精华内容
下载资源
问答
  • 华为交换机配置远程管理地址

    千次阅读 2019-03-28 06:33:48
    华为交换机配置stelent过程。 交换机型号为:s5700,Software Version V200R010C00SPC600。笔记本通过consloe 口连入交换机,默认用户名admin,默认密码admin@huawei.com,首次登陆强制更改密码。输入默认密码后,...

    华为交换机配置stelent过程。

    交换机型号为:s5700,Software Version V200R010C00SPC600。
    笔记本通过consloe 口连入交换机,默认用户名admin,默认密码admin@huawei.com,首次登陆强制更改密码。
    输入默认密码后,重复输入新密码两次。

    配置业务vlan 10和管理vlan 3000
    sys
    vlan 10
    vlan 3000

    配置管理IP:
    int vlan 3000
    ip add 172.16.30.1 24

    批量配置access口
    port-group group-member GigabitEthernet 0/0/1 to GigabitEthernet 0/0/24
    port link-type access
    port default vlan 10
    quit

    配置trunk口(用于交换机级联):
    interface gigabitethernet 0/0/25
    port link-type trunk
    port trunk allow vlan 10 3000

    配置stelnet:
    stelnet server enable

    user-interface vty 0 4
    user privilege level 15
    protocol inbound ssh
    authentication-mode aaa

    ssh user admin123
    ssh user admin123 service-type stelnet
    ssh user admin123 authentication-type password
    aaa
    local-user admin123 password irreversible-cipher abcd@123
    local-user admin123 privilege level 15
    local-user admin123 service-type ssh
    quit

    配置默认路由(重要):
    ip route-static 0.0.0.0 0.0.0.0 68.89.3.254

    保存:
    save

    转载于:https://blog.51cto.com/862187818/2370250

    展开全文
  • 那么今天小编将指导大家完成华为交换机的vlan配置和vlanif接口的配置请自行准备好华为交换机和电脑并且让你的电脑和交换机连接上使用system-view命令进入[]模式创建一个vlan[Quidway]vlan 2添加端口[Quid...

    当我们的配置好交换机之后一般都会配置vlan信息那么在配置玩vlan之后还需要配置vlanif接口IP地址;以便于telnet管理或者是用于作为vlan的网关地址;那么今天小编将指导大家完成华为交换机的vlan配置和vlanif接口的配置

    请自行准备好华为交换机和电脑并且让你的电脑和交换机连接上

    使用system-view命令进入[]模式

    创建一个vlan[Quidway]vlan 2

    添加端口[Quidway-vlan2]port Ethernet 0/0/13 to 0/0/15

    然后使用display current查看端口是否属于这个vlan

    当然我们也可以用display vlan来查看vlan信息

    配置vlan IP[Quidway]interface Vlanif 2

    配置vlanif ip地址[Quidway]interface Vlanif 2[Quidway-Vlanif2]ip address 10.10.100.1 255.255.255.0

    配置完成之后再次使用display current 来查看下配置信息如下图能看到vlanif 的ip地址

    完成之后吧你的电脑接入到vlan2的接口上并设置好你的IP地址然后ping 10.10.100.1是否正常如下图

    如果您觉得本经验有帮助,请点击正下方的或右上角的“大拇指”或“分享”或“关注TA”给我支持和鼓励为了方便下次寻找,您可以点击“收藏”收藏本经验

    展开全文
  • 华为交换机配置

    2021-02-23 17:33:33
    ip address 192.168.1.1 255.255.255.0(管理地址) telnet server enable(开启Telent 服务) 二、华为交换机基本配置命令: 常用试图名称 进入试图 试图功能 用户试图 用户在终端进入设备,显示 用户可查看...

    一、H3C

    1.连接交换机

    2.进入系统配置

    system-view

    创建并进入管理VLAN1:

    interface vlan-interface 1

    ip address 192.168.1.1 255.255.255.0(管理地址)

    telnet server enable(开启Telent 服务)


    二、华为交换机基本配置命令:

    常用试图名称 进入试图 试图功能
    用户试图 用户在终端进入设备,显示 用户可查看运行状态和统计信息功能
    系统试图 输入命令system-view后,进入系统视图 配置系统参数及进入其它功能配置试图
    接口试图 使用interface命令并指定接口及接口编号可以进入相应的接口视图 [HUAWEI] interface gigabitetherent X/Y/Z 配置接口参数的视图称为接口视图。在该视图下可以配置接口相应的物理属性、链路层特性及IP地址等重要参数
    路由协议试图 在系统视图下,使用路由协议进程运行命令可以进入到相应的路由协议视图【HUAWEI】 OSPF 路由协议的大部分参数是在相应的路由协议视图下进行配置的。例如:IS-IS协议视图、OSPF协议视图、RIP协议视图
    • 创建VLAN
    <Huawei>  用户视图
    
    <Huawei> system-view  进入系统视图
    
    <Huawei> vlan  100  创建vlan100
    
    <Huawei-vlan10>quit  退回系统视图
    
    • 将端口加入到vlan种
    [Huawei]interface  GigabitEtherent2/0/1     10G 光口
    
    [Huawei-GigabitEtherebt2/0/1] port  link-type  access  定义端口传输模式
    
    [Huawei-GigabitEtherebt2/0/1] port  default  vlan   100  将端口加入到vlan100
    
    [Huawei-GigabitEtherebt2/0/1] quit   回到接口视图
    
    
    [Huawei] interface  GigabitEthernet1/0/0     进入1号插槽上的第一个千兆网口接口视图中,0代表1号口
    
    [Huawei-GigabitEthernet1/0/0]port link-type  access  定义端口传输模式
    
    [Huawei-GigabitEthernet2/0/0] port  default  vlan   10  将这个端口加入到vlan10中
    
    [Huawei-GigabitEthernet2/0/0] quit
    
    • 将多个端口加入到vlan中
    <Huawei> system-view
    
    [Huawei] vlan 10     进入vlan10
    
    [Huawei-vlan10]port  GigabitEthernet  1/0/0  to   1/0/29    将0到29号口加入到vlan10中
    
    [Huawei-vlan10] quit
    
    • 交换机配置IP地址
    [Huawei] interface Vlanif 100   进入vlan 100 接口视图与vlan 100命令进入的地方不同
    
    [Huawei] ip  address  192.168.1.1   255.255.255.0  定义vlan 管理IP 三层  交换网关路由
    
    [HUawei-Vlanif100]  quit
    
    • 配置默认网关
    [Huawei]  ip   route-static  0.0.0.0   0.0.0.0    192.168.1.254    配置默认网关
    
    • 交换机保存设置及配置命令
    <Huawei>  save
    
    <Huawei> reset  saved-configuration   重置交换机的配置
    
    <Huawei> reboot   重新启动交换机
    
    • 交换机就常用的显示命令

    用户视图模式下:

    display current-configuration

    display device 显示各设备状态

    display interface XXX 显示各个端口状态,用问号看后面跟的选项

    display version 查看交换机版本固件信息

    display vlan XXX 查看vlan的配置信息


    上文来自于知乎

    https://zhuanlan.zhihu.com/p/309951601

    知乎为纯截图,我为纯手打,各方面原因,主要方便记忆

    前进的路上,共勉,哈哈

    展开全文
  • S5700/S2700/S3700/S6700/7700/S9700 都没有默认管理IP地址,需要手工配置配置交换机名称和管理IP地址。system-view[Quidway]sysname Server[Server]interface ethernet 0/0/0//框式和盒式的管理口是不一样的哦,框...

    S5700/S2700/S3700/S6700/7700/S9700 都没有默认管理IP地址,需要手工配置

    配置交换机名称和管理IP地址。

    system-view

    [Quidway] sysname Server

    [Server] interface ethernet 0/0/0  //框式和盒式的管理口是不一样的哦,框式和盒式的分别是: Ethernet 0/0/0、MEth 0/0/1。有些盒式设备没有管理口,可使用VLANIF接口(int vlanif X)配置管理IP地址。

    [Server-Ethernet0/0/0] ip address 10.10.10.10 24

    [Server-Ethernet0/0/0] quit

    S23/33/27/57/67/77/97/127 使用interface vlanif 配置管理IP地址配置如下::

    # 进入VLANIF1接口视图。

     system-view

    [Quidway] vlan 1

    [Quidway-vlan1] quit

    [Quidway] interface vlanif 1

    [Quidway-Vlanif1]ip address 192.168.10.1 24

    一般地,3层交换机可配置多个vlanif接口;而2层交换机只支持创建一个vlanif接口,设备默认已有vlanif1,所以如需配置其他vlanif,须先删除vlanif1。

    [Quidway]undo int vlanif 1

    [Quidway]vlan 2

    [Quidway-vlan2] quit

    [Quidway]int vlanif 2

    [Quidway-Vlanif2]ip address 192.168.20.1 24

    修改管理IP地址:

    sys

    [S5700]interface Vlanif 10

    [S5700-Vlanif10]di th //查看当前接口下已有配置

    #

    interface Vlanif10

    ip address 192.168.1.250 255.255.255.0

    #

    [S5700-Vlanif10]undo ip address //删除当前已配IP地址

    [S5700-Vlanif10]ip add 192.168.1.248 255.255.255.0 //重新配置IP地址

    [S5700-Vlanif10]di th //再次查看是否修改成功

    #

    interface Vlanif10

    ip address 192.168.1.248 255.255.255.0 //已修改成功

    设置管理口的IP地址#interface MEth0/0/1 ip address 192.168.1.240 255.255.255.0开启SNMP#snmp-agent community read public //注意这里的community就是SNMP的密码,需要配合SNMP管理软件来设置

    展开全文
  • S5700/S2700/S3700/S6700/7700/S9700 都没有默认管理IP地址,需要手工配置 配置交换机名称和管理IP地址。 <Quidway>system-view ...有些盒式设备没有管理口,可使用VLANIF接口(int vlanif X)配置管理I
  • 华为交换机通用配置方式方法1,CONSOLE口接入专用的CONSOLE线,一端连接交换机的CONSOLE口,另一端连接电脑的串口,打开电脑的超级终端进行连入交换机后(交换机有默认用户和密码),出现提示符&ltquidway&gt2...
  • 前提条件是该交换机已经配置了ip地址并网络可达。 配置步骤1、配置Telnet服务器功能及参数: 包括Telnet服务器功能的使能及服务器参数配置 1 [huawei]telnet server enable//使能Telnet 部分...
  • 华为交换机配置VLAN和VLANif

    万次阅读 2016-10-20 16:49:56
    转自: ...当我们的配置好交换机之后一般都会配置vlan...那么今天小编将指导大家完成华为交换机的vlan配置和vlanif接口的配置 工具/原料 华为交换机一台 电脑一台 方法/步
  • 1登陆华为交换机2然后输入如下命令reset saved-configuration3系统会提示否初始化输入Y...进行初始化配置8通过串口线配置S5700 的管理IP地址和网关,串口线接在交换机的console口,ip设置完成后网线接在ETH口: syst...
  • 原标题:华为交换机的初始配置交换机是局域网最常用的设备,第一课自然是交换机的出示配置,想一下,交换机的初始配置大概要几个方面。1、起个名字2、设计一个管理员权限的密码3、人家登陆你的交换机总要有个密码吧...
  • 网络拓扑 通过Console口首次登录...设置设备名称和管理IP地址。 u t m system-view [HUAWEI] sysname Server [Server] vlan 10 [Server-vlan10] quit [Server] interface vlanif 10 [Server-Vlanif10] ip address 19
  • 1.PC 通过telnet 登陆交换机并对其进行管理(本演示以Ethernet0/0/1作为管理端口); 2.仅密码认证方式; 3.只允许192.168.1.1的IP地址的PC TELNET 访问。 1.配置TELNET 登陆的ip 地址 <huawei>system-...
  • Stelnet提供安全的认证方式,用户可以通过STelnet安全地登录远程设备,对设备进行管理和维护举个“栗子”用户需要安全地登录远程设备,并对其进行方便地管理和维护:设备作为SSHServer,IP地址为10.137.217.203/24。...
  • 通过STelnet登录华为交换机配置实例1、组网需求 如上图1所示,用户希望安全的远程登录设备,但是Telnet缺少安全的认证方式,用户可以通过STelnet方式进行远程的安全登录。终端PC1、PC2和SSH服务器之间路由可达,10....
  • 通过STelnet登录华为交换机配置实例1、组网需求 如上图1所示,用户希望安全的远程登录设备,但是Telnet缺少安全的认证方式,用户可以通过STelnet方式进行远程的安全登录。终端PC1、PC2和SSH服务器之间路由可达,10....
  • PC1接在交换机E0/1端口,IP地址1.1.1.1/242. PC2接在交换机E0/2端口,IP地址2.2.2.2/243. E0/24为交换机上行端口4. Server接在交换机E0/8端口,该端口作为镜像端口『组网需求』1.通过交换机端口镜像的功能使用...
  • 1,dis cu 这是查看交换机所有配置的命令。你要看的IP应是VLAN的IPinterface vlan 1ip address 172.16.1.7 255.255.255.0 看到这就是...vlan1的IP可以做管理IP(就是做远程配置的IP如:telnet)。如果有多个VLAN IP...
  • 新的交换机初次配置文档,包含配置时区、配置管理地址、配置telnet用户。另外有一点配置eth-trunk的实例。
  • 华为交换机telnet配置

    千次阅读 2017-06-14 08:35:28
    1、创建VLANIF接口,并将其IP地址配置交换机管理IP。下面是VLAN9和GE0/0/24口为例 sys vlan 9 quit //创建vlan9,如果使用vlan1,可以忽略这步 vlanif 9 ip add 192.168.1.254 24 quit int gig 0/0/24 ...
  • display this \\显示当前配置 display saved-configuration \\显示已保存配置 display current-configuration \\显示当前生效配置 2、配置登录标语 header shell information "welcome to certification lab" 3...
  • 华为交换机在使用的时候,很多情况下我们需要在三层交换机上配置一下DHCP中继服务,用以为下面的客户机提供DHCP中继服务,就是说三层交换机上可以为DHCP端口转发数据到指定的DHCP服务器上;而不会因为是跨VLAN就导致...
  • 1,CONSOLE口接入专用的CONSOLE线,一端连接交换机的CONSOLE口,另一端连接电脑的串口,打开电脑的超级终端...2,远程管理地址配置<quidway>system-view[quidway]interface MEth0/0/1[quidway]ip addressA...
  • 即开启 DHCP Snooping 功能后,网络中的客户端只有从管理员指定的 DHCP 服务器获取 IP 地址。 IPSG是一种基于 IP/MAC 的端口流量过滤技术,它可以防止局域网内的 IP 地址欺骗攻击。IPSG 能够确保第 2 层网络中终端...
  • 方案1——基于端口的MAC地址绑定 思科2950交换机为例,登录进入交换机,输入管理口令进入配置模式,敲入命令: Switch#config terminal  #进入配置模式 Switch(config)# Interface fastethernet 0/1 #进入...
  • 华为S6700交换机配置

    千次阅读 2015-08-03 20:49:36
    交换机上创建VLANIF接口,并将其IP地址配置交换机管理IP。下面是以VLAN9和GE0/0/48接口举例说明,GE0/0/48为交换机与计算机相连的接口。VLANIF接口是三层逻辑接口,在设备上创建VLANIF接口后,可实现VLAN间的...
  • 动态主机配置协议DHCP(Dynamic Host Configuration Protocol)采用客户端/服务器模式对用户的网络参数进行动态配置和集中管理。其中,DHCP服务器通过地址池为用户分配IP地址等网络参数。地址池分为接口地址池和全局...
  • 远程管理华为交换机

    2020-06-25 16:15:11
    本例要求配置交换机以支持telnet远程管理,相关说明如下: 为交换机Switch1配置AAA认证(添加用户 ntdadm,密码设为 Taren1,连接方式为 telnet) 配置vlan1接口的IP地址为 192.168.1.100,掩码24位 在路由器 ...
  • 1,CONSOLE口接入专用的CONSOLE线,一端连接交换机的CONSOLE口,另一端连接电脑的串口,打开电脑的超级终端...2,远程管理地址配置<quidway>system-view[quidway]interface MEth0/0/1[quidway]ip addressA...

空空如也

空空如也

1 2 3 4 5 ... 8
收藏数 142
精华内容 56
关键字:

华为交换机配置管理地址