精华内容
下载资源
问答
  • 基于ip子网划分vlan

    千次阅读 2020-07-16 18:13:50
    VLAN的高级配置二(基于ip子网划分vlan) 1.实验目的:掌握基于ip子网划分vlan的操作方法。 2.实验拓扑: 3.配置步骤。 3.1 LSW1的GE0/0/1口做trunk;LSW4的GE0/0/1口做trunk interface GigabitEthernet0/0/1 port ...

    VLAN的高级配置二(基于ip子网划分vlan)
    1.实验目的:掌握基于ip子网划分vlan的操作方法。
    2.实验拓扑:
    在这里插入图片描述

    3.配置步骤。

    3.1 LSW1的GE0/0/1口做trunk;LSW4的GE0/0/1口做trunk
    interface GigabitEthernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 10 20

    3.2 将LSW4的GE0/0/2、GE0/0/3口分别划分到vlan10、vlan20
    interface GigabitEthernet0/0/2
    port link-type access
    port default vlan 10

    interface GigabitEthernet0/0/3
    port link-type access
    port default vlan 20

    3.3 配置PC7为静态ip地址192.168.10.3/24,PC8为静态地址192.168.20.3/24

    3.4 在LSW1上创建vlan 10 20
    vlan batch 10 20

    3.5 将PC6的ip地址划分到vlan10中,将PC1的ip地址划分到vlan20中。
    vlan 10
    ip-subnet-vlan 1 ip 192.168.10.0 255.255.255.0
    vlan 20
    ip-subnet-vlan 1 ip 192.168.20.0 255.255.255.0

    3.6 LSW1的GE0/0/2口设置为hybird方式
    interface GigabitEthernet0/0/2
    port hybrid untagged vlan 10 20
    ip-subnet-vlan enable
    3.7 修改PC7、PC8地址,分别pingPC6、PC1,测试实验效果。

    ————————————————
    版权声明:本文为CSDN博主「东心元」的原创文章,遵循CC 4.0 BY-SA版权协议,转载请附上原文出处链接及本声明。
    原文链接:https://blog.csdn.net/weixin_41457446/article/details/107388013

    展开全文
  • 2.使能基于IP子网划分VLAN功能,并关联IP子网和VLAN,实现根据报文中的源IP地址或指定网段确定VLAN。配置介绍:Switch的配置文件#sysname Switch //交换机命名#vlan batch 100 200 300 //创建VLAN 100、VLAN 200和...

    1.创建VLAN并将接口加入VLAN,实现基于IP子网的VLAN可以透传当前接口。

    2.使能基于IP子网划分VLAN功能,并关联IP子网和VLAN,实现根据报文中的源IP地址或指定网段确定VLAN。

    d79d6fabe747d77f9e6ebee4770cd1e3.png

    配置介绍:

    • Switch的配置文件
    #sysname Switch   //交换机命名#vlan batch 100 200 300    //创建VLAN 100、VLAN 200和VLAN 300#vlan 100 ip-subnet-vlan 1 ip 192.168.1.2 255.255.255.0 priority 2vlan 200 ip-subnet-vlan 1 ip 192.168.2.2 255.255.255.0 priority 3vlan 300 ip-subnet-vlan 1 ip 192.168.3.2 255.255.255.0 priority 4#interface GigabitEthernet1/0/1 port link-type hybrid port hybrid untagged vlan 100 200 300 ip-subnet-vlan enable     扩展插槽#interface GigabitEthernet1/0/2 port link-type trunk port trunk allow-pass vlan 100 200 300#return
    展开全文
  • 2.使能基于IP子网划分VLAN功能,并关联IP子网和VLAN,实现根据报文中的源IP地址或指定网段确定VLAN。配置介绍:Switch的配置文件#sysname Switch //交换机命名#vlan batch 100 200 300 //创建VLAN 100、VLAN 200和...

    1.创建VLAN并将接口加入VLAN,实现基于IP子网的VLAN可以透传当前接口。

    2.使能基于IP子网划分VLAN功能,并关联IP子网和VLAN,实现根据报文中的源IP地址或指定网段确定VLAN。

    489157ff40d56befd58ac7f0eca10155.png

    配置介绍:

    • Switch的配置文件
    #sysname Switch   //交换机命名#vlan batch 100 200 300    //创建VLAN 100、VLAN 200和VLAN 300#vlan 100 ip-subnet-vlan 1 ip 192.168.1.2 255.255.255.0 priority 2vlan 200 ip-subnet-vlan 1 ip 192.168.2.2 255.255.255.0 priority 3vlan 300 ip-subnet-vlan 1 ip 192.168.3.2 255.255.255.0 priority 4#interface GigabitEthernet1/0/1 port link-type hybrid port hybrid untagged vlan 100 200 300 ip-subnet-vlan enable     扩展插槽#interface GigabitEthernet1/0/2 port link-type trunk port trunk allow-pass vlan 100 200 300#return
    展开全文
  • 基于IP子网划分VLAN 某企业拥有多种业务,如IPTV、VoIP、Internet等,每种业务使用的IP地址网段各不相同,为了便于管理,现在需要将同一种类型业务划分到同一个VLAN中; 创建VLAN: [sw1]vlan batch 10 20 30 接口...

    基于IP子网划分VLAN

    某企业拥有多种业务,如IPTV、VoIP、Internet等,每种业务使用的IP地址网段各不相同,为了便于管理,现在需要将同一种类型业务划分到同一个VLAN中;
    在这里插入图片描述

    创建VLAN:
    [sw1]vlan batch 10 20 30

    接口加入VLAN:
    [sw1]int g0/0/4
    [sw1-GigabitEthernet0/0/4]port hybrid untagged vlan 10
    [sw1-GigabitEthernet0/0/4]ip-subnet-vlan enable
    [sw1-GigabitEthernet0/0/4]quit

    [sw1]int g0/0/5
    [sw1-GigabitEthernet0/0/5]port hybrid untagged vlan 20
    [sw1-GigabitEthernet0/0/5]ip-subnet-vlan enable
    [sw1-GigabitEthernet0/0/5]quit

    [sw1]int g0/0/6
    [sw1-GigabitEthernet0/0/6]port hybrid untagged vlan 30
    [sw1-GigabitEthernet0/0/6]ip-subnet-vlan enable
    [sw1-GigabitEthernet0/0/6]quit

    配置Trunk:
    [sw1]int g0/0/1
    [sw1-GigabitEthernet0/0/1]port link-type trunk
    [sw1-GigabitEthernet0/0/1]port trunk allow-pass vlan 10
    [sw1-GigabitEthernet0/0/1]quit

    [sw1]int g0/0/2
    [sw1-GigabitEthernet0/0/2]port link-type trunk
    [sw1-GigabitEthernet0/0/2]port trunk allow-pass vlan 20
    [sw1-GigabitEthernet0/0/2]quit

    [sw1]int g0/0/3
    [sw1-GigabitEthernet0/0/3]port link-type trunk
    [sw1-GigabitEthernet0/0/3]port trunk allow-pass vlan 3
    [sw1-GigabitEthernet0/0/3]quit

    配置VLAN 10与192.168.1.2/24关联,优先级为2(0-7):
    [sw1]vlan 10
    [sw1-vlan10]ip-subnet-vlan 1 ip 192.168.1.2 24 priority 2
    序号 子网掩码 优先级
    [sw1-vlan10]quit

    [sw1]vlan 20
    [sw1-vlan20]ip-subnet-vlan 1 ip 192.168.2.2 24 priority 3
    [sw1-vlan20]quit

    [sw1]vlan 3
    [sw1-vlan30]ip-subnet-vlan 1 ip 192.168.3.2 24 priority 4
    [sw1-vlan30]quit

    查看IP子网绑定VLAN信息:
    [sw1]display ip-subnet-vlan vlan all
    / ----------------------------------------------------------------
    Vlan Index IpAddress SubnetMask Priority
    /----------------------------------------------------------------
    10 1 192.168.1.2 255.255.255.0 2
    20 1 192.168.2.2 255.255.255.0 3
    30 1 192.168.3.2 255.255.255.0 4
    / ----------------------------------------------------------------
    ip-subnet-vlan count: 3 total count: 3

    展开全文
  • ##配置基于 IP 子网划分 VLAN

    千次阅读 2018-10-25 17:37:47
    通过配置基于 IP 子网划分 VLAN,将指定网段或 IP 地址发出的报文在指定的 VLAN中传输,减轻了网络管理者的初始配置任务量,且有利于管理。 企业拥有多种业务,如 IPTV、VoIP、Internet 等,每种业务使用的 IP 地址...
  • sw1划分vlan <Huawei>sys Enter system view, return user view with Ctrl+Z. [Huawei]sysname sw1 [sw1]vlan batch 10 20 30 [sw1]int g0/0/1 [sw1-GigabitEthernet0/0/1]port link-type access [sw1-...
  • https://blog.csdn.net/lzwq1288/article/details/83383398
  • 六、配置基于 IP 子网划分 VLAN 示例

    千次阅读 2018-12-27 15:50:43
    比较简单
  • 华为hcie基于IP子网划分的VLAN-ielab 基于子网划分VLAN是基于数据帧中上层(网络层) IP地址或所属IP网段进行的VLAN划分, 也属于动态VLAN划分方式,既可减少手工配置VLAN的工作量,又可保证用户自由地增加、移动和修改...
  • 华为路由器、交换机配置 ...整个系列课程包含知识点:路由器交换机升级操作系统、备份恢复配置、系统口令恢复、系统升级失败拯救、 IP子网划分、arp、vlan、trunk、telnet、dhcp、acl、stp、Rip、ospf、bgp、防火墙等等
  • 华为路由交换精讲系列18:vlan配置、基于mac划分vlan、基IP子网划分vlan视频课程 ...
  • 基于子网划分VLAN基于数据帧中上层(网络层) IP地址或所属IP网段进行的VLAN划分, 也属于动态VLAN划分方式,既可减少手工配置VLAN的工作量,又可保证用户自由地增加、移动和修改。基于子网划分VLAN适用于对安全性需求...
  • 基于IP子网划分的VLAN——ielab实验室,基于子网划分VLAN是基于数据帧中上层(网络层) IP地址或所属IP网段进行的VLAN划分,也属于动态VLAN划分方式,既可减少手工配置VLAN的工作量,又可保证用户自由地增加、移动和修改...
  • 学网络,就在IE-LAB国内最著名的高端网络工程师培养基地基于子网划分VLAN基于数据帧中上层(网络层)IP地址或所属IP网段进行的VLAN划分, 也属于动态VLAN划分方式,既可减少手工配置VLAN的工作量,又可保证用户自由地...
  • 基于子网划分VLAN基于数据帧中上层(网络层)IP地址或所属IP网段进行的VLAN划分,属于动态VLAN划分方式,即可以减少手工配置VLAN的工作量,以可保证用户自由增增加、移动和修改。基于子网划分VLAN适用于对安全性...
  • vlan高级配置之基于IP子网划分 sw1: <Huawei>system-view [Huawei]un in en [Huawei]sysname sw1 [sw1]vlan batch 10 20 [sw1]int g0/0/2 [sw1-GigabitEthernet0/0/2]port link-type trunk [sw1-...
  • 整个系列课程包含知识点:路由器交换机升级操作系统、备份恢复配置、系统口令恢复、系统升级失败拯救、 IP子网划分、arp、vlan、trunk、telnet、dhcp、acl、stp、Rip、ospf、bgp、vpn、防火墙等等...
  • 忆龙2009:基于IP子网VLAN简介

    千次阅读 2009-12-07 19:39:00
    基于IP子网VLAN是根据报文源IP地址及子网掩码来进行划分的。设备从端口接收到untagged报文后,会根据报文的源地址来确定报文所属的VLAN,然后将报文自动划分到指定VLAN中传输。 此特性主要用于将指定网段或IP地址...
  • 目的:某公司有三个楼,目前只有一个网段,突然发生环路将...并且能进行正常上外面,也能连接内部系统的运转,于是他想起了大学时候交的基于子网划分VLAN,从此IT几乎不需要维护网络了,除非挂掉核心交换机、路由器...
  • 基于子网vlan划分配置要点及实例

    万次阅读 2015-01-22 21:09:11
    说明: 1.IP划分vlan只能在hybrid端口上划分  2.IP划分vlan仅对untagged报文生效  3.接口默认没有开启IP划分vlan功能   配置要点: ...第二步:(vlan模式)设置IP子网vlan地址 ip-subnet-vlan ip

空空如也

空空如也

1 2 3 4 5 6
收藏数 102
精华内容 40
关键字:

基于ip子网划分vlan