精华内容
下载资源
问答
  • 配置RIP路由协议

    2018-01-10 20:55:12
    实验名称:配置RIP路由协议实验目的:配置RIP路由协议实现网络互通 实验步骤: 1配置PCPC1192.168.10.1255.255.255.0192.168.10.254PC2192.168.20.1255.255.255.0192.168.20.2542 路由器(1)Router(config)#...

    实验名称:配置RIP路由协议
    实验目的:配置RIP路由协议实现网络互通
    配置RIP路由协议

    实验步骤:

    1配置PC
    PC1
    192.168.10.1
    255.255.255.0
    192.168.10.254
    PC2
    192.168.20.1
    255.255.255.0
    192.168.20.254
    2 路由器
    (1)
    Router(config)#interface gi0/0
    Router(config-if)#ip address 192.168.10.254 255.255.255.0
    Router(config-if)#no shutdown
    Router(config-if)#interface gi0/1
    Router(config-if)#ip address 192.168.12.1 255.255.255.0
    Router(config-if)#no shutdown
    (2)
    Router(config)#interface gi0/2
    Router(config-if)#ip address 192.168.12.2 255.255.255.0
    Router(config-if)#no shutdown
    Router(config-if)#interface gi0/1
    Router(config-if)#ip address 192.168.23.1 255.255.255.0
    Router(config-if)#no shutdown
    (3)
    Router(config)#interface gi0/2
    Router(config-if)#ip address 192.168.23.2 255.255.255.0
    Router(config-if)#no shutdown
    Router(config-if)#interface gi0/1
    Router(config-if)#ip address 192.168.34.1 255.255.255.0
    Router(config-if)#no shutdown
    (4)
    Router(config)#interface gi0/2
    Router(config-if)#ip address 192.168.34.2 255.255.255.0
    Router(config-if)#no shutdown
    Router(config-if)#interface gi0/1
    Router(config-if)#ip address 192.168.20.254 255.255.255.0
    Router(config-if)#no shutdown
    (5)
    路由器1
    Router(config)#route rip
    Router(config-router)#version 2
    Router(config-router)#auto-summary
    Router(config-router)#network 192.168.10.0
    Router(config-router)#network 192.168.12.0
    路由器2
    Router(config)#route rip
    Router(config-router)#version 2
    Router(config-router)#auto-summary
    Router(config-router)#network 192.168.12.0
    Router(config-router)#network 192.168.23.0
    路由器3
    Router(config)#route rip
    Router(config-router)#version 2
    Router(config-router)#auto-summary
    Router(config-router)#network 192.168.23.0
    Router(config-router)#network 192.168.34.0
    路由器4
    Router(config)#route rip
    Router(config-router)#version 2
    Router(config-router)#auto-summary
    Router(config-router)#network 192.168.34.0
    Router(config-router)#network 192.168.20.0
    3 验证及测试:
    配置RIP路由协议
    配置RIP路由协议

    转载于:https://blog.51cto.com/13560878/2059590

    展开全文
  • 8 配置RIP路由协议

    千次阅读 2020-02-22 18:02:02
    配置RIP路由协议 网络拓扑图 1 配置S3 配置 查看vlan 查看 interface 查看route 2 配置R29 配置 查看interface 查看route 3 配置R30 配置 查看interface 查看route 4 验证测试 配置VPC32 配置VPC33 VPC32 ...

    配置RIP路由协议

    网络拓扑图
    在这里插入图片描述

    1 配置S3

    配置
    在这里插入图片描述在这里插入图片描述
    查看vlan
    在这里插入图片描述查看 interface
    在这里插入图片描述
    查看route
    在这里插入图片描述

    2 配置R29

    配置
    在这里插入图片描述在这里插入图片描述查看interface
    在这里插入图片描述查看route
    在这里插入图片描述

    3 配置R30

    配置
    在这里插入图片描述在这里插入图片描述
    查看interface
    在这里插入图片描述查看route
    在这里插入图片描述

    4 验证测试

    配置VPC32
    在这里插入图片描述配置VPC33
    在这里插入图片描述

    VPC32 ping VPC33
    在这里插入图片描述

    VPC33 ping VPC32
    在这里插入图片描述

    展开全文
  • 实验环境 ...配置RIP路由协议基本功能的实现就是每一个路由都是相通的,电脑能够ping通1.1.1.1(离电脑最远的路由),代表每一个路由都是相通的 如有错误,欢迎指正!(有帮助的话,点个赞哟!) ...

    实验环境

    windows10
    eNSP V1.2.00.510
    VirtualBox 5.1.38

    知识点

    rip:用于创建一个路由进程,其后跟着的数字是进程id,同一台设备上若有多个进程,则不同的路由进程之间相互独立
    network:用于激活相应接口上的RIP功能,由于rip的version2能自动汇总路由,故其必须是主类网络

    A类网络的IP地址范围为:1.0.0.1-126.255.255.254;
    B类网络的IP地址范围为:128.1.0.1-191.255.255.254;
    C类网络的IP地址范围为:192.0.1.1-223.255.255.254

    A类网络的主类网络位数: 8 如:10.2.3.4的主类网络:10.0.0.0
    B类网络的主类网络位数: 16 如:172.16.3.4的主类网络:172.16.0.0
    C类网络的主类网络位数: 24 如:192.168.3.4的主类网络:192.168.3.0

    拓扑结构

    有时候路由启动很慢,或者说你启动后很长时间它还是红色的点点,可以尝试着先全部停止,然后一个一个的开启,这样可以快一点启动设备,启动设备速度快的可以忽略这个小tip。
    在这里插入图片描述

    AR的配置

    路由器的配置就是先在接口下声明对应地址,然后进行RIP协议的建立。
    AR1:
    在这里插入图片描述
    AR2:
    在这里插入图片描述
    AR3:
    在这里插入图片描述

    PC的配置

    注意:一定要记得点击“应用”
    在这里插入图片描述

    实验结果

    配置RIP路由协议基本功能的实现就是每一个路由都是相通的,电脑能够ping通1.1.1.1(离电脑最远的路由),代表每一个路由都是相通的
    在这里插入图片描述
    如有错误,欢迎指正!(有帮助的话,点个赞哟!)

    展开全文
  • 配置 RIP 路由协议实验

    千次阅读 2020-05-01 15:48:15
    RIP v2 配置 实验目的 掌握在路由器上配置 RIP v2 背景描述 假设校园网通过 1 台三层交换机连到校园网出口路由器,路由器再和校园外的另 1 台路由器连接,现做适当配置,实现校园网内部主机与校园网外部主机的相互...

    实验名称
    RIP v2 配置

    实验目的
    掌握在路由器上配置 RIP v2

    背景描述

    • 假设校园网通过 1 台三层交换机连到校园网出口路由器,路由器再和校园外的另 1 台路由器连接,现做适当配置,实现校园网内部主机与校园网外部主机的相互通信。
    • 本实验以两台 RSR10 路由器、1 台三层交换机为例。S3760 上划分有 VLAN10 和 VLAN50,其中 VLAN10 用于连接 Router1,VLAN50 用于连接校园网主机。
    • 路由器分别命名为 Router1 和 Router2,路由器之间通过串口采用 V35 DCE/DTE 电缆连接,DCE 端连接到 Router1(RSR10)上。
    • PC1 的 IP 地址和缺省网关分别为 172.16.5.11 和 172.16.5.1,PC2 的 IP 地址和缺省网关分别为 172.16.3.22 和 172.16.3.1,网络掩码都是 255.255.255.0。

    技术原理

    • RIP(Routing Information Protocols,路由信息协议)是应用较早、使用较普遍的
      IGP(Interior Gateway Protocol,内部网关协议),适用于小型同类网络,是典型的距离矢量(distance-vector)协议。
    • RIP 协议跳数做为衡量路径开销的,RIP 协议里规定最大跳数为 15。
    • RIP 协议有两个版本 RIPv1 和 RIPv2。
    • RIPv1 属于有类路由协议,不支持 VLSM(变长子网掩码),RIPv1 是以广播的形式进行路由信息的更新的;更新周期为 30 秒。
    • RIPv2 属于无类路由协议,支持 VLSM(变长子网掩码),RIPv2 是以组播的形式进行路由信息的更新的,组播地址是 224.0.0.9。RIPv2 还支持基于端口的认证,提高网络的安全性。

    实现功能
    实现网络的互连互通,从而实现信息的共享和传递

    实验设备
    S3760 交换机(1 台)、RSR10 路由器(两台)、V35 线缆(1 根)、直通线或交叉线(1条)

    实验拓扑
    在这里插入图片描述
    注:路由器和主机直连时,需要使用交叉线,在 RSR10 的以太网接口支持 MDI/MDIX,
    使用直通线也可以连通。R1 的 S1/0 为 DCE 接口。

    实验步骤

    模拟器中路由器会没有S0/0/0接口,这时要
    在这里插入图片描述
    在这里插入图片描述
    然后就有s0/1/0的接口了,左边会显示s0/1/0,右边显示s0/0/0

    三层交换机Multilayer Switch0

    Switch(config)#vlan 10
    Switch(config-vlan)#vlan 50
    Switch(config-vlan)#exit
    
    Switch(config)#int f0/1
    Switch(config-if)#swi access vlan 10
    
    Switch(config-if)#int f0/5
    Switch(config-if)#swi access vlan 50
    
    Switch(config-if)#int vlan 10 
    Switch(config-if)#ip address 172.16.1.2 255.255.255.0
    Switch(config-if)#no shutd
    
    Switch(config-if)#int vlan 50
    Switch(config-if)#ip address 172.16.5.1 255.255.255.0
    Switch(config-if)#no shutd
    Switch(config-if)#exit
    
    router rip #开启 RIP 协议进程
    Switch(config-router)#network 172.16.1.0 #申明本设备的直连网段
    Switch(config-router)#network 172.16.5.0
    Switch(config-router)#version 2
    Switch(config-router)#exit
    
    Switch(config)#ip routing 
    

    路由器Router0

    Router(config)#int f0/0
    Route(config-if)#ip address 172.16.1.1 255.255.255.0
    Route(config-if)#no shutdown
    
    Router(config)#int s0/0/1
    Route(config-if)#ip address 172.16.2.1 255.255.255.0
    Route(config-if)#clock rate 64000
    Route(config-if)#no shutdown
    Route(config-if)#exit
    
    Router(config)#router rip
    Router(config-router)#network 172.16.1.0
    Router(config-router)#network 172.16.2.0
    Router(config-router)#version2 #定义 RIP 协议 v2
    Router(config-router)#no auto-summary #关闭路由信息的自动汇总功能
    

    路由器Router1

    Router(config)#int f 0/0
    Route(config-if)#ip address 172.16.3.1 255.255.255.0
    Route(config-if)#no shutdown
    
    Router(config)#int s1/0
    Route(config-if)#ip address 172.16.2.2 255.255.255.0
    Route(config-if)#no shutdown
    Route(config-if)#exit
    
    Router(config)#router rip
    Router(config-router)#network 172.16.2.0
    Router(config-router)#network 172.16.3.0
    Router(config-router)#version2
    Router(config-router)#no auto-summary
    

    PC0
    在这里插入图片描述
    PC1
    在这里插入图片描述
    实验验证

    show ip route 命令 查看验证三台路由设备的路由表,查看是否自动学习了其他网段的路由信息。
    在这里插入图片描述
    且主机0能够ping通主机1
    在这里插入图片描述
    注意事项
    1、在串口上配置时钟频率时,一定要在电缆 DCE 端的路由器上配置,否则链路不通。
    2、No auto-summary 功能只有在 RIPv2 支持。
    3、S3760 没有 no auto-summary 命令。
    4、PC 主机网关一定要指向直连接口 IP 地址,例如 PC1 网关指向三层交换机 VLAN50 的 IP地址。

    展开全文
  • 目录一、RIP路由1.1 RIP路由基础1.2 根据距离向量确定路由1.3 RIP的优缺点1.4 RIP路由配置1.5 RIP配置实验干货分享精彩链接最后 一、RIP路由 1.1 RIP路由基础 路由信息协议(RIP)是内部网关协议中使用较为广泛的...
  • 实验三 配置RIP路由协议 实验目的:熟悉RIP协议的配置方法,和使用CISCO发现协议访问其他路由器。 实验要求:熟练配置RIP协议,掌握RIP v1和RIPv2的区别与特点。 实验设备:三台CISCO1721路由器,两台PC,交叉...
  • GNS3配置RIP路由协议

    千次阅读 2019-09-09 11:32:12
    RIP(Routing Information Protocol)翻译为路由信息协议,是基于距离矢量算法的路由协议,使用跳数作为计量标准。在带宽、配置和管理方面要求较低,主要适用于较小规模的网络中。 版本:RIPv1、 RIPv2和RIPng,RIPv...
  • 路由信息协议RIP) 简介 (RIP/RIP2/RIPng:Routing Information Protocol) 作为一种内部网关协议或 IGP(内部网关协议),路由选择协议应用于 AS 系统。连接 AS 系统有专门的协议,其中最早的这样的协议是“EGP...
  • 导语: 路由汇聚的“含义”是把一组路由汇聚为一个单个的...2.配置RIPv1协议: [R1]rip [R1-rip-1]network 192.168.12.0 [R2]rip [R2-rip-1]network 192.168.12.0 [R2-rip-1]network 192.168.23.0 [R3]rip [R3-rip-
  • CCNA--LAB-2:配置RIP路由协议 2009-11-20 11:31:37  标签:路由协议 CCNA RIP [推送到技术圈] 版权声明:原创作品,如需转载,请与作者联系。否则将追究法律责任。 拓扑如上: R1...
  • 实验环境 windows10 eNSP V1.2.00.510 VirtualBox 5.1.38 拓扑结构 AR的配置 AR1: AR2: PC的配置 注意:一定要记得点击“应用” PC1: PC2: 实验结果 两台电脑互通,代表所有路由也可以相通
  • Cisco Packet Tracer通过配置RIP路由协议和IP地址来划分两个vlan,使其通过局域网无法互相访问,但是通过广域网相互之间可以互相访问 1.实验拓扑图 2.实验配置参数 3.在交换机Switch0和Switch2中划分VLAN 点击...
  • Quagga 简介 什么是Quagga  Quagga软件原名是Zebra是由一个日本开发团队编写的一个以GNU版权方式发布的软件。...Quagga支持的路由协议  Quagga能够同时支持RIPv1、RIPv2、RIPng、OSPFv2、OSPFv3、BGP-4和
  • RIP协议配置,组网。RIP路由协议典型配置
  • rip路由协议基本配置

    2016-12-22 11:35:33
    实验目的:掌握在路由器上如何配置rip路由协议实验步骤:1;配置两台路由器是主机名,接口IP地址2;在两台路由器上配置rip路由协议。3;查看rip配置信息,路由表。4;测试网络连通性。5;用debug命令观察路由器接收...
  • 掌握动态路由协议RIP及RIP路由协议配置方法以及掌握路由器路由表内容的查看方法
  • 掌握在路由器上如何配置 RIP 路由协议。两台路由器通过快速以太网端口连接在一起,每个路由器上设置 2 个 Loopback 端口模拟子网,在所有端口运行 RIP 路由协议,实现所有子网间的互通。
  • RIP路由协议基本配置

    2016-12-14 15:27:37
    实验目的掌握在路由器上如何配置RIP路由协议需求分析两台路由器通过快速以太网端口连接在一起,每个路由器上设置两个Loopback 端口模拟子网,在所有端口运行RIP路由协议,实现所有子网间的互通。实验原理RIP是应用较...
  • RIP路由协议

    2019-09-18 06:22:44
    一、准备GNS3拓补图(两台pc机,三台路由),分配IP地址,网关二、配置rip路由协议三、查看是否能互通RIP路由协议配置完成

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,177
精华内容 870
关键字:

配置rip路由协议