精华内容
下载资源
问答
  • 华为实验-OSPF单区域配置
    2021-08-23 11:22:36
    实验原理
    • 为了弥补矢量路由协议的不足,研究了一种基于链路状态的内部网关协议-OSPF,开放式最短路径优先,OSPF作为基于链路状态的路由,具有收敛快,路由无环,扩展性好等优点,被快速接受并广泛使用。链路状态算法路由协议互相通告的是链路状态信息,每台路由器都将自己的链路状态信息(IP地址和子网掩码,网络类型,改链路的开销)发送给其他路由器,并在网络中泛红,当每台路由器收集到网络内所有链路状态信息后,就能拥有整个网路的拓扑情况,然后根据拓扑情况运行SPF算法,算出每个网段的最短路径。
    • OSPF支持区域的话分,区域从逻辑上讲路由器分成不同的组,每个组用区域号来标识,一个网段只能属于一个区域,或者每个运行OSPF的接口必须指明属于哪一个区域,0为骨干区域,骨干区域负责在非骨干区域之间发布区域间的路由信息,在一个OSPF的区域内有且只有一个骨干区域。
    实验目的
    1. 掌握OSPF的单区域配置方法
    2. 掌握OSPF单区域的应用场景
    3. 掌握OSPF邻居状态的的方法
    实验拓扑

    在这里插入图片描述

    实验步骤
    1. 配置ip地址、测试联通性
      在这里插入图片描述
    2. 部署区域OSPF网络。
      本实验为单区域,所以使用骨干网络,除了直连路由,把不能到达的地方都配上ospf。
    [R1]ospf 1
    [R1-ospf-1]area 0
    [R1-ospf-1-area-0.0.0.0]network 172.16.10.0 0.0.0.255
    [R1-ospf-1-area-0.0.0.0]network 172.16.20.0 0.0.0.255
    [R1-ospf-1-area-0.0.0.0]network 172.16.1.0 0.0.0.255
    
    

    检查接口通告是否正确

    [R1]dis ospf int
         OSPF Process 1 with Router ID 172.16.10.1
             Interfaces 
    
    
     Area: 0.0.0.0          (MPLS TE not enabled)
     IP Address      Type         State    Cost    Pri   DR              BDR 
     172.16.10.1     Broadcast    DR       1       1     172.16.10.1     0.0.0.0
     172.16.20.1     Broadcast    DR       1       1     172.16.20.1     0.0.0.0
     172.16.1.254    Broadcast    DR       1       1     172.16.1.254    0.0.0.0
    
    

    这里,可以看出OSPF进程使用的Router-ID是172.16.10.1,再次进程下有三个进程加入了OSPF进程,type为以太网默认的广播网络类型,state为该接口的当前状态,标识这3个接口在他们所在的网段中都被选举为DR。
    接下来,R2和R3采用类似的配置

    [R2]ospf 1
    [R2-ospf-1]area 0
    [R2-ospf-1-area-0.0.0.0]network 172.16.10.0 0.0.0.255
    [R2-ospf-1-area-0.0.0.0]network 172.16.30.0 0.0.0.255
    [R2-ospf-1-area-0.0.0.0]network 172.16.2.0 0.0.0.255
    
    [R3]ospf 1
    [R3-ospf-1]area 0
    [R3-ospf-1-area-0.0.0.0]network 172.16.20.0 0.0.0.255
    [R3-ospf-1-area-0.0.0.0]network 172.16.30.0 0.0.0.255
    [R3-ospf-1-area-0.0.0.0]network 172.16.3.0 0.0.0.255
    
    1. 检查单区域的OSPF配置结果
    <R1>dis ospf peer
    
    	 OSPF Process 1 with Router ID 172.16.10.1
    		 Neighbors 
    
     Area 0.0.0.0 interface 172.16.10.1(GigabitEthernet0/0/0)'s neighbors
     Router ID: 172.16.10.2      Address: 172.16.10.2     
       State: Full  Mode:Nbr is  Master  Priority: 1
       DR: 172.16.10.1  BDR: 172.16.10.2  MTU: 0    
       Dead timer due in 40  sec 
       Retrans timer interval: 5 
       Neighbor is up for 00:02:56     
       Authentication Sequence: [ 0 ] 
    
    		 Neighbors 
    
     Area 0.0.0.0 interface 172.16.20.1(GigabitEthernet0/0/1)'s neighbors
     Router ID: 172.16.20.3      Address: 172.16.20.3     
       State: Full  Mode:Nbr is  Master  Priority: 1
       DR: 172.16.20.1  BDR: 172.16.20.3  MTU: 0    
       Dead timer due in 38  sec 
       Retrans timer interval: 5 
       Neighbor is up for 00:01:39     
       Authentication Sequence: [ 0 ] 
    
    

    router-ID可以查看邻居路由器的标识,Address 查看邻居ospf接口ip的地址,state可以查看目前与该路由器的OSPF邻居状态,通过priority查看当前该邻居OSPF接口和DR的优先级。

    查看R1上的OSPF路由表

    <R1>dis ip routing-table protocol ospf
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Public routing table : OSPF
             Destinations : 3        Routes : 4        
    
    OSPF routing table status : <Active>
             Destinations : 3        Routes : 4
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
         172.16.2.0/24  OSPF    10   2           D   172.16.10.2     GigabitEthernet
    0/0/0
         172.16.3.0/24  OSPF    10   2           D   172.16.20.3     GigabitEthernet
    0/0/1
        172.16.30.0/24  OSPF    10   2           D   172.16.10.2     GigabitEthernet
    0/0/0
                        OSPF    10   2           D   172.16.20.3     GigabitEthernet
    0/0/1
    
    OSPF routing table status : <Inactive>
             Destinations : 0        Routes : 0
    
    

    Destination/Mask :目的网段的前缀和掩码
    Proto:此路由器通过OSPF获取
    Pre:路由器优先级
    Cost :开销值
    Flags
    NextHop:下一跳
    Interface:此前缀的出接口
    此时R1路由器已经拥有了去往其他所有目的网段的路由条目,可以ping 发现是正常的。

    [R1]ping 172.16.3.1
      PING 172.16.3.1: 56  data bytes, press CTRL_C to break
        Request time out
        Reply from 172.16.3.1: bytes=56 Sequence=2 ttl=127 time=30 ms
        Reply from 172.16.3.1: bytes=56 Sequence=3 ttl=127 time=30 ms
        Reply from 172.16.3.1: bytes=56 Sequence=4 ttl=127 time=20 ms
        Reply from 172.16.3.1: bytes=56 Sequence=5 ttl=127 time=30 ms
    
      --- 172.16.3.1 ping statistics ---
        5 packet(s) transmitted
        4 packet(s) received
        20.00% packet loss
        round-trip min/avg/max = 20/27/30 ms
    
    更多相关内容
  • OSPF单区域配置

    2021-11-16 19:40:28
    OSPF单区域配置 原理概述 二、实验拓扑 三、实验内容 四、 实验步骤 1.基本ip配置 2.部署ospf 可以使用disp ospf peer来查看邻居状态 总结与思考 原理概述 OSPF 开放式最短路径优先。我们目前所使用的OSPF都是版本2...


    原理概述

    OSPF 开放式最短路径优先。我们目前所使用的OSPF都是版本2,版本1已经被淘汰。版本2在版本1的稳定性和功能性方面做了很大的改进。版本3是基于ipv6的。

    OSPF基于链路状态的协议,具有收敛快,路由无球环,扩展性好等优点。 每台路由器都将自己的链路状态信息,(包括ip地址,掩码。网络类型,链路开销)。发送给区域中的其他路由器。并在区域中泛洪,当每台路由器收集到网络内的所有链路状态后,就能拥有整个网络的拓扑情况。

    OSPF支持区域的划分,区域从逻辑上将路由器划分为不同的组,每个组用区域号来标识,区域0为骨干区域,骨干区域负责在非骨干区域之间发布区域间的路由信息。一个ospf中有且只有一个骨干区域。


    二、实验拓扑

    在这里插入图片描述

    三、实验内容

    使用ospf实现全网互通,ospf单区域配置

    四、 实验步骤

    1.基本ip配置

    2.部署ospf

    R1:
    在这里插入图片描述

    R2:在这里插入图片描述

    R3:’在这里插入图片描述

    可以使用disp ospf peer来查看邻居状态

    在这里插入图片描述#### ping通测试 pc1-pc3
    在这里插入图片描述

    总结与思考

    问题: 请列举链路状态协议与距离矢量路由协议的相同点与不同点。 解答: 1.有的距离矢量协议周期更新, 链路状态协议使用触发更新 2.距离矢量不知道整个拓扑, 链路状态路由协议设备知道整个拓扑。 3.距离矢量协议通常收敛较慢, 链路状态路由协议通常收敛快( 不是绝对) 。 4.距离矢量协议通常容易导致环路( 但有防环手段各种) , 链路状态算法本身防 环, 不需要太担心( 也不是绝对) 。 5.距离矢量路由协议通常配置简单, 链路状态路由协议相对复杂些。 6.距离矢量路由协议消耗系统资源小, 链路状态路由协议消耗系统资源多。 7.距离矢量路由协议需要更多带宽来传路由, 链路状态相对需要更少一些。 8.距离矢量路由协议是基于谣言的传播,也就是根据邻居的计算结果再进一步计算( 有累加成分) , 链路状态路由协议自己知道整个拓扑, 本地计算到达全网最优路径。
    展开全文
  • OSPFOSPF单区域配置

    2021-03-23 18:56:57
    OSPF路由协议 内部网关协议和外部网关协议 自治系统(AS) 开放的最短路径优先协议 AS:是指由同一个技术管理机构管理,使用统一策略的一些路由器的集合 内部网关协议(IGP) 内部网关路由协议,支行在AS内部的路由...

    OSPF路由协议

    内部网关协议和外部网关协议

    1. 自治系统(AS)
      开放的最短路径优先协议
      AS:是指由同一个技术管理机构管理,使用统一策略的一些路由器的集合
    2. 内部网关协议(IGP)
      内部网关路由协议,支行在AS内部的路由协议,主要解决AS内部选择问题,发现计算路由
    3. 外部网关协议(EGP)
      外部网关路由协议,支行在AS与AS之间的路由协议,他解决AS之间选路问题

    按自治系统分:

    1. IGP:主要 RIP1/RIP2 ,OSPF, ISIS EIGRP(思科私有协议)
    2. EGP,通常(BGP)

    按协议类型分类:

    1. 距离矢量路由协议:
      RIP1/RIP2,BGP(路径矢量协议),EIGRP(高级距离矢量协议),路由器对全网拓扑不完全了解,是传“说” 的路由,路由A给路由B发信息,B加上自己的度量值给C发信息,路由表里的条目是听出来的。
    2. 链路状态路由协议
      OSPF,ISIS,路由器对全网拓扑完全了解,是传“信”的路由,A将信息放在信封里发给B,B原封不动拷贝下来,并将自己的信息放在另外一个信封里,两封信一起发给C,最后信息没有任何改变和变更,所有路由器都收到一堆相同的信,这一堆信就是LSDB。
      每个路由器运用相同的SPF算法,以自己为根,计算出(即达到目的地的各个方案),选出最佳路径,放入路由表中。

    OSPF是链路状态路由协议
    在这里插入图片描述

    OSPF工作过程

    在这里插入图片描述

    1. 邻居列表
    2. 链路状态数据库
    3. 路由表

    OSPF工作过程如下图:
    在这里插入图片描述

    过程:建立邻接关系(邻居列表),学习路由状态信息存放到链路状态数据库,通过SPF算法选出最短路径树,通过路径树选出路由表。

    OSPF区域

    1. 为了适应大型网络,OSPF在AS内划分多个区域
    2. 每个OSPF路由器只维护所在区域的完整链路状态信息

    区域ID

    1. 区域ID可以表示成一个十 进制的数字
    2. 也可以表示成一个IP
    3. Area0表示为骨干区域,负责区域间路由信息传播
      在这里插入图片描述

    Router ID:OSPF区域内唯一标识路由器的IP地址

    Router ID的选取规则

    1. 选取路由器loopback接口上数值最高的IP地址
    2. 如果没有loopback接口,在物理端口中选取IP地址最高的
    3. 可以使用router-id命令指定Router ID

    DR与BDR

    DR与BDR的选举方法

    1…自动选举DR和BDR

    1. 网段上Router ID最大的路由器将被选举为DR,第二大的将被选举为BDR

    2…手工选举DR和BDR

    1. 优先级范围为0~255,数值越大,优先级越高,默认为1
    2. 如果优先级相同,则需要比较Router ID
    3. 如果优先级被设置为0,它将不参与DR与BDR的选举

    DR与BDR的选举过程

    先互相通过组播224.0.0.5发送Hello包消息,确定DR、BDR,然后DRothers通过组播224.0.0.6将各自状态发送给DR、BDR。/DR、BDR通过组播224.0.0.5发送给其他DRothers。

    OSPF组播地址

    1. 224.0.0.5
    2. 224.0.0.6
      DRothers向DR/BDR发送DBD,LSR或LSU时目标地址是224.0.0.6
      DR/BDR向DRothers发送更新的DBD,LSR或LSU时目标地址为224.0.0.5

    OSPF度量值

    OSPF度量值为COST
    COST=108/BW(接口带宽)
    最短路径是基于接口指定的代价(COST)去计算的在这里插入图片描述

    OSPF数据包

    OSPF数据包

    承载在IP数据包内,使用协议号为89

    OSPF数据包类型

    OSPF的包类型描述
    HELLO包用于发现和维持邻居关系,选举DB和BDR
    数据库描述包(DBD)用于向邻居发送摘要信息以同步链路状态数据库
    链路状态请求包(LSR)在路由器收到包含新信息的DBD后发送,用于请求详细信息
    链路状态更新包(LSU)收到LSR后发送链路状态通告(LSA),一个LSU数据包可能含几个LSA
    链路状态确认包(LSACK)确认已经收到DBD/LSU,每个LSA需要被分别确认

    OSPF建立双向通信过程

    初始down状态,两个路由器都不知道对方的存在,然后发送Hello报文,进入Init状态,收到报文后,建立会话,进入2-Way状态,并且进行DR和BDR的选举。然后进入Exstart状态,比较Router ID,建立主从关系,然后进入Exchange状态,交换DBD报文,收到DBD报文后,回复LSAck消息,表示确认收到,如果有新的摘要信息,会进行请求,进入Loading状态,发送LSR进行请求并响应更新详细信息LSU,然后回复LSAck消息进行回复。当全部进入收敛状态后,变成Full 状态。

    1. down初始化
    2. init收到第一个Hello包
    3. 2way 建立双向会话
    4. Exstrat建立主从关系
    5. Exchange交换摘要信息
    6. Loading加载详细信息
    7. full完全连接

    OSPF网络类型

    1. 点到点网络
      自动发现邻居 ,不需DR/BDR,组播224.0.0.5
    2. 广播多路访问网络
      自动发现邻居 ,选举DR/BDR,组播224.0.0.5,224.0.0.6
    3. 非广播多嘴访问网络
      手工指定邻居,选举DR/BDR,单播
    4. 点到多点网络
      自动发现邻居,不需DR/BDR,组播224.0.0.5

    OSPF的应用环境

    OSPF的使用

    1. 网络规模
    2. 网络拓扑
    3. 其他特殊要求
    4. 路由器自身要求

    OSPF的特点

    1. 可适应大规模网络
    2. 路由变化收敛速度快
    3. 无路由环
    4. 支持变长子网掩码VLSM
    5. 支持区域划分
    6. 支持以组播地址发送协议报

    OSPF与RIP的比较

    OSPFRIP V1RIP V2
    链路状态路由协议距离矢量路由协议距离矢量路由协议
    支持可变长子网掩码(VLSM)不支持可变长子网掩码(VLSM)支持可变长子网掩码(VLSM)
    没有路数限制最大跳数15跳最大跳数15跳
    收敛速度快收敛速度慢收敛速度慢
    使用组播发送链路状态更新周期性广播更新整个路由表周期性组播更新整个路由表

    OSPF配置

    在这里插入图片描述

    在这里插入图片描述

    配置环路接口:

    1. 进入环路接口 int loopback 0
    2. 添加环路接口IP ip add ******32
    3. 进入OSPF:ospf
    4. 设置区域为0 area 0
    5. 宣导直边网段地址 network *******/0.0.0.255(使用反掩码)

    在这里插入图片描述
    查看路由学习情况!!

    展开全文
  • OSPF单区域配置实验

    2021-04-20 15:51:16
    OSPF单区域配置实验 一、实验目的   1、掌握OSPF动态路由区域的基本配置方法和结果验证。 二、实验内容   1、完成中兴1800路由器OSPF动态路由区域的基本配置和结果验证。 三、实验过程 1、实验任务说明   ...

    OSPF单区域配置实验

    一、实验目的

      1、掌握OSPF动态路由单区域的基本配置方法和结果验证。

    二、实验内容

      1、完成中兴1800路由器OSPF动态路由单区域的基本配置和结果验证。

    三、实验过程

    1、实验任务说明

      如图3-34所示,在路由器R1、R2和R3上运行OSPF协议,且所有接口都划分在Area 0中,请完成OSPF单区域的基本配置,实现单区域内的网络互联互通。

    在这里插入图片描述

    图R1\R2\R3运行OSPF协议,且所有接口都在area 0中。
    图 3-34 单区域配置实验

    2、业务配置流程图

    在这里插入图片描述

    图 3-35 OSPF单区域配置实验流程

    3、实验配置过程

      1、路由器的基本配置

      步骤1:路由器R1的配置

    ZXR10(config)#interface loopback 1
    ZXR10(config-if)#ip address 1.1.1.1 255.255.255.255
    ZXR10(config-if)#exit
    ZXR10(config)#interface gei_0/1
    ZXR10(config-if)#ip address 30.0.0.1 255.255.255.252
    ZXR10(config-if)#exit
    

    在这里插入图片描述
      步骤:2:路由器R2的配置

    ZXR10(config)#interface loopback 1
    ZXR10(config-if)#ip address 1.1.1.2 255.255.255.255
    ZXR10(config-if)#exit
    ZXR10(config)#interface gei_0/1
    ZXR10(config-if)#ip address 30.0.0.2 255.255.255.252
    ZXR10(config-if)#exit
    ZXR10(config)#interface gei_0/2
    ZXR10(config-if)#ip address 30.0.1.2 255.255.255.252
    ZXR10(config-if)#exit
    

    在这里插入图片描述
      步骤3:路由器R3的配置

    ZXR10(config)#interface loopback 1
    ZXR10(config-if)#ip address 1.1.1.3 255.255.255.255
    ZXR10(config-if)#exit
    ZXR10(config)#interface gei_0/1
    ZXR10(config-if)#ip address 30.0.1.1 255.255.255.252
    ZXR10(config-if)#exit
    

    在这里插入图片描述

      2、OSPF路由的基本配置

      步骤1:路由器R1的配置

    ZXR10(config)#router ospf 10
    ZXR10(config-router)#router-id 1.1.1.1
    ZXR10(config-router)#network 30.0.0.0 0.0.0.3 area 0
    ZXR10(config-router)#exit
    

    在这里插入图片描述
      步骤2:路由器R2的配置

    ZXR10(config)#router ospf 10
    ZXR10(config-router)#router-id 1.1.1.2
    ZXR10(config-router)#network 30.0.0.0 0.0.0.3 area 0
    ZXR10(config-router)#network 30.0.1.0 0.0.0.3 area 0
    ZXR10(config-router)#exit
    

    在这里插入图片描述
      步骤3:路由器R3的配置

    ZXR10(config)#router ospf 10
    ZXR10(config-router)#router-id 1.1.1.2
    ZXR10(config-router)#network 30.0.1.0 0.0.0.3 area 0
    ZXR10(config-router)#exit
    

    在这里插入图片描述
    四、实验验证(刚开始用的三个路由器查看路由信息不正确,换了路由器,以下是配置后的验证)

      步骤1:在各个路由器中查看路由表

    zxr10(config)#show ip route
    

      路由器R1:

    在这里插入图片描述
      路由器R2:

    在这里插入图片描述
      路由器R3:

    在这里插入图片描述
      通过查看,各路由器通过OSPF协议学到了相关路由条目,并更新到了自己的路由表。

      步骤2:在各个路由器中查看OSPF的运行信息

    zxr10(config)#show ip ospf
    

      路由器R1:

    在这里插入图片描述
      路由器R2:

    在这里插入图片描述
      路由器R3:

    在这里插入图片描述
      步骤3:在各个路由器查看OSPF的邻居路由器信息

    zxr10(config)#show ip ospf neighbor
    

      路由器R1:

    在这里插入图片描述
      路由器R2:

    在这里插入图片描述
      路由器R3:

    在这里插入图片描述

      步骤4:进行ping验证

      在路由器R1的特权模式下ping30.0.1.1确保可以ping通。

    在这里插入图片描述

    五、实验思考与总结

      1、OSPF工作的简化过程:

      1)运行OSPF,手收集链路状态,发现邻居。

      2)同步链路状态数据库,建立邻接关系。

      3)运行SPF算法,计算最短路径,生成路由。

      2、每一个网段必须属于一个区域,即每个运行OSPF协议的接口必须指定属于某一个特定的区域,在本实验中的区域为area 0。区域用区域号(Area ID)来标识,区域号是一个从0开始的32位整数;骨干区域(area0)不能被非骨干区域分割开。

      3、洪泛都只限于单个区域。 OSPF减少了对设备和链路的带宽压力,相对距离矢量的定时更新机制,OSPF包,一个用来确定邻居还活着的,一个用来处理突发事件。

      4、OSPF包,主要目的是形成邻居,在互相都收到了hello,LSR第三步:路由器互相交换LSA的同步。

    展开全文
  • 华为ensp OSPF单区域配置

    千次阅读 2021-08-06 09:44:41
    OSPF分为骨干区域和非骨干区域 (area 0 为骨干区域 ,area 1 2 3 为非骨干区域) 注:处于两个区域的路由设备我们称作:边界路由器 ABR OSPF是一种基于链路状态的路由协议,链路状态时通过LSA来进行通告给网络中的...
  • ensp OSPF单区域配置

    千次阅读 2021-04-24 15:23:57
    OSPF分为骨干区域和非骨干区域 (area 0 为骨干区域 ,area 1 2 3 为非骨干区域) 注:处于两个区域的路由设备我们称作:边界路由器 ABR OSPF是一种基于链路状态的路由协议,链路状态时通过LSA来进行通告给网络中的...
  • OSPF单区域配置【eNSP实现】

    千次阅读 2022-04-04 19:47:19
    链路状态算法路由协议互相通告的是链路状态信息,每台路由器都将自己的链路状态信息【包括接口的IP地址和子网掩码、网络类型、该链路开销等】...OSPF支持区域划分,区域是从逻辑上讲路由器划分为不同的组,每个组用区
  • ENSP教程---OSPF单区域配置实验

    千次阅读 2022-03-17 23:35:11
    掌握OSPF 中Router ID 的配置方法 掌握OSPF配置方法 掌握通过display命令查看OSPF运行状态的方法 掌握使用OSPF发布缺省路由的方法 掌握修改OSPF hello和dead 时间的配置方法 理解多路访问网络中的DR 或 BDR ...
  • 华为OSPF单区域配置

    2021-09-26 16:11:15
    首先我们需要四台路由器和两台PC机 然后,我们先给对应的路由器和PC机输上对应的IP地址,...现在我们的ospf单区域配置好啦,开始测试吧! 尝试对端PC机ping操作和不同路由器之间ping操作 ...
  • 大家好! 我叫风清云淡,有句话说“相识是缘”,我也希望多多认识一些志同道和的朋友。作为一名互联网行业的小萌新,写博客一方面是...文章目录实验十七OSPF 单区域配置实验内容实验步骤配置OSPF的认证实验步骤一、 加端
  • OSPF单区域配置实验(Cisco)

    万次阅读 2018-11-02 11:08:53
    OSPF单区域配置实验(Cisco) (内容来自个人笔记,详细内容存储于有道云,查看请点击如下链接) 拓扑+操作截图 详细内容链接:http://note.youdao.com/noteshare?id=47d696156a5210275e378505854a74bf OSPF单区域...
  • GNS3实验:OSPF单区域配置

    千次阅读 2019-10-22 22:45:36
    GNS3实验:OSPF区域配置 实验目的:使用OSPF协议,配置单区域网络链路,测试PC1与PC2的互通性。 实验环境:配置三台相连的路由器,配置两台PC分别连接在两端模拟主机间的通信。 实验思路:第一步,配置三台路由...
  • OSPF单区域配置实验(Cisco) 一.知识准备 1.掌握了OSPF动态路由协议的定义和功能; 2.掌握了OSPF动态路由协议的特征和工作原理。 二.实验目的 掌握OSPF动态路由区域的基本配置方法和结果验证。 掌握OSPF单...
  • 华为设备OSPF单区域配置

    千次阅读 2019-02-06 21:43:56
    1、OSPF工作过程:  建立邻居表  形成链路状态数据库  形成路由表  邻居表-----邻接表-----链路状态数据库----最短路径树----路由表 2、OSPF包的类型:  hello 建立邻居关系  DD 向对方发送数据库描述  ...
  • OSPF是一种常用的动态路由... OSPF可适应各种大规模网络,可支持区域划分,可基于带宽来选择最佳路由,无路由自环等优点。 OSPF划分区域的好处是减少LSA的数量和屏蔽了网络变化波及的范围。 OSPF路由协议是一种...
  • 思科OSPF单区域配置

    2017-10-27 10:16:53
    实验拓扑图R1路由器的配置R1# R1#conf tEnter configuration commands, one per line. End with CNTL/Z.R1(config)#int e0/0R1(config-if)#ip address 192.168.20.1 255.255.255.0R1(config-if)#no shR1(config...
  • 配置OSPF单区域

    千次阅读 2022-04-17 18:05:21
    1、OSPF协议简介 OSPF是Open Shortest Path First(即“开放最短路由优先协议”)的缩写。它是IETF(Internet Engineering Task Force)组织开发的一个基于链路状态的自制系统内部路由协议(IGP),用于在单一自治...
  • 华为ENSP OSPF单区域配置实验

    千次阅读 2021-02-10 11:37:46
    为了弥补距离矢量路由协议的不足,IETF组织于20世纪80年代末开发了一种基于链路状态的内部网关协议——就是今天的主角OSPF,开放式最短路径优先。 OSPF作为基于链路状态的协议,具有收敛快,路由无环,扩展性好等...
  • 华为ensp 模拟器进行OSPF区域配置 可以完成以下的两个实验目的: 实验目的1:实现ospf区域配置实现pc1与pc2的通信 实验目的2:ospf与rip注入路由实现pc1、pc2与192.168.30.30 通信 最终成功实现,但相应命令...
  • 路由器单区域 OSPF 基本配置

    万次阅读 2021-10-08 03:50:18
    路由器单区域 OSPF 基本配置 实训三十三 路由器单区域 OSPF 基本配置 实验目的 1.掌握单区域 OSPF配置 2.理解链路状态路由协议的工作过程 3.掌握实验环境中虚拟接口的配置 应用环境 1.在大规模网络中,...
  • 实验:OSPF单区域配置

    2012-06-29 14:10:20
    在 cisco packet tracer 上配置实现简单的OSPF配置
  • 华为 “OSPF单区域配置

    千次阅读 2020-08-19 22:59:49
    OSPF(Open Shortest Path First),开放式最短路径优先。OSPF作为链路状态的协议,具有收敛快、路由无环、扩展性好等优点。链路状态算法路由协议互相通告...OSPF 支持区域的划分,区域是从逻辑上划分不同的组,每个组用
  • OSPF单区域配置-ZTE中兴路由器

    千次阅读 2019-05-29 09:33:40
    OSPF单区域配置实验(中兴路由器) 知识准备 掌握OSPF动态路由协议的定义和功能 掌握OSPF动态路由协议的特征和工作原理 实验目的 掌握OSPF动态路由区域的基本配置方法和结果验证 实验内容 完成中兴路由器OSPF...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 16,678
精华内容 6,671
关键字:

ospf单区域配置

友情链接: RN7326.rar