精华内容
下载资源
问答
  • 思科路由器ospf多区域配置
    2022-04-26 22:37:18

    PC0的IP设置:

    PC1同理

    router0配置

    Router>enable 
    Router#configure terminal 
    Router(config)#int f0/0
    Router(config-if)#ip address 192.168.2.0 255.255.255.0
    Router(config-if)#no shut
    Router(config-if)#exit
    Router(config)#int f1/0
    Router(config-if)#ip address 192.168.3.0 255.255.255.0
    Router(config-if)#no shut
    

    其他路由同理

    router0的ospf设置

    Router(config)#router ospf 10
    Router(config-router)#router-id  2.2.2.2
    Router(config-router)#network  192.168.2.0 0.0.0.255 area 1
    Router(config-router)#network  192.168.3.0 0.0.0.255 area 0

    特别注意:ospf的多区域的进程号必须一致否则一些区域的路由无法发送路由表到另外的区域的路由。

    查看路由表

     执行ping语句

     

    更多相关内容
  • OSPF多区域配置

    2016-02-24 16:42:53
    OSPF多区域配置,包括了stub区域的优化,NSSA区域配置以及完全stub和王权NSSA区域配置
  • 华为ensp 模拟器进行OSPF多区域配置 可以完成以下的两个实验目的: 实验目的1:实现ospf多区域配置实现pc1与pc2的通信 实验目的2:ospf与rip注入路由实现pc1、pc2与192.168.30.30 通信 最终成功实现,但相应命令...
  • 华为AR2240路由器怎么配置OSPF多区域OSPF协议可以将整个自治系统划分为不同的区域(Area),下面我们就来看看详细的配置方法,需要的朋友可以参考下
  • OSPF多区域配置【eNSP实现】

    千次阅读 2022-04-04 21:44:45
    OSPF区域中,每台路由器都需要收集其他所有路由器的链路状态信息,如果网络规模较大则会导致路由器不堪重负。就像一个国家面积很大时会把整个国家划分为不同省份来管理一样,OSPF协议也可以将整个自治系统划分为...

    OSPF单区域中,每台路由器都需要收集其他所有路由器的链路状态信息,如果网络规模较大则会导致路由器不堪重负。就像一个国家面积很大时会把整个国家划分为不同省份来管理一样,OSPF协议也可以将整个自治系统划分为不同的区域Area

    链路状态信息只在区域内部泛洪,区域之间传递的只是路由条目而非链路状态信息,因此大大减小路由器负担

    一台路由器属于不同区域时称它为区域边界路由器ABR,负责传递区域间路由信息,类似于距离矢量算法

    为了防止环路,所有非骨干区域之间的路由信息必须经过骨干区域,也就是非骨干区域必须和骨干区域相连,非骨干区域之间不能直接进行路由信息交互

    实验目的

    • 理解配置OSPF多区域的使用场景
    • 掌握配置OSPF多区域的方法
    • 理解OSPF区域边界路由器ABR的工作特点

    实验拓扑

    image-20220404211316733

    实验步骤

    1. 如图示拓扑配置好各PCIP地址,掩码网关以及各路由器的IP地址与掩码并测试各直连链路的连通性

      R1:
      <Huawei>system-view	
      [Huawei]undo info-center enable
      [Huawei]sysname R1
      [R1]interface g0/0/2
      [R1-GigabitEthernet0/0/2]ip address 10.0.15.1 24
      [R1-GigabitEthernet0/0/2]interface g0/0/1
      [R1-GigabitEthernet0/0/1]ip address 10.0.13.1 24
      [R1-GigabitEthernet0/0/1]interface g0/0/0
      [R1-GigabitEthernet0/0/0]ip address 10.0.12.1 24
      
      R2:
      <Huawei>system-view
      [Huawei]undo info-center enable
      [Huawei]sysname R2
      [R2]interface g0/0/0	
      [R2-GigabitEthernet0/0/0]ip address 10.0.12.2 24
      [R2-GigabitEthernet0/0/0]interface g0/0/1
      [R2-GigabitEthernet0/0/1]ip address 10.0.24.2 24
      [R2-GigabitEthernet0/0/1]interface g0/0/2
      [R2-GigabitEthernet0/0/2]ip address 10.0.26.2 24
      
      R3:
      <Huawei>system-view	
      [Huawei]undo info-center enable
      [Huawei]sysname R3
      [R3]interface g0/0/0
      [R3-GigabitEthernet0/0/0]ip address 10.0.34.3 24
      [R3-GigabitEthernet0/0/0]interface g0/0/1
      [R3-GigabitEthernet0/0/1]ip address 10.0.13.3 24
      [R3-GigabitEthernet0/0/1]interface g0/0/2
      [R3-GigabitEthernet0/0/2]ip address 10.0.35.3 24
      [R3-GigabitEthernet0/0/2]interface e0/0/0
      [R3-Ethernet0/0/0]ip address 10.0.3.254 24
      
      R4:
      <Huawei>system-view
      [Huawei]undo info-center enable
      [Huawei]sysname R4
      [R4]interface g0/0/2
      [R4-GigabitEthernet0/0/2]ip address 10.0.46.4 24
      [R4-GigabitEthernet0/0/2]interface g0/0/1
      [R4-GigabitEthernet0/0/1]ip address 10.0.24.4 24
      [R4-GigabitEthernet0/0/1]interface g0/0/0	
      [R4-GigabitEthernet0/0/0]ip address 10.0.34.4 24
      [R4-GigabitEthernet0/0/0]interface e0/0/0
      [R4-Ethernet0/0/0]ip address 10.0.4.254 24
      
      R5:
      <Huawei>system-view
      [Huawei]undo info-center enable
      [Huawei]sysname R5
      [R5]interface g0/0/0
      [R5-GigabitEthernet0/0/0]ip address 10.0.15.5 24
      [R5-GigabitEthernet0/0/0]interface g0/0/1
      [R5-GigabitEthernet0/0/1]ip address 10.0.35.5 24
      [R5-GigabitEthernet0/0/1]interface g0/0/2	
      [R5-GigabitEthernet0/0/2]ip address 10.0.1.254 24
      
      R6:
      <Huawei>system-view
      [Huawei]undo info-center enable
      [Huawei]sysname R6
      [R6]interface g0/0/0
      [R6-GigabitEthernet0/0/0]ip address 10.0.26.6 24
      [R6-GigabitEthernet0/0/0]interface g0/0/1
      [R6-GigabitEthernet0/0/1]ip address 10.0.46.6 24
      [R6-GigabitEthernet0/0/1]interface g0/0/2
      [R6-GigabitEthernet0/0/2]ip address 10.0.2.254 24
      
    2. R1,R2,R3,R4上开启OSPF并将它们划进骨干区域,通告各网段

      R1:
      [R1]ospf	//开启OSPF协议
      [R1-ospf-1]area 0	//创建区域0
      [R1-ospf-1-area-0.0.0.0]network 10.0.12.0 0.0.0.255 //通告诉网段及对应掩码的反码
      [R1-ospf-1-area-0.0.0.0]network 10.0.13.0 0.0.0.255
          
      R2:
      [R2]ospf
      [R2-ospf-1]area 0
      [R2-ospf-1-area-0.0.0.0]network 10.0.12.0 0.0.0.255
      [R2-ospf-1-area-0.0.0.0]network 10.0.24.0 0.0.0.255
          
      R3:
      [R3]ospf
      [R3-ospf-1]area 0
      [R3-ospf-1-area-0.0.0.0]network 10.0.3.0 0.0.0.255
      [R3-ospf-1-area-0.0.0.0]network 10.0.13.0 0.0.0.255
      [R3-ospf-1-area-0.0.0.0]network 10.0.34.0 0.0.0.255
          
      R4:
      [R4]ospf
      [R4-ospf-1]area 0
      [R4-ospf-1-area-0.0.0.0]network 10.0.4.0 0.0.0.255
      [R4-ospf-1-area-0.0.0.0]network 10.0.24.0 0.0.0.255
      [R4-ospf-1-area-0.0.0.0]network 10.0.34.0 0.0.0.255
      

      此时R1,R2,R3,R4内部链路及PC3PC4处于骨干区域中,并且通过OSPF协议学习到了通往各自网段的路由,此时PC3 ping PC4应该是通路

      image-20220404210548768
    3. R5上创建OSPF进程并进入区域1,通告其相应网段

      R5:
      [R5]ospf
      [R5-ospf-1]area 1
      [R5-ospf-1-area-0.0.0.1]network 10.0.1.0 0.0.0.255
      [R5-ospf-1-area-0.0.0.1]network 10.0.15.0 0.0.0.255
      [R5-ospf-1-area-0.0.0.1]network 10.0.35.0 0.0.0.255
      

      R1R3的左半部分也划入区域1

      R1:
      [R1]ospf
      [R1-ospf-1]area 1
      [R1-ospf-1-area-0.0.0.1]network 10.0.15.0 0.0.0.255
          
      R3:
      [R3]ospf
      [R3-ospf-1]area 1
      [R3-ospf-1-area-0.0.0.1]network 10.0.35.0 0.0.0.255
      
    4. 查看R5邻居状态

      image-20220404212629888

      其中StateFull,说明邻居关系建立正常

    5. 查看R5OSPF路由表

      image-20220404212839764

      可以观察到,除了区域2部分之外,其余路由皆通告OSPF协议学习得到

    6. 查看R5的链路状态数据库信息

      image-20220404213351745

      可以发现,关于其他区域的路由条目都是通过Sum-Net这类LSA【Link State Acknowledgement,链路状态确认】获得,这类LSA是不参与本区域的SPF算法运算的

    7. 接着对R2,R4,R6进行类似配置,将相应网段划进区域2,最终使得PC1PC2可以互通

      R2:
      [R2]ospf
      [R2-ospf-1]area 2
      [R2-ospf-1-area-0.0.0.2]network 10.0.26.0 0.0.0.255
          
      R4:
      [R4]ospf
      [R4-ospf-1]area 2
      [R4-ospf-1-area-0.0.0.2]network 10.0.46.0 0.0.0.255
          
      R6:
      [R6]ospf
      [R6-ospf-1]area 2
      [R6-ospf-1-area-0.0.0.2]network 10.0.2.0 0.0.0.255
      [R6-ospf-1-area-0.0.0.2]network 10.0.26.0 0.0.0.255
      [R6-ospf-1-area-0.0.0.2]network 10.0.46.0 0.0.0.255
      
      image-20220404214211225

      本实验取自华为公司《HCNA网络技术实验指南》,此书对于新手学习计算机网络协议以及熟悉eNSP操作十分友好,强烈推荐!!!

    展开全文
  • OSPF多区域配置实验

    千次阅读 2021-02-03 19:33:04
    一、实验目的 1、掌握路由器中OSPF动态路由区域的基本配置方法和...图1-1 OSPF多区域配置实验 2、业务配置流程图 图1-2 OSPF多区域配置实验流程 3、实验配置过程 1路由器的基本配置 步骤1:路由器R1的配置 ZXR10(co

    一、实验目的

    1、掌握路由器中OSPF动态路由多区域的基本配置方法和结果验证。

    二、实验内容

    1、完成中兴1800路由器ospf动态路由多区域的基本配置和结果验证。

    三、实验过程

    1、实验任务说明
    如图3-36所示,在路由器R1和R2上运行OSPF,并将网络划分为三个区域。请完成OSPF多区域的基本配置,实现三个区域之间的互联互通。
    在这里插入图片描述
    图1-1 OSPF多区域配置实验

    2、业务配置流程图

    图1-2 OSPF多区域配置实验流程

    3、实验配置过程
    1路由器的基本配置
    步骤1:路由器R1的配置
    ZXR10(config)#conf t
    ZXR10(config)#ip routing
    ZXR10(config)#interface gei_2/2
    ZXR10(config-if)#ip address 192.168.2.1 255.255.255.0
    ZXR10(config)#no shutdown
    ZXR10(config-if)#exit
    ZXR10(config)#interface gei_2/1
    ZXR10(config-if)#ip address 192.168.1.1 255.255.255.0
    ZXR10(config)#no shutdown
    ZXR10(config-if)#exit
    ZXR10(config)#router ospf 1
    ZXR10(config)#area 23
    ZXR10(config-router)#network 192.168.2.0 0.0.0.255
    ZXR10(config-router)#end
    ZXR10#show ip forwarding route
    步骤1:路由器R2的配置
    ZXR10(config)#conf t
    ZXR10(config)#ip routing
    ZXR10(config)#interface gei_2/1
    ZXR10(config-if)#ip address 192.168.1.2 255.255.255.0
    ZXR10(config)#no shutdown
    ZXR10(config-if)#exit
    ZXR10(config)#interface gei_2/2
    ZXR10(config-if)#ip address 192.168.3.1 255.255.255.0
    ZXR10(config)#no shutdown
    ZXR10(config-if)#exit
    ZXR10(config)#router ospf 1
    ZXR10(config)#area 24
    ZXR10(config-router)#network 192.168.3.0 0.0.0.255
    ZXR10(config)#area 0
    ZXR10(config-router)#network 192.168.1.0 0.0.0.255
    ZXR10(config-router)#end
    ZXR10#show ip forwarding route

    3.查看和验证
    步骤1:查看两个路由器的路由表
    路由器R1的输出结果如图1-3所示。
    ZXR10(config)#show ip forwarding route
    在这里插入图片描述
    图1-3 ospf多区域配置R1的路由表

    路由器R2的输出结果如图1-4所示。
    在这里插入图片描述
    图1-4 ospf多区域配置R2的路由表
    步骤2:在各个路由器查看OSPF的运行信息
    ZXR10(config)#show ip ospf
    在这里插入图片描述

    图1-5 R1的show ip OSPF 结果
    无截图
    图1-6 R2的show ip OSPF 结果

    步骤3:在各个路由器查看OSPF邻居路由器的信息
    ZXR10(config)#show ip ospf neighbor
    在这里插入图片描述
    图1-7 R1的邻居表
    在这里插入图片描述
    图1-8 R2的邻居表

    步骤4:在各个路由器查看OSPF邻居路由器的信息
    ZXR10(config)#show ip ospf route
    在这里插入图片描述
    图1-9 R1 show ip ospf route信息
    在这里插入图片描述
    图1-10 R2 show ip ospf route信息

    步骤4:进行ping验证
    在路由器R1的特权模式下ping192.168.3.1,结果是可以ping通。
    在这里插入图片描述
    图1-11 R1 ping 结果

    在这里插入图片描述
    图1-12 R2 ping 结果

    四、实验配置过程

    R1:
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    R2:
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    五、实验思考与总结

    (一)为什么使用OSPF的多区域配置:
    1.在大型网络中,网络结构的变化是时常发生的,因此OSPF路由器就会经常运行SPF算法来重新计算路由信息,大量消耗路由器的CPU和内存资源;
    2.在OSPF网络中,随着多条路径的增加,路由表会变得越来越庞大,每一次路径的改变都使路由器不得不花大量的时间和资源去重新计算路由表,路由器会变得越来越低效;
    3.包含完整网络结构信息的链路状态数据库也会变得越来越大,这将有可能使路由器的CPU和内存资源彻底耗尽,从而导致路由器的崩溃。
    (二)生成OSPF多区域的成因:
    1.改善网络的可扩展性;
    2.快速收敛;
    (三)OSPF多区域实验中必须要了解的概念:
    1.内部路由器:指所有接口都属于同一个区域的路由器;
    2.区域边界路由器(ABR):指连接一个或多个区域到骨干区域的路由器并且这些路由器会作为域间通信量的网关。物理上至少连接两个区域。
    3.自治系统边界路由器(ASBR):ASBR路由器是用来把其他路由选择协议学习到的路由通过路由选择重分配的方式注入OSPF域的路由器。至少配置两种路由协议。
    4.OSPF根据能够学习到的路由种类将区域分为不同的类型,包括骨干区域、标准区域、末梢区域、完全末梢区域、非纯末梢区域等。
    5.运行OSPF的整个区域属于一个AS,AS范围外的路由都属于外部路由。骨干区域用于连接其他区域,骨干区域中的路由器大都是ABR。
    6.骨干区域Area 0该区域的ID一定是0,它是连接所有其他区域的核心,在不同的区域间传递路由信息,其他区域必须跟骨干区域直连。
    7.标准区域能够学习到其他区域的路由;也能学习到外部路由就称为标准区域。

    展开全文
  • ENSP ospf 多区域配置

    千次阅读 2022-04-27 15:31:10
    多区域OSPF配置示例 虚链路的连接;totally stub区域配置;hello报文,DD报文,LSR报文,LSU报文和LSAck报文的抓取。

    OSPF协议使用了多个数据库和复杂的算法,这势必会耗费路由器更多的内存和CPU资源。当网络的规模不断扩大时,这些对路由器的性能要求就会显得过多,甚至会达到路由器性能极限。另外,Hello包和LSA更新包也随着网络规模的扩大给网络带来难以承受的负担。为减少这些不利的影响,OSPF协议提出分区域管理的解决方法。

    实验目的

    ⚫  掌握OSPF多区域划分的方法与配置

    ⚫  通过抓取和分析五种报文,理解OSPF工作过程

    ⚫  理解LSA1、LSA2、LSA3、LSA4、LSA5和LSA7等几种链路状态

    ⚫  掌握 OSPF 的测试与故障排除

    1. 实验拓扑图的搭建。

    2. 路由接口和PC机的IP地址配置。

    路由器

    路由器

    router id

    接口

    IP地址

    子网掩码

    R1

    1.1.1.1

    G0/0/2

    10.1.12.1

    255.255.255.0

    S4/0/0

    10.1.16.1

    255.255.255.0

    LoopBack 0

    1.1.1.1

    255.255.255.255

    R2

    2.2.2.2

    G0/0/2

    10.1.12.2

    255.255.255.0

    G0/0/0

    10.1.27.1

    255.255.255.0

    LoopBack0

    2.2.2.2

    255.255.255.255

    R3

    3.3.3.3

    G0/0/0

    10.1.37.1

    255.255.255.0

    G0/0/1

    10.1.34.1

    255.255.255.0

    LoopBack0

    3.3.3.3

    255.255.255.255

    R4

    4.4.4.4

    G0/0/0

    10.1.34.2

    255.255.255.0

    LoopBack 0

    4.4.4.4

    255.255.255.255

    R5

    5.5.5.5

    G0/0/0

    10.1.12.3

    255.255.255.0

    LoopBack 0

    5.5.5.5

    255.255.255.255

    R6

    6.6.6.6

    S4/0/0

    10.1.16.2

    255.255.255.0

    LoopBack 0

    5.5.5.5

    255.255.255.255

    R7

    7.7.7.7

    G0/0/0

    10.1.27.2

    255.255.255.0

    G0/0/1

    10.1.37.2

    255.255.255.0

    E0/0/1

    7.7.7.1

    255.255.255.0

    R8

    8.8.8.8

    G0/0/0

    10.1.12.4

    255.255.255.0

    G0/0/1

    10.1.89.1

    255.255.255.0

    LoopBack 0

    8.8.8.8

    255.255.255.255

    R9

    9.9.9.9

    LoopBack 0

    9.9.7.9

    255.255.255.255

    LoopBack 1

    9.9.8.9

    255.255.255.255

    LoopBack 2

    9.9.9.9

    255.255.255.255

    LoopBack 11

    11.11.11.1

    255.255.255.255

    PC机

    PC

    IP地址

    子网掩码

    网关

    pc1

    7.7.7.7

    255.255.255.0

    7.7.7.1

    3. 路由协议OSPF的配置

    1R1

    router id 1.1.1.1

    ospf

       area 0

          network 10.1.12.0 0.0.0.255

          network 1.1.1.1 0.0.0.0

       area 1

          network 10.1.16.0 0.0.0.255

    2R2

    router id 2.2.2.2

    ospf

       area 0

    network 10.1.12.0 0.0.0.255

    network 2.2.2.2 0.0.0.0

       area 2

    network 10.1.27.0 0.0.0.255

    3R3

    router id 3.3.3.3

    ospf

       area 2

          network 10.1.37.0 0.0.0.255

          network 3.3.3.3 0.0.0.0

       area 3

          network 10.1.34.0 0.0.0.255

    4R4

    router 4.4.4.4

    ospf

       area 3

         network 10.1.34.0 0.0.0.255

         network 4.4.4.4 0.0.0.0

     (5R5

    router id 5.5.5.5

    ospf

       area 0

          network 10.1.12.0 0.0.0.255

          network 5.5.5.5 0.0.0.0

     (6R6

    router id 6.6.6.6

    ospf

       area 1

          network 10.1.16.0 0.0.0.255

          network 6.6.6.6 0.0.0.0

    7R7

    router id 7.7.7.7

    ospf

       area 2

           network 10.1.27.0 0.0.0.255

           network 7.7.7.0 0.0.0.255

           network 10.1.37.0 0.0.0.255

    8R8

    router id 8.8.8.8

    ospf

       area 0

          network 10.1.12.0 0.0.0.255

          network 8.8.8.8 0.0.0.0

    建立虚链路

    R2

    ospf

       area 2

           vlink-peer3.3.3.3

    R3

    ospf

       area 2

          vlink-peer 2.2.2.2

    4. 所有路由器的互联互通

    R6 ping 4.4.4.4

     5. 抓取hello报文,DD报文,LSR报文,LSU报文和LSAck报文。

    (1)hello报文:通过周期性地发送来发现和维护领接关系; 

     (2)DD报文:描述本地路由器保存的LSDB(链路状态数据库)

    (3)LSR报文:向邻居请求本地没有的LSA;

    (4)LSU报文:想邻居发送其请求或更新的LSA;

    (5)LSAck 报文:收到邻居发送的LSA后发送的确认报文;

    6.  R1上查看三表以及OSPF路由信息表;

    (1)邻居表

    (2)LSDB表(链路状态数据库)

    (3)OSPF路由信息表

    (4)OSPF路由表

    7.  在R9上配置rip

    R9

    rip

      version 2

      network 9.0.0.0

      network 10.0.0.0

    8.  在R9上配置指向11.11.11.1的静态路由。

    [R8]ip route-static 11.11.11.1 255.255.255.255 10.1.89.2

    将静态路由引入OSPF自治系统

    R8

    ospf

      import-route static

    9.  分别在RIPOSPF进程中引入外部路由;

    R8

    rip

        import-route ospf

    ospf

        import-route rip

        import-route static

    R9

    rip

      import-route ospf

    10.  测试连通性

    11. 查看Router LSA(P2P、stub、TransNet)

    P2P:     Link ID:1.1.1.1    Data: 10.1.16.2

    Stub:    Link ID: 6.6.6.6    Data:255.255.255.255

    TransNet: Link ID: 10.1.12.4  Data:10.1.12.3

    11. 查看Network LSASummary Network LSASummary ASBRExternal LSA

    1Network LSA:由DR产生,描述的是连接到一个特定的广播网络或者NBMA网络的一组路由器。

    LS Type:Network;  Link State ID:10.1.12.4;    Advertising Router:8.8.8.8

    2Summary Network LSA:由ABR生成,将所连区域内部的链路信息以子网掩码的形式传播到领区域。

    LS Type:Sum-Net;  Link State ID:6.6.6.6;     Advertising Router:1.1.1.1;

    3Summary ASBR:由ABR生成,描述的目标网络是一个ASBR的Router ID。

    LS Type:Sum-Asbr;   Link State ID:8.8.8.8;  Advertising Router:1.1.1.1;

    4External LSA:由ASBR产生,描述到AS外部的路由信息。

    LS Type:External;   Link State ID:9.9.7.9;    Advertising Router:8.8.8.8;

    12. 将Area 1 设置成Total Stub。

    在R6查看OSPF路由信息表

    展开全文
  • OSPF多区域配置实例

    千次阅读 2020-01-08 15:41:22
    本文转载自:https://www.cnblogs.com/vincent-liang/p/6427007.html 作者:vincent-liang 转载请注明该声明。如下图示: R1: interface Loopback0 ... ip ospf 1 area 2 interface FastEtherne...
  • ensp的ospf多区域配置实验

    千次阅读 2022-04-15 16:21:43
    路由器配置如下 sys Enter system view, return user view with Ctrl+Z. [Huawei]sysn AR1 [AR1]int g0/0/0 [AR1-GigabitEthernet0/0/0]ip add 192.168.1.1 24 [AR1-GigabitEthernet0/0/0]int lo0 [AR1-LoopBack0]ip...
  • 实验目的:配置OSPF多区域,使得不同网段的PC互相ping通。 网络拓扑如下: R0的配置 Router>en Router#conf t Router(config)#int g0/1 Router(config-if)#ip add 192.168.1.1 255.255.255.0 Router(config-if)#...
  • 熟悉ospf多区域配置以及查询LSA的详细信息,有具体的拓扑实验,步骤详细。
  • 华为OSPF多区域配置实例

    千次阅读 2021-03-25 10:41:22
    华为ENSP多区域OSPF配置 OSPF是什么 OSPF:Open Shortest Path First, 开放最短路径优先协议,是一种开源的使用最短路径优先(SPF)算法的内部网关协议(IGP)。常用于路由器的动态选路 实验拓扑 实验内容 R2和PC1...
  • OSPF区域中,随着网络规模的不断扩大,链路状态信息也很,导致路由的负担加重,为了解决上述问题,OSPF可以将整个自治系统划分为不同的区域链路状态信息只在区域内部泛洪,区域之间传递的只有路由条目而非链路...
  • OSPF单区域及OSPF多区域配置

    千次阅读 2020-04-10 21:12:40
    15/25/32 ms =================================================================================               OSPF多区域配置 ==============================================================...
  • OSPF多区域配置与心得理解

    万次阅读 2019-07-16 10:43:19
    ospf 多区域 文章目录ospf 多区域实验背景实验需求1.配置ip地址2.配置OSPF3查看R1,R4的邻居表4....2.完整配置ospf多区域 3.查看邻居关系 4.强制发布默认路由 5.在R3的G0/0/1口配置静默接口 6.验证路由表...
  • 华为设备OSPF多区域配置

    千次阅读 2019-02-07 13:28:15
    1、OSPF 多区域配置  三种通信 :域内通信 、域间通信、外部通信  路由器类型:内部路由器、骨干路由器、 区域边界路由器ABR-  -- 自治系统边界路由器ASBR 2、链路状态通告类型:11  常见的6种: 1类LS...
  • IP路由-OSPF多区域配置.docx
  • OSPF多区域配置示例

    2021-06-18 16:54:55
    OSPF多区域配置示例 示例拓扑如下: AR1配置: sys sysname AR1 int loopback 0 ip address 1.1.1.1 32 int gig 0/0/0 ip address 12.12.12.1 30 int gig 0/0/2 ip address 12.12.12.5 30 ospf 1 router-id 1.1.1.1...
  • 华三OSPF多区域配置实例

    千次阅读 2021-04-07 17:24:27
    OSPF多区域配置实例 实验目的 全网每个路由表都拥有对应的条目,实现全网互通 概述: 区域OSPF就是将一个OSPF网络划分成不同的两个区域,一个是骨干区域,一个是非骨干区域,骨干区域只有area0,而非骨干区域有很...
  • 配置R1 的网关 (config)#in f0/0 (config-if)#no shutdown (config-if)#IP add 10.1.1.1 255.255.255.0 配置R1环回口 (config)#in loopback 0 (config-if)#ip add 1.1.1.1 255.255.255.255 (config)#in loopback 1 ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 16,688
精华内容 6,675
关键字:

ospf多区域配置

友情链接: SAE J2178_1v002.zip