精华内容
下载资源
问答
  • 静态路由实验

    千次阅读 2021-11-07 19:10:49
    整体思路:根据第四点要求,路由表中要尽量少的路由条目,说明要使用手工汇总的方法,为了尽量减少路由黑洞的产生,需要进行合理的子网划分(不想仔细的划分子网也可以使用空接口路由的方式)。 1.VLSM--根据...

    一.实验要求如下:

     二.步骤:

    整体思路:根据要求,路由表中要尽量少的路由条目,说明要使用手工汇总的方法,为了尽量减少路由黑洞的产生,需要进行合理的子网划分。

    1.骨干链路作为一个网段,r1、r2、r3和r4的环回各为一个网段,共需要4+1=5个网段;

    2.上一次划分的一个网段借3位划分为8个网段取前6个作为骨干链路

    3.上一次划分的4个网段各借1位为各自的环回

    划分完毕后配置IP地址

     1.重命名每一个路由器

     2.配置每一个端口的IP地址以及每个路由器的环回地址,这里我按照顺时针的方式进行配置

     配置r1的端口和环回地址

            

     配置r2的端口和环回地址

     配置r3的端口和环回地址

       配置r4的端口和环回地址

       配置r5的端口和环回地址

    配置完成后具体为

     3.静态路由学习---每个路由器的环回地址需手工汇总再添加

    r1通过静态路由学习来的IP---[r1]display ip routing-table  protocol static 

    r2通过静态路由学习来的IP---[r2]display ip routing-table  protocol static 

    r3通过静态路由学习来的IP---[r3]display ip routing-table  protocol static 

     r4通过静态路由学习来的IP---[r4]display ip routing-table  protocol static 


    r5通过静态路由学习来的IP---[r5]display ip routing-table  protocol static 

    手工添加静态路由后完成全网可达  例如用r1 ping 192.168.1.13

     4.给r1至r4添加缺省路由 这里以r1为例

     添加缺省路由之后,例如在r2上去ping 5.5.5.1

     5.给r4到r5的100M的链路设置浮动路由

    此时的r4的路由表

    关闭r4到r5 1000M链路

     r4 ping 5.5.5.1

    至此,完成所有的要求

    展开全文
  • 静态路由实验报告

    2021-07-12 22:10:51
    2:如要实现R1-R4上不能直达5.5.5.0/24的路由可以通过编辑缺省路由实现 3:对网络进行汇总 4: 改变100m网线的优先级为250 实验过程 R1 [R1]interface g0/0/0 [R1-GigabitEthernet0/0/0]ip address 192.168.1.5 ...

    实验分析

    1::除去5.5.5.0网段,每个网段需要二个地址,所以可以将地址划分主机位30,需要14个网段

    2:如要实现R1-R4上不能直达5.5.5.0/24的路由可以通过编辑缺省路由实现

    3:对网络进行汇总

    4: 改变100m网线的优先级为250

    实验过程

    R1
    [R1]interface g0/0/0
    [R1-GigabitEthernet0/0/0]ip address 192.168.1.5 30
    [R1-GigabitEthernet0/0/0]int g0/0/1
    [R1-GigabitEthernet0/0/1]ip address 192.168.1.9 30
    [R1-GigabitEthernet0/0/1]q
    [R1]interface LoopBack 1
    [R1-LoopBack1]ip address 192.168.1.29 32
    [R1]interface LoopBack 2
    [R1-LoopBack2]ip address 192.168.1.33 32
    配置静态路由
    [R1]ip route-static 192.168.1.16 30 192.168.1.6 //配置静态方便选路
    [R1]ip route-static 192.168.1.12 30 192.168.1.10
    [R1]ip route-static 0.0.0.0 0 192.169.1.6 //其余用缺省访问
    [R1]ip route-static 0.0.0.0 0 192.169.1.10

    R2
    [r2]interface g0/0/0
    [r2-GigabitEthernet0/0/0]ip address 192.168.1.6 30
    [r2-GigabitEthernet0/0/0]int g0/0/1
    [r2-GigabitEthernet0/0/1]ip address 192.168.1.14 30
    [r2-GigabitEthernet0/0/1]q
    [r2]interface LoopBack 1
    [r2-LoopBack1]ip address 192.168.1.37 32
    [r2-LoopBack1]q
    [r2]interface LoopBack 2
    [r2-LoopBack2]ip address 192.168.1.41 32
    [r2-LoopBack2]q
    测试连通性

    [r2]ip route-static 192.168.1.8 30 192.168.1.5
    [r2]ip route-static 192.168.1.12 30 192.168.1.18
    [R1]ip route-static 0.0.0.0 0 192.169.1.5
    [R1]ip route-static 0.0.0.0 0 192.169.1.18

    R3
    [Huawei]interface LoopBack 1
    [Huawei-LoopBack1]ip address 192.168.1.45 32
    [Huawei]int LoopBack 2
    [Huawei-LoopBack2]ip add 192.168.1.49 32
    [Huawei-LoopBack2]q
    [Huawei]interface g0/0/0
    [Huawei-GigabitEthernet0/0/0]ip address 192.168.1.10 30
    [Huawei-GigabitEthernet0/0/0]q
    [Huawei]int g0/0/1
    [r3-GigabitEthernet0/0/1]ip address 192.168.1.17 30
    [Huawei-GigabitEthernet0/0/1]q
    [r3]ip route-static 192.168.1.4 30 192.168.1.9
    [r3]ip route-static 192.168.1.16 30 192.168.1.14
    [[R1]ip route-static 0.0.0.0 0 192.169.1.9
    [R1]ip route-static 0.0.0.0 0 192.169.1.14

    R4
    [r4]interface LoopBack 1
    [r4-LoopBack1]ip address 192.168.1.53 32
    [r4-LoopBack1]q
    [r4]int LoopBack 2
    [r4-LoopBack2]ip address 192.168.1.57 32
    [r4-LoopBack2]q
    [r4]interface g0/0/0
    [r4-GigabitEthernet0/0/0]ip address 192.168.1.14 30
    [r4-GigabitEthernet0/0/0]int g0/0/1
    [r4-GigabitEthernet0/0/1]ip add 192.168.1.18 30
    [r4-GigabitEthernet0/0/1]int g0/0/2
    [r4-GigabitEthernet0/0/2]ip address 192.148.1.25 30
    [r4-GigabitEthernet0/0/2]int g4/0/0
    [r4-GigabitEthernet4/0/0]ip address 192.168.1.21 30
    [r4]ip route-static 192.168.1.4 20 192.168.1.17
    [r4]ip route-static 192.168.1.8 30 192.168.1.13
    [R1]ip route-static 0.0.0.0 0 192.169.1.17
    [R1]ip route-static 0.0.0.0 0 192.169.1.13

    R5
    [r5]interface LoopBack 1
    [r5-LoopBack1]ip address 5.5.5.5 24
    [r5]interface g0/0/0
    [r5-GigabitEthernet0/0/0]ip add 192.168.1.22 30
    [r5-GigabitEthernet0/0/0]int g0/0/1
    [r5-GigabitEthernet0/0/1]ip address 192.168.1.26 30
    [r5-GigabitEthernet0/0/1]q
    [r5]ip route-static 192.168.1.0 24 192.168.1.21
    [r5]ip route-static 192.168.1.0 24 192.168.1.25 preference 200

    测试图:

    实验总结

    静态路由需要仔细规划IP地址,避免手写静态路由过多,导致路由策略配置出错。

    静态路由做备份的时候,可以在路由后面加上度量值,该值范围是1〜255。

    展开全文
  • 静态路由实验总结.docx
  • 静态路由实验解析

    千次阅读 2021-12-14 13:19:06
    第一题与第二题 每个网段需要连接两个接口,所以需要向主机位借一位...由于不能直接编写到达5.5.5.0/24的静态路由,所以需要用到缺省路由。每个设备都需配置。 第四题 手动汇总以减少路由条目的数量。上面配置的...

     第一题与第二题

    每个网段需要连接两个接口,所以需要向主机位借一位,但当只借一位时,配置IP时会发现主机位不是全1就是全0,属于特殊IP,所以需要借两位。R1--R4有四台路由器,每台路由器需要一段来进行环回接口的分配,还需要再加一,所以需要五个,借三位。在此基础上进行子网划分。并配置IP。

    R1

    R2 

    R3

    R4 

     R5

     

    第三题

     由于不能直接编写到达5.5.5.0/24的静态路由,所以需要用到缺省路由。每个设备都需配置。

    第四题

    手动汇总以减少路由条目的数量。上面配置的IP会出现路由黑洞,需要配置空接口来防止与缺省路由产生环路。配置结果如上图。

     

     

     

     

    第五题

    当1000M的网线出故障时,就用100M的备用网线,配置浮动静态路由来实现备份效果。

     

     

    展开全文
  • 这是个简单的静态路由实验 网络结构拓扑图如下,在路由器上配置静态路由,使得网络172.16.1.0/24与网络172.16.2.0/24之间能相互通信。 R1配置: ena conf t hostname R1 no ip domain-lookup line con 0 ...

    这是个简单的静态路由实验

    网络结构拓扑图如下,在路由器上配置静态路由,使得网络172.16.1.0/24与网络172.16.2.0/24之间能相互通信。

    R1配置:

    ena

    conf t

    hostname R1

    no ip domain-lookup

    line con 0

    logging synchronous

    int f0/1

    ip add 172.16.12.1 255.255.255.0

    no sh

    int f0/0

    ip add 172.16.1.1 255.255.255.0

    no sh

    exit4

    ip route 172.16.2.0 255.255.255.0 172.16.12.2

    //ip route 路由配置 去往网段信息 网络掩码 去往目标的下一跳接口地址

    //这是本实验最重要的一步

    R2配置:

    ena

     conf t

    hostname R2

    no ip domain-lookup

    line con 0

    logging synchronous

    int f0/1

    ip add 172.16.12.2 255.255.255.0

    no sh

    int f0/0

    ip add 172.16.2.1 255.255.255.0

    no sh

    exit

    ip route 172.16.1.0 255.255.255.0 172.16.12.1  

    接着就可以PC互ping了

    本实验配置的命令都是基本的配置,除了标红的是在这个实验最重要的一步

    如果没有打出这个命令,ping的话则无法通,会显示无法访问目标。

    都看到这了,还不点个赞嘛

    展开全文
  • 实验二:静态路由实验 实验拓扑 实验需求 PC1在LAN1中,PC2在LAN2中,配置静态路由实现两个LAN中的PC能够通信; 去掉静态路由,配置默认路由使PC1与PC2能够通信; 步骤一:搭建网络拓扑(使用路由器来模拟PC) ...
  • 静态路由实验总结

    千次阅读 2019-10-30 19:42:44
    静态路由试验 实验目的 实现此图的全网互通 路由的工作原理:路由器收到数据包之后,会查看其目标IP地址,会查询本地的路由表,若表中记录有去往目标的路径,则无条件转发;若没有去往目标的路径,则直接丢弃...
  • 实验拓扑图(两台pc+两台路由器) 配置pc pc0: ip地址:192.168.1.1 子网掩码:255.255.255.0 网关:192.168.1.254 pc1: ip地址:192.168.2.1 子网掩码:255.255.255.0 网关:192.168.2.254 配置路由器 配置路由器...
  • 静态路由配置静态路由步骤4.默认路由5.相关命令上才艺[实验步骤]1.拓扑图2.配置Router1、Router2ping 一下 预备知识 1:路由表Routing Table 众所周知, 路由器(Router) 根据 路由表来转发IP数据报(IP datagram) ...
  • 静态路由实验 实验要求 1、R6为isp,接口IP地址均为公有地址;该设备只能配置IP地址,之后不能再对其进行任何配置; 2、R1-R5为局域网,私有IP地址192.168.1.0/24,请合理分配; 3、所有路由器上环回,均代表连接用户的...
  • 静态路由实验(ensp)

    2021-01-19 00:51:10
    3.R1-R4上不能直接编写到达1.1.1.0/24的静态路由,但依然可以访问 4.全网可达,尽量减少每台路由器,路由表条目的数量,避免环路出现 5.R4与R5间,正常1000M链路通信,故障时自动改为100M ## 按照网络组建的步骤,...
  • 华为ENSP静态路由实验

    千次阅读 多人点赞 2021-02-06 10:10:37
    静态路由是指用户或网络管理员手工配置的路由信息。当网络的拓扑结构或链路状态发生改变时,需要网络管理人员手工修改静态路由信息。相比于动态路由协议,静态路由无需频繁地交换各自的路由表,配置简单。比较适合...
  • 实验拓扑图如下: PC的配置如下: PC0: IP地址:192.168.1.1 子网掩码:255.255.255.0 默认网关:192.168.1.254 PC1: IP地址:192.168.2.1 子网掩码:255.255.255.0 默认网关:192.168.2.254 具体...
  • 实验二十二多层交换机静态路由实验 实验目的 理解三层交换机进行路由的原理和具体实现拓扑 理解三层交换机静态路由的配置方法 应用环境 当两台三层交换机相连时为了保证每台交换机上所连接的网段可以和另一台交换机...
  • 一、实验拓扑 注意这里!!如果连接的时候R6没有多余接口可以接 ,就给它加板卡。...) 二、实验要求 1.全网所有网段全部基于...6.按照图中所示,做浮动静态路由 三、实验过程 1. 首先要怎么划分192.168.1.0/24 要划分几

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 23,164
精华内容 9,265
关键字:

静态路由实验

友情链接: 径向平均功率谱.zip