精华内容
下载资源
问答
  • 静态路由配置实验

    2021-01-18 00:44:17
    实验要求及拓扑图 一,子网划分 总共需要12个网段,R1–R4每台设备两个环回,需要8个网段。 R1-R2需要1个,R2-R4需要1个。。。。每两台设备之间需要一个网段,需要六个 192.168.1.0/24(划分这个网段) 4个(R1—R4...

    实验要求及拓扑图
    在这里插入图片描述

    一,子网划分
    总共需要12个网段,R1–R4每台设备两个环回,需要8个网段。
    R1-R2需要1个,R2-R4需要1个。。。。每两台设备之间需要一个网段,需要六个
    192.168.1.0/24(划分这个网段)
    4个(R1—R4的两个环回汇总成一个网段)+1个(路由器和路由器之间连接的称为骨干链路,汇总成一个)=5个网段
    192.168.1.0/24
    2^3=8>4+1 所以借三位
    192.168.1.0/27 --骨干链路
    192.168.1.0/30
    192.168.1.4/30
    192.168.1.8/30
    192.168.1.12/30
    192.168.1.16/30
    192.168.1.20/30
    192.168.1.24/30
    192.168.1.28/30
    192.168.1.32/27–R1环回
    192.168.1.32/28
    192.168.1.48/28
    192.168.1.64/27–R2环回
    192.168.1.64/28
    192.168.1.80/28
    192.168.1.96/27–R3环回
    192.168.1.96/28
    192.168.1.112/28
    192.168.1.128/27–R4环回
    192.168.1.128/28
    192.168.1.144/28
    二,绘制拓扑图
    绘制拓扑时要给R4插一个板卡
    在这里插入图片描述

    三,配置IP地址及环回接口
    给R1
    0/0/0配置192.168.1.1 30
    0/0/1配置192.168.1.13 30
    loopback0 192.168.1.33 28
    loopback1 192.168.1.49 28
    给R2
    0/0/0配置192.168.1.3 30
    0/0/1配置 192.168.1.5 30
    loopback0 192.168.65 28
    loopback1 192.168.81.28
    给R3
    0/0/0配置192.168.1.18 30
    0/0/1配置 192.168.1.22 30
    loopback0 192.168.96 28
    loopback1 192.168.113.28
    给R4
    0/0/0配置192.168.1.6 30
    0/0/1配置 192.168.1.17 30
    0/0/2配置 192.168.1.10 30
    4/0/0配置 192.168.1.14 30
    loopback0 192.168.129 28
    loopback1 192.168.145.28
    给R5
    0/0/0配置192.168.1.9 30
    0/0/1配置 192.168.1.13 30
    loopback0 5.5.5.5 24
    四,配置缺省路由
    R1 ip route-static 0.0.0.0 0 192.168.1.2
    R2 ip route-static 0.0.0.0 0 192.168.1.6
    R3 ip route-static 0.0.0.0 0 192.168.1.17
    R4 ip route-static 0.0.0.0 0 192.168.1.10
    R5 ip route-static 0.0.0.0 0 192.168.1.13
    五,改变优先级
    ip route-static 0.0.0.0 0 192.168.1.10 preference 70
    (干掉100M的口 )增大优先级 192.1681.168.1.10)
    所在网段(即100M口所在网段)成为备用网段
    六,配置空接口防环路由(防止路由黑洞的产生)
    R1 ip route-static 192.168.1.32 27 NULL 0
    R2 ip route-static 192.168.1.64 27 NULL 0
    R3 ip route-static 192.168.1.96 27 NULL 0
    R4 ip route-static 192.168.1.128 27 NULL 0

    展开全文
  • 以太网静态路由配置实验报告 1. 目的与要求 掌握在路由器上配置静态路由的方法,掌握针对静态路由的常用查看和测试命令。 2. 实验内容 (1) 在指定拓扑结构的多个路由器上配置静态路由; (2) 使用静态路由的...
  • 静态路由配置方便,对系统要求低,适用于拓扑结构简单并且稳定的小型网络。缺点是不能自动适应网络拓扑的变化,需要人工干预。静态路由的优点:占用的 CPU 处理时间少。便于管理员了解路由。 易于配置。静态路由的...

    什么是静态路由

    通过网络管理员手动配置的路由称为静态路由。静态路由配置方便,对系统要求低,适用于拓扑结构简单并且稳定的小型网络。缺点是不能自动适应网络拓扑的变化,需要人工干预。

    静态路由的优点:

    1. 占用的 CPU 处理时间少。
    2. 便于管理员了解路由。
    3. 易于配置。

    静态路由的缺点:

    1. 配置和维护耗费时间。
    2. 配置容易出错,尤其对于大型网络。
    3. 需要管理员维护变化的路由信息。
    4. 不能随着网络的增长而扩展;维护会越来越麻烦。
    5. 需要完全了解整个网络的情况才能进行操作。

    静态路由配置命令

    ip route ip-address { mask | mask-length } { inteface-name | gatway-address} [preference preference-value ] [reject | blackhole]

    参数说明:

    1. ip-address和mask 为目的ip地址和掩码
    2. interface-name指定该接口的发送名
    3. gatway-address为该路由的下一跳IP地址
    4. preference-value为该路由的优先级,范围0-255
    5. blackhole指明黑洞路由。

    静态路由案例

    711f6132a8a032c05445d4fc011bc9ea.png
    1. 网络中包含三台路由器及两台PC;
    2. 端口连线及设备的IP地址规划如图所示。

    实验需求

    1. 完成三台路由器的配置(采用静态路由);
    2. 完成两台PC的配置;完成配置后,两台PC要能够互相ping通

    实现步骤及配置

    R1的配置如下:

    system-view [Huawei]sysname R1[R1]interface GigabitEthernet 0/0/0[R1-GigabitEthernet0/0/0]ip address 192.168.12.1 24[R1-GigabitEthernet0/0/0]q[R1]ip route-static 192.168.2.0 24 192.168.12.2 

    R2的配置如下:

    system-view [Huawei]sysname R2[R2]interface GigabitEthernet 0/0/0[R2-GigabitEthernet0/0/0]ip address 192.168.12.2 24[R2-GigabitEthernet0/0/0]q[R2]interface GigabitEthernet 0/0/1[R2-GigabitEthernet0/0/1]ip address 192.168.23.2 24[R2]ip route-static 192.168.1.0 24 192.168.12.1[R2]ip route-static 192.168.2.0 24 192.168.23.1

    R3的配置如下:

    system-view [Huawei]sysname R3[R3]interface GigabitEthernet 0/0/1[R3-GigabitEthernet0/0/1]ip address 192.168.23.1 24[R3-GigabitEthernet0/0/1]q[R3]interface GigabitEthernet 0/0/0[R3-GigabitEthernet0/0/0]ip address 192.168.2.254 24

    完成上述配置后做做查看及验证,首先查看R1的IP路由表,使用display ip routing-table命令可查看设备的完整路由表:

    55090321946d0f2d9b2e02062caa902a.png

    我们看到了在R1上创建的192.168.2.0/24路由,Protocol标记为Static,表示这是一条静态配置的路由。 display ip routing-table命令输出的是路由器的整张IP路由表,如果嫌条目过多,只想查看路由表中的静态路由,可以使用display ip routing-table protocol static命令。如果觉得对配置不是很了解的话,可以查看这个视频

    展开全文
  • 1.静态路由配置与管理—路由器静态路由配置 2.掌握运用思科Packet Tracer来进行静态路由配置。 3.掌握静态路由配置的命令
  • 三角静态路由配置实验 事先准备:如图先配置好每个路由器接口的IP地址 第一种:只配置每个路由直连静态路由 1)配置R1的静态路由,配置Loopback0的ip地址为2.2.2.2/32 [R1]int LoopBack 0 [R1-LoopBack0]ip add 2.2...

    三角静态路由配置实验

    在这里插入图片描述

    事先准备:如图先配置好每个路由器接口的IP地址

    第一种:只配置每个路由直连静态路由

    1)在R1上配置直连的静态路由,配置Loopback0的ip地址为2.2.2.2/32

    [R1]int LoopBack  0
    [R1-LoopBack0]ip add 2.2.2.2 32
    [R1-LoopBack0]q
    [R1]ip route-static 1.1.1.1 32 192.168.10.2
    [R1]ip route-static 3.3.3.3 32 192.168.30.2
    

    2)在R2上配置直连的静态路由,配置Loopback0的ip地址为1.1.1.1/32

    [R2]int LoopBack 0
    [R2-LoopBack0]ip address 1.1.1.1 32
    [R2-LoopBack0]q
    [R2]ip route-static 2.2.2.2 32 192.168.10.1
    [R2]ip route-static 3.3.3.3 32 192.168.20.2
    

    3)在R3上配置直连的静态路由,配置Loopback0的ip地址为3.3.3.3/32

    [R3]int LoopBack 0
    [R3-LoopBack0]ip address 3.3.3.3 32
    [R3-LoopBack0]q
    [R3]ip route-static 2.2.2.2 32 192.168.30.1
    [R3]ip route-static 1.1.1.1 32 192.168.20.1
    

    4)用ping命令测试

    [R3]ping 1.1.1.1
      PING 1.1.1.1: 56  data bytes, press CTRL_C to break
        Reply from 1.1.1.1: bytes=56 Sequence=1 ttl=255 time=70 ms
        Reply from 1.1.1.1: bytes=56 Sequence=2 ttl=255 time=20 ms
        Reply from 1.1.1.1: bytes=56 Sequence=3 ttl=255 time=20 ms
        Reply from 1.1.1.1: bytes=56 Sequence=4 ttl=255 time=30 ms
        Reply from 1.1.1.1: bytes=56 Sequence=5 ttl=255 time=20 ms
    
      --- 1.1.1.1 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 20/32/70 ms
    
    [R3]ping 2.2.2.2
      PING 2.2.2.2: 56  data bytes, press CTRL_C to break
        Reply from 2.2.2.2: bytes=56 Sequence=1 ttl=255 time=70 ms
        Reply from 2.2.2.2: bytes=56 Sequence=2 ttl=255 time=30 ms
        Reply from 2.2.2.2: bytes=56 Sequence=3 ttl=255 time=20 ms
        Reply from 2.2.2.2: bytes=56 Sequence=4 ttl=255 time=20 ms
        Reply from 2.2.2.2: bytes=56 Sequence=5 ttl=255 time=20 ms
    
      --- 2.2.2.2 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 20/32/70 ms
    
    [R2]ping 2.2.2.2
      PING 2.2.2.2: 56  data bytes, press CTRL_C to break
        Reply from 2.2.2.2: bytes=56 Sequence=1 ttl=255 time=60 ms
        Reply from 2.2.2.2: bytes=56 Sequence=2 ttl=255 time=30 ms
        Reply from 2.2.2.2: bytes=56 Sequence=3 ttl=255 time=20 ms
        Reply from 2.2.2.2: bytes=56 Sequence=4 ttl=255 time=20 ms
        Reply from 2.2.2.2: bytes=56 Sequence=5 ttl=255 time=20 ms
    
      --- 2.2.2.2 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 20/30/60 ms
    

    结果为全部互通

    第二种:只配置每个路由非直连静态路由

    1)配置R1的静态路由

    [R1]ip route-static 192.168.20.0 24 192.168.30.2
    [R1]ip route-static 192.168.20.0 24 192.168.10.2
    [R1]ip route-static 1.1.1.1 32 192.168.30.2
    [R1]ip route-static 3.3.3.3 32 192.168.10.2
    

    2)配置R2的静态路由

    [R2]ip route-static 192.168.30.0 24 192.168.20.2
    [R2]ip route-static 192.168.30.0 24 192.168.10.1
    [R2]ip route-static 2.2.2.2 32 192.168.20.2
    [R2]ip route-static 3.3.3.3 32 192.168.10.1
    

    3)配置R3的静态路由

    [R3]ip route-static 192.168.10.0 24 192.168.20.1
    [R3]ip route-static 192.168.10.0 24 192.168.30.1
    [R3]ip route-static 1.1.1.1 32 192.168.30.1
    [R3]ip route-static 2.2.2.2 32 192.168.20.1
    
    [R3]ping 2.2.2.2
      PING 2.2.2.2: 56  data bytes, press CTRL_C to break
        Request time out
        Request time out
        Request time out
        Request time out
        Request time out
    
      --- 2.2.2.2 ping statistics ---
        5 packet(s) transmitted
        0 packet(s) received
        100.00% packet loss
    

    ping结果为无法ping通,原因例如:R1要发送 数据包到1.1.1.1,根据自己静态路由配置会先送到到R3,R3收到数据包要发送给1.1.1.1,根据自己静态路由配置又会把数据包发送给R1,由此进入了回环,解决方式还是需要在每个路由上添加直连的静态路由。

    展开全文
  • ENSP静态路由配置实验

    2020-04-10 07:52:25
    ENSP静态路由配置实验 配置命令: L1:vlan batch 1 2 int g0/0/1 port link-type access port default vlan 1 q g0/0/2同上 int g0/0/24 port link-type access port default vlan 2 q int vlan 1 ip add 192.168....

    ENSP静态路由配置实验
    图1:实验组网图
    配置命令:

    L1:vlan
    batch 1 2

    int g0/0/1

    port link-type access

    port default vlan 1

    q

    g0/0/2同上

    int g0/0/24

    port link-type access

    port default vlan 2

    q

    int vlan 1

    ip add 192.168.2.1 24

    q

    int vlan 2

    ip add 192.168.1.1 24

    q

    R1:

    int g0/0/0

    ip add 192.168.1.2 24

    q

    ip route-static 192.168.2.0 24
    192.168.1.1

    display ip routing-table

    undo ip route-static
    192.168.2.0 24 192.168.1.1

    ip route-static 0.0.0.0 0.0.0.0
    192.168.1.1

    display ip routing-table

    图2:配置静态路由并查询路由表
    图3:pingPC1PC2
    图4:配置缺省路由且pingPC1 PC2
    图5:配置缺省路由后的路由表

    展开全文
  • 华为eNSP静态路由配置实验

    千次阅读 2020-05-25 00:28:22
    学习静态路由配置 实验任务 实现网络中设备互通 实验环境 实验拓扑如图所示: 实验配置 路由器R3配置 Ip地址配置 sys [Huawei]sysname R3 [R3]int g0/0/0 [R3-g0/0/0]ip address 20.0.0.1 24 [R3-g0/0/0]dis this ...
  • 一、拓扑及组网说明1、PC1为192.168.10.1能够通过静态路由访问到192.168.20.1 PC22、通过静态路由实现全网互联互联互通3、通过静态路由实现浮动静态路由的演示4、通过默认路由实现全网互通二、静态路由配置1、AR1 ...
  • 静态路由配置实验.rar

    2021-05-01 22:53:30
    静态路由配置,已经全部配置好。 可以作为期末成绩,到时候优盘考进去然后直接交上去就ok
  • CISCO静态路由配置实验 一、建立网络拓扑图,建立有四台计算机,两台二级交换机,两台三层交换机,两台路由器组成的网络拓扑图。并根据实验需要,进行ip的配置,网段的划分。 一、设置二层交换机 1、 创建对应的...
  • WORD格式 编辑整理专业知识分享eNSP静态路由配置实验姓 名:X学 号:X班 级:X课程名称:静态路由配置实验提交日期: 年 月 日注:仅供参考一、实验名称:静态路由配置二、实验目的:实了解静态路由的原理,掌握静态...
  • 静态路由配置实验 实验环境:华为eNSP模拟器 实验设备:三台路由器AR1、AR2、AR3,两台PC设备PC1、PC2 注意:配置建议先配置R1、R3,再配置R2,不然配置R2静态路由时会报错下一跳不存在 实验拓扑: 修改设备名 ...
  • 静态路由配置实验.zip

    2020-03-04 00:48:09
    实验大致拓扑:4个路由器配置静态路由,让PC主机之间可以相互ping通。 实验要求: 1、如上图配置相关的IP/路由; 2、通过静态路由实现整个网络可以访问两台PC; 3、要求从PC1到PC2经过AR2转发,从PC2到PC1经过...
  • 单臂路由和静态路由配置实验及详细命令 里面写有详细的配置命令及PT实验文件一份,零基础的朋友一定要记得下下来看。
  • GNS3静态路由配置实验

    2020-04-04 23:51:47
    静态路由配置实验 本次实验主要面向从未接触过模拟网络实验的读者,因此拓扑图以及环境相对简单,采用GNS3的2.1.15版本。 拓扑图 操作步骤 1、画好拓扑图(将网络设备拖进空白框并连线) 2、在GNS3界面上方有一行...
  • 掌握静态路由配置。 二.实验要点: 1)根据拓扑图进行网络布线。 2)清除启动配置并将路由器重新加载为默认状态。 3)在路由器上执行基本配置任务。 4)解释 debug ip routing 的输出。 5)配置并激活串行接口和以太网...
  • 如果要使源节点域目标网络进行双向通信,必须同时配置回程静态路由2、接力性 如果某条静态路由中间经过的跳数大于1(路由要经过3个或以上路由节点),则必须在除最后一个路由器外的其他路由器上依次配置到达相同目的...
  • 1. 组网需求交换机各接口及主机的IP地址和掩码如图1-2... 配置步骤(1) 配置各接口的IP地址(略)(2) 配置静态路由# 在Switch A上配置缺省路由。 system-view[SwitchA] ip route-static 0.0.0.0 0.0.0.0 1.1.4.2# 在Sw...
  • 实验直联路由配置 直联路由配置 网络拓扑图 实验二 直联路由 使用的命令 <Quidway>system [Quidway]interface ethernet 0/0 [Quidway-Ethe
  • #本文欢迎转载,转载请注明出处和作者。前面实验的01~07,已经将基本的二层通信说完了。其中04、05的单臂路由与SVI,已经将使用单台...1、实验配置静态路由1.1网络拓扑拓扑图如下,其中引入了一个概念,就是l...
  • 静态路由配置详细步骤,配置简单易懂!这是在老师指导下做的实验,正确性毋庸置疑!希望大家多多指教!
  • * 使用中间地址配置静态路由。 * 使用送出接口配置静态路由。 * 比较使用中间地址的静态路由和使用送出接口的静态路由。 * 配置默认静态路由。 * 配置总结静态路由。 * 记录网络实施方案...
  • 浅谈Cisco静态路由配置实验

    千次阅读 2014-06-27 14:45:42
    浅谈Cisco静态路由配置实验 [复制链接] 发表于 2010-11-17 18:06 | 来自 51CTO网页 [只看他] 楼主  大家看到上面这个简单的拓扑了吗?我们这次的实验...
  • 实验任务: 1、按照给出的参考拓扑图构建逻辑拓扑图。 2、按照给出的配置参数表配置各个设备。 3、练习静态路由配置。 4、完成连通性测试和包传输路径跟踪测试。

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,980
精华内容 792
关键字:

静态路由配置实验