精华内容
下载资源
问答
  • launch CMake (from the trunk root) enjoy! Contributing to CloudCompare If you want to help us improve CloudCompare or create a new plugin you can start by reading this guide Supporting the project ...
  • 一、access口和trunk口的区别1、access口。收到报文:没有vlan标签的打上pvid标签,有vlan标签的,丢弃数据包。发送报文:去掉vlan标签2、truank口。收到报文:没有vlan标签的,打上pvid标签。有vlan标签的,允许...

    一、access口和trunk口的区别

    • 1、access口。
    • 收到报文:没有vlan标签的打上pvid标签,有vlan标签的,丢弃数据包。
    • 发送报文:去掉vlan标签
    • 2、truank口。
    • 收到报文:没有vlan标签的,打上pvid标签。有vlan标签的,允许通过的放行,不允许通过的丢弃。
    • 发送报文:vlan标签和pvid一样,去掉标签发出。vlan标签和pvid不一样,发出。

    38afb71e33aaa52cd9e99ed18672cf55.png

    二、pvid和vid

    VID(VLAN ID)是VLAN的标识

    PVID英文解释为Port-base VLAN ID,是基于端口的VLAN ID,一个端口可以属于多个vlan,但是只能有一个PVID,收到一个不带tag头的数据包时,会打上PVID所表示的vlan号,视同该vlan的数据包处理。

    个物理端口只能拥有一个PVID,当一个物理端口拥有了一个PVID的时候,必定会拥有和PVID相等的VID,而且在这个VID上,这个物理端口必定是Untagged Port。

      PVID的作用只是在交换机从外部接受到可以接受Untagged 数据帧的时候给数据帧添加TAG标记用的,在交换机内部转发数据的时候PVID不起任何作用。

    参考https://www.cnblogs.com/boshen-hzb/p/9900814.html

    展开全文
  • (1)access端口:它是交换机上用来连接用户电脑的一种端口,只用于接入链路。例如:当一个端口属于vlan 10时,那么带着vlan 10的数据帧会被发送到交换机这个端口上,当这个数据帧通过这个端口时,vlan 10 tag 将会被...

    (1)access端口:它是交换机上用来连接用户电脑的一种端口,只用于接入链路。例如:当一个端口属于vlan 10时,那么带着vlan 10的数据帧会被发送到交换机这个端口上,当这个数据帧通过这个端口时,vlan 10 tag 将会被剥掉,到达用户电脑时,就是一个以太网的帧。而当用户电脑发送一个以太网的帧时,通过这个端口向上走,那么这个端口就会给这个帧加上一个vlan 10 tag。而其他vlan tag的帧则不能从这个端口上下发到电脑上。

    (2)trunk端口:这个端口是交换机之间或者交换机和上层设备之间的通信端口,用于干道链路。一个trunk端口可以拥有一个主vlan和多个副vlan,这个概念可以举个例子来理解:例如:当一个trunk端口有主vlan 10 和多个副vlan11、12、30时,带有vlan 30的数据帧可以通过这个端口,通过时vlan 30不被剥掉;当带有vlan 10的数据帧通过这个端口时也可以通过。如果一个不带vlan 的数据帧通过,那么将会被这个端口打上vlan 10 tag。这种端口的存在就是为了多个vlan的跨越交换机进行传递。

    也可以看出,这两种链路方式恰好对应两种端口方式,理解起来也不算困难。原理理解了,当看到交换机时,配置几遍就完全明白了。

    access和truck 主要是区分VLAN中交换机的端口类型

    truck端口为与其它交换机端口相连的VLAN汇聚口,access端口为交换机与VLAN域中主机相连的端口

    trunk一般是打tag标记的,一般只允许打了该tag标记的vlan 通过,所以该端口可以允许多个打tag标记的vlan 通过,而access端口一般是untag不打标记的端口,而且一个access vlan端口只允许一个access vlan通过.

    access,trunk,hybid是三种端口属性;

    具有access性质的端口只能属于一个vlan,且该端口不打tag;

    具有trunk性质的端口可以属于多个vlan,且该端口都是打tag的;

    具有hybid性质的端口可以属于多个vlan,至于该端口在vlan中是否打tag由用户根据具体情况而定;

    展开全文
  • 实验 4 VLAN实验任务一:配置Access链路端口本实验任务通过在交换机上配置Access链路端口而使PC处于不同VLAN,隔离PC间的访问,从而使学员加深对Access链路端口的理解。步骤一:建立物理连接并运行超级终端将PC(或...

    实验 4 VLAN

    实验任务一:配置Access链路端口

    140132072_1_20180802093330763

    本实验任务通过在交换机上配置Access链路端口而使PC处于不同VLAN,隔离PC间的访问,从而使学员加深对Access链路端口的理解。

    步骤一:建立物理连接并运行超级终端

    将PC(或终端)的串口通过标准Console电缆与交换机的Console口连接。电缆的RJ-45头一端连接交换机的Console口;9针RS-232接口一端连接计算机的串行口。

    检查设备的软件版本及配置信息,确保各设备软件版本符合要求,所有配置为初始状态。如果配置不符合要求,请学员在用户视图下擦除设备中的配置文件,然后重启设备以使系统采用缺省的配置参数进行初始化。

    步骤二:观察缺省VLAN

    可以在任意视图下通过display vlan命令查看交换机上的VLAN相关信息。

    从以上输出可知,交换机上的缺省VLAN是1。

    请执行合适的命令以查看缺省VLAN的信息,并在下面的空格中写出完整的命令

    display vlan 1

    步骤三:配置VLAN并添加端口

    分别在SWA和SWB上创建VLAN 2,并将PCA和PCC所连接的端口Ethernet1/0/1添加到VLAN 2中。

    配置SWA:

    请执行合适的命令在SWA上创建VLAN 2并将端口Ethernet1/0/1添加到VLAN 2中,在下面的空格中写出完整的命令:

    [SWA]vlan 2

    [SWA-vlan2]port Ethernet 1/0/1

    配置SWB:

    请执行合适的命令创建VLAN 2并将端口Ethernet1/0/1添加到VLAN 2中,在下面的空格中写出完整的命令:

    [SWB]vlan 2

    [SWB-vlan2]port Ethernet 1/0/1

    在交换机上查看有关VLAN以及VLAN 2的信息:

    在SWA上查看配置的Vlan信息,请在下面空格中填写完整的命令:

    [SWA]display vlan

    在SWA上查看VLAN 2的信息,请在下面空格中填写完整的命令:

    [SWA]display vlan 2

    步骤四:查看物理端口链路类型

    请执行合适的命令查看交换机的物理端口Ethernet1/0/1的信息,在下面的空格中写出完整命令:

    [SWA]display interface Ethernet 1/0/1

    执行上述命令,从命令的输出信息中可以发现,端口Ethernet1/0/1的PVID是2,端口Ethernet1/0/1的链路类型是access,该端口Tagged VLAN ID是 none,该端口Untagged VLAN ID是2

    步骤五:测试VLAN间的隔离

    我们在PC上配置IP地址,通过Ping命令来测试处于不同VLAN间的PC能否互通。

    140132072_2_20180802093330841

    表15-1 IP地址列表

    按表15-1所示在PC上配置IP地址。

    配置完成后,在PCA上用Ping命令来测试到其它PC的互通性。其结果应该是PCA与PCB 不能(能/不能)互通,PCC和PCD不能(能/不能)互通。

    实验任务二:配置Trunk链路端口

    本实验是在交换机间配置Trunk链路端口,使同一VLAN中的PC能够跨交换机访问。通过本实验,学员应该能够掌握Trunk链路端口的配置及作用。

    步骤一:跨交换机VLAN互通测试

    在上个实验中,PCA和PCC表面上都属于VLAN 2,从整个网络环境考虑,它们并不在一个广播域,即本质上不在一个VLAN中,因为两个交换机上的VLAN目前只是各自在本机起作用,还没有发生关联。在PCA上用Ping命令来测试与PCC能否互通。其结果应该是不能互通。

    PCA与PCC之间不能互通。因为交换机之间的端口Ethernet 1/0/24是Access链路端口,且属于VLAN 1,不允许VLAN 2的数据帧通过。

    步骤二:配置Trunk链路端口

    在SWA和SWB上配置端口Ethernet 1/0/24为Trunk链路端口并设置允许需要的VLAN数据帧通过。

    配置SWA上端口Ethernet 1/0/24的Trunk相关属性:

    [SWA]interface Ethernet 1/0/24

    [SWA-Ethernet1/0/24]port link-type trunk

    请在如上空格中补充完整的配置命令并说明该配置命令的含义:

    如上命令设置端口的Ethernet 1/0/24链路类型为Trunk类型

    [SWA-Ethernet1/0/24]port trunk permit vlan all

    请在空格处说明该配置命令的含义:

    如上配置命令配置允许所有的VLAN通过当前Trunk端口

    完成SWB上端口Ethernet 1/0/24的Trunk相关配置,请在下面空格中填写完整的命令:

    [SWB]interface Ethernet 1/0/24

    [SWB-Ethernet1/0/24]port link-type trunk

    [SWB-Ethernet1/0/24]port trunk permit vlan all

    步骤三:查看Trunk相关信息

    在SWA上执行display interface Ethernet 1/0/24命令可以查看端口Ethernet 1/0/24的信息,通过执行该命令后的输出的信息显示可以看到,端口的PVID值是1,端口类型是trunk,允许 VLAN 1~4094(VLAN号)通过

    在SWA上执行display vlan 2命令可以查看VLAN 2的相关信息,通过执行该命令后的输出的信息显示可以看到VLAN 2 中包含了端口Ethernet 1/0/24,且数据帧是以tagged(tagged/untagged)的形式通过端口的。

    步骤四:跨交换机VLAN互通测试

    在PCA上用Ping命令来测试与PCC能否互通。其结果应该是可以互通

    实验任务三:配置Hybrid链路端口

    本实验任务是利用Hybrid端口的特性――一个端口可以属于多个不同的VLAN,来完成分属不同VLAN内的同网段PC机的访问需求.通过本实验,学员应该能够掌握Hybrid链路端口的配置及作用。

    步骤一:配置PC属于不同的VLAN

    保持实验一中配置的PC的IP地址不变,在实验二的基础上,修改PCA、PCB、PCC、PCD分别属于VLAN 10、VLAN 20、VLAN 30、VLAN 40,同时保持设置端口Ethernet 1/0/24为Trunk链路端口并设置允许所有的VLAN数据帧通过。然后在PC上使用PING测试PCA、PCB、PCC、PCD之间的互通性,发现四台PC之间不能互通(能/不能)

    然后在SWA、SWB上增加如下配置:

    [SWA]vlan 30

    [SWA]vlan 40

    [SWB]vlan 10

    [SWB]vlan 20

    如上配置命令的作用是为后面配置hybrid属性做准备,因为只有在本机存在的VLAN,在配置端口hybrid属性时才能配置该VLAN的tagged或者untagged属性。

    步骤二:配置Hybrid链路端口

    在SWA上配置PCA所连接的端口Ethernet 1/0/1为Hybrid端口,并允许VLAN 30、VLAN 40的报文以untagged方式通过:

    [SwitchA]interface Ethernet1/0/1

    [SwitchA-Ethernet0/1]port link-type hybrid

    请在如上空格中补充完整的配置命令并说明该配置命令的含义:

    设置端口Ethernet 1/0/1的链路类型为Hybrid类型

    [SwitchA-Ethernet0/1]port hybrid vlan 30 40 untagged

    请在空格处说明该配置命令的含义:

    端口Ethernet 1/0/1能够接收VLAN 30和40发过来的报文并且发送这些VLAN的报文时不带VLAN标签

    在SWA上配置PCB所连接的端口Ethernet 1/0/2为Hybrid端口,并允许VLAN 30、VLAN 40的报文以untagged方式通过,请在下面空格中填写完整的命令:

    [SwitchA]interface Ethernet 1/0/2

    [SwitchA-Ethernet0/2]port link-type hybrid

    [SwitchA-Ethernet0/2]port hybrid vlan 30 40 untagged

    在SWB上配置PCC所连接的端口Ethernet 1/0/1为Hybrid端口,并允许VLAN 10、VLAN 20、VLAN 40的报文以untagged方式通过,请在下面空格中填写完整的命令:

    [SwitchB]interface Ethernet 1/0/1

    [SwitchB-Ethernet0/1]port link-type hybrid

    [SwitchB-Ethernet0/1]port hybrid vlan 10 20 40 untagged

    在SWB上配置PCD所连接的端口Ethernet 1/0/2为Hybrid端口,并允许VLAN 10、VLAN 20、VLAN 30的报文以untagged方式通过,请在下面空格中填写完整的命令:

    [SwitchB]interface Ethernet 1/0/2

    [SwitchB-Ethernet0/2]port link-type hybrid

    [SwitchB-Ethernet0/2]port hybrid vlan 10 20 30 untagged

    步骤三:查看Hybrid相关信息

    在SWA上执行display vlan 10命令可以查看VLAN 10的相关信息,通过执行该命令后的输出的信息显示可以看到VLAN 10中tagged的端口为Ethernet1/0/24, untagged的端口为Ethernet1/0/1

    在SWA上执行display vlan 20命令可以查看VLAN 20的相关信息,通过执行该命令后的输出的信息显示可以看到VLAN 20中tagged的端口为Ethernet1/0/24, untagged的端口为Ethernet1/0/2

    在SWA上执行display vlan 30命令可以查看VLAN 30的相关信息,通过执行该命令后的输出的信息显示可以看到VLAN 30中tagged的端口为Ethernet1/0/24, untagged的端口为Ethernet1/0/1、Ethernet1/0/2

    在SWA上执行display vlan 40命令可以查看VLAN 40的相关信息,通过执行该命令后的输出的信息显示可以看到VLAN 40中tagged的端口为Ethernet1/0/24, untagged的端口为Ethernet1/0/1、Ethernet1/0/2。

    在SWB上执行如上同样的命令查看相关的VLAN信息

    在SWA上执行display interface ethernet 1/0/1命令可以查看端口Ethernet 1/0/1的信息,通过执行该命令后的输出的信息显示可以看到,端口的PVID值是10,端口类型是hybrid,Tagged VLAN ID号是none, Untagged VLAN ID号是 10、30、40

    在SWA上执行display interface ethernet 1/0/2命令可以查看端口Ethernet 1/0/2的信息,通过执行该命令后的输出的信息显示可以看到,端口的PVID值是20,端口类型是hybrid,Tagged VLAN ID号是none, Untagged VLAN ID号是 20、30、40

    在SWB上执行display interface ethernet 1/0/1命令可以查看端口Ethernet 1/0/1的信息,通过执行该命令后的输出的信息显示可以看到,端口的PVID值是30,端口类型是hybrid,Tagged VLAN ID号是none, Untagged VLAN ID号是 10、20、30、40

    在SWB上执行display interface ethernet 1/0/2命令可以查看端口Ethernet 1/0/2的信息,通过执行该命令后的输出的信息显示可以看到,端口的PVID值是40,端口类型是hybrid,Tagged VLAN ID号是none, Untagged VLAN ID号是 10、20、30、40

    步骤四:检查不同VLAN之间的互通性

    完成步骤三的配置后,在PC上通过PING检测PC之间的互通性,检查发现:

    PCA和PCB不能互通

    PCA和PCC可以互通

    PCA和PCD 可以互通

    PCB和PCC 可以互通

    PCB和PCD 可以互通

    PCC和PCD 可以互通

    展开全文
  • ACCESS模式TRUNK模式区别关于配置交换机路由器里的两种模式有何区别?ACCESS模式TRUNK模式区别:连接对象不同、发送数据处理方法不同、作用不同连接...为什么要设置trunk口?trunk有两种含义,一种trunk端口汇...

    ACCESS模式和TRUNK模式区别

    关于配置交换机和路由器里的两种模式有何区别?

    ACCESS模式和TRUNK模式区别:连接对象不同、发送数据处理方法不同、作用不同

    75a202aa3bcd3cf316ae88ff3501eec0.png

    连接对象不同 TRUNK模式:可以允许多个VLAN通过,可以接收和发送多个VLAN 报文,一般用于交换机与交换机相关的接口。 ACCESS模式:可以允许多个VLAN通过。

    为什么要设置trunk口?

    trunk有两种含义,一种trunk端口汇聚的,就是把几个物理端口汇聚成一个更大带宽的逻辑端口,从而达到增加带宽的目的。另一种trunk是VLAN trunk。就是允许不同的VLAN通过同一根链路实现VLAN内的通信。 VLAN trunk主要有两种,802.1QTRUNK和ISL TR

    在VLAN 配置中,“Trunk”模式和“Access”模式有什么在VLAN 配置中,“Trunk”模式和“Access”模式有什么区别?

    trunk模式是用作干线,传输各vlan信息,通常trunk口是接网络设备,就是交换机和交换机,或者是交换机和路由的连接 access把该端口划分到某vlan,就是主机接入

    关于交换机端口的trunk模式的问题

    交换机两端口连线怎样设置为trunk模式

    刚学习交换机,两交换机之间连线怎样设置为trunk。 switch 0的fa0/1和swenable conf t int f0/1 switchport mode trunk 另一台设置相同,思科设备也可以使用cisco的私有协议DTP自动协商成为TRUNK口

    关于h3c的trunk模式

    思科的trunk 直接trunk 就行了 但是h3c的turnk 为什么还要port trunk pe在一次调试H3C交换机的过程中遇到需要与CISCO交换机互联的一个要CSS布局HTML小编今天和大家分享,原CISCO设备中将所有接口分配到了VLAN 75下,然后在FastEthernet 0/24接口下配置的Trunk并且设置允许VLAN75通过。 操作:

    system-view

    [H3C]local-user admin

    交换机中access和trunk模式的区别?

    交换机的端口工作模式一般可以分为三种:Access(普通模式),Multi(多vlan模式),Trunk(中继模式)。

    允许多个vlan的是multi模式,而不是trunk模式。

    两个都设为trunk模式:一:如果在同一交换机上,则决不会在同一vlan;二:如果是两

    交换机端口的三种工作模式(Access模式、Multi模式Access端口 (1)收到一个二层帧 (2)判断是否有VLAN标签:没有则转到第3步,有则转到第4步 (3)打上端口的PVID,并进行交换转发 (4)判断VLAN标签和PVID是否一致:一致则转发VLAN帧;不一致则直接丢弃 trunk端口 (1)收到一个二层帧 (2)

    思科交换机配置端口trunk模式CSS布局HTML小编今天和大家分享教。现在就是有一台思科的4948,想分成两个VLAN,1端口用来和其他交换机级联VLAN是二层,Trunk也是二层,Trunk的目的是,让不同Switch下相同Vlan下的主机可以通信。而不是让不同的vlan间进行通信。 如果VLAN2和VLAN3需要通信,则需要三层设备。

    路由器上配置trunk模式如何跟三层交换通信

    展开全文
  • 理论知识:以太网端口二种链路类型:Access 和TrunkAccess 类型的端口:只能属于1 个VLAN,一般用于连接计算机的端口;Trunk 类型的端口:可以允许多个VLAN 通过,可以接收发送多个VLAN 的报文,一般用于交换机...
  • access口和trunk口

    2019-09-23 15:27:08
    (1)access端口:它是交换机上用来连接用户电脑的一种端口,只用于接入链路。例如:当一个端口属于vlan 10时,那么带着vlan 10的数据帧会被发送到交换机这个端口上,当这个数据帧通过这个端口时,vlan 10 tag 将会...
  • Trunk类型的端口可以允许多个VLAN通过,可以接收发送多个VLAN的报文,一般用于交换机之间连接的端口;处理流程Acess端口收报文:收到一个报文,判断是否有VLAN信息:如果没有则打上端口的PVID,并进行交换转发,如果...
  • 展开全部区别如下:1、端口用途不同:truck端口为与其它交换机62616964757a686964616fe4b893e5b19e31333365666237端口相连的VLAN汇聚access端口为交换机与VLAN域中主机相连的端口。2、trunk一般是打tag标记的,...
  • 华为交换机三种端口模式Access、Hybrid和Trunk的理解【针对华为 H3C,思科不存在Hybrid模式】untag就是普通的ethernet报文,普通PC机的网卡是可以识别这样的报文进行通讯;tag报文结构的变化是在源mac地址目的mac...
  • 6. 交换机端口链路类型介绍6.1 交换机端口链路类型介绍交换机以太网端口共有三种链路类型:AccessTrunk Hybrid。1.Access 类型的端口只能属于 1 个 VLAN,一般用于连接计算机的端口;2.Trunk 类型的端口可以...
  • 一、不知道密码如何恢复出厂设置1、 开机启动,Ctrl+B进入bootrom菜单,选择恢复出厂设置2、用com线连上电脑,...或者进入后键入命令reset savereboot二、将Trunk端口添加到VLAN中Trunk端口可以允许多个VLAN通过,也...
  • 交换机accesstrunk口的配置 以下拓扑模拟一家公司同部门之间通过不同交换机接入,...交换机Access口和Trunk口配置 S1sys (进入系统视图)sysname S1 (重命名交换机)vlan batch 10 20 (同时创建多vlan)int e...
  • 原标题:交换机的Access、Hybrid和Trunk三种端口模式交换机的端口类型有很多种,很多小伙伴都不明白这些端口由什么区别,所以,我们今天就来分享关于交换机端口方面的知识。 以太网的端口有3种链路类型:access、...
  • Trunk类型的端口可以允许多个VLAN通过,可以接收发送多个VLAN的报文,一般用于交换机之间连接的端口;处理流程Acess端口收报文:收到一个报文,判断是否有VLAN信息:如果没有则打上端口的PVID,并进行交换转发,如果...
  • 交换机accesstrunk口

    千次阅读 2019-02-22 11:45:12
    交换机accesstrunk口 理论知识:    以太网端口二种链路类型:Access Trunk。    Access 类型的端口:只能属于1 个VLAN,一般用于连接计算机的端口;  Trunk 类型的端口:可以允许多个VLAN 通过,...
  • Trunk类型的端口可以允许多个VLAN通过,可以接收发送多个VLAN的报文,一般用于交换机之间连接的端口; 处理流程 Acess端口收报文:收到一个报文,判断是否有VLAN信息:如果没有则打上端口的PVID,并进行交换转发,...
  • 一、相关定义1、Trunk口 Trunk口上可以同时传送多个VLAN的包,一般用于交换机之间的链接。2、Hybrid口 Hybrid口上可以同时传送多个VLAN的包,一般用于交换机之间的链接或交换机于服务器的链 接。3、Access口 Access...
  • 如果CPU在DMA初始化设置启动硬盘操作等方面用了1000个时钟周期,并且在DMA传送完成后的中断处理需要500个时钟,则在硬盘100%处于工作状态的情况下, CPU用于硬盘I/O操作的时间百分比大约是多少?案例分析二:请求...
  • 首先我们看三种端口对接收不带Tag带tag的报文...access性质的端口只能属于一个vlan,且该端口不打tag,trunk可以属于多个vlan,可以接收发送多个vlan的报文,一般用于交换机之间的连接;hybrid也可以属于多个v...
  • Trunk类型的端口可以允许多个VLAN通过,可以接收发送多个VLAN的报文,一般用于交换机之间连接的端口;处理流程Acess端口收报文:收到一个报文,判断是否有VLAN信息:如果没有则打上端口的PVID,并进行交换转发,如果...
  • 以太网端口有 3种链路类型:accesstrunk、hybirdAccess类型端口:只能属于1个VLAN,一般用于连接计算机端口; Trunk类型端口:可以允许多个VLAN通过,可以接收发送多个VLAN 报文,一般用于交换机与交换机相关的...
  • Trunk类型的端口可以允许多个VLAN通过,可以接收发送多个VLAN的报文,一般用于交换机之间连接的端口;处理流程Acess端口收报文:收到一个报文,判断是否有VLAN信息:如果没有则打上端口的PVID,并进行交换转发,...
  • 3.2 VLAN成员连接方式VLAN成员的连接方式分为三种:Access,Trunk,Hybrid;lAccess连接:报文不带tag标签,一般用于tag-unaware(不支持802.1Q封装)设备相连,或者不需要区分不同VLAN成员时使用;lTrunk连接:在PVID...

空空如也

空空如也

1 2 3 4 5 ... 8
收藏数 151
精华内容 60
关键字:

trunk口和access口