精华内容
下载资源
问答
  • ENSP静态路由实验,两台交换机不同网段间互通。适用于高速行业收费及监控网络。新手必回技能。配置简单,适用性强。
  • ensp静态路由配置

    千次阅读 2020-04-29 10:38:04
    (3)配置静态路由 命令格式 ip route-static目的网段 +目的网段掩码 +下一跳地址 配置完以后查看路由表 命令格式:display ip routing-table (5)ping位于不同网段的两台pc 如 10.1.1.2ping10.1.3.1 ...

    (1)搭建如图所示拓扑图
    在这里插入图片描述
    (2)为PC配置IP和网关,为路由器端口配置IP
    在这里插入图片描述
    相同的命令配置其他两台
    (3)配置静态路由
    命令格式
    ip route-static目的网段 +目的网段掩码 +下一跳地址
    在这里插入图片描述配置完以后查看路由表
    命令格式:display ip routing-table
    在这里插入图片描述
    (5)ping位于不同网段的两台pc

    10.1.1.2ping10.1.3.1
    在这里插入图片描述

    展开全文
  • 华为ensp静态路由配置

    2021-12-02 19:12:32
    3、 掌握静态路由配置命令 学习时间: 提示:2021/12/2 学习内容: 静态路由:是指用户或网络管理员手工配置的路由信息。当网络拓扑结构或链路状态发生改变时,需要网络管理员手工配置静态路由信息。 静态路由...

    **静态路由# 学习目标:

    了解静态路由原理和弊端
    掌握配置静态路由的命令
    成功配置静态路由
    对静态路由排错的命令


    学习内容:

    静态路由
    1、 规划拓扑图
    2、 使用华为ensp模拟器配置静态路由
    3、 掌握静态路由配置命令
    4、排错命令


    学习时间:

    提示:2021/12/2


    学习内容:

    静态路由:

    是指用户或网络管理员手工配置的路由信息。当网络拓扑结构或链路状态发生改变时,需要网络管理员手工配置静态路由信息。

    静态路由弊端:

    相比于动态路由协议,静态路由并不适用于大型网络,因为大型网络在一旦发生变动管理员需要花费大量的时间进行配置,同时配置如有错误排错也是一个很漫长痛苦的事情

    何时适合静态路由

    稳定小型局域网

    基于华为ensp模拟器配置静态路由命令详解:

    在这里插入图片描述静态路由拓扑图(两台主机分别为10和20网段,需要经过三个路由器)

    R1

    sys #进入系统视图
    [Huawei]sysname R1 #给路由器重新命名为R1
    [R1]int g #选择接口,先配置g0/0/1口
    [R1]int GigabitEthernet 0/0/1
    [R1-GigabitEthernet0/0/1]ip address 192.168.10.254 24 #分配IP地址
    Dec 2 2021 18:56:28-08:00 R1 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP
    on the interface GigabitEthernet0/0/1 has entered the UP state.
    [R1-GigabitEthernet0/0/1]q #退出该接口
    [R1]int g
    [R1]int GigabitEthernet 0/0/0 #进入g0/0/0口配置
    [R1-GigabitEthernet0/0/0]ip add 10.0.12.1 24 #分配IP地址
    Dec 2 2021 18:56:54-08:00 R1 %%01IFNET/4/LINK_STATE(l)[1]:The line protocol IP on the interface GigabitEthernet0/0/0 has entered the UP state.
    [R1-GigabitEthernet0/0/0]q
    [R1]ip route-static 192.168.20.0 24 10.0.12.2 #在系统模式下配置静态路由,此实验是需要使pc1和pc2互相通信,那么目标主机便是IP段为192.168.20.0/24的主机 从路由器R1出去的的第一跳就为路由器R2的G0/0/0口

    R2

    sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname R2
    [R2]int g0/0/0
    [R2-GigabitEthernet0/0/0]ip add 10.0.12.2 24
    Dec 2 2021 18:57:33-08:00 R2 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP on the interface GigabitEthernet0/0/0 has entered the UP state.
    [R2-GigabitEthernet0/0/0]q
    [R2]int g0/0/1
    [R2-GigabitEthernet0/0/1]ip address 10.0.23.2 24
    Dec 2 2021 18:57:56-08:00 R2 %%01IFNET/4/LINK_STATE(l)[1]:The line protocol IP
    on the interface GigabitEthernet0/0/1 has entered the UP state.
    [R2-GigabitEthernet0/0/1]q
    [R2]ip route-static 192.168.10.0 24 10.0.12.1
    [R2]ip route-static 192.168.20.0 24 10.0.23.3
    #静态路由通信是双向的(request和reply),所以配置时也需要两头都配置,pc1通信向pc2的方向时192.168.20.0/24 R2需要通过的路径只剩下R3的g0/0/1口地址为10.0.23.3
    #pc2回应pc1的目标为192.168.10.0/24路径有R1的g/0/0/0口10.0.12.1

    R3

    system-view
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname R3
    [R3]int g0/0/1
    [R3-GigabitEthernet0/0/1]ip add 10.0.23.3 24
    Dec 2 2021 18:58:34-08:00 R3 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP on the interface GigabitEthernet0/0/1 has entered the UP state.
    [R3-GigabitEthernet0/0/1]q
    [R3]int g0/0/0
    [R3-GigabitEthernet0/0/0]ip add 192.168.20.254 24
    Dec 2 2021 18:58:53-08:00 R3 %%01IFNET/4/LINK_STATE(l)[1]:The line protocol IP on the interface GigabitEthernet0/0/0 has entered the UP state.
    [R3-GigabitEthernet0/0/0]q
    [R3]ip route-static 192.168.10.0 24 10.0.23.2
    #PC2和PC1通信目标主机时192.168.10.0网段的主机,而R3需要靠路由器R2的g0/0/1口找到目标主机

    到此静态路由配置完毕,主机之间互ping便可知道配置是否成功了

    在这里插入图片描述

    实验2

    在这里插入图片描述

    实验目标

    使pc1和pc2、pc3之间互相通信(配置静态路由的方式)

    实验过程

    1.划分IP地址 2.配置IP 3.命令配置静态路由

    PC1配置IP网关

    ![在这里插入图片描述](https://img-blog.csdnimg.cn/48ff26bfff67490cb9dc4a1b62b95501.png?x-oss-process=image/watermark,type_d3F5LXplbmhlaQ,shadow_50,text_Q1NETiBAamlheW91d2FfamlheW91,size_18,color_FFFFFF,t_70,g_se,x_16)

    PC2配置IP网关

    ![在这里插入图片描述](https://img-blog.csdnimg.cn/6b76eba39b0d4cfe8173b35ed0bf9a79.png?x-oss-process=image/watermark,type_d3F5LXplbmhlaQ,shadow_50,text_Q1NETiBAamlheW91d2FfamlheW91,size_20,color_FFFFFF,t_70,g_se,x_16)

    PC3配置IP网关

    ![在这里插入图片描述](https://img-blog.csdnimg.cn/bd91a00bbf104d9d995cc0b772c89a29.png?x-oss-process=image/watermark,type_d3F5LXplbmhlaQ,shadow_50,text_Q1NETiBAamlheW91d2FfamlheW91,size_20,color_FFFFFF,t_70,g_se,x_16)

    R1配置命令

    system-view
    [Huawei]sysname R1
    [R1]int GigabitEthernet 0/0/1
    [R1-GigabitEthernet0/0/1]ip address 10.1.1.254 24
    Dec 2 2021 20:10:32-08:00 R1 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP on the interface GigabitEthernet0/0/1 has entered the UP state.
    [R1-GigabitEthernet0/0/1]q
    [R1]int GigabitEthernet 0/0/0
    [R1-GigabitEthernet0/0/0]ip address 10.1.123.1 24
    Dec 2 2021 20:10:54-08:00 R1 %%01IFNET/4/LINK_STATE(l)[1]:The line protocol IP on the interface GigabitEthernet0/0/0 has entered the UP state.
    [R1]ip route-static 10.3.3.0 24 10.1.123.3
    [R1]ip route-static 10.2.2.0 24 10.1.123.2
    #需要和pc2、pc3通信分清目标主机IP地址段和需要经过的路段是多少

    R2配置命令

    system-view
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname R2
    [R2]interface GigabitEthernet 0/0/2
    [R2-GigabitEthernet0/0/2]ip address 10.1.123.2 24
    Dec 2 2021 20:11:54-08:00 R2 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP on the interface GigabitEthernet0/0/2 has entered the UP state.
    [R2-GigabitEthernet0/0/2]q
    [R2]int GigabitEthernet 0/0/1
    [R2-GigabitEthernet0/0/1]ip address 10.2.2.254 24
    Dec 2 2021 20:12:13-08:00 R2 %%01IFNET/4/LINK_STATE(l)[1]:The line protocol IP on the interface GigabitEthernet0/0/1 has entered the UP state.
    [R2-GigabitEthernet0/0/1]q
    [R2]ip route-static 10.1.1.0 24 10.1.123.1
    #pc2进行reply的目标主机段和需要经过的路段

    R3配置命令

    system-view
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname R3
    [R3]int g
    [R3]int GigabitEthernet 0/0/1
    [R3-GigabitEthernet0/0/1]ip address 10.3.3.254 24
    Dec 2 2021 20:12:50-08:00 R3 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP on the interface GigabitEthernet0/0/1 has entered the UP state.
    [R3-GigabitEthernet0/0/1]q
    [R3]interface GigabitEthernet 0/0/0
    [R3-GigabitEthernet0/0/0]ip address 10.1.123.3 24
    Dec 2 2021 20:13:14-08:00 R3 %%01IFNET/4/LINK_STATE(l)[1]:The line protocol IP on the interface GigabitEthernet0/0/0 has entered the UP state.
    [R3-GigabitEthernet0/0/0]q
    [R3]ip route-static 10.1.1.0 24 10.1.123.1
    #pc3reply的目标主机段和需要经过的地址段

    展开全文
  • ensp静态路由配置(详细)

    万次阅读 多人点赞 2020-12-21 23:31:57
    ensp静态路由配置(详细) 一、首先了解一下数据转发过程中路由器的工作原理 路由器的工作原理: (1)解封装:此处解封装的前提是目的mac地址是自己才能解封装 (2)根据目的ip查路由表转发数据。 查看路由表的...

    ensp静态路由配置(详细)

    一、首先了解一下数据转发过程中路由器的工作原理

    路由器的工作原理:
    (1)解封装:此处解封装的前提是目的mac地址是自己才能解封装
    (2)根据目的ip查路由表转发数据。 查看路由表的命令:[Huawei]display ip routing-table
    此处分两种情况:

            情况1:如果目的ip在路由表中,则会把数据转发到相应的出接口
            情况2:如果目的ip不在路由表中,则把数据丢了就可以了
    

    二、搭建好拓扑图
    拓扑图如下:

    图中我已经标好了每个接口以及主机的ip地址等
    按图所示搭建完拓扑图后我们开始配置ip地址,
    首先对于PC主机来说,PC主机获取ip地址的方法主要有两种:

    1 、手工配置2、DHCP动态主机配置

    这里我们直接使用第一个手工配置的方法,
    具体操作如下:
    我们双击PC1,然后在中间IPv4这里直接输入ip地址、子网掩码和网关
    在这里插入图片描述

    注意:配置好地址后一定不要忘记点击右下角的“应用”,否则配置无法保存。
    PC2以及PC3的配置方式同理PC1。
    接下来我们配置路由器的接口ip地址:
    双击路由器R1:输入sys回车

    <Huawei>sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]
    
    [Huawei]interface e0/0/0
    [Huawei-Ethernet0/0/0]ip address 10.1.1.254 24
    [Huawei-Ethernet0/0/0]interface e0/0/1
    [Huawei-Ethernet0/0/1]ip address 10.1.2.254 24
    [Huawei-Ethernet0/0/1]interface g0/0/0
    [Huawei-GigabitEthernet0/0/0]ip address 12.1.1.1 24
    

    双击路由器R2:

    <Huawei>sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]interface e0/0/1
    [Huawei-Ethernet0/0/1]ip address 12.1.1.2 24
    [Huawei-Ethernet0/0/1]interface e0/0/0
    [Huawei-Ethernet0/0/0]ip address 10.1.3.254 24
    

    此时我们测试一下R1、R2直连路由的连通性:发现是连通的。

    [Huawei]ping 12.1.1.2
      PING 12.1.1.2: 56  data bytes, press CTRL_C to break
        Reply from 12.1.1.2: bytes=56 Sequence=1 ttl=255 time=70 ms
        Reply from 12.1.1.2: bytes=56 Sequence=2 ttl=255 time=40 ms
        Reply from 12.1.1.2: bytes=56 Sequence=3 ttl=255 time=50 ms
        Reply from 12.1.1.2: bytes=56 Sequence=4 ttl=255 time=50 ms
        Reply from 12.1.1.2: bytes=56 Sequence=5 ttl=255 time=50 ms
    
      --- 12.1.1.2 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 40/52/70 ms
    

    有了直连路由可以ping通的基础后,我们来建立静态路由(Static)

    静态配置:[Huawei]ip route-static 目的网段 掩码 出接口 下一跳
     注意:
     下一跳地址:如果是以太网链路,g或者e开头的,出接口和下一跳地址必须加;
                如果是s开头的串行线,可以不指定下一跳。
    

    在路由器R1上:

    [Huawei]ip route-static 10.1.3.0 24 g0/0/0 12.1.1.2
    

    在R1上“去”的有了,那么在R2上“回”的也得有:

    [Huawei]ip route-static 10.1.1.0 24 e0/0/1 12.1.1.1
    

    查看R1上的路由表信息:

    [Huawei]display ip routing-table 
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Routing Tables: Public
             Destinations : 9        Routes : 9        
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
           10.1.1.0/24  Direct  0    0           D   10.1.1.254      Ethernet0/0/0
         10.1.1.254/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/0
           10.1.2.0/24  Direct  0    0           D   10.1.2.254      Ethernet0/0/1
         10.1.2.254/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/1
           10.1.3.0/24  Static  60   0           D   12.1.1.2        GigabitEthernet
    0/0/0
           12.1.1.0/24  Direct  0    0           D   12.1.1.1        GigabitEthernet
    0/0/0
           12.1.1.1/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/0
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    

    配置完成以后,我们在PC1上ping一下PC3看是否连通:

    PC>ping 10.1.3.1
    
    Ping 10.1.3.1: 32 data bytes, Press Ctrl_C to break
    From 10.1.3.1: bytes=32 seq=1 ttl=126 time=79 ms
    From 10.1.3.1: bytes=32 seq=2 ttl=126 time=46 ms
    From 10.1.3.1: bytes=32 seq=3 ttl=126 time=79 ms
    From 10.1.3.1: bytes=32 seq=4 ttl=126 time=46 ms
    From 10.1.3.1: bytes=32 seq=5 ttl=126 time=94 ms
    
    --- 10.1.3.1 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 46/68/94 ms
    

    结果是可以ping通的,说明PC1实现了对PC3 的通信,也就是我们静态路由协议配置成功。


    我们来补充一点知识(了解一下):

    如何获取非直连网段的路由?
    1、静态配置:静态路由static 60(优先级值)
    2、动态路由协议:OSPF 10,RIP 100 ,BGP 255,ISIS 15
    (1)最长掩码匹配
    10.1.3.1
    10.1.3.1/24
    10.1.3.1/28(最先匹配这个)
    (2)路由协议优先级:本着越小越优先的原则
    (3)度量值:越小越优先


    三、下面我们来分析一个稍微复杂一点的拓扑结构,目的是实现主机PC4、PC5和PC6之间的通信

    1、搭建好拓扑图
    在这里插入图片描述
    首先我们配置好每个路由器的各个接口的ip地址,步骤如同第一个拓扑图的配置。
    在R3上:

    [Huawei]interface e0/0/0
    [Huawei-Ethernet0/0/0]ip address 172.16.1.254 24
    [Huawei-Ethernet0/0/0]interface e0/0/1
    [Huawei-Ethernet0/0/1]ip address 45.1.1.1 24
    

    在R4上:

    [Huawei]interface e0/0/0
    [Huawei-Ethernet0/0/0]ip address 45.1.1.2 24
    [Huawei]interface e0/0/1
    [Huawei-Ethernet0/0/1]ip address 56.1.1.1 24
    

    在R5上:

    [Huawei]interface e0/0/0
    [Huawei-Ethernet0/0/0]ip address 56.1.1.2 24
    [Huawei]interface e0/0/1
    [Huawei-Ethernet0/0/1]ip address 67.1.1.1 24
    [Huawei-Ethernet0/0/1]interface g0/0/0
    [Huawei-GigabitEthernet0/0/0]ip address 172.16.2.254 24
    

    在R6上:

    [Huawei]interface e0/0/0	
    [Huawei-Ethernet0/0/0]ip address 67.1.1.2 24
    [Huawei]interface e0/0/1
    [Huawei-Ethernet0/0/1]ip address 78.1.1.1 24
    

    在R7上:

    [Huawei]interface e0/0/0
    [Huawei-Ethernet0/0/0]ip address 78.1.1.2 24
    [Huawei]interface e0/0/1
    [Huawei-Ethernet0/0/1]ip address 172.16.3.254 24
    

    配置好ip地址后,先测试一下直连路由的连通性:
    例如:在R7上测试和R6的连通性:

    [Huawei]ping 78.1.1.1
      PING 78.1.1.1: 56  data bytes, press CTRL_C to break
        Reply from 78.1.1.1: bytes=56 Sequence=1 ttl=255 time=40 ms
        Reply from 78.1.1.1: bytes=56 Sequence=2 ttl=255 time=50 ms
        Reply from 78.1.1.1: bytes=56 Sequence=3 ttl=255 time=50 ms
        Reply from 78.1.1.1: bytes=56 Sequence=4 ttl=255 time=50 ms
        Reply from 78.1.1.1: bytes=56 Sequence=5 ttl=255 time=20 ms
    
      --- 78.1.1.1 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 20/42/50 ms
    

    接下来我们开始配置静态路由:
    在R3上:

    [Huawei]ip route-static 172.16.3.0 24 e0/0/1 45.1.1.2
    [Huawei]ip route-static 172.16.2.0 24 e0/0/1 45.1.1.2
    

    在R4上:

    [Huawei]ip route-static 172.16.3.0 24 e0/0/1 56.1.1.2
    [Huawei]ip route-static 172.16.1.0 24 e0/0/0 45.1.1.1
    [Huawei]ip route-static 172.16.2.0 24 e0/0/1 56.1.1.2
    

    在R5上:

    [Huawei]ip route-static 172.16.3.0 24 e0/0/1 67.1.1.2
    [Huawei]ip route-static 172.16.1.0 24 e0/0/0 56.1.1.1
    

    在R6上:

    [Huawei]ip route-static 172.16.3.0 24 e0/0/1 78.1.1.2
    [Huawei]ip route-static 172.16.1.0 24 e0/0/0 67.1.1.1
    [Huawei]ip route-static 172.16.2.0 24 e0/0/0 67.1.1.1
    

    在R7上:

    [Huawei]ip route-static 172.16.1.0 24 e0/0/0 78.1.1.1
    [Huawei]ip route-static 172.16.2.0 24 e0/0/0 78.1.1.1
    

    在R5上查看路由表(随便哪一个路由器都可以):
    在这里插入图片描述
    接下来我们PC4、PC5和PC6之间的连通性:
    在PC4上:

    PC>ping 172.16.2.1
    
    Ping 172.16.2.1: 32 data bytes, Press Ctrl_C to break
    From 172.16.2.1: bytes=32 seq=1 ttl=125 time=78 ms
    From 172.16.2.1: bytes=32 seq=2 ttl=125 time=78 ms
    From 172.16.2.1: bytes=32 seq=3 ttl=125 time=94 ms
    From 172.16.2.1: bytes=32 seq=4 ttl=125 time=110 ms
    From 172.16.2.1: bytes=32 seq=5 ttl=125 time=93 ms
    
    --- 172.16.2.1 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 78/90/110 ms
    
    PC>ping 172.16.3.1
    
    Ping 172.16.3.1: 32 data bytes, Press Ctrl_C to break
    From 172.16.3.1: bytes=32 seq=1 ttl=123 time=141 ms
    From 172.16.3.1: bytes=32 seq=2 ttl=123 time=140 ms
    From 172.16.3.1: bytes=32 seq=3 ttl=123 time=110 ms
    From 172.16.3.1: bytes=32 seq=4 ttl=123 time=140 ms
    From 172.16.3.1: bytes=32 seq=5 ttl=123 time=157 ms
    
    --- 172.16.3.1 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 110/137/157 ms
    

    在PC5上:

    PC>ping 172.16.1.1
    
    Ping 172.16.1.1: 32 data bytes, Press Ctrl_C to break
    From 172.16.1.1: bytes=32 seq=1 ttl=125 time=94 ms
    From 172.16.1.1: bytes=32 seq=2 ttl=125 time=78 ms
    From 172.16.1.1: bytes=32 seq=3 ttl=125 time=94 ms
    From 172.16.1.1: bytes=32 seq=4 ttl=125 time=109 ms
    From 172.16.1.1: bytes=32 seq=5 ttl=125 time=110 ms
    
    --- 172.16.1.1 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 78/97/110 ms
    
    PC>ping 172.16.3.1
    
    Ping 172.16.3.1: 32 data bytes, Press Ctrl_C to break
    From 172.16.3.1: bytes=32 seq=1 ttl=125 time=94 ms
    From 172.16.3.1: bytes=32 seq=2 ttl=125 time=109 ms
    From 172.16.3.1: bytes=32 seq=3 ttl=125 time=62 ms
    From 172.16.3.1: bytes=32 seq=4 ttl=125 time=79 ms
    From 172.16.3.1: bytes=32 seq=5 ttl=125 time=78 ms
    
    --- 172.16.3.1 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 62/84/109 ms
    

    在PC6上:

    PC>ping 172.16.1.1
    
    Ping 172.16.1.1: 32 data bytes, Press Ctrl_C to break
    From 172.16.1.1: bytes=32 seq=1 ttl=123 time=125 ms
    From 172.16.1.1: bytes=32 seq=2 ttl=123 time=156 ms
    From 172.16.1.1: bytes=32 seq=3 ttl=123 time=125 ms
    From 172.16.1.1: bytes=32 seq=4 ttl=123 time=110 ms
    From 172.16.1.1: bytes=32 seq=5 ttl=123 time=187 ms
    
    --- 172.16.1.1 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 110/140/187 ms
    
    PC>ping 172.16.2.1
    
    Ping 172.16.2.1: 32 data bytes, Press Ctrl_C to break
    From 172.16.2.1: bytes=32 seq=1 ttl=125 time=78 ms
    From 172.16.2.1: bytes=32 seq=2 ttl=125 time=94 ms
    From 172.16.2.1: bytes=32 seq=3 ttl=125 time=94 ms
    From 172.16.2.1: bytes=32 seq=4 ttl=125 time=109 ms
    From 172.16.2.1: bytes=32 seq=5 ttl=125 time=94 ms
    
    --- 172.16.2.1 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 78/93/109 ms
    

    PC4、PC5和PC6之间可以相互通信,配置完毕。


    展开全文
  • WORD格式 编辑整理专业知识分享eNSP静态路由配置实验姓 名:X学 号:X班 级:X课程名称:静态路由配置实验提交日期: 年 月 日注:仅供参考一、实验名称:静态路由配置二、实验目的:实了解静态路由的原理,掌握静态...

    WORD格式 编辑整理

    专业知识分享

    eNSP静态路由配置实验

    姓 名:X

    学 号:X

    班 级:X

    课程名称:静态路由配置实验

    提交日期: 年 月 日

    注:仅供参考

    一、实验名称:静态路由配置

    二、实验目的:实了解静态路由的原理,掌握静态路由的配置方法

    三、实验软件:eNSP

    四、实验任务:

    1.配置基本静态路由

    2.配置默认静态路由

    3.实现静态路由的负载分担

    4.实现静态路由的路由备份

    五、实验步骤

    1.基本静态路由配置

    = 1 \* GB2 ⑴构建实验拓扑图,配置主机参数,并启动设备

    Pc1-IP:10.1.1.2 Gateway:30

    Pc2-IP:20.1.1.2 Gateway:30

    R1-GE0/0/0-IP:10.1.1.1 Gateway:24

    R1-GE0/0/1-IP:1.1.1.1 Gateway:24

    R2-GE0/0/1-IP:1.1.1.2 Gateway:24

    R2-GE0/0/0-IP:20.1.1.1 Gateway:30

    = 2 \* GB2 ⑵静态路由配置

    R1:

    system-view

    [Huawei]interface GigabitEthernet0/0/0

    [Huawei-GigabitEthernet0/0/0]ip address 10.1.1.1 30

    [Huawei-GigabitEthernet0/0/0]quit

    [Huawei]interface GigabitEthernet0/0/1

    [Huawei-GigabitEthernet0/0/1]ip address 1.1.1.1 24

    [Huawei-GigabitEthernet0/0/1]quit

    [Huawei]ip route-static 20.1.1.0 30 1.1.1.2(注:添加静态路由信息)

    R2:

    system-view

    [Huawei]interface GigabitEthernet0/0/1

    [Huawei-GigabitEthernet0/0/1]ip address 1.1.1.2 24

    [Huawei-GigabitEthernet0/0/1]quit

    [Huawei]interface GigabitEthernet0/0/0

    [Huawei-GigabitEthernet0/0/0]ip address 20.1.1.1 30

    [Huawei-GigabitEthernet0/0/0]quit

    [Huawei]ip route-static 10.1.1.0 30 1.1.1.1

    = 3 \* GB2 ⑶查看信息

    = 1 \* GB3 ①查看接口与IP相关的配置和统计信息或者简要信息

    配置静态路由前

    配置静态路由后

    ②查看路由表

    配置静态路由前

    配置静态路由前后

    = 4 \* GB2 ⑷检测主机间的连接性

    Pc1 ping Pc2

    如上可知,通过配置静态路由,可实现不同网段间的联通。

    2.默认静态路由配置

    ⑴构建实验拓扑图,配置主机参数,并启动设备

    注:如在前一基本静态路由配置实验的基础上进行,仅需撤销原先静态路由信息即可。

    = 2 \* GB2 ⑵配置默认静态路由

    system-view

    [Huawei]undo ip route-static 20.1.1.0 30 1.1.1.2(撤销原先静态路由信息)

    [Huawei]ip route-static 0.0.0.0 0 1.1.1.2(配置默认路由信息)

    system-view

    [Huawei]undo ip route-static 10.1.1.0 30 1.1.1.1(撤销原先静态路由信息)

    [Huawei]ip route-static 0.0.0.0 0 1.1.1.1(配置默认路由信息)

    = 3 \* GB2 ⑶查看路由表

    = 4 \* GB2 ⑷检测主机间的连接性

    Pc1 ping Pc2

    如上可知,通关默认静态路由配置,可在仅有一个出口的静态路由中实现配置的简化。

    3.静态路由负载分担(等价路由)

    = 1 \* GB2 ⑴在基本静态路由拓扑上,增加两条负载线路,实现路由的负载分担

    新增负载线路端口配置:

    R1-GE0/0/2-IP:2.2.2 .1 Gateway:24

    R2-GE0/0/2-IP:2.2.2.2 Gateway:24

    R1-GE0/0/3-IP:3.3.3.1 Gateway:24

    R2-GE0/0/3-IP:3.3.3.2 Gateway:24

    展开全文
  • 华为eNSP静态路由配置

    千次阅读 2020-12-22 11:16:32
    拓扑图如下: 前提:为各PC配置IP地址、子网掩码等。 配置接口IP R1 R2: R3 配置静态IP R1 R2 R3 查看路由表 此处以R2为例,R1和R3类似不再赘述: 到此结束~
  • eNsp静态路由配置

    2020-08-28 11:58:42
    PC0 分别属于VLAN 100;PC9属于VLAN200。 VLAN 100 的网络地址为201.201.学号.0 /24; VLAN 200 的网络地址为 202.202.... PC10 所在的网段地址为 203.203....对路由器和交换机配置后,实现PC0、PC9、PC10之间能够互通。
  • ensp 静态路由配置详细命令

    万次阅读 多人点赞 2020-08-21 16:36:18
    一、静态路由配置 画出拓扑图,并标注出划分的地址和相关信息。例如: · 路由器相关配置 R1: Huawei>system-view (进入系统视图) [Huawei]interface GigabitEthernet 0/0/0(进入0/0/0接口) [Huawei-...
  • 华为eNSP静态路由配置实验

    千次阅读 多人点赞 2020-05-25 00:28:22
    学习静态路由配置 实验任务 实现网络中设备互通 实验环境 实验拓扑如图所示: 实验配置 路由器R3配置 Ip地址配置 sys [Huawei]sysname R3 [R3]int g0/0/0 [R3-g0/0/0]ip address 20.0.0.1 24 [R3-g0/0/0]dis this ...
  • ENSP静态路由配置实验

    千次阅读 2020-04-10 07:52:25
    ENSP静态路由配置实验 配置命令: L1:vlan batch 1 2 int g0/0/1 port link-type access port default vlan 1 q g0/0/2同上 int g0/0/24 port link-type access port default vlan 2 q int vlan 1 ip add 192.168....
  • ensp静态路由配置详解

    2020-07-08 22:45:44
    ensp华为模拟器配置静态路由协议 sys Enter system view, return user view with Ctrl+Z. [Huawei]sysname R1 [R1]ipv6 [R1]inter vlan 1 [R1-Vlanif1]ipv6 enable [R1-Vlanif1]ipv6 add 1::1/64 [R1-Vlanif1]...
  • eNSP静态路由配置,请问大佬们,这样配置对吗?为什么Ping不通?
  • 不知道那出错了,那位大佬帮我看看 ip route-static 192.168.20.0 24 192.168.1.2 ip route-static 192.168.20.0 24 192.168.2.2 ip route-static 192.168.10.0 24 192.168.1.1 ip route-static 192.168.10.0 24 ...
  • 提前配置好主机IP地址以及端口IP地址 R1配置: [R1]ip route-static 192.168.3.0 255.255.255.0 192.168.2.2 或者 [R1]ip route-static 0.0.0.0 0.0.0.0 192.168.2.2 R2配置: [R2]ip route-static 192.168....
  • ensp 静态路由简单配置

    千次阅读 2020-02-25 17:56:44
    静态路由的转发 1、华为ensp搭建Topology 2、配置各端口ip R1: 0 192.168.1.1 R2 : 0 192.168.1.2 / 192.168.2.2 R3 : 0 192.168.2.1 PC1: 172.16.10.2/ gateway .1 PC2: 172.16.20.2/ gateway .1 需要的指令: ...
  • ensp静态路由综合练习

    2021-07-12 17:16:50
    类似这种: 第五步,测试 这是R5的静态路由表 这是可以进行正常工作的,其中静态路由的优先级为60 此时也只能看到60的,当我们删掉其中一条过后,我们原来设置的备用线路就会浮现出来,此时再进行测试,我们还是可以...
  • eNSP静态路由配置实验报告.docx
  • ensp静态路由

    千次阅读 2021-03-02 09:10:25
    ensp 静态路由配置 本文章用于本人的成长记录 静态路由(英语:Static routing),一种路由的方式,路由项(routing entry)由手动配置,而非动态决定。与动态路由不同,静态路由是固定的,不会改变,即使网络状况...
  • 以下是拓扑图 这边我是没有启动路由器...接下来配置R1的配置配置命令 R1: < Huawei> sy [Huawei]sy R1 [R1] int g0/0/0 [R1-GigabitEthernet0/0/0] ip add 192.168.1.254 24 [R1-GigabitEthernet0...
  • 三、配置静态路由 (一)R1 (二)R2 四、查看和测试 (一)查看 (二)测试 一、拓扑结果的搭建 (一)PC1:IP如下图所示 注意: 1.网关地址一定要和所指示的接口IP相同 2.配置完PC1IP后,点击下面应用...
  • eNSP配置静态路由

    千次阅读 2019-09-12 18:45:24
    目标 配置目标:如下拓扑结构,从...首先我们配置主机ip、子网掩码、网关,路由配置网关、子网掩码 主机1配置如上,主机2类似。 首先我们进入R1,配置R1的网关 sys sysname R1 int e0/0/0 进入此节点 ip ad...
  • 第一步 搭建拓扑,规划网段。 第二步 进入路由器配置ip地址。...简单的静态路由实验完成 下一跳的配置命令 ip route-static + 目标ip 子网掩码+除出接口外的最近必经接口 如有错误,还请指出。 谢谢观看! ...
  • 002-eNSP 静态路由配置 实验

    千次阅读 2021-11-19 20:13:08
    熟悉系统界面、接口静态IP配置、静态路由配置 查看接口IP、路由 了解命令简写 了解配置导出 正文: 1、先上拓扑 2台AR1220路由器 2台PC在不同的局域网内 2、AR3配置 2.1 完整命令配置 #返回上层 quit #开始是...
  • 华为eNSP静态路由基础

    千次阅读 多人点赞 2019-01-01 23:31:21
    配置AR1,按图配置好AR1的接口IP,做一条到192.168.2.0/24网段的静态路由,它的下一条地址是AR2上的192.168.22.2,对于我这种初学者来说理解这条静态路由花了点时间,配置如下: [Huawei]interface giga 0/0/0 ...
  • 执行命令报错是为什么 原版
  • 华为ENSP静态路由实验

    千次阅读 多人点赞 2021-02-06 10:10:37
    静态路由是指用户或网络管理员手工配置的路由信息。当网络的拓扑结构或链路状态发生改变时,需要网络管理人员手工修改静态路由信息。相比于动态路由协议,静态路由无需频繁地交换各自的路由表,配置简单。比较适合...
  • eNSP配置静态路由及默认路由的三种案例

    万次阅读 多人点赞 2020-06-19 00:38:36
    静态路由配置命令:[Router]ip route-static network mask address network:目的网络地址 *mask:*子网掩码(可简写数字) *address:*到达目的网络经过的下一跳路由器的接口地址 例:ip route-static 192.168.10.0 24...
  • ensp 配置静态路由

    千次阅读 2019-09-11 22:27:13
    ensp配置静态路由 拓扑图 AR3配置如下 配置静态路由 配置接口ip <Huawei>sys [Huawei]interface GigabitEthernet 0/0/1 [Huawei-GigabitEthernet0/0/1]ip address 192.168.2.1 24 [Huawei]interface ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,963
精华内容 785
关键字:

ensp静态路由配置