精华内容
下载资源
问答
  • H3C 链路聚合 千次阅读
    2019-07-11 12:42:20

    实验目的:

    端口聚合技术又称为快速以太网通道,通过增加链路条数来增加链路带宽,同时也可以增加链路的冗余性(即一条链路出现故障,另一条链路仍能继续工作,防止网络中断)。

    实验设备:

    两台H3C三层交换机,两条双绞线。

    配置:

    [H3C]int Bridge-Aggregation 1

    [H3C-Bridge-Aggregation1]quit

    [H3C]int range 1/0/1 g1/0/2

    [H3C]int range g1/0/1 g1/0/2

    [H3C-if-range]port link-aggregation group 1

    两个配置一样

    查看配置:

     

    总结:

    参与聚合的端口必须具备相同的属性,如相同的速度、单双工模式、trunk模式、trunk封装方式等。端口聚合技术通过增加链路条数来增加带宽,在进行实验时,应注意H3C设备的配置要求。同时对每种设备来说参与聚合的端口必须具备相同的属性,如相同的速度、单双工模式、trunk模式、trunk封装方式等。

    更多相关内容
  • 此命令为介绍华三的链路聚合使用,并且是在某医院做过实际操作的配合思科上联设备,作为下联设备时所遇到的问题如何处理使用,全是干货 有图
  • H3C链路聚合

    2022-05-03 21:54:53
    实验拓扑 ...注:如无特别说明,描述中的 R1 或 SW1 对应拓扑中设备名称末尾数字为 1 的设备,R2 或 SW2 对应拓扑中设备名称... 在 SW1 和 SW2 之间配置动态链路聚合,允许所有 VLAN 通过 要求 SW1 和 SW..

    实验拓扑

     

     

     

     

    ec00b6173be9562c2db4961ec90cd829.png

     

    图 1-1

    注:如无特别说明,描述中的 R1 或 SW1 对应拓扑中设备名称末尾数字为 1 的设备,R2 或 SW2 对应拓扑中设备名称末尾数字为 2 的设备,以此类推;另外,同一网段中,IP 地址的主机位为其设备编号,如 R3 的 g0/0 接口若在 192.168.1.0/24网段,则其 IP 地址为 192.168.1.3/24,以此类推


    实验需求

    1. 在 SW1 和 SW2 之间配置动态链路聚合,允许所有 VLAN 通过

    2. 要求 SW1 和 SW2 之间的最大传输带宽为 2G


    实验解法

    1. 在 SW1 和 SW2 之间配置动态链路聚合

      步骤 1:在 SW1 上创建聚合接口,并把 G1/0/1,G1/0/2,G1/0/3 口加入聚合组

      <H3C>sys
      System View: return to User View with Ctrl+Z.
      [H3C]sysn sw1
      [sw1]interface Bridge-Aggregation 1
      [sw1-Bridge-Aggregation1]int g1/0/1
      [sw1-GigabitEthernet1/0/1]port link-aggregation group 1
      [sw1-GigabitEthernet1/0/1]int g1/0/2
      [sw1-GigabitEthernet1/0/2]port link-aggregation group 1
      [sw1-GigabitEthernet1/0/2]int g1/0/3
      [sw1-GigabitEthernet1/0/3]port link-aggregation group 1
      

      步骤 2: 进入聚合接口,配置为动态模式

      [sw1-GigabitEthernet1/0/3]interface Bridge-Aggregation 1
      [sw1-Bridge-Aggregation1]link-aggregation mode dynamic 

      步骤 3:在 SW2 上创建聚合接口,并把 G1/0/1,G1/0/2,G1/0/3 口加入聚合组,命令与 SW1 一致

    <H3C>sys
    System View: return to User View with Ctrl+Z.
    [H3C]sysn sw2
    [sw2]interface Bridge-Aggregation 1
    [sw2-Bridge-Aggregation1]int g1/0/1
    [sw2-GigabitEthernet1/0/1]port link-aggregation group 1
    [sw2-GigabitEthernet1/0/1]int g1/0/2
    [sw2-GigabitEthernet1/0/2]port link-aggregation group 1
    [sw2-GigabitEthernet1/0/2]int g1/0/3
    [sw2-GigabitEthernet1/0/3]port link-aggregation group 1

    步骤 4:在 SW1 的聚合接口中配置端口类型为 Trunk,并放行所有 VLAN

    [sw1]interface Bridge-Aggregation 1
    [sw1-Bridge-Aggregation1]port link-ty tr
    [sw1-Bridge-Aggregation1]port tr pe vlan all

    步骤 5:在 SW2 的聚合接口中配置端口类型为 Trunk,并放行所有 VLAN,命令与 SW1 一致

    [sw2-GigabitEthernet1/0/3]interface Bridge-Aggregation 1
    [sw2-Bridge-Aggregation1]port link-ty tr
    [sw2-Bridge-Aggregation1]port tr pe vlan all

    2,要求 SW1 和 SW2 之间的最大传输带宽为 2G

      分析:SW1 和 SW2 之间的链路聚合为 3 个千兆口组成,最大传输带宽有 3G,这里要求最大为 2G,也就是同时只允许选中 2 个聚合成员端口
      
    步骤 1:在 SW1 和 SW2 的聚合接口中,配置最大可用端口为 2 个

    [sw1-Bridge-Aggregation1]interface Bridge-Aggregation 1
    [sw1-Bridge-Aggregation1]link-aggregation selected-port maximum 2 
    [sw2-Bridge-Aggregation1]interface Bridge-Aggregation 1
    [sw2-Bridge-Aggregation1]link-aggregation selected-port maximum 2

    效果测试:在 SW1 和 SW2 上查看链路聚合信息,发现被 G1/0/1 和 G1/0/2 口被选中,G1/0/3 未选中

    [sw2]dis link-agg ver   

    5881c2438fca9774e249e0c9fa620f54.png

     

    手动关闭 G1/0/1 口,链路聚合自动开启 G1/0/3 口

    [sw1-Bridge-Aggregation1]int g1/0/1
    [sw1-GigabitEthernet1/0/1]shutdown
    [sw2-GigabitEthernet1]dis link-agg ver   

     

    2e709beed95054054bacaa8a0941f8c5.png

     

    展开全文
  • h3c链路聚合

    2014-11-25 16:09:06
    配置华三交换机链路聚合以及负载均衡配置案例
  • H3C链路聚合实验

    2022-04-24 20:21:42
    实验拓扑 ...ak_=17ee810927efe89f0c312e...ad_=c54f13744c40e844b917fb02450fb36f ​ 图1-1 注:如无特别说明,描述中的R1或SW1对应拓扑中设备名称末尾数字为1的设备,R2或SW2对应拓扑中设备名称末尾数字为

    实验拓扑



    链路聚合实验

    图1-1

    注:如无特别说明,描述中的R1或SW1对应拓扑中设备名称末尾数字为1的设备,R2或SW2对应拓扑中设备名称末尾数字为2的设备,以此类推


    实验需求

    1. 按照图示配置PC3和PC4的IP地址

    1. 在SW1和SW2的两条直连链路上配置链路聚合,实现链路冗余,并可以增加传输带宽

    1. SW1和SW2之间的直连链路要配置为Trunk类型,允许所有vlan通过

    1. 中断SW1和SW2之间的一条直连链路,测试PC3和PC4是否仍然能够继续访问


    实验解法

    1. PC配置IP地址

    PC3

    PC4


     

    1. 在SW1和SW2的直连链路上配置链路聚合

        分析:SW1和SW2之间通过g1/0/1和g1/0/2接口直连,需要在两台交换机上分别创建聚合接口,并把g1/0/1和g1/0/2接口加入到聚合接口,形成链路聚合。被聚合的物理接口的vlan配置和接口类型要保持一致,所以在配置链路聚合前,物理端口不要做任何其他配置,保持默认状态即可

      步骤1:在SW1上创建Bridge-Aggregation 1号聚合接口

      [SW1]sys
      [SW1]interface Bridge-Aggregation 1

      步骤2:进入g1/0/1和g1/0/2接口的接口视图,分别把两个接口加入到聚合接口

      [SW1]interface g1/0/1
      [SW1-GigabitEthernet1/0/1]port link-aggregation group 1
      [SW1]interface g1/0/2
      [SW1-GigabitEthernet1/0/2]port link-aggregation group 1

      步骤3:查看链路聚合状态,发现已经成功运行

      [SW1]display link-aggregation verbose
      

    步骤4:在SW2上创建Bridge-Aggregation 1号聚合接口

    [SW2]sys
    [SW2]interface Bridge-Aggregation 1

    步骤5:进入g1/0/1和g1/0/2接口的接口视图,分别把两个接口加入到聚合接口

    [SW2]interface g1/0/1
    [SW1-GigabitEthernet1/0/1]port link-aggregation group 1
    [SW2]interface g1/0/2
    [SW1-GigabitEthernet1/0/2]port link-aggregation group 1

    步骤6:查看链路聚合状态,发现已经成功运行

    [SW2]display link-aggregation verbose
    

    1. SW1和SW2之间的直连链路要配置为Trunk类型,允许所有vlan通过

        分析:物理接口加入到聚合接口后,会自动继承聚合接口的vlan相关配置,所以不需要在物理接口上分别配置Trunk,只需要在聚合接口下配置Trunk即可

      步骤1:在SW1的Bridge-Aggregation 1接口的接口视图下,把该聚合接口配置为Trunk,并允许所有vlan通过。命令执行完毕后,会显示配置已经在g1/0/1和g1/0/2接口上自动完成

      [SW1]interface Bridge-Aggregation 1
      [SW1-Bridge-Aggregation1]port link-type trunk
      Configuring GigabitEthernet1/0/1 done.Configuring GigabitEthernet1/0/2 done.
      [SW1-Bridge-Aggregation1]port trunk permit vlan all
      Configuring GigabitEthernet1/0/1 done.Configuring GigabitEthernet1/0/2 done.

      步骤2:SW2上命令与SW1上完全一致,

    [SW2]interface Bridge-Aggregation 1
    [SW2-Bridge-Aggregation1]port link-type trunk
    Configuring GigabitEthernet1/0/1 done. Configuring GigabitEthernet1/0/2 done.
    [SW2-Bridge-Aggregation1]port trunk permit vlan all
    Configuring GigabitEthernet1/0/1 done. Configuring GigabitEthernet1/0/2 done.
    

    1. 中断SW1和SW2之间的一条直连链路,测试PC3和PC4是否仍然能够继续访问

        分析:链路聚合会自动把SW1和SW2之间的流量进行负载均衡,某一条链路中断连接后,也仍然还有另外一条链路可以继续通讯,所以PC3和PC4可以继续访问

      步骤1:进入SW1的g1/0/1接口的接口视图,使用shutdown命令关闭接口

      [SW1]interface g1/0/1
      [SW1-GigabitEthernet1/0/1]shutdown 

      步骤2:测试结果,PC3仍然可以Ping通PC4

      <H3C>ping 192.168.1.2

    展开全文
  • H3C_链路聚合基础配置案例,原创文档。 适用于H3CV7版本的网络设备,包括交换机、路由器等。 搭建环境为HCL3.0.1,适用于刚入门的网络工程师学习参考。
  • 本文将介绍H3C二层链路聚合&&聚合负载分担的实验 这里写目录标题实验一:使用HCL模拟二层链路聚合的实验实验二:使用HCL模拟二层聚合负载分担的实验 实验一:使用HCL模拟二层链路聚合的实验 实验拓扑图: ...

    实验一:使用HCL模拟二层链路聚合的实验

    实验拓扑图:
    在这里插入图片描述
    如图所示:

    • SW1与SW2通过各自的二层以太网接口GigabitEthernet1/0/1~GigabitEthernet1/0/3相互连接。
    • SW1与SW2均参与VLAN 10、VLAN 20的数据流量转发。现要求两设备上相同VLAN可以互通。为提高设备间链路带宽及可靠性,可使用二层链路聚合特性实现。

    配置思路:
    要使VLAN 10与VLAN 20的数据流量均能通过二层聚合接口1,可配置二层聚合接口的链路类型为Trunk端口,并允许VLAN 10和VLAN 20的报文通过

    配置注意事项:
    由于静态聚合组中端口选中状态不受对端端口是否在聚合组中及是否处于选中状态的影响。这样有可能导致两端设备所确定的Selected状态端口不一致,当两端都支持配置静态和动态聚合模式的情况下,建议选择配置动态聚合模式。

    左侧交换机SW1配置:

    <SW1> system-view
    [SW1] vlan 10
    [SW1-vlan10] port gigabitethernet 1/0/4
    [SW1-vlan10] quit
    [SW1] vlan 20
    [SW1-vlan20] port gigabitethernet 1/0/5
    [SW1-vlan20] quit
    //创建二层聚合接口1,并配置动态聚合模式
    [SW1] interface bridge-aggregation 1
    [SW1-Bridge-Aggregation1] link-aggregation mode dynamic //不配置默认为静态
    [SW1-Bridge-Aggregation1] quit
    //分别将端口g1/0/1~g1/0/3加入到聚合组1中
    [SW1] interface gigabitethernet 1/0/1
    [SW1-GigabitEthernet1/0/1] port link-aggregation group 1
    [SW1-GigabitEthernet1/0/1] quit
    [SW1] interface gigabitethernet 1/0/2
    [SW1-GigabitEthernet1/0/2] port link-aggregation group 1
    [SW1-GigabitEthernet1/0/2] quit
    [SW1] interface gigabitethernet 1/0/3
    [SW1-GigabitEthernet1/0/3] port link-aggregation group 1
    [SW1-GigabitEthernet1/0/3] quit
    //配置二层聚合接口1为Trunk端口,并允许VLAN 10和VLAN 20的报文通过。
    [SW1] interface bridge-aggregation 1
    [SW1-Bridge-Aggregation1] port link-type trunk
    Configuring GigabitEthernet1/0/1 done.
    Configuring GigabitEthernet1/0/2 done.
    Configuring GigabitEthernet1/0/3 done.
    [SW1-Bridge-Aggregation1] port trunk permit vlan 10 20
    Configuring GigabitEthernet1/0/1 done.
    Configuring GigabitEthernet1/0/2 done.
    Configuring GigabitEthernet1/0/3 done.
    [SW1-Bridge-Aggregation1] quit
    

    右侧交换机SW2配置与SW1一致。

    验证是否配置成功:

    display link-aggregation verbose
    

    在这里插入图片描述
    结果说明:
    本端和对端设备上聚合组内的成员端口都处于Selected状态。原因是在动态链路聚合中通过LACP协议报文交互,可使两端聚合组内的成员端口选中状态达成一致,可顺利实现对用户数据的转发。

    实验二:使用HCL模拟二层聚合负载分担的实验

    实验拓扑图:
    在这里插入图片描述
    如图所示:

    • SW1与SW2通过各自的二层以太网接口GigabitEthernet1/0/1~GigabitEthernet1/0/4相互连接。
    • SW1与SW2均参与VLAN 10、VLAN 20的数据流量转发。现要求两设备上相同VLAN可以互通,VLAN 10的流量通过聚合接口1,VLAN 20的流量通过聚合接口2。且VLAN 10的报文按照源MAC地址进行聚合负载分担,VLAN 20的报文按照目的MAC地址进行负载分担。为提高设备间链路带宽及可靠性可使用二层链路聚合特性实现。

    配置思路:

    • 只有在二层聚合接口视图下配置聚合负载分担类型,才能实现不同聚合组按照不同负载分担方式对报文进行处理。
    • 要使VLAN 10的流量通过聚合接口1,须配置聚合接口1允许VLAN 10的报文通过;同理,须配置聚合接口2允许VLAN 20的报文通过。

    配置注意事项:

    • 由于静态聚合组中端口选中状态不受对端端口是否在聚合组中及是否处于选中状态的影响。这样有可能导致两端设备所确定的Selected状态端口不一致,当两端都支持配置静态和动态聚合模式的情况下,建议选择配置动态聚合模式。
    • 两个链路聚合接口需关闭stp,否则有一个会被阻塞。

    左侧交换机SW1配置:

    <SW1> system-view
    [SW1] vlan 10
    [SW1-vlan10] port gigabitethernet 1/0/5
    [SW1-vlan10] quit
    [SW1] vlan 20
    [SW1-vlan20] port gigabitethernet 1/0/6
    [SW1-vlan20] quit
    //创建二层聚合接口1,并配置该接口对应的聚合组按照源MAC地址进行聚合负载分担。
    [SW1] interface bridge-aggregation 1
    [SW1-Bridge-Aggregation1] link-aggregation mode dynamic //不配置默认为静态
    [SW1-Bridge-Aggregation1] link-aggregation load-sharing mode source-mac
    [SW1-Bridge-Aggregation1] quit
    //分别将端口GigabitEthernet1/0/1和GigabitEthernet1/0/2加入到聚合组1中。
    [SW1] interface gigabitethernet 1/0/1
    [SW1-GigabitEthernet1/0/1] port link-aggregation group 1
    [SW1-GigabitEthernet1/0/1] quit
    [SW1] interface gigabitethernet 1/0/2
    [SW1-GigabitEthernet1/0/2] port link-aggregation group 1
    [SW1-GigabitEthernet1/0/2] quit
    //配置二层聚合接口1允许VLAN 10的报文通过。
    [SW1] interface bridge-aggregation 1
    [SW1-Bridge-Aggregation1] port access vlan 10
    Configuring GigabitEthernet1/0/1 done.
    Configuring GigabitEthernet1/0/2 done.
    [SW1-Bridge-Aggregation1] quit
    //创建二层聚合接口2,并配置该接口对应的聚合组内按照目的MAC地址进行聚合负载分担。
    [SW1] interface bridge-aggregation 2
    [SW1-Bridge-Aggregation1] link-aggregation mode dynamic //不配置默认为静态
    [SW1-Bridge-Aggregation2] link-aggregation load-sharing mode destination-mac
    [SW1-Bridge-Aggregation2] quit
    //分别将端口Ten-GigabitEthernet1/0/3和Ten-GigabitEthernet1/0/4加入到聚合组2中。
    [SW1] interface gigabitethernet 1/0/3
    [SW1-GigabitEthernet1/0/3] port link-aggregation group 2
    [SW1-GigabitEthernet1/0/3] quit
    [SW1] interface gigabitethernet 1/0/4
    [SW1-GigabitEthernet1/0/4] port link-aggregation group 2
    [SW1-GigabitEthernet1/0/4] quit
    //配置二层聚合接口2允许VLAN 20的报文通过。
    [SW1] interface bridge-aggregation 2
    [SW1-Bridge-Aggregation2] port access vlan 20
    Configuring GigabitEthernet1/0/3 done.
    Configuring GigabitEthernet1/0/4 done.
    [SW1-Bridge-Aggregation2] quit
    

    右侧交换机SW2配置与SW1一致。

    验证是否配置成功:

    display link-aggregation verbose
    

    在这里插入图片描述
    结果说明:
    Bridge-aggregation 1与Bridge-aggregation 2均为动态聚合模式,并且两个聚合组都有两个成员端口处于选中状态,可以进行数据流量的转发。

    显示聚合负载分担类型:
    在这里插入图片描述
    结果说明:
    Bridge-aggregation 1&Bridge-aggregation 2的的聚合负载分担方式都为根据源MAC地址(source-mac address)方式进行流量分担。

    展开全文
  • 华三H3C链路聚合配置实例

    千次阅读 2020-11-10 09:47:17
    华三链路聚合配置 上拓扑 命令配置 interface Bridge-Aggregation1 #创建聚合口1 port link-type trunk #聚合口设置为trunk模式 port trunk permit vlan all #放行所有vlan 进入接口,绑定聚合口 ...
  • H3C 链路聚合配置举例

    千次阅读 2019-07-08 20:30:00
    转载于:https://www.cnblogs.com/fanweisheng/p/11153627.html
  • H3C 链路聚合显示及维护

    千次阅读 2019-07-08 20:31:00
    转载于:https://www.cnblogs.com/fanweisheng/p/11153632.html
  • H3C链路聚合以及多生成树配置

    千次阅读 2020-03-11 11:11:47
    3.在sw1上将这两个接口加入到链路聚合组1 4.在sw1上查看链路聚合组情况 5.在sw1上将链路聚合组设为Trunk,放行所有vlan 6.同样的方法将SW2上也创建链路聚合组1,将G/1和G0/2加入到链路聚合组1,且将链路聚合组配...
  • H3C 链路聚合分类

    2019-07-08 20:27:00
    转载于:https://www.cnblogs.com/fanweisheng/p/11153566.html
  • H3C 链路聚合的作用

    2019-07-08 20:25:00
    转载于:https://www.cnblogs.com/fanweisheng/p/11153552.html
  • H3C交换机链路聚合

    2018-08-20 09:55:09
    三层链路聚合 [R111]int Route-Aggregation 3 创建者组号 [R111-Route-Aggregation1]ip add 192.168.254.1 24 配置IP地址 三层聚合可直接配置 [R111]int range GigabitEthernet 6/1 GigabitEthernet 6/0 进入需要...
  • H3C DRNI跨设备链路聚合技术白皮书,普通聚合的链路只能够在一台设备上,只能提供链路级的保护,当设备故障以后,普通聚合将无法 工作,所以需要设备级保护的技术。DRNI(Distributed Resilient Network ...
  • 01 H3C S5500与思科3750对接二层链路聚合的典型组网配置案例 02 H3C S5500与思科2960对接二层链路聚合的典型组网配置案例 03 H3C S6800与思科3560对接二层链路聚合典型组网配置案例 04 H3C S6800与思科2960对接二...
  • H3C华三链路聚合的原理及配置

    千次阅读 2022-02-01 21:10:51
    1.链路聚合的作用: 将多条物理链路捆绑在一起形成一条以太网逻辑链路,实现增加链路带宽的目的,同时这些捆绑在一起的链路通过相互动态备份,可以有效地提高链路的可靠性 2.聚合模式: ⑴静态聚合:一旦配置好...
  • H3C 链路聚合协议

    2015-07-27 18:00:56
    转载于:https://blog.51cto.com/rainy0426/1678870
  • H3C交换机链路聚合配置

    万次阅读 多人点赞 2020-06-12 16:44:53
    SW1配置 u t m system-view sysname SW1 vlan 10 port gigabitethernet 1/0/4 quit vlan 20 ...interface range g1/0/1 to g1/0/3 # 将端口GigabitEthernet1/0/1~GigabitEthernet1/0/3加入到聚合组1中.
  • H3C 链路聚合配置

    2021-05-17 13:53:54
    l采用静态聚合模式:创建二层聚合接口1 system-view[SwitchA] interface bridge-aggregation 1[SwitchA-Bridge-Aggregation1] quitl采用动态聚合模式:创建二层聚合接口,并配置动态聚合模式 system-view[SwitchA] ...
  • H3C模拟器了链路聚合加DHCP实验 先使下面结构能通信 配置如下: PC1 PC2 sw1的基本配置,基于接口的划分vlan(10和20) <H3C>sys [H3C]sysname sw1 [sw1]vlan 10 [sw1-vlan10]port GigabitEthernet 1/0/...
  • H3C设备链路聚合(LACP/PAGP)

    千次阅读 2020-11-11 00:52:47
    链路聚合 一、为什么会有链路聚合? A.为了节省成本,就不用了换一个千兆交换机,而是选择将几个百兆接口捆绑到一起来实现增加数据吞吐量的效果; B.链路聚合可以起到增加带宽及负载的作用提高链路可靠性; C.一般常...
  • 链路聚合 H3C link-aggregation是用于将多个低带宽的物理接口绑在一起,当作一个高带宽的接口来用,在逻辑上就是一个接口了。 H3C 6520-30HC交换机上进行静态聚合 首先进入管理模式 sys 在这里插入图片描述 可进行...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 4,196
精华内容 1,678
关键字:

h3c链路聚合