精华内容
下载资源
问答
  • 华三交换机配置vlan命令教程[H3C]vlan 2[H3C]undo vlan all 删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除[H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN2中,此命令只能用来加access端口,...

    华三交换机配置vlan命令教程

    [H3C]vlan 2

    [H3C]undo vlan all 删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除

    [H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口

    [H3C-vlan2]port-isolate enable 打开VLAN内端口隔离特性,不能二层转发,默认不启用该功能

    [H3C-Ethernet0/4]port-isolate uplink-port vlan 2 设置4为VLAN2的隔离上行端口,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置

    [H3C]display vlan all 显示所有VLAN的详细信息

    S1550E支持基于端口的VLAN,通过创建不同的user-group来实现,一个端口可以属于多个user-group,不属于同一个user-group的端口不能互相通信,最多支持50个user-group

    [H3C]user-group 20 创建user-group 20,默认只存在user-group 1

    [H3C-UserGroup20]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN20中,初始时都属于user-group 1中

    [H3C]display user-group 20 显示user-group 20的相关信息

    展开全文
  • 华三交换机vlan配置和telnet配置

    千次阅读 2019-03-22 15:10:28
    一、华三交换机vlan配置(一)、组网需求:需要创建 Super VLAN 10和Sub VLAN:VLAN2、VLAN3,端口1和端口2属于VLAN2,端口3和端口4属于VLAN3,由于VLAN之间能够满足二层隔离,现要求Sub VLAN两两之间三层互通。...

    华三交换机vlan配置和telnet配置

    一、华三交换机vlan配置
    (一)、组网需求:
    需要创建 Super VLAN 10和Sub VLAN:VLAN2、VLAN3,端口1和端口2属于VLAN2,端口3和端口4属于VLAN3,由于VLAN之间能够满足二层隔离,现要求Sub VLAN两两之间三层互通。

    (二)、配置步骤:
    <h3c>system-view//进入系统视图
    [H3C]vlan 10//进入VLAN视图
    [H3C-vlan10]supervlan//配置当前VLAN为Super VLAN
    [H3C-vlan10]vlan 2//创建 Sub VLAN
    [H3C-vlan2]port ethernet0/1 ethernet0/2//向Sub VLAN中添加以太网端口。port命令只适用于将access 端口加入sub vlan。如果需要将trunk 端口和hybrid 端口加入sub vlan,只能通过以太网端口视图下的port trunk permit vlan和port hybrid vlan命令实现
    [H3C-vlan2]vlan 3
    [H3C-vlan3]port ethernet0/3 ethernet0/4
    [H3C-vlan5]vlan 10//进入Super VLAN的VLAN视图
    [H3C-vlan10]subvlan 23//创建 Super VLAN与Sub VLAN间的映射关系
    [H3C-vlan10]interface vlan 10
    [H3C-Vlan-interface10]ip address 10.110.1.1 255.255.255.0//

    (三)、配置关键点:
    1.一台交换机可以有多个Super VLAN。
    2.当配置VLAN为Super VLAN后,相应的VLAN接口和IP地址的配置与普通VLAN一样。
    需要注意的是:VLAN被设置成Super VLAN前,不能包含任何以太网端口;被设置为Super VLAN后,也不能向其中添加以太网端口。
    3.当设置VLAN类型为Super VLAN后,该VLAN接口上的ARP代理自动开启,无需配置。
    在Super VLAN存在时,其对应的VLAN接口的ARP代理不能关闭。
    4.配置Super VLAN和Sub VLAN间的映射关系前,Sub VLAN必须已经存在。
    5.在建立了Sub VLAN和Super VLAN的映射关系后,仍可以向Sub VLAN中添加或删除端口。
    6.每一个Super VLAN可以和127个SubVLAN建立映射关系。系统最多允许建立1024个Sub VLAN。思科交换机VLAN配置
    switch#configure//进入全局配置模式switch(config)#vlan vlan-id//进入VLAN配置模式switch(config-vlan)#supervlan//打开SuperVLAN的功能switch(config-vlan)#end/∥回到特权模式缺省情况下,Super VLAN功能是关闭的,使用no supervlan 可以关闭已经打开得supervlan 的功能。
    配置Super VLAN的Sub VLAN:
    必须为SuperVLAN配置SubVLAN,该Super VLAN才有意义。可以使用下面的命令来使一个VLAN属于SuperVLAN的Sub VLAN。
    switch#configure//进入配置模式
    switch(config)#vlan vlan-id//进入VLAN配置模式switch(config-vlan)#supervlan//设置该vlan为Super VLAN switch(config-vlan)#subvlan vlan-id-list/∥指定若干个sub vlan 并把它们加入super vlan中。
    switch(config-vlan)#exit//退出到全局模式
    使用no subvlan[vlan-id-list]命令删除Super VLAN的Sub VLAN。
    设置Sub VLAN的地址范围:
    用户可以为每个SubVLAN配置其地址空间范围,以便设备区分给定的IP地址属于哪个SubVLAN.同一个SuperVLAN下的SubVLAN配置的地
    址空间范围不可以有交叉重叠或者互相包含的关系.
    全局模式下进行下列配置
    switch#configure//进入配置模式
    switch(config)#vlan vlan-id//进入vlan 配置模式switch(config-vlan)#subvlan-address-range start-ip end-ip//设置Sub VLAN的地址范围,start-ip为该SubVLAN的IP起始地址
    end-ip为该
    SubVLAN的IP结束地址
    switch(config-vlan)#proxy-arp enable//使能proxy-ary功switch(config-vlan)#end//回到特权模式
    switch#show run//验证前面各步骤的配置
    注意:用户可以通过执行no subvlan-address-range 删除之前配置设置Super VLAN的虚拟接口
    当Sub VLAN内的用户需要进行三层通信时,首先要创建SuperVLAN对应的虚拟三层接口进行。
    使用SuperVLAN自身对应的SVI作为虚拟接口
    SVI是一种和VLAN相对应的3层口,你只需要给VLAN配置一个IP地址就成了sVI接口。
    SVI是一种由多个物理接口组成的3层口,用它们连接的计算机构成一个网段,彼此可以共享资源。
    请在全局模式下进行下列配置。
    switch#configure//进入配置模式
    switch(config)#interface vlan vlan-id//进入SVI模式switch(config-vlan)#ip address ip mask/∥设置虚拟接口的IP地址switch(config-vlan)#end/∥回到特权模式switch#show run//验证前面各步骤的配置设置VLAN的代理ARP功能
    可以使用下面的命令来设置VLAN的代理ARP功能,从而允许SubVLAN之间互相通信。缺省情况下该功能是打开的。
    请在全局模式下进行下列配置。
    switch#configure//进入配置模式switch(config)#vlan vlan-id//进入VLAN模式switch(config-vlan)#proxy-arp//打开VLAN的ARP代理功能switch(config-vlan)#end//回到特权模式switch#show run//验证前面各步骤的配置使用no proxy-arp 关闭Vlan的代理ARP功能。
    显示supervlan设置
    可以使用下面的命令
    switch#show supervlan//显示supervlan 配置
    # 二.telnet配置
    1.配置H3ctelnet登陆的ip地址
    2.进入用户界面视图
    3.设置认证方式为密码验证方式
    4.设置登陆验证的password为明文密码"huavei"
    5.配置登陆用户的级别为最高级别3(缺省为级别1)仅密码方式登陆:
    1.配置H3Ctelnet登陆的ip地址<Switcha>system-view
    [Switcha]vlan 1
    [Switcha-vlanl]port Ethernet 1/0/1
    [Switcha-vlanl]auit
    [Svitcha]management-vlan 1(管理VLAN,默认是VLAN1,如需修改,才便使用此命令)
    [Switcha]interface vlan 1
    [Switcha-Vlan-interfacel]ip address 192.168.0.1242.进入配置3ctelnet的用户界面视图
    [Svitcha]user-interface vty043.设置认证方式为密码验证方式
    [SwitchA-ui-vty0-4]authentication-mode pasavord
    ([scheme],用于验证用户名和密码的模式)
    4.设置登陆验证的password 为明文密码"huswei"(若选用scheme模式,则不需要这一条)
    [SwitchA-ui-vty0-4]set authentication password simple huavei
    5.配置登陆用户的级别为最高级别3(缺省为级别1)
    [Switcha-ui-vty0-4]user privilege level3如第3条选用了scheme模式,则要加下面这一命令:
    6.添加telnet管理的用户,用户类型为"telnet",用户名为
    "huawei",密码为"admin"
    [switcha]local-user huawei
    [Switcha-luser-huawei]service-typetelnetlevel3
    [Switchi-luser-huaweilpassword sinple admin配置H2Ctelnet的全部过程介绍完毕:
    进入console0口:
    H3Cluser-interface aux 0(S)
    签改验证模式:
    H3C-ui-auxejsuthenscsfsen-mode pasword
    设置auxO口客码:
    H3Cui-consoleOlset authenticasion password cioher I simple wisdom
    进入VLAN1按口视到:
    i3Clinterface Vian-interface 1
    为该按口设置IP:
    FH3C-Vlan-interface1Jip adiress 172.16.99.100265.266.265.0
    H3C-Vlan-interfacetJp adiress 172.16.99.10024
    进入vty0破口:
    H3Cjuser-interface vty 04
    设置容码模式:
    i3C-ui-viy0-4]authenlicalion-mode passwerd
    设置密码:
    H3Cui-vty0-4]et authentication password cipherisimple wisdom
    设置器承级别:
    H3C-u-viyO-4juser privilege level3

    转载于:https://blog.51cto.com/12444839/2367299

    展开全文
  • H3C三层交换机配置VLAN之间不能互相访问2010-11-2013:30:54|分类:H3C|标签:qosvlanh3c交换机traffic|举报|字号订阅由于H3C交换机的VLAN之间可以互访,为了数据的安全性及链路需求,要让VLAN之间不能互访。...

    H3C

    三层交换机配置

    VLAN

    之间不能互相访问

    2010-11-20 13:30:54|

    分类:

    H3C

    |

    标签:

    qos  vlan  h3c

    交换机

    traffic

    |

    举报

    |

    字号

    订阅

    由于

    H3C

    交换机的

    VLAN

    之间可以互访,为了数据的安全性及链路需求,要让

    VLAN

    之间不能互访。

    通过下午的配置发现有两种实现方式:应用到端口和应用到

    VLAN

    1.

    定义

    ACL

    acl number 3000

    rule 0 deny ip source 192.168.1.0 0.0.0.255 destination 192.168.2.0 0.0.0.255

    rule 1 deny ip source 192.168.2.0 0.0.0.255 destination 192.168.1.0 0.0.0.255

    应用到端口:

    2.

    应用

    QoS

    策略

    #

    定义类

    c_rd

    ,对匹配

    IPv4 ACL 3000

    的报文进行分类

    traffic classifier c_rd

    if-match acl 3000

    #

    定义流行为

    b_rd

    ,动作为拒绝报文通过

    traffic behavior b_rd

    filter deny

    #

    定义

    QoS

    策略

    p_rd

    ,为类

    c_rd

    指定流行为

    b_rd

    qos policy p_market

    classifier c_market behavior b_market

    #

    QoS

    策略

    p_rd

    应用到端口

    GigabitEthernet 1/0/2

    interface GigabitEthernet 1/0/2

    qos apply policy p_rd inbound

    应用到

    VLAN

    #

    把策略应用到

    vlan 100

    interface vlan 100

    packet-filter 2010 inbound

    展开全文
  • 作为一个IT管理人员,多少都会碰到要配置公司的交换路由,现在国内用的比较多的网络...下面以实际工作中最常用的一个配置列子来讲解华三交换机配置。某公司有一台三层交换机、两台二层交换机,给每个部门划分不用...

    作为一个IT管理人员,多少都会碰到要配置公司的交换路由,现在国内用的比较多的网络设备厂商是思科、华为和华三,思科一般都是用在核心层比较多,外企或者相对有钱的企业用的比较多。华为一般都是国企或者小型企业比较多。华三一般都是中小企业比较多,但是用华三的都是二层交换机和中下端三层交换机。下面以实际工作中最常用的一个配置列子来讲解华三交换机的配置。

    某公司有一台三层交换机、两台二层交换机,给每个部门划分不用VLAN,但是VLAN要互联,三层到二层交换机为了防止单线故障使用链路聚合,vlan2为销售部,vlan3为财务部。销售部有两个地方必须独立放多一台交换机,销售部IP地址为192.168.2.1,财务部IP地址为192.168.3.1.拓扑图如下:

    a77044dfe6c8440831a9005e6feb8132.png

    三层交换机配置

    1基本配置

    system View 进入系统视图

    提示:System View: return to User View with Ctrl+Z.

    [H3C]sysname sw1 修改名称

    [sw1]telnet server enable 开启Telnet服务

    [sw1]int g0/0 进入接口配置IP地址

    [sw1-GigabitEthernet0/0]ip add 192.168.1.124 配置IP地址

    [sw1-GigabitEthernet0/0]quit 退出接口视图

    [sw1]local-user zs class manage 创建管理员账户

    提示:New local user added.

    [sw1-luser-manage-zs]password simple123 设置一个简单密码

    [sw1-luser-manage-zs]authorization-attributeuser-role level-15 给该用户的权限为最高级

    [sw1-luser-manage-zs]service-typetelnet 服务类型为Telnet

    [sw1-luser-manage-zs]quit 退出

    [sw1]line vty 0 4 进入多用户线视图模式

    [sw1-line-vty0-4]authentication-modescheme 身份验证模式方案为AAA

    [sw1-line-vty0-4]user-role level-15 用户级别为最高级

    2.划分VLAN,配置IP地址

    [sw1]Vlan 2 给销售部创建VLAN2

    [sw1-vlan2]qu

    [sw1]vlan 3

    [sw1-vlan3]qu

    [sw1]int g1/0/2

    [sw1-GigabitEthernet1/0/2]Port link-typetrunk 选择链路模式

    [sw1-GigabitEthernet1/0/2]Port trunk permitvlan all 允许所有VLAN通过

    [sw1-GigabitEthernet1/0/2]qu

    [sw1]int g1/0/3

    [sw1-GigabitEthernet1/0/3]Port link-typetrunk

    [sw1-GigabitEthernet1/0/3]Port trunk permitvlan all

    [sw1-GigabitEthernet1/0/3]qu

    [sw1]int vlan-interface 2

    [sw1-Vlan-interface2]ip add 192.168.2.1 24

    [sw1-Vlan-interface2]qu

    [sw1]int vlan-interface 3

    [sw1-Vlan-interface3]ip add 192.168.3.1 24

    [sw1]int vlan-interface 3

    3.配置链路聚合

    [sw1]interface Bridge-Aggregation 1 创建静态聚合组

    [sw1-Bridge-Aggregation1]intg1/0/1 进入到接口

    [sw1-GigabitEthernet1/0/1]portlink-aggregation group 1 将该接口加入聚合组中

    [sw1-Bridge-Aggregation1]intg1/0/2 进入到接口

    [sw1-GigabitEthernet1/0/2]portlink-aggregation group 1 将该接口加入聚合组中

    [sw1-GigabitEthernet1/0/2]qu

    [sw1]interfaceBridge-Aggregation 2

    [sw1-Bridge-Aggregation2]intg1/0/3

    [sw1-GigabitEthernet1/0/3]portlink-aggregation group 2

    [sw1-Bridge-Aggregation2]intg1/0/4

    [sw1-GigabitEthernet1/0/4]portlink-aggregation group 2

    二层交换机配置

    1、基本配置和三层一样,Telnet的IP地址每台设备都不能一样

    2、划分vlan

    [sw2]Vlan 2 给销售部创建VLAN2

    [sw2-vlan2]qu

    [sw2]Vlan 3

    [sw2-vlan3]qu

    [sw2]int g1/0/2

    [sw2-GigabitEthernet1/0/2]Port link-typetrunk 选择链路模式

    [sw2-GigabitEthernet1/0/2]Port trunk permitvlan all 允许所有VLAN通过

    [sw2-GigabitEthernet1/0/2]qu

    [sw2]int g1/0/10

    [sw2-GigabitEthernet1/0/10] port link-typeaccess 选择链路模式

    [sw2-GigabitEthernet1/0/10]qu

    [sw2]int g1/0/11

    [sw2-GigabitEthernet1/0/11] port link-typeaccess

    [sw2-GigabitEthernet1/0/11]qu

    [sw2]vlan 2

    [sw2-vlan2]Port g1/0/10 加入接口

    [sw2-vlan2]qu

    [sw2]vlan 3

    [sw2-vlan3]Port g1/0/11

    [sw2-vlan3]qu

    3、链路聚合配置

    [sw1]interface Bridge-Aggregation 1 创建静态聚合组

    [sw1-Bridge-Aggregation1]int g1/0/1 进入到接口

    [sw1-GigabitEthernet1/0/1]portlink-aggregation group 1 将该接口加入聚合组中

    [sw1-Bridge-Aggregation1]int g1/0/2 进入到接口

    [sw1-GigabitEthernet1/0/2]portlink-aggregation group 1 将该接口加入聚合组中

    另外一台二层交换机配置方法一样。

    看完配置但是要知道原理才是真正的懂,不然排错和稍微换了一个方式你就不懂啦,我们简单介绍下基本原理,太深入的要自己学习或者去大涛软考培训。

    1、交换机和PC之间的线路模式只能用access,因为access只允许一个VLAN通过,同时PC只能识别没有带有VLAN标签的数据,任何情况下都不会有连接PC用的是trunk,除非是用hybrid模式。

    2、access只允许一个VLAN通过,access连接端口发出去的报文不带VLANtag。一般用于不能识别VLAN tag的终端设备相连,不需要区分不同的VLAN成员时使用。

    3、trunk允许多个VLAN通过,trunk端口发出去的报文,端口默认VLAN内的报文不带tag,其他VLAN内的报文都必须带tag,通常用于网络传输设备之间的互连。

    展开全文
  • 一:配置web页面: 1.添加IP地址并配置web界面:添加IP地址:首先进入接口视图界面,interface GigabitEthernet1/0/3,输入命令 ip address xxx.xxx.xxx.xxx 255.255.255.0 2.添加用户,local user admin;  ...
  • 华三交换机vlan配置

    千次阅读 2018-05-15 23:23:00
    二、vlan配置的命令解析 system-view 进入视图系统 display vlan 查看vlan相关信息 interface GigabitEthernet 0/0/1 进入0/0/1接口 port link-type access 配置端口的链路类型为access类型 port link-type...
  • 华为三层交换机中目前只有S3526系列支持使用AM命令来进行IP地址和端口的interface Vlanif)#no shutdown Switch(config-if)#e2. 当修改了接口的工作参数配置,新的配置未能立即生效,可以使用shutdown和undo ...
  • vlan3port13-22192.168.20.1计算机用vlan4port23-24192.168.10.1路由防火墙用二层交换机s5120-52P作为接入层连电脑,port48上联三层交换机的port22口。port1-2还是作为管理用可以WEB登陆到交换机。请教各位大侠如何...
  • vlan20[H3C]management-vlan20[H3C]interfacevlan-interface20创建并进入管理VLAN[H3C]undointerfacevlan-interface20删除管理VLAN接口[H3C-Vlan-interface20]ipaddress192.168.1.2255.255.255.0配置管理VLAN接口...
  • 交换机端口链路类型介绍:1.Access类型的端口只能属于1个VLAN,一般用于连接计算机的端口;2.Trunk类型的端口可以属于多个VLAN,可以接收和发送多个VLAN的报文,一般用于交换机之间连接的端口;3.Hybrid类型的...
  • 华三交换机配置DHCP

    千次阅读 2020-07-13 16:33:17
    环境要求PC1,PC2 动态获取IP,PC3手动配置 pc1和pc2是vlan2 ,IP地址是192.168.1.0/24 pc3是vlan3 ,IP地址是192.168.2.0/24 ①配置IP地址 [H3C]int Vlan-interface 2 [H3C-Vlan-interface2]ip add 192.168...
  • 华三交换机配置

    千次阅读 2016-08-29 13:57:26
    创建以太网通道# interface Bridge-Aggregation1 ... port trunk permit vlan all # 将端口添加到以太网通道中# interface GigabitEthernet1/0/3 port link-type trunk port trunk permit vlan all port link-agg
  • 华三交换机VLAN

    2017-02-18 18:28:59
    Super VLAN技术的原理和配置一、Super vlan技术介绍在交换机网络中,VLAN技术以其对广播域的灵活控制(可跨物理设备)、部署方便而得到了广泛的应用。但是在一般的三层交换机中,通常是采用一个VLAN对应一个接口的...
  • 这里需要拒绝PC1和PC2互相访问),可以在交换机SWA上配置端口隔离功能,具体配置如下: [SWA]port-isolate group 1 #创建端口隔离组 [SWA-Ethernet1/0/1]port-isolate enable group 1 #将端口1
  • 一、H3C交换机的基本配置我们先来了解下h3c的配置命令与功能,都是常用的,基本上大部分网络配置都少不了这些命令。1、基本配置 //用户直行模式提示符,用户视图system-view //进入配置视图[H3C] sysname xxx //设置...
  • 华三交换机VLAN

    2017-02-18 18:33:04
    VLAN ×××技术的原理和配置VLAN ×××技术介绍VLAN ×××可以提供廉价、简洁的二层×××解决方案,不需要信令协议的支持,可以通过纯静态配置实现,而且只需要网络边缘设备支持VLAN ×××功能,内部只需要支持...
  • 昨天我们发了华为交换机配置的常用命令,今天再给大家发一下华三交换机的配置命令以及案例解析,希望对大家有所帮助。正文:为了让大家更加清楚,每行代码都有解释。一、系统IP配置:[H3C]vlan20[H3C]management-vlan...
  • 本文主要讲解华三交换机配置命令以及案例解析,希望对大家有所帮助。为了让大家更加清楚,每行代码都有解释。一、系统IP配置:[H3C]vlan20[H3C]management-vlan20[H3C]interfacevlan-interface 20 创建并进入管理...
  • 本文主要讲解华三交换机配置命令以及案例解析,为了让大家更加清楚,每行代码都有解释,希望对大家有所帮助。 一、系统IP配置: [H3C]vlan20 [H3C]management-vlan20 [H3C]interfacevlan-interface ...
  • 昨天我们发了华为交换机配置的常用命令,今天再给大家发一下华三交换机的配置命令以及案例解析,希望对大家有所帮助。正文:为了让大家更加清楚,每行代码都有解释。一、系统IP配置:[H3C]vlan20[H3C]management-vlan...
  • 1 配置需求或说明1.1适用产品系列本案例适用于如S5130S-28S-SI、S5500V2-24P-WiNet等支持OSPF协议的V7交换机。1.2配置需求SWA和SWB通过VLAN20互联、通过OSPF路由协议实现PC1和PC2的互连互通。2 组网图3 配置步骤3.1 ...
  • 关注我,你的眼睛会怀孕本文主要讲解华三交换机配置命令以及案例解析,为了让大家更加清楚,每行代码都有解释,希望对大家有所帮助。一、系统IP配置:[H3C]vlan20[H3C]management-vlan20[H3C]interfacevlan-...
  • 下面YJBYS小编为大家整理了关于h3c交换机配置telnet配置教程,希望对你有所帮助。配置实例一:通过Console口连接配置交换机Vlan1的IP地址system-view[h3c]interface vlan-interface 1[h3c-vlan-interface1]ip ...

空空如也

空空如也

1 2 3 4 5 6
收藏数 106
精华内容 42
关键字:

华三交换机配置vlan