精华内容
下载资源
问答
  • 华为交换机怎么查看接口流量

    万次阅读 2019-06-11 17:07:50
    今天我们整理了华为交换机的监控命令,其中比较重要的几个命令我记一下,也方便能看到这篇文章的同学。 首先得ssh登录到设备终端或者用sshpass命令 display current-configuration 显示当前配置 display interface ...

    今天我们整理了华为交换机的监控命令,其中比较重要的几个命令我记一下,也方便能看到这篇文章的同学。
    首先得ssh登录到设备终端或者用sshpass命令

    1. display current-configuration 显示当前配置
    2. display interface GigabitEthernet 1/1/4 显示接口信息
    3. display packet-filter interface GigabitEthernet 1/1/4 显示接口acl应用信息
    4. display acl all 显示所有acl设置 3900系列交换机
    5. display acl config all 显示所有acl设置 6500系列交换机
    6. display arp 10.78.4.1 显示该ip地址的mac地址,所接交换机的端口位置
    7. display cpu显示cpu信息
    8. system-view 进入系统图(配置交换机),等于config t 命令。
    展开全文
  • 华为交换机做端口流量统计

    千次阅读 2018-11-01 14:25:00
    华为交换机做端口流量统计 1、拓扑图电脑IP:192.168.1.2/24 LSW1接口IP:192.168.1.1/24,使用流量统计,对报文丢弃原因可以快速定位。2、流量统计ACL配置方法#acl number 3000rule 5 permit icmp ...

    1、拓扑图

    电脑IP:192.168.1.2/24  LSW1接口IP:192.168.1.1/24,使用流量统计,对报文丢弃原因可以快速定位。
    2、流量统计ACL配置方法

    #
    acl number 3000
     rule 5 permit icmp source 192.168.1.2 0 destination 192.168.1.1 0
     rule 10 permit icmp source 192.168.1.1 0 destination 192.168.1.2 0
    #
    traffic classifier liutong operator and   /流分类
     if-match acl 3000
    #
    traffic behavior liutong      /流行为
     statistic enable
    #
    traffic policy liutong       /流策略
     classifier liutong behavior liutong
    #
    3、端口配置:
    #
    interface Vlanif10
     ip address 192.168.1.1 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 10
     traffic-policy liutong inbound      /进方向
     traffic-policy liutong outbound   //出方向
    #
    4、报文查看:
    display traffic policy statistics interface GigabitEthernet 0/0/1 outbound

    display traffic policy statistics interface GigabitEthernet 0/0/1 inbound

    5、清除端口下报文统计数

          resettraffic policy  statistics  interface GigabitEthernet 0/0/1 inbound  
          resettraffic policy  statistics  interface GigabitEthernet 0/0/1 outbound  
    ---------------------
    作者:许多123
    来源:CSDN
    原文:https://blog.csdn.net/xu119718/article/details/68060098
    版权声明:本文为博主原创文章,转载请附上博文链接!

    posted on 2018-11-01 14:25 坚定的眼神 阅读( ...) 评论( ...) 编辑 收藏

    转载于:https://www.cnblogs.com/libertylife/p/9889044.html

    展开全文
  • 华为交换机、路由器流量统计

    万次阅读 2017-03-29 10:25:10
    华为路由器、交换机流量统计方法 1、拓扑图 电脑IP:192.168.1.2/24 LSW1接口IP:192.168.1.1/24,使用流量统计,对报文丢弃原因可以快速定位。 2、流量统计ACL配置方法 # acl number 3000  rule 5...
    华为路由器、交换机流量统计方法
    1、拓扑图

    电脑IP:192.168.1.2/24  LSW1接口IP:192.168.1.1/24,使用流量统计,对报文丢弃原因可以快速定位。
    2、流量统计ACL配置方法

    #
    acl number 3000
     rule 5 permit icmp source 192.168.1.2 0 destination 192.168.1.1 0
     rule 10 permit icmp source 192.168.1.1 0 destination 192.168.1.2 0
    #
    traffic classifier liutong operator and   /流分类
     if-match acl 3000
    #
    traffic behavior liutong      /流行为
     statistic enable
    #
    traffic policy liutong       /流策略
     classifier liutong behavior liutong
    #
    3、端口配置:
    #
    interface Vlanif10
     ip address 192.168.1.1 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 10
     traffic-policy liutong inbound      /进方向
     traffic-policy liutong outbound   //出方向

    4、报文查看:
    display traffic policy statistics interface GigabitEthernet 0/0/1 outbound

    display traffic policy statistics interface GigabitEthernet 0/0/1 inbound

    5、清除端口下报文统计数

          resettraffic policy  statistics  interface GigabitEthernet 0/0/1 inbound  

          resettraffic policy  statistics  interface GigabitEthernet 0/0/1 outbound  

    展开全文
  • 华为交换机Hybrid接口及基础配置

    万次阅读 2019-08-08 21:32:55
    默认华为交换机接口工作在hybrid模式; Hybrid接口可以允许多个vlan的报文发送时不打标签; hybrid可以实现不同vlan间通信或者限制不同vlan间通信; hybrid接口灵活性强; Hybrid接口的作用 流量隔离:简单来...

    一、回顾VLAN

    • VLAN基本概念

    VLAN即虚拟局域网,是将一个物理的LAN在逻辑上划分成多个广播域(多个VLAN)的通信技术。VLAN内的主机间可以直接通信,而VLAN间不能直接互通,从而将广播报文限制在一个VLAN内。由于VLAN之间的隔离,所以一些类似蠕虫病毒等的攻~击被限制在一个VLAN中,提高了安全性,同时也方便管理人员对网络进行管理。

    • VLAN隔离广播的方式

    物理隔离:通过三层设备实现路由器
    逻辑隔离:交换机通过VLAN划分广播域,将接口加入指定VLAN进行隔离

    • 为什么要使用VLAN?

    交换机不隔离广播,因此整个交换网络是个广播域,广播域过大会使网络拥塞。为了解决这一个问题,我们用vlan技术,将偌大的广播域隔离成一个个的小的区域,并且不同vlan区域间不能通信。

    缺点:vlan技术虽然能隔离广播,但是不同vlan之间不能通信,如果要通信,需要三层设备才能实现

    • VLAN的划分

    Vlan的划分并不是固定的,而是有多种不同的划分方法:基于端口、基于协议、基于IP地址、基于MAC地址。其中最常用的就是基于端口的划分,我们的学习也主要是围绕着基于端口划分。Vlan端口的划分是逻辑上的,与物理位置没有关系,不同地方的网络一样可以划分到同一个vlan中。

    • VLAN接口的类型和trunk的封装

    1)vlan的接口类型

    Access:接入链路,一般客户端到交换机使用
    Trunk:中继链路,负责承载多个vlan数据,同vlan跨交换机通信使用

    2)vlan的封装方式

    ISL:Cisco私有协议不兼容其他厂商,占用带宽资源过高
    Dot1Q:所有厂商都支持公有协议,占用带宽资源小

    二、Hybrid接口是什么?

    • Hybrid接口

    Hybrid接口是华为设备的一种特殊二层接口模式,类似于之前介绍的Access接口和Trunk接口,是一个工作在二层的接口技术,可以对数据帧打VLAN标签或不打VLAN标签。

    • Hybrid接口的特点

    按照VLAN接口封装类型,华为交换机的接口主要有三种模式:Access、Trunk和Hybrid;
    可以实现access或者trunk链路的功能;
    默认华为交换机接口工作在hybrid模式;
    Hybrid接口可以允许多个vlan的报文发送时不打标签;
    hybrid可以实现不同vlan间通信或者限制不同vlan间通信;
    hybrid接口灵活性强;

    Hybrid接口的作用
    流量隔离:简单来说就是阻止特定VLAN间通信
    流量互通:不同VLAN间通信

    • Hybrid接口的三个属性

    1)untag列表

    只在接口发送数据帧时起作用,如果需要发送的数据的VLAN标签在接口的untag列表中,将去除标签发送数据

    2)tag列表

    作用于接收被标记的数据帧和发送数据帧。当接口接收到带有VLAN标签的数据帧时,该接口的tag列表相当于VLAN的允许列表,不在列表中的数据帧将被丢弃,当接口发送数据时,数据的vlan标签在接口的tag列表中,将保持标签发送数据帧,否则丢弃数据帧

    3)PVID

    接口的默认PVID为VLAN1,PVID只在接收未标记帧时起作用,PVID用于在接收未标记数据帧时给数据帧打上当前的PVID标识

    • 根据PVID封装8021Q

    网络通过VLAN隔离的情况下,可以将流量分为两种类型。一种是标记流量,即通过802.1Q打了标签的数据帧;另一种是未标记流量,也就是原始的以太网帧。一般情况下由终端设备发送和接收的流量为未标记流量。当交换机接收到一个标记流量时,将通过其802.1Q标签来识别其VLANID。但是当交换机接收到一个未标记流量时,将根据接口PVID对该流量进行802.1Q封装。在华为设备中,每种类型的接口都有默认的PVID。
    华为交换机Hybrid接口及基础配置
    任何进入交换机的流量都应该被标记,如果进入交换机的流量携带vlan标签,那么它本身是可以标识vlan信息的,如果进入交换机的流量未被标记(如终端设备发送到交换机的流量),将通过接口的PVID进行标记,而标记的目的则是为后续的转发做准备。Hybrid接口的PVID值默认是vlan 1,意味着所有接口默认都属于vlan1。

    • 根据untag和tag列表进行收发
      交换机的Hybrid接口基于untag列表和tag列表接收或发送数据,其工作原理如下:
      .每个Hybrid接口都有一个默认的untag列表,其中包含一个或多个vlan编号,默认值为vlan 1
      .每个Hybrid接口都有一个tag列表,默认值为空,也可以设置包含一个或多个vlan编号。
      .Hybrid接口收到数据帧后,首先检查该数据帧是否携带标签,如果携带标签,则检查本接口的tag列表,若tag列表中存在数据帧封装的vlan ID,则接受,否则丢弃;如果不携带标签,那么根据Hybrid接口的PVID进行标记。
      .Hybrid接口发送数据帧之前,检查本接口的untag和tag列表,若数据帧封装的vlan ID存在untag列表中,则去掉802.1Q封装发送原始数据帧;若存在于tag列表中,则保留802.1Q封装并发送带标签的数据帧;若两个列表中都没有数据帧的vlan ID,则不发送该数据帧。

    在数据发送时untag列表的应用如下图:
    华为交换机Hybrid接口及基础配置

    tag列表处理数据帧的接收和发送如下图:
    华为交换机Hybrid接口及基础配置

    以上是Hybrid接口收发数据帧的基本原则,其对应的处理流程如下图:

    华为交换机Hybrid接口及基础配置
    Hybrid接口和Trunk接口都可以给多个vlan打标签,也可以传输多个vlan的流量;但是Hybrid接口可以允许多个不同vlan的报文发送时不打标签,而Trunk接口只允许默认vlan 的报文发送时不打标签。
    三种类型的接口可以共同存在一台交换机上,但Trunk接口不能直接切换为Hybrid接口,只能先设为Access接口,再设置为Hybrid接口。例如,trunk接口不能直接被设置为hybrid接口,只能先设为access接口,再设置为hybrid接口。

    下面来配置一个简单的案例
    华为交换机Hybrid接口及基础配置
    需求如下:
    公司内部网络由一台交换机四个VLAN构成,分别是VLAN10、VLAN20、VLAN30、VLAN100、公司要求VLAN10、VLAN20、VLAN30都可以访问VLAN100,但VLAN10、VLAN20、VLAN30之间不能相互访问。
    开始配置:
    1、按照拓扑图配置PC的IP地址,不需要配置网关,此拓扑是同网段通信
    2、配置交换机

    [LSW1]VLAN batch 10 20 30 100      #批量创建vlan
    
    [LSW1]int eth 0/0/1                       #进入接口
    [LSW1-Ethernet0/0/1]port link-type hybrid      #接口配置为hybrid 
    [LSW1-Ethernet0/0/1]port hybrid untagged vlan 10 100 #转发数据移除vlan10和100的标识
    [LSW1-Ethernet0/0/1]port hybrid pvid vlan 10   #进入接口接收数据打标识为vlan10的标识
    [LSW1-Ethernet0/0/1]quit
    
    [LSW1]int eth 0/0/2              #进入接口
    [LSW1-Ethernet0/0/2]port link-type hybrid        #接口配置为hybrid
    [LSW1-Ethernet0/0/2]port hybrid untagged vlan 20 100 #转发数据移除vlan20和100的标识
    [LSW1-Ethernet0/0/2]port hybrid pvid vlan 20   #进入接口接收数据打标识为vlan20的标识
    [LSW1-Ethernet0/0/1]quit
    
    [LSW1]int eth 0/0/3                 #进入接口
    [LSW1-Ethernet0/0/3]port link-type hybrid    #接口配置为hybrid
    [LSW1-Ethernet0/0/3]port hybrid untagged vlan 30 100#转发数据移除vlan30和100的标识 
    [LSW1-Ethernet0/0/3]port hybrid pvid vlan 30   #进入接口接收数据打标识为vlan30的标识
    [LSW1-Ethernet0/0/3]quit
    
    [LSW1]int eth 0/0/4          #进入接口
    [LSW1-Ethernet0/0/4]port link-type hybrid    #接口配置为hybrid
    [LSW1-Ethernet0/0/4]port hybrid untagged vlan 10 20 30 100
                                      #转发数据移除vlan10、20、30和100的标识
    [LSW1-Ethernet0/0/4]port hybrid pvid vlan 100#进入接口接收数据打标识为vlan100的标识
    [LSW1-Ethernet0/0/4]quit

    配置完成后以上要求即便实现,结果如下:
    华为交换机Hybrid接口及基础配置

    感谢阅读,如有问题多多提议

    展开全文
  •  配置流量抑制后的广播、未知单播和组播报文的速率为接口速率的 % 进入接口视图 <Quidway> system-view [Quidway] interface gigabitethernet 2/0/12 配置广播流量抑制 [Quidway-GigabitEthernet2/0...
  • Hybrid接口华为设备的特殊的二层接口模式,Hybrid接口和Trunk接口的相同之处是都可以允许多个VLAN的流量通过并打标签, 不同之处在于Hybrid接口可以允许多个VLAN的报文发送时不打标签。 1.1 概念和作用: Hybrid是...
  • 华为交换机查看当前配置

    万次阅读 2019-02-26 22:00:28
    华为交换机常用命令: 1、display current-configuration 显示当前配置 2、display interface GigabitEthernet 1/1/4 显示接口信息 3、display packet-filter interface GigabitEthernet 1/1/4 显示接口acl应用信息...
  • 一、华为交换机接口模式详解 一、华为交换机VLAN部分的接口模式: 1、只要流量进入华为的设备将马上打上标签;-- 华为设备内部转发的流量均存在标签 2、华为设备交换机上所有的接口存在转发允许列表,只有被转发允许...
  • 华为交换机接口模式

    2020-07-17 22:05:10
    ·2 将pc2/4/5/6划入一个网段,华为中,进入路由器的流量不带标签默认划入vlan1,r1的物理接口默认vlan1 ·3 pc2可以访问pc4/5/6,pc4可以访pc5,不能访问pc6 -----pc2为vlan3,pvid3;pc4/5为vlan4,pvid4;pc5为...
  • 华为交换机配置

    万次阅读 多人点赞 2018-06-23 16:36:23
    华为交换机型号左侧:右侧:2 配置3 命令操作4 常见功能参考: http://network.51cto.com/art/201001/177448.htm史上最全华为路由器交换机配置命令大合集,熟练掌握下面的华为路由器交换机配置知识,你只需...
  • 华为交换机VLAN

    2021-01-29 19:32:55
    2、 华为设备交换机上所有的接口存在转发允许列表,只有被转发允许列表允许的流量,才能从该接口进入或转出; 3、 从某个接口转出时,除查看允许列表外,还需要定义是否标记; 4、 若某个流量交换机某个接口进入时...
  • CE6810 CE8860 10GE1/0/28 ...两台交换机互联接口如上表所示,配置如下: CE6810: interface 10GE1/0/28 eth-trunk 2 distribute-weight 2 interface 10GE2/0/28 eth-trunk 2 distribute-weight...
  • 华为交换机设备发生异常时,可以通过查看设备信息检查状态是否正常 1、查看设备的部件信息和状态信息 [023wg.com]display device ? slot Slot | Matching output...
  • 华为S5735S-S24T4S-A VRP ® software, Version 5.170 (S5735 V200R019C10SPC500) 配置说明 1、先定义acl,匹配ping的源、目的IP地址: acl number 3333 rule 5 permit icmp source 192.168.11.66 0 destination ...
  • 说明 之前介绍了思科 华为 H3C的VLAN间路由,它们都是在三层交换机上面启用VLAN接口来实现各自VLAN的流量转发,这次主要讲解下VLAN接口的几个注意的...华为交换机与H3C交换机 可以看到华为与H3C的交换机没有创建VLA
  • 网络监控摄像机的图像会卡顿,但是我们算了带宽,一台网络摄像机占8M带宽,交换机百兆,接入11台,理论上100÷8=12.5台,一共接11台,那么网络带宽够了,但还会网络卡顿,是什么原因呢?关于卡顿的原因,通常都能在...
  • 华为交换机私有hybird接口模式:(案例+原理详解) 实验说明: 准备:如图pc1 pc4同属于VLAN10,配置相应的ippc3 pc3同属于VLAN20 配置相应的ipClient 属于 VLAN30 配置pc1同网段ipPc1 pc4 client 属于同网段但是...
  • 华为交换机的hybrid特性 Hybrid特性是华为交换机的专有特性,该特性为局域网的搭建提供了更多的灵活性和安全性。那么就让我们一起走进hybrid世界,去体验hybrid特性给我们带来的快乐。 首先让我们来看一个网路拓扑...
  • 防火墙FW1和FW2走的是二层流量,通过华为交换机上配vlan ip走三层流量。 通过华为交换机配置vpn实例,把华为交换机一分为二,通过ip配置路由走三层 配置如下 新建vpn实例 ip vpn-instance test ipv4-family route-...
  • 查看以太网端口的简要信息,物理端口是否连通,端口是否是全双工,带宽是多少,端口的流入流出的流量百分比。可以排查端口的基本信息,比如有的端口用户网速慢,可以查看该端口的接口速率,是否是全双工状态,是否是...
  • 华为交换机简单操作

    2019-12-10 14:17:41
    华为交换机基本配置、用户配置、vlan配置、端口镜像配置、交换机mac地址学习 登录交换机进入用户视图 System-view 从用户视图进入系统视图 system-view sysname 在系统视图下修改交换机名称 sysname ...
  • 华为交换机报文过滤配置

    千次阅读 2019-09-25 16:56:28
    华为交换机报文过滤配置1、 配置acl规则2、 配置流分类3、配置流行为4、 配置流策略5、将流策略应用在接口上 1、 配置acl规则 acl 3001 rule 10 permit ip source 10.129.4.29 0 destination 10.3.143.128 0 rule 20...
  • 华为交换机配置,仅供参考:1、开始建立本地配置环境,将主机的串口通过配置电缆与以太网交换机的Console口连接。在主机上运行终端仿真程序(如Windows的超级终端等),设置终端通信参数为:波特率为9600bit/s、8位...
  • 华为交换机综合实验

    2021-07-22 07:37:25
    3.vlan1流量全部走左边,vlan2流量全部走右边 4.使用VRRP 实现网关备份 5.使用生成树,所有设备通过DHCP获取地址 6.r1,sw1,sw2运行ospf实现全网可达 Sw1 sysname sw1 # vlan batch 2 100 # stp instance 1 root ...
  • 华为交换机基于端口的qos限速

    千次阅读 2019-08-30 11:38:45
    华为交换机基于端口的qos限速1、基于端口的qos限速原理 1、基于端口的qos限速原理
  • 华为交换机

    2007-09-17 08:33:17
    交换机远程TELNET登录配置环境参数』 PC机固定IP地址10.10.10.10/24 SwitchA为三层交换机,vlan100地址10.10.10.1/24 SwitchA与SwitchB互连vlan10接口地址192.168.0.1/24 SwitchB与SwitchA互连...
  • 流量监管(俗称限速)就是对流量进行控制,通过监督网络的流量速率,对超出部分的流量进行“惩罚”,使输入或输出的流量被限制在一个合理的范围之内,以保护网络资源。通过Traffic-policy 进行限速的方式实际使用的是...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 4,755
精华内容 1,902
关键字:

华为交换机查看接口流量