精华内容
下载资源
问答
  • 包含超级终端的登录教程和静态路由与缺省路由配置代码,以H3C为例
  • 缺省路由配置

    千次阅读 2019-07-26 23:01:14
    4.配置缺省路由 5.测试PC1与PC2能否互通 【实验步骤】 1.根据拓扑图,对两台PC做基础IP地址配置。 2.根据图示,将路由器接口地址配好。配置命令为: 在R1上: Router(config)#hostname R1 R1(config)#interface ...

    在这里插入图片描述
    【实验思路】
    1.配置主机IP

    2.配置路由器接口地址

    3.测试直连是否相通,直连相通后再进行下一步

    4.配置缺省路由

    5.测试PC1与PC2能否互通

    【实验步骤】
    1.根据拓扑图,对两台PC做基础IP地址配置。

    2.根据图示,将路由器接口地址配好。配置命令为:

    在R1上:

    Router(config)#hostname R1
    
    R1(config)#interface gigabitEthernet 0/2
    
    R1(config-if)#ip address 192.168.2.1 255.255.255.0
    
    R1(config-if)#no shutdown
    
    R1(config)#interface gigabitEthernet 0/0
    
    R1(config-if)#ip address 12.1.1.1 255.255.255.0
    
    R1(config-if)#no shutdown
    

    在R2上:

    Router(config)#hostname R2
    
    R2(config)#interface gigabitEthernet 0/0
    
    R2(config-if)#ip address 12.1.1.2 255.255.255.0
    
    R2(config-if)#no shutdown
    
    R2(config)#interface gigabitEthernet 0/1
    
    R2(config-if)#ip address 23.1.1.2 255.255.255.0
    
    R2(config-if)#no shutdown
    

    在R3上:

    Router(config)#hostname R3
    
    R3(config)#interface gigabitEthernet 0/1
    
    R3(config-if)#ip add 23.1.1.3 255.255.255.0
    
    R3(config-if)#no shutdown
    
    R3(config)#interface gigabitEthernet 0/2
    
    R3(config-if)#ip address 192.168.3.1 255.255.255.0
    
    R3(config-if)#no shutdown
    

    3.验证PC1到R1互连接口的通信,PC2到R3互连接口的通信,R1到R2互连接口的通信,R2到R3互联接口的通信,如图表示互联接口已经可以正常通信。(此步骤很重要,必须验证)

    PC1

    ping 192.168.2.1
    

    PC2

    ping 192.168.3.1
    

    R1

    ping 12.1.1.2
    

    R2

    ping 12.1.1.1
    ping 23.1.1.2
    

    R3

    ping 23.1.1.2
    

    4.由于在之前的配置中并没有在R1和R2和R3上配置路由协议,所以PC1去ping PC2 结果如图所示

    ping 192.168.3.2
    

    5.在R1、R3上配置缺省路由,R2上配置静态路由

    R1上配置:

    R1(config)#ip route 0.0.0.0 0.0.0.0 12.1.1.2    
    
    //告诉R1,如果有IP包想达到任意网段,那么请将此IP包发给12.1.1.2
    

    R3上配置:

    R3(config)#ip route 0.0.0.0 0.0.0.0 23.1.1.2 
    
    //告诉R3,如果有IP包想达到任意网段,那么请将此IP包发给23.1.1.2
    

    R2上配置:

    R2(config)#ip route 192.168.2.0 255.255.255.0 12.1.1.1   
    
    //告诉R2,如果有IP包想达到网段192.168.2.0/24,则将此IP包发给12.1.1.1
    
    R2(config)#ip route 192.168.3.0 255.255.255.0 23.1.1.3  
    
    //告诉R2,如果有IP包想达到网段192.168.3.0/24,则将此IP包发给23.1.1.3
    

    6.查看两台路由器上的路由信息

    R1:

    show ip route
    

    如图所示R1已经有去往任意网段的默认路由,下一跳地址是12.1.1.2

    R2:

    show ip route
    

    如图所示R2已经有去往192.168.2.0/24和192.168.3.0/24的路由

    R3:

    show ip route
    

    如图所示R3已经有去往任意网段的默认路由,下一跳地址是23.1.1.2

    7.PC1与PC2互PING测试
    PC1:

    ping 192.168.3.2
    

    PC2:

    ping 192.168.2.2
    
    1. 至此实验完结,默认路由和静态路由的命令格式一样。只是把目的地ip和子网掩码改成0.0.0.0和0.0.0.0。由于默认路由只能存在末梢网络中,所以在本实例中只有R1和R3可用。[切记实验配置完成要保存配置]

    【实验思考】

    1. 分析PC1与PC2通信过程的经过路由器的选路过程。

    2. 如果使用缺省路由,只使用静态路由,实现全网互通,应该需要配置多少路由条目?

    【实验扩展】

    1.按照【实验思考】第2题的条件,搭建实验环境,完成配置,形成实验报告。

    展开全文
  • 实验三 静态路由配置和缺省路由配置 一、实验目的 1、掌握静态路由和缺省路由配制方法。 二、实验内容 1、配置两台路由器上的静态路由、缺省路由、实现网络的互通。 三、实验设备 PC终端一台,cisco packet tracer ...

    实验三 静态路由配置和缺省路由配置

    一、实验目的
    1、掌握静态路由和缺省路由配制方法。
    二、实验内容
    1、配置两台路由器上的静态路由、缺省路由、实现网络的互通。
    三、实验设备
    PC终端一台,cisco packet tracer 软件一套。
    四、实验环境
    在这里插入图片描述

    五、实验步骤
    配置要求:
    全图所有路由器配置静态路由。
    R2到 192.168.1.0/24的网段实现静态负载均衡配置,R2到172.16.8.0/24的网段进行浮动路由配置 (浮动出口为s0/3/0口,管理距离的值改为50),R2到其余网段均走g0/1口。
    R3到172.16.1.0/24的网段实现静态负载均衡配置,R3到其他网段均走g0/1口。
    R4到172.16.8.0/24走g0/0口。
    R1上配置缺省路由。
    R5到192.168.1.0/24网段进行静态负载均衡配置,其它均走g0/0口。
    路由器R2,R3,R4上到R5上的4个子网进行路由汇总。
    1、按上图连好网络拓扑。
    2、按照要求配置路由器基本参数。
    3、路由器基本参数配置
    六、实验结果
    1.每台路由器上的路由表
    R1:
    在这里插入图片描述

    R2:
    在这里插入图片描述

    R3:
    在这里插入图片描述

    R4:
    在这里插入图片描述

    R5:

    在这里插入图片描述

    2.R1到172.168.4.0/24网段联通性测试。

    在这里插入图片描述

    七、实验心得
    通过本次实验我学会了很多对我有用的知识

    展开全文
  • 实验10 静态路由和静态缺省路由配置 1 实验内容与实验目的 实验内容: 1. 给路由器的网络接口配置IP地址 2. 配置静态路由和静态缺省路由,观察静态缺省路由产生的路由环 3. 使用路由表查看指令
  • 2、熟练掌握缺省路由配置过程。 二、实验内容 1、绘制拓扑图,根据拓扑图进行试验: 2、配置路由器,并最终验证网络的连通性。 三、实验过程 1、实验任务说明 1、配置缺省路由,使两个不同网段的PC可以互通...

    一、实验目的

    1、掌握路由器的工作原理。

    2、熟练掌握缺省路由的配置过程。

    二、实验内容

    1、绘制拓扑图,根据拓扑图进行试验:

    2、配置路由器,并最终验证网络的连通性。

    三、实验过程

    1、实验任务说明

    1、配置缺省路由,使两个不同网段的PC可以互通;

    2、查看配置端口状态和路由表信息,并给出说明。

    2、业务配置流程图

    3、实验配置过程

    1

    Router>enable
    
    Router#config t
    
    Router(config)#hostname R-WR-1
    
    R-WR-1(config)#ip routing
    
    R-WR-1(config)#int fa0/0
    
    R-WR-1(config-if)#no shutdown
    
    R-WR-1(config-if)#ip address 10.1.1.1 255.0.0.0
    
    R-WR-1(config-if)#exit
    
    R-WR-1(config)#int fa0/1
    
    R-WR-1(config-if)#no shutdown
    
    R-WR-1(config-if)#ip address 1.1.1.254 255.0.0.0
    
    R-WR-1(config-if)#exit
    
    R-WR-1(config)#ip route 0.0.0.0 0.0.0.0 10.1.1.2
    
    R-WR-1(config-if)#exit
    
    R-WR-1#show ip int b
    
    R-WR-1#show ip route
    
    R-WR-1#copy running-config startup-config
    
    Destination filename [startup-config]?
    
    Building configuration...
    
    [OK]

    2

    Router>enable
    
    Router#
    
    Router#config t
    
    Router(config)#ip routing
    
    Router(config)#hostname R-WR-2
    
    R-WR-2(config)#int fa0/0
    
    R-WR-2(config-if)#no shutdown
    
    R-WR-2(config-if)#ip address 10.1.1.2 255.0.0.0
    
    R-WR-2(config-if)#exit
    
    R-WR-2(config)#int fa0/1
    
    R-WR-2(config-if)#no shutdown
    
    R-WR-2(config-if)#ip address 2.2.2.254 255.0.0.0
    
    R-WR-2(config-if)#exit
    
    R-WR-2(config)#ip route 0.0.0.0 0.0.0.0 10.1.1.1
    
    R-WR-2(config)#exit
    
    R-WR-2#show ip int b
    
    R-WR-2#show ip route
    
    R-WR-2#copy running-config startup-config
    
    Destination filename [startup-config]?
    
    Building configuration...
    
    [OK]

    四、实验查看及验证

    R-WR-1

    1、fa0/0的ip地址为10.1.1.1,物理和逻辑接口的状态都是up.

          Fa0/1的ip地址为1.1.1.254,物理和逻辑接口的状态都是up.

    2、路由表信息显示两条直连路由,一条缺省路由,直连端口分别是fa0/0、fa0/1.此时两个不同网段2.0.0.0和1.0.0.0通过路由器是可以互通的。

    R-WR-2

    1、fa0/0的ip地址为10.1.1.2,物理和逻辑接口的状态都是up.

         Fa0/1的ip地址为2.2.2.254,物理和逻辑接口的状态都是up.

    2、路由表信息显示两条直连路由,一条缺省路由,直连端口分别是fa0/0、fa0/1.此时两个不同网段2.0.0.0和1.0.0.0通过路由器是可以互通的。

    五、实验思考与总结

    1、在配置正确合理的基础上,更进一步的理解掌握其路由器工作原理;

    2、区分各个模式下的配置流程。

     

     

     

    展开全文
  • 配置华为防火墙缺省路由

    千次阅读 多人点赞 2021-06-24 10:31:19
    Web配置缺省路由: 命令行配置缺省路由: [FW1]ip route-static 0.0.0.0 0 202.1.1.2

    Web配置缺省路由:

    在这里插入图片描述

    在这里插入图片描述

    命令行配置缺省路由:

    
    [FW1]ip route-static 0.0.0.0 0 202.1.1.2
    
    展开全文
  • 3、缺省路由实验配置步骤

    千次阅读 2019-10-09 15:29:18
    缺省路由属于特殊的静态路由 PC的网关其实就是一种缺省路由 缺省路由属于“替补路由”,只有当其他的路由不可达时才会使用缺省路由 缺省路由适用于边缘节点,以及企业出口 PC1(配置IP地址) IP地址:10.1.1.2 子网...
  • 静态路由和缺省路由配置

    千次阅读 2020-01-12 17:08:17
    静态路由和缺省路由配置 ... 缺省路由:在通信网络中,缺省路由是当网络主机上没有特定路由时而设置的数据包转发规则,可以给出一个默认的下一跳地址,路由表中没有匹配项的所有数据包都通过缺省路由进行转发。 ...
  • 缺省路由使用及配置

    千次阅读 2020-08-04 17:50:47
    路由优先级 指的是优先程度,在思科上面讲这个称为管理距离 路由优先级定义为:衡量路由的优先程度 优先级的范围:0-255,越...如果配置路由优先级的话:路由表始终放置的是路由优先级高的路径 如果没有配置路由器的优
  • 华为模拟器eNSP缺省路由实验

    千次阅读 2020-04-19 19:45:49
    缺省路由(Default Route)是路由表中一种特殊的静态路由 缺省路由是“替补”路由,是报文在路由表最后选择的路由,只有当其他的路由都不可达时,才会使用缺省路由缺省路由只适合用于网络边缘的边缘路由器。 PC1...
  • 前面我们提到了静态路由的一些配置实验,下面介绍一下缺省路由 一、缺省路由是什么? 缺省路由又称为默认路由,是一种特殊的静态路由,目的地址与掩码配置为全零(0.0.0.0 0.0.0.0)。当路由表中的所有路由都选择...
  • 通过缺省路由实现全网互通,首先把交换机和路由器视为一个整体,可以看到交换机与路由器通过g0/0/1和g0/0/0接口连接,只要配置交换机g0/0/1的接口和路由器g0/0/0的接口,然后配置两条缺省路由,既可以实现全网互通。...
  • 配置静态路由和缺省路由

    千次阅读 2019-06-23 10:23:38
    配置静态路由和缺省路由 静态路由的配置步骤: 为网络中的每个数据链路确定子网或网络地址。 为每台路由器标识所有非直连的数据链路。 为每台路由器写出关于每个非直连数据链路的路由语句。 作业要求 4. 使用eNSP...
  • eNSP:静态路由中的缺省路由

    千次阅读 2020-11-05 21:10:21
    所以挨个网段配置肯定是不现实的,这时候就要用我们静态路由中的缺省路由配置。 方法: ip route-static 0.0.0.0(目标地址) 0.0.0.0(目标子网掩码) 下一跳IP 用 0.0.0.0 代表目标地址,0.0.0.0 代表子网掩码,缺省...
  • 配置OSPF引入缺省路由

    千次阅读 2020-08-22 09:34:05
    OSPF 不能通过 import-route 命令从其它协议引入缺省路由,如果想把缺省路由引入到OSPF 路由区域,必须要使用下面命令配置 OSPF 引入缺省路由。 <H3C>system-view //进入系统视图 [H3C]ospf //进入OSPF视图 [H...
  • 配置 静态路由使不同网络的计算机、路由器、交换机之间能相互通信。下面有个网络图: 网络布局R1 fa1/0:12.1.1.1 fa0/0:192.168.100.254 PC1 192.168.100.1R2 fa1/0:12.1.1.2 23.1.1.2 fa0/0:192.168.150.254 fa4/0:...
  • 静态路由和缺省路由配置 这里我们用的模拟器是GNS3(一款功能十分强大的模拟器),用Cisco Packet Tracer模拟器也是可以的 目的:使各路由器之间相互连通 绘制拓扑图 配置好直连路由,给路由器各个端口...
  • 静态路由是指由用户或网络管理员手工配置路由信息。当网络的拓扑结构或链路的状态发生变化时,网络管理员需要手工去修改路由表中相关的静态路由信息。静态路由信息在缺省情况下是私有的,不会传递给其他的路由器。...
  • 配置BGP的缺省路由

    千次阅读 2017-11-17 00:44:00
    配置BGP的缺省路由 实验目标 在本实验中,配置BGP与两个Internet服务提供商(ISP)交换路由信息,如图所示。然后,配置路由过滤来控制发面的BGP路由。最后,配置缺省路由,通过使用浮动静态路由来控制哪个ISP是首先...
  • OSPF缺省路由(学习笔记+实验验证)

    千次阅读 2020-05-07 14:27:12
    OSPF缺省路由OSPF缺省路由实验目的实验内容实验拓扑实验步骤1,基本配置2,配置OSPF3,向普通区域注入缺省路由4,向stub区域或Totally-Stub区域注入缺省路由 OSPF缺省路由 1,OSPF是企业网中应用最广泛的一种IGP路由...
  • 文章目录软件说明静态路由基础实验2个设备直连三个设备直连静态缺省路由实验生产环境的缺省地址配置静态路由备份实验 软件说明 这个需要使用EVE软件来做实验,我博客的“网络“分类中已经发布了EVE的安装方法...
  • 知识域: 实验拓扑: 关键配置: #静态路由配置命令:ip route命令 # r(config)#ip route dest_...#缺省路由配置命令:目的网络id和掩码均为0.0.0.0 # r(config)#ip route 0.0.0.0 0.0.0.0 next_hop...
  • 上一节我们讲到了静态路由的负载分担和路由备份的配置,今天我们看一下什么是缺省路由?如何配置缺省静态路由? 其实我们每天都在使用缺省路由缺省路由就相当于,我在一个山区中,我去任何地方都要从一个峡谷走...
  • 如果配置路由优先级:路由表中始终防止的是路由优先级的路径。 如果没有配置优先级:两条路径负载均衡。 注意:静态路由不能识别带宽,只看优先级。 浮动路由: 把静态路由的优先级配置成100 路
  • 中兴路由器中缺省路由配置

    千次阅读 2019-11-25 11:45:02
    2、熟练掌握缺省路由配置过程。 二、实验内容 1、绘制拓扑图,根据拓扑图进行试验: 2、配置路由器,并最终验证网络的连通性。 三、实验过程 1、实验任务说明 1、配置缺省路由,使两个不同网段的PC可以互通...
  • 1, 华为路由 nasp 的基本指令: 用户视图模式 (user-viewer):权限低 配置调试 查看类指令。 [Huawei] 系统视图模式 (System-viewer ):权限高,可以对设备的配置做修改。 ctrl+z : 切换为 用户模式。 命令: ...
  • H3C 交换机 需要配置两条缺省路由的解决办法,采用策略路由,同时解决聚合线路无法配置QOS问题
  • 缺省路由又称为默认路由,是一种特殊的静态路由,目的地址与掩码配置为全零(0.0.0.0 0.0.0.0)。当路由表中的所有路由都选择失败的时候,为使得报文有最终的一个发送地,将使用缺省路由设置缺省路由的命令:ip ...
  • 然后按图配置ip地址,子网掩码,和静态路由,可以使用命令行去配置,也可以直接在config进行配置配置静态路由的时候注意其中,目标网络是写网段的ip,对应掩码是第二个参数,下一跳地址是对端的接口ip(via *** ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 41,318
精华内容 16,527
关键字:

缺省路由配置