精华内容
下载资源
问答
  • 以太网静态路由配置实验报告 1. 目的与要求 掌握在路由器上配置静态路由的方法,掌握针对静态路由的常用查看和测试命令。 2. 实验内容 (1) 在指定拓扑结构的多个路由器上配置静态路由; (2) 使用静态路由的...
  • 1.静态路由配置与管理—路由器静态路由配置 2.掌握运用思科Packet Tracer来进行静态路由配置。 3.掌握静态路由配置的命令
  • 掌握静态路由配置。 二.实验要点: 1)根据拓扑图进行网络布线。 2)清除启动配置并将路由器重新加载为默认状态。 3)在路由器上执行基本配置任务。 4)解释 debug ip routing 的输出。 5)配置并激活串行接口和以太网...
  • 静态路由配置详细步骤,配置简单易懂!这是在老师指导下做的实验,正确性毋庸置疑!希望大家多多指教!
  • WORD格式 编辑整理专业知识分享eNSP静态路由配置实验姓 名:X学 号:X班 级:X课程名称:静态路由配置实验提交日期: 年 月 日注:仅供参考一、实验名称:静态路由配置二、实验目的:实了解静态路由的原理,掌握静态...

    WORD格式 编辑整理

    专业知识分享

    eNSP静态路由配置实验

    姓 名:X

    学 号:X

    班 级:X

    课程名称:静态路由配置实验

    提交日期: 年 月 日

    注:仅供参考

    一、实验名称:静态路由配置

    二、实验目的:实了解静态路由的原理,掌握静态路由的配置方法

    三、实验软件:eNSP

    四、实验任务:

    1.配置基本静态路由

    2.配置默认静态路由

    3.实现静态路由的负载分担

    4.实现静态路由的路由备份

    五、实验步骤

    1.基本静态路由配置

    = 1 \* GB2 ⑴构建实验拓扑图,配置主机参数,并启动设备

    Pc1-IP:10.1.1.2 Gateway:30

    Pc2-IP:20.1.1.2 Gateway:30

    R1-GE0/0/0-IP:10.1.1.1 Gateway:24

    R1-GE0/0/1-IP:1.1.1.1 Gateway:24

    R2-GE0/0/1-IP:1.1.1.2 Gateway:24

    R2-GE0/0/0-IP:20.1.1.1 Gateway:30

    = 2 \* GB2 ⑵静态路由配置

    R1:

    system-view

    [Huawei]interface GigabitEthernet0/0/0

    [Huawei-GigabitEthernet0/0/0]ip address 10.1.1.1 30

    [Huawei-GigabitEthernet0/0/0]quit

    [Huawei]interface GigabitEthernet0/0/1

    [Huawei-GigabitEthernet0/0/1]ip address 1.1.1.1 24

    [Huawei-GigabitEthernet0/0/1]quit

    [Huawei]ip route-static 20.1.1.0 30 1.1.1.2(注:添加静态路由信息)

    R2:

    system-view

    [Huawei]interface GigabitEthernet0/0/1

    [Huawei-GigabitEthernet0/0/1]ip address 1.1.1.2 24

    [Huawei-GigabitEthernet0/0/1]quit

    [Huawei]interface GigabitEthernet0/0/0

    [Huawei-GigabitEthernet0/0/0]ip address 20.1.1.1 30

    [Huawei-GigabitEthernet0/0/0]quit

    [Huawei]ip route-static 10.1.1.0 30 1.1.1.1

    = 3 \* GB2 ⑶查看信息

    = 1 \* GB3 ①查看接口与IP相关的配置和统计信息或者简要信息

    配置静态路由前

    配置静态路由后

    ②查看路由表

    配置静态路由前

    配置静态路由前后

    = 4 \* GB2 ⑷检测主机间的连接性

    Pc1 ping Pc2

    如上可知,通过配置静态路由,可实现不同网段间的联通。

    2.默认静态路由配置

    ⑴构建实验拓扑图,配置主机参数,并启动设备

    注:如在前一基本静态路由配置实验的基础上进行,仅需撤销原先静态路由信息即可。

    = 2 \* GB2 ⑵配置默认静态路由

    system-view

    [Huawei]undo ip route-static 20.1.1.0 30 1.1.1.2(撤销原先静态路由信息)

    [Huawei]ip route-static 0.0.0.0 0 1.1.1.2(配置默认路由信息)

    system-view

    [Huawei]undo ip route-static 10.1.1.0 30 1.1.1.1(撤销原先静态路由信息)

    [Huawei]ip route-static 0.0.0.0 0 1.1.1.1(配置默认路由信息)

    = 3 \* GB2 ⑶查看路由表

    = 4 \* GB2 ⑷检测主机间的连接性

    Pc1 ping Pc2

    如上可知,通关默认静态路由配置,可在仅有一个出口的静态路由中实现配置的简化。

    3.静态路由负载分担(等价路由)

    = 1 \* GB2 ⑴在基本静态路由拓扑上,增加两条负载线路,实现路由的负载分担

    新增负载线路端口配置:

    R1-GE0/0/2-IP:2.2.2 .1 Gateway:24

    R2-GE0/0/2-IP:2.2.2.2 Gateway:24

    R1-GE0/0/3-IP:3.3.3.1 Gateway:24

    R2-GE0/0/3-IP:3.3.3.2 Gateway:24

    展开全文
  • 实验任务: 1、按照给出的参考拓扑图构建逻辑拓扑图。 2、按照给出的配置参数表配置各个设备。 3、练习静态路由配置。 4、完成连通性测试和包传输路径跟踪测试。
  • 实验10 静态路由和静态缺省路由配置 1 实验内容与实验目的 实验内容: 1. 给路由器的网络接口配置IP地址 2. 配置静态路由和静态缺省路由,观察静态缺省路由产生的路由环 3. 使用路由表查看指令
  • 三、静态路由配置五台路由器,划分成三个网段;要求使用静态路由协议,使得路由器之间能够互相通信帧中继仅了解即可,不作为掌握技术。重点掌握静态路由配置。1、R1配置:R1#sh runBuilding confi...

    一、静态路由

    静态路由是这样的一种路由,它通过人工输入到路由选择表中。

    二、静态路由优点

    1、不需要动态路由选择协议,这减少了路由器的日常开销。

    2、在小型互连网络上很容易配置。

    3、可以控制路由选择。

    三、静态路由配置

    b9afed6dd0490945099040d0cced1247.png

    五台路由器,划分成三个网段;要求使用静态路由协议,使得路由器之间能够互相通信

    帧中继仅了解即可,不作为掌握技术。重点掌握静态路由配置。

    1、R1配置:

    R1#sh run

    Building configuration...

    Current configuration : 743 bytes

    !

    version 12.2

    service timestamps debug uptime

    service timestamps log uptime

    no service password-encryption

    !

    hostname R1

    !

    !

    ip subnet-zero

    no ip domain-lookup

    !

    !

    !

    !

    interface Loopback0

    ip address 1.1.1.1 255.255.255.255

    !

    interface Ethernet0

    ip address 172.16.1.1 255.255.255.0

    !

    interface Ethernet1

    no ip address

    shutdown

    !

    interface Serial0

    no ip address

    shutdown

    !

    interface Serial1

    ip address 172.16.2.1 255.255.255.0

    encapsulation frame-relay

    frame-relay map ip 172.16.2.3 103 broadcast

    frame-relay map ip 172.16.2.5 105 broadcast

    no frame-relay inverse-arp

    !

    ip classless

    ip route 172.16.3.0 255.255.255.0 172.16.2.3

    no ip http server

    !

    !

    !

    line con 0

    exec-timeout 0 0

    logging synchronous

    line aux 0

    line vty 0 4

    !

    End

    R2#sh run

    Building configuration...

    Current configuration:

    !

    version 12.0

    service timestamps debug uptime

    service timestamps log uptime

    no service password-encryption

    !

    hostname R2

    !

    !

    ip subnet-zero

    no ip domain-lookup

    !

    !

    !

    !

    interface Loopback0

    ip address 2.2.2.2 255.255.255.255

    no ip directed-broadcast

    !

    interface Ethernet0

    ip address 172.16.1.2 255.255.255.0

    no ip directed-broadcast

    !

    interface Ethernet1

    no ip address

    no ip directed-broadcast

    shutdown

    !

    interface Serial0

    no ip address

    no ip directed-broadcast

    shutdown

    !

    interface Serial1

    no ip address

    no ip directed-broadcast

    shutdown

    !

    no ip http server

    ip classless

    ip route 172.16.2.0 255.255.255.0 172.16.1.1

    ip route 172.16.3.0 255.255.255.0 172.16.1.1

    !

    !

    line con 0

    exec-timeout 0 0

    logging synchronous

    transport input none

    line aux 0

    line vty 0 4

    !

    End

    R3#sh run

    Building configuration...

    Current configuration:

    !

    version 12.0

    service timestamps debug uptime

    service timestamps log uptime

    no service password-encryption

    !

    hostname R3

    !

    !

    !

    !

    !

    !

    ip subnet-zero

    no ip domain-lookup

    !

    cns event-service server

    !

    !

    !

    !

    !

    interface Loopback0

    ip address 3.3.3.3 255.255.255.255

    no ip directed-broadcast

    !

    interface Ethernet0

    no ip address

    no ip directed-broadcast

    shutdown

    !

    interface Serial0

    ip address 172.16.3.3 255.255.255.0

    no ip directed-broadcast

    encapsulation ppp

    !

    interface Serial1

    ip address 172.16.2.3 255.255.255.0

    no ip directed-broadcast

    encapsulation frame-relay

    frame-relay map ip 172.16.2.5 301 broadcast

    frame-relay map ip 172.16.2.1 301 broadcast

    no frame-relay inverse-arp

    !

    ip classless

    ip route 172.16.1.0 255.255.255.0 172.16.2.1

    no ip http server

    !

    !

    !

    line con 0

    exec-timeout 0 0

    logging synchronous

    transport input none

    line aux 0

    line vty 0 4

    !

    End

    R4#sh run

    Building configuration...

    Current configuration : 798 bytes

    !

    version 12.1

    no service single-slot-reload-enable

    service timestamps debug uptime

    service timestamps log uptime

    no service password-encryption

    !

    hostname R4

    !

    logging rate-limit console 10 except errors

    !

    ip subnet-zero

    no ip finger

    no ip domain-lookup

    !

    cns event-service server

    !

    !

    !

    !

    !

    interface Loopback0

    ip address 4.4.4.4 255.255.255.255

    !

    interface Ethernet0

    no ip address

    shutdown

    !

    interface Serial0

    no ip address

    shutdown

    !

    interface Serial1

    ip address 172.16.3.4 255.255.255.0

    encapsulation ppp

    clockrate 64000

    !

    ip kerberos source-interface any

    ip classless

    ip route 172.16.1.0 255.255.255.0 172.16.3.3

    ip route 172.16.2.0 255.255.255.0 172.16.3.3

    no ip http server

    !

    !

    !

    line con 0

    exec-timeout 0 0

    logging synchronous

    transport input none

    line aux 0

    line vty 0 4

    !

    End

    R5#sh run

    Building configuration...

    Current configuration:

    !

    version 12.1

    service timestamps debug uptime

    service timestamps log uptime

    no service password-encryption

    !

    hostname R5

    !

    !

    !

    !

    !

    !

    ip subnet-zero

    no ip domain-lookup

    !

    cns event-service server

    !

    !

    !

    interface Loopback0

    ip address 5.5.5.5 255.255.255.255

    !

    interface Ethernet0

    no ip address

    shutdown

    !

    interface Serial0

    no ip address

    shutdown

    !

    interface Serial1

    ip address 172.16.2.5 255.255.255.0

    encapsulation frame-relay

    frame-relay map ip 172.16.2.3 501 broadcast

    frame-relay map ip 172.16.2.1 501 broadcast

    no frame-relay inverse-arp

    !

    ip classless

    ip route 172.16.1.0 255.255.255.0 172.16.2.1

    ip route 172.16.3.0 255.255.255.0 172.16.2.3

    no ip http server

    !

    !

    !

    line con 0

    exec-timeout 0 0

    logging synchronous

    transport input none

    line aux 0

    line vty 0 4

    总结:静态路由配置非常简单,就像地图一样需要管理员手动进行绘制,路由目的地及下一跳,可以理解为到达目的地就必须要到达下一站才能逐跳达到。经过的每一跳路由器都都必须有到达目标的路由和下一跳地址。

    展开全文
  • 静态路由的基本配置实验报告

    千次阅读 2019-11-12 18:35:21
    《路由与交换技术》实验报告 静态路由的基本配置 一、 实验目的 1、掌握静态路由配置方法。 2、掌握默认路由的配置方法。 二、 实验内容 实验拓扑图如下图所示: 1、分配合理的ip地址 2、配置静态路由实现全网通 3...

    《路由与交换技术》实验报告
    静态路由的基本配置
    一、 实验目的
    1、掌握静态路由的配置方法。
    2、掌握默认路由的配置方法。
    二、 实验内容
    实验拓扑图如下图所示:
    在这里插入图片描述
    1、分配合理的ip地址
    2、配置静态路由实现全网通
    3、配置默认路由实现全网通
    三、 实验环境
    安装有思科模拟器的计算机
    四、 实验过程及结果
    1、分配合理的ip地址
    PC0:IP:192.168.10.2
    子网掩码:255.255.255.0
    网关:192.168.10.1
    PC1:IP:202.99.8.2
    子网掩码:255.255.255.0
    网关:202.99.8.1
    Router0:端口fa0/0IP:192.168.10.1
    端口se0/2/0IP:172.16.2.1
    Router1:端口fa0/0IP:202.99.8.1
    端口se0/3/0IP:172.16.2.2
    2、配置静态路由实现全网通
    (1)配置route0:
    (a)进入全局模式:Router>en
    (b)配置IP:端口fa0/0:
    Router#configure t
    Router(config)#int f0/0
    Router(config-if)#ip add 192.168.10.1 255.255.255.0
    Router(config-if)#no shut
    端口fa0/0:
    Router(config-if)#exit
    Router(config)#int se0/2/0
    Router(config-if)#ip add 172.16.2.1 255.255.255.0
    Router(config-if)#no shutdown
    配置时钟:
    Router(config-if)#clock rate 9600

    (2)配置route1:
    (a)进入全局模式:Router>en
    (b)配置IP:端口fa0/0:
    Router#configure t
    Router(config)#int f0/0
    Router(config-if)#ip add 222.99.8.1
    Router(config-if)#no shut
    端口fa0/0:
    Router(config-if)#exit
    Router(config)#int se0/3/0
    Router(config-if)#ip add 172.16.2.2 255.255.255.0
    Router(config-if)#no shutdown

    (3)配置静态路由
    Route0:
    Router(config-if)#ip route 202.99.8.0 255.255.255.0 172.16.2.2
    Route1:
    Router(config-if) #ip route 192.168.10.0 255.255.255.0 172.16.2.1
    (4)结果:PC>ping 202.99.8.2

    Pinging 202.99.8.2 with 32 bytes of data:

    Reply from 202.99.8.2: bytes=32 time=7ms TTL=126
    Reply from 202.99.8.2: bytes=32 time=5ms TTL=126
    Reply from 202.99.8.2: bytes=32 time=4ms TTL=126
    Reply from 202.99.8.2: bytes=32 time=4ms TTL=126

    3、配置默认路由实现全网通
    (1)Route0:
    Router(config)#no ip route 202.99.8.0 255.255.255.0 172.16.2.2
    Router(config -if)#ip route 0.0.0.0 0.0.0.0.0 172.16.2.2
    Route1:
    Router(config)#no ip route 192.168.10.0 255.255.255.0 172.16.2.1
    Router(config -if)#ip route 0.0.0.0 0.0.0.0 172.16.2.1
    (2)结果
    PC>ping 192.168.10.2

    Pinging 192.168.10.2 with 32 bytes of data:
    Reply from 192.168.10.2: bytes=32 time=5ms TTL=126
    Reply from 192.168.10.2: bytes=32 time=5ms TTL=126
    Reply from 192.168.10.2: bytes=32 time=5ms TTL=126
    Reply from 192.168.10.2: bytes=32 time=5ms TTL=126

    五、实验总结(对实验结果进行分析、实验心得体会及改进意见)

      通过本实验,我对静态路由有了一定的了解,也基本掌握了静态路由的配置方法,熟悉了使用Ping命令查询路由信息的方法,对各个网络的互联也有一个深刻的理解。
    
    展开全文
  • 静态路由配置

    2013-04-17 13:34:05
    计算机网络实验课实验报告,静态路由配置实验报告
  • 学会静态路由配置:1、实验拓扑:2、配置步骤:R1:ip route 3.3.3.0 255.255.255.0 10.1.2.2 //如果R1上有数据包到达3.3.3.3的话,在路由表中会把下一跳送到10.1.2.2,但是由于地址为10.1.2.2 不是自己直连的,...

    学会静态路由的配置:

    1、实验拓扑:

    e7e7eedcd76e7483523a6496f4dbe226.png

    2、配置步骤:

    R1:

    ip route 3.3.3.0 255.255.255.0 10.1.2.2 //如果R1上有数据包到达3.3.3.3的话,在路由表中会把下一跳送到10.1.2.2,但是由于地址为10.1.2.2 不是自己直连的,所以在一次通过查表得到下一跳是10.1.1.2,于是把他送到R2。这就是所谓的递归查找。也是路由表查询的一条规则。

    ip route 10.1.2.0 255.255.255.0 10.1.1.2

    R1#show ip route static

    3.0.0.0/24 is subnetted, 1 subnets

    S 3.3.3.0 [1/0] via 10.1.2.2

    10.0.0.0/24 is subnetted, 2 subnets

    S 10.1.2.0 [1/0] via 10.1.1.2

    R3:

    R3#show ip route static

    1.0.0.0/24 is subnetted, 1 subnets

    S 1.1.1.0 [1/0] via 10.1.1.1

    10.0.0.0/24 is subnetted, 2 subnets

    S 10.1.1.0 [1/0] via 10.1.2.1

    ip route 1.1.1.0 255.255.255.0 10.1.1.1

    ip route 10.1.1.0 255.255.255.0 10.1.2.1

    3、实验结果:递归查询不是一种很好的实现方法,因为他比较耗费路由器的资源。

    A、实验目的:理解路由表查询的原则之一最长匹配。

    B、实验拓扑:

    b09f0cb5268d46fb31c9db35bd657fae.png

    C、配置步骤:

    R1:

    ip route 3.0.0.0 255.0.0.0 10.1.1.2

    ip route 3.3.3.0 255.255.255.0 Null0 //为了验证路由表查询的最长匹配,在这里写了一条最长的掩码。等会在R1上ping 3.3.3.3时,如果匹配ip route 3.0.0.0 255.0.0.0 10.1.1.2的话,在R3上debug时会有相应的调试信息出来,如果没有的话,说明匹配下一条路由。

    ip route 10.1.2.0 255.255.255.0 10.1.1.2

    R1# show ip route st

    3.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

    S 3.3.3.0/24 is directly connected, Null0

    S 3.0.0.0/8 [1/0] via 10.1.1.2

    10.0.0.0/24 is subnetted, 2 subnets

    S 10.1.2.0 [1/0] via 10.1.1.2

    R1#ping 3.3.3.3

    Type escape sequence to abort.

    Sending 5, 100-byte ICMP Echos to 3.3.3.3, timeout is 2 seconds:

    .....//不能ping通

    Success rate is 0 percent (0/5)

    R1#debug ip packet

    IP packet debugging is on

    R1#ping 3.3.3.3

    Type escape sequence to abort.

    Sending 5, 100-byte ICMP Echos to 3.3.3.3, timeout is 2 seconds:

    00:32:43: IP: tableid=0, s=1.1.1.1 (local), d=3.3.3.3 (Null0), routed via RIB//说明匹配了NULL0 的路由。

    00:32:43: IP: s=1.1.1.1 (local), d=3.3.3.3 (Null0), len 100, sending.

    00:32:45: IP: tableid=0, s=1.1.1.1 (local), d=3.3.3.3 (Null0), routed via RIB

    00:32:45: IP: s=1.1.1.1 (local), d=3.3.3.3 (Null0), len 100, sending.

    00:32:47: IP: tableid=0, s=1.1.1.1 (local), d=3.3.3.3 (Null0), routed via RIB

    00:32:47: IP: s=1.1.1.1 (local), d=3.3.3.3 (Null0), len 100, sending.

    00:32:49: IP: tableid=0, s=1.1.1.1 (local), d=3.3.3.3 (Null0), routed via RIB

    00:32:49: IP: s=1.1.1.1 (local), d=3.3.3.3 (Null0), len 100, sending.

    00:32:51: IP: tableid=0, s=1.1.1.1 (local), d=3.3.3.3 (Null0), routed via RIB

    00:32:51: IP: s=1.1.1.1 (local), d=3.3.3.3 (Null0), len 100, sending.

    Success rate is 0 percent (0/5)

    R3:

    R3#debug ip packet

    IP packet debugging is on

    R3#

    D、实验结果:

    通过实验得出:在路由表同时存在到达同一目的地的路由时,路由会根据最长匹配的原则对其进行查找。

    A、实验目的:

    1.通过写静态路由实现负载均衡

    2.同时存在两条路由时,要求直走一个路径(浮动静态路由)

    实验拓扑:

    a5ff7558a427ed8a48e2fc5c35c13355.png

    B、配置步骤:

    R1:

    ip route 2.2.2.0 255.255.255.0 Serial1/1

    ip route 2.2.2.0 255.255.255.0 FastEthernet0/0

    ip route 3.3.3.0 255.255.255.0 Serial1/1

    ip route 3.3.3.0 255.255.255.0 FastEthernet0/0

    ip route 10.1.2.0 255.255.255.0 Serial1/1

    R1# show ip route static

    2.0.0.0/24 is subnetted, 1 subnets

    S 2.2.2.0 is directly connected, Serial1/1

    is directly connected, FastEthernet0/0

    3.0.0.0/24 is subnetted, 1 subnets

    S 3.3.3.0 is directly connected, Serial1/1

    is directly connected, FastEthernet0/0

    10.0.0.0/24 is subnetted, 2 subnets

    S 10.1.2.0 is directly connected, Serial1/1

    R2:

    ip route 1.1.1.0 255.255.255.0 Serial1/0

    ip route 1.1.1.0 255.255.255.0 FastEthernet0/0

    ip route 3.3.3.0 255.255.255.0 Serial1/1

    ip route 3.3.3.0 255.255.255.0 FastEthernet0/0

    R2# show ip route static

    1.0.0.0/24 is subnetted, 1 subnets

    S 1.1.1.0 is directly connected, Serial1/0

    is directly connected, FastEthernet0/0

    3.0.0.0/24 is subnetted, 1 subnets

    S 3.3.3.0 is directly connected, Serial1/1

    is directly connected, FastEthernet0/0

    R3:

    ip route 1.1.1.0 255.255.255.0 Serial1/0

    ip route 1.1.1.0 255.255.255.0 FastEthernet0/0

    ip route 2.2.2.0 255.255.255.0 Serial1/0

    ip route 2.2.2.0 255.255.255.0 FastEthernet0/0

    ip route 10.1.1.0 255.255.255.0 Serial1/0

    R3#show ip route static

    1.0.0.0/24 is subnetted, 1 subnets

    S 1.1.1.0 is directly connected, Serial1/0

    is directly connected, FastEthernet0/0

    2.0.0.0/24 is subnetted, 1 subnets

    S 2.2.2.0 is directly connected, Serial1/0

    is directly connected, FastEthernet0/0

    10.0.0.0/24 is subnetted, 2 subnets

    S 10.1.1.0 is directly connected, Serial1/0

    欢迎关注和转发,专栏更多详细完整网络技术讲解,欢迎大家阅读学习!

    展开全文
  • 给要学习静态路由配置的同学参考学习, 这可以当一谝实验报告来看吧,第一次上传 请勿笑话!
  • 南昌大学实验报告学生姓名:学号:专业班级:实验类型:□验证■综合□设计□创新实验日期:实验成绩:实验五静态路由配置实训一、实验目的●进一步掌握路由器配置命令的使用●熟悉静态路由与默认路由的配置命令●...
  • 1、实验目的掌握如下技能:(1) 路由表的概念(2) ip route 命令的使用(3) 根据需求正确配置静态路由2. 实验拓扑3. 实验步骤我们要使得 1.1.1.0/24、2.2.2.0/24、3.3.3.0/24 网络之间能够互相通信。(1) 步骤 1:在各...
  • HCIA静态路由实验报告

    2020-11-04 18:09:33
    HCIA静态路由实验报告 实验日期: 2020年11月4日 课程名称: HCIA 实验名称: 静态路由HCIA 一、实验目的 熟练掌握华为静态路由配置命令 二、实验内容 三、概要设计 1、划分地址,配置IP 2、静态路由配置 3、单臂...
  • 南昌大学实验报告学生姓名: 学 号: 专业班级:实验类型:□ 验证 ■综合 □ 设计 □ 创新 实验日期: 实验成绩:实验五 静态路由配置实训一、实验目的 进一步掌握路由器配置命令的使用 熟悉静态路由与默认路由...
  • 掌握RIP路由配置。 二.实验要点: 1)根据拓扑图进行网络布线。 2)清除启动配置并将路由器重新加载为默认状态。 3)在路由器上执行基本配置任务。 4)解释 debug ip routing 的输出。 5)配置并激活串行接口和以太网...
  • 路由器的基本配置与静态路由配置实验报告,很详细的哦
  • 3.静态路由配置实现不同网络的通信 三、实验环境 GNS3是一款网络模拟器,可以模拟不同的网络设备的硬件平台 四、实验原理 路由器是网络层设备,也称网管设备,对不同数据网络之间的数据包进行存储,分组转发处理。...
  • IPV4静态路由,动态rip,ospf配置实验报告
  • 二、配置实验1、 基本配置图二 配置路由器、交换机的名字图三 配置路由器FastEthernet接口IP地址图四 配置路由器Serial口ip地址图五 设置串口时钟速率(DCE)由于实验环境中的路由器是背对背连接(直接连接)因...
  • 静态路由实验报告

    2010-01-22 22:25:06
    实验目的:掌握静态路由配置 设备需求:组网拓扑、IP数据 目的:配置静态路由使PC1/PC2/PC3可以相互的访问 实验过程: 一: 配置R1的接口地址: F0/0接口配置 S0/0/0接...
  • 实验11 静态路由配置

    2020-09-29 20:44:49
    1.2 掌握路由器静态路由配置方法 1.3 了解ping命令在网络排错中的作用 2 实验准备 2.1 安装操作系统电脑一台 2.2 思科模拟器 3 实验步骤 3.1 创建实验拓扑图(报告中需要替换成模拟器中的拓扑图) 3.2 配置PC机的IP...
  • 计算机网络实验报告三-路由器基本配置---静态路由配置.doc
  • 实验四、静态路由 8 实验拓扑: 8 实验步骤: 8 实验截图: 9 实验中遇到的一些问题: 9 实验一、 路由器的命令行界面配置实验实验 实验二、 路由器的全局配置 实验拓扑: 实验步骤: 进入特权模式: ....
  • 静态路由配置命令和完整流程

    千次阅读 2019-12-16 20:38:15
    静态路由配置实验 一 实验目的 •掌握静态路由的基本配置方法 •了解路由环路 •利用ensp实验平台完成路由器和交换机的基本配置 二 实验要求 •完成实验指导书中全部实验内容,记录实验结果; •写出实验报告...
  • 静态路由的添加实验报告 一、 实验目的 环回接口或真实主机在不同网络间能够通信,以及环回接口与真实主机通信是ping命令的不同 二、 实验设备 三台C1841路由器、三台电脑、两根控制线、三根非屏蔽的交叉线、两...
  • 实验三:静态路由基础2.1 实验目的和内容2.1.1 实验目的2.1.2 实验内容2.2 实验过程2.2.1 静态路由配置2.2.2 负载分担2.2.3 路由备份2.2.4 缺省路由2.2.5 静态路由应用2.3 实验分析2.4 实验心得 2.实验三:静态路由...

空空如也

空空如也

1 2 3 4 5
收藏数 94
精华内容 37
关键字:

静态路由配置实验报告