精华内容
下载资源
问答
  • 一、简介 三层交换工作在三层(网络层),我们三层设备不是有路由器了么为啥还需要三层交换机呢?...二、三层交换机如何配置IP地址 路由器的IP地址是进入相应接口配置的,那么三层交换机呢? 其实三层交

    一、简介
    三层交换工作在三层(网络层),我们三层设备不是有路由器了么为啥还需要三层交换机呢?
    路由器的缺点:接口比较少,价格贵,机器多了不可能买好多个路由器。
    三层交换机:具备交换机的vlan划分隔离广播域功能,接口好多个,又具有路由功能。
    这样我们就可以初步优化我们的网络部署,办公室(交换机)楼层(三层交换机)大楼(路由器),这里只是举个例子啊,形象的理解一下这三种网络设备的大概作用和在网络系统中的定位。
    二、三层交换机如何配置IP地址
    路由器的IP地址是进入相应接口配置的,那么三层交换机呢?
    其实三层交换机有个vlanif虚拟接口,我们在配置好vlan后,相应的vlan就会有一个vlanif接口我们需要把IP地址配在这个虚拟接口里面。
    第一步划分vlan

    system-view ##进入系统试图
    vlan 50     ##创建vlan 50
    in g 0/0/1  ##进入接口视图
    port link-type access
    port default vlan 50 ##将接口加入vlan 50 
    quit ##回到系统试图

    第二步进入vlan(虚拟接口)配置IP

    interface vlanif 50 ##
    ip add 192.168.2.1 255.255.255.0 ##配置IP地址
    

    这样三层交换机的IP就配置好啦,接口 g 0/0/1 的IP 就是 192.168.2.1 这里提示一下不要多个接口属于同一个vlan,三层交换机作为三层设备,和路由器一样,每个接口都要连接不同网段,你可以多创建些vlan 用来配置IP。

    display vlan   ##查看本机的vlan配置
    display ip routing-table ##查看本机的路由表
    display ip interface brief  ##查看虚拟接口的IP配置

    三、交换机和三层交换机的一些细节操作
    删除操作

    undo 之前的指令 ##删除之前这个指令的配置
    如果之前针对某个接口的操作很多的话就需要undo很多次,而且还要按顺序undo很麻烦
    clear configuration interface g 0/0/1 ##清楚在 g 0/0/1 端口的所有配置
    in g 0/0/1
    undo shutdown ##重新打开接口,因为使用清楚所有配置会关闭端口,这里需要重新打开一下

    查看这个端口都做了哪些配置

    in g 0/0/1
    dis this  

    保存你所作的配置 (交换机 三层交换机 路由器都一样)

    一直quit 退到用户视图 就是<  交换机>  这样的标识
    save 
    提示按Y

    恢复出厂设置

    一直quit 退到用户视图 就是<  交换机>  这样的标识
    reset saved-configuration
    提示 按Y 

    修改设备的主机名

    进入系统试图
    syaname hahaha  ##把名字改成hahaha

    添加用户和密码,并使用账号和密码登录

    进入系统视图
    aaa 
    local-user xixi password cipher 123 ##设置用户xixi 密码123 cipher表示加密模式
    quit ##退回系统试图
    user-interface console 0 ##进入用户控制台接口
    authentication-mode aaa  ##应用设置

    然后保存并退出 就可以用账号密码登陆啦

    展开全文
  • 华为三层交换机绑定IP和MAC地址

    千次阅读 2020-12-09 16:31:18
    由于之前搭建的时候所有电脑都是自动获取ip的,dhcp配置这里就不重述了,开始讲述如何绑定 1.开启dhcp snooping 2.进入vlan200(研发部) 3.在vlan200里开启dhcp snooping 功能 4.开启vlan10的IPSG检查功能 5....

    假设OldMonster模具公司环境如下
    现在需要绑定“研发部”的所有电脑的IP和MAC地址
    在这里插入图片描述

    所有vlan和端口信息如下
    在这里插入图片描述
    由于之前搭建的时候所有电脑都是自动获取ip的,dhcp配置这里就不重述了,开始讲述如何绑定
    1.开启dhcp snooping
    在这里插入图片描述
    2.进入vlan200(研发部)
    在这里插入图片描述
    3.在vlan200里开启dhcp snooping 功能
    在这里插入图片描述
    4.开启vlan200的IPSG检查功能
    在这里插入图片描述
    5.输入display dhcp snooping user-bind all可以查看DHCP Shooping 动态绑定表
    注意:这是在工作状态下配置的,研发部电脑需要重启一遍才能绑定上,当然不重启也会发现配置之后电脑明明获取到了ip但是网络停止工作包括内网。
    在这里插入图片描述
    这里是DHCP Snooping动态绑定表的方式还有一种静态绑定表
    静态绑定表:通过user-bind命令手动配置,适用于局域网主机较少,且主机使用静态配置IP地址的网络环境。

    DHCP Snooping动态绑定表:配置DHCP Snooping功能后,DHCP主机动态获取IP地址时,设备根据DHCP服务器发送的DHCP恢复报文动态生成。该方式适用于局域网主机较多,且主机使用DHCP动态获取IP地址的网络环境

    展开全文
  • 华为三层交换机配置实例一例网络技术2008-07-2506:08:28阅读243评论0字号:大中小订阅华为三层交换机配置实例一例服务器1双网卡,内网IP:192.168.0.1,其它计算机通过其代理上网PORT1属于VLAN1PORT2属于VLAN2PORT3...

    华为三层交换机配置实例一例

    网络技术

    2008-07-25 06:08:28

    阅读

    243

    评论

    0

    字号:大中小

    订阅

    华为三层交换机配置实例一例

    服务器

    1

    双网卡,内网

    IP:192.168.0.1

    ,其它计算机通过其代理上网

    PORT1

    属于

    VLAN1

    PORT2

    属于

    VLAN2

    PORT3

    属于

    VLAN3

    VLAN1

    的机器可以正常上网

    配置

    VLAN2

    的计算机的网关为:

    192.168.1.254

    配置

    VLAN3

    的计算机的网关为:

    192.168.2.254

    即可实现

    VLAN

    间互联

    如果

    VLAN2

    VLAN3

    的计算机要通过服务器

    1

    上网

    则需在三层交换机上配置默认路由

    系统视图下:

    ip route-static 0.0.0.0 0.0.0.0 192.168.0.1

    然后再在服务器

    1

    上配置回程路由

    进入命令提示符

    route add 192.168.1.0 255.255.255.0 192.168.0.254

    route add 192.168.2.0 255.255.255.0 192.168.0.254

    这个时候

    vlan2

    vlan3

    中的计算机就可以通过服务器

    1

    访问

    internet

    ~~

    华为路由器与

    CISCO

    路由器在配置上的差别

    华为路由器与同档次的

    CISCO

    路由器在功能特性与配置界面上完全一致,有些方面还根据国内

    用户的需求作了很好的改进。例如中英文可切换的配置与调试界面

    ,使中文用户再也不用面对着

    一大堆的英文专业单词而无从下手了。另外它的软件升级,远程配置,备份中心,

    PPP

    回拨,

    路由器热备份等,对用户来说均是极有用的功能特性。

    在配置方面,华为路由器以前的软件版本

    (VRP1.0

    -相当于

    CISCO

    IOS)

    CISCO

    有细

    微的差别,但目前的版本

    (VRP1.1)

    已和

    CISCO

    兼容,下面首先介绍

    VRP

    软件的升级方法,然

    后给出配置上的说明。

    一、

    VRP

    软件升级操作

    升级前用户应了解自己路由器的硬件配置以及相应的引导软件

    bootrom

    的版本,因为这关

    系到是否可以升级以及升级的方法,否则升级失败会导致路由器不能运行。在此我们以从

    VRP1.0

    升级到

    VRP1.1

    为例说明升级的方法。

    1.

    路由器配置电缆一端与

    PC

    机的串口一端与路由器的

    console

    口连接

    展开全文
  • CSDN上看到这样一个问题,回答后所以顺便整理一下,一般情况下,三层交换机不直接连终端端,太浪费了,可以连一个交换机然后再连终端

    写在前面


    • CSDN上看到这样一个问题,回答后所以顺便整理一下
    • 一般情况下,三层交换机不直接连终端,太浪费了,可以连一个交换机然后再连终端

    傍晚时分,你坐在屋檐下,看着天慢慢地黑下去,心里寂寞而凄凉,感到自己的生命被剥夺了。当时我是个年轻人,但我害怕这样生活下去,衰老下去。在我看来,这是比死亡更可怕的事。--------王小波


    案例

    需求:实验室有一条接入网线,该网线直接连接PC,PC的IP设置为 192.168.100.xxx 后可以访问服务器机房的服务器(IP为192.168.100.1),但是想要实验室内的多台PC都能访问 192.168.100.1,请问交换机应该如何配置?

    拓扑图

    设计拓扑图

    拓扑图。配置
    在这里插入图片描述
    配置三层交换机
    配置终端IP
    ping测试

    配置

    配置三层交换机

    在三层交换机LSW上创建VLAN

    Please press enter to start cmd line!
    <Huawei>syst    
    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]vlan batch 100 10
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [Huawei]
    Oct 16 2021 14:06:41-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5
    .25.191.3.1 configurations have been changed. The current change number is 4, th
    e change loop count is 0, and the maximum number of records is 4095.
    [Huawei]quit
    <Huawei>undo terminal debugging
    Info: Current terminal debugging is off.
    <Huawei>undo terminal monitor
    Info: Current terminal monitor is off.
    <Huawei>undo terminal logging
    Info: Current terminal logging is off.
    <Huawei>undo terminal trapping
    Info: Current terminal trapping is off.
    

    将接口加入到对应VLAN中

    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]interface GigabitEthernet 0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type access
    [Huawei-GigabitEthernet0/0/1]port default vlan 100
    [Huawei-GigabitEthernet0/0/1]quit
    [Huawei]port-group 2
    [Huawei-port-group-2]group-member GigabitEthernet 0/0/2 GigabitEthernet 0/0/3 
    [Huawei-port-group-2]port link-type access
    [Huawei-GigabitEthernet0/0/2]port link-type access
    [Huawei-GigabitEthernet0/0/3]port link-type access
    [Huawei-port-group-2]port default vlan 10
    [Huawei-GigabitEthernet0/0/2]port default vlan 10
    [Huawei-GigabitEthernet0/0/3]port default vlan 10
    [Huawei-port-group-2]quit
    

    在三层交换机上给VLAN配置网关

    [Huawei]interface Vlanif 100
    [Huawei-Vlanif100]ip address 192.168.100.254 24
    [Huawei-Vlanif100]quit
    [Huawei]interface Vlanif 10
    [Huawei-Vlanif10]ip address 192.168.10.254 24
    [Huawei-Vlanif10]quit
    [Huawei]display ip routing-table | include /24
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Routing Tables: Public
             Destinations : 6        Routes : 6        
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
       192.168.10.0/24  Direct  0    0           D   192.168.10.254  Vlanif10
      192.168.100.0/24  Direct  0    0           D   192.168.100.254 Vlanif100
    [Huawei]
    

    配置终端

    在这里插入图片描述

    服务器

    
    PC>ipconfig
    Link local IPv6 address...........: fe80::5689:98ff:fea0:1eb4
    IPv6 address......................: :: / 128
    IPv6 gateway......................: ::
    IPv4 address......................: 192.168.100.1
    Subnet mask.......................: 255.255.255.0
    Gateway...........................: 192.168.100.254
    Physical address..................: 54-89-98-A0-1E-B4
    DNS server........................:
    PC>ping 192.168.10.2
    Ping 192.168.10.2: 32 data bytes, Press Ctrl_C to break
    From 192.168.10.2: bytes=32 seq=1 ttl=127 time=110 ms
    From 192.168.10.2: bytes=32 seq=2 ttl=127 time=47 ms
    From 192.168.10.2: bytes=32 seq=3 ttl=127 time=46 ms
    --- 192.168.10.2 ping statistics ---
      3 packet(s) transmitted
      3 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 46/67/110 ms
    

    PC1

    Welcome to use PC Simulator!
    
    PC>ipconfig
    Link local IPv6 address...........: fe80::5689:98ff:fea7:1ca1
    IPv6 address......................: :: / 128
    IPv6 gateway......................: ::
    IPv4 address......................: 192.168.10.2
    Subnet mask.......................: 255.255.255.0
    Gateway...........................: 192.168.10.254
    Physical address..................: 54-89-98-A7-1C-A1
    DNS server........................:
    PC>ping 192.168.100.1
    Ping 192.168.100.1: 32 data bytes, Press Ctrl_C to break
    From 192.168.100.1: bytes=32 seq=1 ttl=127 time=47 ms
    From 192.168.100.1: bytes=32 seq=2 ttl=127 time=31 ms
    --- 192.168.100.1 ping statistics ---
      2 packet(s) transmitted
      2 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 31/39/47 ms
    

    PC2

    PC>ipconfig
    Link local IPv6 address...........: fe80::5689:98ff:fe84:2ce2
    IPv6 address......................: :: / 128
    IPv6 gateway......................: ::
    IPv4 address......................: 192.168.10.3
    Subnet mask.......................: 255.255.255.0
    Gateway...........................: 192.168.10.254
    Physical address..................: 54-89-98-84-2C-E2
    DNS server........................:
    PC>ping 192.168.100.1
    Ping 192.168.100.1: 32 data bytes, Press Ctrl_C to break
    Request timeout!
    From 192.168.100.1: bytes=32 seq=2 ttl=127 time=47 ms
    From 192.168.100.1: bytes=32 seq=3 ttl=127 time=47 ms
    From 192.168.100.1: bytes=32 seq=4 ttl=127 time=47 ms
    --- 192.168.100.1 ping statistics ---
      4 packet(s) transmitted
      3 packet(s) received
      25.00% packet loss
      round-trip min/avg/max = 0/47/47 ms
    

    一般的解决方案

    综合组网

    案例(更合理的使用三层交换机):交换机、三层交换、路由构建网络

    需求:实验室有一条接入网线,该网线直接连接PC,PC的IP设置为 192.168.4.xxx 后可以访问服务器机房的服务器(IP为192.168.5.1),但是想要实验室内的多台PC都能访问 192.168.5.1,请问交换机应该如何配置?

    综合组网
    第一步:设计好网络拓扑结构;为了缓解三层交换机的压力,通常连接外部网路需要连接一个路由器。路由器的功能要比三成交换机强大。
    [外链图片转存失败,源站可能有防盗链机制,建议将图片保存下来直接上传(img-miywkSVO-1616539978055)(imgclip_4.png "imgclip_4.png")]
    • 第二步:在PC1、PC2 和 PC3 及PC4 中配置IP地址,子网掩码和网关;
    PC1: IP地址:192.168.1.1/24 网关:192.168.1.254
    PC2: IP地址:192.168.2.1/24 网关:192.168.2.254
    PC3: IP地址:192.168.3.1/24 网关:192.168.3.254
    PC4: IP地址:192.168.5.1/24 网关:192.168.5.254
    
    • 第三步:在二层交换机 (S3700) LSW1上创建VLAN;
    <LSW1>system-view
    [LSW1]vlan batch 2 to 3 #二层交换机上创建vlan
    
    • 第四步:将接口加入到交换机 (S3700) LSW1相应的vlan中;
    [LSW1]interface Ethernet 0/0/2
    [LSW1-Ethernet0/0/2]port link-type access
    [LSW1-Ethernet0/0/2]port default vlan 2
    [LSW1-Ethernet0/0/2]display vlan #查看结果
    [LSW1]interface Ethernet 0/0/3
    [LSW1-Ethernet0/0/3]port link-type access
    [LSW1-Ethernet0/0/3]port default vlan 3
    [LSW1-Ethernet0/0/3]display vlan #查看结果
    
    
    • 第五步:在二层交换机LSW1 (S3700) 和三层交换机LSW2(S5700) 上配置trunk(中继链路)
    #在二层交换机LSW1 (S3700)的Ethernet 0/0/4接口配置trunk
    [LSW1]interface Ethernet 0/0/4
    [LSW1-Ethernet0/0/4]port link-type trunk
    [LSW1-Ethernet0/0/4]port trunk allow-pass vlan all
    [LSW1-Ethernet0/0/4]quit
    [LSW1]display current-configuration
    #在三层交换机LSW2(S5700)的Ethernet 0/0/4接口配置trunk
    [LSW2]interface GigabitEthernet 0/0/1
    [LSW2-GigabitEthernet0/0/1]port link-type trunk
    [LSW2-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    [LSW2-GigabitEthernet0/0/1]quit
    [LSW2]display current-configuration
    
    
    • 第六步:在三层交换机LSW2(S5700)上创建vlan,并将接口GE 0/0/2加入到vlan 4中
    <LSW2>system-view
    [LSW2]vlan batch 2 to 4 #三层交换机上创建vlan
    [LSW2]interface GigabitEthernet 0/0/2
    [LSW2-GigabitEthernet0/0/2]port link-type access
    [LSW2-GigabitEthernet0/0/2]port default vlan 4
    [LSW2-GigabitEthernet0/0/2]display vlan #查看结果
    
    • 第七步:在三层交换机 LSW2(S5700) 的虚接口上配置IP
    #在vlan 1上配置IP地址
    [LSW2]interface Vlanif 1
    [LSW2-Vlanif1]ip address 192.168.1.254 24
    [LSW2-Vlanif1]quit
    #在vlan 2上配置IP地址
    [LSW2]interface Vlanif 2
    [LSW2-Vlanif2]ip address 192.168.2.254 24
    [LSW2-Vlanif2]quit
    #在vlan 3上配置IP地址
    [LSW2]interface Vlanif 3
    [LSW2-Vlanif3]ip address 192.168.3.254 24
    [LSW2-Vlanif3]quit
    #在vlan 4上配置IP地址
    [LSW2]interface Vlanif 4
    [LSW2-Vlanif4]ip address 192.168.4.1 24
    [LSW2-Vlanif4]quit
    [LSW2]display ip routing-table | include /24 #查看虚接口配置信息
    
    • 第八步:在路由器AR1(AR2220) 上给接口配置IP地址
    <AR1>system-view
    [AR1]interface GigabitEthernet 0/0/0
    [AR1-GigabitEthernet0/0/0]ip address 192.168.4.2 24
    [AR1]interface GigabitEthernet 0/0/1
    [AR1-GigabitEthernet0/0/1]ip address 192.168.5.254 24 #在路由器上给5.0网段配置网关
    [AR1]display ip routing-table | include /24 #查看接口IP地址配置信息
    
    
    • 第九步:在三层交换机LSW2(S5700)上配置静态路由
    <LSW2>system-view
    [LSW2]ip route-static 192.168.5.0 24 192.168.4.2 #目标网段,子网掩码,下一跳地址
    [LSW2]display ip routing-table | include /24
    
    • 第十步:在路由器AR1(AR2220) 上配置静态路由
    <AR1>system-view
    [AR1]ip route-static 192.168.1.0 24 192.168.4.1 #目标网段,子网掩码,下一跳地址
    [AR1]ip route-static 192.168.2.0 24 192.168.4.1
    [AR1]ip route-static 192.168.3.0 24 192.168.4.1
    [AR1]display ip routing-table | include /24
    
    • 第十一步:测试,保持全网互通
    展开全文
  • 华为三层交换机配置方法实例

    千次阅读 2019-11-11 12:25:27
    层交换机SW2的配置: <Huawei>sys [Huawei]sysname SW2 [SW2]vlan batch 10 20 [SW2]int e0/0/2 [SW2-Ethernet0/0/2]port link-type access [SW2-Ethernet0/0/2]port default vlan 10 [SW2-Ethernet0/0/2]....
  • 华为三层交换机配置vlan以及访问权限

    万次阅读 多人点赞 2020-03-17 19:04:25
    如图: 1.首先进入系统视图:system-view 进入后<>变成[ ],当然我这是在华为的ensp模拟器下,实操是需要输入账户和...3.配置vlanif接口的ip地址 int vlan * 进入vlanif接口视图 vlan10网段10,vlan20网段20,...
  • 华为三层交换机配置案例

    千次阅读 2021-01-12 03:53:33
    sys[Quidway]vlan 2[Quidway-vlan2]port e1/0/2[Quidway-vlan2]int vlan 2[Quidway-Vlan-interface2]ip add 10.41.77.41 255.255.255.192 //温泉网关[Quidway-Vlan-interface2]vlan 3[Quidway-vlan3]port e1/0/3...
  • 1华为三层交换机配置实例一例服务器1双网卡,内网IP:,其它计算机通过其代理上网PORT1属于VLAN1PORT2属于VLAN2PORT3属于VLAN3VLAN1的机器可以正常上网配置VLAN2的计算机的网关为:配置VLAN3的计算机的网关为:即可...
  • 主要介绍了h3c交换机mac地址绑定、三层交换机固定ip上网、三层交换机端口配置ip地址的方法,需要的朋友可以参考下
  • 三层交换机LSW14为PC5 PC6 PC7 PC8动态分配IP;pc5、pc6属于vlan100,pc7 pc8属于vlan200 步骤 1、在LSW上开启VLAN 100 200 2、将LSW的g0/0/2 和 g0/0/3配置为trunk口,允许vlan100 200通过(这里配置为access应该也...
  • 您是公司的网络管理员,公司网络需要配置DHCP业务,将三层交换机SW1配置为DHCP服务器,并配置全局地址池和接口地址池,为接入层设备PC1、PC2分配IP地址。其中PC1和PC2所在的VLAN分别为VLAN1和VLAN2,如以上实验拓扑所...
  • 华为三层交换机配置DHCP服务

    千次阅读 2020-12-10 13:27:09
    当然这只是实验中这么来做,现实中考虑到通信速率的...LSW1三层交换机 undo t m sys vlan 10 vlan 20 int g0/0/1 port link-type ac port default vlan 10 int g0/0/2 port link-type ac port default vlan 20 q dhcp
  • ip add 192.168.2.1 255.255.255.0 ##配置IP地址 三层交换机IP配置好l了,接口 g 0/0/1 的IP 就是 192.168.2.1 这里提示一下不要多个接口属于同一个vlan,三层交换机作为三层设备,和路由器一样,每个接口都要...
  • 华为三层交换机之间配置VLAN间路由

    千次阅读 2020-12-29 21:06:35
    华为三层交换机上进行VLAN间路由的配置,主要就是创建VLAN,端口划分,三层VLAN接口地址配置,静态路由或是RIP协议配置。静态路由配置过程:PCA:ip address:10.1.1.2/24 gw:10.1.1.1/24(VLAN2路由接口IP地址)PCB:...
  • 三层交换机与路由器对接上网配置示例三层交换机是具有路由功能的交换机,由于路由属于OSI模型中第三层网络层的功能,所以称为三层交换机三层交换机既可以工作在二层也可以工作在三层,可以部署在接入层,也可以...
  • H3C交换机路由器命令,display ip routing-table verbose 查看路由表的全部详细信息
  • 华为三层交换机配置

    千次阅读 2019-09-16 03:14:11
    进入系统视图 <Huawei>system-view Enter system view, return user view with Ctrl+Z. [Huawei] 启用DHCP功能 [Huawei]dhcp enable 查看vlan [Huawei]display v...
  • ensp(华为三层交换机配置)

    千次阅读 2020-08-13 13:35:45
    三层交换机配置路由,实现全网互通 如图 sw1配置 [Huawei] vlan 1 [Huawei] interface e0/0/1 [Huawei-Ethernet0/0/1]port link-ty access [Huawei-Ethernet0/0/1]port default vlan 1 [Huawei-Ethernet0/0/...
  • 华为三层交换机配置方法

    千次阅读 2013-10-11 20:47:15
    华为三层交换机配置方法(1) system-view //进入系统视图 [H3C]display current-configuration //显示当前配置 //以下开始配置 //第一步:划分VLAN,并描述 vlan 1 description local-S3600 vlan 2 description ...
  • 实验拓扑实验需求1、C1与C3属于VLAN10,C2与C4属于VLAN20,在SW1上创建VLAN100做上行VLAN2、在SW1上终结所有VLAN3、在所有VLAN成员使用DHCP获取IP4、全网互通IP规划VLAN10 :192.168.10.0/24VLAN20 :192.168.20.0/...
  • [Huawei]ip pool pool10 [Huawei-ip-pool-pool10]network 192.168.10.0 mask 24 [Huawei-ip-pool-pool10]gateway-list 192.168.10.1 [Huawei]interface Vlanif 10 [Huawei-Vlanif10]ip address 192.168.10.1 24 ...
  • 华为交换机配置IP

    千次阅读 2021-12-24 15:57:22
    最近多次配三层华为交换机IP,发现总去网上百度,遂写一个总结去加深自己的映像 首先需要具备VGA转接头,要能够实现华为交换机和电脑能够连接,关于转接头需要自己准备,网上也可以直接买. 通过console登录,步骤...
  • 本次使用ensp模拟器模拟两台华为三层交换机如何配置不同网段不同vlan之间如何互通。网络拓补图如下图所示: IP地址如下: pc1:10.1.1.2 / 24 pc2 :10.1.2.2 / 24 pc3:192.168.1.2 /24 pc4:192.168.2.2 / 24 ...
  • 华为三层交换机5700系列配置示例

    千次阅读 2019-01-23 10:27:58
    配置说明 配置华为交换机的注意事项(针对5700系列) 默认情况下,华为设备管理地址为192.168.1.253/24, 账号 ... 在配三层交换机配置vlan时,默认情况下不同的vlan网段是可以通过路由互通的,不用额外配置(如...
  • 华为三层交换机VLAN间路由配置:(1)在二层交换机上配置VLAN2、VLAN3,分别将端口2、端口3划到VLAN2、VLAN3;(2)将二层交换机与三层交换机相连的端口F0/1都定义为trunk模式;(3)在三层交换机上配置VLAN2、VLAN...
  • 1.配置基本IP地址 2.untrust区域连通性配置 [AR1-GigabitEthernet0/0/0]ip add 20.1.1.2 24 [AR1-GigabitEthernet0/0/1]ip add 20.1.2.2 24 [AR1]ospf 1 [AR1-ospf-1]area 0 [AR1-ospf-1-area-0.0.0.0]network ...
  • word格式文档专业整理华为三层交换机配置步骤1.给交换机划分VLANVlan是虚拟局域网的意思,它相当于一个局域网工作组。“vlan几”可以理解成编号为几的vlan,比如vlan2就是编号为2的vlan,只是一个编号而已,并不是说...
  • 实验:华为三层交换机实验

    千次阅读 2019-12-18 16:01:03
    华为三层交换机不可以在物理接口配置ip地址 三层交换机的上联口都要配置access口 LSW2 The device is running! <Huawei>system-view Enter system view, return user view with Ctrl+Z. [Huawei]un in en...
  • 华为ensp软件上手动配置三层交换机,实现不同VLAN间数据交互 实验步骤 #手动配置各个路由器端口的ip地址 #配置其环回地址 #设置下一跳地址 使其顺时针正常通信 #在各个路由器上ping其余两个能够正常通信 1.打开...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 8,409
精华内容 3,363
关键字:

华为三层交换机配置ip