精华内容
下载资源
问答
  • 路由器与交换机的作用?它们之间主要区别是?网络地址转换NAT技术的作用?NAT技术最常见的两种实现模式包括那两种并对其进行介绍?VLAN的作用?VLAN的端口链路类型分为那几类?...广州大学组网技术(邓霞)期末考察
  • 广州大学2020计算机网络实验报告,齐全详细,都是些基本参考操作,所以没有发blog介绍,可以用来参考迅速入门计算机网络实验
  • 组网技术(有答案)

    2014-07-11 09:23:12
    组网技术(有答案)宿迁电大资料共享
  • 组网技术实验报告

    2018-06-08 10:22:53
    (1)搭建两个或以上路由器互连的网络,在路由器上进行OSPF协议的配置,实现不同子网的通信。 (2)查看路由器的路由表。
  • 组网技术(三)---实验1.RIP和BFD联动实验2.动态路由OSPF实验3.动态路由IS-IS实验 1.RIP和BFD联动实验 1.1 BFD:双向转发检测,可以提供毫秒级的检测,可以实现链路的快速检测,BFD通过与上层路由协议联动。当主链路...

    1.RIP和BFD联动实验

    1.1 BFD:双向转发检测,可以提供毫秒级的检测,可以实现链路的快速检测,BFD通过与上层路由协议联动。当主链路发生故障时,业务流量会快速切换到另一条路径进行传输。
    在这里插入图片描述

    第一步:配置各接口IP:R1、R2、R3参考如下。

    <Huawei>sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname R1
    [R1]
    Jan  7 2021 17:28:43-08:00 R1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
    191.3.1 configurations have been changed. The current change number is 1, the ch
    ange loop count is 0, and the maximum number of records is 4095.
    [R1]interface g 0/0/1
    [R1-GigabitEthernet0/0/1]ip address 192.168.1.2 24
    [R1-GigabitEthernet0/0/1]
    Jan  7 2021 17:29:45-08:00 R1 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP 
    on the interface GigabitEthernet0/0/1 has entered the UP state.
    [R1-GigabitEthernet0/0/1]
    Jan  7 2021 17:29:53-08:00 R1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
    191.3.1 configurations have been changed. The current change number is 2, the ch
    ange loop count is 0, and the maximum number of records is 4095.
    [R1-GigabitEthernet0/0/1]quit
    [R1]interface g 0/0/2
    [R1-GigabitEthernet0/0/2]ip address 192.168.2.2 24
    [R1-GigabitEthernet0/0/2]
    Jan  7 2021 17:30:48-08:00 R1 %%01IFNET/4/LINK_STATE(l)[1]:The line protocol IP 
    on the interface GigabitEthernet0/0/2 has entered the UP state.
    [R1-GigabitEthernet0/0/2]
    Jan  7 2021 17:30:53-08:00 R1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
    191.3.1 configurations have been changed. The current change number is 3, the ch
    ange loop count is 0, and the maximum number of records is 4095.
    [R1-GigabitEthernet0/0/2]quit
    [R1]
    

    第二步:配置RIP协议:R1、R2、R3参考如下。

    [R1]rip 1
    [R1-rip-1]version 2
    [R1-rip-1]
    Jan 15 2021 09:26:01-08:00 R1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
    191.3.1 configurations have been changed. The current change number is 5, the ch
    ange loop count is 0, and the maximum number of records is 4095.
    [R1-rip-1]network 192.168.1.0
    [R1-rip-1]network 192.168.2.0
    

    第三步:配置R1上BFD联动,R2参考配置如下。

    [R1]bfd
    [R1-bfd]quit
    [R1]rip 1
    [R1-rip-1]
    [R1-rip-1]bfd all-interfaces enable						//启用bfd功能
    [R1-rip-1]
    Jan 15 2021 09:31:23-08:00 R1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
    191.3.1 configurations have been changed. The current change number is 9, the ch
    ange loop count is 0, and the maximum number of records is 4095.
    [R1-rip-1]bfd all-interfaces min-rx-interval 100 min-tx-interval 100 detect-mult
    iplier 10									//配置最小发送、时间间隔
    

    第四步:验证配置结果。

    dis ip routing:
    

    在这里插入图片描述

    dis rip 1 neighbor:
    

    在这里插入图片描述

    dis rip 1 bfd session all:
    

    在这里插入图片描述

    Shutdown.

    2.动态路由OSPF实验

    2.1 OSPF:开放路由最短路径协议,链路状态。路由器之间通过网络接口状态LSA来建立链路状态数据库(邻居表),使用迪杰斯特拉Dijkstra算法,来计算最短路径(拓扑表),每个路由器使用这些最短路径构造(路由表)。
    2.2 简化原理:发送Hello报文建立邻接关系(邻居表)-形成链路状态数据库(拓扑表)-SPF算法形成路由表(路由表)
    2.3 OSPF采用触发更新和30分钟周期更新。支持不连续子网和CIDR。管理距离:10、150。
    2.4 OSPF实验拓扑图。
    在这里插入图片描述

    第一步:配置R1接口IP:R2、R3、R4参考配置。

    <Huawei>sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname R1
    [R1]
    [R1]un in en
    Info: Information center is disabled.
    [R1]int e0/0/0
    [R1-Ethernet0/0/0]ip add 192.1.0.129 26
    [R1-Ethernet0/0/0]int s0/0/0
    [R1-Serial0/0/0]ip add 192.200.10.5 30
    [R1-Serial0/0/0]
    <R1>dis cu
    #
    sysname R1
    #
    undo info-center enable
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password cipher OOCM4m($F4ajUn1vMEIBNUw#
     local-user admin service-type http
    #
    firewall zone Local
     priority 16
    #
    interface Ethernet0/0/0
     ip address 192.1.0.129 255.255.255.192
    #
    interface Ethernet0/0/1
    #
    interface Serial0/0/0
     link-protocol ppp
     ip address 192.200.10.5 255.255.255.252
    #
    interface Serial0/0/1
     link-protocol ppp
    #
    interface Serial0/0/2
     link-protocol ppp
    #
    interface Serial0/0/3
     link-protocol ppp
    #
    interface GigabitEthernet0/0/0
    #
    interface GigabitEthernet0/0/1
    #
    interface GigabitEthernet0/0/2
    #
    interface GigabitEthernet0/0/3
    #
    wlan
    #
    interface NULL0
    #
    user-interface con 0
    user-interface vty 0 4
    user-interface vty 16 20
    

    第二步:配置R1的OSPF:R2、R3、R4参考配置如下。

    [R1]ospf
    [R1-ospf-1]area 0
    [R1-ospf-1-area-0.0.0.0]net 192.200.10.4 0.0.0.3
    [R1-ospf-1-area-0.0.0.0]area 1
    [R1-ospf-1-area-0.0.0.1]net 192.1.0.128 0.0.0.63
    [R1-ospf-1-area-0.0.0.1]return
    <R1>dis cu
    #
    sysname R1
    #
    undo info-center enable
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password cipher OOCM4m($F4ajUn1vMEIBNUw#
     local-user admin service-type http
    #
    firewall zone Local
     priority 16
    #
    interface Ethernet0/0/0
     ip address 192.1.0.129 255.255.255.192
    #
    interface Ethernet0/0/1
    #
    interface Serial0/0/0
     link-protocol ppp
     ip address 192.200.10.5 255.255.255.252
    #
    interface Serial0/0/1
     link-protocol ppp
    #
    interface Serial0/0/2
     link-protocol ppp
    #
    interface Serial0/0/3
     link-protocol ppp
    #
    interface GigabitEthernet0/0/0
    #
    interface GigabitEthernet0/0/1
    #
    interface GigabitEthernet0/0/2
    #
    interface GigabitEthernet0/0/3
    #
    wlan
    #
    interface NULL0
    #
    ospf 1
     area 0.0.0.0
      network 192.200.10.4 0.0.0.3
     area 0.0.0.1
      network 192.1.0.128 0.0.0.63
    #
    user-interface con 0
    user-interface vty 0 4
    user-interface vty 16 20
    #
    return
    

    第三步:验证。

    ping
    

    在这里插入图片描述

    dis ip routing
    

    在这里插入图片描述

    3.动态路由IS-IS实验

    3.1 IS-IS:中间系统-中间系统,路由器称为中间系统IS。和OSPF协议很类似。
    3.2 Net-Entity:网络实体,运行IS-IS的路由器必须配置一个网络实体地址。格式为:SEL服务访问点。
    在这里插入图片描述

    例如:4A.2000.00E0.008C.00十六进制表示。
    3.3 IS-IS在路由域内采用两级的分层结构。骨干区域与非骨干区域。并定义了路由器的三种角色:区域内Level-1、区域间的Level-2、同属于Level-1-2。默认的路由器接口为Level-1-2。
    3.4 IS-IS的实验拓扑图。
    在这里插入图片描述

    第一步:配置R1的接口IP。R2、R3参考配置如下。

    <Huawei>sys 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname R1
    [R1]
    [R1]
    Jan 15 2021 10:27:24-08:00 R1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
    191.3.1 configurations have been changed. The current change number is 1, the ch
    ange loop count is 0, and the maximum number of records is 4095.
    [R1]
    [R1]int g0/0/0
    [R1-GigabitEthernet0/0/0]ip add 10.0.12.2 24
    [R1-GigabitEthernet0/0/0]
    Jan 15 2021 10:27:44-08:00 R1 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP 
    on the interface GigabitEthernet0/0/0 has entered the UP state.
    [R1-GigabitEthernet0/0/0]quit
    [R1]int g0/0/1
    [R1-GigabitEthernet0/0/1]ip add 10.0.23.2 24
    [R1-GigabitEthernet0/0/1]
    Jan 15 2021 10:28:14-08:00 R1 %%01IFNET/4/LINK_STATE(l)[1]:The line protocol IP 
    on the interface GigabitEthernet0/0/1 has entered the UP state.
    Jan 15 2021 10:28:14-08:00 R1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
    191.3.1 configurations have been changed. The current change number is 3, the ch
    ange loop count is 0, and the maximum number of records is 4095.
    [R1-GigabitEthernet0/0/1]
    [R1-GigabitEthernet0/0/1]quit
    [R1]
    

    第二步:配置R1的IS-IS:R2、R3参考配置如下。

    <R1>
    <R1>sys
    Enter system view, return user view with Ctrl+Z.
    [R1]
    [R1]un in en
    Info: Information center is disabled.
    [R1]
    [R1]isis
    [R1-isis-1]network-entity 10.0000.0000.0001.00
    [R1-isis-1]quit
    [R1]int g0/0/0
    [R1-GigabitEthernet0/0/0]
    [R1-GigabitEthernet0/0/0]isis enable
    [R1-GigabitEthernet0/0/0]int g0/0/1
    [R1-GigabitEthernet0/0/1]isis enable
    [R1-GigabitEthernet0/0/1]
    

    第三步:验证

    Ping 10.0.12.1
    

    在这里插入图片描述

    Dis ip routing
    

    在这里插入图片描述

    Dis isis peer、
    <R1>dis cu
    #
    sysname R1
    #
    undo info-center enable
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password cipher OOCM4m($F4ajUn1vMEIBNUw#
     local-user admin service-type http
    #
    isis 1
     network-entity 10.0000.0000.0001.00
    #
    firewall zone Local
     priority 16
    #
    interface Ethernet0/0/0
    #
    interface Ethernet0/0/1
    #
    interface Serial0/0/0
     link-protocol ppp
    #
    interface Serial0/0/1
     link-protocol ppp
    #
    interface Serial0/0/2
     link-protocol ppp
    #
    interface Serial0/0/3
     link-protocol ppp
    #
    interface GigabitEthernet0/0/0
     ip address 10.0.12.2 255.255.255.0
     isis enable 1
    #
    interface GigabitEthernet0/0/1
     ip address 10.0.23.2 255.255.255.0
     isis enable 1
    #
    interface GigabitEthernet0/0/2
    #
    interface GigabitEthernet0/0/3
    #
    wlan
    #
    interface NULL0
    #
    user-interface con 0
    user-interface vty 0 4
    user-interface vty 16 20
    #
    Return
    
    dis isis route
    
    展开全文
  • 一、实验目的 了解路由器的特点、基本功能及配置方法;使用模拟软件 Packet Tracer 5.3 熟悉 Cisco 路由器的操 作;配置静态路由和距离矢量路由协议 RIP,实现给定网络的连通;从而加深对IP 编址、路由转发机制、...

    一、实验目的

    	了解路由器的特点、基本功能及配置方法;使用模拟软件 Packet Tracer 5.3 熟悉 Cisco 路由器的操
    作;配置静态路由和距离矢量路由协议 RIP,实现给定网络的连通;从而加深对IP 编址、路由转发机制、路由协
    议、路由表的建立等的认识。
    

    二、实验内容

    1. 安装模拟软件 :下载解压安装软件 Packet Tracer 5.3。
    2. 在模拟软件中建立如下网络拓扑,进行 IP 编址,并通过可视窗口设置。
      在这里插入图片描述
    3. 通过静态路由使全网互通。
    4. 在上面的基础上,用默认路由改写路由表,使全网互通。
    5. 以动态RIP路由方案,配置连通网络。
    6. 对于上述实验内容需用ping命令查看各个路由器是否连通(截图显示)以及查看各个路由器的路由表(截图显示)。

    三、搭建拓扑图

    在这里插入图片描述

    1. 两台PC机
    2. 三台2621XM类型的路由器
    3. 使用Copper Cross-Over线连接各个设备。(注意,PC0使用FastEthernet0连接第一个路由器的FastEthernet0/0接口,然后第一个路由器的FastEthernet0/1接口连接第二个路由器的FastEthernet0/0接口,以此类推。都是使用快速以太网接口)
      在这里插入图片描述
    4. 连接线之后,每条线并未连通,线的两端还是显示红色,此时单击路由器在on的选择框中选中即可。注意路由器每个接口都需勾选on,勾选之后,线的两端呈绿色。
      在这里插入图片描述

    四、配置静态路由

    步骤一:配置PC0
    在这里插入图片描述
    选中Desktop后,选择第一个选项配置缺省网关。在这里插入图片描述
    步骤二:配置Router0

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    现在即可在PC0主机ping通192.168.1.2与192.168.2.1端口。
    步骤三:配置Router1
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    步骤四:配置Router2
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    步骤五:配置PC1
    在这里插入图片描述
    在这里插入图片描述
    结果验证:
    这里就不在一一验证所有接口了,直接ping同另一台主机。

    在这里插入图片描述
    在这里插入图片描述
    到此,静态路由已经搭建完毕

    四、默认路由改写静态路由

    步骤一:先清空每个路由器之前配置的静态路由

    在这里插入图片描述
    步骤二:配置Router0
    在这里插入图片描述
    步骤三:配置Router1
    在这里插入图片描述
    在这里插入图片描述
    步骤四:配置Router2
    在这里插入图片描述
    结果验证:
    在这里插入图片描述
    到此,改写默认路由完毕

    五、动态 RIP 路由配置

    步骤一:删除每个路由器之前配置的静态路由与默认路由
    在这里插入图片描述
    步骤二:配置Router0
    在这里插入图片描述
    在这里插入图片描述
    步骤3:配置Router1
    在这里插入图片描述
    步骤4:配置Router2
    在这里插入图片描述
    验证结果:
    在这里插入图片描述

    六、实验总结

    1. 当ping出现Request timed out时,这通常是PC机能正确发送数据到达目的地址,但在PC机无法接收到该目的地址返回的响应数据。
    2. 当ping出现Destination host unreachable时,这是因为PC机无法找到目的地址所指向的接口。
    展开全文
  • 组网实验

    2021-01-07 20:59:31
    路由器组网技术 一、实验目的 2.1.1掌握静态路由、RIP、OSPF的路由配置; 2.1.2掌握全网使用多种路由协议的配置方法。 二、实验内容 配置静态路由、RIP路由和OSPF路由,实现不同网络的互通。 三、实验步骤 2.6.1按照...

    路由器组网技术

    一、实验目的

    2.1.1掌握静态路由、RIP、OSPF的路由配置;
    2.1.2掌握全网使用多种路由协议的配置方法。

    二、实验内容

    配置静态路由、RIP路由和OSPF路由,实现不同网络的互通。

    三、实验步骤

    2.6.1按照实验组网图启用实验所需端口;
    2.6.2按IP编址方案,为路由器配置IP地址;
    2.6.3在Router C上配置缺省路由,在Router A上配置静态路由和RIP路由,在Router B上配置RIP路由和OSPF路由,在Router D上配置OSPF路由;
    2.6.4在Router A和Router B上配置路由引入。

    四、实验记录

    实验拓扑图
    在这里插入图片描述

    RC

    sys
    sysname C
    un in en
    int g0/0
    undo shutdown
    ip add 192.168.1.1 2
    int g0/1
    undo shutdown
    ip add 10.1.1.1 24
    ip route-static 0.0.0.0 0.0.0.0 10.1.1.2
    

    RA

    sys
    sysname A
    un in en
    int g0/0
    undo shutdown
    ip add 10.1.1.2 24
    int g0/1
    undo shutdown
    ip add 20.1.1.1 24
    ip route-static 192.168.1.0 24 10.1.1.1
    rip 1
    version 2
    undo sum
    network 10.1.1.2
    network 20.1.1.1
    rip 1
    import-route static
    import-route direct
    

    RB

    sys
    sysname B
    un in en
    int g0/0
    undo shutdown
    ip add 20.1.1.2 24
    int g0/1
    undo shutdown
    ip add 30.1.1.1 24
    rip
    version 2
    undo sum
    network 20.1.1.2
    network 30.1.1.1
    ospf 1
    area 1
    network 30.1.1.1 0.0.0.255
    import-route rip 1
    import-route direct
    rip 1
    import-route ospf 1
    import-route direct 
    

    RD

    sys
    Sysname D
    un in en
    int g0/0
    undo shutdown
    ip add 30.1.1.2 24
    int g0/1
    undo shutdown
    ip add 192.168.2.1/24
    ospf 1
    area 1
    network 30.1.1.2 0.0.0.255
    import-route rip 1
    

    五、实验结果及分析

    实验一开始配置完各个零件路由后,配置rip的时候即使进入了version 2,添加的网络号还是会被吃掉后面两位,后来改添加成两端的ip地址就不会了。搭建完毕后发现,两端都是只能ping通一半链路,一开始以为是地址问题,后来通过查看路由表发现,问题出现在rip路由的配置上,rip只会把相邻的路由表信息发送出去提供更新,而非直连的就不行。查阅资料后发现是路由搭建后没注入的问题,通过import-route命令用来引入其他路由协议的路由信息,让配置的rip和ospf路由得到其他路由协议的信息后,左右两边成功ping通了。实验中还发现,import-route static之后必须执行import-route direct 命令,因为前者会使静态路由协议优先而不使用direct,导致右边无法ping通左边PC机那一段。

    展开全文
  • 一、实验题目利用ping命令来检验主机间能否进行正常的双向通信。在"ping"的过程中,源主机向目标主机发送ICMP的Echo Request报文,目标主机收到后,向源主机发回ICMP的Echo Reply报文,从而可以验证源与目标主机能否...

    一、实验题目

    利用ping命令来检验主机间能否进行正常的双向通信。在"ping"的过程中,源主机向目标主机发送ICMP的Echo Request报文,目标主机收到后,向源主机发回ICMP的Echo Reply报文,从而可以验证源与目标主机能否进行正确的双向通信。

    实验的拓扑结构:如图(1)所示。

    15e797a30f192afb8e80e11135d97186.png

    A与B为实验用的PC机,使用Windows操作系统。

    二、实验步骤

    步骤1:设置主机的IP地址与子网掩码:

    A(1号机): 202.192.31.机号 255.255.248.0,

    B(2号机): 202.192.30.机号 255.255.248.0,

    两台主机均不设置缺省网关。

    用 arp -d 命令清除两台主机上的ARP表,然后在A与B上分别用ping命令与对方通信,记录实验显示结果。

    用 arp -a 命令可以在两台PC上分别看到对方的MAC地址,记录A、B的MAC地址。

    步骤2:将A的子网掩码改为:255.255.255.0,其他设置保持不变。

    操作1:

    用 arp -d 命令清除两台主机上的ARP表,然后在A上"ping"B,记录显示结果。

    用 arp -a 命令能否看到对方的MAC地址。

    操作2:

    接着在B上"ping"A,记录B上显示的结果,此时用 arp -a 命令能否看到对方的MAC地址。

    步骤3:在前面实验的基础上,把A的缺省网关设为:202.192.31.235。

    在A与B上分别用ping命令与对方通信,记录各自的显示结果

    在A与B上分别用tracert命令追踪数据的传输路径,记录结果

    三、分析各步骤的ping流程

    1、步骤一不进行分析

    2、步骤二

    操作1:

    PCA ping PCB

    1. PCA准备ICMP请求报文;

    2. PCA判断PCB不在同一个网段上;

    3. PCA没有设置默认网关;

    4. PCA删除ICMP请求报文,打印超时。

    操作二:

    PCB ping PCA

    1. PCB准备ICMP请求报文;

    2. PCB判断PCA在同一个网段上;

    3. PCB查ARP表发现没有PCA的MAC地址信息;

    4. PCB准备ARP请求报文,缓存ICMP请求报文,发送ARP请求报文;

    5. 交换机进行广播;

    6. PCA接收到ARP请求报文;

    7. PCA判断PCB不在同一网段上,删除该ARP请求报文;

    8. PCB等待ARP响应报文超时,删除ICMP请求报文,打印超时。

    所以两PC的ARP表中都没有对方的MAC地址。

    3、步骤三

    **注意在前面实验的基础

    PCA ping PCB

    1. PCA准备ICMP请求报文(目标地址为PCB);

    2. PCA判断PCB不在同一个网段上;

    3. PCA设置了默认网关;

    4. PCA查ARP表发现没有网关的MAC地址信息;

    5. PCA准备ARP请求报文(目标地址为网关),缓存ICMP请求报文,发送ARP请求报文;

    6. 交换机进行广播ARP请求报文;

    7. 网关接收到ARP请求报文,返回ARP响应报文;

    8. 特别说一下PCB

    - 假设PCB的ARP表中有PCA的MAC地址信息,PCB会读取这一份ARP请求报文,即使这份ARP请求报文的目的地址不是PCB。PCB读取到ARP请求报文的源地址(即PCA)也在自己的ARP表中,会用于更新PCB的ARP表;

    - 但是步骤三是在前面实验的基础,PCB的ARP表中没有PCA的MAC地址信息。当PCB读取到这份ARP请求报文的目的地址不是PCB,就是丢弃该ARP请求报文。

    9. 交换机进行单播ARP响应报文;

    10. PCA收到ARP响应报文,将ICMP请求报文从缓存中取出,发送;

    11. 交换机向网关进行单播ICMP请求报文;

    12. 网关接收到ICMP请求报文;

    13. 网关查ARP表发现没有PCB的MAC地址信息;

    14. 网关获取PCB的MAC地址信息类似2~10;

    15. 网关发送ICMP请求报文,

    16. 交换机进行向PCB单播ICMP请求报文;

    17. PCB收到ICMP请求报文,准备ICMP响应报文(目标地址为PCA);(之后同步骤二中的操作二)

    18. PCB判断PCA在同一个网段上;

    19. PCB查ARP表发现没有PCA的MAC地址信息;

    20. PCB准备ARP请求报文,缓存ICMP请求报文,发送ARP请求报文;

    21. 交换机进行广播;

    22. PCA接收到ARP请求报文;

    23. PCA判断PCB不在同一网段上,删除该ARP请求报文;

    24. PCB等待ARP响应报文超时,删除ICMP响应报文,打印超时。

    PCB ping PCA

    1. 同步骤二中的操作二。

    四、问题

    网上多份实验报告都是显示

    1. 步骤二中最后PCB的ARP表中有PCA的MAC地址信息;

    2. 步骤三能ping通。

    这是我完全想不通的,我的实验流程分析是根据实验软件的仿真进行的;

    我也问过老师,老师是赞成第一点的,但是解释的很模糊不清除,没有解决我的问题;

    第2点在第1点的基础上是正确的,但是实验结果告诉我第1点是错误的;

    我结合我自己在课上所学和仿真分析还是认为我的流程和结果是对的,希望有人和我讨论一下 第1点 是怎么实现的。

    原文:https://www.cnblogs.com/wasi-991017/p/12912057.html

    展开全文
  • 华南理工大学《高级计算机网络》实验报告纯IPv6网通达、边界网关协议BGP、IP组播、服务质量(QoS)学 院 计算机科学与工程专 业 计算机科学与技术(全英创新班)指导教师 袁华、张凌组 长 黄炜杰(201230590051)组 员2 刘...
  • 计算机网络技术与实训(第三版)答案
  • 〖3〗前言本书是与《计算机网络技术》(周奇等编著,清华大学出版社)配套的习题和实验指导,定位在本科教学中使用,共分为8章,每章分别与《计算机网络技术》的内容相对应。每章都由三个部分组成: 第一部分以不同...
  • 本书是与谢希仁教授编著的《计算机网络》教材配套的实验指导书。...本书内容涵盖诠释网络原理、应用组网技术和实施网络管理等几个方面的实验项目,合计23个,实验内容翔实,步骤详细,有助于提高学习的效...
  • . 专业 .专注 .计算机网络实验指导书主编 郭雅参编 余小华 黄锦煜 罗肖辉主审 陶培基. word 完美格式 .. 专业 .专注 .前 言计算机网络是信息社会的支柱 ...
  • 中山大学2020年下半年中山大学自学考试计算机类专业实践考核、信息处理综合作业报考通知2020年下半年中山大学计算机类课程实践考核、信息处理综合作业现接受报名。(2020年下半年毕业设计报名请在11月中下旬留意官网...
  • WIFI无线网络技术详细分析

    万次阅读 2020-12-30 22:14:52
    WIFI无线网络在无线局域网的范畴是指“无线相容性认证”,实质上是一种商业认证,同时也是一种无线联网技术,以前通过网线连接电脑,而无线保真则是通过无线电波来连网;常见的就是一个无线路由器,那么在这个无线...
  • [计算机硬件及网络]计算机网络技术专业自评报告华软广州市高职高专教育示范性专业验收计算机网络技术专业自查自评报告广州大学华软软件学院二OO八年十月目 录广州大学华软软件学院学院概况5广州大学华软软件学院办学...
  • 从发表论文研究机构来看,近五年来排名前 20 的机构中,中国占据 3 席,分别是中国科学院、中国科学技术大学和清华大学。 其中,中国科学院的发文量持续快速上升,过去一年的新增论文数量仅次于美国 MIT和荷兰 TU ...
  • 以下为“2021年上半年中山大学自考计算机类专业实践考核报考通知”内容,中山大学网络教育学院发布了2021年上半年自学考试计算机类专业实践考核、信息处理综合作业报考通知,报考时间2021年3月15日—2021年4月11日,...
  • 培养一大批谙熟计算机网络原理与技术,具有综合应用和研发创新能力的人才,是社会信息化的需要,也是高等院校相关专业的教学目的。编者在本科院校二级学院工作多年,一直担任计算机网络课程及其实验课程的教学工作。...
  • 技术一样可直接运用于金融领域,而是在辅助各新兴技术的落地、优化现有技术应用的过程中,实现金融场景的再造 ; ++++ [加快智慧网点建设]: 智慧网点突破传统银行分区概念,综合运用人工智能、生物识别、...
  • 计算机网络技术知识点

    千次阅读 2019-06-04 17:16:47
    我国计算机网络设备制造企业主要分布在华东和华南地区,其中又以广东、江苏、浙江三地企业分布最为集中,且是全国计算机网络设备制造行业发展领先的地区,2010年行业销售收入均在84亿元以上。与此同时,四川、湖北及...
  • 区块链技术

    万次阅读 多人点赞 2018-01-10 17:35:34
    因此我萌生了要写一篇BlockChain for Babies(又名:如何向你的弱智室友解释区块链)的想法,以求能简单直观生动形象地向对区块链技术不了解但是想知道区块链是什么的人介绍区块链技术或者比特币。 因为面向的...
  • 第五章 网络实验室专业的服务 神州数码网络实验室专业的服务包含了四大子系统:“实验室与教学管理系统”、“实验室布局设计系统”、“师资培养系统”和“考试评估与学生实践系统”。 5.1 实验室与教学管理系统 ...
  • 随着政策的推动及新技术的加速渗透,车联网产业正逐步成熟,大规模商用渐行渐近。值此之际,“2020中国国际车联网技术大会”于12月4日在成都隆重举行。本次大会以“5G赋能 智慧车联”为主题...
  • 远程开放教育中"实例化教学"探索[J], 广东广播电视大学学报,2003年12卷1期 [2] Anthony Jones。 Windows网络编程技术[M],机械工业出版社,2003 [3] R.M.加涅。 教学设计原理[M],华东师范大学出版社,1999 [4]...
  • 一、5G发展情况 ...2017年11月,国家发展改革委印发《关于组织实施2018年新一代信息基础设施建设工程的通知》,对5G规模组网建设及应用示范工程设置了明确的指标;2018年5月,工信部、国务院国资委...
  • 随着科技的不断发展,从前被大多数人使用的2、3G网络将逐渐...据外界报道,6月25日在广州大学城,中国首个5G基站正式开通。基站属于广东移动联合设备商建设,为迎接即将到来的2017年世界移动大会,而下一步将会在...
  • 有史以来最全面最经典的网络技术资料合集

    千次阅读 热门讨论 2008-04-07 17:33:00
    │ 子网划分工具.exe│ ├─CISCO│ ├─CCNP Lab│ │ AAA实验.pdf│ │ Backup Interface-v2.pdf│ │ BGP TroubleShooting.pdf│ │ BGP1.pdf│ │ BGP第二次实验(简版).pdf│ │
  • 关注官方公众号“CSDN物联网开发” ,获取更多物联网资讯及技术干货 《近匠》Top 100访谈 栏目正式启动,物联网行业公司寻求报道请邮件联系jiawd@csdn.net 中科院斥资3000万研究5G移动通信芯片@中国青年报面对5G...

空空如也

空空如也

1 2 3 4 5 ... 8
收藏数 157
精华内容 62
关键字:

广州大学组网技术实验