精华内容
下载资源
问答
  • 访问控制列表ACL(access control list)是由permit或deny语句组成的一系列有顺序的规则集合,这些规则根据数据包的源地址、目的地址、源端口、目的端口等信息来描述。ACL规则通过匹配报文中的信息对数据包进行分类,...

    访问控制列表ACL(access control list)是由permit或deny语句组成的一系列有顺序的规则集合,这些规则根据数据包的源地址、目的地址、源端口、目的端口等信息来描述。ACL规则通过匹配报文中的信息对数据包进行分类,路由设备根据这些规则判断哪些数据包可以通过,哪些数据包需要拒绝。

    按照访问控制列表的用途,可以分为基本的访问控制列表和高级的访问控制列表,基本ACL可使用报文的源IP地址、时间段信息来定义规则,编号范围2000-2999.。

    一条ACL可以由deny/access语句组成,每一条语句描述一条规则每一条规则有一个Rule-ID。Rule-ID可以由用户进行配置,也可以由系统自动根据步长生成,默认步长为5,Rule-ID默认按照0 5 10 15等,匹配顺序按照ACL的Rule-ID的顺序,从小到大匹配。

    1、根据图示配置路由器接口地址。

    2、搭建OSPF网络,比如R1配置如下

    [R1]ospf 1

    [R1-ospf-1]area 0

    [R1-ospf-1-area-0.0.0.0]network 10.0.13.0 0.0.0.255

    [R1-ospf-1-area-0.0.0.0]network 1.1.1.1 0.0.0.0

    配置完成后查看OSPF路由信息。

    在R1测试R1与R4的环回地址的连通性。ping -a 1.1.1.1 4.4.4.4正常。

    3、配置基本的ACL访问控制。

    R4路由器上配置telnet,密码为huawei。

    [R4]user-interface vty 0 4

    [R4-ui-vty0-4]authentication-mode password

    Please configure the login password (maximum length 16):huawei

    在R1上远程到R4,telnet 4.4.4.4成功。

    在R2上远程到R4,telnet 4.4.4.4成功,只要路由可达的设备并且拥有telnet密码就可以访问R4。

    在R4配置针对源IP的过滤,第一条是允许源地址为1.1.1.1,反掩码全为0(精确匹配)。第二条是拒绝任意源地址的数据包。

    [R4]acl 2000

    [R4-acl-basic-2000]rule 5 permit source 1.1.1.1 0

    [R4-acl-basic-2000]rule 10 deny source any

    在R4的VTY中调用,使用 inbound参数,即R4的数据入方向上调用。

    [R4]user-interface vty 0 4

    [R4-ui-vty0-4]acl 2000 inbound

    配置完成后测试,R2无法连接到R4。

    在R1上远程到R4,telnet 4.4.4.4成功。

    在R2上远程到R4,telnet 4.4.4.4不成功。

    4、基本的ACL语法规则

    ACL的执行是由顺序性的,规则小的被命中并允许执行或者拒绝动作,那么后续的规则就不再继续匹配。在R4查看访问控制列表:

    现在需要在使用规则ID15来允许3.3.3.3访问。

    [R4]acl 2000

    [R4-acl-basic-2000]rule 15 permit source 3.3.3.3 0

    配置完成后发现还是无法访问,按照acl顺序,这时由于规则为10的条目是拒绝所有行为,后续的所有允许规则都不会被匹配,将规则ID修改为8.

    [R4-acl-basic-2000]rule 8 permit source 3.3.3.3 0

    测试可以正常telnet。

    5、配置高级的访问控制列表

    高级的访问控制列表可以使用目的地址、IP优先级、协议类型、ICMP[类型、端口等信息来定义规则。编号范围是3000-3999。

    在R4上建立LOOPBACK地址40.40.40.40 32,并搭建ospf网络。

    [R4-LoopBack1]ip address 40.40.40.40 32

    [R4-ospf-1-area-0.0.0.0]network 40.40.40.40 0.0.0.0

    在R1上可以远程telnet到R4上,只要路由可达的设备,并且拥有telnet密码,都可以远程登陆。

    telnet -a 1.1.1.1 40.40.40.40

    如果要设置R1只能通过环回口0登陆到R4,需要同时匹配数据包的源地址和目的地址实现过滤,这时通过ACL无法实现,需要使用高级ACL。

    [R4-acl-adv-3000]rule permit ip source 1.1.1.1 0 destination 4.4.4.4 0

    查看配置的acl。

    将acl3000调用在vty下。

    [R4]user-interface vty 0 4

    [R4-ui-vty0-4]acl 3000 inbound

    再次远程到40.40.40.40,无法连接。

    telnet -a 1.1.1.1 40.40.40.40

    展开全文
  • 2.IP地址自行规划设计和VLAN划分 3.对设备进行配置 (1)二层交换机配置 <Huawei>system-view [Huawei]vlan 2 [Huawei-vlan2]quit [Huawei]vlan 3 [Huawei-vlan3]quit [Huawei]int e0/0/2 [Huawei-Ethernet...

    1.实验拓扑图
    在这里插入图片描述
    2.IP地址自行规划设计和VLAN划分
    在这里插入图片描述
    3.对设备进行配置
    (1)二层交换机配置

    <Huawei>system-view 
    [Huawei]vlan 2
    [Huawei-vlan2]quit 
    
    [Huawei]vlan 3
    [Huawei-vlan3]quit
    
    [Huawei]int e0/0/2
    [Huawei-Ethernet0/0/2]port link-type access 
    [Huawei-Ethernet0/0/2]port default vlan 2
    
    [Huawei]int e0/0/3
    [Huawei-Ethernet0/0/3]port link-type access
    [Huawei-Ethernet0/0/3]port default vlan 3
    
    [Huawei]int e0/0/1
    [Huawei-Ethernet0/0/1]port link-type trunk 	
    [Huawei-Ethernet0/0/1]port trunk allow-pass vlan all 
    
    

    (2)路由器配置

    <Huawei>system-view 
    
    [Huawei]int g0/0/0.2
    [Huawei-GigabitEthernet0/0/0.2]dot1q termination vid 2
    [Huawei-GigabitEthernet0/0/0.2]arp broadcast enable 	
    [Huawei-GigabitEthernet0/0/0.2]ip address 192.168.1.1 24
    
    [Huawei]int g0/0/0.3
    [Huawei-GigabitEthernet0/0/0.3]dot1q termination vid 3
    [Huawei-GigabitEthernet0/0/0.3]arp broadcast enable
    [Huawei-GigabitEthernet0/0/0.3]ip address 192.168.2.1 24
    
    

    4.实验结果
    PC2 ping PC1
    在这里插入图片描述

    展开全文
  • 华为ensp路由器单臂路由实现不同vlan间互通

    万次阅读 多人点赞 2018-04-19 17:28:47
    1.配置PC1和PC2的相关ip地址,子网掩码和网关地址: 2.启动所有设备,等待启动完成后进入S1配置: ①创建两个vlan: ②进入e0/0/8端口设置access模式,并把它加入vlan 35 ③进入e0/0/10端口设置ac

    使用ensp配置路由器单臂路由实现不同vlan之间的互通,记录自己配置的过程,如有错误,望指出。

    网络拓扑图如下:


    1.配置PC1和PC2的相关ip地址,子网掩码和网关地址:



    2.启动所有设备,等待启动完成后进入S1配置:

    ①创建两个vlan:


    ②进入e0/0/8端口设置access模式,并把它加入vlan 35


    ③进入e0/0/10端口设置access模式,并把它加入vlan 36:


    ④进入g0/0/1端口设置为trunk模式,并允许通过所有vlan



    ⑤退出并保存配置,注意在使用save并选择Y后按下回车键保存


    3.进入路由器的配置

    ①将路由器和交换机连接的端口划分为两个逻辑接口:g0/0/0.1和g0/0/0.2,分别进入接口配置ip地址,ip地址为两台pc的网关地址:



    ②保存配置并退出


    4.测试两个主机之间是否ping的通



    展开全文
  • 实验环境 eNSP软件中模拟实现两台主机互通 1、两台路由器默认没有对方网段的...配置IP地址 GE 0/0/1端口配置成功 进入GE 0/0/0端口配置 下一步配置静态路由IP地址 R2配置 配置默认路由地址 2、查看通信 ...

    实验环境

    eNSP软件中模拟实现两台主机互通
    1、两台路由器默认没有对方网段的路由表项
    2、配置静态路由,默认路由让两台主机互通

    实验步骤

    1、打开eNSP 软件,配置两台路由器,两台主机
    在这里插入图片描述
    2、将两台主机配好IP地址
    在这里插入图片描述
    开启设备
    开启设备
    下面开始配置R1,R2的端口IP地址
    R1进入GE 0/0/1端口

    在这里插入图片描述
    配置IP地址
    在这里插入图片描述
    GE 0/0/1端口配置成功
    进入GE 0/0/0端口配置

    在这里插入图片描述
    下一步配置静态路由IP地址
    在这里插入图片描述
    R2配置
    在这里插入图片描述
    在这里插入图片描述
    配置默认路由地址
    在这里插入图片描述
    2、查看通信
    在这里插入图片描述
    在这里插入图片描述

    展开全文
  • 1、用华为eNSP模拟器工具运行AR201系列路由器,进入到Ethernet0/0/0的接口视图模式,尝试通过ip address 10.1.1.1 24指令试图直接配置Ethernet0/0/0接口地址为10.1.1.1/24,结果会报错。如图所示: 2、在Ethernet...
  • 拓扑:PPPoE服务器端的配置:1)设置全局的用户名和密码用于认证aaalocal-user qytang password cipher Huaweilocal-user qytang service-type ppp2)配置地址池,用于分发地址ip pool PPPoE1network 202.100.1.0 mask ...
  • 在上一讲的当中,我们对一个网段进行了IP地址的DHCP动态分配,现在我们我使用该路由器远程的给另外一个网段分配动态地址 R1路由器配置 [Huawei]dhcp enable [Huawei]ip pool R1_yellow //创建地址池 Info:It's ...
  • 一、简介 访问控制列表(ACL)是一种基于包过滤的访问控制技术,它可以根据设定的条件对接口上的数据包进行过滤,允许其通过或丢弃。访问控制列表被广泛地...基于源IP地址进行过滤。 2.编号范围3000-3999,高级ACL
  • 华为eNSP配置网络地址转换NAT

    千次阅读 2021-01-22 09:18:19
    华为eNSP配置网络地址转换NAT一、配置路由器R1和R2的接口地址(一)配置R1路由器接口(二)配置R2路由器接口二、配置缺省路由联通整个网络三、静态一对一映射NAT技术四、NAT Easy IP技术五、Server NAT 技术(一)...
  • 1第一步先把主机的网关和路由器的端口IP、Loopback 0地址配置好 主机的网关: 三个路由器的端口IP: 敲完以后用dis th命令看一下是否已经成功配置 配置R2的loopback 0地址 2 配置OSPF网络宣告 R2有...
  • 今发现的ENSP不支持功能列表如下:1、NAT2、三层接口ACL3、路由器上做VRRP(虚拟网关不通)三层交换上通过interface VLAN可以...拓扑如下:IP规划如下:所有设备Loo0使用设备编号,如R1就用1.1.1.1/32设备间互联地址使...
  • 一、实验要求:1、SW为核心交换机,下挂着多个用户VLAN,从Vlan11到Vlan17,共计7个VLAN,每个VLAN对应的IP地址段如图所示。VLAN用户的网关均在核心交换机上;2、SW使用vlan200与R1进行三层对接;3、R2上有多个直连...
  • ensp rip配置

    2020-08-21 21:19:20
    eNSP基础篇 二、rip配置(动态路由) 画出拓扑图,并标注出划分的地址和相关...[Huawei-GigabitEthernet0/0/0]ip address 192.168.1.1 24(给接口配上对应 的IP地址和子网掩码) [Huawei-GigabitEthernet0/0/0]quit
  • 浮动路由配置 拓扑图: 一、 实验需求: 1.1 PC1要通过R2路由器连通R1的LoopBack口1.1.1.1地址 。 ... 1.2 如果R2到R1线路断开,需要R2通过R3到R1的LoopBack口1.1.1.1地址。...1-1 R1路由器配置IP示意...
  • ENSP华为路由器出口NAT实验

    千次阅读 2020-02-23 13:06:13
    1:实验需求 公司拥有多个部门且位于不同...我们按照图示的IP地址进行配置,最终的结果是PC1和PC2可以ping通公网地址192.169.1.2. 2:网络拓补图 3:实验过程 CORE <Huawei>sy Enter system view, re...
  • 路由器interface Ethernet端口配置Ip

    千次阅读 2020-04-24 09:21:51
    路由器interface Ethernet端口配置Ip路由器下的router) < Huawei>为用户视图, 输入system view, [Huawei]进入系统视图, 输入sysname R1, [R1] 输入要配置的管口号 interface Ethernet 0/0/0 输入ip ...
  • 二、实验步骤:1、R1的配置,先配置各接口的IP地址,然后配置到192.168.2.0/24的静态路由条目,下一跳是192.168.12.2,如下图:2、R2的配置,如下图:R2路由器在中间位置,要配置两条静态路由,分别指向两台pc的路由...
  • 一、默认情况下,我们都是使用eNSP软件自带的VRP进行命令配置,但是有的时候,我们希望使用别的软件来配置管理华为路由器(个人觉得这个方法更加方便),比如SecureCRT。 二、使用SecureCRT连接eNSP路由器步骤 ...
  • 华为ENSP配置RIP协议实验

    万次阅读 多人点赞 2018-12-05 11:11:41
    配置各接口IP地址,使网络可达。 ③在各路由器上使能RIP,基本实现网络互联。 ④在各路由器配置RIPv2版本,提升RIP路由扩展性能。 ⑤使AR1接收到的RIP路由的度量值加大5. 3.操作步骤 ①配置AR1,AR2,AR3,AR...
  • 实验: 1.配置IP 为什么无法配置IP? 配置vlanif,完成和路由器的直连通信,然后远程管理 [SW1]interface g0/0/10 ...[SW1-GigabitEthernet0/0/10]ip address 10.1.1.254 24 //交换接口无法执行配置IP地址的命令...
  • 0、实验目的 1、掌握网络设计的原理与步骤; 2、掌握IP分配、网关设置原则; 3、了解路由协议的作用,掌握网络互联设备的作用和配置。...每部分需要1个C类地址(1个VLAN),通过路由器互联(WAN口连接)。 设计所...
  • ps:要使用GE(3层口),2层口(E口)需要先配置Vlan才能配置IP地址 4.配置路由器R1的ospf 5,配置路由器R2的ospf 配置区域1 配置区域0 6,配置路由器R3的ospf 7,2台pc互ping OSPF思维导图 转载于:...
  • eNSP配置telnet远程登录

    千次阅读 2020-06-06 18:34:07
    telnet远程登录分为三种方式:路由器路由器路由器与二层交换机,路由器与三层交换机。 前置操作: 1.sys:进入视图模式 ...1.1配置R1的IP地址 1.输入int g0/0/1进入接口 2.输入命令ip add 192.168.3.1 255.255.
  • eNSP软件模拟DHCP协议分配IP地址

    千次阅读 2020-06-24 17:24:01
    eNSP软件模拟DHCP协议分配IP地址 实验目的:利用eNSP软件模拟DHCP协议分配IP地址,熟悉2种DHCP的分配方法。 实验内容:根据eNSP拓扑图来配置交换机跟路由器。 实验目标:各台PC主机设置为DHCP模式,并且可以获得IP...
  • 文章目录一、实验目的二、实验步骤2.1划分IP地址2.2设置路由 一、实验目的 配置3台路由器使得它们之间能够互相通信...3台路由器配置完毕后我们要设置路由,使得3台路由器间能相互通信 在R1内设置 R2内设置 在R3内设置
  • 1.配置两台主机各自的ip地址,掩码和网关地址 2.进入三层交换机进行配置 ①创建vlan35,进入g0/0/6端口设置access模式并把端口加入vlan35 ②设置vlanif 35的ip地址为PC1的网关地址 ③进入g0/0/1...
  • 华为路由器交换机配置命令:计算机命令 PCAlogin:root;使用root用户 password:linux;口令是linux #shutdown-hnow;关机 #init0;关机 #logout;用户注销 #login;用户登录 #ifconfig;显示IP地址 #ifconfigeth0...
  • ensp 配置vrrp

    2020-12-10 23:07:24
    虚拟路由冗余协议VRRP通过几台路由器设备组成一台虚拟的路由设备,将虚拟路由设备的IP地址作为用户的默认网关实现与外部网络通信。当网关设备发生故障时,VRRP机制能够选举新的网关设备承担数据流量,从而保障网络的...
  • 华为路由器配置实验

    2020-06-21 21:01:23
    开启设备,分别将R1、R2、R3各个接口IP地址,回环地址进行设置 R1 R2 R3 设置完毕后,按照作业要求在R2上ping3.3.3.3,数据传输方向R2-R1-R3,数据返回方向R3-R2,根据方向设置路由器下一跳地址 设置完毕后...
  • eNSP配置telnet远程登录 三种案例

    千次阅读 2020-06-14 12:53:37
    远程登录分为三种方式:路由器telnet路由器, 路由器telnet二层交换机, 路由器telnet 三层交换机 前置操作 1.undo terminal monitor 关闭弹出信息<> 2.system-view 进入系统...1.1 配置R1的ip地址 1)输入命令

空空如也

空空如也

1 2 3 4 5 ... 14
收藏数 277
精华内容 110
关键字:

ensp路由器配置ip地址