精华内容
下载资源
问答
  • 多台华三交换机堆叠

    2021-12-20 16:56:36
    1、本次在项目中使用了4台华三交换机堆叠,印象中堆叠最多不能超过15台交换机,优先级最高不能超过30,记不清了,此外优先级越高应该是越有利于选举为主交换机; 2、为了防止配置时候乱套,4台交换机都以23端口做...

    1、本次在项目中使用了4台华三交换机对堆叠,印象中堆叠最多不能超过15台交换机,优先级最高不能超过30,记不清了,此外优先级越高应该是越有利于选举为主交换机;
    2、为了防止配置时候乱套,4台交换机都以23端口做irf虚拟端口1,24端口做irf虚拟端口2,网上很多都是用两台交换机做的,网文里irf-port 1/2和irf-port 2/1,irf-port 2/1和irf-port 1/2,和下边配置里做一下对比,应该就会明白对应序号的意思了,不做赘述了;
    3、为了提高堆叠可靠性,可以考虑融合后边缀上的链路聚合参考配置【本文没有这部分具体配置】

    物理连接:

    1号交换机23口——2号交换机24口
    2号交换机23口——3号交换机24口
    3号交换机23口——4号交换机24口
    4号交换机23口——1号交换机24口

    配置:

    1号交换机
    //设置优先级
    system-view
    irf member 1 priority 11
    //关闭堆叠前端口
    int range interface GigabitEthernet 1/0/23 to GigabitEthernet 1/0/24
    shutdown
    quit
    //设置irf虚拟端口1
    irf-port 1/1
    port group interface GigabitEthernet 1/0/23 (mode normal)
    quit
    //设置irf虚拟端口2
    irf-port 1/2
    port group interface GigabitEthernet 1/0/24 (mode normal)
    quit
    //开启irf物理端口
    interface range GigabitEthernet 1/0/23 to GigabitEthernet 1/0/24
    undo shutdown
    quit
    save

    2号交换机
    //更改设备号
    system-view
    irf menber 1 renumber 2
    quit
    reboot
    //设置优先级
    system-view
    irf member 2 priority 12
    //关闭堆叠前端口
    int range interface GigabitEthernet 2/0/23 to GigabitEthernet 2/0/24
    shutdown
    quit
    //设置irf虚拟端口1
    irf-port 2/1
    port group interface GigabitEthernet 2/0/23 (mode normal)
    quit
    //设置irf虚拟端口2
    irf-port 2/2
    port group interface GigabitEthernet 2/0/24 (mode normal)
    quit
    //开启irf物理端口
    interface range GigabitEthernet 2/0/23 to GigabitEthernet 2/0/24
    undo shutdown
    quit
    save

    3号交换机
    //更改设备号
    system-view
    irf menber 1 renumber 3
    quit
    reboot
    //设置优先级
    system-view
    irf member 3 priority 13
    //关闭堆叠前端口
    int range interface GigabitEthernet 3/0/23 to GigabitEthernet 3/0/24
    shutdown
    quit
    //设置irf虚拟端口1
    irf-port 3/1
    port group interface GigabitEthernet 3/0/23 (mode normal)
    quit
    //设置irf虚拟端口2
    irf-port 3/2
    port group interface GigabitEthernet 3/0/24 (mode normal)
    quit
    //开启irf物理端口
    interface range GigabitEthernet 3/0/23 to GigabitEthernet 3/0/24
    undo shutdown
    quit
    save

    4号交换机
    //更改设备号
    system-view
    irf menber 1 renumber 4
    quit
    reboot
    //设置优先级
    system-view
    irf member 4 priority 14
    //关闭堆叠前端口
    int range interface GigabitEthernet 4/0/23 to GigabitEthernet 4/0/24
    shutdown
    quit
    //设置irf虚拟端口1
    irf-port 4/1
    port group interface GigabitEthernet 4/0/23 (mode normal)
    quit
    //设置irf虚拟端口2
    irf-port 4/2
    port group interface GigabitEthernet 4/0/24 (mode normal)
    quit
    //开启irf物理端口
    interface range GigabitEthernet 4/0/23 to GigabitEthernet 4/0/24
    undo shutdown
    quit
    save

    激活IRF端口配置。
    irf-port-configuration active

    查看irf状态
    display irf topology

    链路聚合

    两边的设备均需要做链路聚合
    interface Bridge-Aggregation 3
    qu

    interface GigabitEthernet1/0/17
    undo shutdown
    port link-aggregation group 3
    qu

    interface GigabitEthernet1/0/18
    undo shutdown
    port link-aggregation group 3
    qu

    interface Bridge-Aggregation 3
    port link-type trunk
    port trunk permit vlan all

    在物理机中需要按照此顺序做,不能打乱顺序

    展开全文
  • 华三交换机堆叠实现

    千次阅读 2020-10-15 22:58:59
    实验拓扑 IRF:简单理解将多台设备虚拟为一台设备,简化...[SW1]interface range Ten-GigabitEthernet 1/0/51 to Ten-GigabitEthernet 1/0/52 #批量管理做堆叠的接口 [SW1-if-range]shutdown #先down接口 [SW1-irf-

    实验拓扑
    在这里插入图片描述

    IRF:简单理解将多台设备虚拟为一台设备,简化网络拓扑,高可靠性,方便管理。

    配置步骤
    SW1:
    [SW1]irf member 1 priority 10 #配置设备号,调整优先级
    [SW1]interface range Ten-GigabitEthernet 1/0/51 to Ten-GigabitEthernet 1/0/52 #批量管理做堆叠的接口
    [SW1-if-range]shutdown #先down接口
    [SW1-irf-port1/1]dis th
    irf-port 1/1 #创建虚拟接口,将接口加入
    port group interface Ten-GigabitEthernet1/0/51
    port group interface Ten-GigabitEthernet1/0/52

    [SW1]interface range Ten-GigabitEthernet 1/0/51 to Ten-GigabitEthernet 1/0/52
    [SW1-if-range]undo shutdown #重新开启接口
    [SW1]save #保存配置
    [SW1]irf-port-configuration active
    reboot #重启设备

    SW2:
    [SW2]irf member 1 renumber 2 #配置设备号
    reboot #重启设备
    @重启之后,设备接口编号会变化
    [SW2]int range Ten-GigabitEthernet 2/0/51 to Ten-GigabitEthernet 2/0/52
    [SW2-if-range]shutdown
    [SW2-irf-port2/2]dis th
    irf-port 2/2 #创建虚拟接口,本例采用环形连接方式
    port group interface Ten-GigabitEthernet2/0/51
    port group interface Ten-GigabitEthernet2/0/52
    [SW2]interface range Ten-GigabitEthernet 1/0/51 to Ten-GigabitEthernet 1/0/52
    [SW2-if-range]undo shutdown #重新开启接口
    [SW2]save #保存配置
    [SW2]irf-port-configuration active
    @此时设备会自动重启

    检查堆叠是否成功:
    在这里插入图片描述

    展开全文
  • 华为华三交换机堆叠配置

    万次阅读 多人点赞 2015-09-02 15:33:15
    一般在购买交换机时如果设备支持堆叠,会配备1米长或50厘米长的专业堆叠线缆以及相应的堆叠模块或堆叠卡的。  第一步:我们将堆叠模块和堆叠卡包装拆除,将堆叠线展开。  第二步:一般来说可堆叠交换机的后背板...

    堆叠连接方法:
      首先要明确一点的是堆叠需要专门的堆叠线,即堆叠电缆。一般在购买交换机时如果设备支持堆叠,会配备1米长或50厘米长的专业堆叠线缆以及相应的堆叠模块或堆叠卡的。
      第一步:我们将堆叠模块和堆叠卡包装拆除,将堆叠线展开。
      第二步:一般来说可堆叠交换机的后背板都提供多个插槽,我们可以将堆叠模块或堆叠卡安装在这些插槽上。如果你要堆叠多个交换机的话,那么只能有一台交换机安装堆叠模块,这个模块负责管理堆叠中的所有交换机。
      第三步:将随机所附堆叠电缆的一端插入上面一台交换机堆叠模块的”DOWN”端口,另一端插入下面一台交换机堆叠模块的”UP”端口。重复这一步骤,从最上面一台交换机的”DOWN”端口到最下面一台交换机的”UP”端口形成一个简单的链。
      小提示:交换机堆叠是通过厂家提供的一条专用连接电缆,从一台交换机的”UP”堆叠端口直接连接到另一台交换机的”DOWN”堆叠端口。以实现单台交换机端口数的扩充。一般交换机能够堆叠4~9台。
      三,堆叠设置方法:
      以华为3COM公司的交换机设备为例讲解如何将三台交换机进行堆叠。
      (1)网络拓扑图:(如图1)
    这里写图片描述

    本次网络的拓扑结构是三台交换机连接到一起,依次为A交换机,B交换机和C交换机。交换机A是主交换机,他通过G1/1接口连接B交换机的G1/1接口,通过G2/1连接C交换机的G1/1。所有G端口都设置为VLAN 100。这个A交换机作为主交换机完全是网络管理员自己选择的,实际上我们可以随意的将ABC中的任何一个选择为主交换机,大家根据实际情况选择即可。
      (2)IP地址与Trunk设置:
      首先将网络的管理VLAN设置为VLAN100,管理地址网段为100.1.1.0/28。然后将所有互连端口设置为Trunk端口,容许所有VLAN以及管理VLAN 100的通过。
      (3)堆叠设计:
      选择交换机A作为主堆叠交换机,使用堆叠方式对交换机B和交换机C进行管理。
      (4)交换机A设置:
    Vlan 100//建立VLAN100。
    management-vlan 100 //默认情况下堆叠管理默认使用VLAN1作为管VLAN,可以通过management-vlan命令来修改交换机在堆叠管理中,上面的命令是把VLAN 100设置为管理VLAN。
    interface gigabitethernet 1/1 //进入堆叠端口G1/1。
    port link-type trunk //将G1/1端口设置为TRUNK端口。
    port trunk permit vlan 100 //容许VLAN100通过此TRUNK端口。
    interface gigabitethernet 2/1 //进入堆叠端口G2/1。
    port link-type trunk //将该端口也设置为trunk端口。
    port trunk permit vlan 100 //容许管理VLAN 100通过此trunk端口。
    stacking ip-pool 100.1.1.1 16 //设置堆叠管理使用的IP地址范围,这样以后就可以通过100.1.1.1来登录和管理堆叠了。
    stacking enable //建立堆叠。
      (5)交换机B与交换机C设置:
      在交换机B与C上的设置与A类似,也是首先建立VLAN 100,然后将与A连接的G端口设置为trunk端口,接下来容许各个VLAN以及管理VLAN 100通过。
      (6)启用堆叠:
      按照上面的步骤设置完堆叠就可以正常启用了,我们在主交换机上使用stacking num命令登录到从堆叠交换机上。通过在从交换机上通过quit命令退回到主交换机设置界面
      四,堆叠结果:
      当多个交换机连接在一起时,其作用就像一个模块化交换机一样,堆叠在一起交换机可以当作一个单元设备来进行管理。一般情况下,当有多个交换机堆叠时,其中存在一个可管理交换机,利用可管理交换机可对此可堆叠式交换机中的其他“独立型交换机”进行管理。可堆叠式交换机可非常方便地实现对网络的扩充,是新建网络时最为理想的选择。
      相应的堆叠后的多台交换机更加成为一个整体,我们可以把多台堆叠起来的交换机视为一个整体来进行管理,也就是说,堆叠中所有的交换机从拓扑结构上可视为一个交换机。堆栈在一起的交换机可以当作一台交换机来统一管理。交换机堆叠技术采用了专门的管理模块和堆栈连接电缆,这样做的好处是,一方面增加了用户端口,能够在交换机之间建立一条较宽的宽带链路,这样每个实际使用的用户带宽就有可能更宽(只有在并不是所有端口都在使用情况下)。另一方面多个交换机能够作为一个大的交换机,便于统一管理。
      在实际使用操作中我们可以只在主交换机上进行配置,查看端口时也会清晰的看到所有交换机的所有端口。也就是说外观上看是多台交换机,但是从逻辑上讲已经成为了一个整体(一台交换机)。当然堆叠连接和设置方法各个厂商都有很大区别,本文是用华为公司的交换机来做的。

    展开全文
  • 华三交换机端口堆叠配置2020-4-27 admin 其他分享### 第一台交换机,光口使用第51个sysinterface Ten-GigabitEthernet 1/0/51shutdownquitirf-port 1/1port group interface Ten-GigabitEthernet 1/0/51irf member 1...

    华三交换机端口堆叠配置

    2020-4-27 admin 其他分享

    ### 第一台交换机,光口使用第51个

    sys

    interface Ten-GigabitEthernet 1/0/51

    shutdown

    quit

    irf-port 1/1

    port group interface Ten-GigabitEthernet 1/0/51

    irf member 1 priority 30

    interface Ten-GigabitEthernet 1/0/51

    undo shutdown

    quit

    irf member 1 renumber 1

    ctrl + z

    save

    sys

    irf-port-configuration active

    ctrl + z

    reboot

    ### 第二台交换机,光口使用第52个,采用交叉方式连接

    interface Ten-GigabitEthernet 1/0/52

    shutdown

    quit

    irf-port 1/2

    port group interface Ten-GigabitEthernet 1/0/52

    irf member 1 priority 30

    interface Ten-GigabitEthernet 1/0/52

    undo shutdown

    quit

    irf member 1 renumber 2

    save

    sys

    irf-port-configuration active

    ctrl + z

    reboot

    发表评论:

    昵称

    邮件地址 (选填)

    个人主页 (选填)

    展开全文
  • 配置irf堆叠 Switch-1: [H3C]sysname irf-1 修改名字 [irf-1]irf member 1 priority 10 修改irf优先级 [irf-1]interface Ten-GigabitEthernet 1/0/49 [irf-1-Ten-GigabitEthernet1/0/49]shutdown 关闭端口 [irf-1...
  • 1.交换机之间互联的端口不在是普通的千兆以太网网口,而是万兆以太网口,也就是图片上的XGE接口,普通的接口无法做堆叠; 2.在配置之前,需要修改irf成员编号,每台设备的成员编号不一致; 3.做完配置必须先保存才能...
  • Synopsis: 为保证万兆交换机不出现单点故障,可以选择两台 H3C S6300 配置堆叠,这样就算一台交换机宕机了,网络服务不会被中断。配置动态链路聚合 LACP 可以实现网络高可用,且带宽加倍 20Gb/s
  • 【网络】华三交换机irf堆叠配置举例

    万次阅读 多人点赞 2019-04-16 08:56:35
    1.irf堆叠介绍 IRF(Intelligent Resilient Framework,智能弹性架构)是 H3C 自主研发的软件虚拟化技术,通过 将多台设备虚拟为一台设备,可以简化网络拓扑,提高管理效率,并能提供 1:N 的设备级备份,帮 助您...
  • ##设置两个交换机堆叠 ##两台交换机端口直连 SwitchA-port51 <-------------->SwitchB-port51 SwitchA-port52 <-------------->SwitchB-port52 ##设置SwitchA ##设置最高优先级 [SwitchA] irf member ...
  • 本篇主要讲的是华三交换机的IRF堆叠,这个在行业用的有很多。 1、IRF的概述 IRF(Intelligent Resilient Framework,智能弹性架构)是H3C自主研发的软件虚拟化的技术。它的核心思路是将多太设备通过IRF物理端口...
  • H3C交换机堆叠的基本配置

    千次阅读 2021-01-14 01:26:04
    两台交换机采用堆叠方式,堆叠之后将四个光口做链路聚合上联至汇聚交换机。由于以前接触的H3C交换机都是基于V5平台的,这次的两台交换机采用的是V7平台。V7较之于之前的V5,在命令上有一些变化。这里就将基本配置...
  • H3C交换机堆叠配置

    2021-10-25 22:10:03
    1.两台设备堆叠 (1) 连线 sw01 port-49 ---- sw02 port-50 sw01 port-50 ---- sw02 port-49 (2)配置命令 SW01: interface range ten-gigabitethernet 1/0/49 to ten-gigabitethernet 1/0/50 shutdown irf-...
  • 一、堆叠交换机​​​​​​ 二、使用步骤 1.引入库 2.读入数据 总结 背景介绍 本次测试模拟irf设备故障、irf设备替换,irf设备演练等场景下设备的故障切换和故障恢复以及恢复所需要的时间; 测试...
  • 交换机堆叠配置

    千次阅读 2021-01-14 01:26:03
    目前各大网络厂商分别拥有各自的交换机堆叠技术,比如华为的iStack(Intelligent Stack)和CSS、华三的IRF(Intelligent Resilient Framework,智能弹性架构)以及思科的StackWise等等。配置案例华为iStack推荐在配置堆...
  • H3C交换机堆叠简单案例

    万次阅读 2019-12-22 13:26:26
    现需要将两台设备配置IRF2堆叠,将网络转发能力提高一倍,并实现网络易管理、易维护。Device A和Device B分别使用自带的两个万兆口做堆叠口。也可以只用一个接口堆叠,根据实际情况而定。 网络拓补 实验思路 # ...
  • 华三交换机配置堆叠

    2022-01-12 21:42:35
    准备:两台交换机堆叠 1、两根专用的堆叠线 2、每台交换机都选取 Ten-GigabitEthernet1/0/51 和 Ten-GigabitEthernet1/0/52 做 堆叠口 注意事项: 1、SW1的52口连接SW2的51口,SW1的51口连SW2的52口 2、在执行 ...
  • 华三交换机链状堆叠

    2019-08-11 23:48:57
    华三交换机链状堆叠 实验背景:1、三台S5820V2-54QS交换机 2、华三云实验平台 拓扑图如下: 拓扑图说明下,我是先配置后设备命令才连的线 时间关系就不做多条链路堆叠了 SW1中的配置 (1)先禁用51号光口 ...
  • h3c交换机堆叠(IRF)配置三步完成

    千次阅读 2020-03-05 14:48:11
    H3C S5130S交换机堆叠(IRF)配置三步完成,其他类型的原理一样,需要有一定的网络基础,我先简单画一个拓扑 接入层堆叠有什么用那?主要是设备冗余为一台设备操作起来比较简单,说是MSTP计算提供冗余;总体感觉...
  • 以太网链路聚合与交换机堆叠,集群 随着业务的发展和园区网络规模的不断扩大,用户对于网络的带宽、可靠性要求越来越高。传统解决方案通过升级设备方式提高网络带宽,同时通过部署冗余链路并辅以STP(Spanning Tree ...
  • 华三交换机IRF做堆叠

    万次阅读 2018-10-23 21:15:13
    实验交换机:H3C S6800-54QF 第一台 interface range FortyGigE1/0/53 to FortyGigE1/0/54 shutdown quit irf-port 1/1 port group interface FortyGigE1/0/53 port group interface FortyGigE1/0/54 irf ...
  • A-1华为堆叠 iStack,全称Intelligent Stack,智能堆叠,适用于S2700、S3700、S5700和S6700中低端交换机。 根据连接介质的不同堆叠方式可以分为:堆叠堆叠和业务口堆叠堆叠堆叠 堆叠堆叠又可以分为以下...
  • 1.环形堆叠(如图) 2.配置交换机1 [SW1]irf member 1 priority 32(将master的优先级设置最大) [SW1]int range Ten-GigabitEthernet 1/0/49 to Ten-GigabitEthernet 1/0/50(配置堆叠需要先将接口shutdown) [SW1-...
  • 目前大型数据中心的核心层交换机都会做汇聚堆叠,本文主要介绍华三交换机堆叠。 华三官网上交换机的官方文档有介绍四交换机的堆叠,详见:http://www.h3c.com/cn/d_201512/904621_30005_0.htm#_Toc437032745 一...
  • •准备专用堆叠电缆、堆叠设备、防静电腕带或手套。 •专用堆叠电缆用于进行免配置堆叠,按照固定规则连线后系统可自动组建堆叠。 •专用堆叠电缆的两端区分主和备,带有Master标签的一端为主端,不带有标签的一端为...
  • 华三堆叠-irf

    2021-06-15 17:03:54
    华三堆叠-irf 两台交换机 配置 xg1/0/50---xg2/0/50, xg1/0/51---xg2/0/51 1. 设置优先级 sw2:编号为2 irf member 1 ...
  • H3C华为交换机堆叠配置大全 作为网络管理员的我们都会面对配置交换机的工作,毕竟几乎所有中小企业都建立了自己的网络,连接各个计算机的最常见的设备就是交换机。因此维护交换机这样的工作就落到了网络管理员的身上...
  • 华三交换机IRF堆叠配置及MAD配置

    千次阅读 2020-04-03 10:55:47
    华三交换机IRF配置1、主机2、备机 1、主机 irf member 1 priority 32 //将主机IRF优先级调高,指定该台设备为主机 interface range Ten-GigabitEthernet1/0/51 Ten-GigabitEthernet1/0/52 shutdown //把端口shutdown...
  • 华三交换机如何用三个交换机配置IRF堆叠(环形和链形结构) 一,三个交换机配置环形IRF 组网交换机如下图, SWA,SWB,SWC三台交换机环形结构组建IRF,SWA作为Master 1.1,SWA配置 [SWA]irf member 1 priority 20 ...
  • 两台交换机堆叠 注意事项: 1、推荐使用万兆口进行堆叠 2、配置完成后需要用命令"irf-port-configuration active"激活 3、实际操作中,先配置完,最后进行插线缆 Core1配置: [Core1]int range Ten-GigabitEthernet ...
  • 实验一:两台交换机堆叠 设备:锐捷交换机5750 配置: 一、VSU SW1(config)#switch virtual domain 100 SW1(config-vs-domain)#switch 1 SW1(config-vs-domain)#switch 1 priority 100 SW1(config-vs-domain)#...

空空如也

空空如也

1 2 3 4 5 ... 16
收藏数 302
精华内容 120
关键字:

华三交换机堆叠

友情链接: asm_Compress.zip