精华内容
下载资源
问答
  • 华为三层交换机的OSPF协议的配置教程,配置实例详细说明,手把手教会你,内容完整易懂,重点突出,重点详细
  • 华为S5700三层交换机,实现两个网段互通的最简单配置!自编,供参考。 以192.168.1.0/24和172.16.1.0/24两个网段作示例。
  • 华为S5700-28C-SI三层交换机配置文档说明
  • 华为USG夸三层交换机识别客户端MAC地址的配置方法
  • 华为三层交换和防火墙对接上网,VLAN划分,NAT,静态路由。
  • 华为交换机S5700全系列图标,用于绘制visio机架图,结构图
  • 华为三层交换机配置案例
  • 在eNSP上模拟华为S5700三层交换机的vlan入门配置 一、实验拓扑图如下 二、实验目的 1、将S5700交换机上端口G0/0/1按照默认在vlan1,并设置网关为192.168.1.1; 2、G0/0/2划入vlan20,并设置网关为192.168.20.1; 3...

    在eNSP上模拟华为S5700三层交换机的vlan入门配置

    一、实验拓扑图如下

    在这里插入图片描述

    二、实验目的

    1、将S5700交换机上端口G0/0/1按照默认在vlan1,并设置网关为192.168.1.1;

    2、G0/0/2划入vlan20,并设置网关为192.168.20.1;

    3、通过创建端口组将G0/0/3——G0/0/20加入端口组中并将整个端口组划入vlan30,并设置网关为192.168.30.1

    三、配置命令如下
    <Huawei>system-view //进入系统视图模式
    
    Enter system view, return user view with Ctrl+Z.
    
    [Huawei]sysname S5700 //更改交换机名为S5700
    
    [S5700]vlan batch 20 30 // 批量创建vlan20 vlan30
    
    [S5700]int vlanif 1
    
    [S5700-Vlanif1]ip add 192.168.1.1 24 //给PC1配置网关地址192.168.1.1 255.255.255.0
    
    [S5700-Vlanif1]quit
    
    [S5700] interface g0/0/1
    
    [S5700-GigabitEthernet0/0/1]port link-type access //端口链路类型为access连接计算机的端口
    
    [S5700-GigabitEthernet0/0/1]port default vlan1 //此操作可以省略,默认情况下所有端口都在vlan1
    
    [S5700-GigabitEthernet0/0/1]int g0/0/2
    
    [S5700-GigabitEthernet0/0/2]port link-type access
    
    [S5700-GigabitEthernet0/0/2]port default vlan 20
    
    [S5700-GigabitEthernet0/0/2]int vlanif 20
    
    [S5700-Vlanif20]ip add 192.168.20.1 24 //给PC2配置网关地址192.168.20.1 255.255.255.0
    
    [S5700-Vlanif20]q
    
    [S5700]port-group g3-g20-vlan30 //创建端口组,组名为g3-g20-vlan30
    
    [S5700]port-group-g3-g20-vlan30]group-member g0/0/3 to g0/0/20 //将端口3到端口20全部加入g3-g20-vlan30端口组中
    
    [S5700-port-group-g3-g20-vlan30]port link-type access //以下部分为系统自动批量添加显示
    	[S5700-GigabitEthernet0/0/3]port link-type access
    	[S5700-GigabitEthernet0/0/4]port link-type access
    	[S5700-GigabitEthernet0/0/5]port link-type access
    	[S5700-GigabitEthernet0/0/6]port link-type access
    	[S5700-GigabitEthernet0/0/7]port link-type access
    	[S5700-GigabitEthernet0/0/8]port link-type access
    	[S5700-GigabitEthernet0/0/9]port link-type access
    	[S5700-GigabitEthernet0/0/10]port link-type access
    	[S5700-GigabitEthernet0/0/11]port link-type access
    	[S5700-GigabitEthernet0/0/12]port link-type access
    	[S5700-GigabitEthernet0/0/13]port link-type access
    	[S5700-GigabitEthernet0/0/14]port link-type access
    	[S5700-GigabitEthernet0/0/15]port link-type access
    	[S5700-GigabitEthernet0/0/16]port link-type access
    	[S5700-GigabitEthernet0/0/17]port link-type access
    	[S5700-GigabitEthernet0/0/18]port link-type access
    	[S5700-GigabitEthernet0/0/19]port link-type access
    	[S5700-GigabitEthernet0/0/20]port link-type access
    [S5700-port-group-g3-g20-vlan30]port default vlan 30 //将端口组所有端口划入vlan30
    	[S5700-GigabitEthernet0/0/3]port default vlan 30
    	[S5700-GigabitEthernet0/0/4]port default vlan 30
    	[S5700-GigabitEthernet0/0/5]port default vlan 30
    	[S5700-GigabitEthernet0/0/6]port default vlan 30
    	[S5700-GigabitEthernet0/0/7]port default vlan 30
    	[S5700-GigabitEthernet0/0/8]port default vlan 30
    	[S5700-GigabitEthernet0/0/9]port default vlan 30
    	[S5700-GigabitEthernet0/0/10]port default vlan 30
    	[S5700-GigabitEthernet0/0/11]port default vlan 30
    	[S5700-GigabitEthernet0/0/12]port default vlan 30
    	[S5700-GigabitEthernet0/0/13]port default vlan 30
    	[S5700-GigabitEthernet0/0/14]port default vlan 30
    	[S5700-GigabitEthernet0/0/15]port default vlan 30
    	[S5700-GigabitEthernet0/0/16]port default vlan 30
    	[S5700-GigabitEthernet0/0/17]port default vlan 30
    	[S5700-GigabitEthernet0/0/18]port default vlan 30
    	[S5700-GigabitEthernet0/0/19]port default vlan 30
    	[S5700-GigabitEthernet0/0/20]port default vlan 30
    [S5700-port-group-port3-20vlan30]q
    
    [S5700]int vlanif 30
    
    [S5700-Vlanif30]ip add 192.168.30.1 24 //给PC3、PC4……PC20配置网关地址192.168.30.1 255.255.255.0
    
    [S5700-Vlanif30]q
    
    [S5700]display vlan
    

    实验结果如图:
    在这里插入图片描述
    注:该文章仅供参考!!!

    展开全文
  • 交换机s5700上创建vlan (注意,在s2和s3上无需创建vlan) 配交换机s5700接口 在交换机s5700上创建vlanif接口,并且配置ip地址。 2、拓扑图 3、配置步骤 1.s5700上创建把vlan 10 vlan 20并分别给左边主机...

    1、配置思路

    • 在交换机s5700上创建vlan (注意,在s2和s3上无需创建vlan)
    • 配交换机s5700接口
    • 在交换机s5700上创建vlanif接口,并且配置ip地址。

    2、拓扑图

     3、配置步骤

    1.s5700上创建把vlan 10 vlan 20并分别给左边主机配置ip为192.168.100.11网关192.168.100.1右边主机配置192.168.200.11,网关192.168.200.1

    2.s5700上进行端口配置

    3.s5700上配置vlanif接口

    测试是否ping通。

    命令总结:

    查看接口vlan信息
    display port vlan
    查看vlan中的接口
    display vlan 10 verbose
    查看vlanif接口
    display ip interface brief vlanif10
     

    展开全文
  • 华为S5700三层交换机基本配置

    千次阅读 2019-09-18 07:08:15
    **华为S5700三层交换机基本配置 leao6660人评论3581人阅读2015-03-24 15:37:23通过Console口登录交换机通过Console口登录主要用于交换机第一次上电或者本地配置。或者无法通过远程访问时,可通过Console口登录。在...

    **华为S5700三层交换机基本配置

    leao6660人评论3581人阅读2015-03-24 15:37:23
    通过Console口登录交换机
    通过Console口登录主要用于交换机第一次上电或者本地配置。或者无法通过远程访问时,可通过Console口登录。
    在配置通过Console口配置交换机之前,需要完成以下任务:
    • 准备好PC/终端(COM串口和RS-232电缆)
    • PC已安装终端仿真程序(超级终端、SecureCRT、Xshell等)

    使用配置电缆将PC的COM口(如果没有COM口,可以使用USB转RS-232连接)和交换机的Console口连接,然后把交换机上电。然后通过终端软件连接。
    
    这里我当时遇到的问题是:Port 应该选择COM* 呢?

    这个端口号,我们可以在设备管理器中查看,并且可以更改端口的编号。方法如下:
    设备管理器 --- 端口(COM和LPT)--- 双击要修改的COM口(或者右键-属性)-- 端口设置 -- 高级 --端口号

    OK, 登录到交换机之后,就开始配置吧。以下配置中,绿色字体是需要自定义的。

    设置设备的名称为GSH-FZ-Front

    <Quidway> system-view
    [Quidway] sysname GSH-FZ-Front

    设置查看设备的时区,时间

    设置当前时间:clock datetime HH:MM:SS YYYY-MM-DD

    设置时区: clock timezone time-zone-name { add | minus } offset

    <Quidway> clock timezone BJ add 8
    <Quidway> clock datetime 18:20:30 2011-06-08
    <Quidway> display clock

    #设定NTP服务器,自动获取更新时间,假设NTP服务器为 202.120.2.101,202.112.10.36
    <Quidway> system-view
    [Quidway] ntp-service unicast-peer 202.120.2.101
    [Quidway] ntp-service unicast-peer 202.112.10.36

    配置S5700为内网的NTP服务器,内网的二层交换机指定这个S57为 NTP server 就行

    <Quidway> system-view
    [Quidway] ntp-service authentication enable
    [Quidway] ntp-service sync-interval 180
    [Quidway] ntp-service authentication-keyid 42 authentication-mode md5 cipher 123456
    [Quidway] ntp-service reliable authentication-keyid 42

    查看NTP状态

    <Quidway> display clock
    <Quidway> display ntp-service status

    设置标题文本

    <Quidway> system-view

    设置登录时的提示信息: header login { information text | file file-name }

    [Quidway] header login information #Welcome S5700#

    设置登录成功后的提示信息: header shell { information text | file file-name }

    [Quidway] header shell information #Welcome S5700#

    #telnet远程登录

    password { simple | cipher }

    如果使用simple选项,密码将以明文形式保存在配置文件中。一般情况下,应使用cipher 选项将密码加密保存,同时使用

    cipher选项后,无法从系统中取回,请妥善保管密码。

    <Quidway> system-view
    [Quidway] aaa
    [Quidway-aaa] local-user testadmin password cipher p@ssw0rd privilege level 15
    [Quidway-aaa] local-user testadmin service-type telnet (设置用户登录方式为 telnet, 只能通过telnet方式登录,还有这几种 ssh http web) 一般不配置它。
    [Quidway-aaa] quit
    [Quidway]user-interface vty 0 4
    [Quidway-vty0-4]authentication-mode aaa (设置认证方式为: aaa )

    #SSH远程登录
    需求:PC能通过SSH协议远程登录交换机进行管理。
    1、生成本地密钥对:
    <Quidway> system-view
    [Quidway] rsa local-key-pair create
    The key name will be: Auotnavi-callcenter-01_Host
    The range of public key size is (512 ~ 2048).
    NOTES: If the key modulus is greater than 512,
    It will take a few minutes.
    Input the bits in the modulus[default = 512]:1024
    Generating keys...
    .++++++
    ............++++++
    ...............++++++++
    .++++++++
    2、配置VTY用户界面
    <Quidway> system-view
    [Quidway] user-interface vty 0 4
    [Quidway-ui-vty0-4] authentication-mode aaa

    必须设置VTY用户验证方式为AAA,否则 protocol inbound ssh 命令无法成功

    [Quidway-ui-vty0-4] protocol inbound ssh
    3、创建SSH用户及密码
    [Quidway] aaa
    [Quidway-aaa] local-user admin password cipher 123
    [Quidway-aaa] local-user admin privilege level 15
    [Quidway-aaa] local-user admin service-type ssh
    4、使用Stelnet,并配置SSH用户的认证方式
    [Quidway] stelnet server enable
    [Quidway] ssh authentication-type default password

    划分VLAN

    #创建VLAN
    <Quidway> system-view (一般缩写为:sys)
    [Quidway] vlan 10 (批量添加vlan: vlan batch 10 20 30)
    [Quidway-vlan10] quit (一般缩写为:q)
    #设定端口模式,默认为trunk,需要将端口划入VLAN之前,先把端口类型转为access
    <Quidway> system-view
    [Quidway] int gigabitethernet 0/0/1
    [Quidway-GigabitEthernet0/0/1] port link-type access
    [Quidway-GigabitEthernet0/0/1] quit
    #将端口加入Vlan
    <Quidway> system-view
    [Quidway] vlan 10
    [Quidway-vlan131] port gigabitethernet 0/0/1 (连续多个端口,用 xx to xx, 如:port giga 0/0/5 to 0/0/10)
    [Quidway-Vlan131] quit

    #设置Trunk
    <Quidway> system-view
    [Quidway] interface GigabitEthernet 0/0/23
    [Quidway-GigabitEthernet0/0/23] port link-type trunk

    如果不设置下面这条配置,VLAN10 , VLAN131都会处于DOWN的状态

    [Quidway-GigabitEthernet0/0/23] port trunk allow-pass vlan 10 131 (多个VLAN列出)

    #设置VLAN IP(管理IP)
    <Quidway> system-view
    [Quidway] interface vlanif 131
    [Quidway-Vlanif131] ip address 192.168.0.253 255.255.255.0 (缩写: ip add IP MASK)
    [Quidway-Vlanif131] shutdown
    [Quidway-Vlanif131] undo shutdown

    删除VLAN

    1、如果配置VLAN的管理IP,在系统视图下,使用 undo int vlan 10 命令删除VLAN 10的3层虚拟接口,这样VLAN 10就被删除了,但是划入VLAN 10 的那些端口依然在VLAN 10中。这时还需要把那些端口恢复,让他们不属于任何VLAN
    <Quidway> system-view
    [Quidway] undo int vlanif 10
    2、在系统视图下,使用 undo vlan 10 命令可以删除2层接口,这个命令可以释放那些原来划分为VLAN 10的端口,现在这些端口就属于默认的VLAN 1了。
    <Quidway> system-view
    [Quidway] undo vlan 10
    [Quidway] display vlan

    当然,要向VLAN添加端口,是可以直接在VLAN视图中添加的。
    需要注意的是:交换机上的某个端口被设置成access模式,且加入了一个VLAN, 要想将这个端口模式改为trunk,直接在接口视图中“port link-type trunk” 是不行的,会出现 Error: Please renew the default configurations. 这时需要先从VLAN中删除这个端口,也就是让这个接口恢复到默认的VLAN 1, 才能将这个端口设置为trunk。
    <Quidway> system-view
    [Quidway] vlan 10
    [Quidway] undo port giga 0/0/1

    配置端口组

    S5700有48个端口,如果要配置VLAN,需要为每个端口先配置port link-type access,才能加入到VLAN,这岂不是很郁闷?

    于是乎,端口组的出现了,把一些端口添加到一个组里,然后对这个组进行配置,这样就能批量配置

    <Quidway> system-view
    [Quidway] port-group 1 # 创建名为1的端口组
    [Quidway-port-group-1] group-member GigabitEthernet 0/0/10 to GigabitEthernet 0/0/20 # 添加端口到组

    然后就可以批量设置端口了

    [Quidway-port-group-1] port link-type access # 设置端口类型
    [Quidway-port-group-1] port default vlan 10 # 把端口加入vlan

    查看组配置

    [Quidway] display cur | include group

    对端口进行限速
    假设对交换机的第2个端口进行限速,让通过这个端口的下载速度不超过 128KB/S
    Inbound: 入端口的流量限速
    Outbound: 出端口的流量限速
    <Quidway> system-view
    [Quidway] int giga 0/0/2
    [Quidway-GigabitEthernet0/0/2] qos lr outbound cir 1024 cbs 204800

    默认单位:KB, 1024表示1M的带宽,理论下载速度就是 128KB/S, cbs代表突发信息速率,cir表示承诺信息速率

    取消限速

    [Quidway-GigabitEthernet0/0/2] undo qos lr outbound

    配置基于地址池的DHCP服务器
    1、全局启用DHCP服务
    <Quidway> system-view
    [Quidway] dhcp enable
    2、配置IP地址池 10 的属性(地址池范围、DNS地址、出口网关、租期)
    [Quidway] ip pool 10
    [Quidway] network 192.168.10.0 mask 255.255.255.0
    [Quidway] excluded-ip-address 192.168.10.250 192.168.10.254 (start_ip - end_ip)
    [Quidway] dns-list 202.103.24.68
    [Quidway] gateway-list 192.168.10.1
    [Quidway] lease day 10
    [Quidway] quit
    2、配置VLANIF 10 接口下的客户端从全局地址池中获取IP地址
    [Quidway] interface vlanif 10
    [Quidway-Vlanif10] ip add 192.168.10.1 255.255.255.0 (或者 ip add 192.168.10.1 24)
    [Quidway-Vlanif10] dhcp select global
    [Quidway-Vlanif10] quit

    #设置默认路由
    <Quidway> system-view
    [Quidway] ip route-static 0.0.0.0 0.0.0.0 192.168.0.254

    关闭WEB Server,dhcp

    <Quidway> system-view
    [Quidway] undo http server enable
    [Quidway] undo dhcp enable

    用户管理

    用户登录界面
    • CON 适用于从Console接口进行本地登录
    • VTY 适用于Telnet或SSH方式进行本地或远程登录
    用户级别
    用户分为多个级别,标识越高则优先级越高。如果不对用户进行优先级规划,默认用户登录级别为 0 - 3 级。
    用户所能访问命令的级别由用户的级别决定:
    • 如果对用户采用不验证或者password验证,登录到S5700的用户所能访问的命令级别由登录时的用户级别决定。
    • 如果对用户采用AAA验证,登录到S5700的用户所能访问的命令级别由AAA配置信息中本地用户的级别决定。
    登录用户划分为16级,与命令级别对应。不同级别的用户登录后,只能使用等于或低于自己级别的命令。用户所能访问的命令包括用户所在用户级别的命令以及低于此用户级别的命令。
    验证用户的方式:

    系统提供AAA本地验证、密码验证和不验证三种方式。 如何配置启用哪种验证方式呢?

    <Quidway> system-view

    user-interface 配置用户接口

    [Quidway] user-interface [ui-type] first-ui-number [last-ui-number]

    配置启用用户验证方式

    [Quidway] authentication-mode { aaa | password | none }
    super密码:
    华为super 命令设置的口令用于低级用户向高级别用户切换时进行验证,类似于Linux系统从普通用户切换到root用户时需要验证。用户共分为4级,分别是访问级(0)、监控级(1)、系统级(2)和管理级(3),当低级别的用户向高级别的用户身份切换时: super [level] , 此时只有验证通过后才能切换成功。可以通过super命令提升用户级别。
    配置实例:
    1、配置console口为密码验证方式
    <Quidway> system-view
    [Quidway] user-interface console 0
    [Quidway-ui-console0] idle-timeout 0 0 ( idle-timeout minutes [seconds] )
    [Quidway-ui-console0] history-command max-size 100

    配置用户级别

    [Quidway-ui-console0] user privilege level 3 # 设置此接口登录的用户级别

    配置验证方式 password

    [Quidway-ui-console0] authentication-mode password
    [Quidway-ui-console0] set authentication password { cipher | simple } password

    2、配置VTY虚拟接口使用3a认证
    配置VTY 0-4, 优先级为2, 对从VTY 0-4登录的用户进行AAA验证,用户登录时需要输入用户名: huawei, 密码:huawei

    登录后,如果用户超过30分钟未对交换机进行操作,将断开与交换机的连接。

    第一步:配置接口的验证方式

    <Quidway> system-view
    [Quidway] user-interface maximum-vty 5 配置可以同时登录交换机的VTY最大个数
    [Quidway] user-interface vty 0 4
    [Quidway-ui-vty0-4] authentication-mode aaa
    [Quidway-ui-vty0-4] user privilege level 2

    这里的用户级别设置为2 , 但是采用AAA验证,那么级别由AAA中的本地用户级别决定。 如果采用password或者不验证,那么从此接口登录的用户就是 level 2 级别的。

    [Quidway-ui-vty0-4] idle-timeout 30 (idle-timeout minutes [seconds])
    [Quidway-ui-vty0-4] quit

    第二步:配置AAA用户,密码以及权限

    [Quidway] aaa
    [Quidway-aaa] local-user huawei password cipher huawei

    下面service-type一般不用配置, 将允许所有类型

    [Quidway-aaa] local-user huawei service-type telnet
    [Quidway-aaa] local-user huawei privilege level 15
    [Quidway-aaa] quit

    第三步:配置supper密码

    [Quidway] super password level 3 cipher huawei
    #保存配置
    <Quidway> save

    配置FTP

    1、创建vlan
    <Quidway> system-view
    [Quidway] vlan 10
    2、将端口划入vlan
    [Quidway-vlan10] port GigabitEthernet 0/0/1 to 0/0/4 (注意:划入的端口模式必须为access)
    [Quidway-vlan10] quit
    3、配置vlan的管理IP
    [Quidway] int vlanif 10
    [Quidway-Vlanif10] ip add 192.168.1.254 255.255.255.0
    [Quidway-Vlanif10] quit
    4、添加FTP用户
    [Quidway] aaa
    [Quidway-aaa] local-user huawei password cipher huawei privilege level 15
    [Quidway-aaa] local-user huawei service-type ftp # 配置用户为ftp登录
    [Quidway-aaa] local-user huawei ftp-directory flash:/ # 配置登录的FTP目录
    [Quidway-aaa] quit
    5、开启ftp服务

    配置ftp服务器超时断开的时间

    [Quidway] ftp timeout 30 # 单位 minutes

    默认情况下,交换机是没有开启ftp服务的,需要手动打开

    [Quidway] ftp server enable

    使用display ftp-server 命令查看ftp服务器的配置和状态信息

    [Quidway] display ftp-server
    6、可选:配置ACL基本访问控制列表

    配置ACL规则

    [Quidway] acl number 2001
    [Quidway-acl-basic-2001] rule permit source 192.168.1.10 0.0.0.0
    [Quidway-acl-basic-2001] quit

    把acl规则应用到ftp

    [Quidway] ftp acl 2001
    7、连接测试

    打开命令提示符,或者其他ftp工具

    C:\Users\admin> ftp 192.168.1.254
    Connected to 192.168.1.254
    220 FTP servece ready.
    User(192.168.1.254(none)):huawei
    331 Password required for huawei.
    Password:
    230 User logged in.
    ftp>

    配置WEB

    1、上传web文件

    注意:要开启web服务,需要先上传web管理文件(xxx.web.zip) 到交换机的根目录下

    可以通过ftp上传

    C:\Users\admin> ftp 192.168.1.254
    ftp> put xxx.web.zip
    2、开启web服务
    <Quidway> system-view
    [Quidway] http server load flash:/xxx.web.zip
    [Quidway] http server enable
    3、配置web用户
    [Quidway] aaa
    [Quidway-aaa] local-user webadmin password cipher webadmin
    [Quidway-aaa] local-user webadmin service-type http
    [Quidway-aaa] quit
    4、通过浏览器测试
    URL 地址: http://192.168.1.254

    #相关查看命令
    [Quidway] display version 显示VRP版本号
    [Quidway] display current-configuration 显示系统运行配置信息
    [Quidway] display saved-configuration 显示保存的配置信息
    [Quidway] display interfaces brief 显示接口配置信息
    [Quidway] display history-command 显示历史命令记录

    管道过滤

    [Quidway] display xxx | { include | exclude | begin } strings

    当出现 -- More -- 时,同样支持

    • /expr == begin
    • -expr == exclude
    • +expr == include
    [Quidway] display current-configuration | include ntp
    [Quidway] display current-configuration | include ip|user

    注意第一个 | 是管道, 那么之后的 | 都不认为是管道,而是正则表达式的运算符

    命令是不区分大小写的,但是 strings 是区分的。

    展开全文
  • 现在5700下面有个N个vlan,分别从DHCP服务器上获的IP地址。DHCP服务器是2008 R2,ip分别是192.168.2.2,192.168.2.4。配置之前,我们要值的注意的地方,不同的vlan从DHCP服务器上获的IP,我们要在交换机上使用DHCP ...

    现在5700下面有个N个vlan,分别从DHCP服务器上获的IP地址。DHCP服务器是2008 R2,ip分别是192.168.2.2,192.168.2.4。

    配置之前,我们要值的注意的地方,不同的vlan从DHCP服务器上获的IP,我们要在交换机上使用DHCP relay也就是中继。

    再者就是要开启DHCPsnooping trusted端口信任,否你的DHCP包会被交换机丢弃,丢弃的意思懂吗?就是不会被交换机广播,说白了你就等于白配,一切空谈。

    首先我们要确定思路,以vlan20为例:

    全局开启DHCP,创建DHCP服务器组,为DHCP服务器指定IP,分别是192.168.2.2,192.168.2.4

    <5700>system-view

    Enter system view, return user view with Ctrl+Z.

    [5700]dhcp enable

    [5700]dhcp server group czy

    [5700-dhcp-server-group-czy] dhcp-server 192.168.2.2

    [5700-dhcp-server-group-czy] dhcp-server 192.168.2.4

    [5700-dhcp-server-group-czy]quit

    进入要配置的vlan 20,开启dhcp中继,为中继指定dhcp服务器组。

    [5700]int vlan20

    [5700-Vlanif20]dhcp select relay

    [5700-Vlanif20]dhcp relay server-select czy

    [5700-Vlanif20]quit

    最后一步开端口信任,在这里讲一下我的环境,GIG0/0/1口连接是一台物理服务器,物理机上跑着DHCP服务器虚拟机。实际这样是不合理的啊,如果物理机损坏你的两台DHCP服务器是起不到冗余的啊!这里因为只是实验,现实切不可这样布局。

    [5700]dhcp snooping en

    [5700]int gig 0/0/1

    [5700-GigabitEthernet0/0/1]dhcp snooping trusted

    [5700-GigabitEthernet0/0/1]quit

    最后查看下是否生效,从交换机是生效了。

    [5700]dis cur

    #

    interface Vlanif20

    ip address 192.168.20.1 255.255.254.0

    dhcp select relay

    dhcp relay server-select czy

    接上机器试一下呗,测试结果让人高兴啊!

    PC>ipconfig

    IPv4 address......................: 192.168.20.10

    Subnet mask.......................: 255.255.254.0

    Gateway...........................: 192.168.20.1

    Physical address..................: 00-0B-09-CF-2E-2D

    DNS server........................: 192.168.2.2

    192.168.2.4

    PC>ping 192.168.2.2

    Ping 192.168.2.2: 32 data bytes, Press Ctrl_C to break

    From 192.168.2.2: bytes=32 seq=1 ttl=127 time=47 ms

    From 192.168.2.2: bytes=32 seq=2 ttl=127 time=15 ms

    From 192.168.2.2: bytes=32 seq=3 ttl=127 time=47 ms

    From 192.168.2.2: bytes=32 seq=4 ttl=127 time=46 ms

    From 192.168.2.2: bytes=32 seq=5 ttl=127 time=16 ms

    --- 192.168.2.2 ping statistics ---

    5 packet(s) transmitted

    5 packet(s) received

    0.00% packet loss

    round-trip min/avg/max = 15/34/47 ms

    展开全文
  • 1,交换机开启Telnet服务 <Huawei>system-view #进入系统视图 [Huawei]telnet server ? #查看有enable还是disable选项,选择对应的开启方式。 [Huawei]telnet server enable #enable选项开启Telnet服务 (普通...
  • 华为三层交换机上进行VLAN间路由的配置,主要就是创建VLAN,端口划分,三层VLAN接口地址配置,静态路由或是RIP协议配置
  • 华为三层交换机com访问配置文档,比较浅显,高手请飘过……
  • 详细介绍了华为S5700交换机的配置方法,网络管理人员可以作为常备资料。
  • 本资源包含有华为S5700交换机最新系统固件、补丁和WEB,不包含升级方法,请自行查找升级方法
  • 华为入门级三层交换机S系列配置操作详解,用于控制台登陆或tel登陆配置交换机!
  • 华为三层交换机5700系列配置示例

    千次阅读 2019-01-23 10:27:58
    配置说明 配置华为交换机的注意事项(针对5700系列) 默认情况下,华为设备管理地址为192.168.1.253/24, 账号 ... 在配三层交换机配置vlan时,默认情况下不同的vlan网段是可以通过路由互通的,不用额外配置(如...
  • 华为三层交换机二三层端口切换

    万次阅读 2020-08-12 11:08:35
    因为华为交换的端口默认工作在二层模式下当我们需要使用三层的功能的时候需要先将接口从二层转换到三层下。本文将讲解其中的注意事项,例如配置命令。
  • 华为S5700三层交换机产品介绍,配置详解,比较准确
  • 最新华为三层交换机配置资料(全)******
  • 利用三层交换机实现rip动态路由配置。有详细的拓扑图和命令
  • 华为三层交换机配置实例一例网络技术2008-07-2506:08:28阅读243评论0字号:大中小订阅华为三层交换机配置实例一例服务器1双网卡,内网IP:192.168.0.1,其它计算机通过其代理上网PORT1属于VLAN1PORT2属于VLAN2PORT3...
  • 华为三层交换机配置方法、命令及实例,华为三层交换机配置方法、命令及实例
  • 三层交换机与路由器对接上网配置示例三层交换机是具有路由功能的交换机,由于路由属于OSI模型中第三层网络层的功能,所以称为三层交换机三层交换机既可以工作在二层也可以工作在三层,可以部署在接入层,也可以...
  • 华为三层交换机清除consle口密码方法
  • SW1:vlan batch 2 3 #同时新建两个VLAN:VLAN2和VLAN3int g0/0/1port link-type access #将GigabitEthernet0/0/1端口设置为access类型vlan 2port g0/0/1 #将GigabitEthernet0/0/1端口加入VLAN2qint g0/0/2port link...
  • 华为三层交换机配置步骤解释华为三层交换机配置步骤解释

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 11,025
精华内容 4,410
关键字:

华为5700是三层交换机吗