精华内容
下载资源
问答
  • 华为交换机基本配置命令详解
    千次阅读
    2020-12-24 08:24:45

    1:配置登录用户,口令等

    //用户直行模式提示符,用户视图

    system-view //进入配置视图

    [Quidway] //配置视图(配置密码后必须输入密码才可进入配置视图)

    [Quidway] sysname xxx //设置主机名成为xxx这里使用

    [Quidway] aaa //进入aaa认证模式定义用户账户

    [Quidway-aaa] local-user wds password cipher wds

    [Quidway-aaa] local-user wds level 15

    [Quidway-aaa] local-user wds service-type telnet terminal ssh //有时候这个命令是最先可以运

    //行的,上边两个命令像password,level都是定义完vty 的

    // authentication-mode aaa后才出现

    [Quidway-aaa] quit

    [Quidway] user-interface vty 0 4 //当时很奇怪这个命令就是找不到,最后尝试了几次才能运行

    [Quidway-ui-vty0-4] authentication-mode aaa

    [Quidway-ui-vty0-4] quit

    2:华为S9303 VLan设置

    创建vlan:

    //用户直行模式提示符,用户视图

    system-view //进入配置视图

    [Quidway] vlan 10 //创建vlan 10,并进入vlan10配置视图,如果vlan10存在就直接进入vlan10配置视

    [Quidway-vlan10] quit //回到配置视图

    [Quidway] vlan 10

    更多相关内容
  • 1、开始建立本地配置环境,将主机的串口通过配置电缆与以太网交换机的Console口连接。在主机上运行终端仿真程序(如Windows的超级终端等),设置终端通信参数为:波特率为9600bit/s、8位数据位、1位停止位、无校验和无...

    1、开始建立本地配置环境,将主机的串口通过配置电缆与以太网交换机的Console口连接。

    在主机上运行终端仿真程序(如Windows的超级终端等),设置终端通信参数为:波特率为9600bit/s、8位数据位、1位停止位、无校验和无流控,并选择终端类型为VT100。

    以太网交换机上电,终端上显示以太网交换机自检信息,自检结束后提示用户键入回车,之后将出现命令行提示符(如)。

    键入命令,配置以太网交换机或查看以太网交换机运行状态。需要帮助可以随时键入"?"

    2、命令视图

    (1)用户视图(查看交换机的简单运行状态和统计信息):与交换机建立连接即进入

    (2)系统视图(配置系统参数)[Quidway]:在用户视图下键入system-view

    (3)以太网端口视图(配置以太网端口参数)[Quidway-Ethernet0/1]:在系统视图下键入interface ethernet 0/1

    (4)VLAN视图(配置VLAN参数)[Quidway-Vlan1]:在系统视图下键入vlan 1

    (5)VLAN接口视图(配置VLAN和VLAN汇聚对应的IP接口参数)[Quidway-Vlan-interface1]:在系统视图下键入interface vlan-interface 1

    (6)本地用户视图(配置本地用户参数)[Quidway-luser-user1]:在系统视图下键入local-user user1

    (7)用户界面视图(配置用户界面参数)[Quidway-ui0]:在系统视图下键入user-interface

    3、其他命令

    设置系统时间和时区clock time Beijing  add 8

    clock datetime 12:00:00 2005/01/23

    设置交换机的名称[Quidway]sysname TRAIN-3026-1[TRAIN-3026-1]

    配置用户登录[Quidway]user-interface vty 0 4

    [Quidway-ui-vty0]authentication-mode scheme

    创建本地用户[Quidway]local-user huawei

    [Quidway-luser-huawei]password simple huawei

    [Quidway-luser-huawei] service-type telnet level 3

    4、VLAN配置方法

    『配置环境参数』

    SwitchA端口E0/1属于VLAN2,E0/2属于VLAN3

    『组网需求』

    把交换机端口E0/1加入到VLAN2 ,E0/2加入到VLAN3

    数据配置步骤

    『VLAN配置流程』

    (1)缺省情况下所有端口都属于VLAN 1,并且端口是access端口,一个access端口只能属于一个vlan;

    (2)如果端口是access端口,则把端口加入到另外一个vlan的同时,系统自动把该端口从原来的vlan中删除掉;

    (3)除了VLAN1,如果VLAN XX不存在,在系统视图下键入VLAN XX,则创建VLAN XX并进入VLAN视图;如果VLAN XX已经存在,则进入VLAN视图。

    【SwitchA相关配置】

    方法一:

    (1)创建(进入)vlan2

    [SwitchA]vlan 2

    (2)将端口E0/1加入到vlan2

    [SwitchA-vlan2]port ethernet 0/1

    (3)创建(进入)vlan3

    [SwitchA-vlan2]vlan 3

    (4)将端口E0/2加入到vlan3

    [SwitchA-vlan3]port ethernet 0/2

    方法二:

    (1)创建(进入)vlan2

    [SwitchA]vlan 2

    (2)进入端口E0/1视图

    [SwitchA]interface ethernet 0/1

    (3)指定端口E0/1属于vlan2

    [SwitchA-Ethernet1]port access vlan 2

    (4)创建(进入)vlan3

    [SwitchA]vlan 3

    (5)进入端口E0/2视图

    [SwitchA]interface ethernet 0/2

    (6)指定端口E0/2属于vlan3

    [SwitchA-Ethernet2]port access vlan 3

    测试验证

    (1)使用命令disp cur可以看到端口E0/1属于vlan2,E0/2属于vlan3;

    (2)使用display interface Ethernet 0/1可以看到端口为access端口,PVID为2;

    (3)使用display interface Ethernet 0/2可以看到端口为access端口,PVID为3

    5、交换机IP地址配置

    功能需求及组网说明

    『配置环境参数』

    三层交换机SwitchA有两个端口ethetnet 0/1、ethernet 0/2,分别属于vlan 2、vlan 3;

    以vlan 2的三层接口地址分别是1.0.0.1/24作为PC1的网关;

    以vlan 3的三层接口地址分别是2.0.0.1/24作为PC2的网关;

    『组网需求』

    PC1和PC2通过三层接口互通

    【SwitchA相关配置】

    (1)创建(进入)vlan2

    [Quidway]vlan 2

    (2)将端口E0/1加入到vlan2

    [Quidway-vlan2]port ethernet 0/1

    (3)进入vlan2的虚接口

    [Quidway-vlan2]interface vlan 2

    (4)在vlan2的虚接口上配置IP地址

    [Quidway-Vlan-interface2]ip address 1.0.0.1 255.255.255.0

    (5)创建(进入)vlan3

    [Quidway]vlan 3

    (6)将E0/2加入到vlan3

    [Quidway-vlan3]port ethernet 0/2

    (7)进入vlan3的虚接口

    [Quidway-vlan3]interface vlan 3

    (8)在vlan3的虚接口上配置IP地址

    [Quidway-Vlan-interface3]ip address 2.0.0.1 255.255.255.0

    测试验证

    (1)PC1和PC2都可以PING通自己的网关

    (2)PC1和PC2可以相互PING通

    6、端口的trunk配置

    『配置环境参数』

    (1)SwitchA 端口E0/1属于vlan10,E0/2属于vlan20,E0/3与SwitchB端口E0/3互连

    (2)SwitchB 端口E0/1属于vlan10,E0/2属于vlan20,E0/3与SwitchA端口E0/3互连

    『组网需求』

    (1)要求SwitchA的vlan10的PC与SwitchB的vlan10的PC互通

    (2)要求SwitchA的vlan20的PC与SwitchB的vlan20的PC互通

    数据配置步骤

    【SwitchA相关配置】

    (1)创建(进入)vlan10

    [SwitchA] vlan 10

    (2)将E0/1加入到vlan10

    [SwitchA-vlan10]port Ethernet 0/1

    (3)创建(进入)vlan20

    [SwitchA]vlan 20

    (4)将E0/2加入到vlan20

    [SwitchA-vlan20]port Ethernet 0/2

    (5)实际当中一般将上行端口设置成trunk属性,允许vlan透传

    [SwitchA-Ethernet0/3]port link-type trunk

    (6)允许所有的vlan从E0/3端口透传通过,也可以指定具体的vlan值

    [SwitchA-Ethernet0/3]port trunk permit vlan all

    【SwitchB相关配置】

    (1)创建(进入)vlan10

    [SwitchB] vlan 10

    (2)将E0/1加入到vlan10

    [SwitchB-vlan10]port Ethernet 0/1

    (3)创建(进入)vlan20

    [SwitchB]vlan 20

    (4)将E0/2加入到vlan20

    [SwitchB-vlan20]port Ethernet 0/2

    (5)实际当中一般将上行端口设置成trunk属性,允许vlan透传

    [SwitchB-Ethernet0/3]port link-type trunk

    (7)允许所有的vlan从E0/3端口透传通过,也可以指定具体的vlan值

    [SwitchB-Ethernet0/3]port trunk permit vlan all

    【补充说明】

    (1)如果一个端口是trunk端口,则该端口可以属于多个vlan;

    (2)缺省情况下trunk端口的PVID为1,可以在端口模式下通过命令port trunk pvid vlan vlanid 来修改端口的PVID;

    (3)如果从trunk转发出去的数据报文的vlan id和端口的PVID一致,则该报文的VLAN信息会被剥去,这点在配置trunk端口时需要注意。

    (4)一台交换机上如果已经设置了某个端口为hybrid端口,则不可以再把另外的端口设置为trunk端口。

    (5)一般情况下最好指定端口允许通过哪些具体的VLAN,不要设置允许所有的VLAN通过。

    测试验证

    (1)SwitchA vlan10内的PC可以与SwitchB vlan10内的PC互通

    (2)SwitchA vlan20内的PC可以与SwitchB vlan20内的PC互通

    (3)SwitchA vlan10内的PC不能与SwitchB vlan20内的PC互通

    (4)SwitchA vlan20内的PC不能与SwitchB vlan10内的PC互通

    7、端口汇聚配置

    『配置环境参数』

    (1)交换机SwitchA和SwitchB通过以太网口实现互连。

    (2)SwitchA用于互连的端口为e0/1和e0/2,SwitchB用于互连的端口为e0/1和e0/2。

    『组网需求』

    增加SwitchA的SwitchB的互连链路的带宽,并且能够实现链路备份,使用端口汇聚

    数据配置步骤

    【SwitchA交换机配置】

    (1)进入端口E0/1

    [SwitchA]interface Ethernet 0/1

    (2)汇聚端口必须工作在全双工模式

    [SwitchA-Ethernet0/1]duplex full

    (3)汇聚的端口速率要求相同,但不能是自适应

    [SwitchA-Ethernet0/1]speed 100

    (4)进入端口E0/2

    [SwitchA]interface Ethernet 0/2

    (5)汇聚端口必须工作在全双工模式

    [SwitchA-Ethernet0/2]duplex full

    (6)汇聚的端口速率要求相同,但不能是自适应

    [SwitchA-Ethernet0/2]speed 100

    (7)根据源和目的MAC进行端口选择汇聚

    [SwitchA]link-aggregation Ethernet 0/1 to Ethernet 0/2 both

    【SwitchB交换机配置】

    [SwitchB]interface Ethernet 0/1

    [SwitchB-Ethernet0/1]duplex full

    [SwitchB-Ethernet0/1]speed 100

    [SwitchB]interface Ethernet 0/2

    [SwitchB-Ethernet0/2]duplex full

    [SwitchB-Ethernet0/2]speed 100

    [SwitchB]link-aggregation Ethernet 0/1 to Ethernet 0/2 both

    【补充说明】

    (1)同一个汇聚组中成员端口的链路类型与主端口的链路类型保持一致,即如果主端口为Trunk端口,则成员端口也为Trunk端口;如主端口的链路类型改为Access端口,则成员端口的链路类型也变为Access端口。

    (2)不同的产品对端口汇聚时的起始端口号要求各有不同,请对照《操作手册》进行配置。

    8、端口镜像配置

    『环境配置参数』

    (1)PC1接在交换机E0/1端口,IP地址1.1.1.1/24

    (2)PC2接在交换机E0/2端口,IP地址2.2.2.2/24

    (3)E0/24为交换机上行端口

    (4)Server接在交换机E0/8端口,该端口作为镜像端口

    『组网需求』

    (1)通过交换机端口镜像的功能使用server对两台pc的业务报文进行监控。

    根据Quidway交换机不同型号,镜像有不同方式进行配置:

    基于端口的镜像 ——基于端口的镜像是把被镜像端口的进出数据报文完全拷贝一份到镜像端口,这样来进行流量观测或者故障定位。

    基于流的镜像 ——基于流镜像的交换机针对某些流进行镜像,每个连接都有两个方向的数据流,对于交换机来说这两个数据流是要分开镜像的。

    S2008/S2016/S2026/S2403H/S3026等交换机支持的都是基于端口的镜像

    8016交换机支持基于端口的镜像

    3500/3026E/3026F/3050支持基于流的镜像

    5516/6506/6503/6506R支持对入端口流量进行镜像

    数据配置步骤

    以Quidway S3026C为例,通过基于二层流的镜像进行配置:

    (1)定义一个ACL

    [SwitchA]acl num 200

    (2)定义一个规则从E0/1发送至其它所有端口的数据包

    [SwitchA]rule 0 permit ingress interface Ethernet0/1 egress interface Ethernet0/2

    (3)定义一个规则从其它所有端口到E0/1端口的数据包

    [SwitchA]rule 1 permit ingress interface Ethernet0/2 egress interface Ethernet0/1

    (4)将符合上述ACL的数据包镜像到E0/8

    [SwitchA]mirrored-to link-group 200 interface e0/8

    9、生成树STP配置

    『配置环境参数』

    (1)交换机SwitchA、SwitchB和SwitchC都通过GE接口互连

    (2)SwitchB和SwitchC交换机是核心交换机,要求主备。

    『组网需求』

    要求整个网络运行STP协议

    数据配置步骤

    (1)【SwitchA交换机配置】

    启动生成树协议: [SwitchA]stp enable

    (1)【SwitchB交换机配置】

    启动生成树协议:[SwitchB]stp enable

    (3)配置本桥为根桥

    [SwitchB]stp root primary

    (4)【SwitchC交换机配置】

    a 启动生成树协议[SwitchC]stp enable

    b 配置本桥为备份根桥[SwitchC]stp root secondary

    (5)【SwitchD交换机配置】

    a 启动生成树协议[SwitchD]stp enable

    【补充说明】

    (1)缺省情况下交换机的优先级都是32768,如果想人为指定某一台交换机为根交换机,也可以通过修改优先级来实现;

    (2)缺省情况下打开生成树后,所有端口都会开启生成树协议,请把接PC的端口改为边缘端口模式;

    (3)如果要控制某条链路的状态可以通过设置端口的cost值来实现。

    测试验证

    (1)使用display stp查看交换机STP运行状态

    (2)查看端口STP状态display stp interface Ethernet XX是否正确

    10、Quidway交换机维护

    显示系统版本信息:display version

    显示诊断信息:display diagnostic-information

    显示系统当前配置:display current-configuration

    显示系统保存配置: display saved-configuration

    显示接口信息:display interface

    显示路由信息:display ip routing-table

    显示VLAN信息:display vlan

    显示生成树信息:display stp

    显示MAC地址表:display mac-address

    显示ARP表信息:display arp

    显示系统CPU使用率:display cpu

    显示系统内存使用率:display memory

    显示系统日志:display log

    显示系统时钟:display clock

    验证配置正确后,使用保存配置命令:save

    删除某条命令,一般使用命令: undo

    华为交换机的配置方法小编这里整理完毕了,再给大家推荐个华为交换机的购买地址(有内部优惠券可以领!!!)

    展开全文
  • 满意答案KakiMak推荐于 2017.11.26采纳率:55%等级:10已帮助:1667人看你的经费有多少啊。楼道交换机,也就是你说的接入。...汇聚层则只需要背板的交换能力,比如你的楼道交换机是1G上联,一共50台的话,为今后扩...

    满意答案

    02ae427d08e371d7e90d5b995e828d6d.png

    KakiMak

    推荐于 2017.11.26

    02ae427d08e371d7e90d5b995e828d6d.png

    采纳率:55%    等级:10

    已帮助:1667人

    看你的经费有多少啊。

    楼道交换机,也就是你说的接入层。这一层次的交换机你只需要考虑端口密度,其他都不重要。一台48口不够,那就2台、3台。当然经费到位的话还可以做主备冗余,或者机框式交换机,直接插3块48口板就ok了。

    汇聚层则只需要背板的交换能力,比如你的楼道交换机是1G上联,一共50台的话,为今后扩容的多可以考虑多一倍的能力,100G以上的交换机能力就可以了。

    核心层的话一般都是总出口,也就是整个网络的网关。根据你的上网方式,决定是要路由器,还是交换机。理论上这个转发能力要和你汇聚层匹配,汇聚的上联就应该是核心转发的能力。但实际中我们的限制都在出口上。汇聚可以上联20G到核心,核心哪来20G的公网出口呢?呵呵,个中奥妙要自己体会了。

    采购的话华为、中兴的国产设备稳定性还是不错的,价钱便宜可以考虑。预算多的话可以多买点维保,后期维护省心。再多的话可以考虑做冗余备份,一台挂了也不着急。钱多烧的话,可以买cisco和juniper,没别的好处,就是贵。追问: 做一个课程设计,比如一栋宿舍楼,6层,每层30个宿舍,每宿舍4人,笼统就是一栋楼大概720人,48口的交换机得10多台?我只是课程设计做的尽量逼真一点

    追答:还是要看你设计的要求

    你想压低预算做的话,楼道里就用48口交换机。每层3台,每台前40个口布到每个房间,后8个口留着,根据你的流量模型布放上行线路。

    汇聚的话可以需要中端一些的设备,720人每人1M也要7.2G带宽,汇聚的上联要用10G的光口吧。

    可以考虑2台汇聚做vrrp主备冗余,每台48口交换机各用1千兆根线连到主备汇聚,做上行冗余。

    核心只要采购有10G光口的路由器、交换机,或者防火墙都可以,2台汇聚同时上挂这个出口。当然也可以是双核心冗余,2台汇聚分别上联自己的核心,组"口"字的结构。

    核心怎么定,要看你的出口是什么。是需要拨号的?还是固定的公网IP?是一根链路,还是有多条上行等。

    单上行,一台核心就好。

    双上行,做2台效果更好。

    固定IP,任意设备都可以

    拨号或其他方式,用路由器或者防火墙,交换机不支持此类路由。

    20分享举报

    展开全文
  • 华为交换机配置命令

    2021-04-03 21:53:14
    1. 命令视图 2. 其他命令 # 设置系统时间和时区 ...# 设置交换机的名称 <Quidway>sysname TEAIN-3026-1 # 配置用户登录 <Quidway>user-interface vty 0 4 <Quidway-ui-vty0>authentication-mod

    1. 命令视图

    在这里插入图片描述

    2. 其他命令

    # 设置系统时间和时区
    <Quidway>clock time Beijing add 8
    <Quidway>clock datetime 12:00:00 2021/01/23
    
    # 设置交换机的名称
    <Quidway>sysname TEAIN-3026-1
    
    # 配置用户登录
    <Quidway>user-interface vty 0 4
    <Quidway-ui-vty0>authentication-mode scheme
    
    # 创建本地用户
    <Quidway>local-user huawei
    <Quidway-luser-huawei>password simple huawei
    <Quidway-luser-huawei>service-type telnet level 3
    

    用户等级:

    • LEVEL 0(访问级):可以执行用于网络诊断等功能的命令。包括ping、tracert、telnet等命令,执行该级别命令的结果不能被保存到配置文件中。
    • LEVEL 1(监控级):可以执行用于系统维护、业务故障诊断等功能的命令。包括debugging、terminal等命令,执行该级别命令的结果不能被保存到配置文件中。
    • LEVEL 2(系统级):可以执行用于业务配置的命令,主要包括路由等网络层次的命令,用于向用户提供网络服务。
    • LEVEL 3(管理级):最高级,可以运行所有命令:关系到系统的基本运行、系统支撑模块功能的命令,这些命令对业务提供支撑作用。包括文件系统、FTP、TFTP、XModem下载、用户管理命令、级别设置命令等

    3. VLAN配置方法

    【配置环境参数】
    SwitchA端口E0/1属于VLAN2,E0/2属于VLAN3
    【组网需求】
    把交换机端口E0/1加入到VLAN2,E0/2加入到VLAN3
    【VLAN配置流程】
    (1)缺省情况下所有端口都属于VLAN1,并且端口都是access端口,一个access端口只能属于一个vlan;
    (2)如果端口是access端口,则把端口加入到另外一个vlan的同时,系统自动把该端口从原来的vlan中删除掉;
    (3)除了valn1,如果VLAN xx不存在,在系统视图下键入vlan xx,则创建VLAN xx并进入VLAN视图;如存在,则进入VLAN视图。
    【SwitchA相关配置】

    # 方法一,先创建vlan,进入vlan视图,再添加端口到vlan
    [SwitchA]vlan 2
    [SwitchA-valn2]port ethernet 0/1
    [SwitchA-vlan2]vlan 3
    [SwitchA-vlan3]port ethernet 0/2
    
    # 方法二,先创建vlan,再进入以太网视图,指定端口属于valn
    [SwitchA]vlan 2
    [SwitchA]interface ethernet 0/1
    [SwitchA-Ethernet1]port access vlan 2
    [SwitchA]vlan 3
    [SwitchA]interface ethernet 0/2
    [SwitchA-Ethernet2]port access vlan 3
    
    # 测试
    (1)使用disp cur可以看到哪个端口属于哪个vlan
    (2)使用display interface Ethernet 0/1也可以看到
    

    4. 交换机IP地址配置

    【配置环境参数】
    三层交换机Switch有两个端口ethernet0/1、ethernet0/2,分别属于vlan2、vlan3;
    以vlan 2 的三层接口地址为1.0.0.1/24作为PC1的网关;
    以vlan 3 的三层接口地址为2.0.0.1/24作为PC2的网关;
    【组网需求】
    PC1和PC2通过三层接口互通
    【SwitchA相关配置】

    [Quidway]valn 2
    [Quidway-vlan2]port ethernet 0/1
    [Quidway-vlan2]interface vlan 2
    [Quidway-Vlan-interface2]ip address 1.0.0.1 255.255.255.0
    [Quidway]vlan 3
    [Quidway-vlan3]port ethernet 0/2
    [Quidway-vlan3]interface vlan 3
    [Quidway-Vlan-interface3]ip address 2.0.0.1 255.255.255.0
    
    # 测试
    (1)PC1和PC2都可以Ping通自己的网关
    (2)PC1和PC2可以互相Ping通
    

    5. 端口的trunk配置

    【配置环境参数】
    (1)SwitchA 端口E0/1属于valn10,E0/2属于vlan20,E0/3与SwitchB端口E0/3互连
    (2)SwitchB 端口E0/1属于vlan10,E0/2属于vlan20,E0/3与SwitchA端口E0/3互连
    【组网需求】
    (1)要求SwitchA的valn10的PC与SwitchB的vlan10的PC互通
    (2)要求SwitchA的vlan20的PC与SwitchB的vlan20的PC互通
    【SwitchA相关配置】

    [SwitchA]vlan 10
    [SwitchA-vlan10]port Ethernet 0/1
    [SwitchA]vlan 20
    [SwitchA-valn20]port Ethernet 0/2
    [SwitchA-vlan20]interface ethernet 0/3
    [SwitchA-Ethernet0/3]port link-type trunk
    [SwitchA-Ethernet0/3]port trunk permit valn all
    

    【SwitchB相关配置】

    [SwitchB]vlan 10
    [SwitchB-vlan10]port Ethernet 0/1
    [SwitchB]vlan 20
    [SwitchB-valn20]port Ethernet 0/2
    [SwitchB-vlan20]interface ethernet 0/3
    [SwitchB-Ethernet0/3]port link-type trunk
    [SwitchB-Ethernet0/3]port trunk permit valn all
    

    【补充说明】
    (1)如果一个端口是trunk端口,则该端口可以属于多个vlan;
    (2)缺省情况下trunk端口的PVID为1,可以在端口模式下通过命令port trunk pvid vlan vlanid 来修改端口的PVID;
    (3)如果从trunk转发出去的数据报文的vlan id和端口的PVID一致,则该报文的VLAN信息会被剥去,这点在配置trunk端口时需要注意。
    (4)一台交换机上如果已经设置了某个端口为hybrid端口,则不可以再把另外的端口设置为trunk端口。
    (5)一般情况下最好指定端口允许通过哪些具体的VLAN,不要设置允许所有的VLAN通过。

    【测试验证】
    (1)SwitchA vlan10内的PC可以与SwitchB vlan10内的PC互通
    (2)SwitchA vlan20内的PC可以与SwitchB vlan20内的PC互通
    (3)SwitchA vlan10内的PC不能与SwitchB vlan20内的PC互通
    (4)SwitchA vlan20内的PC不能与SwitchB vlan10内的PC互通

    6. 端口汇聚配置

    【配置环境参数】
    (1)交换机SwitchA和SwitchB通过以太网口实现互连。
    (2)SwitchA用于互连的端口为e0/1和e0/2,SwitchB用于互连的端口为e0/1和e0/2。
    【组网需求】
    增加SwitchA的SwitchB的互连链路的带宽,并且能够实现链路备份,使用端口汇聚
    【SwitchA交换机配置】

    [SwitchA]interface Ethernet 0/1
    [SwitchA-Ethernet0/1]duplex full
    [SwitchA-Ethernet0/1]speed 100
    [SwitchA]interface Ethernet 0/2
    [SwitchA-Ethernet0/2]duplex full
    [SwitchA-Ethernet0/2]speed 100
    [SwitchA]link-aggregation Ethernet 0/1 to Ethernet 0/2 both
    

    【SwitchB交换机配置】

    [SwitchB]interface Ethernet 0/1
    [SwitchB-Ethernet0/1]duplex full
    [SwitchB-Ethernet0/1]speed 100
    [SwitchB]interface Ethernet 0/2
    [SwitchB-Ethernet0/2]duplex full
    [SwitchB-Ethernet0/2]speed 100
    [SwitchB]link-aggregation Ethernet 0/1 to Ethernet 0/2 both
    

    7. 端口镜像配置

    【环境配置参数】
    (1)PC1接在交换机E0/1端口,IP地址1.1.1.1/24
    (2)PC2接在交换机E0/2端口,IP地址2.2.2.2/24
    (3)E0/24为交换机上行端口
    (4)Server接在交换机E0/8端口,该端口作为镜像端口
    【组网需求】
    通过交换机端口镜像的功能使用server对两台pc的业务报文进行监控。
    根据Quidway交换机不同型号,镜像有不同方式进行配置:
    基于端口的镜像 ——基于端口的镜像是把被镜像端口的进出数据报文完全拷贝一份到镜像端口,这样来进行流量观测或者故障定位。
    基于流的镜像 ——基于流镜像的交换机针对某些流进行镜像,每个连接都有两个方向的数据流,对于交换机来说这两个数据流是要分开镜像的。
    S2008/S2016/S2026/S2403H/S3026等交换机支持的都是基于端口的镜像
    8016交换机支持基于端口的镜像
    3500/3026E/3026F/3050支持基于流的镜像
    5516/6506/6503/6506R支持对入端口流量进行镜像

    # ACL 访问控制表
    [SwitchA]acl num 200
    [SwitchA]rule 0 permit ingress interface Ethernet0/1 egress interface Ethernet0/2
    [SwitchA]rule 1 permit ingress interface Ethernet0/2 egress interface Ethernet0/1
    [SwitchA]mirrored-to link-group 200 interface e0/8
    

    8. 生成树STP配置

    【配置环境参数】
    (1)交换机SwitchA、SwitchB和SwitchC都通过GE接口互连
    (2)SwitchB和SwitchC交换机是核心交换机,要求主备。
    【组网需求】
    要求整个网络运行STP协议
    【配置步骤】

    [SwitchA]stp enable
    [SwitchB]stp enable
    [SwitchB]stp root primary
    [SwitchC]stp enable
    [SwitchC]stp root secondary
    [SwitchD]stp enable
    

    【补充说明】
    (1)缺省情况下交换机的优先级都是32768,如果想人为指定某一台交换机为根交换机,也可以通过修改优先级来实现;
    (2)缺省情况下打开生成树后,所有端口都会开启生成树协议,请把接PC的端口改为边缘端口模式;
    (3)如果要控制某条链路的状态可以通过设置端口的cost值来实现。
    测试验证
    (1)使用display stp查看交换机STP运行状态
    (2)查看端口STP状态display stp interface Ethernet XX是否正确

    9. 交换机维护

    显示系统版本信息:display version
    显示诊断信息:display diagnostic-information
    显示系统当前配置:display current-configuration
    显示系统保存配置: display saved-configuration
    显示接口信息:display interface
    显示路由信息:display ip routing-table
    显示VLAN信息:display vlan
    显示生成树信息:display stp
    显示MAC地址表:display mac-address
    显示ARP表信息:display arp
    显示系统CPU使用率:display cpu
    显示系统内存使用率:display memory
    显示系统日志:display log
    显示系统时钟:display clock
    验证配置正确后,使用保存配置命令:save
    删除某条命令,一般使用命令: undo
    
    展开全文
  • 同属于一台交换机的不同网段之间的业务互访,不需要经过 汇聚交换机,所以提高了访问效率。 从风险的角度分析 放接入有优势 要实现同网段必须连同一台接入交换机,物理位置隔离,风险小,如部署在汇聚, 则不同接入...
  • 层交换机如何配置为网关

    万次阅读 2018-12-29 17:10:36
    注:在一个网络中,根网桥和网关最好放置于汇聚层设备上,...三层交换机集合了两种设备的功能后,将出现新的功能,该功能最适合汇聚流量; 【1】管理vlan 默认vlan1 为管理vlan和native vlan; 二层交换机作为接入...
  • 华为M-LAG最佳实践

    2018-08-24 16:44:53
    华为CloudEngine 12800, 12800E, 8800, 7800, 6800, 5800系列交换机 M-LAG最佳实践
  • 华为交换机基础配置命令参考

    万次阅读 多人点赞 2019-03-24 10:06:03
    华为交换机基础配置命令参考 基础配置 用户模式 登陆设备后,直接进入用户模式,只能执行少量查看配置的命令; 视图模式 用户模式下,输入system-view进入视图模式,可执行设备全局配置的命令; 局部配置...
  • 华为交换机查看当前配置

    万次阅读 2019-02-26 22:00:28
    华为交换机常用命令: 1、display current-configuration 显示当前配置 2、display interface GigabitEthernet 1/1/4 显示接口信息 3、display packet-filter interface GigabitEthernet 1/1/4 显示接口acl应用信息...
  • 华为交换机配置命令---转

    千次阅读 2021-01-12 01:12:09
    华为交换机配置命令本文网址:http://bbs.bitscn.com/121555 复制华为QuidWay交换机配置命令手册:1、开始建立本地配置环境,将主机的串口通过配置电缆与以太网交换机的Console口连接。在主机上运行终端仿真程序(如...
  • 记得我去年曾经更新过《思科、华为等四大厂商的交换机基础配置命令全收录》,也算是小火了一把。今天想整理一下交换机命名规则,不知道是不是你的菜? 毕竟,身为网络工程师,见交换机的时间可能比老婆孩子还久。...
  • 华为S5700交换机链路聚合配置

    千次阅读 2019-04-27 21:44:19
    运行环境:公司这边有2楼 分别运行着不同的业务 本来两个楼层的网络是分开的 但都是一家公司难免会有业务往来(你不可能叫别人走外网吧!!) 这时我们就可以打通两楼之前的网络;其实原理很简单,使两楼交换机...
  • 华为园区交换机的选型和应用

    千次阅读 2017-03-09 19:29:48
    华为园区交换机就是S系列交换机,即Sx700系列。包括S1700、S2700、S3700、S5700、S6700、S7700和S9700。S9300系列是目前主流高端交换机系列。 一、华为园区交换机基础 Sx700系列,其中“7”代表产品大系号,“x”...
  • Quidway S3000系列以太网交换机华为公司自主开发的L2以太网交换机,提供线速的二交换功能。目前包含的型号为:  S3026以太网交换机  S3026 FS以太网交换机  S3026 FM以太网交换机  S3026E...
  • 一、华为实操系列 | 怎样远程登录设备–telnet方式 1、应用场景 用户可以通过telnet远程登录设备,对设备进行远程管理和维护。 用户希望使用AAA验证方法登录远程设备,进而可以方便地对其进行管理和维护: 设备作为...
  • 一、华为交换机基础配置命令 1、创建vlan: <Quidway> //用户视图,也就是在Quidway模式下运行命令。 <Quidway>system-view //进入配置视图 [Quidway] vlan 10 //创建vlan 10,并进入vlan10配置视图,...
  • 一、 背景 1、server端 企业中一台server2016利用两块1G网卡组成teaming生成一张2G的虚拟网卡,业务数据在这张带宽为2G的虚拟网卡上运行。...交换机端需要支持并配置LACP((Link Aggregation Control Prot...
  • 原标题:视频监控系统的摄像头掉线看交换机连接注意事项某智创园做了一个监控工程,使用64台200万的IPC以及两台64路NVR,出现多个通道频繁掉线、黑屏。经初步判断,我们怀疑是网络传输存在问题,决定前往现场排查和...
  • 一、华为网络设备总体特点 IT工程师必备的认证https://blog.csdn.net/XMWS_IT/article/details/124015120?spm=1001.2014.3001.5501 完全自主知识产权,保证产品持续发展及安全; 全系列广域网及局域网产品...
  • 华为eNSP三架构网络配置

    千次阅读 多人点赞 2021-02-01 11:04:06
    园区网三架构的配置:接入+汇聚+核心。 一、企业内网划分多个VLAN,减少广播域大小,提高网络稳定性。划分VLAN,配置Trunk。核心配置SVI作为用户的网关,配置在核心交换机。 二、所有用户均为自动获取IP地址 三、...
  • 网络基础 交换机基本原理与配置–理论详解 文章目录网络基础交换机基本原理与配置--理论详解本次学习内容:数据链路功能以太网帧格式交换机的工作...交换机的工作原理1)交换机设备简介2)交换机设备型号3)交换...
  • 华为交换机配置console口和telnet密码实例 sys 进入到系统视图 Enter system view, return to user view with Ctrl+Z. [Quidway]user-interface aux 0 [Quidway-ui-aux0]authentication-mode scheme Notice: Telne.....
  • NAT等等各大网络公司对网络工程师的必备要求就是:会配置主要型号交换机和路由器,不熟悉的设备能够独立查资料配置。 然而,在学习这件事上,是没有捷径的。想要完全吃透一个交换机的功能配置,需要花费很多时间...
  • 网络三设备选型

    2021-10-09 17:33:37
    接入交换机主要下联前端网络高清摄像机,上联汇聚交换机。以720P网络摄像机4M码流计算,一个百兆口接入交换机最大可以接入几路720P网络摄像机呢? 我们常用的交换机的实际带宽是理论值的50%-70%,所以一个百兆口的...
  • 交换机的连接方式大家应该都知道,一共有三种,分别是:级联、堆叠和集群。今天, 就由飞畅科技的小编来为大家详细介绍下交换机的这三种连接方式及彼此间的区别,感兴趣的朋友就一起来看看吧! 交换机的级联技术...
  • 交换机的工作原理1)交换机设备简介2)交换机设备型号3)交换机的转发原理4)交换机以太网接口的工作模式单工半双工全双工交换机以太网接口速率4.交换机的命令行配置1)配置前的连接2)SecureCRT软件的配置使用3)...
  • 交换机选型、连接注意事项 1、 传输带宽加倍 IPC如果被多台录像机/客户端/服务器添加取流,传输带宽会成倍增加,需要注意各级联端口是否达到传输瓶颈,需选择合适型号汇聚交换机或核心交换机,关于监控网络中如何...
  • 华为交换机基本命令

    2017-11-20 12:37:00
    根据Quidway交换机不同型号, 镜像有不同方式进行配置:  基于端口的镜像 ——基于端口的镜像是把被镜像端口的进出数据报文完全拷贝一份到镜像端口,这样来 进行流量观测或者故障定位。  基于流的镜像 ——...
  • 华为3COM交换机配置命令详解 1、 配置文件相关命令 [Quidway]display device manuinfo ;显示设备型号、序列号、mac地址信息。 DEVICE NAME : S5500-28C-EI ;设备名称:S5500-28C-EI DEVICE SERIAL ...

空空如也

空空如也

1 2 3 4 5 ... 17
收藏数 336
精华内容 134
热门标签
关键字:

华为汇聚层交换机型号