精华内容
下载资源
问答
  • (1)三层交换机两个端口都配置为trunk 端口 (2)二层交换机与三层交换机连线端口也都配成trunk端口运行vlan 10 20 通过 (3)二层交换机与pc机相连端口都配置access端口然后然后再s2将端口加入vlan 10 和s3将...

    1、构建网络拓扑图

    2、简述过程以及思路

    (1)三层交换机两个端口都配置为trunk 端口

    (2)二层交换机与三层交换机连线端口也都配成trunk端口运行vlan 10 20 通过

    (3)二层交换机与pc机相连端口都配置access端口然后然后再s2将端口加入vlan 10 和s3将端口 加入到vlan20。

    3、配置过程

    (1)s1的配置:

    给vlan 10和 vlan20配置路由网关。

    配置边端口为trunk端口

    (2)s2、s3的配置 :

    三层交换机相连的端口都配置为trunk端口。

     

     给连接pc机的端口配置程access端口。

     4、配置查看和验证。

    s2的vlan配置

     s3的vlan配置

    s1的路由查看

     最后进行连通测试,任意一台pc机和另外三台都可以ping通。

     最后如果对你有帮助的话记得点个赞

    展开全文
  • HCL配置交换机 MSTP 实验

    千次阅读 2020-07-30 10:42:43
    port trunk permit vlan 101 to 106 [H3C]int g1/0/6 [H3C-GigabitEthernet1/0/6]port link-type trunk [H3C-GigabitEthernet1/0/6]port trunk permit vlan 101 to 106 其余的Switch交换机配置(SwitchA、SwitchD、...

    实验需求

    1. 所有设备运行 MSTP(Multiple Spanning Tree Protocol) 多生成树协议,并且所有设备均属于同一个 MST 域
    2. VLAN101 、103 和 105 的数据流量以SwitchB为根网桥,VLAN102 、104 和106 的数据流量以 SwitchC 为根网桥。阻断网络中的环路,并能达到数据转发过程中 VLAN 数据的冗余备份以及负载分担效果

    实验拓扑

    在这里插入图片描述

    实验步骤

    1. MSTP弥补了STP和RSTP的缺陷,既可以快速收敛,又能够使不同VLAN的流量沿各自的路径进行转发,为冗余链路提供了更好的负载分担机制。
    2. 当交换机启动了MSTP后,只有具有相同的域名、VLAN到生成树映射配置,以及MSTP修订级别的设备,才属于同一个MST域。
    3. 通过配置VLAN到生成树的映射,改变交换机或者端口在某个实例(instance)中的优先级,从而达到手工指定网络中某些VLAN数据转发的根网桥,以及端口的角色,完成阻断环路和链路冗余备份以及负载分担的效果

    SwitchB

    [H3C]vlan 101 to 106
    [H3C]stp region-configuration   //进入MST域配置模式
    [H3C-mst-region]region-name huawei    //配置域名为”huawei”
    [H3C-mst-region]instance 1 vlan 101 103 105    //配置VLAN映射表,将VLAN101、103和105映射到实例1,将VLAN102、104和106映射到实例2
    [H3C-mst-region]instance 2 vlan 102 104 106
    [H3C-mst-region]active region-configuration    //激活MST域配置
    [H3C-mst-region]qu
    [H3C]stp instance 1 priority 0    //将SwtichB配置为实例1的树根(两种方法:将SwitchB的Bridge优先级设置为0,或者直接将SwitchB指定为树根,两种方法一个效果)
    [H3C]stp instance 1 root primary
    [H3C]stp instance 2 priority 4096    //将SwtichB配置为实例2的备份树根(两种方法:将SwitchB的Bridge优先级设置为4096,或者直接将SwitchB指定为备份树根,两种方法一个效果)
    [H3C]stp instance 2 root secondary
    [H3C]stp mode mstp    //配置MSTP的工作模式
    [H3C]stp global enable    //开启设备STP特性(缺省情况下,不运行MSTP)
    [H3C]int range GigabitEthernet 1/0/1 to GigabitEthernet 1/0/5
    [H3C-if-range]port link-type trunk
    [H3C-if-range]port trunk permit vlan 101 to 106
    

    SwitchC

    [H3C]vlan 101 to 106
    [H3C]stp region-configuration
    [H3C-mst-region]region-name huawei
    [H3C-mst-region]instance 1 vlan 101 103 105
    [H3C-mst-region]instance 2 vlan 102 104 106
    [H3C-mst-region]active region-configuration
    [H3C-mst-region]qu
    [H3C]stp instance 2 priority 0    //将SwtichC配置为实例2的树根(两种方法:将SwitchC的Bridge优先级设置为0,或者直接将SwitchC指定为树根,两种方法一个效果)
    [H3C]stp instance 2 root primary
    [H3C]stp instance 1 priority 4096    //将SwtichC配置为实例1的备份树根(两种方法:将SwitchC的Bridge优先级设置为4096,或者直接将SwitchC指定为备份树根,两种方法一个效果)
    [H3C]stp instance 1 root secondary
    [H3C]stp mode mstp
    [H3C]stp global enable   
    [H3C]int range GigabitEthernet 1/0/1 to GigabitEthernet 1/0/4
    [H3C-if-range]port link-type trunk
    [H3C-if-range]port trunk permit vlan 101 to 106
    [H3C]int g1/0/6
    [H3C-GigabitEthernet1/0/6]port link-type trunk
    [H3C-GigabitEthernet1/0/6]port trunk permit vlan 101 to 106
    

    其余的Switch交换机配置(SwitchA、SwitchD、SwitchE、SwitchF)

    [H3C]vlan 101 to 106
    [H3C]stp region-configuration
    [H3C-mst-region]region-name huawei
    [H3C-mst-region]instance 1 vlan 101 103 105
    [H3C-mst-region]instance 2 vlan 102 104 106
    [H3C-mst-region]active region-configuration
    [H3C]stp region-configuration
    [H3C-mst-region]qu
    [H3C]stp mode mstp
    [H3C]stp global enable   
    [H3C]int range GigabitEthernet 1/0/1 to GigabitEthernet 1/0/2
    [H3C-if-range]port link-type trunk
    [H3C-if-range]port trunk per vlan 101 to 106
    

    这里只介绍了MSTP的基本配置
    提供的内容仅供参考,不保证内容的正确性

    展开全文
  • 不同vlan互通的交换机配置实验实验一:单台交换机上实现不同vlan互通实验二:两台台交换机上实现不同vlan互通1实验:两台台交换机上实现不同vlan互通2 本文将通过个实验来演示不同vlan间互通的配置 实验一:单台...


    本文将通过三个实验来演示不同vlan间互通的配置

    实验一:单台交换机上实现不同vlan互通

    拓扑图:在这里插入图片描述
    如图所示:PC1和PC2属于不同的网段、不同的vlan,在交换机中创建相应vlan后,需要通过int vlan配置vlan接口地址,开启交换机三层功能,该接口地址作为主机的网关实现互访。

    PC1&PC2 IP地址设置:

    主机ip地址子网掩码网关
    PC1192.168.1.10255.255.255.0192.168.1.1
    PC2192.168.2.10255.255.255.0192.168.2.1

    交换机配置:

    [H3C]vlan 10
    [H3C-vlan10]port GigabitEthernet 1/0/1
    [H3C-vlan10]int vlan 10
    [H3C-Vlan-interface10]ip address 192.168.1.1 24
    [H3C-Vlan-interface10]vlan 20
    [H3C-vlan20]port GigabitEthernet 1/0/2
    [H3C-vlan20]int vlan 20
    [H3C-Vlan-interface20]ip address 192.168.2.1 24
    

    PC1&PC2上测试连通:
    在这里插入图片描述
    在这里插入图片描述

    实验二:两台台交换机上实现不同vlan互通1

    拓扑图:
    在这里插入图片描述
    如图所示:PC1和PC2属于不同的网段、不同的vlan,PC1接入SW3,PC2接入SW4,将vlan10&vlan20接口地址都配置在SW3中,SW3&SW4互联接口类型为trunk,允许vlan10、20通过。
    (注意:右侧交换机SW4必须创建vlan10才能通讯)

    左侧交换机SW3配置:

    [H3C]vlan 10
    [H3C-vlan10]int vlan 10
    [H3C-Vlan-interface10]ip address 192.168.1.1 24
    [H3C-Vlan-interface10]vlan 20
    [H3C-vlan20]int vlan 20
    [H3C-Vlan-interface20]ip address 192.168.2.1 24
    [H3C-Vlan-interface20]int g1/0/1
    [H3C-GigabitEthernet1/0/1]port access vlan 10
    [H3C-GigabitEthernet1/0/1]int g1/0/2
    [H3C-GigabitEthernet1/0/2]port link-type trunk
    [H3C-GigabitEthernet1/0/2]port trunk permit vlan 10 20
    

    右侧交换机SW4配置:

    [H3C]vlan 10
    [H3C-vlan10]vlan 20
    [H3C-vlan20]int g1/0/1
    [H3C-GigabitEthernet1/0/1]port access vlan 20
    [H3C-GigabitEthernet1/0/1]int g1/0/2
    [H3C-GigabitEthernet1/0/2]port link-type trunk
    [H3C-GigabitEthernet1/0/2]port trunk permit vlan 10 20
    

    PC1&PC2上测试连通:
    在这里插入图片描述
    在这里插入图片描述

    实验三:两台台交换机上实现不同vlan互通2

    拓扑图:
    在这里插入图片描述
    如图所示:PC1和PC2属于不同的网段、不同的vlan,PC1接入SW3,PC2接入SW4,将vlan10接口地址配置在SW3中,vlan20接口地址配置在SW4中,测试发现不能互通,此时需要创建互联地址(图中vlan30),将两台交换机互联口都加入vlan30。
    (注意:左侧交换机SW3不必创建vlan20,右侧交换机SW4不必创建vlan10,但都需要添加静态路由)

    左侧交换机SW3配置:

    [H3C]vlan 10
    [H3C-vlan10]port GigabitEthernet 1/0/1
    [H3C-vlan10]int vlan 10
    [H3C-Vlan-interface10]ip address 192.168.1.1 24
    [H3C-Vlan-interface10]vlan 30
    [H3C-vlan30]port GigabitEthernet 1/0/2
    [H3C-vlan30]int vlan 30
    [H3C-Vlan-interface30]ip address 192.168.3.10 24
    [H3C-Vlan-interface30]qu
    [H3C]ip route-static 192.168.2.0 24 192.168.3.11  //静态路由
    

    右侧交换机SW4配置:

    [H3C]vlan 20
    [H3C-vlan10]port GigabitEthernet 1/0/1
    [H3C-vlan10]int vlan 20
    [H3C-Vlan-interface10]ip address 192.168.2.1 24
    [H3C-Vlan-interface10]vlan 30
    [H3C-vlan30]port GigabitEthernet 1/0/2
    [H3C-vlan30]int vlan 30
    [H3C-Vlan-interface30]ip address 192.168.3.11 24
    [H3C-Vlan-interface30]qu
    [H3C]ip route-static 192.168.1.0 24 192.168.3.10  //静态路由
    

    PC1&PC2上测试连通:
    在这里插入图片描述
    在这里插入图片描述

    展开全文
  • 三层交换机原理与配置

    千次阅读 多人点赞 2019-10-19 17:21:30
    三层交换技术 (1)使用三层交换技术实现VLAN间通信 (2)三层交换=二层交换+三层转发 三层交换作用 从3层引擎中获悉2层重写信息在硬件中创建一个MLS条目 ...三层交换机配置三层交换机上配...

    前言

    三层交换机就是具有部分路由器功能的交换机,工作在OSI网络标准模型的第三层:网络层。三层交换机的最重要目的是加快大型局域网内部的数据交换,所具有的路由功能也是为这目的服务的,能够做到一次路由,多次转发。

    三层交换技术

    (1)使用三层交换技术实现VLAN间通信
    (2)三层交换=二层交换+三层转发

    三层交换作用

    (1)从3层引擎中获悉2层重写信息在硬件中创建一个MLS条目
    (2)负责重写和转发数据流中的后续数据包

    MLS条目

    MLS基于CEF,CEF是一种基于拓扑转发的模型
    (1)转发信息库(FIB),由主机ip和交换机ip组成
    (2)邻接关系表,由主机MAC和交换机MAC组成

    三层交换机的配置

    在三层交换机上配置的VLAN接口为虚接口,虚接口的引入是的应用更加灵活
    (1)在三层交换机启用路由功能

    switch(config)#ip routing
    

    (2)配置虚拟接口的IP

    switch(config)#interface vlan vlan-id
    switch(config-if)#ip address ip-address netmask
    switch(config-if)#no shutdown
    

    (3)配置路由接口

    switch(config-if)#no switchport
    

    实验部分

    1、实验环境

    实验拓扑图如下,通过一个三层交换机使PC1与PC2和外网的PC3之间互通
    在这里插入图片描述实验软件:GNS3、CRT

    2、实验过程

    (1)打开二层交换机sw-2,设置接口模式
    在这里插入图片描述
    (2)设置云端路由器的接口地址,因为拓扑图上的路由器只有一条接外网的网线,所以将路由器设置为一个默认路由
    在这里插入图片描述
    (3)设置三层交换机sw-3
    在这里插入图片描述
    (4)设置电脑IP地址及网关

    3、 实验结果

    PC1与PC2、PC3互通,实验成功
    在这里插入图片描述

    总结

    三层交换机是一个具备路由功能的交换机,可以实现一次路由,多次转发的功能,配置三层交换机时要先配置虚拟接口的IP地址,将一个接口设置为路由接口时,要先关闭交换机功能,在设置IP地址,这样就可以完成路由接口的配置。

    展开全文
  • HCL华三模拟器三层交换机DHCP实验

    千次阅读 2021-12-14 15:01:25
    简介: 除了一些小型的、只有若干台设备的网络环境,几乎每个局域网内都...实验目的:通过配置H3C三层交换机的DHCP Server功能实现两台客户端自动获取IP地址(两台客户端分别获取一个网段IP地址,即让DHCP服务器分...
  • 目录 1、三层交换机概述 2、三层交换机VLAN间路由的配置 (1)题目要求 (2)交换机SW1配置 ...(3)PC配置 ...(4)验证配置结果... 三层交换机需要解决接口分配三层IP地址的配置,否则不具备称为终端网关设备...
  • (config)#interface gi0/24 //上联三层交换机端口(配置TRUNK,传输VLAN) (config-if)#switchport trunk encapsoltion dot1q (config-if)#switchport mode trunk (config-if)#no sh   2960G#copy run start //...
  • H3C 用三层交换机实现VLAN间路由

    千次阅读 2019-07-09 13:36:00
    转载于:https://www.cnblogs.com/fanweisheng/p/11156772.html
  • 这是我第一次在CSDN上面写博客,当然也不会是最后一...如果两台PC不在同一网段,这时候就会要有三层功能的支持,通信就会用到网关(三层交换机或者路由器),而这个时候源主机发送的广播ARP请求就是请求网关地址了 如.
  • H3C三层交换机划分VLAN示例

    万次阅读 2015-04-12 00:31:57
    很久很久之前搞Linux端口转发时,借了一台三层交换机,我拿到手还没拆包装箱。不知道是不是因为工作上的这个原因而买的。不过后来实现的端口转发和三层交换机完全不搭边,就不了了之了。现在领导安排我查查广播...
  • HCL配置静态链路聚合实验

    千次阅读 2020-07-20 16:38:18
    掌握二静态聚合配置方法 实验拓扑 实验过程 实验任务一 配置静态聚合 本实验任务主要是通过配置静态链路聚合,实现数据流量在各成员端口间的分担,并采用源MAC地址与目的MAC地址相结合的聚合负载分担模式。 ...
  • HCL配置动态链路聚合实验

    千次阅读 2020-07-20 17:04:30
    掌握二动态聚合配置方法 实验拓扑 实验过程 实验任务一 配置动态聚合 本实验任务主要是通过配置动态链路聚合,实现数据流量在各成员端口间的分担,并采用源 MAC 地址与目的 MAC 地址相结合的聚合负载分担...
  • HCL模拟器上配置OSPF协议

    千次阅读 2019-11-07 12:18:24
    尚未解决,但我的OSPF终于配置成功了一个,原因是我给PC改了网关和改了通告的范围: PC的网关之前为10.0.0.252和10.1.0.252,将其分别改为10.0.0.2和10.1.0.2,即为路由器接pc的接口的接口地址,pc的下一跳地址作为...
  • 通过一台路由器,使用VLAN间互通数据通过路由器进行三层转发。在路由器的一个物理接口上通过配置子接口(即逻辑接口)的方式来实现以一当多的功能。路由器同一物理接口的不通子接口作为不同的VLAN默认网关,当不同...
  • HCL配置不同VLAN之间进行通讯实验

    千次阅读 多人点赞 2020-03-27 18:30:58
    VLAN配置示例 实验拓扑 配置命令如下: ...交换机也可能出现敲上的命令查不到的情况,这种情况对交换机进行保存命令(save),然后进行重启(reboot)。 配置好IP和掩码后点启用,一定要确保状态是...
  • 1、R0 、R1、 R2 、...新手注意:S3560是三层交换机,功能和路由器类似,可以起ospf 协议; 对路由器做ospf时,network的范围是它所直通的网络; 利用CISCO PACKET TRACER搭建模型,具体配置内容如附件。 ...
  • HCL配置 IRF 堆叠实验

    千次阅读 2020-07-20 20:35:13
    SWA和SWB配置 IRF,堆叠为一台交换机 步骤一:查看设备编号 使用命令display irf查看设备的编号 即 MemberID SWA 和 SWB 编号都为1,即为主设备,需要将其中一台设备更换为从设备,把设备编号改为2。 步骤二:修改...
  • H3C交换机堆叠的基本配置

    千次阅读 2021-01-14 01:26:04
    刚刚新建了一口深信服aDesk桌面云机房,其中用于接入的两台交换机是H3C的5130S-EI。两台交换机采用堆叠方式,堆叠之后将四个光口做...拓扑图如下:因为HCL模拟器中只有一种型号的交换机,因此也就没得选择了,简要做...
  • HCL 配置端口隔离及VLAN实例

    千次阅读 2019-03-17 16:17:00
    创建 VLAN100、VLAN200,配置子网与VLAN 的关联关系,并配置端口与VLAN 的关联关系。 2.配置步骤 (1) 配置 Device C 配置子网192.168.5.0/24 与VLAN 100 关联。 <DeviceC> system-view [DeviceC] vlan 100 ...
  • 电子阅览室的IP为10.0.1.9,新建的图书馆打算划分的vlan为vlan 11,网段为10.1.11.0/25,vlan-int 11的IP为10.1.11.1,三层交换机已经默认做好vlan间路由。 配置如下: 1,不能访问外网:这...
  • 1.SwitchA上的配置(1)创建VRRP备份组所属的VLAN2(不是固定的,可以是其他任一VLAN),为这个VLAN接口配置IP地址(注意,不是VRRP备份组的虚拟IP地址),并把交换机的Gigabitethernet1/0/5接口加入到这个VLAN中。...
  • 1、两台PC通过交换机实现互通

    千次阅读 2019-09-30 22:00:09
    在这里插入代码片交换机配置 CE6800-CE5 vlan batch 40 50 interface GE1/0/0 undo shutdown port default vlan 50 interface GE1/0/1 undo shutdown port link-type trunk port trunk allow-pass vlan 40 ...
  • h3c vrrp配置实例

    千次阅读 2020-12-19 13:06:40
    1 组网需求如图所示,在承担网关功能的Switch A和Switch B上分别配置组号相同的VRRP备份组,用户IPv4网络中的主机将VRRP备份组作为缺省网关。要求满足如下需求:·Switch A是VRRP备份组中的Master设备,用户网络的...
  • 链路聚合(英文:Link Aggregation)是一个计算机网络术语,是指将多个物理端口汇聚在一起,形成一个逻辑端口,以实现出入流量吞吐量在各成员端口的负载分担,交换机根据用户配置的端口负荷分担策略决定网络封包从...
  • hcl新华 vlan实验

    千次阅读 2021-10-05 16:29:10
    创建vlan接口划分3.trunk干道4.vlan间路由(路由器上的子接口)(1)配置接口地址(2)创建子接口(3)启用dhcp(4)静态路由和空接口.实验总结 题目: 一题目分析 1.地址规划 左边的vlan2和vlan3基于192.168.1.0/...
  • HCL之SSH的配置与应用

    2020-03-30 11:51:30
    SSH(Secure Shell )安全外壳协议 它较之于什么FTP、Telnet啊,优势在于它多了一个“安全壳”,想一想乌龟为什么活久呢?是不是就明白了呢!...还有就是它采用的是:四tcp的23号端口 既然这么好用,那...
  • H3C的链路聚合三层

    千次阅读 2018-12-17 15:36:00
    首先将交换机接口模式改为三层模式: 创建三层聚合接口组3 将接口加入聚合接口组3 给聚合后的端口配置ip地址 转载于:https://www.cnblogs.com/fishlineasy/p/10131848.html...
  • 华三交换机模拟器搭建和使用

    千次阅读 2020-06-18 11:52:59
    华三官网: http://www.h3c.com/cn/d_201410/842486_30005_0.htm 文章来源地址: https://blog.csdn.net/CHEndorid/article/details/80032100 ...注意 先安装HCL_V2.1.1_Setup.exe,再安装HCL_Devi...
  • 使用交换机实现数据单向访问控制

    千次阅读 2017-09-01 10:37:55
    一直以来都有人不停的问,我要... 主要的思路就是TCP的次握手以及后续的传输报文中都会有控制报文的存在,通过精确到限制控制报文的传输达到A与B之间是成功次握手建立连接,还是由于报文被阻断,无法次握手...
  • 第8章 OSPF基础.ppt

    2019-08-14 17:01:39
    RIP路由协议存在无法避免的缺陷,多用于构建中小型网络 随着网络规模的日益扩大,RIP路由协议已经不能完全满足需求 OSPF 路由协议解决了很多RIP路由协议无法解决的问题,因而得到了广泛应用

空空如也

空空如也

1 2 3 4 5 ... 10
收藏数 191
精华内容 76
关键字:

hcl三层交换机配置