精华内容
下载资源
问答
  • 对于不是很常用的MAC VLAN,许多读者都感到很陌生,本文将详细介绍H3C交换机MAC VLAN原理及配置过程,需要了解更多朋友可以参考下
  • 华为 H3C交换机5种划分VLAN方式配置
  • H3C交换机VLAN配置实例

    2011-06-23 15:57:57
    介绍H3C交换机VLAN配置方法说明,并有详细的实例说明
  • H3C版本 HCL_V2.1.0_Setup VirtualBox版本 VirtualBox-4.2.4-81684-Win (版本需匹配才可以正常使用H3C) 实验内容 使用两台交换机,令不同vlan间的主机可以通信。 网络结构: IP地址设置: PC IP 子网掩码 网关...

    H3C版本 HCL_V2.1.0_Setup
    VirtualBox版本 VirtualBox-4.2.4-81684-Win
    (版本需匹配才可以正常使用H3C)

    实验内容

    使用两台交换机,令不同vlan间的主机可以通信。

    网络结构:
    在这里插入图片描述IP地址设置:

    PCIP子网掩码网关
    PC_1192.168.1.2255.255.255.0192.168.1.1
    PC_2192.168.1.3255.255.255.0192.168.1.1
    PC_3192.168.2.2255.255.255.0192.168.2.1
    PC_4192.168.2.3255.255.255.0192.168.2.1

    左侧交换机配置:

    <H3C>system-view
    System View: return to User View with Ctrl+Z.
    [H3C]vlan 10
    [H3C-vlan10]interface vlan 10
    [H3C-Vlan-interface10]ip address 192.168.1.1 24
    [H3C-Vlan-interface10]vlan 20
    [H3C-vlan20]interface vlan 20
    [H3C-Vlan-interface20]ip address 192.168.2.1 24
    [H3C-Vlan-interface20]vlan 30
    [H3C-vlan30]interface vlan 30
    [H3C-Vlan-interface30]ip address 192.168.3.1 24
    [H3C-Vlan-interface30]interface GigabitEthernet1/0/1
    [H3C-GigabitEthernet1/0/1]port link-type access
    [H3C-GigabitEthernet1/0/1]interface GigabitEthernet1/0/2
    [H3C-GigabitEthernet1/0/2]port link-type access
    [H3C-GigabitEthernet1/0/2]interface GigabitEthernet1/0/3
    [H3C-GigabitEthernet1/0/3]port link-type trunk
    [H3C-GigabitEthernet1/0/3]port trunk permit vlan all
    [H3C-GigabitEthernet1/0/3]vlan 10
    [H3C-vlan10]port GigabitEthernet1/0/1
    [H3C-vlan10]vlan 20
    [H3C-vlan20]port GigabitEthernet1/0/2
    

    查看左侧交换机端口状态:

    [H3C]dis cu int
    

    如下:

    #
    interface Vlan-interface10
     ip address 192.168.1.1 255.255.255.0
    #
    interface Vlan-interface20
     ip address 192.168.2.1 255.255.255.0
    #
    interface Vlan-interface30
     ip address 192.168.3.1 255.255.255.0
    
    #
    interface GigabitEthernet1/0/1
     port link-mode bridge
     port access vlan 10
     combo enable fiber
    #
     interface GigabitEthernet1/0/2
     port link-mode bridge
     port access vlan 20
     combo enable fiber
    #
    interface GigabitEthernet1/0/3
     port link-mode bridge
     port link-type trunk
     port trunk permit vlan all
     combo enable fiber
    

    右侧交换机配置:

    <H3C>system-view
    System View: return to User View with Ctrl+Z.
    [H3C]vlan 10
    [H3C-vlan10]interface vlan 10
    [H3C-Vlan-interface10]ip address 192.168.1.1 24
    [H3C-Vlan-interface10]vlan 20
    [H3C-vlan20]interface vlan 20
    [H3C-Vlan-interface20]ip address 192.168.2.1 24
    [H3C-Vlan-interface20]vlan 30
    [H3C-vlan30]interface vlan 30
    [H3C-Vlan-interface30]ip address 192.168.3.2 24
    [H3C-Vlan-interface30]interface GigabitEthernet1/0/1
    [H3C-GigabitEthernet1/0/1]port link-type access
    [H3C-GigabitEthernet1/0/1]interface GigabitEthernet1/0/2
    [H3C-GigabitEthernet1/0/2]port link-type access
    [H3C-GigabitEthernet1/0/2]interface GigabitEthernet1/0/3
    [H3C-GigabitEthernet1/0/3]port link-type trunk
    [H3C-GigabitEthernet1/0/3]port trunk permit vlan all
    [H3C-GigabitEthernet1/0/3]vlan 10
    [H3C-vlan10]port GigabitEthernet1/0/1
    [H3C-vlan10]vlan 20
    [H3C-vlan20]port GigabitEthernet1/0/2
    

    查看右侧交换机端口状态:

    [H3C]dis cu int
    

    如下:

    #
    interface Vlan-interface10
     ip address 192.168.1.1 255.255.255.0
    #
    interface Vlan-interface20
     ip address 192.168.2.1 255.255.255.0
    #
    interface Vlan-interface30
     ip address 192.168.3.2 255.255.255.0
    
    #
    interface GigabitEthernet1/0/1
     port link-mode bridge
     port access vlan 10
     combo enable fiber
    #
     interface GigabitEthernet1/0/2
     port link-mode bridge
     port access vlan 20
     combo enable fiber
    #
    interface GigabitEthernet1/0/3
     port link-mode bridge
     port link-type trunk
     port trunk permit vlan all
     combo enable fiber
    

    结论:在不同vlan下的pc可以相互ping通。

    展开全文
  • H3C交换机如何配置管理VLAN

    千次阅读 2018-02-05 20:55:00
    1.输入”system-view“(简写”sys“),进入系统配置模式[H3C],2.下面就可以开始取消默认管理vlan了,输入“undo interface vlan-interface 1”以及“undo management-vlan" ,即可取消交换机默认管理 vlan 1 3.接下...

    1.输入”system-view“(简写”sys“),进入系统配置模式[H3C],
    2.下面就可以开始取消默认管理vlan了,输入“undo interface vlan-interface 1”以及“undo management-vlan" ,即可取消交换机默认管理 vlan 1

    3.接下里创建VLAN,并做描述,输入”vlan 220" 以及“description guanli-vlan"
    4.将新建的VLAN设置成管理VLAN,在VLAN模式下,输入“management-vlan 220
    5.最后给管理VLAN设置IP地址,输入”interface vlan-interface 220“以及”ip address 192.168.220.1 255.255.255.0

    转载于:https://www.cnblogs.com/qzqdy/p/8419405.html

    展开全文
  • h3c交换机配置telnet配置教程

    千次阅读 2020-12-24 05:49:03
    下面YJBYS小编为大家整理了关于h3c交换机配置telnet配置教程,希望对你有所帮助。配置实例一:通过Console口连接配置交换机Vlan1的IP地址system-view[h3c]interface vlan-interface 1[h3c-vlan-interface1]ip ...

    h3c交换机配置telnet配置教程

    H3C交换机如何设置TELNET登陆?下面YJBYS小编为大家整理了关于h3c交换机配置telnet配置教程,希望对你有所帮助。

    配置实例一:

    通过Console口连接

    配置交换机Vlan1的IP地址

    system-view

    [h3c]interface vlan-interface 1

    [h3c-vlan-interface1]ip address 192.168.2.1 255.255.255.0

    创建本地用户Admin,并且进入本地视图

    [h3c]local-user admin

    配置用户的认证口令,明文|密文显示方式,口令为12345678

    [h3c-luser-admin]password simple | cipher 12345678

    配置用户的`服务类型为Telnet且命令级别为2

    [h3c-luser-admin]service-type telnet level 2

    [h3c-luser-admin]quit

    进入VTY0用户界面视图

    [h3c]user-interface vty 0

    配置通过VTY0用户界面登录交换机的Telnet用户进行Scheme认证

    [h3c-ui-vty0]authentication-mode scheme

    配置VTY0用户界面支持Telnet协议

    [h3c-ui-vty0]protocol inbound telnet

    配置VTY0用户界面终端显示屏的一屏显示30行命令

    h3c交换机配置telnet实例教程H3C认证

    [h3c-ui-vty0]screen-length 30

    配置VTY0用户界面的历史命令缓冲区可存放20条命令

    [h3c-ui-vty0]history-command max-size 20

    配置VTY0用户界面的超过时间为6分钟

    WiseMedia

    [h3c-ui-vty0]idle-timeout 6

    保存修改

    [h3c]save

    保存后就可以通过Telnet 192.168.2.1连接了。

    配置实例二:

    进入console0口:

    [H3C]user-interface aux 0(S)

    修改验证模式:

    [H3C-ui-aux0]authentication-mode password

    设置aux0 口密码:

    [H3C-ui-console0]set authentication password cipher | simple wisdom

    进入VLAN1接口视图:

    [H3C]interface Vlan-interface 1

    为该接口设置IP:

    [H3C-Vlan-interface1]ip address 172.16.99.100 255.255.255.0

    [H3C-Vlan-interface1]ip address 172.16.99.100 24

    进入vty 0 4接口:

    [H3C]user-interface vty 0 4

    设置密码模式:

    h3c交换机配置telnet实例教程h3c交换机配置telnet实例教程

    [H3C-ui-vty0-4]authentication-mode password

    设置密码:

    [H3C-ui-vty0-4]set authentication password cipher|simple wisdom

    设置登录级别:

    [H3C-ui-vty0-4]user privilege level 3

    【h3c交换机配置telnet配置教程】相关文章:

    展开全文
  • H3C MSR路由器、交换机基本调试步骤(初学级别) 三层交换机配置指令 交换机端口汇聚配置 H3C经典配置 访问控制 认证权限 VLAN
  • H3C交换机常用配置

    2021-06-24 11:16:41
    本文主要介绍H3C 交换机常用配置 二 环境信息 (一)机器信息 机器型号 机器名称 用途 LS-6860-54HF A3_1F_DC_openstack_test_jieru_train-irf_b02&b03 接入层,用于接入openstack 集群 三 常用配置 ...

    零 修订记录

    序号修订内容修订时间
    1新增20210422

    一 摘要

    本文主要介绍H3C 交换机常用配置

    二 环境信息

    (一)机器信息

    机器型号机器名称用途
    LS-6860-54HFA3_1F_DC_openstack_test_jieru_train-irf_b02&b03接入层,用于接入openstack 集群

    三 常用配置

    (一)A3_1F_DC_openstack_test_jieru_train-irf_b02&b03

    使用两台LS-6860-54HF,配置堆叠,两台交换机对应端口做端口聚合

    3.1.1 修改交换机时间

    <A3_1F_DC_openstack_test_jieru_train-irf_b02&b03>display clock
    22:10:06.169 UTC Fri 01/07/2011
    <A3_1F_DC_openstack_test_jieru_train-irf_b02&b03>
    
    <A3_1F_DC_openstack_test_jieru_train-irf_b02&b03>system-view
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]clock protocol none
     #关闭protocol ,缺省情况下,默认开启,由缺省MDC获取系统时间
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]clock timezone beijing add 8
    <A3_1F_DC_openstack_test_jieru_train-irf_b02&b03>clock datetime 14:20:30 2021/4/22
    <A3_1F_DC_openstack_test_jieru_train-irf_b02&b03>display clock
    14:20:34.266 beijing Thu 04/22/2021
    Time Zone : beijing add 08:00:00
    
    

    3.1.2 备份配置文件

    
    <A3_1F_DC_openstack_test_jieru_train-irf_b02&b03>save
    The current configuration will be written to the device. Are you sure? [Y/N]:y
    Please input the file name(*.cfg)[flash:/startup.cfg]
    (To leave the existing filename unchanged, press the enter key):
    flash:/startup.cfg exists, overwrite? [Y/N]:y
    Validating file. Please wait...
    Saved the current configuration to mainboard device successfully.
    Slot 2:
    Save next configuration file successfully.
    
    

    3.1.3 配置堆叠

    堆叠配置信息:
    堆叠口
    te1/0/47 te1/0/48
    te2/0/47 te2/0/48
    堆叠检测口
    te1/0/46 te2/0/46

    3.1.4 常看UP 接口信息

    <A3_1F_DC_openstack_test_jieru_train-irf_b02&b03>display interface brief | include UP
    InLoop0              UP   UP(s)    --
    NULL0                UP   UP(s)    --
    REG0                 UP   --       --
    Vlan1                UP   UP       --
    Vlan81               UP   UP       10.3.181.251
    Vlan140              UP   UP       10.3.140.1
    Vlan141              UP   UP       10.3.141.1
    Vlan142              UP   UP       10.3.142.1
    Vlan143              UP   UP       10.3.143.1
    Vlan144              UP   UP       10.3.144.1
    Vlan145              UP   UP       10.3.145.1
    Vlan146              UP   UP       10.3.146.1
    Vlan147              UP   UP       10.3.147.1
    Vlan148              UP   UP       10.3.148.1
    Vlan149              UP   UP       10.3.149.1
    Vlan1000             UP   UP       1.1.1.2         bfd
    BAGG1                UP   20G(a)  F(a)   T    1    ithi
    BAGG7                UP   10G(a)  F(a)   A    140
    BAGG8                UP   20G(a)  F(a)   A    140
    BAGG9                UP   10G(a)  F(a)   A    140
    BAGG25               UP   10G(a)  F(a)   T    1
    
    

    ###3.1.5 查看链路聚合详细信息

    <A3_1F_DC_openstack_test_jieru_train-irf_b02&b03>dis link-aggregation verbose
    
    

    3.1.6 配置链路聚合(trunk)

    检查是否已配置过该链路聚合

    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]dis link-aggregation verbose | include 25
      XGE1/0/8            255      1        15       0xffff, 6c92-bff6-2a71 {ACDEF}
      XGE2/0/8            255      2        15       0xffff, 6c92-bff6-2a71 {ACDEF}
    Aggregate Interface: Bridge-Aggregation25
      XGE1/0/25(R)        S        32768    7        4                      {ACDEFG}
      XGE2/0/25           U        32768    8        4                      {ACG}
      XGE1/0/25           32768    0        0        0x8000, 0000-0000-0000 {DEF}
      XGE2/0/25           32768    0        0        0x8000, 0000-0000-0000 {DEF}
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]dis link-aggregation verbose | include 31
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]
    
    
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]interface Bridge-Aggregation 31
    //创建端口聚合31
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation31]quit
    //退出 端口聚合31
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]interface te1/0/31
    //进入 te1/0/31 端口
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Ten-GigabitEthernet1/0/31]port link-aggregation group 31
    // 将该端口加入 端口聚合31
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Ten-GigabitEthernet1/0/31]quit
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]interface te2/0/31
    //进入 te2/0/31 端口
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Ten-GigabitEthernet2/0/31]port link-aggregation group 31
    // 将该端口加入 端口聚合31
    
    
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Ten-GigabitEthernet2/0/31]quit
    //再次 进入端口聚合31
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]interface Bridge-Aggregation 31
    //配置为trunk
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation31]port link-type trunk
    Configuring Ten-GigabitEthernet1/0/31 done.
    Configuring Ten-GigabitEthernet2/0/31 done.
    //取消vlan 1
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation31]undo port trunk permit vlan 1
    Configuring Ten-GigabitEthernet1/0/31 done.
    Configuring Ten-GigabitEthernet2/0/31 done.
    // permit vlan 140 149
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation31]port trunk permit vlan 140 to 149
    Configuring Ten-GigabitEthernet1/0/31 done.
    Configuring Ten-GigabitEthernet2/0/31 done.
    // 配置动态链路聚合
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation31]link-aggregation mode dynamic
    // 查看整体配置
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation31]display this
    #
    interface Bridge-Aggregation31
     port link-type trunk
     undo port trunk permit vlan 1
     port trunk permit vlan 140 to 149
     link-aggregation mode dynamic
    #
    return
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation31]
    
    
    

    3.1.7 修改链路聚合配置

    比如将trunk 配置改为access 等配置
    首先清空原配置,然后配置新配置。
    当前配置

    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]interface Bridge-Aggregation 32
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation32]display this
    #
    interface Bridge-Aggregation32
     port link-type trunk
     undo port trunk permit vlan 1
     port trunk permit vlan 140 to 149
     link-aggregation mode dynamic
    #
    return
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation32]
    
    

    恢复默认配置

    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation32]default
    This command will restore the default settings. Continue? [Y/N]:y
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation32]display this
    #
    interface Bridge-Aggregation32
    #
    return
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation32]
    
    

    添加access vlan 141
    添加动态链路聚合

    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation32]port access vlan 141
    Configuring Ten-GigabitEthernet1/0/32 done.
    Configuring Ten-GigabitEthernet2/0/32 done.
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation32]link-aggregation mode dynamic
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation32]display this
    #
    interface Bridge-Aggregation32
     port access vlan 141
     link-aggregation mode dynamic
    #
    return
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation32]
    
    

    3.1.8 配置链路聚合(access)

    检查是否已配置过该链路聚合

    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]dis link-aggregation verbose | include 1
    Aggregate Interface: Bridge-Aggregation1
      XGE1/0/45(R)     S       32768    1
      XGE2/0/45        S       32768    1
    System ID: 0x8000, 1451-7e9e-a59a
    
    

    可见 Bridge-Aggregation1 名称用了, 但实际用的是45port

    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]interface Bridge-Aggregation 1111
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation1111]quit
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]interface te1/0/1
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Ten-GigabitEthernet1/0/1]port link-aggregation group 1111
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Ten-GigabitEthernet1/0/1]quit
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]interface te2/0/1
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Ten-GigabitEthernet2/0/1]port link-aggregation group 1111
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Ten-GigabitEthernet2/0/1]quit
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]interface Bridge-Aggregation 1111
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation1111]port access vlan 140
    Configuring Ten-GigabitEthernet1/0/1 done.
    Configuring Ten-GigabitEthernet2/0/1 done.
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation1111]link-aggregation mode dynamic
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation1111]display this
    #
    interface Bridge-Aggregation1111
     port access vlan 140
     link-aggregation mode dynamic
    #
    return
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Bridge-Aggregation1111]
    
    

    3.1.9 端口从链路聚合里删除

    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]interface te2/0/25
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Ten-GigabitEthernet2/0/25]display this
    #
    interface Ten-GigabitEthernet2/0/25
     port link-mode bridge
     port link-type trunk
     undo port trunk permit vlan 1
     port trunk permit vlan 140 to 149
     port link-aggregation group 25
    #
    return
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Ten-GigabitEthernet2/0/25]undo port link-aggregation group
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Ten-GigabitEthernet2/0/25]display this
    #
    interface Ten-GigabitEthernet2/0/25
     port link-mode bridge
     port link-type trunk
     undo port trunk permit vlan 1
     port trunk permit vlan 140 to 149
    #
    return
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Ten-GigabitEthernet2/0/25]
    
    

    3.1.10 vlan 网络隔离

    通过acl 实现vlan 网络隔离

    
    <A3_1F_DC_openstack_test_jieru_train-irf_b02&b03>system-view
    System View: return to User View with Ctrl+Z.
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]acl advanced 3001
    // 新建acl
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-acl-ipv4-adv-3001]rule 1 deny ip source 10.3.143.0 0.0.0.255 destination 10.3.14
    5.0 0.0.0.255
    
    //配置规则 禁止访问10.3.145.0/24
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-acl-ipv4-adv-3001]rule 2 deny ip source 10.3.143.0 0.0.0.255 destination 10.3.14
    6.0 0.0.0.255
    
    //配置规则 禁止访问10.3.146.0/24
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-acl-ipv4-adv-3001]rule 20 permit ip
    
    //允许其他ip
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-acl-ipv4-adv-3001]exit
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]interface Vlan-interface 143
    //进入vlan 143
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Vlan-interface143]display this
    #
    interface Vlan-interface143
     ip address 10.3.143.1 255.255.255.0
    #
    return
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Vlan-interface143]packet-filter 3001 inbound
    
    // vlan 143 inbound 方向下发acl
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Vlan-interface143]display this
    #
    interface Vlan-interface143
     ip address 10.3.143.1 255.255.255.0
     packet-filter 3001 inbound
    #
    return
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-Vlan-interface143]exit
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]display acl 3001
    Advanced IPv4 ACL 3001, 3 rules,
    ACL's step is 5, start ID is 0
     rule 1 deny ip source 10.3.143.0 0.0.0.255 destination 10.3.145.0 0.0.0.255
     rule 2 deny ip source 10.3.143.0 0.0.0.255 destination 10.3.146.0 0.0.0.255
     rule 20 permit ip
    
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]
    
    

    通过配置counting,检测acl 是否生效

    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]acl advanced 3001
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-acl-ipv4-adv-3001]display this
    #
    acl advanced 3001
     rule 1 deny ip source 10.3.143.0 0.0.0.255 destination 10.3.145.0 0.0.0.255
     rule 2 deny ip source 10.3.143.0 0.0.0.255 destination 10.3.146.0 0.0.0.255
     rule 20 permit ip
    #
    return
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-acl-ipv4-adv-3001]undo rule 1
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-acl-ipv4-adv-3001]undo rule 2
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-acl-ipv4-adv-3001]undo rule 20
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-acl-ipv4-adv-3001]display this
    #
    acl advanced 3001
    #
    return
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-acl-ipv4-adv-3001]rule 1 deny ip source 10.3.143.0 0.0.0.255 destination 10.3.14
    5.0 0.0.0.255 counting
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-acl-ipv4-adv-3001]rule 2 deny ip source 10.3.143.0 0.0.0.255 destination 10.3.14
    6.0 0.0.0.255 counting
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-acl-ipv4-adv-3001]rule 20 permit ip counting
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-acl-ipv4-adv-3001]display this
    #
    acl advanced 3001
     rule 1 deny ip source 10.3.143.0 0.0.0.255 destination 10.3.145.0 0.0.0.255 counting
     rule 2 deny ip source 10.3.143.0 0.0.0.255 destination 10.3.146.0 0.0.0.255 counting
     rule 20 permit ip counting
    #
    return
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03-acl-ipv4-adv-3001]
    
    
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]dis packet-filter statistics interface Vlan-interface 143 inbound
    Interface: Vlan-interface143
     Inbound policy:
      IPv4 ACL 3001
       rule 1 deny ip source 10.3.143.0 0.0.0.255 destination 10.3.145.0 0.0.0.255 counting (14 packets)
       rule 2 deny ip source 10.3.143.0 0.0.0.255 destination 10.3.146.0 0.0.0.255 counting (21 packets)
       rule 20 permit ip counting (63 packets)
    
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]
    
    

    3.1.11 开启snmp

    一般用zabbix 监控交换机时需要,开启snmp

    A3_1F_DC_openstack_test_jieru_train-irf_b02&b03>system-view
    System View: return to User View with Ctrl+Z.
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]snmp-agent
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]snmp-agent community read public
    [A3_1F_DC_openstack_test_jieru_train-irf_b02&b03]snmp-agent sys-info version all
    
    展开全文
  • H3C交换机配置通用方法1,CONSOLE口接入专用的'CONSOLE线,一端连接交换机的CONSOLE口,另一端连接电脑的串口,打开电脑的超级终端进行连入交换机后(交换机有默认用户和密码),出现提示符2,远程管理口地址配置...
  • 本文档是关于H3C二层交换机的基本设置及VLAN 图文说明与详细介绍!全手动人工输入说明!
  • H3C交换机配置DHCP

    2021-06-09 14:49:44
    如图 环境要求PC1,PC2 动态获取IP,PC3手动配置 pc1和pc2是vlan2 ,IP地址是192.168.1.0/24 pc3是vlan3 ,IP地址是192.168.2.0/24...[H3C-Vlan-interface2]int Vlan-interface 3 [H3C-Vlan-interface3]ip add 192..
  • H3C>system-view #配置DHCP 服务器 1)创建V100 dhcp server ip-pool vlan100 network 172.16.100.0 mask 255.255.255.0 gateway-list 172.16.100.1 dns-list 114.114.114.114 expired day 8 dhcp en..
  • 华三交换机配置vlan命令教程[H3C]vlan 2[H3C]undo vlan all 删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除[H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN2中,此命令只能用来加access端口,...
  • H3C交换机配置telnet

    万次阅读 2018-04-20 16:21:29
    1、telnet 配置方法(常用...sysSystem View: return to User View with Ctrl+Z.[H3C]telnet server enable //使能telnet服务[H3C]user-interface vty 0 //设置telnet[H3C-ui-vty0-4]authentication-mode none[H...
  • 如何初始化配置H3C交换机

    千次阅读 2021-01-14 06:07:57
    近日由于工作需要,新配置了一批H3C 3100交换机。现将配置过程中的方法总结下1、连接配置电缆1.1 将配置电缆的DB-9孔式插头接到要对交换机进行配置的PC的串口上;1.2 将配置电缆的 RJ-45 的一端连到交换机的 Console...
  • H3C S1216/1224以太网交换机是无管理的二层线速千兆以太网交换产品。使用时无需配置,接上电源后即可实现各端口的线速转发功能。其中,S1216以太网交换机提供16个固定的10/100/1000Base-T自适应以太网端口;S1224...
  • H3C交换机简单配置

    2012-12-19 02:02:54
    <h3c>system-view [h3c]sysname SW8F18 配置管理地址 [SW8F18]interface Vlan-interface 1 [SW8F18-Vlan-interface1]ip address 10.89.2.200 255.255.255.0 配置网关 [SW8F18]ip route-static 0.0.0.0 0.0.0.0 10.89...
  • H3C S5810系列以太网交换机是(H3C)公司自主开发的高性能千兆以太网交换机产品,为数据提供丰富的服务器接入方案,作为主流的一...H3C交换机配置教程1、H3C交换机端口和MAC地址绑定:(一)使用am命令:使用特殊的A...
  • 摘自:...H3C交换机抓包: 在华三交换机上可使用:packet-capture 命令,在用户视图下执行。 具体操作可查看这:https://www.h3c.com/cn/d_202009/1327093_30005_0.htm 复制 1 2 3 4 5
  • H3CS3100低端交换机配置步骤1、给设备命名system[H3C]sysname(楼宇名称简写)2、配IP地址及vlan描述[H3C]interfaceVlan-interface1(VLAN1作为下级单位的管理VLAN)[H3C-Vlan-interface1]ipaddress(各楼宇设备IP)IP地址...
  • h3c交换机ip和mac绑定配置教程

    千次阅读 2021-07-28 06:50:11
    h3c交换机ip和mac绑定配置教程首先登录交换机,进入管理状态System-View第一种情况:1个端口只有一台电脑如何绑定如:某台电脑的IP:10.119.100.1 MAC:00-1A-4D-1E-39-8D 要把此电脑绑定到交换机的24号端口操作如下...
  • H3C交换机配置命令大全【转载】

    千次阅读 2019-02-26 22:10:11
    H3C不但拥有全线路由器和以太网交换机产品,还在网络安全、IP存储、IP监控、语音视讯、WLAN、SOHO及软件管理系统等领域稳健成长。 在以太网领域,H3C经历多年的耕耘和发展,积累了大量业界领先的知识产权和专利,可...
  • 【国内首套H3C V7交换机实战课程-4】VLAN基本特性配置与管理 国内I...
  • 基本命令sys# 配置设备名[H3C]sysname RouterA //修改sys的名称# 启用telnet 管理功能[RouterA]user-interface vty 0 4[RouterA-ui-vty0-4]authentication-mode password[RouterA-ui-vty0-4]set authentication ...
  • H3C交换机通用配置方法

    千次阅读 2015-01-06 09:35:30
    H3C 交换机通用配置,九步法则,非常适合入门者。
  • H3C交换机web管理配置

    万次阅读 2016-01-14 16:27:48
    1、下载一个超级终端到PC机上  由于工作环境不能联网的环境下,下载了好几个超级终端才能用。 2、超级终端连接有很多教程 但是有一个重要的事情:在COM1属性的端口设置里面,将(位/...3、用Console线连接PC和交换机 4
  • H3C三层交换机划分VLAN示例

    万次阅读 2015-04-12 00:31:57
    很久很久之前搞Linux端口转发时,借了一台三层交换机,我拿到手还没拆包装箱。不知道是不是因为工作上的这个...这次是认真学习了一些配置命令,不过网上大把这类的资料,这里根据资料结合自己的实践,记录一下。
  • h3c交换机配置ssh密码验证登录方式

    万次阅读 2018-11-07 17:45:57
    一、背景: 1、由于PC机串口不支持热插拔,请不要在交换机带电的情况下,将串口插入或者拔出PC机。...H3C&gt;reset saved-configuration 3、重启设备 必须重启才能生效 二、VLAN配置 1...
  • H3C S5120交换机怎么进入配置界面?

    千次阅读 2020-12-24 05:49:06
    H3C S5120交换机进入配置抄界面的步骤:第一步首先要保证电脑能够和交换机通信;如果交换机web方式是打开的,那么直接在浏览器里面输入交换机的地址就可以进入交换机;如果只是开启了telnet服务,那么你在dos窗口下...
  • 今天晚上需要更换楼层交换机,将原来的CISCO设备换成H3C S5130 series 的交换机。 第一次独自配置交换机,开始心里很紧张,担心出问题影响生产,到网上查资料,很快完成了配置,经过实际运行,情况正常,心里才踏实...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 404
精华内容 161
关键字:

h3c交换机vlan配置教程