精华内容
下载资源
问答
  • Cisco DHCP配置实验

    万次阅读 多人点赞 2018-05-22 16:35:40
    一、PC动态获取IP地址(路由器做DHCP服务器) 1. 拓扑图 2. 配置步骤(有些顺序不重要) 3. 命令配置(之后的命令解析参考该实验) 二、路由器端口动态获取IP地址(路由器做DHCP服务器) 1. 拓扑图 2. 配置步骤...

    一、PC动态获取IP地址(路由器做DHCP服务器)

    1. 拓扑图

    这里写图片描述

    2. 配置步骤(有些顺序不重要)

    1.创建地址池
    2.分配的地址池范围
    3.配置网关
    4.配置dns
    5.给路由器端口配置IP
    6.如有需要则配置不自动分配的地址段或某个地址

    3. 命令配置(之后的命令解析参考该实验)

    Router>en
    Router#config t
    Router(config)#ip dhcp pool LAN (创建地址池,名字(LAN)自定义)
    Router(dhcp-config)#network 192.168.1.0 255.255.255.0 (地址池范围)
    Router(dhcp-config)#default-router 192.168.1.1 (默认网关)
    Router(dhcp-config)#dns-server 192.168.1.2 (dns-server服务)
    Router(dhcp-config)#int fa 0/0
    Router(config-if)#ip address 192.168.1.1 255.255.255.0 (路由端口IP)
    Router(config-if)#no shutdown
    Router(config-if)#exit
    Router(config)#ip dhcp excluded-address 192.168.1.1 192.168.1.9 (表示某一段IP地址不由DHCP分配)
    Router(config)#ip dhcp excluded-address 192.168.1.254 (表示某一个IP地址不由DHCP分配)

    二、路由器端口动态获取IP地址(路由器做DHCP服务器)

    1. 拓扑图

    这里写图片描述

    2. 配置步骤(有些顺序不重要)

    R1:
    1.创建地址池
    2.分配地址池范围
    3.分配网关
    4.分配DNS
    5.给路由器配置端口IP
    6.如有需要则配置不自动分配的地址段或某个地址

    R2:
    1.进入接口
    2.配置接口使用动态的方式从DHCP服务器获得IP地址

    3. 配置命令

    R1的配置和上面路由器配置一样
    Router1:
    Router>en
    Router#config t
    Router(config)#ip dhcp pool LAN
    Router(dhcp-config)#network 192.168.1.0 255.255.255.0
    Router(dhcp-config)#default-router 192.168.1.1
    Router(dhcp-config)#dns-server 192.168.1.2
    Router(dhcp-config)#int fa 0/0
    Router(config-if)#ip address 192.168.1.1 255.255.255.0
    Router(config-if)#no shutdown
    Router(config-if)#exit
    Router(config)#ip dhcp excluded-address 192.168.1.1 192.168.1.9
    Router(config)#ip dhcp excluded-address 192.168.1.254

    Router2:
    Router>en
    Router#config t
    Router(config)#int fa 0/0
    Router(config-if)#ip address dhcp (配置接口使用动态的方式从DHCP服务器获得IP地址)
    Router(config-if)#no shutdown
    Router(config-if)#end
    Router#show ip int fa 0/0 (查看接口IP)

    三、跨网段的动态获取IP地址(路由器做DHCP服务器)即分配不同网段

    1. 拓扑图

    这里写图片描述

    2. 配置步骤(有些顺序不重要)

    1.创建地址池
    2.分配地址池范围
    3.分配网关
    4.分配DNS
    5.如有需要则配置不自动分配的地址段或某个地址
    (由于有两个网段,所以要配置两次,修改范围、网关、dns、ip及地址)
    6.给路由器接口配置IP

    3. 配置命令

    Router>
    Router>en
    Router#config t
    Router(config)#ip dhcp exclude 192.168.10.1 192.168.10.9
    Router(config)#ip dhcp pool a
    Router(dhcp-config)#network 192.168.10.0 255.255.255.0
    Router(dhcp-config)#default-router 192.168.10.1
    Router(dhcp-config)#dns-server 192.168.10.1
    Router(dhcp-config)#exit

    Router(dhcp-config)#ip dhcp exclude 192.168.11.1 192.168.11.9
    Router(config)#ip dhcp pool b
    Router(dhcp-config)#network 192.168.11.0 255.255.255.0
    Router(dhcp-config)#default-router 192.168.11.1
    Router(dhcp-config)#dns-server 192.168.11.1

    Router(config-if)#int fa0/0
    Router(config-if)#ip address 192.168.10.1 255.255.255.0
    Router(config-if)#no shutdown
    Router(config-if)#int fa0/1
    Router(config-if)#ip address 192.168.11.1 255.255.255.0
    Router(config-if)#no shutdown

    四、跨网段的动态获取IP地址(计算机做DHCP服务器)

    1. 拓扑图

    这里写图片描述

    2. 配置步骤

    1.给路由器端口配置IP
    2.给不和DHCP服务器在同一网段的客户端设备指定服务器
    3.配置服务器IP
    4.配置服务器DHCP

    3. 配置命令

    Router>en
    Router#configure terminal
    Router(config)#interface FastEthernet0/0
    Router(config-if)#ip address 192.168.10.1 255.255.255.0
    Router(config-if)#no shutdown
    Router(config)#interface FastEthernet0/1
    Router(config-if)#ip address 192.168.11.1 255.255.255.0
    Router(config-if)#no shutdown
    Router(config-if)#exit
    Router(config)#int fa 0/0
    Router(config-if)#ip helper-address 192.168.11.5 (/指定dhcp服务器的地址,表示通过Ethernet0向该服务器发送DHCP请求包/ ,如果有多个服务器则再写该命令,改下地址)

    服务器配置:
    1.配置IP、掩码和网关
    2.配置DHCP:
    这里写图片描述

    五、无线自动获取IP

    六、DHCP知识点

    1. 关于ip helper-address命令

    在客户端设备和DHCP服务器不在同一广播域内的时候,中间设备即路有器(路有功能的设备)必须要能够转发这种广播包,具体到cisco的设备上,则启用ip helper-address命令,来实现这种中继。

    2.DHCP服务器分配地址原理

    DHCP服务器要给终端设备分配地址则需要掌握两个重要的信息:
      第一,该客户端设备所在网络的子网掩码,DHCP服务器依据子网掩码的信息来判断,服务器该分配哪个IP地址,以使得该ip地址在那个子网内,
      第二,DHCP服务器必须知道客户端的MAC地址,以维护DHCP服务器的ip 地址和MAC之间的映射关系,由此保证同样一台客户机,每次启动后能获得和前一次相同的ip地址。

    3.DHCP请求过程

    配置了ip helper-address命令之后的路由器在中继DHCP请求时的工作过程如下:
      a,DHCP客户端发送请求,由于没有ip地址,所以自己的源IP地址为0.0.0.0,而且也不知道目的DHCP服务器的地址,所以为广播255.255.255.255。该数据报中当然还包含其他信息,比如二层的信息,源mac地址,和目的mac地址FFFFFFFFFFFF。
      b,当路由器接收到该数据报的时候,他就用自己的接口地址(接收到数据报的接口)来取代源地址0.0.0.0,并且用ip help-address 命令中指定的地址来取代目的地址255.255.255.255
      c,当DHCP服务器接收到路有器转发过来的DHCP请求包时,他有了足够的信息,(由源IP地址中的地址,确定客户机所在的子网掩码,由此分配相应地址池中的空闲地址,并且知道了客户记得MAC地址,把它写入自己的数据库,建立IP地址和MAC的映射关系)然后DHCP服务器做出响应,并且由路有器把数据报转发会客户端。(整个过程应该在客户机和服务器之间还有一次会话,由于这不是路由器DHCP配置的讨论重点,这里不谈)
      4、如果配置了两个DHCP服务器,我们必须分别用ip helper-address 命令指明,路有器会转发DHCP请求包到所有的DHCP服务器上。很多企业的做法都是至少有两台DHCP服务器,有提高冗余和可靠性的作用。此时,如果客户端受到几个来自不同DHCP服务器的应答,则只选择最先接收到的应答数据报。
      

    4. ip helper-address 命令的注意事项

      必须要注意的是:ip helper-address 命令不仅仅是只转发DHCP请求包,事实上,在默认情况下,他还转发其他的UDP报(比如DNS请求)到ip helper-address命令所指定的服务器上,所以这种额外的数据流量可能会增加DHCP服务器链路的负担以及服务器CPU负担。

    5. DHCP好处:

    避免手工设置IP与子网掩码产生的错误。避免IP地址冲突。
    灵活设置地址租期(需要查资料)
    DHCP属于TCP/IP标准协议。
    与DHCP相似的协议:BOOTP(主用于收银终端)都是客户/服务模式,都使用UDP的67和68号端口。BOOTP需预先手工配置主机信息。

    参考链接:https://zhidao.baidu.com/question/552774419.html

    展开全文
  • 思科DHCP配置命令

    千次阅读 2021-09-24 10:55:45
    DHCP配置 ip dhcp pool VLAN10 //定义DHCP地址池VLAN10为vlan id network 172.16.2.0 255.255.255.0 //配置地址池的网络和掩码 default-router 172.16.2.254 //配置默认网关 domain-name cisco.com //域名,可选...

    DHCP配置

    ip dhcp pool VLAN10                 //定义DHCP地址池VLAN10为vlan id

    network 172.16.2.0 255.255.255.0              //配置地址池的网络和掩码

    default-router 172.16.2.254                //配置默认网关

    domain-name cisco.com                   //域名,可选配置

    dns-server 172.16.1.100              //dns服务地址,可配置多个

    //可选配置

    分配WINS服务器地址netbios-name-server 172.16.2.30

    分配TFTP服务器地址option 150 ip 172.16.2.10

    ip dhcp excluded-address 172.16.2.200            //排除地址

    lease infinite                 //租期为无限长

    DHCP侦听(交换机上配置)

    ip dhcp snooping         //开启DHCP侦听功能

    ip dhcp snooping vlan 2-5         //配置侦听vlan2-5上的的DHCP数据包

    ip dhcp snooping information option       

    //开启交换机option 82功能,开启DHCP后该功能默认开启

    ip dhcp snooping database flash:dhcp_snooping_s2.db        

    //将DHCP监听绑定表保存在Flash中,文件名为dhcp_snooping_s2.db,目的是防止断电后,记录丢失。如果记录过多可以把文件保存到TFTP或者FTP服务器中

    ip dhcp snooping database write-delay 15

    //指监听绑定表发生更新后,等待15S,再写入文件,默认为300S,可选范围为15-86 400S

    ip dhcp snooping database timeout 15

    //指DHCP监听绑定表尝试写入操作失败后,重新尝试写入操作,直到15S后停止尝试。默认300S,可选范围为0-86400S。

    ip dhcp snooping information option allow-untrusted

    //配置交换机,如果从非信任端口接收到的DHCP数据包中带有option 82 选项,也接收该DHCP数据包,默认是不接收。

    interface port-channel 1

    ip dhcp snooping trust        //配置信任端口,默认所有端口都是非信任端口

    其他配置

    Interface range fastEthernet 0/1-20

    ip dhcp snooping limit rate 5             //限制接口每秒钟能接收DHCP数据包数量为5个

    Interface range fastEthernet 0/21-22

    ip dhcp snooping trust        //配置f0/21,f0/22为信任接口

    配置DAI(交换机上配置)

    ip arp inspection vlan 2-5           //在vlan2-5启用DAI

    ip arp inspection validate src-mac dst-mac ip

    //配置DAI要检查ARP数据包(包括请求和相应)中的源mac地址、目的mac地址、源ip地址和DHCP snooping绑定中的信息是否一致

    interface range fastEthernet 0/21-22

    ip arp inspection trust         //配置DAI信任接口

    interface range fastEthernet 0/1-20

    ip arp inspection limit rate 5              //限制接口每秒钟能接收DHCP数据包数量为5个

    DHCP中继

    Interface range vlan 2-5

    ip helper-address 172.16.2.1             //配置帮助地址,用于完成DHCP中继(在与中继设备链接的三层接口配置)

    show ip interface   vlan id                  //查看vlan信息 其中Helper address is是帮助地址

    show命令

    show ip dhcp pool              //查看地址池信息

    show ip dhcp binding          //查看已分配的地址

    show ip dhcp server statistics             //查看统计信息

    show ip dhcp snooping                    //查看侦听情况

    show ip dhcp snooping binding               //查看绑定表内信息

    show ip dhcp snooping database              //查看绑定表配置信息

    show ip arp inspection                      //查看arp配置信息

    show ip arp inspection interfaces              //查看arp可信接口

    文章笔记,如有侵权请联系删除!

    展开全文
  • 思科简单DHCP配置实验

    千次阅读 2019-11-29 22:57:38
    DHCP(动态主机配置协议)是一个局域网的网络协议。指的是由服务器控制一段lP地址范围,客户机登录服务器时就可以自动获得服务器分配的lP地址和子网掩码。默认情况下,DHCP作为Windows Server的一个服务组件不会被...

    描述
    DHCP(动态主机配置协议)是一个局域网的网络协议。指的是由服务器控制一段lP地址范围,客户机登录服务器时就可以自动获得服务器分配的lP地址和子网掩码。默认情况下,DHCP作为Windows Server的一个服务组件不会被系统自动安装,还需要管理员手动安装并进行必要的配置。
    设备连接
    在这里插入图片描述注:pc8、pc9 属于vlan10,pc10、pc11 属于vlan20
    各台主机不需要配置IP,后面通过配置dhcp服务后主机自动获取IP

    配置交换机

    Switch>enable
    Switch#config termianl        //进入全局配置模式
    Switch(config)#vlan 10		  //创建vlan 10
    Switch(config-vlan)#exit
    Switch(config)#vlan 20
    Switch(config-vlan)#exit
    
    Switch(config)#int f0/1        //进入端口f0/1
    Switch(config-if)#switchport mode access        设置端口模式为access,access模式只允许一个vlan通过,trunk 可允许多个vlan通过
    Switch(config-if)#switchport access vlan 10   //设置端口允许vlan10 通过
    Switch(config-if)#exit
    
    Switch(config)#int f0/2
    Switch(config-if)#switchport mode access
    Switch(config-if)#switchport access vlan 10
    Switch(config-if)#exit
    
    Switch(config)#int f0/3
    Switch(config-if)#switchport mode access
    Switch(config-if)#switchport access vlan 20
    Switch(config-if)#exit
    
    Switch(config)#int f0/4
    Switch(config-if)#switchport mode access
    Switch(config-if)#switchport access vlan 20
    Switch(config-if)#
    
    Switch(config)#int g0/1   //进入端口g0/1
    Switch(config-if)#switchport mode trunk     //设置端口模式为trunk
    Switch(config-if)#no shutdown               //开启端口
    
    
    

    配置路由器

    Router>enable
    Router#
    Router#config
    Router(config)#hostname R1
    R1(config)#ip dhcp excluded-address 202.196.1.1       //从地址池中排除IP202.196.1.1
    R1(config)#ip dhcp excluded-address 202.196.1.129    //从地址池中排除IP202.196.1.129
    
    R1(config)#ip dhcp pool vlan10          //创建地址池vlan10
    R1(dhcp-config)#network 202.196.1.0 255.255.255.128	    //地址范围
    R1(dhcp-config)#default-router 202.196.1.1    //设置默认网关
    R1(dhcp-config)#dns-server 202.196.2.250      分配的dns
    R1(dhcp-config)#exit
    
    R1(config)#ip dhcp pool vlan20
    R1(dhcp-config)#network 202.196.1.129 255.255.255.128
    R1(dhcp-config)#default-router 202.196.1.129
    R1(dhcp-config)#dns-server 202.196.2.250
    R1(dhcp-config)#
    R1(dhcp-config)#exit
    R1(config)#
    
    //配置单臂路由,用于实现vlan10与valn20的互通
    R1(config)#int g0/0.1
    R1(config-subif)#encapsulation dot1Q 10   
    R1(config-subif)#ip add 202.196.1.1 255.255.255.128
    R1(config-subif)#exit
    
    R1(config)#int g0/0.2
    R1(config-subif)#ip add 202.196.1.129 255.255.255.128
    R1(config-subif)#exit
    
    R1(config)#int g0/0
    R1(config-if)#no shutdown
    R1(config-if)#
    

    打开pc获取IP
    在这里插入图片描述
    在这里插入图片描述

    测试
    在这里插入图片描述

    展开全文
  • 思科交换机VLAN,DHCP配置模拟实例

    千次阅读 2020-10-10 15:15:04
    1.要求: 左边的电脑自动获取IP为192...3.点击最上面那个交换机,开始配置(图里的交换机型号有误,应该是2960) 4.建立 vlan 10并分配IP地址 Switch> Switch>enable Switch#conf t Enter configuration command

    1.要求:
    左边的电脑自动获取IP为192.168.1.1段
    右边的电脑自动获取IP为192.168.2.1段
    在这里插入图片描述
    2.开始准备工作,f0/1接左边交换机,f0/2接右边交换机,实际工作中,一定要接这个口,你要是接反了或者接到其他口去,获取的IP就不对了
    在这里插入图片描述

    3.点击最上面那个交换机,开始配置(图里的交换机型号有误,应该是2960)
    在这里插入图片描述
    4.建立 vlan 10并分配IP地址
    Switch>
    Switch>enable
    Switch#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#interface vlan 10
    Switch(config-if)#ip address 192.168.1.1 255.255.255.0
    Switch(config-if)#no shutdown
    Switch(config-if)#exit
    Switch(config)#
    在这里插入图片描述
    5.配置DHCP地址池和相应参数(实际运用中你可能上不去网,改下DNS地址就行了)
    Switch(config)#ip dhcp pool 10 (建立名为 10 的地址池)
    Switch(dhcp-config)#network 192.168.1.0 255.255.255.0(网络地址)
    Switch(dhcp-config)#dns-server 192.168.1.1(DNS 地址)
    Switch(dhcp-config)#default-router 192.168.1.1(默认网关)
    Switch(dhcp-config)#exit
    Switch(config)#ip dhcp excluded-address 192.168.1.1(设置保留不分配的 IP地址)
    Switch(config)#exit
    Switch#
    在这里插入图片描述
    6.进入端口 f0/1 ,并把端口加入vlan 10
    Switch(config)#interface f0/1
    Switch(config-if)#switchport access vlan 10 (打完这个还要按一次回车,如图)
    附:删除vlan和多个端口加入vlan,这个我没有试
    在这里插入图片描述
    在这里插入图片描述
    7.查看电脑端是否能自动获取IP
    在这里插入图片描述
    在这里插入图片描述
    8.再加两台电脑,依旧正常获取IP,左边设置完成在这里插入图片描述
    9.设置右边交换机,重复456即可,依旧在最上面那个交换机里设置,全命令如下
    Switch>enable
    Switch#conf t
    Switch(config)#interface vlan 20
    Switch(config-if)#ip address 192.168.2.1 255.255.255.0
    Switch(config-if)#no shutdown
    Switch(config-if)#exit
    Switch(config)#ip dhcp pool 20
    Switch(dhcp-config)#network 192.168.2.1 255.255.255.0
    Switch(dhcp-config)#dns-server 192.168.2.1
    Switch(dhcp-config)#default-router 192.168.2.1
    Switch(dhcp-config)#exit
    Switch(config)#ip dhcp excluded-address 192.168.2.1
    Switch(config)#exit

    Switch#conf t
    Switch(config)#interface f0/2
    Switch(config-if)#switchport access vlan 20
    在这里插入图片描述
    在这里插入图片描述
    10.模拟实验完成。
    注:vlan 10和 vlan 20 是不能互通的,互通要额外的设置,这个还不会,哪天学会了补上来

    展开全文
  • 思科DHCP配置

    2013-01-21 16:53:10
    思科系统DHCP详细配置
  • 思科DHCP中继配置实例

    2021-04-10 21:54:31
    DHCP中继代理实验 一.简介 1.什么是DHCP中继 DHCPRelay(DHCPR)DHCP中继(也叫做DHCP中继代理)是DHCP衍生出来的一个新技术,其功能是可以实现在不同子网之间处理和转发dhcp信息的功能。 2.DHCP中继工作原理 1....
  • Cisco思科三层交换机配置DHCP服务

    万次阅读 多人点赞 2020-01-22 16:53:01
    为什么使用三层交换机配置DHCP服务器而不用专门的服务器做DHCP服务器呢? 在小型网络中直接将DHCP服务直接配置在核心三层交换机上便于网络管理员管理。在大型网络拓扑中还是建议使用单独的DHCP服务器做,可以节省...
  • 思科设备配置DHCP命令

    万次阅读 多人点赞 2019-03-24 14:16:45
    DHCP(Dynamic Host Configuration Protocol)基本知识点: ...2 、DHCP最常见的应用是,自动给终端设备分配IP地址,掩码,默认网关,但是DHCP也同样可以给终端设备自动配置其他options,比如DNS server,tim...
  • CISCO DHCP配置

    千次阅读 2015-03-06 11:55:46
    三层交换机作为DHCP服务器 分别为vlan11、vlan12分配IP地址 vlan11:172.16.11.x vlan12:172.16.12.x 3560配置   enable ! config t ! vlan 11 vlan12 exit ! interface
  • 思科DHCP配置和DHCP中继的配置

    千次阅读 多人点赞 2019-06-02 19:38:46
    三层设备充当DHCP服务器的配置 拓扑图 主要应用于小型企业上,直接在三层设备上开启DHCP服务,为用户分配地址 直接在三层设备(SW1)上配置 interface Vlan10 ip add 192.168.10.254 255.255.255.0 ...
  • CISCO DHCP配置全程详解

    千次阅读 2012-05-04 08:36:37
    某单位使用Cisco 3620作为IOS DHCP Server,他和内网相连的fastethernet0端口的IP地址为192.168.1.4,二层交换机采用两台Cisco 2950,三层交换机采用一台Cisco 3550。    在整个网络中有二个VLAN,为简化描述,...
  • 思科dhcp配置思路

    2018-01-11 10:11:45
    DHCP配置思路:  0、确保DHCP客户端与服务器之间的 DHCP 报文互通;  #  1、配置 DHCP 客户端  #将PC配置为“自动获取IP地址”    2、配置 DHCP 服务器  # 移除掉不能自动分配出去的 IP 地址/段;  # 创建...
  • Cisco DHCP 配置方法

    2018-04-26 16:09:00
    首先假设两台思科路由器,R1(服务端)连接R2(客户端),组成一个简单的链式局域网,下面就来实现DHCP配置的命令及其解释如下: 1、R1 dhcp服务的配置 dhcp#configure terminal //进入全局模式 dhcp(config)#...
  • PXE服务和Cisco路由器上的DHCP配置

    千次阅读 2016-12-06 15:18:57
    Cisco路由器上PXE网络启动的DHCP配置 当前小编的公网环境已经支持PXE网络启动,只是小编的网络是一段使用了NAPT的内网,IP地址由Cisco路由器DHCP分配。因此,若要使用公网的PXE服务,需要在本地的DHCP服务器上...
  • 实验拓扑: DHCP 服务器配置:     
  • 思科交换机 DHCP 服务配置

    万次阅读 2019-01-12 15:16:04
    说明:有 3 个 VLAN,VLAN2 与 VLAN3 是用户 VLAN,而 VLAN 88 则是 DHCP 服务器的 VLAN,在实验演示一中,DHCP 服务器不会使用,因为实验一是演示的,部署在交换机上面,DHCP 服务器则在后续中继的过程中使用到。 ...
  • Cisco packet tracer下配置DHCP方法

    万次阅读 2017-06-06 17:36:35
    Cisco packet tracer下配置DHCP方法 ●.DHCP配置步骤:  ■ 启用DHCP服务(此软件默认为打开状态)  ■ 建立地址池,其标识符为自己喜欢的名字(如token)。下面的命令将对其设置。  ■ 设置DHCP地址池token的...
  • 思科 DHCP服务器配置DHCP中继

    千次阅读 2018-01-15 14:00:26
    思路:1、配置 DHCP 客户端 确保每个 PC 为 自动获取IP地址的方式;2、配置 SW1 # 创建 VLAN 10 , 20 # 将相关的端口,放入到对应的 VLAN ; # 配置交换机之间的互联链路 - Trunk ;3、配置 SW # 创建 VLAN 10 ...
  • 思科 dhcp server配置

    千次阅读 2020-03-30 19:17:54
    Cisco DHCP Server 1.全局配置下先建立一个dhcp地址池名字叫vlan99dhcp 2.配置地址池范围 3.配置默认route 4.配置租约和dns 5.进入子接口0.99,封装do1q99,配置接口ip 6.CPE建议DHCP wan 试试 ...
  • DHCP服务配置Cisco模拟器)方法一. 利用三层交换机配置DHCP服务1.拓扑图规划2. 配置二层交换机vlan3. 配置三层交换机vlan4. 配置DHCP服务测试方法二. 利用服务器配置DHCP服务新的改变功能快捷键合理的创建标题,有...
  • Cisco-路由器配置DHCP小实验

    千次阅读 2019-09-09 14:48:50
    本文介绍在思科路由器上配置DHCP服务端的小实验,旨在让大家掌握其配置命令和配置思路。实际上,DHCP作为一种非常常用的网络服务,对于小型网络、家用网络都是部署在网关设备上。 拓扑: 配置DHCP服务端思路如下: ...
  • Cisco DHCP配置信息

    2020-12-22 09:32:36
    Cisco DHCP配置 Router(config)#ip dhcp pool vlan1(名字随便起) Router(dhcp-config)#default-router 172.16.1.254 (目的网关) Router(dhcp-config)#network 172.16.1.254 255.255.255.0 Router(dhcp-config)#...
  • 思科 三层交换 DHCP配置

    千次阅读 2018-12-22 16:06:54
    思科 三层交换 DHCP配置 :   拓扑结构:   步骤: 在SW1和SW2上分别完成VLAN配置,并在VLAN中添加相应的端口成员,同时配置Trunk端口      在L3Switch 上创建VLAN10 和VLAN20 ,并配置VLAN10 的虚...
  • 这篇是工作中的配置笔记,记录了如何设置Windows平台DHCP服务器的option 43选项,使Cisco 轻量级AP(瘦AP)自动找到无线控制器并自动完成注册,从而使瘦AP安装免配置。 适用于Windows 2003/ 2008/2012/2016 系统的DHCP...
  • Cisco 防火墙 ASA DHCP 配置

    千次阅读 2019-01-17 19:16:10
    1、网络初始化(防火墙 IP...3、配置 DHCP 功能以及特性,实现内网能够获取到地址 4、验证 5、DHCP 的其他参数 6、子接口的形式配置方法 7、ASA 上面的 DHCP 中继配置方法 8、NAT 配置,使得内网用户能够访问 intern...
  • 思科模拟器-DHCP配置

    千次阅读 2019-04-29 14:55:00
    一、如图做好以下拓扑图(下图我取消显示端口号) 二、配置最下面的四台上网终端为自动获取ip 三、配置中间的二层交换机:添加vlan,同时所有端口设为access类型并将其...六、配置dhcp并启动dhcp服务 七、...
  • 实验拓扑:(上面有两种配置方式,还有一种就是交换机的配置方式,路由器的配置方式一模一样,就是要把vlan端口打开 并设置vlan的ip就可以实现dhcp服务)实验步骤:第一种:路由器充当dhcp服务(如图)(注:路由器本身需要...
  • 思科DHCP基础配置

    2021-11-09 20:06:31
    进入Router0,配置接口ip,设置为DHCP网关 Router>en Router# Router#conf Router#configure t Router#configure terminal Router(config)#int g0/0 Router(config-if)#no shutdown (开启接口) Router...
  • 拓扑图 实验过程 (1)路由器IP地址的分配 (2)DHCP协议 (3)查看PC分配结果

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 10,443
精华内容 4,177
关键字:

思科dhcp配置