精华内容
下载资源
问答
  • 计算机VLAN实验报告

    2019-03-20 22:47:14
    VLAN实验报告计算机网络基础实验VLAN路由器与交换机
  • 掌握如何在交换机上划分基于端口的VLAN、如何给VLAN内添加端口,理解跨交换机之间VLAN的特点 通过划分Port VLAN实现交换机的端口隔离,然后使在同一VLAN里的计算机系统能跨交换机进行相互通信,而在不同VLAN里的...
  • vlan实验,计算机网络实验 如果把 vlan 2、vlan 3、vlan 4 都删除了,两个交换机只连一条线, 六台 PC 机能互相访问吗?如果不能,如何设置才能互相访问?
  • VLAN实验

    千次阅读 2018-12-09 16:19:38
    VLAN实验拓扑图 实验思路 DTP→VTP→RIP→DHCP→NAT→SVI→Telnet 实验步骤 预配(各交换机路由器均配置) Switch>en Switch#conf Switch(config)#hostname SW1 SW1(config)#no ip...

    VLAN实验拓扑图
    在这里插入图片描述

    • 实验思路

    DTP→VTP→RIP→DHCP→NAT→SVI→Telnet

    • 实验步骤
      预配(各交换机路由器均配置)
    Switch>en
    Switch#conf
    Switch(config)#hostname SW1
    SW1(config)#no ip domain-lookup
    SW1(config)#line console 0
    SW1(config-line)#logging synchronous
    SW1(config-line)#exec-timeout 0 0
    SW1(config-line)#exit

    启动DTP建立Trunk干道(仅需在链路的一端修改模式为主动desirable)

    SW1(config)#int f0/1
    SW1(config-if)#switchport mode dynamic desirable 
    SW1(config-if)#int f0/2
    SW1(config-if)#switchport mode dynamic desirable 
    
    SW2(config)#int f0/1
    SW2(config-if)#switchport mode dynamic desirable 
    SW2(config-if)#int f0/2
    SW2(config-if)#switchport mode dynamic desirable 
    
    sw1(config)#int f0/4
    sw1(config-if)#switchport mode dynamic desirable 
    
    sw3(config)#int f0/4
    sw3(config-if)#switchport mode dynamic desirable 

    在sw1-sw4上创建VLAN、在各交换机上启动VTP

    sw1(config)#vlan 2
    sw1(config)#int range f0/1-2
    sw1(config-if-range)#switchport mode access 
    sw1(config-if-range)#switchport access vlan 2
    sw1(config-if-range)#exi
    sw1(config)#vtp domain ccnp
    sw1(config)#vtp mode client 
    sw1(config)#vtp password ccnp
    
    sw2(config)#vlan 3
    sw2(config-vlan)#exi
    sw2(config)#int range f0/1-2
    sw2(config-if-range)#switchport mode access 
    sw2(config-if-range)#switchport access vlan 3
    sw2(config-if-range)#ex
    sw2(config)#vtp domain ccnp
    sw2(config)#vtp mode client 
    sw2(config)#vtp password ccnp
    
    sw3(config)#vlan 2
    sw3(config)#int range f0/1-2
    sw3(config-if-range)#switchport mode access 
    sw3(config-if-range)#switchport access vlan 2
    sw3(config-if-range)#exi
    sw3(config)#vtp domain ccnp
    sw3(config)#vtp mode client 
    sw3(config)#vtp password ccnp
    
    sw4(config)#vlan 3
    sw4(config-vlan)#exi
    sw4(config)#int range f0/1-2
    sw4(config-if-range)#switchport mode access 
    sw4(config-if-range)#switchport access vlan 3
    sw4(config-if-range)#ex
    sw4(config)#vtp domain ccnp
    sw4(config)#vtp mode  client
    sw4(config)#vtp password ccnp
    
    SW1(config)#vtp domain ccnp
    SW1(config)#vtp mode  server
    SW1(config)#vtp password ccnp
    
    SW2(config)#vtp domain ccnp
    SW2(config)#vtp mode  server
    SW2(config)#vtp password ccnp

    R1-R3配置地址,启动动态路由协议RIP

    R1(config)#int f0/0
    R1(config-if)#no shu
    R1(config-if)#ex
    R1(config)#int f0/0.1
    R1(config-subif)#ip add 172.16.0.33 255.255.255.224
    R1(config-subif)#encapsulation dot1Q 2
    R1(config-subif)#int f0/0.2
    R1(config-subif)#ip add 172.16.0.65 255.255.255.224
    R1(config-subif)#encapsulation dot1Q 3
    R1(config)#int f0/0.3
    R1(config-subif)#encapsulation dot1Q 1
    R1(config-subif)#ip add 172.160.0.161 255.255.255.224
    R1(config-subif)#int f0/1
    R1(config-if)#ip add 172.16.0.1 255.255.255.224
    R1(config-if)#no shu
    
    R2(config)#int f0/0
    R2(config-if)#no shu
    R2(config-if)#int f0/0.1
    R2(config-subif)#encapsulation dot1Q 2
    R2(config-subif)#ip add 172.16.0.97 255.255.255.224
    R2(config-subif)#int f0/0.2
    R2(config-subif)#encapsulation dot1Q 3
    R2(config-subif)#ip add 172.16.0.129 255.255.255.224
    R2(config)#int f0/0.3
    R2(config-subif)#encapsulation dot1Q 1
    R2(config-subif)#ip add 172.16.0.193 255.255.255.224
    R2(config-subif)#int f0/1
    R2(config-if)#ip add 172.16.0.2 255.255.255.224
    R2(config-if)#no shu
    R2(config-if)#int f1/0
    R2(config-if)#ip add 202.100.1.1 255.255.255.0
    R2(config-if)#no shu
    
    R3(config)#int f0/0
    R3(config-if)#ip add 202.100.1.2 255.255.255.0
    R3(config-if)#no shu
    
    R1(config-if)#router rip
    R1(config-router)#version 2
    R1(config-router)#no auto-summary 
    R1(config-router)#network 172.16.0.0
    
    R2(config-if)#router rip
    R2(config-router)#version 2
    R2(config-router)#no auto-summary 
    R2(config-router)#network 172.16.0.0

    运行DHCP给各个主机下发地址

    R1(config)#ip dhcp pool vlan2
    R1(dhcp-config)#network 172.16.0.32 255.255.255.224
    R1(dhcp-config)#default-router 172.16.0.33
    R1(dhcp-config)#dns-server 8.8.8.8
    R1(dhcp-config)#exit
    R1(config)#ip dhcp pool vlan3
    R1(dhcp-config)#network 172.16.0.64 255.255.255.224
    R1(dhcp-config)#default-router 172.16.0.65
    R1(dhcp-config)#dns-server 8.8.8.8
    
    R2(config)#ip dhcp pool vlan2
    R2(dhcp-config)#network 172.16.0.96 255.255.255.224
    R2(dhcp-config)#default-router 172.16.0.97
    R2(dhcp-config)#dns-server 8.8.8.8
    R2(dhcp-config)#ex
    R2(config)#ip dhcp pool vlan3
    R2(dhcp-config)#network 172.16.0.128 255.255.255.224
    R2(dhcp-config)#default-router 172.16.0.129
    R2(dhcp-config)#dns-server 8.8.8.8

    做缺省和NAT使内网可以访问外网(注:接口要调用到子接口)

    R2(config)#ip route 0.0.0.0 0.0.0.0 FastEthernet1/0 
    R2(config-if)#router rip
    R2(config-router)#default-information originate
    R2(config)#access-list 2 permit 172.16.0.0 0.0.0.255
    R2(config)#ip nat inside source list 2 interface FastEthernet1/0
    R2(config)#interface FastEthernet0/1
    R2(config-if)#ip nat inside
    R2(config-if)#interface FastEthernet0/0.1
    R2(config-if)#ip nat inside
    R2(config-if)#interface FastEthernet0/0.2
    R2(config-if)#ip nat inside
    R2(config-if)#interface FastEthernet0/0.3
    R2(config-if)#ip nat inside
    R2(config-if)#interface FastEthernet1/0
    R2(config-if)#ip nat outside

    在各交换机上开启SVI接口并指定网关同时在各交换机和路由器上开启Telnet功能使PC可以远程登陆管理

    SW1(config)#int vlan1
    SW1(config-if)#ip add 172.16.0.162 255.255.255.224
    SW1(config-if)#no shu
    
    SW2(config)#ip default-gateway 172.16.0.193
    SW2(config)#int vlan1
    SW2(config-if)#ip add 172.16.0.194 255.255.255.224
    SW2(config-if)#no shu
    
    sw1(config)#int vlan1
    sw1(config-if)#ip add 172.16.0.163 255.255.255.224
    sw1(config-if)#no shu
    
    sw2(config)#int vlan1
    sw2(config-if)#ip add 172.16.0.164 255.255.255.224
    sw2(config-if)#no shu
    
    sw3(config)#ip default-gateway 172.16.0.193
    sw3(config)#int vlan1
    sw3(config-if)#ip add 172.16.0.195 255.255.255.224
    sw3(config-if)#no shu
    
    sw4(config)#ip default-gateway 172.16.0.193
    sw4(config)#int vlan1
    sw4(config-if)#ip add 172.16.0.196 255.255.255.224
    sw4(config-if)#no shu
    
    R1(config)#username R1 privilege 15 secret 123456
    R1(config)#line vty 0 4
    R1(config-line)#login local
    
    R2(config)#username R2 privilege 15 secret 123456
    R2(config)#line vty 0 4
    R2(config-line)#login local
    
    SW1(config)#username SW1 privilege 15 secret 123456
    SW1(config)#line vty 0 4
    SW1(config-line)#login local
    
    SW2(config)#username SW2 privilege 15 secret 123456
    SW2(config)#line vty 0 4
    SW2(config-line)#login local 
    
    sw1(config)#username sw1 privilege 15 secret 123456
    sw1(config)#line vty 0 4
    sw1(config-line)#login local
     
    sw2(config)#username sw2 privilege 15 secret 123456
    sw2(config)#line vty 0 4
    sw2(config-line)#login local 
    
    sw3(config)#username sw3 privilege 15 secret 123456
    sw3(config)#line vty 0 4
    sw3(config-line)#login local
    
    sw4(config)#username sw4 privilege 15 secret 123456
    sw4(config)#line vty 0 4
    sw4(config-line)#login local 
    展开全文
  • VLAN 实验

    2020-07-18 22:37:27
    VLAN 实验一、实验拓扑&实验要求实验拓扑实验要求二、实验步骤1、启用 VLANsw1上创建VLAN2~5接口配置2、路由器配置子接口物理接口DHCP池塘(获取IP)此时pc1~6能自动获取IP 一、实验拓扑&实验要求 实验拓扑...

    一、实验拓扑&实验要求

    在这里插入图片描述

    实验拓扑

    在这里插入图片描述

    实验要求

    在这里插入图片描述

    二、实验步骤

    1、启用 VLAN
    sw1上创建VLAN2~5
    [sw1]vlan batch 2 to 5
    
    接口配置

    pc1接口

    [sw1]int e0/0/1
    [sw1-Ethernet0/0/1]port link-type access 
    [sw1-Ethernet0/0/1]port default vlan 2
    

    此时pc1的接口锁死在VLAN2(进出只能在VLAN2)且不打标签

    pc2接口:

    [sw1-Ethernet0/0/1]int e0/0/2
    [sw1-Ethernet0/0/2]port hybrid untagged vlan 3 4 5
    [sw1-Ethernet0/0/2]port hybrid untagged vlan 3
    [sw1-Ethernet0/0/2]port hybrid pvid vlan 3
    

    从下往上均会打上VLAN3的标签
    从上往下允许VLAN3、4、5且不打标签
    在这里插入图片描述

    [sw1]int g0/0/2
    [sw1-GigabitEthernet0/0/2]port hybrid tagged vlan 2 to 5
    
    [sw2]vlan batch 2 to 5
    [sw2]int g0/0/2
    [sw2-GigabitEthernet0/0/2]port link-type trunk 
    [sw2-GigabitEthernet0/0/2]port trunk allow-pass vlan 2 to 5
    

    VLAN2~5打标签 VLAN1不打标签
    在这里插入图片描述在这里插入图片描述

    [sw2]int e0/0/1
    [sw2-Ethernet0/0/1]port link-type access 
    [sw2-Ethernet0/0/1]port default vlan 2
    [sw2-Ethernet0/0/1]int e0/0/2
    [sw2-Ethernet0/0/2]port hybrid pvid vlan 4
    [sw2-Ethernet0/0/2]port hybrid untagged vlan 3 to 4
    

    在这里插入图片描述

    [sw2]int g0/0/1
    [sw2-GigabitEthernet0/0/1]port link-type trunk 
    [sw2-GigabitEthernet0/0/1]port trunk allow-pass vlan 2 to 5
    
    [sw3]vlan batch 2 to 5
    [sw3]int g0/0/1
    [sw3-GigabitEthernet0/0/1]port hybrid tagged vlan 2 to 5
    [sw3-GigabitEthernet0/0/1]int e00/0/1
    [sw3-Ethernet0/0/1]port hybrid pvid vlan 4
    [sw3-Ethernet0/0/1]port hybrid untagged vlan 3 to 4
    [sw3-Ethernet0/0/1]int e0/0/2
    [sw3-Ethernet0/0/2]port hybrid pvid vlan 5
    [sw3-Ethernet0/0/2]port hybrid untagged vlan 3 5
    

    在这里插入图片描述

    [sw1]int g0/0/1
    [sw1-GigabitEthernet0/0/1]port hybrid tagged vlan 2
    [sw1-GigabitEthernet0/0/1]port hybrid untagged vlan 3 to 5
    

    从下往上VLAN2打标签 VLAN3~5不打标签
    在这里插入图片描述

    2、路由器配置
    子接口

    标 记 识 别 的 标 签
    配 IP
    开 启 ARP

    [r1]int g0/0/0.1
    [r1-GigabitEthernet0/0/0.1]dot1q termination vid 2
    [r1-GigabitEthernet0/0/0.1]ip address 192.168.1.1 24
    [r1-GigabitEthernet0/0/0.1]arp broadcast enable 
    
    物理接口

    配IP

    [r1]int g0/0/0
    [r1-GigabitEthernet0/0/0]ip add 192.168.2.1 24
    
    DHCP池塘(获取IP)
    [r1]dhcp enable
    [r1]ip pool v2
    [r1-ip-pool-v2]network 192.168.1.0 mask 24
    [r1-ip-pool-v2]gateway-list 192.168.1.1
    [r1-ip-pool-v2]dns-list 114.114.114.114 8.8.8.8
    [r1]ip pool v3
    [r1-ip-pool-v3]network 192.168.2.0 mask 24
    [r1-ip-pool-v3]gateway-list 192.168.2.1
    [r1-ip-pool-v3]dns-list 114.114.114.114 8.8.8.8
    
    [r1]interface g0/0/0
    [r1-GigabitEthernet0/0/0]dhcp select global 
    [r1-GigabitEthernet0/0/0]int g0/0/1
    [r1-GigabitEthernet0/0/1]dhcp select global 
    
    此时pc1~6能自动获取IP

    在这里插入图片描述

    展开全文
  • 本资源详细的陈述了二层交换机的VLAN实验过程,与命令。文件内容丰富,有分步的实验截图,包括访问交换机,进入cfg模式,以及使用CMD对其进行互Ping的实验步骤与截图,欢迎大家下载查看。
  • 通过交换机的基本配置和VLAN配置,理解交换机的工作原理,理解VLAN的原理
  • VLAN实验 前提知识:通过划分接口划分VLAN ,接口所连的PC 自动接入接口所在的VLAN。 1. 按照如图1所示使用eNSP建立拓扑,并为PC配置iP地址及子网掩码 注意:记住所连接的接口,配置vlan的时候不要配错了。接口...

    VLAN实验

    前提知识:通过划分接口划分VLAN ,接口所连的PC 自动接入接口所在的VLAN。

    1. 按照如图1所示使用eNSP建立拓扑,并为PC配置iP地址及子网掩码

    图1 在这里插入图片描述

    • 注意:记住所连接的接口,配置vlan的时候不要配错了。接口可以随便接,只要配置的时候注意即可。

    在这里插入图片描述

    • 结果:
      此时没有划分VLAN,四台PC之间可以互相通信。
    2.配置交换机 划分VLAN
    • 目的结果:VLAN划分完毕,处在同一个VLAN中的PC可以互相通信;处在不同的VLAN中的PC不可以互相通信。
    <huawei> system-view    // (由用户模式进入到系统视图模式)
    [huawei]sysname S1
    [S1] display vlan       // 看当前交换机下面的所有的vlan
                            //(这一步非必须,只用于检查vlan)
    [S1] vlan 10  //创建vlan10的命令
    [S1] vlan 20  //创建vlan20的命令
                  //([SW1] vlan batch 10 20 一次性创建两个vlan   这一步可以代替以上两步)
    [S1] interface e0/0/1   //进入e0/0/1这个接口
    [S1-Ethernet0/0/1] port link-type access
                            //当前链路类型link-typw设置为access(直接接PC)
    [S1-Ethernet0/0/1] port default vlan 10    // 当前接口default vlan设置为10
    //然后同样重复以上三步 ,同样配置e0/0/2 、e0/0/3、 e0/0/4
    
    
    • 注意:图一中我们把PC1 、PC2划入了VLAN 10;PC3 、PC4划入了VLAN 20
      即设置e0/0/1、e0/0/2划入VLAN10;e0/0/3、 e0/0/4划入VLAN20

    结果:
    至此,VLAN划分完毕,处在同一个VLAN中的PC可以互相通信;处在不同的VLAN中的PC不可以互相通信。

    注:以下是配置过程中还可能用到的命令

    [S1] Display this    //展示这个接口的所有命令
    [S1] display vlan  //看当前交换机下面的所有的vlan
    [S1] vlan batch 30 to 20   //一次性创建30到20的所有VLAN
     Undo     // 撤销一行命令,注意 需要按照原来所有命令顺序的反顺序撤销
     qu/q     //退出当前 	
    
    3.在上面实验的基础上,实现不同VLAN之间可以相互通信。
    (1)配置交换机
    • 注意要先进入到系统模式下

    在开始打命令前需要先进入到系统模式下

    [S1]interface vlanif  10    //给10号VLAN配置虚拟网关
    [S1-Vlanif10] ip address 192.168.10.254  255.255.255.0
                                //设置网关地址为 192.168.10.254  255.255.255.0
    [S1]interface vlanif  20    //给20号VLAN配置虚拟网关
    [S1-Vlanif20] ip address 192.168.20.254  255.255.255.0
                                //设置网关地址为 192.168.20.254  255.255.255.0
    

    注意:两个VLAN的虚拟网关需要处在不同的网络 (类比于路由器的接口都不能处在相同的网络之下)

    (2) 配置PC

    为PC1、PC2设置网关地址

    在这里插入图片描述

    • 要注意PC3、PC4不仅要设置网关地址,还要更改IP地址,使其出来其网关所在的网络之中。

    在这里插入图片描述结果:
    配置完成后,不同VLAN之间的PC也可以互通了。

    • 注意PC1及PC1 ping PC3、PC4时,PC3、PC4的IP地址发生了变化。

    在这里插入图片描述

    PS:表白李老师!!!!!

    展开全文
  • 实验名称:基于交换机端口的VLAN配置实验实验目的:理解基于交换机端口的VLAN的配置方法,实现交换机端口隔离。 实验内容:本实验用2台PC机和1台S2126交换机连接,将PC1连接交换机的端口F0/5划入VLAN 10,将PC2...
  • vlan实验指导书

    2018-12-28 12:03:01
    关于vlan实验指导书,使用cisco packet tracer, 关于vlan实验指导书,使用cisco packet tracer
  • VLAN实验(Huawei设备)

    2020-05-15 00:53:45
    VLAN实验 实验拓扑 需求 设计分析 允许列表的设计 配置 测试 VLAN实验 实验拓扑 需求 1、PC1 3 所在接口为access 且PVID为2 2、PC2 4 5 6 处在同一个网段,其中2可以访问4 5 6 但是4可以访问5,不能...

    前言:

    此实验承接HUAWEI交换机的Hybrid接口(混杂模式)详解与实验配置演示,还请读者先耐心看完概念部分,在研究以下实验

    目录

    VLAN实验

    实验拓扑

    需求

    设计分析

    允许列表的设计

    配置

    测试


    VLAN实验

    实验拓扑

     

    需求

    1、PC1 3 所在接口为access 且PVID为2

    2、PC2 4 5 6 处在同一个网段,其中2可以访问4 5 6 但是4可以访问5,不能访问6;5不能访问6

     

    设计分析

           此实验主要考察的时hybrid接口模式的配置与使用,即跨VLAN通信;那么,需求2只要应对的时2 4 5 6主机的通信访问规则,将其四台主机划分至不同的VLAN里,更易于深刻理解hybrid的工作原理与模式;R1路由器可作为一个DHCP服务器,来对主机进行动态的IP获取。

    允许列表的设计

    PC2可以访问4 5 6 则其untagged列表要有40 50 60 ,这个的意思时,对于交换机从连接PC2主机的接口发出PC 4 5 6的数据帧时剥离标签,因为主机并不能识别带有标签的数据帧;在两交换机相连的接口上要配置允许tagged列表为vlan所有其他通讯规则相同,且看配置即可。

    配置

    SW1
    
    [SW1]vlan batch 2 20 40 50 60
    
    [SW1-GigabitEthernet0/0/3]di th
    
    #
    
    interface GigabitEthernet0/0/3
    
     port link-type access
    
     port default vlan 2
    
    #
    
    return
    
    [SW1-GigabitEthernet0/0/4]di th
    
    #
    
    interface GigabitEthernet0/0/4
    
     port hybrid pvid vlan 20
    
     port hybrid tagged vlan 20
    
     port hybrid untagged vlan 40 50 60
    
    #
    
    return [SW1-GigabitEthernet0/0/2]di th
    
    #
    
    interface GigabitEthernet0/0/2
    
     port hybrid tagged vlan 1 to 4094
    
    #
    
    return

     

    查看vlan接口的状态

     

    SW2
    
    [SW2]vlan batch 2 20 40 50 60
    
    [SW2-GigabitEthernet0/0/1]di th
    
    #
    
    interface GigabitEthernet0/0/1
    
     port hybrid tagged vlan 1 to 4094
    
    #
    
    return
    
    [SW2-GigabitEthernet0/0/2]di th
    
    #
    
    interface GigabitEthernet0/0/2
    
     port hybrid tagged vlan 1 to 4094
    
    #
    
    return
    
    [SW2-GigabitEthernet0/0/3]di th
    
    #
    
    interface GigabitEthernet0/0/3
    
     port link-type access
    
     port default vlan 2
    
    #
    
    return
    
    [SW2-GigabitEthernet0/0/4]di th
    
    #
    
    interface GigabitEthernet0/0/4
    
     port hybrid pvid vlan 40
    
     port hybrid tagged vlan 40
    
     port hybrid untagged vlan 20 50
    
    #
    
    return

     

    查看VLAN接口的状态

     

    SW3
    
    [SW3]vlan batch 2 20 40 50 60
    
    [SW3-GigabitEthernet0/0/1]di th
    
    #
    
    interface GigabitEthernet0/0/1
    
     port hybrid tagged vlan 1 to 4094
    
    #
    
    return
    
    [SW3-GigabitEthernet0/0/2]di th
    
    #
    
    interface GigabitEthernet0/0/2
    
     port hybrid pvid vlan 50
    
     port hybrid tagged vlan 50
    
     port hybrid untagged vlan 20 40
    
    #
    
    return
    
    [SW3-GigabitEthernet0/0/3]di th
    
    #
    
    interface GigabitEthernet0/0/3
    
     port hybrid pvid vlan 60
    
     port hybrid tagged vlan 60
    
     port hybrid untagged vlan 20
    
    #
    
    return

     

    查看VLAN接口的状态

     

    测试

    PC2 ping PC4 5 6 可以通,与需求相符,而不能ping通PC1 3是因为其接口模式为access,即只允许接口配置好的VLAN2相通,即PC1 与PC3肯定是可以相通的

     

     

    PC4可以ping通PC5,不能ping通PC6

    PC5不能ping通PC6

     

    可见,以上测试都与预期相符


     

    展开全文
  • 华为vlan实验

    千次阅读 2020-05-16 21:43:24
    untagged VLAN 4 5 , tagged vlan 2 3。相当于把vlan 45 在这儿换成 vlan3。 1、交换机和pc间的vlan接口模式 SW1 [sw1]vlan batch 2 to 5 [sw1]int GigabitEthernet 0/0/3 [sw1-GigabitEthernet0/0/3]port link-type...
  • 配置 Private VLAN实验

    2020-04-18 16:53:22
    实验目的 将相同子网的所有设备都只能与网关或其他网络进行通信,实现网络内部的隔离,解决VLAN数量...switcha(config-vlan)#private-vlan community //将 vlan 20 配置为 pvlan 的辅助 vlan ,并设置为团体 vlan sw...
  • 实验目的 1.掌握vlan的概念 2.掌握基于端口进行vlan划分的方法和配置指令。 3.掌握为什么要划分VLAN:基于网络性能考虑、基于安全性的考虑、基于组织结构考虑。 实验内容 1、单交换机Vlan的划分和结果验证。 ...
  • hcl的private-vlan实验

    2020-10-05 22:19:14
    [H3C-GigabitEthernet1/0/1]vlan 10 [H3C-vlan10]port g1/0/1 [H3C-vlan10]vlan 20 [H3C-vlan20]port g1/0/2 [H3C-vlan20] [H3C-vlan20] [H3C-vlan20]vlan 30 [H3C-vlan30] [H3C-vlan30]port g1/0/3 [H3C-vlan30] [H...
  • 11.10 VLAN实验总结

    2019-11-10 19:31:46
    VLAN:虚拟局域网,隔离广播域(将原本的一个广播域逻辑的切分成多个广播域)—通过在交换机上创建不同的VLAN,并且将不通的接口 ...2.实验思路 1.划分网络范围 该拓扑图的IP地址基于172.16.0.0/24进行划分 ...
  • 跨交换机实现VLAN实验

    2021-06-06 23:44:01
    一、实验要求:使在同一 VLAN 里的计算机能跨交换机进行相互通信,而在不同 VLAN 里的计算机系统不能进行相互通信。 二、拓扑图如下:
  • 虚拟局域网VLAN实验操作

    千次阅读 2019-08-09 19:02:29
    VLAN允许处于不同地理位置的网络用户加入到一个逻辑子网中,同一个逻辑工作组的成员不一定要处于同一个物理网段上,可以跨越交换机连接。 VLAN的好处: 1:控制广播风暴:同一个交换机上的两个相邻端口,只要不在...
  • cisco模拟器vlan实验-1

    2021-01-01 18:53:32
    cisco模拟器vlan实验-1 (1)按照如图连接交换机和pc,并给每一台pc进行ip配置 (2)在switch0和switch1上分别完成VLAN配置,并在VLAN中添加相应的端口成员,同时配置Trunk端口。同时测试各计算机之间是否可以相互...
  • 实验VLAN 实验 一、实验内容:华为系列交换机 VLAN 配置方法 二、实验目的:掌握 Huawei 系列中低端交换机端口的 VLAN 配置方法 三、实验设备:Huawei交换机,PC 机,Console 线缆,双绞线若干。 四、预备知识: ...
  • PVLAN/private vlan 实验案例
  • vlan实验(三种模式)

    千次阅读 2020-05-16 21:38:21
    一、实验拓扑 二、实验要求 PC1和PC3所在接口为access;pvlan vlan2 PC2/4/5/6处于同一网段,其中PC2可以访问PC4/5/6;但PC4可以访问PC5,不能访问PC6 PC5不能访问PC6 PC1/3与PC2/4/6不在一个网段 所有PC通过DHCP...
  • PC2可以访问PC4/5/6,PC4/5不可以访问PC6,说明PC2属于一个vlan,PC4/5属于同一个vlan,PC6属于一个vlan。PC4/5/6接口模式为hybrid。 SW1分析:上行时如果用trunk干道,则流量会携带标签,此时PC2/4/5/6属于不同vlan...
  • 一、实验目的 1、掌握了vlan的基本概念和作用机器vlan数据的转发流程。 二、实验内容 1、掌握中兴二层交换机的vlan配置和维护诊断。 三、实验过程 1、实验任务说明 如图1-1所示,交换机A的端口Port 1、Port 3和...
  • 实验十七、私有VLAN实验.pdf
  • 配置 Super VLAN实验

    2020-04-18 19:43:47
    实验拓扑 实验步骤 SWITCHA的配置: R2_S3760_1(config)#vlan 2 R2_S3760_1(config-vlan)#vlan 10 R2_S3760_1(config-vlan)#vlan 20 R2_S3760_1(config-vlan)#vlan 30 R2_S3760_1(config-vlan)#exit R2_S3760_1...
  • VLAN(Virtual Local Area Network)即虚拟局域网,是将一个物理的LAN在逻辑上划分成多个广播域(多个VLAN)的通信技术。VLAN内的主机间可以直接通信,而VLAN间不能直接互通,从而将广播报文限制在一个VLAN内,即...
  • 单臂路由实验——基于VLAN实验

    千次阅读 2019-09-29 18:14:03
    实验目的:使得不同广播域之间可以相互通信 搭建拓扑图如下: 1.在LSW1中,将与路由器相连的接口类型配置为TRUNK,并允许所有的VLAN通过 [LSW1]interface e0/0/5t [LSW1-Ethernet0/0/5]port link-type trunk [LSW1-...
  • VLAN 实验作业1

    2020-05-16 10:51:15
    实验拓扑图 二 实验要求 ①pc1和pc3所在接口为...②划分VLAN,pc1/3在vlan2,pc2 vlan3,pc4 vlan4,pc5 vlan5,pc6 vlan6 ③改类型,pc1和pc3是access因为是同一局域网,交换机之间是trunk 四 实验操作 SW.
  • 通过该实验理解VLAN的基本原理,掌握按端口划分VLAN的方法,理解VLAN间通信的基本原理。

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 20,091
精华内容 8,036
关键字:

vlan实验