精华内容
下载资源
问答
  • 华为AC+AP组网
    2021-01-26 12:56:42

    华为AC+AP无线配置方法

    组网示意图:

    36e2de6616415a54b51e37896ab4463c.png

    前提条件:

    1)所有设备工作正常

    2)依据上述组网建立测试环境

    1)正确配置AC使AP发放SSID:“SSID-Temp1”、“SSID-Temp2”和“SSID-Temp3”,且对应业务vlan为:vlan-1,vlan-2,vlan-3;

    配置Switch

    [Switch]vlan batch 100 101 102 103

    [Switch]interface GigabitEthernet0/0/1

    [Switch-GigabitEthernet0/0/1]description Link-to-AP

    [Switch-GigabitEthernet0/0/1]port link-type trunk

    [Switch-GigabitEthernet0/0/1]port trunk pvid vlan 100

    [Switch-GigabitEthernet0/0/1]port trunk allow-pass vlan 100 101 102 103 [Switch-GigabitEthernet0/0/1]quit

    [Switch]interface GigabitEthernet0/0/2

    [Switch-GigabitEthernet0/0/2]description Link-to-AC

    [Switch-GigabitEthernet0/0/2]port link-type trunk

    [Switch-GigabitEthernet0/0/2]port trunk allow-pass vlan 100 101 102 103 [Switch-GigabitEthernet0/0/2]quit

    配置AC

    1.配置接口和VLAN信息,AC为DHCP Server,为AP和client分配地址

    [AC]vlan batch 100 101 102 103

    [AC]interface GigabitEthernet0/0/1

    [AC-GigabitEthernet0/0/1]description Link-to-SW

    [AC-GigabitEthernet0/0/1]port link-type trunk

    [AC-GigabitEthernet0/0/1]port trunk allow-pass vlan 100 101 102 103

    [AC-GigabitEthernet0/0/1]quit

    更多相关内容
  • 3.通过使用无线AC控制器对网络中的无线AP进行管理,设置无线规则和认证策略,配置DHCP地址池,对无线AP和通过AP的设备进行动态地址分配。 二、案例分析 Cloud1 拓扑图 1.首先进入交换机划分Vlan并且配置好每条链路...

    一、 案例目标

    1. 通过组网设计,掌握小型网络的组建、无线AC控制器的配置,对网络使用无线设备范围、无线认证和信道进行分析。

    2. 综合运用路由、NAT和无线AC控制器。

    3.通过使用无线AC控制器对网络中的无线AP进行管理,设置无线规则和认证策略,配置DHCP地址池,对无线AP和通过AP的设备进行动态地址分配。

    二、案例分析

    Cloud1
    在这里插入图片描述
    拓扑图

    在这里插入图片描述

    1.首先进入交换机划分Vlan并且配置好每条链路。

    PVID的理解

    在这里插入图片描述

    我们知道PC发送的数据并不带VLAN标签,那么VLAN ID的标签是什么时候打上的呢,其实是在数据中进入交换机端口的时候打上的。在标准的以太网帧的源地址SA和类型Type之间打上的Tag标签,此tag标签中含有VLAN ID,VLAN ID的范围为4096,去掉一个默认的vlan 1和vlan4096作为保留vlan,实际可用的vlan ID个数为4094个。
    对于交换机来说,是根据VLAN标签来区分不同VLAN的以太网帧的。比如PCA发送一个目的地址为PCB的数据帧,到达交换机,交换机会打上VLAN 10的标签,然后根据vlan表确定从PCB的端口转发出去交给PCB。下面会详细介绍VLAN标签的操作。上面已经提过PC发送的数据不带VLAN标签,所以实在进入交换机的时候打上vlan标签,既然PC发出的数据不带VLAN标签,那么在出交换机的时候交换机需要对数据帧的VLAN标签进行剥离再转发给相对应的PC。

    The device is running!
    <Huawei>system-view 
    [Huawei]sysname SW1
    [SW1]vlan batch 100 101 
    [SW1]interface GigabitEthernet 0/0/2
    [SW1-GigabitEthernet0/0/2]port link-type trunk 
    [SW1-GigabitEthernet0/0/2]port trunk allow-pass vlan 101 100 
    [SW1-GigabitEthernet0/0/2]port trunk pvid vlan 101              ****##剥离标签****
    [SW1-GigabitEthernet0/0/2]display this 
     port link-type trunk
     port trunk pvid vlan 101
     port trunk allow-pass vlan 100 to 101
    #
    return
    [SW1-GigabitEthernet0/0/2]quit 
    [SW1]interface GigabitEthernet 0/0/3
    [SW1-GigabitEthernet0/0/3]port link-type trunk 
    [SW1-GigabitEthernet0/0/3]port trunk allow-pass vlan 100 101 
    [SW1-GigabitEthernet0/0/3]port trunk pvid vlan 101	
    [SW1-GigabitEthernet0/0/3]display this 
    #
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk pvid vlan 101
     port trunk allow-pass vlan 100 to 101 
    #
    return
    [SW1-GigabitEthernet0/0/3]quit 
    [SW1]interface GigabitEthernet 0/0/1
    [SW1-GigabitEthernet0/0/1]port link-type trunk 
    [SW1-GigabitEthernet0/0/1]port trunk allow-pass vlan 100 101 
    [SW1-GigabitEthernet0/0/1]quit 
    [SW1]
    

    2.开启DHCP 服务,配置VlanIF

    vlanif:划分vlan后,同一vlan内的用户可以互相通信,但属于不同vlan的用户不能直接通信,为了实现vlan间通信,可通过配置逻辑的三层接口(vlanif接口)来实现。当交换机需要与网络层的设备通信时,可以在交换机上创建基于vlan的逻辑端口,即vlanif接口。

    [SW1]dhcp enable 	                                ##开启DHCP服务
    [SW1]interface Vlanif 100
    [SW1-Vlanif100]ip address 10.10.100.1 22            ##绑定IP和子网掩码
    [SW1-Vlanif100]
    [SW1-Vlanif100]dhcp select interface                ## 设置DHCP地址池接口
    [SW1-Vlanif100]dhcp server dns-list 114.114.114.114 223.5.5.5                ##配置DHCP域名解析服务器地址
    [SW1-Vlanif100]qu	
    [SW1-Vlanif100]quit 
    [SW1]
    
    

    3. 通过CAPWAP协议保证AP上线

    a)capwap:CAPWAP(无线接入点控制和配置协议),用于无线终端接入点AP和无线网络控制器AC之间的通信交互,实现AC对其所关联的AP的集中管理和控制。主要内容:AP对AC的自动发信、AP&AC的状态机运行和维护、AC对AP进行管理、业务配置下发、STA数据封装CAPWAP隧道进行转发;

    The device is running!
    [AC6005]sysname AC1
    [AC1]vlan  batch  100 101
    [AC1]dhcp enable 
    [AC1]interface GigabitEthernet 0/0/1
    [AC1-GigabitEthernet0/0/1]port link-type trunk 
    [AC1-GigabitEthernet0/0/1]port trunk allow-pass vlan 100 101
    [AC1-GigabitEthernet0/0/1]display this 
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    return
    [AC1-GigabitEthernet0/0/1]quit 
    [AC1]interface Vlanif 101
    [AC1-Vlanif101]ip address 172.16.101.1 24
    [AC1-Vlanif101]dhcp select interface 
    [AC1-Vlanif101]quit 
    [AC1]wlan 
    [AC1-wlan-view]ap-group name ap-group1                    ##创建ap-group1组
    [AC1-wlan-ap-group-ap-group1]regulatory-domain-profile default           ##创建域管理模板并绑定到ap-group1中
    Warning: Modifying the country code will clear channel, power and antenna gain c
    onfigurations of the radio and reset the AP. Continue?[Y/N]:y
    [AC1-wlan-ap-group-ap-group1]quit 
    [AC1-wlan-view]quit 
    [AC1]capwap source interface Vlanif 101               ##通过capwap协议使AP与AC通信
    [AC1-wlan-view]ap auth-mode mac-auth                  ## 创建ap模板
    [AC1-wlan-view]ap-id 0 ap-mac  00e0-fc46-1bf0         ##绑定ap的id和MAC地址,通过display arp 查询AP的MAC地址
    [AC1-wlan-ap-0]ap-name area_1                         ##对ap-0 命名
    [AC1-wlan-ap-0]ap-group ap-group1                     ##将ap-0 绑入ap-group1中
    Warning: This operation may cause AP reset. If the country code changes, it will
     clear channel, power and antenna gain configurations of the radio, Whether to c
    ontinue? [Y/N]:y
    Info: This operation may take a few seconds. Please wait for a moment.. done.
    [AC1-wlan-ap-0]quit 
    [AC1-wlan-view]ap-id 1 ap-mac 00e0-fc9a-5350         ##绑定第二个ap的id和MAC地址
    [AC1-wlan-ap-1]ap-name area_2                        ##对ap-1命名
    [AC1-wlan-ap-1]ap-group ap-group1                    ##将ap-1绑入ap-group1中
    Warning: This operation may cause AP reset. If the country code changes, it will
     clear channel, power and antenna gain configurations of the radio, Whether to c
    ontinue? [Y/N]:y
    Info: This operation may take a few seconds. Please wait for a moment.. done.	
    [AC1-wlan-ap-1]quit 
    [AC1-wlan-view]display ap all                        ##显示ap信息
    Info: This operation may take a few seconds. Please wait for a moment.done.
    Total AP information:
    fault: fault           [2]
    --------------------------------------------------------------------------------
    ---
    ID   MAC            Name   Group     IP Type            State STA Uptime
    --------------------------------------------------------------------------------
    ---
    0    00e0-fc46-1bf0 area_1 ap-group1 -  AP2050DN        fault 0   -
    1    00e0-fc9a-5350 area_2 ap-group1 -  AP2050DN        fault 0   -
    --------------------------------------------------------------------------------
    ---
    Total: 2
    [AC1-wlan-view]
    

    AC与AP没通信时,AP1的IP地址默认为169.254.1.1
    在这里插入图片描述
    AC与AP1通信,AP1自动获取AC网段的IP地址
    在这里插入图片描述

    4.wlan的业务配置

    a) 安全模板:配置WLAN安全策略,可以对无线终端进行身份验证,对用户的报文进行加密,保护WLAN网络和用户的安全。WLAN安全策略支持开放认证、WEP、WPA/WPA2-PSK、WPA/WPA2-802.1X、WAPI-PSK和WAPI-证书,在安全模板中选择其中一种进行配置。开放认证和WPA/WPA2-802.1X还需要和NAC一起配置,有效管理用户的接入。

    b) SSID模板:SSID用来指定不同的无线网络。在STA上搜索可接入的无线网络时,显示出来的网络名称就是SSID。SSID模板主要用于配置WLAN网络的SSID名称,还可以配置其他功能,主要包括如下功能:

    1.隐藏SSID功能:用户在创建无线网络时,为了保护无线网络的安全,可以对无线网络名称进行隐藏设置。这样,只有知道网络名称的无线用户才能连接到这个无线网络中。
    2.单个VAP下能够关联成功的最大用户数:单个VAP下接入的用户数越多,每个用户能够使用的平均网络资源就越少,为了保证用户的上网体验,可以根据实际的网络状况配置合理的最大用户接入数。
    3.用户数达到最大时自动隐藏SSID的功能:使能用户数达到最大时自动隐藏SSID的功能后,当WLAN网络下接入的用户数达到最大时,SSID会被隐藏,新用户将无法搜索到SSID。
    4.禁止非HT终端接入功能:只支持802.11a、802.11b、802.11g类型协议的非HT终端,其数据传输速率远低于802.11n和802.11ac类型协议的终端。当非HT终端接入到无线网络中,会降低同网络中802.11n和802.11ac类型协议终端的数据传输速度。为保护802.11n和802.11ac类型协议终端的数据传输速度,可以禁止非HT	终端接入。
    5.STA关联老化时间:若AP连续一段时间内未收到用户的任何数据报文,当时间到达配置老化时间后,用户下线。
    DTIM周期参数:DTIM周期表示间隔DTIM个Beacon帧后,下个Beacon帧中会携带DTIM指示,唤醒处于省电状态的STA,并向其传输AP上为之暂存的广播与组播帧。
    

    c) VAP模板: 在VAP模板下配置各项参数,然后在AP组或AP中引用VAP模板,AP上就会生成VAP,VAP用来为STA提供无线接入服务。通过配置VAP模板下的参数,使AP实现为STA提供不同无线业务服务的能力。

    [AC1-wlan-view]security-profile name Internet           ##创建安全模板
    [AC1-wlan-sec-prof-Internet]security wpa-wpa2 psk pass-phrase a1234567 aes    ##设置认证方式和密码并进行加密
    [AC1-wlan-sec-prof-Internet]quit 
    [AC1-wlan-view]ssid-profile name Internet               ##创建ssid模板
    [AC1-wlan-ssid-prof-Internet]ssid Internet
    Info: This operation may take a few seconds, please wait.done.
    [AC1-wlan-ssid-prof-Internet]quit 
    [AC1-wlan-view]vap-profile name Internet               ##创建vap模板
    [AC1-wlan-vap-prof-Internet]forward-mode direct-forward              ##配置vap模板下数据转发方式
    [AC1-wlan-vap-prof-Internet]service-vlan vlan-id 100                 ##设置服务vlan id
    Info: This operation may take a few seconds, please wait.done.
    [AC1-wlan-vap-prof-Internet]security-profile Internet         ##绑定安全模板
    Info: This operation may take a few seconds, please wait.done.
    [AC1-wlan-vap-prof-Internet]ssid-profile Internet              ##绑定ssid模板
    Info: This operation may take a few seconds, please wait.done.
    [AC1-wlan-vap-prof-Internet]quit 
    [AC1-wlan-view]ap-group name ap-group1                          ##进入ap-group1组
    [AC1-wlan-ap-group-ap-group1]vap-profile Internet wlan 1 radio 0      ##启动2.4G信号(0)
    Info: This operation may take a few seconds, please wait...done.
    [AC1-wlan-ap-group-ap-group1]vap-profile Internet wlan 1 radio 1     ##启动5G信号(1)
    Info: This operation may take a few seconds, please wait...done.
    [AC1-wlan-ap-group-ap-group1]quit 
    [AC1-wlan-view]display arp all 
    IP ADDRESS      MAC ADDRESS     EXPIRE(M) TYPE        INTERFACE   VPN-INSTANCE 
                                              VLAN/CEVLAN PVC                      
    ------------------------------------------------------------------------------
    172.16.101.1    00e0-fcb3-31e4            I -         Vlanif101
    172.16.101.106  00e0-fc9a-5350  12        D-0         GE0/0/1
                                               101/-
    172.16.101.54   00e0-fc46-1bf0  11        D-0         GE0/0/1
                                               101/-
    ------------------------------------------------------------------------------
    Total:3         Dynamic:2       Static:0     Interface:1    
    [AC1-wlan-view]
    
      Please check whether system data has been changed, and save data in time
    
      Configuration console time out, please press any key to log on
    
    

    开启无线通信
    在这里插入图片描述
    启动STA1输入无线密码连接WiFi:
    在这里插入图片描述
    用STA1ping网关地址(10.10.100.1)
    在这里插入图片描述

    5.配置AC的图形界面

    [AC1]vlan batch 200
    [AC1]interface GigabitEthernet 0/0/2
    [AC1-GigabitEthernet0/0/2]port link-type access 
    [AC1-GigabitEthernet0/0/2]port default vlan 200
    [AC1-GigabitEthernet0/0/2]quit 
    [AC1]interface Vlanif 200
    [AC1-Vlanif200]ip address 192.168.100.10 24
    [AC1-Vlanif200]quit 
    [AC1]ping 192.168.100.1
      PING 192.168.100.1: 56  data bytes, press CTRL_C to break
        Reply from 192.168.100.1: bytes=56 Sequence=1 ttl=64 time=30 ms
        Reply from 192.168.100.1: bytes=56 Sequence=2 ttl=64 time=1 ms
        Reply from 192.168.100.1: bytes=56 Sequence=3 ttl=64 time=1 ms
        Reply from 192.168.100.1: bytes=56 Sequence=4 ttl=64 time=1 ms
        Reply from 192.168.100.1: bytes=56 Sequence=5 ttl=64 time=1 ms
    
      --- 192.168.100.1 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 1/6/30 ms
    [AC1]http server enable                   ##启动HTTP服务
    This operation will take several minutes, please wait...
    Info: Succeeded in starting the HTTP server
    
    

    在浏览器中输入http://192.168.100.10进入AC管理网页

    在这里插入图片描述
    用户名:admin
    密码:admin@huawei.com

    在这里插入图片描述
    首页:
    在这里插入图片描述
    AC界面:
    在这里插入图片描述
    AP界面:
    在这里插入图片描述

    总结

    展开全文
  • 华为dhcp+ac+ap组网实验

    2022-07-04 13:15:12
    华为dhcp+ac+ap组网实验


    一、实验拓扑图

    本实验拓扑图中的DHCP Server、AC都为旁挂式:

    在这里插入图片描述

    1、实验目的

    实现两台AP正常上线,发出无线信号。两台STA设备能够正常连接Wifi,并且正确获取到DHCP Server分配的业务Vlan IP地址。

    二、配置步骤

    1、DHCP Server配置
    vlan batch 10 100  #创建Vlan(vlan10:dhcp服务器vlan、vlan100:业务vlan)
    
    ip pool vlan10   #配置dhcp服务器地址池
    gateway-list 10.165.10.1 
    network 10.165.10.0 mask 255.255.255.0 
    dns-list 8.8.8.8 
    
    ip pool STA     #配置STA地址池
    gateway-list 10.165.100.254 
    network 10.165.100.0 mask 255.255.255.0 
    dns-list 8.8.8.8 
    
    dhcp enable     #开启dhcp服务
    interface GigabitEthernet0/0/0
    ip address 10.165.10.10 255.255.255.0   #端口绑定dhcp服务地址
    dhcp select global    #开启dhcp全局模式
    
    ip route-static 0.0.0.0 0.0.0.0 10.165.10.1  #配置缺省路由
    
    2、LSW1的配置
    vlan batch 10 100 110
    dhcp enable    #开启dhcp服务
    
    interface Vlanif10    
    ip address 10.165.10.1 255.255.255.0   #配置ip地址,为vlan 10的网关
    dhcp select relay      #配置dhcp中继
    dhcp relay server-ip 10.165.10.10    #中继dhcp服务地址
    
    interface Vlanif100
    ip address 10.165.100.254 255.255.255.0 
    dhcp select relay
    dhcp relay server-ip 10.165.10.10
    
    interface GigabitEthernet0/0/1
    port link-type access     #配置链路类型
    port default vlan 10      #允许通过的vlan
    
    interface GigabitEthernet0/0/2
    port link-type trunk
    port trunk allow-pass vlan 10 100 110 
    
    interface GigabitEthernet0/0/3
    port link-type trunk
    port trunk allow-pass vlan 10 100 110
    
    3、LSW2的配置
    vlan batch 10 100 110
    
    interface Ethernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 10 100 110 
    
    interface Ethernet0/0/2
    port link-type trunk
    port trunk pvid vlan 110    #连接AP的接口,配置pvid标签,允许管理vlan通过
    port trunk allow-pass vlan 10 100 110  
    
    interface Ethernet0/0/3
    port link-type trunk
    port trunk pvid vlan 110
    port trunk allow-pass vlan 10 100 110 
    
    interface Ethernet0/0/4
    port link-type access
    port default vlan 110
    
    4、AC配置的思路

    在这里插入图片描述

    5、AC的配置
    1、AC的基础配置:
    vlan batch 100 110
    dhcp enable
    
    ip pool ap        #创建管理vlan地址池
    gateway-list 10.165.110.254   
    network 10.165.110.0 mask 255.255.255.0 
    dns-list 8.8.8.8 
    
    interface Vlanif110  
    ip address 10.165.110.254 255.255.255.0     #配置ip地址,为vlan 110的网关
    dhcp select global
    
    interface GigabitEthernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan  100 110
    
    capwap source interface vlanif110    #配置Capwap隧道
    
    AC无线的配置:
    wlan  #进入无线配置视图
    
    regulatory-domain-profile name emrsn-domain #创建域管理模板,名称为emrsn-domain
    country-code CN #配置国家代码
    
    ssid-profile name emrsn-ssid  #创建SSID模板,名称为emrsn-ssid
    ssid EmrsnDta01 #配置SSID名称为EmrsnDta01
    
    security-profile name emrsn-security #创建安全策略,名称为emrsn-security
    security wpa-wpa2 psk pass-phrase Welcome1 aes #SSID密码为Welcome1
    
    vap-profile name emrsn-vap #创建VAP模板
    forward-mode direct-forward #配置业务数据转发模式
    security-profile emrsn-security #绑定安全策略
    ssid-profile emrsn-ssid #绑定SSID模板
    service-vlan vlan-id 100#绑定业务VLAN
    
    ap-group name emrsn-ap-group1 #创建AP组,名称为emrsn-ap-group1
    regulatory-domain-profile emrsn-domain #绑定域模板
    vap-profile emrsn-vap wlan 1 radio 0 #绑定vap模板到射频卡0上
    vap-profile emrsn-vap wlan 1 radio 1 #绑定vap模板到射频卡1上
    
    ap-id 1 ap-mac 00e0-fc79-4b40  #添加AP,APmac
    ap-group emrsn-ap-group1 #添加到AP组中
    
    ap-id 2 ap-mac 00e0-fc79-4b40  #添加AP,APmac
    ap-group emrsn-ap-group1 #添加到AP组中
    

    三、实验验证

    1、查看AP的mac地址

    在这里插入图片描述

    2、查看两个AP 的状态及是否正常获取到AC分配的地址

    查看AP的mac地址
    在这里插入图片描述

    AP1、AP2是否正常获取AC分配的IP地址:
    在这里插入图片描述
    在这里插入图片描述

    3、STA连接无线网,并获取来自DHCP服务器分配的IP

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述


    四、最终拓扑效果图

    在这里插入图片描述
    第一次发,作为一个初学者,只是想将自己学习到的东西分享一下,顺便做一下学习记录。可能有的地方做的不打对或者不好。还请理解。一起学习分享,共同进步。

    展开全文
  • 华为AC+AP组网用户获取地址失败。

    千次阅读 2017-12-07 10:38:26
    公司某部门需要建立一个70人办公的无线局域AP获取的网段为10.0.0.0/24user获取的是20.0.0.0/24二,网络拓扑如下三,交换机的配置vlan batch 10 20#interface GigabitEthernet0/0/1port link-type trunkport trunk ...

    一,网络规划。
    公司某部门需要建立一个70人办公的无线局域
    AP获取的网段为10.0.0.0/24
    user获取的是20.0.0.0/24
    二,网络拓扑如下
    华为AC+AP组网用户获取地址失败。
    三,交换机的配置
    vlan batch 10 20
    #
    interface GigabitEthernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 10 20
    #
    interface GigabitEthernet0/0/2
    port link-type trunk
    port trunk pvid vlan 20
    port trunk allow-pass vlan 10 20

    四,AC的配置
    #
    sysname AC

    vlan batch 10 20
    #
    wlan ac-global carrier id other ac id 1
    #
    dhcp enable
    #
    interface Vlanif10
    ip address 10.0.0.1 255.255.255.0
    dhcp select interface
    #
    interface Vlanif20
    ip address 20.0.0.1 255.255.255.0
    dhcp select interface
    #
    interface MEth0/0/1
    #
    interface GigabitEthernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 10 20

    interface GigabitEthernet0/0/15

    interface Wlan-Ess1
    port hybrid pvid vlan 20
    port hybrid untagged vlan 20
    #
    wlan
    wlan ac source interface vlanif10
    ap-auth-mode no-auth
    ap id 0 type-id 19 mac 00e0-fc8a-10b0 sn 210235448310071F4139
    wmm-profile name 1 id 0
    traffic-profile name 1 id 0
    security-profile name 1 id 0
    service-set name 1 id 0
    wlan-ess 1
    ssid 1
    traffic-profile id 0
    security-profile id 0
    service-vlan 20
    radio-profile name 1 id 0
    wmm-profile id 0
    ap 0 radio 0
    radio-profile id 0
    service-set id 0 wlan 1
    五,结果用户侧无法获得IP地址。
    华为AC+AP组网用户获取地址失败。
    六,故障分析
    经过排查发现交换机接AP的端口VLAN打错导致用户无法获取到IP地址,
    interface GigabitEthernet0/0/2
    port link-type trunk
    port trunk pvid vlan 10
    port trunk allow-pass vlan 10 20

    7,经过处理AP恢复正常。

    转载于:https://blog.51cto.com/11282904/2048221

    展开全文
  • 家庭全覆盖组网, Mesh 或 AC+AP 组网的方式,都可以达到满足全屋覆盖、漫游的目的。
  • HUAWEI AC+AP设备配置

    千次阅读 2021-05-11 23:34:30
    HUAWEI AC+AP设备配置 置 2020年6月18日 16:51 在此之前,我们首先要做这些操作,能让AP正确的获取到管理vlan的地址。 # sysname AC # vlan batch 10 20 //创建vlan10 20 # dhcp enable //开启dhcp...
  • 备注:完成物理连接后,在AC上开始配置,这种组网方式所有的配置在AC上配置即可 在此之前,我们首先要做这些操作,能让AP正确的获取到管理vlan的地址。 # sysname AC # vlan batch 10 20 //创建vl...
  • 华为AC+AP配置笔记

    万次阅读 多人点赞 2020-05-08 17:57:29
    说明:华为AC+AP配置笔记 AC管理地址:192.168.200.1 AP地址段:192.168.200.2-254(DHCP分配) AP网关地址:192.168.200.1 WIFI业务地址:192.168.100.X/24 WIFI名称和密码:wifi/a12345678 拓扑: 配置...
  • 华为ensp网页配置AC+AP无线联网

    千次阅读 2022-03-26 14:30:36
    创建一个AC,一个交换机,一个云,2个AP 1.配置云,如下图所示: 配置AC 。创建vlan10 用来连接云电脑,ip与云ip在同一网段。 创建地址池 :vlan100用来给AP分配IP。vlan200用来给用户分配IP。 并设置接口类型...
  • 原标题:今天给大家总结下AC+AP架构使用过程中的若干问题及解决办法 早前发布了一篇《手把手教您如何大范围无线组网》,当时有朋友留言要我给点更详细的配置,有朋友建议用华为设备,也有朋友建议用TP的家用就好。...
  • 前提条件:1)所有设备工作正常2)依据上述组网建立测试环境正确配置AC使AP发放SSID:“SSID-Temp1”、“SSID-Temp2”和“SSID-Temp3”,且对应业务vlan为:vlan-1,vlan-2,vlan-3;配置Switch[Switch]vlan batch 100 ...
  • WLAN无线技术之旁挂二层组网配置AC+AP+ENSP组网配置

    万次阅读 多人点赞 2020-11-05 15:11:12
    1、AC配置,配置AC作为DHCP服务器为AP分配管理IP [AC6605]dhcp enable//开启DHCP [AC6605]vlan 100 [AC6605-vlan100]vlan 101 [AC6605-vlan100]int vlan 100 [AC6605-Vlanif100]ip add 172.16.100.1 24 [AC...
  • 建立VLAN,DHCP地址池,AP信息等配置,使得AP成功注册到AC上,STA成功连接wlan。 步骤2.配置采用PSK认证方式的无线接入服务 1.配置无线虚拟接口的PSK认证方式,并配置其所属VLAN 开启端口安全功能 port-security ...
  • AP工作在FAT AP模式,则将AP工作模式设置为FIT APap-mode fit 步骤2.在AC的无线控制模块(AC)创建VLAN并配置相关VLAN的IP地址;在AC的无线模块上完成路由配置 配置AC管理IP地址10.55.1.99 24 int vlan 1 ip ...
  • 华为商业级AC6005+AP3030DN无线WIFI组网

    万次阅读 2018-04-16 16:27:38
    网络隔离之多SSID测试 如同交换机中的VLAN一样,对于积极部署无线网络的商业用户来说,AP同样需要提供网络隔离能力,以保证网络的基本安全...针对每个SSID进行个性化设置 华为AP3030DN最多可支持32个SSID,并且通...
  • 邀请实测搭档:华为AC6005接入控制器前文已经提到,华为AP3030DN支持FATAP和FITAP两种工作模式。其中在FAT模式下,AP3030DN可独立完成用户接入、认证、数据安全、业务转发和QoS等功能,但对于众多的商业用户而言,...
  • wlan ap auth-mode mac-auth ap-id 0 ap-mac 00e0-fcdf-5690 //ap的mac地址可以在ap设备上查看 ap-name AP1 ap-group apgroup1 q ap-id 1 ap-mac 00e0-fc47-0430 ap-name AP2 ap-group apgroup1 q ap-id 2 ap-mac 00...
  • 1]area 0 [Huawei-ospf-1-area-0.0.0.0]network 0.0.0.0 255.255.255.255 [core]dhcp enable AC 100 [core]int vlan 100 [core-Vlanif100]ip address 10.10.10.254 24 AP 101 102 [core-Vlanif100]int vlan 101 ...
  • 由浅入深玩转华为WLAN----7 旁挂+三层+隧道转发方式组网,由浅入深玩转华为WLAN----7 旁挂+三层+隧道转发方式组网

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 575
精华内容 230
关键字:

华为AC+AP组网

友情链接: homework.rar