精华内容
下载资源
问答
  • 整理下C/U分离的4g核心网拓扑,C/U分离的attach流程大家自行百度吧哈哈哈哈

    在这里插入图片描述

    整理下C/U分离的4g核心网拓扑,C/U分离的attach流程如下

    在这里插入图片描述

    展开全文
  • 2/3/4g 核心网拓扑整理

    2020-10-19 17:04:29
  • 网络拓扑学习资料,双核心网络拓扑设计,双核心网络拓扑设计 双核心网络拓扑设计
  • 核心交换机企业组网,企业内外实现通信,可以远程访问内网办公
  • 本项目是思科双核心双路由双出口三层结构园区网拓扑
  • 这是我模拟设计的公司拓扑图,左边是我们的总公司,因为总公司终端多业务多,采用了双核心结构,右边终端数量少业务,采用了单核心结构。          首先看终端,有...

    在这里插入图片描述

    1.项目介绍

             这是我模拟设计的公司拓扑图,左边是我们的总公司,因为总公司终端多业务多,采用了双核心结构,右边终端数量少业务,采用了单核心结构。
             首先看终端,有不同的部门,不同的业务,所以采用了vlan划分技术,可以把相同业务划分的一个vlan,这样的好处有3个,1.隔离广播域,避免没有必要的广播包。2.隔离业务故障,比如arp攻击,dhcp私设。3.布线灵活。 vlan对应的就是相应的access口,因为access口只让相应标签的流量通过,接入层上面通常只有一条链路,所以设置为trunk口,它能让多种业务流量通过。接入层交换机可以选用CISCO WS-C2960-24TC-L,传输速率:10/100Mbps 端口数量:26个 ,价格在4千元左右。
             分公司使用一个三层核心交换机连接各个接入层的交换机,因为它的转发速率快,且能实现各个vlan之间的相互通信。可以选用Cisco 3750X-24T-L ,24口全千兆。每个终端都要有地址,而手工配置工作量大,且容易出错。所以我们采用dhcp协议,对pc动态分配地址。因为dhcp服务器在总部,不属于同一个网段,所以在三层核心交换机配置了一个dhcp中继。分公司与总公司通信,数据走互联网的话不安全,所以我们采用了广域网专线,使用的是ppp协议。
             双核心实现了高可靠性,两台核心交换机之间使用了链路聚合技术。并且这两台都充当了网关设备,运用的是VRRP技术。在使用高可靠性的同时,它会带来一个问题,那就是环路。我们为了解决问题使用了一个收敛速度快,又能负载均衡的生成树协议——mstp。
             因为公网ip数量少,价格高。所以我们采用了pat技术,大量pc使用少量公网ip上网。我们配置了acl,可以对相应的ip做限定。

    配置:

    可直接拿配置好的 : https://github.com/lijiahaoGithub/Double-Core.git

    LSW5:

    vlan batch 30 40

    stp region-configuration
    region-name text
    instance 1 vlan 30
    instance 2 vlan 40
    active region-configuration

    interface Ethernet0/0/1
    port link-type access
    port default vlan 30

    interface Ethernet0/0/2
    port link-type access
    port default vlan 40

    interface Ethernet0/0/3
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094

    interface Ethernet0/0/4
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094

    LSW6:

    vlan batch 10 20

    interface Ethernet0/0/1
    port link-type access
    port default vlan 10

    interface Ethernet0/0/2
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094

    interface Ethernet0/0/3
    port link-type access
    port default vlan 20

    三层设备:
    LSW4:

    vlan batch 10 20 50

    interface Vlanif10
    ip address 192.168.10.254 255.255.255.0
    dhcp select relay
    dhcp relay server-ip 180.76.76.76

    interface Vlanif20
    ip address 192.168.20.254 255.255.255.0
    dhcp select relay
    dhcp relay server-ip 180.76.76.76

    interface Vlanif50
    ip address 192.168.50.2 255.255.255.0

    interface GigabitEthernet0/0/1
    port link-type access
    port default vlan 50

    interface GigabitEthernet0/0/2
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094

    ospf 1 router-id 5.5.5.5
    area 0.0.0.1
    network 192.168.50.0 0.0.0.255
    network 192.168.10.0 0.0.0.255
    network 192.168.20.0 0.0.0.255

    ip route-static 0.0.0.0 0.0.0.0 192.168.50.1

    LSW1:

    vlan batch 30 40 60 100 200

    stp instance 1 root primary
    stp instance 2 root secondary
    dhcp enable

    stp region-configuration
    region-name text
    instance 1 vlan 30
    instance 2 vlan 40
    active region-configuration

    interface Vlanif30
    ip address 192.168.30.252 255.255.255.0
    vrrp vrid 30 virtual-ip 192.168.30.254
    vrrp vrid 30 priority 150
    dhcp select relay
    dhcp relay server-ip 180.76.76.76

    interface Vlanif40
    ip address 192.168.40.252 255.255.255.0
    vrrp vrid 40 virtual-ip 192.168.40.254
    dhcp select relay
    dhcp relay server-ip 180.76.76.76

    interface Vlanif60
    ip address 192.168.60.1 255.255.255.0

    interface Vlanif100
    ip address 180.76.76.254 255.255.255.0

    interface Vlanif200
    ip address 192.168.200.254 255.255.255.0

    interface Eth-Trunk1
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094

    interface GigabitEthernet0/0/1
    port link-type access
    port default vlan 100

    interface GigabitEthernet0/0/2
    port link-type access
    port default vlan 200

    interface GigabitEthernet0/0/3
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094

    interface GigabitEthernet0/0/4

    interface GigabitEthernet0/0/5
    eth-trunk 1

    interface GigabitEthernet0/0/6
    eth-trunk 1

    interface GigabitEthernet0/0/7
    port link-type access
    port default vlan 60

    ospf 1 router-id 8.8.8.8
    area 0.0.0.0
    network 180.76.76.0 0.0.0.255
    network 192.168.60.0 0.0.0.255
    network 192.168.30.0 0.0.0.255
    network 192.168.40.0 0.0.0.255
    network 192.168.200.0 0.0.0.255

    ip route-static 0.0.0.0 0.0.0.0 192.168.60.2

    LSW2:

    vlan batch 30 40 70

    stp instance 1 root secondary
    stp instance 2 root primary

    stp region-configuration
    region-name text
    instance 1 vlan 30
    instance 2 vlan 40
    active region-configuration

    interface Vlanif30
    ip address 192.168.30.253 255.255.255.0
    vrrp vrid 30 virtual-ip 192.168.30.254
    dhcp select relay
    dhcp relay server-ip 180.76.76.76

    interface Vlanif40
    ip address 192.168.40.253 255.255.255.0
    vrrp vrid 40 virtual-ip 192.168.40.254
    vrrp vrid 40 priority 150
    dhcp select relay
    dhcp relay server-ip 180.76.76.76

    interface Vlanif70
    ip address 192.168.70.1 255.255.255.0

    interface MEth0/0/1

    interface Eth-Trunk1
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094

    interface GigabitEthernet0/0/1

    interface GigabitEthernet0/0/2

    interface GigabitEthernet0/0/3

    interface GigabitEthernet0/0/4
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094

    interface GigabitEthernet0/0/5
    eth-trunk 1

    interface GigabitEthernet0/0/6
    eth-trunk 1

    interface GigabitEthernet0/0/7
    port link-type access
    port default vlan 70

    ospf 1 router-id 5.5.5.5
    area 0.0.0.0
    network 192.168.70.0 0.0.0.255
    network 192.168.30.0 0.0.0.255
    network 192.168.40.0 0.0.0.255

    ip route-static 0.0.0.0 0.0.0.0 192.168.70.2

    LSW3:模拟dhcp服务器
    vlan batch 200

    ip pool vlan10
    gateway-list 192.168.10.254
    network 192.168.10.0 mask 255.255.255.0
    dns-list 192.168.200.1

    ip pool vlan20
    gateway-list 192.168.20.254
    network 192.168.20.0 mask 255.255.255.0
    dns-list 192.168.200.1

    ip pool vlan30
    gateway-list 192.168.30.254
    network 192.168.30.0 mask 255.255.255.0
    dns-list 192.168.200.1

    ip pool vlan40
    gateway-list 192.168.40.254
    network 192.168.40.0 mask 255.255.255.0
    dns-list 192.168.200.1

    interface Vlanif200
    ip address 180.76.76.76 255.255.255.0
    dhcp select global

    interface MEth0/0/1

    interface GigabitEthernet0/0/1
    port link-type access
    port default vlan 200

    ip route-static 0.0.0.0 0.0.0.0 180.76.76.254
    Server1:充当本地DNS服务器和公司web服务器

    在这里插入图片描述在这里插入图片描述路由器:
    AR1:

    interface Serial4/0/0
    link-protocol ppp
    ip address 192.168.80.2 255.255.255.0

    interface Serial4/0/1
    link-protocol ppp

    interface GigabitEthernet0/0/1
    ip address 192.168.50.1 255.255.255.0

    ospf 1 router-id 1.1.1.1
    area 0.0.0.1
    network 192.168.50.0 0.0.0.255
    network 192.168.80.0 0.0.0.255

    ip route-static 0.0.0.0 0.0.0.0 192.168.80.1

    AR2:

    acl number 2000
    rule 5 permit source 192.168.10.0 0.0.0.255
    rule 10 permit source 192.168.20.0 0.0.0.255
    rule 15 permit source 192.168.30.0 0.0.0.255

    nat address-group 1 64.1.1.3 64.1.1.5

    interface Serial4/0/0
    link-protocol ppp
    ip address 192.168.80.1 255.255.255.0

    interface Serial4/0/1
    link-protocol ppp

    interface GigabitEthernet0/0/0
    ip address 192.168.60.2 255.255.255.0

    interface GigabitEthernet0/0/1
    ip address 192.168.70.2 255.255.255.0

    interface GigabitEthernet0/0/2
    ip address 64.1.1.1 255.255.255.248
    nat outbound 2000 address-group 1
    nat static global 64.1.1.2 inside 192.168.200.1

    interface NULL0

    interface LoopBack0
    ip address 1.1.1.1 255.255.255.0

    ospf 1 router-id 2.2.2.2
    area 0.0.0.0
    network 1.1.1.0 0.0.0.255
    network 64.1.1.0 0.0.0.7
    network 192.168.60.0 0.0.0.255
    network 192.168.70.0 0.0.0.255
    area 0.0.0.1
    network 192.168.80.0 0.0.0.255

    ip route-static 0.0.0.0 0.0.0.0 64.1.1.6

    AR3:模拟外网isp,实际应用中不用配置,只需向运营商购买公网ip即可

    interface GigabitEthernet0/0/0
    ip address 64.1.1.6 255.255.255.0

    interface GigabitEthernet0/0/1
    ip address 8.8.8.254 255.255.255.0

    数据流分析:

    在这里插入图片描述DHCP:动态主机设置协议
    我们公司的终端很多,手动分配地址会非常的麻烦,而且容易出错,所以我们用到DHCP动态主机设置协议,DHCP服务器会自动分配地址给终端。
    发现阶段:主机发送一个DHCP Discover广播包,其中:
    三层封装:
    源端口是68,目标端口是67
    源ip是0.0.0.0,目标ip是255.255.255.255
    二层封装:
    源mac是本机的mac地址,目标mac地址是全f

    二层交换机收到后,拆开二层,首先会学习,将源mac地址与接口绑定,查看mac表做相应转发,而这里的mac地址的全f,所以它会广播这个包。
    三层交换机收到,他也具备二层功能,先学习,发现目标mac是全f,就会在它的vlan里广播。对于vlan的网关收到先看目标mac,全f,拆开。查看目标ip是广播地址,可以拆开,发现端口是68,目标端口是67,,是一条去往dhcp服务器的包,因为其配置了dhcp中继,所以它会重新封装这个包。其中:
    三层封装:
    源ip是三层交换机的ip,目标ip是配置中继的ip地址即dhcp服务器地址
    源端口是67,目标端口是67
    二层封装:
    源mac是三层交换机出端口的mac,目的mac是对面路由器接口的mac地址
    数据部分会加入网关的ip。

    路由器收到这个包,拆开二层目的mac是我的,接着拆开三层,发现目标ip不是我,则查看路由表,封装ppp协议向s4/0/0口发出。对面路由器收到拆开ppp头部,查看路由表进行转发。

    DHCP服务器回复一个DHCP offer包,其中:
    源ip为dhcp服务器的ip,目标ip是最开始三层交换的ip
    源端口是67,目标端口是67
    回来的路径大致一样,到了LSW4会变成广播包,以广播的形式转发。很多主机会收到,但只有对照自己的mac与数据包中的数据中mac一致才会使用。

    DHCP request:当Client收到了DHCP Offer包以后(如果有多个可用的DHCP服务器,那么可能会收到多个DHCP Offer包),确认有可以和它交互的DHCP服务器存在,于是Client发送Request数据包,请求分配IP。
    此时的源IP和目的IP依然是0.0.0.0和255.255.255.255。

    接着服务器回复一个DHCP ack

    展开全文
  • 5G网络构架图

    2018-12-19 11:21:19
    关键解释: ①5G 网络空口至少支持20Gbps 速率,用户 10秒钟就能够下载一部 UHD(超高 ...网络的eNodeB),从原来的集中式的核心网演变成分布式核心网,这样,核心网 功能在地理位置上更靠近终端,减小时延。
  • 5G 网络架构(核心网)总结

    万次阅读 多人点赞 2020-05-01 00:39:23
    1.网络组成与设计原则 1.1 组成 主要包括:接入网、承载网、核心网和空口 接入网是“窗口”,负责把数据收上来;承载网是“卡车”,负责把数据送来送去;核心网呢,就是“管理中枢”,负责管理这些数据,对数据进行...

    1.网络组成与设计原则

    1.1 组成

    主要包括:接入网、承载网、核心网和空口
    在这里插入图片描述
    在这里插入图片描述
    接入网是“窗口”,负责把数据收上来;承载网是“卡车”,负责把数据送来送去;核心网呢,就是“管理中枢”,负责管理这些数据,对数据进行分拣,然后告诉它,该去何方。

    本文主要对5G核心网架构进行总结整理。

    1.2 5G网络架构设计的原则

    四个原则:

    1. 灵活:不同业务要求(超高可靠、超低时延)、以用户为中心的组网(个人、企业、M2M),更快的功能引入
    2. 高效:更低的数据传输成本,易于扩展;简化状态、信令
    3. 智能:资源自动分配和调整,网络自配置,自优化
    4. 开放:网元突破软硬件耦合的限制;网络能力向第三方开放打造新的生态环境,创新盈利点

    四维架构 (4D-Architecture)

    1. 转发分离化 (Seperated):基站的C/U分离、网关的控制转发分离
    2. 网络虚拟化(Virtualized):小区逻辑虚拟化,网元功能虚拟化
    3. 功能模块化(Modularized):网元功能原子/模块化,按需组合
    4. 部署分布化(Distributed):支持分布式的网元部署,内容分布更靠近用户

    2. 5G核心网架构

    2.1 架构介绍

    相比于2/3/4G,5G核心网架构的网络逻辑结构彻底改变了。2018年,我国提出了**SBA(Service Based Architecture,基于服务的架构)**的概念,将网络功能定义为多个相对独立可被灵活调用的服务模块。5G网络采用开放的服务化架构(SBA),NF(Network Function,网络功能)以服务的方式呈现,任何其他NF或者业务应用都可以通过标准规范的接口访问该NF提供的服务SBA架构下。

    (1) 非漫游时的5G系统架构参考模型(基于业务,SAB)

    在这里插入图片描述
    采用的是基于业务接口(service-based)的表现形式,也叫SBA架构。图中的Nxxx就是基于业务的接口SBI(servec based interface),采用HTTP/TCP协议。

    服务化架构是在控制面采用API能力开放形式 进行信令的传输,在传统的信令流程中,很多的消息在不同的流程中都会出现,将相同或相似的消息提取出来以API能力调用的形式封装起来,供其它网元进行访问,服务化架构将摒弃隧道建立的模式,倾向于采用HTTP协议完成信令交互。

    (2)非漫游下5G系统的架构模式(基于参考点):
    在这里插入图片描述
    采用参考节点的表现形式,这是最基本的架构。

    5G网络架构借鉴IT系统服务化和微服务化架构的成功经验,通过模块化实现网络功能间的解耦和整合,解耦后的网络功能可独立扩容、独立演进、按需部署;控制面所有NF之间的交互采用服务化接口,同一种服务可以被多种NF调用,降低NF之间接口定义的耦合度,最终实现整网功能的按需定制,灵活支持不同的业务场景和需求。

    2.2 5G核心网网元介绍

    在这里插入图片描述

    (1)AMF(Access and Mobility Management Function,接入和移动管理功能)是接入和移动性管理功能实体,AMF可以类比于4G的MME。AMF的主要功能有:

    • RAN信令接口(N2)的终结点,NAS(N1)信令(MM消息)的终结点;
    • 负责NAS消息的加密和完整性保护,负责注册、接入、移动性管理、鉴权、短信等功能;
    • 此外在和EPS网络交互时还负责Eps Bearer Id的分配。

    (2)SMF(Session Management Function,会话管理功能)是会话管理功能实体。SMF的主要功能有:

    • NAS消息的SM消息的终结点;
    • 会话(session)的建立、修改、释放;
    • UE IP的分配管理;
    • DHCP功能;
    • ARP代理或IPv6邻居请求代理(Ethernet PDU场景下);
    • 为一个会话选择和控制UPF;
    • 计费数据的收集以及支持计费接口;
    • 决定一个会话的SSC模式;
    • 下行数据指示。

    (3)UPF(User Plane Function,用户面管理功能)是用户面功能实体,其类似于4G下的GW(SGW+PGW)。最主要的功能是负责数据包的路由转发、Qos流映射。

    • 用于RAT内/RAT间移动性的锚点(适用时)。
    • 外部 PDU 与数据网络互连的会话点。
    • 分组路由和转发(例如,支持上行链路分类器以将业务流路由到数据网络的实例,支持分支点以支持多宿主PDU会话)。
    • 数据包检查(例如,基于服务数据流模板的应用流程检测以及从SMF接收的可选PFD)。
    • 用户平面部分策略规则实施,例如门控,重定向,流量转向)。
    • 合法拦截(UP收集)。
    • 流量使用报告。
    • 用户平面的QoS处理,例如UL/DL速率实施,DL中的反射QoS标记。
    • 上行链路流量验证(SDF到QoS流量映射)。
    • 上行链路和下行链路中的传输级分组标记。
    • 下行数据包缓冲和下行数据通知触发。
    • 将一个或多个“结束标记”发送和转发到源NG-RAN节点。
      注意:并非所有UPF功能都需要在网络切片的用户平面功能的实例中得到支持。

    (4)PCF(Policy Control Function,策略控制功能)为策略控制功能实体。支持统一的策略框架并管理网络行为,向网络实体提供策略规则,访问统一数据仓库(UDR)的订阅信息,PCF只能访问和其相同PLMN的NDR。

    (5)NEF(Network Exposure Function,网络业务呈现功能)是网络呈现功能实体。NEF的主要功能有:

    • 3GPP的网元都是通过NEF将其能力呈现给其它网元的;
    • NEF将相关信息存储到NDR中、也可以从NDR获取相关的信息,NEF只能访问和其相同PLMN的NDR;
    • NEF提供相应的安全保障来保证外部应用到3gpp网络的安全;
    • 3GPP内部和外部相关信息的转换,例如AF-Service-Identifier和5G核心网内部的DNN、S-NSSAI等的转换,尤其是网络和用户敏感信息一定要对外部网元隐藏;
    • NEF可以通过访问NDR获取到其它网元的相关信息,NEF只能访问和其相同PLMN的UDR。

    (6)NRF(NF Repository Function,NF贮存功能)是网络贮存功能实体。NRF的主要功能有:

    • 支持业务发现功能,也就是接收网元发过来的NF-Discovery-Request,然后提供发现的网元信息给请求方;
    • 维护可用网元实例的特征和其支持的业务能力;
    • 一个网元的特征参数主要有:网元实例ID、网元类型、PLMN、网络分片的相关ID(如S-NSSAI、NSI
      ID)、网元的IP或者域名、网元的能力信息、支持的业务能力名字等。

    (7)UDM(Unified Data Manager,统一数据管理)的主要功能有:

    • 产生3GPP鉴权证书/鉴权参数;
    • 存储和管理5G系统的永久性用户ID(SUPI);
    • 订阅信息管理;
    • MT-SMS递交;
    • SMS管理;
    • 用户的服务网元注册管理(比如当前为终端提供业务的AMF、SMF等)。

    (8)AUSF(Authentication Server Function,鉴权服务器功能)是鉴权服务器网元;支持3GPP接入的鉴权和untrusted non3GPP接入的鉴权。
    (9)UDR(Unified Data Repository,统一数据仓库),负责的主要功能有:

    • UDM存储订阅数据或读取订阅数据;
    • PCF存储策略数据或者读取策略数据;
    • 存储公开的数据或者从中读取公开的数据;UDR和访问UDR的NF具有相同的PLMN,也就是同一个网络下,也即Nudr接口是一个PLMN内部接口。

    (10)SMSF(SMS Function,短信功能)为短信功能;
    (11)(R)AN(Access Network)就是接入网,可以是3GPP的接入网(如LTE、5G-NR),也可以是non-3GPP的接入网(如常见的WiFi接入)。

    3.5G核心网系统架构主要特征

    将5G核心网与4G核心网EPC进行比较,可以看出5G相比4G在基本功能如认证、移动性管理、连接、路由等方面不变,但是方式和技术手段发生了变化,更加灵活。主要体现在:移动性管理(AMF)和会话管理(SMF)分离,AMF和SMF的部署可层级分开;承载与控制分离,UPF和SMF的部署层级也可以分开;AMF和UPF根据业务需求、信令和话务流量以及传输资源灵活部署;采用服务化架构设计,网元功能进行了模块化解耦,接口进行了简化。总体上看,5C 核心网的组网更加灵活,但部署灵活性也对传输、以及网络规划、网络运营管理等能力提出更高的要求。

    5G核心网架构为用户提供数据连接和数据业务服务,基于NFV(Network Function Virtualization,网络功能虚拟化)和 SDN(Software Defined Network,软件定义网络)等新技术,其控制面网元之间使用服务化的接口进行交互。5G核心网系统架构主要特征如下:

    1. 承载和控制分离:承载和控制可独立扩展和演进,可集中式或分布式灵活部署;
    2. 模块化功能设计:可以灵活和高效地进行网络切片;
    3. 网元交互流程服务化:按需调用,并服务可重复使用;
    4. 每个网元可以与其他网元直接交互,也可通过中间网元辅助进行控制面的消息路由;
    5. 无线接入和核心网之间弱关联:5G核心网是与接入无关并起到收敛作用的架构,3GPP和非3GPP均通过通用的接口接入5G核心网;
    6. 支持统一的鉴权框架;
    7. 支持无状态的网络功能,即计算资源与存储资源解耦部署;
    8. 基于流的QoS:简化了QoS架构,提升了网络处理能力; 9) 支持本地集中部署的业务的大量并发接入, 用户面功能可部署在靠近接入网络的位置,以支持低时延业务、本地业务网络接入。

    4. 5G网络逻辑架构

    根据“IMT-2020(5G) 5G网络技术架构白皮书”。

    4.1 新型基础设施平台

    实现5G新型设施平台的基础是网络功能虚拟化(NFV)软件定义网络(SDN) 技术。

    • NFV技术通过软件与硬件的分离,为5G网络提 供更具弹性的基础设施平台,组件化的网络功 能模块实现控制面功能可重构。NFV使网元功 能与物理实体解耦,采用通用硬件取代专用硬 件,可以方便快捷的把网元功能部署在网络中 任意位置,同时对通用硬件资源实现按需分配 和动态伸缩,以达到最优的资源利用率。
    • SDN 技术实现控制功能和转发功能的分离。控制功 能的抽离和聚合,有利于通过网络控制平面从 全局视角来感知和调度网络资源,实现网络连 接的可编程。

    4.2 逻辑架构

    为了满足业务与运营需求,5G接入网与核心网功能需要进一步增强。接人网和核心网的逻辑功能界面清晰,但是部署方式却更加灵活,甚至可以融合部署。

    • 5G接入网是一个满足多场景的以用户为中心的多层异构网络。宏站和微站相结合,统一容纳空口多种接入技术,提升小区边缘协同处理效 率,提高无线和回传资源利用率。5G无线接入网 由孤立的接入“盲”管道转向支持多接人和多连 接、分布式和集中式、自回传和自组织的复杂网 络拓扑,并且具备无线资源智能化管控和共享能 力,支持基站的即插即用。
    • 5G核心网需要支持低时延、大容量和高速率 的各种业务。能够更高效的实现对差异化业务需 求的按需编排功能。核心网转发平面进一步 简化下沉,同时将业务存储和计算能力从网络中心下移到网络边缘,以支持高流量和低时延的业务要 求,以及灵活均衡的流量负载调度功能。

    5G网络逻辑架构如下图所示:
    在这里插入图片描述
    新型5G网络架构包含接入控制转发三个功能平面。控制平面主要负责全局控制策略的生成,接人平面和转发平面主要负责策略执行。

    • 接入平面
      包含各种类型基站和无线接入设备。基站间交互能力增强,组网拓扑形式丰富,能够实现快速灵活的无线接入协同控制和更高的无线资源利用率。
    • 控制平面
      通过网络功能重构,实现集中 的控制功能和简化的控制流程,以及接人和转发资源的全局调度。面向差异化业务需求,通过按需编排的网络功能, 提供可定制的网络资源,以及友好的能 力开放平台。
    • 转发平面
      包含用户面下沉的分布式网关,集成边缘内容缓存和业务流加速等功 能,在集中的控制平面的统一控制下,数据转发效率和灵活性得到极大提升。

    参考链接:https://www.jianshu.com/p/f9c013ac8eff

    展开全文
  • 4G核心网

    千次阅读 2020-01-07 17:18:06
    本文来源:无线深海 顾名思义,核心网位于网络数据交换的中央,主要负责终端用户的移动性管理,会话管理和数据传输。...这是4G核心网中的核心网元,顾名思义,MME主要负责移动性管理和控制,包含用户的鉴权、寻呼、...
  • 网络切片整体架构如下图所示: 基于服务化架构的核心网支撑切片按需构建 传统基于专用硬件的核心网无法满足5G网络切片在灵活性和SLA(Service Level Agreement,服务等级协议)方面的需求。5G核 心网基于全新的服务...
  • 计算机网络课程设计,用到的技术,三层交换,RIP,DHCP,NAT,划分VLAN,WWW,DNS packet tracer搭建的校园网拓扑图 打开即可使用,最下面交换机未配置,可直接删除
  • 校园核心(OSPF)的拓扑实现和配置实例,校园核心(OSPF)的拓扑实现和配置实例,
  • 校园核心(MSTP+VRRP)的拓扑实现和配置实例.ppt
  • 校园核心(MSTP+VRRP)的拓扑实现和配置实例. 校园核心(MSTP+VRRP)的拓扑实现和配置实例.
  • IUV5G全网建设部署与优化 SA核心网数据规划 可参考
  • 大型园区网络拓扑

    2012-06-07 14:59:15
    Cisco网络拓扑大型园区网络拓扑
  • 基于可靠拓扑的高可用性网络核心问题分析、完整文档
  • 网络拓扑结构图

    2012-07-24 16:02:28
    网络拓扑结构图,交换机应用,路由应用,综合网络应用
  • 核心层: 核心层的功能主要是实现骨干网络之间的优化传输,骨干层设计任务的重点通常...园区的这一层不应该对数据包/帧进行任何的处理,比如处理访问列表和进行过滤,因为这会降低包交换的速度。目前常见的做法是在核
  • 其主要核心思想是:每一个传感器跟踪节点执行局部Kalman滤波,再将滤波估计结果传输到融合中心;融合中心利用各自不同的融合方式执行预测估计校准和最优递推加权融合,同时利用当前所有传感器信息的全局递推融合估计...
  • 5G 网络构架解读

    万次阅读 多人点赞 2017-11-21 15:06:06
    请放大后横着屏幕看… 源图片来源:SK telecom ...①5G网络空口至少支持20Gbps速率,用户10秒钟就能够下载一...核心网用户面部分功能下沉至CO(中心主机房,相当于4G网络的eNodeB),从原来的集中式的核心网演变成
  • 核心网

    千次阅读 多人点赞 2020-07-22 10:13:12
    在我们正式讲解之前,我想通过这张网络简图帮助大家认识一下全网的网络架构...在将信号传递给核心网,其中核心网内部的网元通过IP承载网来承载。 RTN 定义: 实时网络,Real-Time Networks PTN 定义: 分组传送网,Pack
  • 校园网拓扑

    2013-04-26 15:08:12
    核心校园的设计与实现,实现双核心与去除数据冗余,ftp协议与email邮件协议
  • 拓扑控制是无线传感器网络研究中的核心问题之一 ,它对于提高网络生存周期、降低通信干扰、提高 MAC和路由协议、保证网络连通和覆盖质量、提高网络服务等具有重要意义。阐述了拓扑控制技术研究的进展,首先描述了拓扑...
  • 本文是思科模拟器上配置双核心双路由双出口园区详细命令
  • 思科三层交换机实现vlan间路由拓扑图。使用Cisco Packet Tracer模拟器实现Cisco三层交换机实现Vlan间路由的配置脚本,内含每一步的详细操作及注释说明,包括配置接入层交换机、配置核心交换机、配置firewall路由器、...
  • 核心双出口三层结构园区-拓扑.pkt
  • 核心的网络拓扑

    千次阅读 2010-04-24 18:49:57
    根据用户对可靠性的要求,我们将网络设计为双核心结构,为保证其性能,采用双核心进行负载分担,当其中一个核心交换机出现故障时,数据能够转换到另一台交换机上,起到冗余备份的作用。 网络拓扑图   根据...
  • 4G网络架构

    万次阅读 多人点赞 2016-05-21 20:00:15
    ,移动核心网演进)支持各类技术统一接入,实现固网和移动融合( FMC ),灵活支持 VoIP 及基于 IMS 多媒体业务,实现了网络全 IP 化。 3 )取消了 RNC ,原来 RNC 功能被分散到了 eNodeB 和网关( GW )中, ...
  • 此图是高中校园的网络拓扑图,采用三层结构(核心层,汇聚层,接入层),对于网络规划与设计的初学者来说,值得进行参考和研究

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 46,861
精华内容 18,744
关键字:

核心网拓扑