精华内容
下载资源
问答
  • 思科综合实验
    千次阅读
    2021-01-22 11:56:12

    题目

    某工厂园区网有:2个分厂(分别是:零件分厂、总装分厂)+1个总厂网络中心 + 1个总厂会议室;
    (1)每个分厂有自己的路由器,均各有:1个楼宇+分厂网络中心

    • 每个楼宇均包含:20台工作计算机(具体图中可以画2台计算机示意就可,可采用DHCP自动获取IP地址)
    • 每个分厂网络中心均有1台服务器,上面启动了:WWW服务、FTP服务

    (2)总厂网络中心有自己的路由器,有:WWW服务器1台、DNS服务器1台
    (3)总厂会议室有2台计算机,用WIFI无线接入总厂网络中心

    请在模拟器中完成:

    1. 使用静态路由和动态路由分别实现工厂内任意计算机之间的通信(使用PING测试)
    2. 构建所有服务器,使用IP和域名对服务器进行访问
    3. 使用访问控制规则,实现每个分厂内部的WWW服务可以被其他分厂访问,但是分厂内部的FTP服务不能被其他分厂访问。
    4. 若增加一个家属区网络,由于网络地址不够用,请使用NAT的方式配置路由器,使家属区网络可以正常访问工厂园区网的服务器。

    参考答案

    在这里插入图片描述
    具体的设计方案可以在我上传的资源中下载,仅供学习参考。
    https://download.csdn.net/download/weixin_43614026/14919880

    更多相关内容
  • 思科综合实验

    2018-12-21 16:32:05
    一些大佬做的,觉得不错,分享给大家,个人觉得还是挺实用的
  • Cisco综合实验

    2018-06-29 20:55:54
    Cisco初学者使用一、实验背景 某网络由两个通过主干相连的网荚(pod)组成,每个网荚包含4台路由器,名称分别是PxR1、PxR2、PxR3和PxR4,其中x为网荚号;两台主干路由器,分别命名为BBR1和BBR2。配置网荚1,网荚...
  • 思科综合实验分析

    千次阅读 2021-05-29 23:44:45
    实验要求 根据拓扑图,实现以下功能

     

    一 实验内容

    下图是模拟A公司的网络拓扑简图,在A公司各接入级的二层交换机(S1)按部门划分了VLAN,各接入级交换机连接到汇聚层交换机S2上,然后连接到公司出口路由器R1,R1通过DDN连接到互联网服务提供商ISP的路由器R2,最后连接到ISP的一台PC(用配有公网IP地址的PC4模拟),实现连接Internet。请对该公司的交换机和路由器进行相应的配置实现以下功能。

     

    1. 该公司内网IP地址规划:每台设备的IP地址请你自行指定,不同小组的IP地址不一样,具体见实验步骤2。
    2. 为了提高网络的可靠性,通过两级交换机之间的双链路实现冗余备份,要求使用RSTP协议(快速生成树),避免环路,且确保S2作为Root Switch。
    3. VLAN 10,VLAN20职能分别如下:VLAN 10(公司员工name:Employee)和VLAN 30(公司服务name: Service)。接入层的1-10口在VLAN 10内,11-20口在VLAN20内。
    4. 配置汇聚层交换机S2,使不同部门之间的PC能够相互访问。
    5. 在公司内部,即S2和R1之间配置动态路由协议RIPv2,在公司外部即R1和R2之间配置动态路由协议OSPF,在公司出口路由器R1上配置到ISP的默认路由,使公司内部网络可以访问ISP(提示:内网要访问外网需要NAT策略)
    6. 假设VLAN 20里面的一台PC,比如PC3是公司内部的一台服务器,要求在外网可以访问。

    注意:不同协议之间进行路由交换,需要实现路由协议重发布,具体如下

    在路由器R1上加上如下命令,把默认路由重发布到RIPv2协议中,使公司内部的所有路由器都可 以经过RIP协议学习到默认路由

    R1(config)#router rip

    R1(config-router)#default-information originate

     

    二 实验分析

    本次实验涉及以下几个要点:

    1. 快速生成树协议RSTP
    2. 三层交换机实现vlan间的互通
    3. RIP协议
    4. OSPF协议
    5. NAT服务实现内网访问外网 
    6. NAT服务实现外网访问内网服务器

    快速生成树协议RSTP

    正在整理,快更了。

    三层交换机实现vlan间的通信

    之前我们做过交换机下划分vlan的实验,而这次我们需要实现vlan间的通信。实现vlan间的互通的方法有单臂路由、多臂路由、三层交换机,本次实验使用的是三层交换机的方法。交换机本来是数据链路层的设备,只具有在同个局域网下交换数据的功能。而三层交换机具有部分路由转发的功能。路由器转发数据需要设置网关,三层交换机同样需要,三层交换机实现vlan间通信的网关是虚拟接口SVI。只有添加了vlan后才能设置相应的虚拟接口作为该vlan的网关。接下来我们来实现一个简单的仿真实验。

    实验内容:将PC1和PC2分别划分到vlan10和vlan20,实现不同vlan间的通信。

    拓扑图:

    PC1

    IP:192.168.1.1

    子网掩码:255.255.255.0

    网关:192.168.1.254

    PC2

    IP:192.168.2.1

    子网掩码:255.255.255.0

    网关:192.168.2.254

    交换机配置

    Switch>en
    Switch#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#ip routing      //打开交换机的路由转发功能
    Switch(config)#vlan 10        //添加vlan
    Switch(config-vlan)#ex
    Switch(config)#vlan 20
    Switch(config-vlan)#ex
    Switch(config)#int fa0/1       
    Switch(config-if)#sw acc vlan 10    //将接口下的主机划分至vlan
    Switch(config-if)#ex
    Switch(config)#int fa0/2
    Switch(config-if)#sw acc vlan 20
    Switch(config-if)#ex
    Switch(config)#int vlan 10    //设置vlan的虚拟接口作为网关
    Switch(config-if)#
    Switch(config-if)#ip add 192.168.1.254 255.255.255.0
    Switch(config-if)#no sh        //手动开启vlan虚拟接口
    %LINK-5-CHANGED: Interface Vlan10, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up
    
    Switch(config-if)#ex
    Switch(config)#int vlan 20
    Switch(config-if)#ip add 192.168.2.254 255.255.255.0
    Switch(config-if)#no sh
    %LINK-5-CHANGED: Interface Vlan20, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan20, changed state to up
    

    此时两台不同vlan下的主机就ping得通了。

    RIP协议

    RIP协议能在内网的多个路由器之间自主学习并同步路由表。路由器启用RIP协议后,应在协议中宣布自己的路由表(所有路由器的初始路由表都只有与自己接口相邻的网段),随后将这些路由表发送给邻居路由器,对方的RIP收到后,通过整理更新出自己的路由表。接下来我们来实现一个简单的仿真实验。

    实验内容:配置路由器的RIP协议,使两台在不同网络下的主机能通信。

    拓扑图:

     

    PC1

    IP:192.168.1.1

    子网掩码:255.255.255.0

    网关:192.168.1.254

    PC2

    IP:192.168.2.1

    子网掩码:255.255.255.0

    网关:192.168.2.254

    路由器1

    fa0/0 IP:192.168.1.254

    子网掩码:255.255.255.0

    se2/0 IP:192.168.3.1

    子网掩码:255.255.255.0

    路由器2

    fa0/0 IP:192.168.2.254

    子网掩码:255.255.255.0

    se2/0 IP:192.168.3.2

    子网掩码:255.255.255.0

    路由器1配置

    (接口的配置不再赘述,请自行配置后再进行RIP协议的配置)

    Router>en
    Router#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#router rip    //进入RIP协议的配置
    Router(config-router)#v 2    //选择版本2
    Router(config-router)#net 192.168.1.0    //宣告自己的网段(路由器各个接口的网段)
    Router(config-router)#net 192.168.3.0
    Router(config-router)#ex

    路由器2配置

    Router>en
    Router#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#router rip
    Router(config-router)#v 2
    Router(config-router)#net 192.168.2.0
    Router(config-router)#net 192.168.3.0
    Router(config-router)#ex

    此时两台主机就ping得通了。


    OSPF协议

    OSPF在功能上与RIP相似,原理上的区别在于OSPF通过组播的方式在所有开启OSPF的接口发送Hello包,用来确定OSPF邻居。建立邻居关系后互相发送链路状态通告,形成链路状态数据库。再通过SPF算法,计算最佳路径后放入路由表。接下来我们来实现一个简单的仿真实验。

    实验内容:配置路由器的RIP协议,使两台在不同网络下的主机能通信。

    PC1

    IP:192.168.1.1

    子网掩码:255.255.255.0

    网关:192.168.1.254

    PC2

    IP:192.168.2.1

    子网掩码:255.255.255.0

    网关:192.168.2.254

    路由器1

    fa0/0 IP:192.168.1.254

    子网掩码:255.255.255.0

    se2/0 IP:192.168.3.1

    子网掩码:255.255.255.0

    路由器2

    fa0/0 IP:192.168.2.254

    子网掩码:255.255.255.0

    se2/0 IP:192.168.3.2

    子网掩码:255.255.255.0

     

    路由器1配置

    (接口的配置不再赘述,请自行配置后再进行OSPF协议的配置)

    Router(config)#router os 100    //进入ospf协议的配置 100是标识号
    Router(config-router)#net 192.168.1.0 0.0.0.255 area 1    //宣告自己的网段、反掩码和区域号
    Router(config-router)#net 192.168.3.0 0.0.0.255 area 1    
    

    路由器2配置

    Router(config)#router os 100
    Router(config-router)#net 192.168.2.0 0.0.0.255 area 1
    Router(config-router)#net 192.168.3.0 0.0.0.255 area 1    
    

    两个路由器都配置后,终端会有以下提示

    00:03:48: %OSPF-5-ADJCHG: Process 100, Nbr 192.168.3.2 on Serial2/0 from LOADING to FULL, Loading Done

    此时两台不同vlan下的主机就ping得通了。

    NAT服务实现内网访问外网 

    内网访问外网需要NAT技术,有静态NAT、动态NAT、PAT。原理是将内网的IP映射到外网IP接口上。这里我们只介绍PAT。PAT能让多个内网IP映射到同一个外网IP接口上,实现端口复用。接下来我们实现一个简单的仿真实验。

    实验内容;PC1和PC2是内网IP,路由器2是外网路由器,PC3是外网IP。通过在路由器1上配置NAT使内网主机能和外网主机通信。

    PC1

    IP:192.168.1.1

    子网掩码:255.255.255.0

    网关:192.168.1.254

    PC2

    IP:192.168.2.1

    子网掩码:255.255.255.0

    网关:192.168.2.254

    PC3

    IP:221.98.1.1

    子网掩码:255.255.255.0

    网关:221.98.1..254

    路由器1

    fa0/0 IP:192.168.1.254

    子网掩码:255.255.255.0

    fa1/0 IP:192.168.2.254

    子网掩码:255.255.255.0

    se2/0 IP:202.101.1.1

    子网掩码:255.255.255.0

    路由器2

    fa0/0 IP:221.98.1.254

    子网掩码:255.255.255.0

    se2/0 IP:202.101.1.2

    子网掩码:255.255.255.0

    路由器1配置:

    (接口和协议的配置不再赘述,务必先配置两个路由器的网关通信协议再配置NAT)

    Router(config)#access-list 1 permit 192.168.1.0 0.0.0.255//定义一个标准的access-list列表,将允许访问外网的内网网段号加入
    //access-list 标识号(1-99)permit 允许访问外网的内网网段 掩码
    Router(config)#access-list 1 permit 192.168.2.0 0.0.0.255
    Router(config)#ip nat inside source list a interface se2/0 overload//将列表和公网地址接口关联,overload字段启用了端口复用
    Router(config)#int fa0/0    //设置内部端口
    Router(config-if)#ip nat inside
    Router(config-if)#ex
    Router(config)#int fa1/0
    Router(config-if)#ip nat inside
    Router(config-if)#ex
    Router(config)#int se2/0    //设置外部端口
    Router(config-if)#ip nat outside

     配置成功后可以先再内网主机PC1上尝试ping路由器1的外网端口se2/0,如果ping通了PAT的配置就成功了。如果ping通了路由器1的外网端口但ping不通PC3,那就是网关协议没配好。

    这个实验比较简单,只有一个外网接口。当有多个外网接口时:

    Router(config)#access-list 1 permit 192.168.1.0 0.0.0.255//定义一个标准的access-list列表,将允许访问外网的内网网段号加入
    //access-list 标识号(1-99)permit 允许访问外网的内网网段 掩码
    Router(config)#ip nat pool a 202.101.1.1 202.101.1.3 netmask 255.255.255.0
    //添加公网IP地址池a,将外网接口IP添加进去
    Router(config)#ip nat inside source list 1 pool a overload
    //将公网地址池与列表关联,overload字段启用了端口复用
    Router(config)#int fa0/0    //设置内部端口
    Router(config-if)#ip nat inside
    Router(config-if)#ex
    Router(config)#int fa1/0
    Router(config-if)#ip nat inside
    Router(config-if)#ex
    Router(config)#int se2/0    //设置外部端口
    Router(config-if)#ip nat outside

    NAT服务实现外网访问内网服务器

    在上一个实验,我们实现了内网主机访问外网。但要实现外网访问内网服务器,需要配置内网服务器与其外部接口的端口映射。PAT是动态为内网和外部端口分配端口映射,但我们在外网想要访问内网服务器时,却不能得知此时PAT为内网服务器分配的端口是多少,所以需要配置静态端口映射。在上一个实验的基础上,将PC2换成服务器,IP和网关也按原来PC2的配置。在路由器 1上配置:

    Router(config)#ip nat inside source static tcp 192.168.2.1 80 202.101.1.1 80
    //添加静态映射
    //服务类型   内网地址  端口号   外部端口地址  端口号

     

    展开全文
  • 实验包括单臂路由、OSPF、RIP协议及其相互引入、缺省路由引入、VLAN划分、DHCP配置、ACL及SSH配置、端口安全配置,配置较为全面、但偏向基础,适合学习了上述技术一段时间路由与交换的人员参考。.........

    各位如果有学习python相关知识及相应算法的同学,推荐关注一下我的朋友:Neptune_yx

    ---------------------------------------------------------------------------------------------------------------------------------

    一、前言

            该实验包括单臂路由、OSPF、RIP协议及其相互引入、缺省路由引入、VLAN划分、DHCP配置、ACL及SSH配置、端口安全配置,配置较为全面、但偏向基础,适合学习了上述技术一段时间路由与交换的人员参考。

    二、实验拓扑

    三、实验需求 

            ① 如图分配IP地址;

            ② 在R1与R2间启用RIP协议,R2和R3间启用OSPF协议并实现互通;

            ③ 在R3中设置一条指向R4的默认路由,并供内网使用;

            ④ 配置交换机VLAN,PC0为VLAN10,PC1为VLAN20,并实现VLAN间通信;

            ⑤ 两台PC均可通过SSH访问R2;

            ⑥ 交换机端口安全相关配置,交换机接口静态MAC地址绑定及粘性MAC地址绑定。

    四、实验配置

     (一)IP地址分配

        各设备的IP地址分配不再赘述,请自行配置,R1在G0/0使用子接口,配置如下:

    R1(config)#int g0/0.1
    R1(config-subif)#encapsulation dot1Q 10 
    R1(config-subif)#ip ad 192.168.10.1 255.255.255.0
    R1(config)#int g0/0.2
    R1(config-subif)#encapsulation dot1Q 20
    R1(config-subif)#ip ad 192.168.20.1 255.255.255.0
    R1(config)#int g0/0
    R1(config-if)#no shutdown 

    (二)动态路由协议及双向引入配置

    步骤一:RIP协议配置

        ① R1 配置如下:

    R1(config)#router rip 
    R1(config-router)#version 2
    R1(config-router)#network 192.168.10.0
    R1(config-router)#network 192.168.20.0
    R1(config-router)#network 12.1.1.0 
    R1(config-router)#no auto-summary 

        ② R2 配置如下:

    R2(config)#router rip 
    R2(config-router)#version 2
    R2(config-router)#network 12.1.1.0
    R2(config-router)#no auto-summary 

    步骤二:OSPF协议配置

        ① R2配置如下:

    R2(config)#router ospf 1
    R2(config-router)#network 23.1.1.0 0.0.0.255  ar 0

        ② R3配置如下:

    R3(config)#router ospf 1
    R3(config-router)#network 23.1.1.0 0.0.0.255 ar 0
    R3(config-router)#network 34.1.1.0 0.0.0.255 ar 0

    步骤三:双向引入

        R2配置如下:

    R2(config)#router ospf 1
    R2(config-router)#redistribute rip subnets 
    R2(config-router)#exit
    R2(config)#router rip
    R2(config-router)#redistribute ospf1 metric 10

    (三)指向R4的缺省路由配置,并引入OSPF

        R3配置如下:

    R3(config)#ip route 0.0.0.0 0.0.0.0 34.1.1.4
    R3(config)#router ospf 1
    R3(config-router)# default-information originate

    (四)VLAN的划分

        S0配置如下:

    S0(config)#vlan 10
    S0(config-vlan)#ex
    S0(config)#vlan 20
    S0(config-vlan)#int f0/2
    S0(config-if)#switchport mode ac
    S0(config-if)#switchport access vlan 10
    S0(config-if)#int f0/3
    S0(config-if)#sw mo ac 
    S0(config-if)#sw ac vl 20
    S0(config-if)#int f0/1
    S0(config-if)#sw mo tr
    S0(config-if)#sw tr al vl al

    (五)DHCP服务器配置

        R1配置如下:

    R1(config)#ip dhcp pool PC0
    R1(dhcp-config)#network 192.168.10.0 255.255.255.0
    R1(dhcp-config)#default-router 192.168.10.1
    R1(dhcp-config)#dns-server 8.8.8.8
    R1(config)#ip dhcp pool PC1
    R1(dhcp-config)#network 192.168.20.0 255.255.255.0
    R1(dhcp-config)#default-router 192.168.20.1
    R1(dhcp-config)#dns-server 114.114.114.114

    注: 此时,两台PC分别获取到了192.168.10.0 /24网段和192.168.20.0/24网段的IP地址,且由于R1设备使用了子接口,分别做了VLAN 10和VLAN 20的网关,单臂路由也已经实现。

    (六)SSH协议配置

        R2配置如下:

    R2(config)#ip domain-name ShuoFangNiao.com
    R2(config)#username admin privilege 15 secret password 
    R2(config)#line vty 0 4
    R2(config-line)#transport input ssh 
    R2(config-line)#login local 
    R2(config-line)#exit
    R2(config)#crypto key generate rsa general-keys modulus 1024

    (七)交换机端口安全配置

    步骤一:F0/2接口限制能够与PC0连接(直接绑定MAC地址),否则关闭接口

        S0配置如下:

    S0(config)#int f0/2
    S0(config-if)#switchport port-security 
    S0(config-if)#switchport port-security maximum 1
    S0(config-if)#switchport port-security mac-address 00E0.8FDC.2218
    S0(config-if)#switchport port-security violation shutdown 

    步骤二:F0/3接口限制能够与PC1连接(粘性绑定MAC地址),否则关闭接口

        S0配置如下:

    S0(config)#int f0/3
    S0(config-if)#switchport port-security 
    S0(config-if)#switchport port-security maximum 1
    S0(config-if)#switchport port-security mac-address sticky 
    S0(config-if)#switchport port-security violation shutdown

    展开全文
  • Cisco实验 搭建好的网络拓扑结构,未进行设置。。。。
  • 一、实验拓扑图: 二、配置网络需求: (1)园区内每个设备都要配置hostname——接入层交换机左边为sw1(456),右边为sw2(456);汇聚层交换机为s1;网络边缘层路由器为r1。 Ho r1 Enable pass 456 (2)...

    一、实验拓扑图:

    二、配置网络需求:

    (1)园区内每个设备都要配置hostname——接入层交换机左边为sw1(456),右边为sw2(456);汇聚层交换机为s1;网络边缘层路由器为r1。

    Ho r1

    Enable pass 456

    (2)按照上图为PC和服务器配置好相应的IP地址以及网关,网关IP地址的最后一位都是254。

    (3)按照上图配置vlan、trunk(都用802.1Q封装协议);通过VTP协议同步整个园区的交换机上vlan信息,VTP域名为abc.com,VTP版本为2,VTP密码为abc12345,汇聚层交换机为VTP服务器模式,接入层交换机都为VTP客户端模式。

    注意:交换机设备管理vlan为vlan 1,IP网段是172.44.1.0/24。

    (4)在汇聚层交换机实现vlan间通信,并使得汇聚层交换机能与边缘路由器R1进行通信。

    使得R1能与所有vlan的PC或服务器通信。

    (5)配置Server 1(192.44.1.1/24)为DHCP服务器,为vlan 2、3、4分配IP地址。

    使得vlan 2、3、4的PC都能获取到相应的IP地址。

    (6)配置Server2(192.44.1.2/24)为HTTP、FTP服务器;配置Server 1(192.44.1.1/24)为DNS服务器,添加域名www.abc.com、ftp.abc.com并对应相应的IP地址,以及Internet HTTP服务的域名为www.internet.com<-->17.44.1.55/24:

    (6.1)FTP服务,开账户——用户名:mike,密码是12345,拥有所有FTP功能。

    (7)配置所有园区内设备:

    (7.1)本地登录密码为abc12345。

    (7.2)Console登录,用户名为admin,密码为admin,并按上图所示,PC 1通过Console连接到Sw1,进行测试。

    (7.3)配置SSH远程登录,用户名为admin,密码为admin。

    (7.4)配置只有vlan 2的用户能通过SSH远程登录到园区内所有设备。

    (8)配置Server 1(192.44.1.1/24)为网络时间服务器,调整时间与日期为实验当天当时,验证key为1,验证密码为abc12345,使得园区内所有设备能与时间服务器的时间、日期同步一致。

    (9)配置Server 1(192.44.1.1/24)为日志服务器,使得园区内所有设备的日志都能存放到这个服务器。

    (10)按照上图所示,配置好Internet区域相应的IP地址与网关以及服务器的服务。

    (10.1)在R2上,配置DHCP服务,使得Laptop 1能获得IP地址并能与外界进行通信。

    (11)R1上配置PAT:

    (11.1)所有PC的vlan的用户上网都转换为公网IP地址:61.44.1.10/27。

    (11.2)Internet用户Laptop 1通过公网IP地址61.44.1.20/24,可访问ABC Company的HTTP、FTP。其中:HTTP服务的域名为www.abcservice.com、FTP服务的域名为ftp.abcservice.com,由Server 3进行DNS域名解释。

    (11.3)Internet所有的网络设备的时间与日期,以及日志都存放到ABC Company的NTP服务器以及Syslog服务器。

    (12)ABC Company园区内的网络安全:

    (12.1)vlan 4所有用户不能访问vlan 2所有用户;

    (12.2)vlan 3所有用户不能访问ABC Company内的FTP服务。

    (13)模拟设备故障:

    (13.1)把Server 1(192.44.1.1/24)配置为TFTP服务器,使得S1的IOS能上传到TFTP服务器;能把任何一个TFTP服务器的IOS下载到Sw1。

    (13.2)假设你忘记了R2的本地登录密码,现在需要在进入到命令配置界面后修改寄存器的值后,使得重启R2后,直接绕过startup-config直接登录到设备,并修改本地登录密码为abc67890,并修改寄存器的值使得以后R2重启后,仍然需要读取startup-config。

    (13.3)现在需要一个干净的无任何配置的sw2,实施操作前请把交换机的所有连线都断开(删除)

    全部实验代码:

    En

    Conf t

    Host name Sw1

    Vlan 2

    Vlan 3

    Vlan 4

    Exit

    Int f0/1

    Sw ac vlan 2

    Int f0/2

    Sw ac vlan 3

    Int f0/3

    Sw ac vlan 4

    Int f0/4

    Sw mot r

    Vtp version 2

    Vtp domain kb

    Vtp pass 123

    Vtp mode client

    Line con 0

    Login local

    Username admin password admin

    Int vlan 1

    No sh

    Ip add 172.44.1.1 255.255.255.0

    Exit

    Ip default-gateway 172.44.1.254

    Ip domain-name kb.com

    Enable password abc12345

    Username admin password admin

    Cry key generate rsa

    Line vty 0 15

    Login local

    Transport input ssh

    Transport output ssh

    Ip access-list standard kb

    Permit 172.44.2.0 0.0.0.255

    Deny any

    Line vty 0 15

    Access-class kb in

    En

    Conf t

    Host name Sw2

    Enable password abc12345

    vlan 99

    exit

    int range f0/1-2

    sw ac vlan 99

    int f0/3

    sw mot r

    en

    conf t

    host name S1

    enable password abc12345

    exit

    vlan 2

    vlan 3

    vlan 4

    vlan 99

    exit

    int range f0/2-3

    sw tr en dot

    sw mot r

    exit

    int vlan 2

    ip add 172.44.2.254 255.255.255.0

    ip helper-address 192.44.1.1

    int vlan 3

    ip access-group cp in

    ip add 172.44.3.254 255.255.255.0

    ip helper-address 192.44.1.1

    int vlan 4

    ip access-group kb in

    ip add 172.44.4.254 255.255.255.0

    ip helper-address 192.44.1.1

    int vlan 99

    ip add 192.44.1.254 255.255.255.0

    int vlan 1

    no sh

    ip add 172.44.1.254 255.255.255.0

    int f0/1

    no sw

    ip add 172.44.254.1 255.255.255.252

    no sh

    exit

    ip routing

    ip route 0.0.0.0 0.0.0.0 172.44.254.2

    exit

    ip access-list extended kb

    deny ip 172.44.4.0 0.0.0.255 172.44.2.0 0.0.0.255

    permit ip any any

    ip access-list extended cp

    deny tcp 172.44.3.0 0.0.0.255 host 192.44.1.2 eq 21

    permit ip any any

    exit

    ntp authentication-key 1 md5 abc12345

    ntp trusted-key 1

    ntp server 192.44.1.1

    ntp update-calendar

    logging on

    logging host 192.44.1.1

    logging trap debugging

    en

    conf t

    host name R1

    enable password abc12345

    int f0/1

    ip nat inside

    ip add 172.44.254.2 255.255.255.252

    no sh

    int f0/0

    ip nat outside

    ip add 61.44.1.1 255.255.255.224

    no sh

    exit

    ip route 0.0.0.0 0.0.0.0 61.44.1.30

    ip route 172.44.0.0 255.255.0.0 172.44.254.1

    ip route 192.44.1.0 255.255.255.0 172.44.254.1

    exit

    ip access-list standard kb

    permit 172.44.2.0 0.0.0.255

    permit 172.44.3.0 0.0.0.255

    permit 172.44.4.0 0.0.0.255

    permit 192.44.1.0 0.0.0.255

    deny any

    ip access-list standard cp

    permit 17.44.1.0 0.0.0.255

    deny any

    exit

    ip nat pool 1 61.44.1.10 61.44.1.10 netmask 255.255.255.224

    ip nat inside source list kb pool 1 overload

    ip nat inside source static tcp 192.44.1.2 80 61.44.1.20 80

    ip nat inside source static tcp 192.44.1.2 21 61.44.1.20 21

    ip nat inside source static udp 192.44.1.1 123 61.44.1.11 123

    ip nat inside source static udp 192.44.1.1 514 61.44.1.12 514

    en

    conf t

    host name R2

    enable password abc12345

    int f0/1

    ip add 61.44.1.30 255.255.255.224

    no sh

    int f0/0

    ip add 17.44.1.254 255.255.255.0

    no sh

    exit

    ip dhcp excluded-address 17.44.1.100

    ip dhcp pool Laptop1

    net 17.44.1.0 255.255.255.0

    default-router 17.44.1.254

    dns-server 17.44.1.55

    exit

    ntp authentication-key 1 md5 abc12345

    ntp trusted-key 1

    ntp server 61.44.1.11

    ntp update-calendar

    logging on

    logging host 61.44.1.12

    logging trap debugging

    R2密码恢复

    rommon > confreg 0x2142

    rommon > boot

    en

    copy start run

    conf t

    enable password abc67890

    config-register 0x2102

    exit

    copy run start

    展开全文
  • 综合实验.pkt

    2021-09-09 21:39:22
    综合实验.pkt
  • 网络规划综合实验思科模拟器)

    千次阅读 热门讨论 2021-04-14 17:00:32
    网络规划综合实验思科模拟器) 应用技术 VLAN DHCP服务 DNS服务 WEB服务 路由协议 静态路由 动态路由(RIP) HSRP NAT SSH 生成树协议 ACL 链路聚合 拓扑规划 具体配置 DNS服务器 DHCP服务器 WEB服务器 IP...
  • 计算机网络思科综合实验报告
  • 网络Cisco实验-交换机路由器综合实验(静态路由)

    万次阅读 多人点赞 2017-12-17 18:04:30
    实验说明: 1. 给各路由器配置主机名,如图所示; 2. 根据图中的IP地址,合理规划各设备接口和PC的IP地址; 3. 校园网按照图示划分VLAN,并进行命名,分别为administration、experiment、dormitory,各VLAN通过三层...
  • CCNA综合实验

    2016-08-18 14:21:52
    CCNA综合实验 CCNA综合实验
  • 思科设备设备上实现STP和HSRP
  • cisco综合实验——单臂路由&以太网连接&静态路由
  • 交换部分综合实验,包含需求及拓扑,运行在EVE-NG平台,直接导入压缩文件。
  • 实验内容 下图是模拟A公司的网络拓扑简图,在A公司各接入级的二层交换机(S1)按部门划分了VLAN,各接入级交换机连接到汇聚层交换机S2上,然后连接到公司出口路由器R1,R1通过DDN连接到互联网服务提供商ISP的路由器...
  • cisco综合配置实验

    2017-10-18 20:57:49
    实验目的:1、把PC1加入VLAN10,PC2J加入VLAN20,PC3加入VLAN30;2、SW2跟SW3起到路由作用,V10跟VLAN20主要在SW2上运行,VLAN30在SW3上,并且保证SW2跟SW3其中一个坏了,PC1、PC2、PC3仍然可以连接外网;3、SW2跟SW...
  • WAN综合实验-2.pka

    2019-07-04 10:28:37
    修改设备名称(根据拓扑标注),关闭DNS解析功能,特权加密密码为ciscocisco,在CON口设置空闲超时为2分钟10秒, 在VTY口设置空闲超时为永不超时,在这两个线路平台使用光标跟踪,密码为cisco。所有的明文需要进行再...
  • 思科基本配置命令综合实验训练

    千次阅读 2018-07-16 17:19:00
    要求1 R2配置 Router>en Router#conf t Enter configuration commands, one per line. End with CNTL/Z. Router(config)#host R2 R2(config)#interface s0/3/0 ...R2(config-if)#ip add 172.16.1.1 ...
  • CCNA-第十六篇-综合实验 环境以及拓扑图如下 TAG:个人说明,做到最后我才发现hostname打错了,IDC-1打成ISP-1了,不过也没关系,知道就行了,全部的IDC都打成ISP了 还有一个的话 ,如果经常弹这个东西可以自己解决 这个...
  • CISCO综合实验

    千次阅读 2017-06-20 11:54:18
    前言:今天分享我自己做的一个思科综合实验,难度CCNA级别。主要涉及以下知识点:VLAN、DHCP、STP(spanning-tree)+HRSP(standby)、OSPF、NAT、ACL。实验用的是GNS3模拟器。实验如下:实验要求:PC通过DHCPSERVER...
  • 2019/12/21;2019/12/21;2019/12/21;2019/12/21;2019/12/21;2019/12/21;2019/12/21;2019/12/21;2019/12/21;2019/12/21;2019/12/21;2019/12/21;2019/12/21;2019/12/21;2019/12/21;2019/12/21;2019/12/21;...20
  • 软件学院综合实验报告专业年级/班级:12级软件学院 2013—2014学年第学1期课程名称指导教师学号姓名实验地点实验时间项目名称综合实验实验类型综合性一、实验目的假设某校园网通过1台三层交换机连到校园网出口...
  • 网络技术学院综合实验指导书,通过指导书可以完成471个知识点的操作。原创
  • R1(config)#router rip R1(config-router)#network 192.168.0.0 R1(config-router)#network 192.168.1.0 R1(config-router)#network 192.168.10.0 ---------------------------------------...
  • cisco 网络安全实验

    2009-02-21 11:39:11
    实验目的: 1. 理解Lock-and-Key的主要用途及配置方法; 2. 理解Reflexive access list的主要用途;Reflexive access list的配置步骤; 3. 掌握CBAC的主要用途和配置方法; 4. 比较三种访问控制的优缺点,所用...
  • WAN综合实验-1.pka

    2019-07-03 22:15:32
    修改设备名称(根据拓扑标注),设备所有的con口和vty口空闲超时时间为10分5秒,光标跟踪,con口和vty口的登陆密码是cisco,关闭DNS解析,特权加密密码为ccnacisco。要求把明文密码进行加密处理。 2、内部网络有3个...
  • cisco packet tracer 6.0 比较完善的校园网多个校区互联网络拓扑、网络需求和网络规划设计

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 3,873
精华内容 1,549
关键字:

思科综合实验

友情链接: virtio_ring.rar