精华内容
下载资源
问答
  • 2020-12-24 01:52:20

    1 ,实验名称:二层交换机不同VLAN实现互通 (华为)

    2,实验环境:

    (1)PC1 PC2

    (2)二层交换机两台

    (3)三层交换机一台(路由功能)

    3,实验拓扑:

    2 配置步骤:

    (1)配置PC1:

    IP :192.168.10.1

    子网掩码:255.255.255.0

    网关:192.168.10.254

    (2)配置PC2

    IP :192.168.20.1

    子网掩码:255.255.255.0

    网关:192.168.20.254

    3.配置三层交换机

    注: 用户视图下输入system-view进入系统视图

    [Huawei]系统视图

    [Huawei-GigabitEthernet0/0/1]接口视图

    [Huawei]vlan 10

    [Huawei]interface vlan 10

    [Huawei-Vlanif10]ip address 192.168.10.254 255.255.255.0

    [Huawei]interface gi0/0/1

    [Huawei-GigabitEthernet0/0/1]port link-type access

    [Huawei-GigabitEthernet0/0/1]port default vlan 10

    [Huawei-GigabitEthernet0/0/1]undo shutdown

    [Huawei]vlan 20

    [Huawei]interface vlan 20

    [Huawei-Vlanif20]ip address 192.168.20.254 255.255.255.0

    [Huawei]interface gi0/0/2

    [Huawei-GigabitEthernet0/0/1]port link-type access

    [Huawei-GigabitEthernet0/0/1]port default vlan 20

    [Huawei-GigabitEthernet0/0/1]undo shutdown

    4 ,验证及测试:在PC机上进行ping命令

    5, 配置思路:

    (1)配置两台PC主机

    (2)配置三层交换机创建VLAN 10 VLAN20

    (3)验证及测试

    (4)结论:二层交换机不同VLAN实现互通

    更多相关内容
  • 思科交换机不同vlan互通

    千次阅读 2022-01-10 15:03:37
    交换机实现不同vlan相互通信,基础网络知识

    思科交换机实现不同vlan互通实验

    【实验目的】

    在一台交换机上实现不同vlan相互通信

    【实验设备】

    网络设备: 交换机 * 1

    终端设备:PC 主机 * 2

    【实验规划】

    实现现vlan100与vlan200互通

    Vlan 100   IP :192.168.1.1/24

    Vlan 200   IP:192.168.2.1/24

    主机1   IP :192.168.1.100/24

    主机2   IP :192.168.2.100/24

    【实验配置】

    PC配置

    PC1:设备IP:192.168.1.100/24

                网关IP: 192.168.1.1

    PC2: 配置IP:192.168.2.100/24

    网关IP: 192.168.2.1

    交换机配置:

    vlan 100  

    vlan 200  --创建vlan

    int vlan 100

    no shut

    ip add 192.168.1.1/24

    int vlan 200

    no shut

    ip add 192.168.2.1/24 --vlan配ip地址

    interface FastEthernet0/1  

    switchport access vlan 100   

    interface FastEthernet0/10

    switchport access vlan 200 --给端口配vlan

    ip routing   --开启路由功能,实现不同vlan互通

    【实验结果】

     

    展开全文
  • eNSP两台三层交换机不同VLAN互通

    千次阅读 2021-08-20 10:26:26
    拓扑图如上 1. PC设置IP PC15:192.168.10.10/24 网关:10.1 PC19:192.168.20.10/24 网关: 20.1 ...# vlan batch 10 20 # inter face vlanif 10 ip address 192.168.10.1 24 ip address 192.168.20.1...

    拓扑图如上

    1. PC设置IP

    PC15:192.168.10.10/24 网关:10.1

    PC19:192.168.20.10/24 网关: 20.1

    PC17:192.168.30.10/24 网关: 30.1

    PC18:192.168.30.10/24 网关:30.1

    2.配置SW6

    # vlan batch 10 20

    # inter face vlanif 10

       ip address 192.168.10.1 24

       ip address 192.168.20.1 24 sub

    # inter face Ethernet 0/0/2

      port link-type access

      port default vlan 10

    # interface Ethernet 0/0/3

     port link-type access

     port default vlan 10

    #interface vlanif 20

     ip address 192.168.60.1 24

    #int g0/0/1

    port link-type trunk

    port trunk allow-pass vlan 20 

    3.配置SW7

    #vlan batch 30 20

    #

    # inter face vlanif 30

       ip address 192.168.30.1 24

       ip address 192.168.40.1 24 sub

    # inter face Ethernet 0/0/2

      port link-type access

      port default vlan 30

    # interface Ethernet 0/0/3

     port link-type access

     port default vlan 30

    #interface vlanif 20

     ip address 192.168.60.2 24

    #int g0/0/1

    port link-type trunk

    port trunk allow-pass vlan 20 

    3.配置静态路由

    LSW6: ip route-static:0.0.0.0 0.0.0.0 192.168.60.2

    LSW7: ip roue-static:0.0.0.0 0.0.0.0 192.168.60.1

    主机互通测试成功!

    展开全文
  • 不同网段的设备之间如何互访?有朋友提到关于交换机如何实现不同网段的互访?这个交换机完全可以实现,在实际项目中,交换机实现不同网段的互访用的也比较多,那么今天我们一起来看下。
  • 本次使用ensp模拟器模拟两台华为三层交换机如何配置不同网段不同vlan之间如何互通。网络拓补图如下图所示: IP地址如下: pc1:10.1.1.2 / 24 pc2 :10.1.2.2 / 24 pc3:192.168.1.2 /24 pc4:192.168.2.2 / 24 ...

    本次使用ensp模拟器模拟两台华为三层交换机如何配置不同网段不同vlan之间如何互通。网络拓补图如下图所示:

    配置方法感觉非常奇怪,但是居然通信了。

    IP地址如下:

    pc1:10.1.1.2  / 24    pc2 :10.1.2.2 / 24   pc3:192.168.1.2  /24   pc4:192.168.2.2 / 24

    LSW1配置如下:

    <Huawei>system-view                    \\进入系统视图
    [Huawei]undo info-center enable        \\关闭日志
    [Huawei]vlan batch 5 to 8              \\创建vlan5.6.7.8
    [Huawei]interface vlan 5                \\进入vlan虚拟接口视图
    [Huawei-Vlanif5]ip address 10.1.1.254 24    \\配置接口ip
    [Huawei-Vlanif5]interface vlan 6
    [Huawei-Vlanif6]ip address 10.1.2.254 24
    [Huawei-Vlanif6]interface vlan 7
    [Huawei-Vlanif7]ip address 192.168.1.254 24
    [Huawei-Vlanif7]interface vlan 8
    [Huawei-Vlanif8]ip address 192.168.2.254 24
    [Huawei-Vlanif8]quit                         \\退出到系统视图
    [Huawei]interface GigabitEthernet 0/0/1      \\进入0/0/1端口
    [Huawei-GigabitEthernet0/0/1]port link-type access     \\配置端口模式为access
    [Huawei-GigabitEthernet0/0/1]port default vlan 5        \\将该端口划分至vlan 5中
    [Huawei-GigabitEthernet0/0/1]interface GigabitEthernet 0/0/2
    [Huawei-GigabitEthernet0/0/2]port link-type access
    [Huawei-GigabitEthernet0/0/2]port default vlan 6
    [Huawei-GigabitEthernet0/0/2]interface GigabitEthernet 0/0/3
    [Huawei-GigabitEthernet0/0/3]port link-type trunk             \\配置端口模式为trunk
    [Huawei-GigabitEthernet0/0/3]port trunk allow-pass vlan all   \\允许所有vlan通过该trunk端口
    [Huawei-GigabitEthernet0/0/3]return
    <Huawei>save

    LSW2配置如下:

    <Huawei>system-view                    \\进入系统视图
    [Huawei]undo info-center enable        \\关闭日志
    [Huawei]vlan batch 5 to 8              \\创建vlan5.6.7.8
    [Huawei]interface vlan 5                \\进入vlan虚拟接口视图
    [Huawei-Vlanif5]ip address 10.1.1.254 24    \\配置接口ip
    [Huawei-Vlanif5]interface vlan 6
    [Huawei-Vlanif6]ip address 10.1.2.254 24
    [Huawei-Vlanif6]interface vlan 7
    [Huawei-Vlanif7]ip address 192.168.1.254 24
    [Huawei-Vlanif7]interface vlan 8
    [Huawei-Vlanif8]ip address 192.168.2.254 24
    [Huawei-Vlanif8]quit                         \\退出到系统视图
    [Huawei]interface GigabitEthernet 0/0/1      \\进入0/0/1端口
    [Huawei-GigabitEthernet0/0/1]port link-type access     \\配置端口模式为access
    [Huawei-GigabitEthernet0/0/1]port default vlan 7        \\将该端口划分至vlan 5中
    [Huawei-GigabitEthernet0/0/1]interface GigabitEthernet 0/0/2
    [Huawei-GigabitEthernet0/0/2]port link-type access
    [Huawei-GigabitEthernet0/0/2]port default vlan 8
    [Huawei-GigabitEthernet0/0/2]interface GigabitEthernet 0/0/3
    [Huawei-GigabitEthernet0/0/3]port link-type trunk             \\配置端口模式为trunk
    [Huawei-GigabitEthernet0/0/3]port trunk allow-pass vlan all   \\允许所有vlan通过该trunk端口
    [Huawei-GigabitEthernet0/0/3]return
    <Huawei>save

     最终结果使用四台pc互ping,显示互相ping通

     还有一种方法为:不配置trunk链路,将LSW1交换机当作hub使用,不设置vlan,只在LSW2中划分vlan,将端口3加入,配置vlan多网关,使4台pc相互通信

    有不对的地方,希望各位大佬指点经验。

    展开全文
  • 两台三层华为交换机,两个不同vlan, 配置互通, 请大神做个配置,跪拜。
  • vlan batch 10 to 20 # cluster enable ntdp enable ndp enable # drop illegal-mac alarm # diffserv domain default # drop-profile default # aaa authentication-scheme default authorization-...
  • ensp模拟交换机不同VLAN不同网段之间互通
  • 一、VLAN间通信方式 1.3 层交换机 2.路由器上每个 vlan 分配一个独立的接口 3.子接口做单臂路由 二、单臂路由 ...1、. SW1交换机的名称改为 ...2. SW1交换机上创建VLAN 2和VLAN 3  SW1(config)#vlan2 # 创建vla.
  • 一: 连接 ...三:利用主机2进行配置,划分端口到VLAN10,并设置交换机和路由器的一号端口为 trunk模式 1.en 2.conf 3.vlan 10 4.name vlan10 5.exit 6.interface f0/2 7.switchport access vlan 10 8..
  • 之后在交换机1与交换机2之间vlan3不能通信,交换机2与交换机3之间vlan4不能通信。写出配置并解释 2012-12-26 12:11 上传 下载附件 (31.39 KB) 2.看下面的图,分析哪几个pc可能通信,那几个不能通信,并解释。 ...
  • 华为交换机:部署同一交换多个vlan互通 例如:交换机s5700 pc3分别在vlan2 3 4 网段是192.168.2.0 192.168.3.0 192.168.4.0 实现三台电脑在各个vlan互通。 批量创建vlan 2 3 4 [S5700]vlan batch 2 3 4 设置...
  • 不同vlan互通的交换机配置实验实验一:单台交换机上实现不同vlan互通实验二:两台台交换机上实现不同vlan互通1实验三:两台台交换机上实现不同vlan互通2 本文将通过三个实验来演示不同vlan互通的配置 实验一:单...
  • 1. 三层交换机是带有三层路由功能的交换机,也就是这台交换机的端口既有三层路由功能,也具有二层交换功能。三层交换机端口默认为二层口,如果需要启用三层功能就需要在此端口输入no switchport命令。 2. 三层交换机...
  • 1.只使用Vlan的trunk接口和access接口实现个二层交换机上属于不同Vlan的PC互通 port trunk pvid vlan 10 提前配置好IP地址及端口地址 LSW10配置: # sysname LSW10 # vlan batch 10 to 20 100 # interface ...
  • 在一台交换机中实现不同vlan不同网段相互通信 Pc1: Pc2: Sw1: <Huawei>system-view 1、创建vlan [Huawei]vlan 2 [Huawei-vlan2]quit [Huawei]vlan 3 [Huawei-vlan3]quit 2、进入接口配置 [Huawei]...
  • 1. 利用二层交换机端口的hybrid属性灵活实现vlan之间的灵活互访; 2. Vlan10、vlan20和vlan30的PC均可以访问Server 1; 3. vlan 10、20以及vlan30的4端口的PC可以访问Server 2; 4. vlan 10中的2端口的PC可以访问...
  • 实现两台交换机划分VLAN配置.doc
  • 华三三层交换机vlan互通配置的坑

    千次阅读 2021-11-06 15:58:48
    注:两台电脑全部关闭防火墙 开始配置交换机 可以先关闭stp,然后提前把网线都插上,也可以先不插,按照后边的步骤一步一步来 [H3C]undo stp global enable #这是关闭指令 [H3C]stp global enable #这是开启指令 ...
  • 花式方法解决不同vlan的主机互通

    千次阅读 2021-04-19 22:56:18
    在局域网内,我们会用 VLAN不同的用户、不同的部门、不同用途的区域进行分组,一个 VLAN 区分一组用户,便于管理和使用。 什么是 VLANVLAN 技术能够在逻辑上把一个物理局域网分隔为多个广播域,每个广播域...
  • 好了,一阵寒暄过后,切入正题本次S6850交换机配置采用H3C Cloud Lab软件进行模拟,网络拓扑图如下:
  • ensp实现不同vlan不同二层交换机之间互通实例(gvrp,trunk) 先来看看网络拓扑图: 可以看到pc5-pc8的IP地址属于同网段 接下来测试他们能不能互通: 接下来配置LSW1,LSW2交换机,首先要划分Vlan,在LSW2上利用Gvrp...
  • 三层交换机配置: Switch>enable Switch#configure terminal Switch(config)#vlan 10 Switch(config-vlan)#vlan 20 Switch(config-vlan)#vlan 30 Switch(config-vlan)#vlan 40 Switch(config-vlan)#exit Switch...
  • H3C版本 HCL_V2.1.0_Setup VirtualBox版本 ...使用两台交换机,令不同vlan间的主机可以通信。 网络结构: IP地址设置: PC IP 子网掩码 网关 PC_1 192.168.1.2 255.255.255.0 192.168.1.1 PC_2 1...
  • 思科三层交换机实现不同VLAN间互相访问配置案例解决:思科二层交换机不具备三层交换能力,无法在个VLAN之间...思科三层交换机VLAN间路由配置步骤:1、配置干道(TRUNK)在接口模式下声明该接口为trunk模式的命令格...
  • [SW1]display current-configuration#sysname SW1#undo info-center enable#vlan batch 10 to 12 20#cluster enablentdp enablendp enable#drop illegal-mac alarm#diffserv domain default#drop-profile default#aa...
  • 点击关注公众号,Java干货及时送达在局域网内,我们会用 VLAN不同的用户、不同的部门、不同用途的区域进行分组,一个 VLAN 区分一组用户,便于管理和使用。什么是 VLAN ?VL...
  • 实验名称:华为三层交换机实现不同vlan间通信 实验目的:pc1/pc2/pc3实现通信 实验拓扑: 实验步骤: 1.配置PC机 2.配置三层交换机 <huawei>syste-mview [huawei]sysname gateway [gateway]vlan batch 10 ...
  • vlan: LSW1 undo terminal monitor system-view [Huawei]sysname sw1 [sw1]vlan batch 10 20 [sw1]interface Eth0/0/1 [sw1-Ethernet0/0/1]port link-type access [sw1-Ethernet0/0/1]port default vlan 10 [sw1-...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 24,800
精华内容 9,920
关键字:

两台交换机不同vlan如何互通