精华内容
下载资源
问答
  • 华为交换机划分vlan

    千次阅读 多人点赞 2019-10-22 10:19:41
    端口划分vlan 1:先进入系统视图(system) 2:为交换机命名(sysname加交换机名字) 3:创建vlan(VLAN batch空格加要创建的vlan,如单创一个vlan2就vlan batch 2,如果要创建1到10个VLANvlan batch 1 to 10) 4:...

    端口划分给vlan
    1:先进入系统视图(system)
    2:为交换机命名(sysname加交换机名字)
    3:创建vlan(VLAN batch空格加要创建的vlan,如单创一个vlan2就vlan batch 2,如果要创建1到10个VLAN就vlan batch 1 to 10)
    4:输入 int GigabitEthernet空格加要进入的端口号(如0/0/1)
    5:进入端口后,输入port link-type access 进入access模式(要进入access模式后才能配置端口)
    6:输入quit
    7:输入 vlan空格后加要划分到的哪一个vlan(如要划分到vlan2就vlan 2)
    8:然后输入port GigabitEthernet空格加要进入的端口号
    依次类推,分别划分端口
    以上8步为端口主机划分给vlan的教程
    也可用以下教程来一次划分两个端口:
    [SwitchA]vlan batch 2 4
    [SwitchA]int GigabitEthernet0/0/5 #不能用[SwatchA]int ge0/0/5
    [SwitchA-GigabitEthernet0/0/5]port link-type access
    [SwitchA-GigabitEthernet0/0/5]int GigabitEthernet0/0/6 #不能用[SwatchA]int ge0/0/5
    [SwitchA-GigabitEthernet0/0/6]port link-type access
    [SwitchA-GigabitEthernet0/0/6]quit
    [SwitchA]vlan 2
    注意!不能用:port GigabitEthernet 0/0/5 to GigabitEthernet 0/0/6
    [SwitchA-vlan2]port GigabitEthernet 0/0/5 to 0/0/6

    划分完成后可用display current-configuration命令来查看端口配置情况

    展开全文
  • 华为交换机如何划分VLAN.doc 华为交换机如何划分VLAN.doc
  • Huawei>system-view Enter system view, return user view with Ctrl+Z. [Huawei]undo info enable Info: Information center is disabled. [Huawei]dhcp enable Info: The operation may take a fe.

    拓扑图

    配置方法

    Switches1(S5700)配置

    The device is running!

     

    <Huawei>system-view

    Enter system view, return user view with Ctrl+Z.

    [Huawei]undo info enable

    Info: Information center is disabled.

    [Huawei]dhcp enable

    Info: The operation may take a few seconds. Please wait for a moment.done.

    [Huawei]vlan batch 10 to 40

    Info: This operation may take a few seconds. Please wait for a moment...done.

    [Huawei]interface GigabitEthernet 0/0/1

    [Huawei-GigabitEthernet0/0/1]port link-type trunk

    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 20

    [Huawei-GigabitEthernet0/0/1]quit

    [Huawei]interface GigabitEthernet 0/0/2

    [Huawei-GigabitEthernet0/0/2]port link-type trunk

    [Huawei-GigabitEthernet0/0/2]port trunk allow-pass vlan 30 40

    [Huawei-GigabitEthernet0/0/2]quit

    [Huawei]int vlan 10

    [Huawei-Vlanif10]ip address 192.168.10.254 24

    [Huawei-Vlanif10]quit

    [Huawei]int vlan 20

    [Huawei-Vlanif20]ip address 192.168.20.254 24

    [Huawei-Vlanif20]quit

    [Huawei]int vlan 30

    [Huawei-Vlanif30]ip address 192.168.30.254 24

    [Huawei-Vlanif30]quit

    [Huawei]int vlan 40

    [Huawei-Vlanif40]ip address 192.168.40.254 24

    [Huawei-Vlanif40]quit

    [Huawei]ip pool 10

    Info:It's successful to create an IP address pool.

    [Huawei-ip-pool-10]network 192.168.10.0 mask 24

    [Huawei-ip-pool-10]gateway-list 192.168.10.254

    [Huawei-ip-pool-10]dns-list 8.8.8.8

    [Huawei-ip-pool-10]quit

    [Huawei]int vlan 10

    [Huawei-Vlanif10]dhcp select global

    [Huawei-Vlanif10]quit

    [Huawei]ip pool 20

    Info:It's successful to create an IP address pool.

    [Huawei-ip-pool-20]network 192.168.20.0 mask 24

    [Huawei-ip-pool-20]gateway-list 192.168.20.254

    [Huawei-ip-pool-20]dns-list 8.8.8.8

    [Huawei-ip-pool-20]quit

    [Huawei]int vlan 20

    [Huawei-Vlanif20]dhcp select global

    [Huawei-Vlanif20]quit

    [Huawei]ip pool 30

    Info:It's successful to create an IP address pool.

    [Huawei-ip-pool-30]network 192.168.30.0 mask 24

    [Huawei-ip-pool-30]gateway-list 192.168.30.254

    [Huawei-ip-pool-30]dns-list 8.8.8.8

    [Huawei-ip-pool-30]quit

    [Huawei]int vlan 30

    [Huawei-Vlanif30]dhcp select global

    [Huawei-Vlanif30]quit

    [Huawei]ip pool 40

    Info:It's successful to create an IP address pool.

    [Huawei-ip-pool-40]network 192.168.40.0 mask 24

    [Huawei-ip-pool-40]gateway-list 192.168.40.254

    [Huawei-ip-pool-40]dns-list 8.8.8.8

    [Huawei-ip-pool-40]quit

    [Huawei]int vlan 40

    [Huawei-Vlanif40]dhcp select global

    [Huawei-Vlanif40]quit

    [Huawei]

    Switches2(S3700)配置

    The device is running!

     

    <Huawei>system-view

    Enter system view, return user view with Ctrl+Z.

    [Huawei]undo info enable

    Info: Information center is disabled.

    [Huawei]vlan batch 10 20

    Info: This operation may take a few seconds. Please wait for a moment...done.

    [Huawei]interface Ethernet 0/0/1

    [Huawei-Ethernet0/0/1]port link-type trunk

    [Huawei-Ethernet0/0/1]port trunk allow-pass vlan 10 20

    [Huawei-Ethernet0/0/1]quit

    [Huawei]interface Ethernet 0/0/2

    [Huawei-Ethernet0/0/2]port link-type access

    [Huawei-Ethernet0/0/2]port default vlan 10

    [Huawei-Ethernet0/0/2]quit

    [Huawei]interface Ethernet 0/0/3

    [Huawei-Ethernet0/0/3]port link-type access

    [Huawei-Ethernet0/0/3]port default vlan 10

    [Huawei-Ethernet0/0/3]quit

    [Huawei]interface Ethernet 0/0/4

    [Huawei-Ethernet0/0/4]port link-type access

    [Huawei-Ethernet0/0/4]port default vlan 20

    [Huawei-Ethernet0/0/4]quit

    [Huawei]interface Ethernet 0/0/5

    [Huawei-Ethernet0/0/5]port link-type access

    [Huawei-Ethernet0/0/5]port default vlan 20

    [Huawei-Ethernet0/0/5]quit

    [Huawei]

    Switches3(S3700)配置

    The device is running!

     

    <Huawei>system-view

    Enter system view, return user view with Ctrl+Z.

    [Huawei]undo info enable

    Info: Information center is disabled.

    [Huawei]vlan batch 30 40

    Info: This operation may take a few seconds. Please wait for a moment...done.

    [Huawei]interface Ethernet 0/0/1

    [Huawei-Ethernet0/0/1]port link-type trunk

    [Huawei-Ethernet0/0/1]port trunk allow-pass vlan 30 40

    [Huawei-Ethernet0/0/1]quit

    [Huawei]interface Ethernet 0/0/2

    [Huawei-Ethernet0/0/2]port link-type access

    [Huawei-Ethernet0/0/2]port default vlan 30

    [Huawei-Ethernet0/0/2]quit

    [Huawei]interface Ethernet 0/0/3

    [Huawei-Ethernet0/0/3]port link-type access

    [Huawei-Ethernet0/0/3]port default vlan 30

    [Huawei-Ethernet0/0/3]quit

    [Huawei]interface Ethernet 0/0/4

    [Huawei-Ethernet0/0/4]port link-type access

    [Huawei-Ethernet0/0/4]port default vlan 40

    [Huawei-Ethernet0/0/4]quit

    [Huawei]interface Ethernet 0/0/5

    [Huawei-Ethernet0/0/5]port link-type access

    [Huawei-Ethernet0/0/5]port default vlan 40

    [Huawei-Ethernet0/0/5]quit

    [Huawei]

    效果图

     

     

    展开全文
  • 案例1:划分VLAN 案例2:多交换机VLAN的划分 案例3:配置trunk中继链路 案例4:链路聚合配置 案例5:配置静态路由 案例6:三层交换机基本配置 1 案例1:划分VLAN 1.1 问题 在交换机上创建以下VLAN,按照...

     

    1. 案例1:划分VLAN
    2. 案例2:多交换机VLAN的划分
    3. 案例3:配置trunk中继链路
    4. 案例4:链路聚合配置
    5. 案例5:配置静态路由
    6. 案例6:三层交换机基本配置

    1 案例1:划分VLAN

    1.1 问题

    在交换机上创建以下VLAN,按照拓扑图-1将端口加入到指定的VLAN并配置服务器IP地址,实现同VLAN主机的通信

    图-1

    1.2 步骤

    实现此案例需要按照如下步骤进行

    步骤一:创建vlan,并将接口加入

    由于默认情况下所有接口都在VLAN1中,且VLAN1默认就存在,所以只需要配置VLAN2和VLAN3即可

     
    1. <Huawei>system-view
    2. [Huawei]vlan batch 2 3            //创建VLAN2、3
    3. [Huawei]port-group 1
    4. [Huawei-port-group-1]group-member Ethernet0/0/3 Ethernet0/0/4
    5. [Huawei-port-group-1]port link-type access
    6. [Huawei-port-group-1]port default vlan 2                        
    7. [Huawei-port-group-1]quit
    8. [Huawei]port-group 2
    9. [Huawei-port-group-2]group-member Ethernet0/0/5 Ethernet0/0/6
    10. [Huawei-port-group-2]port link-type access
    11. [Huawei-port-group-2]port default vlan 3    

    2 案例2:多交换机VLAN的划分

    2.1 问题

    通过配置交换机实现图-2中的同VLAN主机互通

    图-2

    2.2 步骤

    注:以下配置需要在案例1的基础上完成

    步骤一:创建vlan,并将接口加入

    1)S1配置

     
    1. [Huawei]interface Ethernet0/0/7
    2. [Huawei-Ethernet0/0/7] port link-type access
    3. [Huawei-Ethernet0/0/7] port default vlan 3

    2)S2配置

     
    1. <Huawei>system-view
    2. [Huawei]vlan 3            //创建VLAN3
    3. [Huawei]port-group 1
    4. [Huawei-port-group-1]group-member Ethernet0/0/5 to Ethernet0/0/7
    5. [Huawei-port-group-1]port link-type access
    6. [Huawei-port-group-1]port default vlan 3    

    3 案例3:配置trunk中继链路

    3.1 问题

    通过配置实现跨交换机的同VLAN通信,如图-3所示

    图-3

    3.2 步骤

    注:以下配置需要在案例2的基础上完成

    步骤一:配置trunk,放行所有vlan

    1)S1配置

     
    1. 如果接口被改动过,则需要恢复默认配置
    2. [Huawei] clear configuration interface Ethernet0/0/7
    3. [Huawei]interface Ethernet0/0/7
    4. [Huawei-Ethernet0/0/7]port default vlan 1
    5. [Huawei-Ethernet0/0/7]port link-type trunk
    6. [Huawei-Ethernet0/0/1]port trunk allow-pass vlan all

    2)S2配置

     
    1. <Huawei>system-view
    2. [Huawei]vlan 2         //创建VLAN2
    3. [Huawei]port-group 1
    4. [Huawei-port-group-1]group-member Ethernet0/0/3 Ethernet0/0/4
    5. [Huawei-port-group-1]port link-type access
    6. [Huawei-port-group-1]port default vlan 2                        
    7. [Huawei]interface Ethernet0/0/7
    8. [Huawei-Ethernet0/0/7]port default vlan 1
    9. [Huawei-Ethernet0/0/7]port link-type trunk
    10. [Huawei-Ethernet0/0/1]port trunk allow-pass vlan all

    4 案例4:链路聚合配置

    4.1 问题

    参照图-4将两台交换机的f0/1-f0/2接口互联,并实现高可用

    图-4

    4.2 步骤

    步骤一:创建链路聚合接口,并捆绑物理接口

    1)S1配置

     
    1. [Huawei]interface Eth-trunk 1
    2. [Huawei- Eth-trunk1]trunkport ethernet 0/0/1 0/0/2
    3.  
    4. 如果接口被改动过,则需要恢复默认配置
    5. [Huawei] clear configuration interface Ethernet0/0/1

    2)S2配置

     
    1. [Huawei]interface Eth-trunk 1
    2. [Huawei- Eth-trunk1]trunkport ethernet 0/0/1 0/0/2

    5 案例5:配置静态路由

    5.1 问题

    按照图-5拓扑结构配置接口ip地址并通过静态路由实现全网互通

    图-5

    5.2 步骤

    步骤一:配置ip地址,添加静态路由

    1)R1配置

     
    1. <Huawei>system-view
    2. [Huawei]interface GigabitEthernet 0/0/0
    3. [Huawei-GigabitEthernet0/0/1]ip address 192.168.1.254 24
    4. [Huawei-GigabitEthernet0/0/1]quit
    5. [Huawei]interface GigabitEthernet 0/0/1
    6. [Huawei-GigabitEthernet0/0/1]ip address 192.168.2.1 24
    7. [Huawei]ip route-static 192.168.3.0 24 192.168.2.2
    8. [Huawei]ip route-static 192.168.4.0 24 192.168.2.2

    2)R2配置

     
    1. <Huawei>system-view
    2. [Huawei]interface GigabitEthernet 0/0/0
    3. [Huawei-GigabitEthernet0/0/1]ip address 192.168.3.254 24
    4. [Huawei-GigabitEthernet0/0/1]quit
    5. [Huawei]interface GigabitEthernet 0/0/1
    6. [Huawei-GigabitEthernet0/0/1]ip address 192.168.2.2 24
    7. [Huawei-GigabitEthernet0/0/1]quit
    8. [Huawei]interface GigabitEthernet 0/0/2
    9. [Huawei-GigabitEthernet0/0/1]ip address 192.168.4.254 24
    10. [Huawei]ip route-static 192.168.1.0 24 192.168.2.1

    6 案例6:三层交换机基本配置

    6.1 问题

    按照图-6的拓扑结构配置ip地址并通过三层交换实现VLAN间通信

    图-6

    6.2 步骤

    步骤一:创建vlan,并配置虚拟接口的ip

    三层交换机配置

     
    1. [Huawei]vlan batch 2 3
    2. [Huawei]interface Vlanif 1
    3. [Huawei-Vlanif1]ip address 192.168.1.254 24
    4. [Huawei]interface Vlanif 2
    5. [Huawei-Vlanif1]ip address 192.168.2.254 24
    6. [Huawei]interface Vlanif 3
    7. [Huawei-Vlanif1]ip address 192.168.3.254 24
    8. [Huawei]interface G0/0/2
    9. [Huawei-GigabitEthernet0/0/2] port link-type access
    10. [Huawei-GigabitEthernet0/0/2] port default vlan 2
    11. [Huawei]interface G0/0/3
    12. [Huawei-GigabitEthernet0/0/2] port link-type access
    13. [Huawei-GigabitEthernet0/0/2] port default vlan 3
    展开全文
  • 华为 H3C交换机5种划分VLAN方式配置
  • 华为 交换机VLAN划分如何配置?

    千次阅读 多人点赞 2021-04-22 17:30:07
    VLAN划分如何配置?

    基于IP子网划分VLAN

    在Switch上配置VLAN10与IP地址172.16.1.0/24关联,优先级为2。

    ip-subnet-vlan 1 ip 172.16.2.0 255.255.255.0 priority 2
    在这里插入图片描述

    [Switch] vlan 100
    [Switch-vlan100] ip-subnet-vlan 1 ip 192.168.1.2 24 priority 2

    VLAN的划分基于网络层协议

    [LSW]vlan 100
    [LSW-vlan100]protocol-vlan ipv4
    [LSW-vlan100]protocol-vlan ipv6
    

    [LSW-vlan100]protocol-vlan ?
    在这里插入图片描述

    VLAN的划分基于端口

    [LSW1-GigabitEthernet0/0/1]port link-type ?
    在这里插入图片描述

    [Huawei-GigabitEthernet0/0/1]port link-type hybrid   #将此接口类型配置为hybrid(混杂接口)
    
    [LSW1-port-group-link-type]port link-type trunk 
    
    [LSW1-port-group-link-type]port link-type access 
    
    [LSW-1-GigabitEthernet0/0/1]qinq vlan-translation enable  #开启此接口的qinq多vlan标签处理功能
    [LSW-1-GigabitEthernet0/0/1]port vlan-stacking vlan 10 stack-vlan 100 #配置此接口收到带有vlan 10标签的数据后再次封装外层标签为vlan 100
    

    VLAN的划分基于MAC地址

    [Huawei]vlan 100
    [Huawei-vlan100]mac-vlan mac-address 33-33-33
    
    展开全文
  • 关注「开源Linux」,选择“设为星标”回复「学习」,有我为您特别筛选的学习资料~华为交换机和其他品牌的交换机在端口的vlan划分上有一些区别,今天就和大家详细说说华为交换机的端口vlan...
  • PC1和PC3属于vlan10,要求相互之间可以通信 PC2和PC4属于vlan20,要求相互之间可以通信 sw1配置 interface GigabitEthernet0/0/1 port link-type access port default vlan 10 interface GigabitEthernet0/0/2 ...
  • VID Type Ports VID Status Property MAC-LRN Statistics Description 现在我们就开始 启动模拟器 system-view [Huawei]sysname sw1 [sw1]vlan 10 [sw1-vlan10]quit [sw1]port-group 1 [sw1-port-group-1]group-...
  • 华为交换机vlan配置教程

    万次阅读 多人点赞 2018-07-24 15:56:14
    Sys \\进入系统视图 ...Vlan bacth 2 3 4 \\批量创建vlan 2 3 4 Int vlanif 2 \\进入vlan 2 Ip add 192.168.xxx.1 255.255.255.0 \\为vlan2分配IP地址及子网掩码 Dhcp select global \\dhcp选择全局开启 Q \...
  • 主要为大家介绍了华为S5700交换机配置VLAN的方法,不知道如何配置的朋友可以进来学习一下,内容简单易懂,很容易上手,需要的朋友可以参考下
  • 华为交换机删除Vlan的详细步骤

    万次阅读 多人点赞 2018-11-26 11:40:15
    [Huawei-GigabitEthernet0/0/5]undo port trunk allow-pass vlan 2 3 //删除trunk链路 [Huawei-GigabitEthernet0/0/1]undo port default vlan //删除Access链路 [Huawei-GigabitEthernet0/0/2]undo port default.....
  • 不同vlan,不同网段实现互通; 路由AR11用默认路由配置; LSW8实现三层交换机功能; 如下华为拓扑图: 图片1.png 配置思路:1.将LSW8看成一个路由器,LSW8下面连接(LSW7和LSW6)的设备都看一个pc,这样就成两...
  • <Huawei>system-view 进入配置模式 Enter system view, return user view with Ctrl+Z. [Huawei]sysname center_switch 更改交换机名 创建vlan [center_switch]vlan 40...
  • 华为交换机vlan划分常用命令

    千次阅读 2017-02-09 14:24:54
    配置trunk允许通过的Vlan vlan- port trunk allow-pass vlan all 端口组 port-group 1 添加端口组 group-member GigabitEthernet (port0/0/1-48)   to GigabitEthernet (port/0/0/1-28) 添加端口到指定vlan ...
  • 在一台交换机中实现不同vlan不同网段相互通信 Pc1: Pc2: Sw1: <Huawei>system-view 1、创建vlan [Huawei]vlan 2 [Huawei-vlan2]quit [Huawei]vlan 3 [Huawei-vlan3]quit 2、进入接口配置 [Huawei]...
  • VLAN(Virtual Local Area Network,虚拟局域网)是将一个物理以太网结构在逻辑上划分成多个广播域的通信...在交换机上配置基于接口划分VLAN,把业务相同的用户的接口划分到同一VLAN。实现不同VLAN的不能进行二层通信
  • 华为交换机VLAN配置

    2013-05-18 17:56:17
    华为交换机VLAN配置.doc
  • 华为交换机基于端口划分vlan

    万次阅读 2016-01-19 15:32:16
    交换机的作用 1. 像集线器一样,交换机提供了大量可供线缆连接的端口,这样可以采用星型拓扑布线。 2. 像中继器、集线器和网桥那样,当它转发帧时,交换机会重新产生一个不失真的方形电信号。 3. 像...
  • 详细解答华为S5700交换机VLAN划分 和 ACL配置命令,非常适合新手
  • 三层交换机划分VLAN

    千次阅读 2021-05-28 16:39:02
    什么是三层VLAN划分VLAN 三层VLAN跟其他的VLAN的不一样他有一个VLANif的接口它可以在里面 设置IP地址来实现路由转发功能 现在VLAN划分基于一下三种: 1. 基于端口的划分VLAN 2.基于Mac地址划分VLAN 3.基于IP...
  • Vlan工作在 OSI参考模型的第2层,通过划分Vlan,缩小广播域的大小,控制广播活动,提高网络性能和安全性。 DHCP(Dynamic Host Configuration Protocol,动态主机配置协议)采用客户端/服务器模式对用户主机的网络...
  • 通过划分VLAN,将没有互通需求的主机进行二层隔离,限制广播域同时增强了网络的安全性。 二、配置步骤 新建VLAN 依次单击“配置 > 基本业务管理 > VLAN”菜单。 单击“新建”,进入“新建VLAN”界面。...
  • 华为三层交换机配置VLAN间路由
  • 早期以太网是一种基于CSMA/CD(Carrier Sense Multiple ...在这种情况下出现了VLAN技术,这种技术可以把一个LAN划分成多个逻辑的VLAN,每个VLAN是一个广播域,VLAN内的主机间通信就和在一个LAN内一样,而VLAN间则不能
  • 在学习划分vlan前,必须要了解华为交换机的端口类型,以及他们的使用方法,因为端口的类型在实际配置中是必须会用到的,因为下面的vlan划分会用到。 1、Access类型端口 执行命令port default vlan vlan-id,将端口...
  • 华为交换机vlan配置

    万次阅读 多人点赞 2016-08-12 00:05:02
    session 1 华为交换机端口模式 一、华为交换机端口分为三种模式:access、trunk、hybird 1、access端口,用于连接主机,pvid就是该端口所属的vlan号,只能属于一个vlan 2、trunk端口,用于交换机之间连接,默认pvid...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 3,460
精华内容 1,384
关键字:

华为交换机划分vlan