精华内容
下载资源
问答
  • 华为单臂路由配置

    2021-01-09 10:05:57
    SW-1配置命令如下: system-view //进系统视图 [Huawei]sysname SW-1 //修改主机名 [SW-1]vlan batch 10 20 //创建vlan 10 20 [SW-1]interface e0/0/1 //进接口 [SW-1-Ethernet0/0/1]port link-type access //...
  • eNSP是图形化网络仿真平台,该平台通过对真实网络设备的仿真模拟,帮助广大ICT从业者和客户快速熟悉华为数通系列产品,了解并掌握相关产品的操作和配置、提升对企业ICT网络的规划、建设、运维能力,从而帮助企业构建...
  • 无线路由器是单纯型AP与宽带路由器的一种结合体...华为查看配置命令大全华为路由器简单配置(老命令行)en 进入特权模式conf 进入全局配置模式in s0 进入 serial 0 端口配置ip add xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx 添...

    无线路由器是单纯型AP与宽带路由器的一种结合体,是带有无线覆盖功能的路由器,主要应用于用户上网和无线覆盖。下面是学习啦小编给大家整理的一些有关华为查看配置命令大全,希望对大家有帮助!

    华为查看配置命令大全

    华为路由器简单配置(老命令行)

    en 进入特权模式

    conf 进入全局配置模式

    in s0 进入 serial 0 端口配置

    ip add xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx 添加ip 地址和掩码,电信分配

    enca hdlc/ppp 捆绑链路协议 hdlc 或者 ppp

    ip unn e0

    exit 回到全局配置模式

    in e0 进入以太接口配置

    ip add xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx 添加ip 地址和掩码,电信分配

    exit 回到全局配置模式

    ip route 0.0.0.0 0.0.0.0 s 0 添加路由表

    ena password 口令

    write

    exit

    以上根据中国电信 ddn 专线多数情况应用

    普通用户模式

    enable 转入特权用户模式

    exit 退出配置

    help 系统帮助简述

    language 语言模式切换

    ping 检查网络主机连接及主机是否可达

    show 显示系统运行信息

    telnet 远程登录功能

    tracert 跟踪到目的地经过了哪些路由器

    #? 特权用户模式

    clear 清除各项统计信息

    clock 管理系统时钟

    configure 进入全局配置模式

    debug 开启调试开关

    disable 返回普通用户模式

    download 下载新版本软件和配置文件

    erase 擦除FLASH中的配置

    exec-timeout 打开EXEC超时退出开关

    exit 退出配置

    first-config 设置或清除初次配置标志

    help 系统帮助简述

    language 语言模式切换

    monitor 打开用户屏幕调试信息输出开关

    no 关闭调试开关

    ping 检查网络主机连接及主机是否可达

    reboot 路由器重启

    setup 配置路由器参数

    show 显示系统运行信息

    telnet 远程登录功能

    tracert 跟踪到目的地经过了哪些路由器

    unmonitor 关闭用户屏幕调试信息输出开关

    write 将当前配置参数保存至FLASH MEM中

    全局配置模式

    aaa-enable 使能配置AAA(认证,授权和计费)

    access-list 配置标准访问表

    arp 设置静态ARP人口

    chat-script 生成一个用在modem上的执行脚本

    custom-list 创建定制队列列表

    dialer-list 创建dialer-list

    dram-wait 设置DRAM等待状态

    enable 修改ENABLE口令

    exit 退出全局配置模式

    firewall 配置防火墙状态

    flow-interval 设置流量控制时间间隔

    frame-relay 帧中继全局配置命令集

    ftp-server FTP 服务器

    help 系统帮助命令简述

    host 添加主机名称和其IP地址

    hostname 修改主机名

    ifquelen 更改接口队列长度

    interface 选择配置接口

    ip 全局IP配置命令子集

    ipx 全局IPX配置命令子集

    loghost 设置日志主机IP地址

    logic-channel 配置逻辑通道

    login 启动EXEC登录验证

    modem-timeout 设置 modem 超时时间

    multilink 配置multilink 用户使用的接口

    multilink-user 配置multilink 用户使用的接口

    natserver 设置FTP,TELNET,WWW服务的IP地址

    no 关闭某些参数开关

    priority-list 创建优先级队列列表

    router 启动路由处理

    settr 设置时间范围

    snmp-server 修改SNMP参数

    tcp 配置全局TCP参数

    timerange 启动或关闭时间区域

    user 为PPP验证向系统中加入用户

    vpdn 设置VPDN

    vpdn-group 设置VPDN组

    x25 X.25协议分组层

    看了“华为查看配置命令是什么”的人还看了

    展开全文
  • 华为路由查看配置命令是什么?

    千次阅读 2021-01-13 17:57:37
    展开全部en 进入特权模式conf 进入全局配置模式in s0 进入 serial 0 端口配置ip add xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx 添加ip 地址和掩码,电信分配enca hdlc/ppp 捆绑链e68a84e8a2ad62616964757a686964616f...

    展开全部

    en 进入特权模式

    conf 进入全局配置模式

    in s0 进入 serial 0 端口配置

    ip add xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx 添加ip 地址和掩码,电信分配

    enca hdlc/ppp 捆绑链e68a84e8a2ad62616964757a686964616f31333366303835路协议 hdlc 或者 ppp

    ip unn e0

    exit 回到全局配置模式

    in e0 进入以太接口配置

    ip add xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx 添加ip 地址和掩码,电信分配

    exit 回到全局配置模式

    ip route 0.0.0.0 0.0.0.0 s 0 添加路由表

    ena password 口令

    扩展资料

    指定不将地址解析为计算机名:-h maximum_hops

    指定搜索目标的最大跃点数。:-j computer-list

    指定沿 computer-list 的稀疏源路由。:-w timeout

    每次应答等待 timeout 指定的微秒数:target_name

    tracert 命令跟踪 TCP/IP 数据包从该计算机到其他远程计算机所采用的路径。tracert 命令使用 ICMP 响应请求并答复消息(和 ping 命令类似),产生关于经过的每个路由器及每个跃点的往返时间 (RTT) 的命令行报告输出。

    如果 tracert 失败,可以使用命令输出来帮助确定哪个中介路由器转发失败或耗时太多。

    工作原理:

    通过向目标发送不同 IP 生存时间 (TTL) 值的“Inter

    展开全文
  • 史上最全华为路由器交换机配置命令大合集(辛苦整理),史上最全华为路由器交换机配置命令大合集(辛苦整理)
  • 华为路由怎么配置内网的服务器在外网能访问?下面就整理了华为AR系列路由器的配置方法,可以帮助那些像小编一样的小白了,大家可参看下吧
  • 华为静态路由配置

    万次阅读 多人点赞 2019-11-12 09:11:59
    静态路由是由管理员手动配置和管理的路由,静态路由配置简单,因此,被广泛应用于结构简单网络中,静态路由还可以实现负载均衡与路由备份。 拓扑 PC1位于192.168.1.0网段,它的IP是192.168.1.2,网关是192.168....

    静态路由

    静态路由(Static Router)是由管理员通过手动配置的方式创建的路由,可以让路由器便捷的获知到达目的网络的路由。在静态路由基础上也可使用负载均衡、路由备份等技术。

    本文分别对静态路由、负载均衡、路由备份进行实验配置及配置完之后如何验证。

    网络拓扑图
    在这里插入图片描述
    给PC1与PC2分配IP、网关、掩码

    PC1位于192.168.1.0网段,它的IP192.168.1.2,网关192.168.1.1,掩码255.255.255.0。
    PC2位于192.168.2.0网段,它的IP192.168.2.2,网关192.168.2.1,掩码255.255.255.0。
    在这里插入图片描述

    在一个192.168.1.xxx这个网段中,共有256个地址,可用地址是254个,其中网络地址与广播地址是保留的,网络地址:192.168.1.0、广播地址:192.168.1.255。

    路由器AR1:
    GE 0/0/2接口192.168.1.1(网关地址),右边出接口与下一跳。
    路由器AR2:
    GE 0/0/2接口192.168.2.1(网关地址)。

    配置命令

    路由器AR1

    <Huawei>system-view
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname AR1
    [AR1]interface GigabitEthernet 0/0/2
    [AR1-GigabitEthernet0/0/2]ip address 192.168.1.1 24
    [AR1-GigabitEthernet0/0/2]quit
    [AR1]interface GigabitEthernet 0/0/0
    [AR1-GigabitEthernet0/0/0]ip address 10.0.0.1 24
    [AR1-GigabitEthernet0/0/0]quit
    [AR1]interface GigabitEthernet 0/0/1
    [AR1-GigabitEthernet0/0/1]ip address 20.0.0.1 24
    [AR1-GigabitEthernet0/0/1]quit
    [AR1]ip route-static 192.168.2.0 24 10.0.0.2
    

    路由器AR2

    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname AR2
    [AR2]interface GigabitEthernet 0/0/2
    [AR2-GigabitEthernet0/0/2]ip address 192.168.2.1 24
    [AR2-GigabitEthernet0/0/2]quit
    [AR2]interface GigabitEthernet 0/0/0
    [AR2-GigabitEthernet0/0/0]ip address 10.0.0.2 24
    [AR2-GigabitEthernet0/0/0]quit
    [AR2]interface GigabitEthernet 0/0/1
    [AR2-GigabitEthernet0/0/1]ip address 20.0.0.2 24
    [AR2-GigabitEthernet0/0/1]quit
    [AR2]ip route-static 192.168.1.0 24 10.0.0.1  //静态路由配置,解释:将去往192.168.1.0网段的数据都交给10.0.0.1这条路由。
    
    配置完成,不妨使用ping,测试一下吧。

    PC>ping 192.168.2.2
    Ping 192.168.2.2: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.2: bytes=32 seq=1 ttl=126 time=16 ms
    From 192.168.2.2: bytes=32 seq=2 ttl=126 time=16 ms
    From 192.168.2.2: bytes=32 seq=3 ttl=126 time=31 ms
    From 192.168.2.2: bytes=32 seq=4 ttl=126 time=31 ms
    From 192.168.2.2: bytes=32 seq=5 ttl=126 time=16 ms

    [AR1]display ip routing-table  //查看路由表信息
    

    在这里插入图片描述
    通过display ip routing-table 命令,可以查看路由表信息,在图中,在接口0/0/0/中,Protocol 协议下 static 代表是 静态路由,192.168.2.0/24代表“目标网段”/“掩码”,Pre是优先级,设备默认优先级是60,它的下一跳是 10.0.0.2。

    负载均衡

    其实,静态路由的配置只需要使用到一条链路即可实现,使用G0/0/0接口的配置分别连接在AR1与AR2两个路由器上
    在这里插入图片描述
    负载均衡是配置在G0/0/1接口上,负载均衡也叫负载分担,同样的它也是一条等价路由,优先级相同的路由称之为等价路由。

    在配置完静态路由的基础上,添加以下一条命令即可实现负载均衡

    在路由器AR1配置:

    [AR1]ip route-static 192.168.2.0 24 20.0.0.2  
    

    在路由器AR2配置:

    [AR2]ip route-static 192.168.1.0 24 20.0.0.1
    

    负载均衡配置完,再通过display ip routing-table查看路由信息
    在这里插入图片描述
    从表中可知,代表静态路由条目的static路由有两条,且优先级都为60。

    路由备份

    路由备份配置也极为简单,一条命令就可以了,它与负载均衡一样,也是使用G0/0/1接口上, 如果配置了负载均衡,需要先取消负载均衡,再做路由备份。

    其实,负载均衡/路由备份都是在静态路由的基础之上,再进行实验配置的。

    取消路由AR1的负载均衡配置

    [AR1]undo ip router-static 192.168.2.0 24 20.0.0.2 
    

    取消路由器AR2的负载均衡

    [AR1]undo ip router-static 192.168.1.0 24 20.0.0.1 
    

    AR1路由备份配置:

    [AR1]ip router-staic 192.168.2.0 24 20.0.0.2 Preference 70 
    

    AR2路由备份配置

    [AR1]ip router-staic 192.168.1.0 24 10.0.0.2 Preference 70 
    

    很简单吧,路由备份也配置完了,但是它的验证可能与前两个实验有些不同,无法直接通过display ip-routing table查看路由表判断出是否配置成功,如图disp路由信息可以看到,并没有看到我们配置的路由备份条目,再直观点就是看Preference 70的条目有没有在列表中, Preference 70 代表的是优先级为70,如果不做设置,设备默认优先级是60,值越小,优先级越优,因此,pre为60路由会先启用,而70不启用,则作为备份。
    在这里插入图片描述

    路由备份验证

    假设G0/0/0链路断开了,看路由备份会否启用。

    需要手动配置命令关闭接口G0/0/0

    [AR1-GigabitEthernet0/0/0]shutdown  //关闭接口G0/0/0
    

    关闭之后,display ip routing-table查询AR1路由表
    在这里插入图片描述
    从图静态路由信息可知,G0/0/1接口已启用,且其优先级是70的静态路由。

    路由备份的机制是通过配置路由的优先级来决定谁优先启用,默认值60,值越小,路由便越优。

    如果要取消刚才所关闭的接口,回到路由器AR1 G0/0/0接口下,使用此命令

    undo shutdown 
    

    缺省路由

    缺省路由也叫默认路由,在路由器配置中可用0.0.0.0/0表示默认路由,作用是帮助路由器发送路由表中无法查询的包。如果设置了全零网络的路由,路由表中无法查询的包都将送到全零网络的路由中去。

    [AR1]ip router-static 0.0.0.0 0 10.0.0.2  //默认路由0.0.0.0 
    
    展开全文
  • 静态路由原理与配置一. 路由原理1.路由器的工作原理2. 路由表的形成二. 静态路由和默认路由1. 静态路由2. 默认路由3. 路由器转发数据包的封装过程 一. 路由原理 路由器是工作在OSI参考模型的网络层,主要作用就是为...

    一. 路由原理

    路由器是工作在OSI参考模型的网络层,主要作用就是为数据包选择最佳路径,最终达到目的地

    路由:从源主机到目标主机的转发过程

    1.路由器的工作原理

    工作原理:根据路由表转发数据

    在这里插入图片描述

    2. 路由表的形成

    • 路由表是在路由器中维护的路由条目的集合
    • 路由器根据路由表做路径选择

    直连网段:配置IP地址,端口up状态,形成直连路由
    非直连网段:需要静态路由或动态路由,将网段添加到路由表中

    二. 静态路由和默认路由

    1. 静态路由

    • 由管理员手工配置的,是单向的
    • 缺乏灵活性
      在这里插入图片描述

    2. 默认路由

    • 当路由器在路由表中找不到目标网络的路由条目时,路由器把请求转发到默认路由接口
    • 默认路由是存在末梢网络;末梢网络是只有一个唯一的路径能够达到其他网络

    3. 路由器转发数据包的封装过程

    注意:IP地址始终不变,MAC地址始终在变

    1. 主机A想要和主机B进行通信,经过路由器转发数据包,首先主机A要经过接口AE0,此时只知道源IP和MAC地址(主机A的IP和MAC)和目的IP地址(AE0的IP地址)以及AE0的广播地址;主机A进行ARP请求得到接口AE0的MAC地址。

    2. 此时知道接口AE0进行解封装得到IP,AE0的源IP和MAC地址,目的地址是主机B的IP地址,经过路由器中的路由表查看查找对应的接口在AE1,所有传输到AE1接口。

    3. 目前知道接口AE1的源IP地址和MAC地址,BE1母的IP和MAC广播地址AE1,进行ARP响应请求,得到BE1的MAC地址,BE1通过路由器中的路由表查询传输到BE0接口

    4. BE0接口通过请求ARP得到主机B的MAC地址

    在这里插入图片描述

    三.静态路由和默认路由的配置

    1.华为的命令

    默认路由

    [Huawei]ip route-static 0.0.0.0 0.0.0.0 192.168.12.1
    

    静态路由

    [Huawei]ip route-static 192.168.10.0    255.255.255.0  192.168.12.1。其中192.168.10.0是目的网段 255.255.255.0是子网掩码 192.168.12.1是下一跳地址
    

    查看路由表

    [Huawei]display ip routing-table
    
    [R1]ip route-static 192.168.10.0 24 11.0.0.2 //<主>优先级默认值60(越小越优先)
    [R1]ip route-static 192.168.10.0 24 12.0.0.2 preference 70 //配置浮动路由用于备份
    

    查看网口状态的命令

    [Huawei] display interface brief
    
    展开全文
  • 华为路由查看配置命令是什么?华为路由器简单配置(老命令行)en进入特权模式conf进入全局配置模式ins0进入serial0端口配置ipaddxxx.xxx.xxx.xxxxxx.xxx.xxx.xxx添加ip地址和掩码,电信分配encahdlc/ppp捆绑链路协议...
  • 华为路由器静态路由配置命令4.6.1 ip route配置或删除静态路由。[ no ] ip route ip-address { mask | mask-length } { interfacce-name | gateway-address } [ preference preference-value ] [ reject | blackhole...
  • ## HuaWei路由 交换 和查看配置命令大全最新! 前言 懒作小白心血来潮,准备发第一个博客,今天突然想到总结下HuaWei命令大全, 希望可以帮助和我一样的刚出门的小白,当然帮助大佬更好啦! 华为路由器交换机配置...
  • 华为路由交换机常用命令

    千次阅读 多人点赞 2020-03-10 16:29:07
    display diagnostic-information命令用来查看系统当前诊断信息。 display history-command命令用来查看当前终端上保存的历史命令。缺省情况下,显示最近10条历史命令。 display this命令用来查看系统当前视图的运行...
  • 华为路由设置虚拟服务器命令 内容精选换一换当弹性云服务器配置了多张网卡时,需要在弹性云服务器内部配置策略路由来实现非主网卡的通信,具体操作步骤如下。未设置路由规则,导致扩展网卡的IP无法访问。执行以下...
  • 最近看很多单位与机构都购买了华为的交换机与路由器,这里就为大家整理一下华为路由器交换机配置命令,需要的朋友可以参考下
  • 华为路由器配置静态路由&默认路由

    万次阅读 多人点赞 2020-01-06 15:35:24
    1、路由器基本配置 R1: <Huawei>system-view [Huawei]sysname R1 [R1]interface g0/0/0 [R1-GigabitEthernet0/0/0]ip address 10.10.10.1 255.255.255.0 [R1-GigabitEthernet0/0/0]interface g0/0/1 [R1-...
  • 华为路由器配置命令 <Huaiwei>system-view 进入系统视图模式 [Huaiwei]display interfaces 显示接口信息 [Huaiwei]display ip route 显示路由 [Huaiwei]link-protocol hdlc 绑定HDLC [Huaiwe...
  • 华为路由器Stelnet 配置 客户端和服务端的配置方式
  • 搞网络的人都知道的,里面含全套配置命令,适合初学者和菜鸟,内含教程
  • 华为策略路由配置

    千次阅读 2019-09-18 17:23:44
    ISP1、ISP2、NET配置OSPF进行模拟 [NET]int GigabitEthernet 0/0/0 [NET-GigabitEthernet0/0/0]ip add 100.1.1.2 24 [NET-GigabitEthernet0/0/0]quit [NET]int GigabitEthernet 0/0/1 [NET-GigabitEthernet0/0/1]ip...
  • 基本命令 en 进入特权模式conf 进入全局配置模式in s0 进入 serial 0 端口配置ip add xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx 添加ip 地址和掩码,电信分配enca hdlc/ppp 捆绑链路协议 hdlc 或者 ip unn e0 exit 回到...
  • 华为配置命令大全

    2020-12-19 08:31:16
    设置交换机端口的花费[Quidway]link-aggregatione0/1toe0/4ingress|both;端口的聚合[Quidway]undolink-aggregatione0/1|all;始端口为通道号[SwitchA-vlanx]isolate-user-vlanenable;设置主vlan[SwitchA]isola...
  • 华为S7700系列智能路由交换机典型配置,主要内容为设备概述、系统管理、接口管理、业务管理、配置举例等
  • 来自华为官网的文档,适用于华为所有路由器机型。本文档介绍了AR中安全特性的基本概念、在不同应用场景中的配置过程和配置举例。本文档提供了安全特性的配置方法。
  • 华为交换机命令大全是最全的华为设备命令手册,收集了华为所有交换机和路由器的配置命令,并附带教程,帮助您更好的了解华为设备,是学习和使用华为设备的必需品,希望对你有帮助。
  • BGP(Border Gateway Protocol,边界网关协议)是一个距离矢量路由协议,和传统的基于下一跳的IGP协议不同,它是基于AS(自治系统)的协议。BGP属于外部网关路由协议,它解决的是AS之间的选路问题,也正是这样,它更...
  • 华为三层交换机配置方法(1)(2008-07-2111:27:34)转载标签:杂谈分类:工作汇报本文以河南平临高速所使用的华为华三通信的H3CS3600-28P-SI为例,配置前首先要确定型号后缀是SI还是EI,EI的支持所有协议,SI的不支持...
  • ensp 静态路由配置详细命令

    万次阅读 多人点赞 2020-08-21 16:36:18
    一、静态路由配置 画出拓扑图,并标注出划分的地址和相关信息。例如: · 路由器相关配置 R1: Huawei>system-view (进入系统视图) [Huawei]interface GigabitEthernet 0/0/0(进入0/0/0接口) [Huawei-...
  • 华为路由器基本配置命令

    千次阅读 多人点赞 2020-05-28 09:12:22
    查看接口信息(进接口):dis this 查看路由表:dis ip routing-table 查看所有接口ip信息:dis ip int b 绑定静态arp:arp static 192.168.100.2 000C-2959-FC57 查看arp表:display arp 查看当前配置:dis current...
  • 华为路由器防火墙配置命令总结(上)作者:IT1682006-06-12 11:35评论分享一、access-list 用于创建访问规则。(1)创建标准访问列表access-list [ normal | special ] listnumber1 { permit | deny } source-addr [ ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 10,905
精华内容 4,362
关键字:

查看路由配置信息命令华为

友情链接: OA5640.rar