精华内容
下载资源
问答
  • ensp防火墙简单配置

    千次阅读 2020-04-21 16:43:07
    ensp防火墙配置 小型局域网的相关配置在我这条博客中可以查考一下:https://blog.csdn.net/miss_miss6/article/details/105608443 这里就没有再去完成之前局域网的配置了只有FW1和AR3的相关配置 拓扑图 FW1配置 <...

    ensp防火墙配置
    小型局域网的相关配置在我这条博客中可以查考一下:https://blog.csdn.net/miss_miss6/article/details/105608443
    这里就没有再去完成之前局域网的配置了只有FW1和AR3的相关配置
    拓扑图
    在这里插入图片描述
    cloud
    在这里插入图片描述
    pc1
    在这里插入图片描述
    FW1配置

    <SRG>system-view 
    [SRG]firewall zone trust 
    [SRG-zone-trust]add interface GigabitEthernet 0/0/2
    [SRG-zone-trust]quit
    [SRG]firewall zone untrust
    [SRG-zone-untrust]add interface GigabitEthernet 0/0/1
    [SRG-zone-untrust]quit
    [SRG]int G 0/0/2
    [SRG-GigabitEthernet0/0/2]ip address 192.168.5.1 24
    [SRG]interface GigabitEthernet 0/0/1
    [SRG-GigabitEthernet0/0/1]ip address 192.168.10.9 24
    [SRG-GigabitEthernet0/0/1]quit
    [SRG]ip route-static 0.0.0.0 0 192.168.10.1
    [SRG]policy interzone trust untrust outbound 
    [SRG-policy-interzone-trust-untrust-outbound]policy 0
    [SRG-policy-interzone-trust-untrust-outbound-0]action permit
    [SRG-policy-interzone-trust-untrust-outbound-0]policy source 192.168.0.0 0.0.255.255 ##允许192.168.0.0网段出外网
    [SRG-policy-interzone-trust-untrust-outbound-0]quit
    [SRG-policy-interzone-trust-untrust-outbound]quit
    [SRG]nat-policy interzone trust untrust outbound 
    [SRG-nat-policy-interzone-trust-untrust-outbound]policy 1
    [SRG-nat-policy-interzone-trust-untrust-outbound-1]action source-nat 
    [SRG-nat-policy-interzone-trust-untrust-outbound-1]policy source 192.168.0.0 0.0.255.255
    [SRG-nat-policy-interzone-trust-untrust-outbound-1]easy-ip GigabitEthernet 0/0/1
    [SRG-nat-policy-interzone-trust-untrust-outbound-1]quit 
    [SRG-nat-policy-interzone-trust-untrust-outbound]quit
    [SRG]ospf 1
    [SRG-ospf-1]default-route-advertise always cost 200 type 1
    [SRG-ospf-1]area 0
    [SRG-ospf-1-area-0.0.0.0]network 192.168.5.0 0.0.0.255
    

    AR3配置之前博客的也要

    <Huawei>system-view 
    [Huawei]int G 0/0/2
    [Huawei-GigabitEthernet0/0/2]ip address 192.168.5.2 24
    [Huawei-GigabitEthernet0/0/2]quit
    [Huawei]ospf 1
    [Huawei-ospf-1]area 0
    [Huawei-ospf-1-area-0.0.0.0]network 192.168.5.0 0.0.0.255
    

    查看

    [Huawei-ospf-1-area-0.0.0.0]display ip routing-table 
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Routing Tables: Public
             Destinations : 18       Routes : 18       
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
            0.0.0.0/0   O_ASE   150  201         D   192.168.5.1     GigabitEthernet
    0/0/2
           10.0.5.0/24  OSPF    10   3           D   172.16.3.1      GigabitEthernet
    0/0/0
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    127.255.255.255/32  Direct  0    0           D   127.0.0.1       InLoopBack0
         172.16.2.0/24  Direct  0    0           D   172.16.2.2      GigabitEthernet
    0/0/1
         172.16.2.2/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/1
       172.16.2.255/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/1
         172.16.3.0/24  Direct  0    0           D   172.16.3.2      GigabitEthernet
    0/0/0
         172.16.3.2/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/0
       172.16.3.255/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/0
         172.16.4.0/24  OSPF    10   2           D   172.16.3.1      GigabitEthernet
    0/0/0
        192.168.3.0/24  OSPF    10   2           D   172.16.2.1      GigabitEthernet
    0/0/1
        192.168.5.0/24  Direct  0    0           D   192.168.5.2     GigabitEthernet
    0/0/2
        192.168.5.2/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/2
      192.168.5.255/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/2
        192.168.9.0/24  OSPF    10   2           D   172.16.2.1      GigabitEthernet
    0/0/1
    255.255.255.255/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    

    同样给他在主机上添加路由

    C:\WINDOWS\system32>route add 192.168.3.0 mask 255.255.255.0 192.168.10.9
     操作完成!
    
    C:\WINDOWS\system32>route add 192.168.9.0 mask 255.255.255.0 192.168.10.9
     操作完成!
    
    C:\WINDOWS\system32>route add 10.0.5.0 mask 255.255.255.0 192.168.10.9
     操作完成!
    

    使用pc机和AR3ping外网
    pc机可以ping通,AR3不可即完成
    PC

    PC>ping 192.168.10.1
    
    Ping 192.168.10.1: 32 data bytes, Press Ctrl_C to break
    From 192.168.10.1: bytes=32 seq=1 ttl=125 time=109 ms
    From 192.168.10.1: bytes=32 seq=2 ttl=125 time=78 ms
    From 192.168.10.1: bytes=32 seq=3 ttl=125 time=78 ms
    
    --- 192.168.10.1 ping statistics ---
      3 packet(s) transmitted
      3 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 78/88/109 ms
    

    AR3

    [Huawei]ping 192.168.10.1
      PING 192.168.10.1: 56  data bytes, press CTRL_C to break
        Request time out
        Request time out
        Request time out
        Request time out
        Request time out
    
      --- 192.168.10.1 ping statistics ---
        5 packet(s) transmitted
        0 packet(s) received
        100.00% packet loss
    
    展开全文
  • 华为ensp防火墙2019

    2020-06-21 21:33:56
    华为模拟器ensp防火墙压缩包,没密码!!!版本稳定。
  • eNSP防火墙连接win10

    2020-11-08 12:59:02
    eNSP防火墙连接win10 eNSP内设备连接win10网卡 1.创建一个环回网卡,打开电脑的右键菜单中的属性,点击设备管理器进入设备管理器。 2.点击菜单栏的操作中的点击“添加过时硬件”,接着点击下一步。 3.点击...

    eNSP防火墙连接win10

     

    eNSP内设备连接win10网卡

    1.创建一个环回网卡,打开电脑的右键菜单中的属性,点击设备管理器进入设备管理器。

    2.点击菜单栏的操作中的点击“添加过时硬件”,接着点击下一步。

    3.点击手动从列表中选取,自动搜索无法搜索到

    4.滑到最下方选择网络适配器。

    5.点击Microsoft后选择Microsoft KM-TEST 环回适配器。

    6.一直点击下一步直到安装完成,此时打开网络连接,发现最后方有一个本地连接的网卡。

    此时网卡添加成功,需要重启电脑让网卡生效才可以继续进入eNSP进行配置。

    eNSP设备配置

    1.拉一个Cloud与一台USG6000V防火墙进行连接并开机,双击云进入,直接点击增加 。

    2.点击绑定信息的下拉菜单,点击以太网2(自己的环回适配器),然后在端口映射中进行如下设置。

    3.在防火墙上进行配置,首先进入防火墙的G0/0/0接口配置。

    interface GigabitEthernet0/0/0
     undo shutdown
     ip binding vpn-instance default
     ip address 192.168.10.2 255.255.255.0
     service-manage ping permit

    在win10的以太网2上配置IPV4的地址。

    接着在本地进行测试

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

    展开全文
  • 该资源为华为eNSP防火墙USG6000v的安装包,下载后可直接使用,初始账号为admin,密码为Admin@123,具体的可见本人相关博客
  • 华为ensp防火墙6000启动失败#######的个人解决方法 直截了当,关闭主机防火墙

    华为ensp防火墙6000启动失败#######的个人解决方法


    开始需要看一下你的oracle虚拟机和ensp是否兼容,最好下载合适的版本。
    我这里用的是ensp:eNSP V100R002C00B500 和
    oracle:VirtualBox_v5.1.26
    并且确保安装路径无中文、防火墙的配置文件存放无中文路径
    之后关闭防火墙或者在允许通过的服务中勾选与ensp相关的所有。

    展开全文
  • 华为 eNSP 防火墙基础

    2020-10-07 14:07:50
    注意:防火墙需要导入包,才能够正常使用。 注意:防火墙登录用户名和密码要正确,可以改密码,但保证你输入的密码要正确,不然…… 注意:相应命令应在相应端口内进行操作 正确操作如下: 之后,访问网址,进行...

    先放思维导图:
    在这里插入图片描述

    再看看最基础的拓扑图:
    在这里插入图片描述
    基础命令也在里面了,我就不用粘贴复制了。

    注意:防火墙需要导入包,才能够正常使用。

    注意:防火墙登录用户名和密码要正确,可以改密码,但保证你输入的密码要正确,不然……

    在这里插入图片描述

    注意:相应命令应在相应端口内进行操作
    在这里插入图片描述
    正确操作如下:
    在这里插入图片描述
    之后,访问网址,进行相应了解即可

    注意:选择高级后再继续前往
    在这里插入图片描述
    在这里插入图片描述
    在登陆时注意,你没有修改密码的话,就直接用原来的默认密码登录;如果修改了密码,就用修改之后的密码登录
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    能进入即可,看看情况就行。

    展开全文
  • ensp防火墙6000云朵环回网卡问题web端配置 或者 如果有则跳到第二步最后一项 1.添加环回网卡 1.打开设备管理器 2.打开设备管理器并选择点击"网络适配器"再点击“操作”选择“添加过时硬件” 3.选择手动安装 4....
  • 华为模拟器eNSP防火墙综合实验

    千次阅读 多人点赞 2020-05-19 15:57:27
    实验配置目标: trust区域可以访问DMZ区域 trust区域可以访问unstrust区域 unstrust区域可以访问DMZ区域 trust区域可以访问防火墙防火墙可以访问所有区域 首先把三个区域的接口地址给配置上: Trust->R1: sys un ...
  • ensp 防火墙简单配置

    千次阅读 2020-09-17 15:46:25
    当配置好了IP地址后发现访问不了防火墙的网关地址,这时候要在防火墙的接口中配置命令: interface GigabitEthernet1/0/1 undo shutdown ip address 192.168.1.254 255.255.255.0 service-manage ping permit //为...
  • ensp防火墙综合实验lab

    千次阅读 2020-12-20 23:39:21
    1.完成防火墙组网基础配置(IP,安全域,路由(可配置动态路由,只可宣告防火墙untrust所在网段)ISP路由器不能存在防火墙非untrust区域内路由),校本部和南校区防火墙管理地址分别为192.168.0.1/24,192.168.0.2/24...
  • 华为模拟器eNSP防火墙双机热备实验

    千次阅读 2020-06-11 16:30:50
    命令行配置 简要步骤如下: 配置所有接口IP 在防火墙上规划接口区域,所有...首先需要开启防火墙,但是这里需要改一下备用防火墙FW2的防火墙服务端口GE 0/0/0的IP地址,不然会和主防火墙FW1的GEn0/0/0端口IP产生..
  • 华为模拟器eNSP防火墙web端配置实验

    千次阅读 多人点赞 2020-04-19 00:20:11
    首先需要配置防火墙需要一块网卡和防火墙桥接在一起,本地创建一块环回网卡 计算机管理–>操作–>添加过时硬件–>下一步–>选择手动高级安装–>下一步–>网络适配器–>下一步–>厂商选择...
  • eNSP防火墙安全区域实验

    千次阅读 2020-03-02 11:18:36
    =====================================================================================...1. 防火墙能连通trust区域 2. trust区域能连通防火墙 3. trust区域所有地址均能连通untrust区域 4. untrust区域只能访问...
  • 华为eNSP防火墙NAT配置

    万次阅读 多人点赞 2019-01-12 14:58:23
    到达防火墙的报文如果匹配防火墙上所配置的目的NAT策略,则将此数据报文的目的IP地址转换为已配置好的WAP网关的IP地址,并送往WAP网关。 WAP网关对手机客户端提供相应的业务服务,并将回应报文发往防火墙。 回应...
  • 华为模拟器eNSP防火墙向导配置

    千次阅读 2020-05-18 00:27:11
    配置完成后,只需要在R1上在做一条指向防火墙的缺省路由即可 R1: sys sysname R1 ip route-static 0.0.0.0 0 192.168.0.1 dis ip routing-table 华为防火墙USG6000V1的向导配置,主要是以下这几点 区域规划 接口...
  • 华为eNSP防火墙基本配置命令

    万次阅读 多人点赞 2019-01-11 11:23:43
    防火墙基本配置流程 配置网络:使网路互联互通 配置对象:管理所有策略的共用元素 配置策略:进行网络安全防护和流量管理 配置接口模式 ①进入系统视图 system-view ②进入接口视图 ...
  • 防火墙 nat配置 文章目录防火墙 nat配置实验环境实验思路具体步骤配置PC和服务器端端口ip设置配置安全策略配置NAT测试总结 实验环境 实验思路 设置PC和Server的IP与网关 端口ip设置 配置安全策略 配置NAT 测试连通...
  • 华为模拟器eNSP防火墙配置vlan实验

    千次阅读 2020-06-07 15:18:09
    首先配置号R1和R2的2接口地址,然后创建vlan,接着把防火墙的接口地址设置成透明交换机接口并加入vlan Trust1-R1: sys un in en sysname Trust1-R1 int e0/0/0 ip address 192.168.7.17 24 dis this quit Trust2-...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,472
精华内容 588
关键字:

ensp防火墙