精华内容
下载资源
问答
  • 华为交换机重置命令

    2020-12-22 08:02:42
    交换机命令~~~~~~~~~~[quidway]super password 修改特权用户密码[quidway]sysname 交换机命名[quidway]interface ethernet 0/1 进入接口视图[quidway]interfac...

    交换机命令

    ~~~~~~~~~~

    [quidway]super password 修改特权用户密码

    [quidway]sysname 交换机命名

    [quidway]interface ethernet 0/1 进入接口视图

    [quidway]interface vlan x 进入接口视图

    [quidway-vlan-interfacex]ip address 10.65.1.1 255.255.0.0

    [quidway]ip route-static 0.0.0.0 0.0.0.0 10.65.1.2 静态路由=网关

    [quidway]user-interface vty 0 4

    [s3026-ui-vty0-4]authentication-mode password

    [s3026-ui-vty0-4]set authentication-mode password simple 222

    [s3026-ui-vty0-4]user privilege level 3

    [quidway-ethernet0/1]duplex {half|full|auto} 配置端口双工工作状态

    [quidway-ethernet0/1]speed {10|100|auto} 配置端口工作速率

    [quidway-ethernet0/1]flow-control 配置端口流控

    [quidway-ethernet0/1]mdi {across|auto|normal} 配置端口mdi/mdix状态平接或扭接

    [quidway-ethernet0/1]port link-type {trunk|access|hybrid} 设置接口工作模式

    [quidway-ethernet0/1]shutdown 关闭/重起接口

    [quidway-ethernet0/2]quit 退出系统视图

    [quidway]vlan 3 创建/删除一个vlan/进入vlan模式

    [quidway-vlan3]port ethernet 0/1 to ethernet 0/4 在当前vlan增加/删除以太网接口

    [quidway-ethernet0/2]port access vlan 3 将当前接口加入到指定vlan

    [quidway-ethernet0/2]port trunk permit vlan {id|all} 设trunk允许的vlan

    [quidway-ethernet0/2]port trunk pvid vlan 3 设置trunk端口的pvid

    [quidway]monitor-port 指定和清除镜像端口

    [quidway]port mirror 指定和清除被镜像端口

    [quidway]port mirror int_list observing-port int_type int_num 指定镜像和被镜像

    [quidway]description string 指定vlan描述字符

    [quidway]description 删除vlan描述字符

    [quidway]display vlan [vlan_id] 查看vlan设置

    [quidway]stp {enable|disable} 开启/关闭生成树,默认关闭

    [quidway]stp priority 4096 设置交换机的优先级

    [quidway]stp root {primary|secondary} 设置交换机为根或根的备份

    [quidway-ethernet0/1]stp cost 200 设置交换机端口的花费

    [switcha-vlanx]isolate-user-vlan enable 设置主vlan

    [switcha]isolate-user-vlan secondary 设置主vlan包括的子vlan

    [quidway-ethernet0/2]port hybrid pvid vlan 设置vlan的pvid

    [quidway-ethernet0/2]port hybrid pvid 删除vlan的pvid

    [quidway-ethernet0/2]port hybrid vlan vlan_id_list untagged 设置无标识的vlan

    如果包的vlan id与pvid一致,则去掉vlan信息. 默认pvid=1。

    所以设置pvid为所属vlan id, 设置可以互通的vlan为untagged.

    ----------------------------------------

    路由器命令

    ~~~~~~~~~~

    [quidway]display version 显示版本信息

    [quidway]display current-configuration 显示当前配置

    [quidway]display interfaces 显示接口信息

    [quidway]display ip route 显示路由信息

    [quidway]sysname aabbcc 更改主机名

    [quidway]super passwrod 123456 设置口令

    [quidway]interface serial0 进入接口

    [quidway-serial0]ip address

    [quidway-serial0]undo shutdown 激活端口

    [quidway]link-protocol hdlc 绑定hdlc协议

    [quidway]user-interface vty 0 4

    [quidway-ui-vty0-4]authentication-mode password

    [quidway-ui-vty0-4]set authentication-mode password simple 222

    [quidway-ui-vty0-4]user privilege level 3

    [quidway-ui-vty0-4]quit

    [quidway]debugging hdlc all serial0 显示所有信息

    [quidway]debugging hdlc event serial0 调试事件信息

    [quidway]debugging hdlc packet serial0 显示包的信息

    展开全文
  • [Quidway]description string ;指定VLAN描述字符 [Quidway]description ;删除VLAN描述字符 [Quidway]display vlan [vlan_id] ;查看VLAN设置 [Quidway]stp {enable|disable}...重置保存配置 reboot ;重新启动。 全部

    [Quidway]description string ;指定VLAN描述字符 [Quidway]description ;删除VLAN描述字符 [Quidway]display vlan [vlan_id] ;查看VLAN设置 [Quidway]stp {enable|disable} ;设置生成树,默认关闭 [Quidway]stp priority 4096 ;设置交换机的优先级 [Quidway]stp root {primary|secondary} ;设置为根或根的备份 [Quidway-Ethernet0/1]stp cost 200 ;设置交换机端口的花费 [Quidway]link-aggregation e0/1 to e0/4 ingress|both ; 端口的聚合 [Quidway]undo link-aggregation e0/1|all ; 始端口为通道号 [SwitchA-vlanx]isolate-user-vlan enable ;设置主vlan [SwitchA]isolate-user-vlan secondary ;设置主vlan包括的子vlan [Quidway-Ethernet0/2]port hybrid pvid vlan ;设置vlan的pvid [Quidway-Ethernet0/2]port hybrid pvid ;删除vlan的pvid [Quidway-Ethernet0/2]port hybrid vlan vlan_id_list untagged ;设置无标识的vlan 如果包的vlan id与PVId一致,则去掉vlan信息。

    默认PVID=1。 所以设置PVID为所属vlan id, 设置可以互通的vlan为untagged。 reset saved-configuration ;重置保存配置 reboot ;重新启动。

    全部

    展开全文
  • 华为交换机重置console密码

    万次阅读 2019-08-13 15:08:33
    一、启动时,按Ctrl+B进入BIOS目录 ...· 盒式交换机在V100R006C03之前的版本,BootROM默认密码为huawei;在V100R006C03及其之后的版本,默认密码为Admin@huawei.com。 · 框式交换机在V100R006C03之前的...

    一、启动时,按Ctrl+B进入BIOS目录

    二、输入BOOTROM的密码

    · 盒式交换机的某些款型支持使用快捷键“Ctrl+E”进入BootROM主菜单,请根据设备的界面提示操作。

    · 盒式交换机在V100R006C03之前的版本,BootROM默认密码为huawei;在V100R006C03及其之后的版本,默认密码为Admin@huawei.com。

    · 框式交换机在V100R006C03之前的版本,BootROM默认密码为9300;在V100R006C03及其之后的版本,默认密码为Admin@huawei.com。

    三、选择输入7,Modify password for console user。清除console密码。

    四、重置后需要重启交换机。

    五、输入新密码,进入系统或无密码模式进入,修改新密码

    无密码模式进入,修改console密码的方法

    system-view

    Enter system view, return user view with Ctrl+Z.

    [hws2]user

    [hws2]user-interface con

    [hws2]user-interface console 0

    [hws2-ui-console0]authentication-mode pa

    [hws2-ui-console0]authentication-mode password

    [hws2-ui-console0]set authentication password cipher Huawei@123

    [hws2-ui-console0]

    六、保存配置(一定要记得保存密码)

    save

    The current configuration will be written to the device.

    Are you sure to continue?[Y/N]y

    Jan 1 2008 00:26:03-05:13 hws2 %%01CFM/4/SAVE(l)[27]:The user chose Y when deciding whether to save the configuration to the device.

    Now saving the current configuration to the slot 0 .

    Info: Save the configuration successfully.

    展开全文
  • 华为交换机重置密码案例

    千次阅读 2018-02-08 20:37:00
    华为交换机重置密码案例  作者:尹正杰 版权声明:原创作品,谢绝转载!否则将追究法律责任。      马上到年底了,请假一个星期的同事毫无征兆的就离职了,由于他的离职,本来负责系统运维的我还得接过来网络的...

                        华为交换机重置密码案例

                                        作者:尹正杰

    版权声明:原创作品,谢绝转载!否则将追究法律责任。

     

     

      马上到年底了,请假一个星期的同事毫无征兆的就离职了,由于他的离职,本来负责系统运维的我还得接过来网络的活,现在我就得负责系统和网络安全还有设备调试都瞬间压在了我的肩膀上,索性的是我早已习惯这样的事情,已经见怪不怪了。这不,领导得派我去高碑店分院调试网络设备,工作主要部分就是将亦庄到高碑店专线调试成功,让高碑店的员工可以通过专线访问亦庄总部的OA系统。

      你们是没有见过高碑店需要运维的那种眼神啊,看见我过去了各种找你的感觉,“正杰,我们打印机连接不上啦”,“正杰,我们部门文件没法共享啦”,“正杰,我们高碑店OA啥时候能好啊,都等了好久啦...”,没法,只能硬着头皮说等我处理完手上的活就去帮他们弄,配置完前楼的核心之后就去后楼配置核心交换机,发现接入层交换机都被贾工(我司前任网络工程师)加密过了,通过console也无法进入交换机终端,打电话询问相关信息说他自己也忘记了,没法,我就得自己想法解决了,于是百度找到华为客服电话,联系到技术,帮我破解了密码。

      其实破解密码的过程很简单,原来就是3分钟的事情,大家要是遇到类似的问题,也可以直接打客服寻味如何破解密码即可,在这里我这是给大家说一个遇到问题的解决思路,硬件遇到问题了就找厂家就好~哈哈哈,具有操作如下:(华为交换机默认密码:Admin@huawei.com)

      破解密码的过程需要你重启你的交换机,然后按住Ctrl+B键进入设备维护模式:

     1 Password is wrong, system will reboot ...
     2 
     3 
     4 BIOS loading ...
     5 Start memory test ? ('Ctrl+T' is test): ... 0
     6 Copyright (c) 2011-2015 HUAWEI TECH CO., LTD.
     7 Basic BootROM version : 0208.0001 Compiled at Jun  2 2015, 21:35:58
     8 Current flash file system : DosFs
     9 flash:/  - Volume is OK                                             
    10 
    11 Press Ctrl+B or Ctrl+E to enter BootROM menu ... 3
    12 password:                    #默认密码,Admin@huawei.com
    13 The default password is used now. Change the password.
    14 
    15           BootROM  MENU
    16 
    17     1. Boot with default mode
    18     2. Enter serial submenu
    19     3. Enter startup submenu
    20     4. Enter ethernet submenu
    21     5. Enter filesystem submenu
    22     6. Enter password submenu
    23     7. Clear password for console user 
    24     8. Reboot
    25     (Press Ctrl+E to enter diag menu)
    26 
    27 Enter your choice(1-8): 7
    28 
    29 Note: Clear password for console user? Yes or No(Y/N): y
    30 
    31 Clear password for console user successfully. Choose "1" to boot, then set a new password.
    32 Note: Do not choose "8. Reboot" or power off the device, otherwise this operation will not take effect.
    33 
    34           BootROM  MENU
    35 
    36     1. Boot with default mode
    37     2. Enter serial submenu
    38     3. Enter startup submenu
    39     4. Enter ethernet submenu
    40     5. Enter filesystem submenu
    41     6. Enter password submenu
    42     7. Clear password for console user 
    43     8. Reboot
    44     (Press Ctrl+E to enter diag menu)
    45 
    46 Enter your choice(1-8): 1
    47 
    48 Loading "flash:/s5700s-p-li-v200r008c00spc500.cc" ......................... done
    49 Decompressing VRP software ................................................ done
    50 Disk cache flush and invalidate ........................................... done
    51 Initializing EPLD interrupt ............................................... done
    52 Current flash file system : DosFs
    53 flash:/  - Volume is OK                                             
    54 
    55 There is no record in region Exception.
    56 
    57 Start to initialize the LSW ...
    58 Initializing LSW .......................................................... done
    59 
    60 Initializing DEV module ................................................... done
    61 
    62 Initializing hardware system .............................................. done
    63 Begin to start the system ...
    64 
    65 Registering IPC and VP callback to platform ............................... done
    66 
    67 Initializing VFS ..................................... done
    68 Checking startup system-software .......................................... done
    69 Reading PAF file .......................................................... done
    70 Initializing VOS monitor ............................. done
    71 CFM initialization advance ........................... done
    72 Initializing PAT ..................................... done
    73 Initializing HA ...................................... done
    74 VFS registering to HA ................................ done
    75 
    76 VRP root begin ...
    77 VRP root end
    78 CFG initialization begin ............................. done
    79 CFM initialization begin ............................. done
    80 CLI initialization begin ............................. done
    81 Registering VRP all link command begin ............... done
    82 Creating task begin ...
    83 Creating task end
    84 Task initialization begin ...
    85 Task initialization end
    86 Cmd registering begin ...
    87 Cmd registering end
    88 
    89 Recover configuration begin ...
    90 Recover configuration end
    91 Press ENTER to get started.      #出现这行说明你已经清空密码成功啦!

      当我们遇到问题的时候,千万不要慌,因为你的后面还有厂家支持着你,哈哈哈!对了,华为交换机配置远程和H3C配置远程有点不一样,可以参考我的配置华为远程的笔记如下:

     1 [gbd-b-f4-002]aaa
     2 [gbd-b-f4-002-aaa]local-user yinzhengjie password cipher jiubugaosuni   #这里我设置密码为“jiubugaosuni”,用户名为yinzhengjie
     3 [gbd-b-f4-002-aaa]local-user yinzhengjie privilege level 15        #这里是授权用户等级,由于咱们是管理员,直接设置成最好的就好
     4 [gbd-b-f4-002-aaa]local-user yinzhengjie service-type telnet        #这里需要给用户授权访问类型
     5 [gbd-b-f4-002-aaa]quit
     6 [gbd-b-f4-002]user-interface vty 0 4                    #进入远程配置界面
     7 [gbd-b-f4-002-ui-vty0-4]authentication-mode aaa 
     8 [gbd-b-f4-002-ui-vty0-4]user privilege level 15
     9 [gbd-b-f4-002-ui-vty0-4]protocol inbound telnet              #这一步千万别忘记了哟!不然你是无法通过Telnet远程哟!
    10 [gbd-b-f4-002-ui-vty0-4]quit 
    11 [gbd-b-f4-002]telnet server enable                        #开启Telnet服务

     

    展开全文
  • 通过console线重置华为交换机登录密码。输入BOOTROM的密码 盒式交换机的某些款型支持使用快捷键“Ctrl+E”进入BootROM主菜单,请根据设备的界面提示操作。 盒式交换机在V100R006C03之前的版本,BootROM默认密码为...
  • 华为交换机重置console账户密码 恢复出厂设置 恢复默认设置
  • 1.华为交换机通上电 2.使用console连接电脑与交换机 3.在华为交换机开始时,按着快捷键Ctrl+B(启动很快,可以在一同上电时就按快捷键) 4.输入进入菜单的密码: Admin@huawei.com 5.输入:7 clear password for...
  • 华为交换机重置Console口密码

    万次阅读 2019-09-19 18:01:35
    华为网络设备缺省用户名为admin,密码为admin@huawei.com或者Huawei@123 ...1.重启交换机,出现了ctrl+B后,进入启动模式。 2.选择7,进入清除console密码 3.选择“1.Boot with default m...
  • 华为交换机重置命令步骤如下。 1、通过串口线登陆该交换机。 2、在现有状态下输入reset saved-configuration,并在接下来的询问中选择"Y"。 3、输入reboot,并在接下来的第一个询问中选择“N”,第二个询问中...
  • 登录交换机时小伙伴们可要擦亮眼睛看下当前交换机是哪个版本,用什么方式登录。版本不一样或者登录方式不一样缺省密码可能是有差别滴。对于Telnet方式登录交换机,缺省情况下设备上没有配置Telnet用户,需要小伙伴们...
  • 华为交换机基本配置命令详解

    千次阅读 多人点赞 2020-12-01 14:00:12
    文章目录华为交换机基本配置命令详解1、配置文件相关命令2、基本配置3、telnet配置4、端口配置5、链路聚合配置6、端口镜像7、VLAN配置8、STP配置9、MAC地址表的操作10、GVRP配置11、DLDP配置12、端口隔离配置13、...
  • 1登陆华为交换机2然后输入如下命令reset saved-configuration3系统会提示否初始化输入Y回车4注意:初始化之后需要重启交换机才生效输入reboot5重启成功之后需要重新设置密码62次密码设置完成之后就可以了7我们以华为...
  • 华为交换机重置密码

    2018-11-09 10:37:11
    启动交换机在此页面按下ctrl+B 输入默认密码 Admin@huawei 然后出现以下界面选择7,然后再次出现该界面选择1最后进入交换机修改密码<Huawei>sys [Huawei]user-interface console 0[Huawei-ui-console0]...
  • 华为交换机是目前国内使用最多的国产网络设备,因此在日常运行维护中难免遇到各种各样的问题,例如,最简单的就是忘记了Console 登录密码了 今天我就遇到了这样的问题,由于未知原因,一台交换机的 Console 登录...
  • 华为交换机常用命令

    2021-04-08 11:09:15
    [Huawei]vlan 10 [Huawei-vlan10]quit [Huawei]interface vlan 10 给端口划分组: [Huawei]port-group 1 [Huawei-port-group-1]group-member Ethernet 0/0/1 to Ethernet 0/0/20 端口隔离: [Huawei]interface ...
  • 用户视图命令:cd 改变当前路径check 检查信息clearclock 设置系统时钟cluster 执行集群命令cluster-ftp 集群管理模块的FTP命令compare 比较功能configuration 配置互锁copy 拷贝文件debugging 打开系统调试开...
  • 华为交换机配置命令 1、配置文件相关命令 [Quidway]display current-configuration 显示当前生效的配置 [Quidway]display saved-configuration 显示flash中配置文件,即下次上电启动时所用的配置文件 reset saved-...
  • 摘 要原标题:"华为交换机怎么恢复出厂设置"相关路由器设置经验分享。 - 来源:路由器之家 交换机要实现恢复出厂设置,可以通过两种方法来实现,一种是本地配置,另一种是远程配置。下"原标题:"华为交换机怎么恢复...
  • 可以按照如下方式进行操作:1、...华为交换机常用命令:1、displaycurrent-configuration显示当前配置2、displayinterfaceGigabitEthernet1/1/4显示接口信息3、displaypacket-filterinterfaceGigabitEthernet1/1/4...
  • 华为交换机忘记密码怎么办

    千次阅读 2021-08-06 10:40:52
    1.华为交换机Console密码重置 1、通过Console口连接交换机,并重启交换机。 2、当界面出现以下打印信息时,及时按下快捷键“Ctrl+B”并输入BootROM/BootLoad密码,进入BootROM/BootLoad主菜单 3、密码:Admin@...
  • 原标题:华为交换机恢复出厂设置的三种方法当交换机利旧使用时,一般会把交换机恢复出厂设置,并升级到最新版本。准备工作如果利旧的交换机是已经使用过的,可保存交换机恢复出厂设置前的配置,可用于交换机的配置...
  • 华为交换机常用配置命令

    千次阅读 2020-03-02 22:25:54
    华为交换机常用配置命令
  • 正好公司内部有一台空闲的华为交换机与两台空闲服务器,但是交换机设置的密码已经无人知道。于是开始子学习过程。 【环境】 (1)交换机:华为S5720,具体子版本没有查询 (2)一根串口转USB接口线。 (3)自己的win...
  • 华为交换机重置console密码(S3700)

    万次阅读 2020-01-03 22:40:54
    1、启动时按【Ctrl】+... 缺省情况下:V200R001之前的版本,默认密码为“huawei”;V200R001及之后的版本,默认密码为“Admin@huawei.com”。 3、输入7,清除console密码 4、输入1,以默认模式进入系...
  • https://support.huawei.com/hedex/hdx.do?docid=EDOC1100126532&id=ZH-CN_TASK_0177100304&lang=zh 改成40的自动调优 6394 然后立即调优之后测试下 17:13:23 6394 调优一般要30...
  • 华为交换机密码相关问题解决记录

    千次阅读 2020-11-17 08:59:19
    重置Console密码 一 重启交换机 直接重启交换机,如果没有开关键,直接拔电源重启。 (温馨提醒:这种操作仅适合未上线的设备,没有跑业务的交换机进行操作。如果是线上的交换机需要进行破解密码,请根据公司相关...
  • 华为交换机怎么恢复出厂设置

    千次阅读 2021-01-13 09:17:34
    下面是学习啦小编给大家整理的一些有关华为交换机恢复出厂设置方法,希望对大家有帮助!第一步:建立本地配置环境,将笔记本电脑或台式电脑的串口通过专用配置电缆与交换机的Console口连接。第二步:在笔记本电脑机上...
  • 在工作过程中,我们有时会用到之前使用过的交换机,因为此...此时呢,我们需要重启交换机,待它显示有“Ctrl+B”的语句时,我们按下“Ctrl+B”,然后会提示输入密码,此时输入BOOTROM默认密码:Admin@huawei.com...
  • aaa local-user user01 password ...local-user user01 service-type ssh local-user user01 privilege level 15 ssh server port 1989 y stelnet server enable ssh user user01 ssh user user01 authentication-type ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 738
精华内容 295
关键字:

华为交换机重置命令

友情链接: Example_FullTime.zip