思科交换机 订阅
美国思科公司( Cisco System Inc. ),凭借它的 IOS ( Internet Operating System ), Cisco 公司在多协议路由器市场上处于绝对领先的地位。目前,在 Internet 中,有近 80% 的路由器来自 Cisco 。其实,除了路由器这个主打产品之外, Cisco 还有全线的网络设备,包括集线器、交换机、访问服务器、软硬防火墙、网络管理软件等等。 Cisco 非常注意对新技术的跟踪,通过一系列的合作与兼并, Cisco 成功地介入了宽带接入、无线通讯等新兴市场。 展开全文
美国思科公司( Cisco System Inc. ),凭借它的 IOS ( Internet Operating System ), Cisco 公司在多协议路由器市场上处于绝对领先的地位。目前,在 Internet 中,有近 80% 的路由器来自 Cisco 。其实,除了路由器这个主打产品之外, Cisco 还有全线的网络设备,包括集线器、交换机、访问服务器、软硬防火墙、网络管理软件等等。 Cisco 非常注意对新技术的跟踪,通过一系列的合作与兼并, Cisco 成功地介入了宽带接入、无线通讯等新兴市场。
信息
外文名
CiscoSwitch
中文名
思科交换机
思科交换机概述
Cisco 的交换机产品以“Catalyst ”为商标,包含1900 、2800 、2900 、3500 、4000 、5000 、5500 、6000 、8500 等十多个系列。一类是固定配置交换机 ,包括3500 及以下的大部分型号,比如1924 是24 口10M 以太交换机,带两个100M 上行端口。除了有限的软件升级之外,这些交换机不能扩展;另一类是模块化交换机 ,主要指4000 及以上的机型,网络设计者可以根据网络需求,选择不同数目和型号的接口板、电源模块及相应的软件。选择设备时,许多人对长长的产品型号十分头疼。其实,Cisco 对产品的命名有一定之规。就Catalyst 交换机来说,产品命名的格式如下:Catalyst NN XX [-C] [-M] [-A/-EN]其中,NN 是交换机的系列号,XX 对于固定配置的交换机来说是端口数,对于模块化交换机来说是插槽数,有-C 标志表明带光纤接口,-M 表示模块化,-A 和-EN 分别是指交换机软件是标准版或企业版。
收起全文
精华内容
下载资源
问答
  • 思科交换机

    2018-10-29 15:07:14
    思科交换机大部分的配置方法以及大部分·的命令,同时讲解了怎样的操作。
  • 思科交换机中为了防止ip被盗用或员工乱改ip,可以做以下措施,既ip与mac地址的绑定,和ip与交换机端口的绑定。一、通过IP查端口 先查MAC地址,再根据MAC地址查端口: bangonglou3#show arp | include 208.41...

    在思科交换机中为了防止ip被盗用或员工乱改ip,可以做以下措施,既ip与mac地址的绑定,和ip与交换机端口的绑定。

    一、通过IP查端口

    先查MAC地址,再根据MAC地址查端口:

    bangonglou3#show arp | include 208.41 或者show mac-address-table 来查看整个端口的ip-mac表

    Internet 10.138.208.41 4 0006.1bde.3de9 ARPA Vlan10

    bangonglou3#show mac-add | in 0006.1bde

    10 0006.1bde.3de9 DYNAMIC Fa0/17

    bangonglou3#exit

    二、ip与mac地址的绑定,这种绑定可以简单有效的防止ip被盗用,别人将ip改成了你绑定了mac地址的ip后,其网络不同,(tcp/udp协议不同,但netbios网络共项可以访问),具体做法:

    cisco(config)#arp 10.138.208.81 0000.e268.9980 ARPA

    这样就将10.138.208.81 与mac:0000.e268.9980 ARPA绑定在一起了

    三、ip与cisco交换机端口的绑定,此种方法绑定后的端口只有此ip能用,改为别的ip后立即断网。有效的防止了乱改ip。

    cisco(config)# interface FastEthernet0/17

    cisco(config-if)# ip access-group 6 in

    cisco(config)#access-list 6 permit 10.138.208.81

    这样就将cisco交换机的FastEthernet0/17端口与ip:10.138.208.81绑定了。

    248d85fec809359bd649e064097ffd13.png

    思科交换机交换机中ip、mac地址绑定

    最常用的对端口安全的理解就是可根据MAC地址来做对网络流量的控制和管理,比如MAC地址与具体的端口绑定,限制具体端口通过的MAC地址的数量,或者在具体的端口不允许某些MAC地址的帧流量通过。

    1.MAC地址与端口绑定,当发现主机的MAC地址与思科交换机上指定的MAC地址不同时,交换机相应的端口将down掉。当给端口指定MAC地址时,端口模式必须为access或者Trunk状态。

    3550-1#conf t

    3550-1(config)#int f0/1

    3550-1(config-if)#switchport mode access /指定端口模式。

    3550-1(config-if)#switchport port-security mac-address 00-90-F5-10-79-C1 /配置MAC地址。

    3550-1(config-if)#switchport port-security maximum 1 /限制此端口允许通过的MAC地址数为1。

    3550-1(config-if)#switchport port-security violation shutdown /当发现与上述配置不符时,端口down掉。

    2.通过MAC地址来限制端口流量,此配置允许一TRUNK口最多通过100个MAC地址,超过100时,但来自新的主机的数据帧将丢失。

    3550-1#conf t

    3550-1(config)#int f0/1

    3550-1(config-if)#switchport trunk encapsulation dot1q

    3550-1(config-if)#switchport mode trunk /配置端口模式为TRUNK。

    3550-1(config-if)#switchport port-security maximum 100 /允许此端口通过的最大MAC地址数目为100。

    3550-1(config-if)#switchport port-security violation protect /当主机MAC地址数目超过100时,交换机继续工作,但来自新的主机的数据帧将丢失。

    上面的配置根据MAC地址来允许流量,下面的配置则是根据MAC地址来拒绝流量。

    1.此配置在Catalyst交换机中只能对单播流量进行过滤,对于多播流量则无效。

    3550-1#conf t

    3550-1(config)#mac-address-table static 00-90-F5-10-79-C1 vlan 2 drop /在相应的Vlan丢弃流量。

    3550-1#conf t

    3550-1(config)#mac-address-table static 00-90-F5-10-79-C1 vlan 2 int f0/1 /在相应的接口丢弃流量。

    展开全文
  • 常用交换机型号Catalyst2960 系列交换机·Catalyst3560 系列交换机·Catalyst3750 系列交换机·Catalyst4500 系列交换机·Catalyst4948 系列交换机·Catalyst6500 系列交换机思科交换机测试中常用配置用户模式Sw...

    前面我们提到过关于华为交换机的基本配置,有很多朋友问到关于思科的,其实配置的原理都比较接近,但命令有所差异,今天我们来看下。

    常用交换机型号

    Catalyst2960 系列交换机

    ·Catalyst3560 系列交换机

    ·Catalyst3750 系列交换机

    ·Catalyst4500 系列交换机

    ·Catalyst4948 系列交换机

    ·Catalyst6500 系列交换机

    138575302_1_20180715015954426

    思科交换机测试中常用配置

    用户模式

    Switch>

    特权模式

    Switch>enable

    Switch#

    全局模式

    Switch#configure terminal

    Switch(config)#

    每次进入交换机时,首先会进入到用户模式下,在此模式下不能对交换机进行修改、甚至有些信息都无法查看,为了更进一步的对交换机进行操作,我们必须进入到特权模式或全局模式,而从用户模式下只能进入特权模式,再从特权模式进入全局模式,也就是说之中不能跨级。

    更改主机名

    Switch>en

    Switch#conft

    Switch(config)#hostname1234

    1234(config)#

    ·更改特权密码

    1234(config)#enable password 123

    1234(config)#

    1234(config)#enablesecret234

    1234(config)#

    查看全局配置

    Switch#showrunning-config

    保存当前配置

    Switch#copyrunning-config startup-config

    恢复出厂默认

    Switch#erasestartup-config

    Switch#reload

    ·明文密码和密文密码

    Password

    1234#showrunning-config

    hostname 1234

    enable password 123

    Secret

    1234#showrunning-config

    hostname1234

    enablesecret 5 $1$CCFV$0DTd3rSPZNycrVDjn1rKv/ (MD5 加密的字符串)

    enablepassword 123

    当明文和密文同时存在时,密文优先级高。

    全局模式下进入端口后,可以对端口进行配置。

    Switch#conft

    Switch(config)#interfacegigabitEthernet 0/1

    Switch(config-if)#

    批量修改端口 range命令

    端口速率:

    Switch(config-if)#speed?

    10 Force 10 Mbps operation

    100 Force 100 Mbps operation

    1000 Force 1000 Mbps operation

    auto Enable AUTO speed configuration

    Switch(config-if)#speedauto

    Switch(config-if)#

    双工模式:

    Switch(config-if)#duplex?

    auto Enable AUTO duplex configuration

    full Force full duplex operation

    half Force half-duplex operation

    Switch(config-if)#duplexauto

    Switch(config-if)#

    端口描述

    Switch(config-if)#descriptionvlan 10 trunk

    Switch(config-if)#

    Vlan设置范围:1---4094

    在全局模式下配置vlan

    Switch#conft

    Switch(config)#vlan10

    Switch(config-vlan)#namevlan10

    Switch(config-vlan)#vlan20

    Switch(config-vlan)#namevlan20

    Vlan名称可以自行定义

    Switch#showvlan 查看vlan配置信息

    vlan10配置192.168.10.1/24的ip地址

    Switch#conft

    Switch(config)#vlan10

    Switch(config-vlan)#namevlan10

    Switch(config-vlan)#exit

    Switch(config)#interfacevlan 10

    Switch(config-if)#ipaddress 192.168.10.1 255.255.255.0

    Switch(config-if)#end

    Switch#copyrunning-config startup-config

    配置ip地址的命令格式: ipaddress {ip-address} {netmask}

    测试常用端口类型 Access/ trunk

    将此端口设置为vlan10的access口

    Switch(config-if)#switchportmode access

    Switch(config-if)#switchportaccess vlan 10

    Switch(config-if)#

    将此端口设置为vlan10的trunk口

    Switch(config-if)#switchporttrunk encapsulation dot1q

    Switch(config-if)#switchportmode trunk

    Switch(config-if)#switchporttrunk allowed vlan 10

    当一个端口允许多个vlan通过时,trunk allowed vlan中要添加各条vlan信息

    Switch(config-if)#switchporttrunk encapsulation dot1q

    Switch(config-if)#switchportmode trunk

    Switch(config-if)#switchport trunk allowed vlan all

    Switch(config-if)#switchporttrunk allowed vlan 10,50,60

    Switch(config-if)#switchporttrunk allowed vlan add 20 (remove删除)

    Switch(config-if)#switchporttrunk allowed vlan add 30

    Switch(config-if)#switchporttrunk allowed vlan add 40

    Switch(config-if)#switchporttrunk native vlan 1

    Switch(config-if)#noshutdown

    Switch(config-if)#end

    Switch#copyrunning-config startup-config

    此端口为vlan10 vlan20 vlan30 vlan40的trunk口,defaultvlan 1经过此端口时不会带上标签。

    当一个端口允许多个vlan通过时,trunk allowed vlan中要添加各条vlan信息

    Switch(config-if)#switchporttrunk encapsulation dot1q

    Switch(config-if)#switchportmode trunk

    Switch(config-if)#switchport trunk allowed vlan all

    Switch(config-if)#switchporttrunk allowed vlan 10,50,60

    Switch(config-if)#switchporttrunk allowed vlan add 20 (remove删除)

    Switch(config-if)#switchporttrunk allowed vlan add 30

    Switch(config-if)#switchporttrunk allowed vlan add 40

    Switch(config-if)#switchporttrunk native vlan 1

    Switch(config-if)#noshutdown

    Switch(config-if)#end

    Switch#copyrunning-config startup-config

    此端口为vlan10 vlan20 vlan30 vlan40的trunk口,defaultvlan 1经过此端口时不会带上标签。

    光端口配置

    Switch(config)#interfacegigabitEthernet 0/25

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchportaccess vlan 10

    Switch(config-if)#noshutdown

    Switch(config-if)#end

    Switch#copyrunning-config startup-config

    注意:

    由于思科的交换机只自动识别自己品牌的光模块,所以如果用其他品牌的光模块,需在配置模式下输入一下两条命令,开启兼容性。

    serviceunsupported-transceiver

    noerrdisable detect cause gbic-invalid

    命令输入完成后保存设置重启设备 。

    配置一个dhcp给vlan10内的主机分配地址

    Switch(config)#servicedhcp

    Switch(config)#ipdhcp pool vlan10

    Switch(dhcp-config)#network192.168.10.0 255.255.255.0

    Switch(dhcp-config)#default-router192.168.10.1

    Switch(dhcp-config)#dns-server192.168.10.2

    Switch(dhcp-config)#lease3 20 20 (天/小时/分钟)(缺省为1天)

    Switch(dhcp-config)#exit

    Switch(config)#ip dhcp excluded-address 192.168.10.1192.168.10.19

    Switch(config)#

    ipdhcp excluded-address 排除某些地址,禁止被动态分配

    DHCP设置是针对全局的,不是定义在某个接口上的。

    DHCP调试命令

    Switch(config)#noservice dhcp 关闭dhcp服务

    Switch#showip dhcp binding 查看dhcp分配情况

    思科作DHCP server给AP分地址

    在server中设置Option43、Option60字段信息。

    Switch(config)#ipdhcp pool vlan20

    Switch(dhcp-config)#network192.168.1.0 255.255.255.0

    Switch(dhcp-config)#default-router192.168.1.1

    Switch(dhcp-config)#option43 hex 0106 0104 c0a8 01e4

    Switch(dhcp-config)#option60 hex xxxx xxxx xxxx (AC回的offer包中的信息)

    Switch(dhcp-config)#lease 1

    Switch(dhcp-config)#end

    Switch#copyrunning-config startup-config

    DHCPrelay功能可以汇聚处于不同广播域的客户端的DHCP请求,转发给DHCP服务器,并发送DHCP服务器的响应给各个客户端,也就是起到了DHCP报文在各个网段的转发功能。Cisco的设备需要启用ip helper-address命令,来实现此功能。·配置了ip helper-address命令之后的交换机在中继DHCP请求时的工作过程如下:

    (1)DHCP客户端发送请求,由于没有IP地址,所以自己的源IP地址为0.0.0.0,而且也不知道目的DHCP服务器的地址,所以广播255.255.255.255。该数据报文中还包括源mac地址和目的mac地址(全F)。

    (2)当交换机接收到该数据包的时候,它就用自己的接口地址来取代源地址0.0.0.0,并且用ip helper-address命令置顶的地址来取代目的地址255.255.255.255。

    (3)当DHCP服务器接收到交换机转发过来的DHCP请求包时,它会做出响应,并且由交换机把数据包转发回客户端。

    DHCPrelay 配置

    Switch(config)#vlan100

    Switch(config-vlan)#namevlan100

    Switch(config-vlan)#intvlan 100

    Switch(config-if)#ip helper-address 192.168.1.228

    Switch(config-if)#exit

    Switch(config)#servicedhcp

    Switch(config)#ipdhcp relay information trust-all

    Switch(config)#end

    Switch#copyrunning-config startup-config

    DHCPrelay功能测试实例:

    AClan端口开启dhcpserver

    dhcpserver1:192.168.20.10---192.168.20.100/24的地址,网关为192.168.20.1。

    dhcpserver2:192.168.30.10---192.168.30.100/24的地址,网关为192.168.30.1。

    AClan端口地址为192.168.1.228·正确配置交换机和AC使AP获得相应地址并上线。

    138575302_2_20180715015954551

    Cisco3560G配置

    interfaceGigabitEthernet0/1 interface Vlan10

    switchportaccess vlan 10 ipaddress 192.168.1.1 255.255.255.0

    switchportmode access

    !

    interfaceGigabitEthernet0/2 interface Vlan20

    switchport access vlan 20 ip address 192.168.20.1255.255.255.0

    switchport mode access ip helper-address192.168.1.228

    !

    interfaceGigabitEthernet0/3 interface Vlan30

    switchport access vlan 30 ip address 192.168.30.1255.255.255.0

    switchport mode access ip helper-address192.168.1.228

    iprouting service dhcp

    ip dhcp relay information trust-all

    AC配置

    瘦AP端口地址:192.168.1.228 255.255.255.0

    瘦AP端口DHCP:

    dhcpserver1:192.168.20.10---192.168.20.100/24的地址,网关为192.168.20.1。

    dhcpserver2:192.168.30.10---192.168.30.100/24的地址,网关为192.168.30.1。

    静态路由:

    目的地址 0.0.0.0

    子网掩码 0.0.0.0

    下一跳 192.168.1.1

    Switch(config)#iprouting (全局路由)思科默认不开启

    Switch(config)#iproute 192.168.2.0 255.255.255.0 192.168.1.1 (静态路由格式:目的地址 子网掩码 下一跳)

    静态路由测试实例

    AP通过dhcp方式上线,集中转发正常广播SSID·AC开启2个虚接口,STA连接vif1,Vif1属于vlan1地址192.168.10.1/24,vif2属于vlan2地址192.168.20.1/24

    3560G1端口与AC的vif2相连,地址为192.168.20.2/24

    3560G2端口与PC相连,地址为192.168.30.1/24

    PC的地址为192.168.30.1/24网关为192.168.30.1

    测试要求:STA正常获得地址并且与PC通信。

    Cisco3560G配置

    interfaceVlan20

    ipaddress 192.168.20.2 255.255.255.0

    interfaceVlan30

    ipaddress 192.168.30.1 255.255.255.0

    iproute 192.168.10.0 255.255.255.0 192.168.20.1

    iprouting

    interfaceGigabitEthernet0/1

    switchport access vlan 20

    switchport mode access

    interfaceGigabitEthernet0/2

    switchport access vlan 30

    switchport mode access

    AC开启2个虚接口vif1、vif2,vif1开启dhcpserver功能,给STA分配地址,同时将vif1的地址设置为网关。

    同时配置静态路由

    目的地址 192.168.30.0

    子网掩码 255.255.255.0

    下一跳: 192.168.20.2

    138575302_3_20180715015954644

    在三层交换机上划分三个VLAN,VLAN10 VLAN20 VLAN30,其管理地址分别为192.168.10.1,192.168.20.1,192.168.1.226,瘦AP通过DHCP的方式获得地址,解析到交换机的地址。

    AC配置:

    AP通过cisco获得地址,通过option43字段信息找到AC并关联上线。

    AC设置缺省路由,下一跳指向与lan口相连的cisco端口地址。

    AC开启vif与radius服务器能够正常通信。

    瘦AP模板

    AP下发相同的模板,STA正常关联后经过802.1x认证。

    关联成功后,查看无线终端列表,将未关联的AP信号加强,使STA漫游至与这台AP关联。

    STA开启抓包,在发生切换时应该能抓到reassociation的重关联报文。

    展开全文
  • 思科交换机是目前最为著名的品牌产品,大部分的大型企业都使用思科交换机,其它品牌交换机明显没有这么受欢迎,交换机市场份额最大的无疑是思科。有的思科交换机用户不知道怎么配置,这次我们来介绍一下思科交换机...

    思科交换机是目前最为著名的品牌产品,大部分的大型企业都使用思科交换机,其它品牌交换机明显没有这么受欢迎,交换机市场份额最大的无疑是思科。有的思科交换机用户不知道怎么配置,这次我们来介绍一下思科交换机虚拟串口配置VLAN Trunk的步骤。

    交换机串口(Trunk)的作用:

    在以太网上通过交换机的串口实现中继可以使用如下两种封装类型:

    —IEEE 802.1Q

    —ISL(Inter Switch Link, Cisco私有)

    配置步骤:

    第一步:在交换机上添加VLAN

    Switch1#vlan database

    Switch1(vlan)#vlan 2

    Switch1(vlan)#vlan 3

    Switch1(vlan)#exit

    第二步:将接口添加到相应的VLAN中

    Switch1#config terminal

    Switch1(config)#interface fastEthernet 0/1

    Switch1(config-if-range)#switchport access vlan 2

    Switch1(config)#interface fastEthernet 0/2

    Switch1(config-if-range)#switchport access vlan 3

    第三步:配置交换机之间互联的端口为串口(Trunk)

    Switch1(config)#interface f0/15

    Switch1(config-if-range)#switchport mode trunk

    相关其他命令

    去除VLAN:

    Switch(config-if)#switchport trunk allowed vlan removevlan-list

    添加VLAN:

    Switch(config-if)#switchport trunk allowed vlan add vlan-list

    查看端口状态:

    Switch#show interface f0/15switchport

    检查中继端口允许VLAN的列表:

    Switch#show interface interface-id switchport

    查看VLAN信息:

    Switch#show vlan brief

    查看配置:

    Switch#show running-config

    结束语:

    思科交换机虚拟串口配置VLAN Trunk的步骤到这里就介绍完了,思科路由器也非常受用户欢迎

    展开全文
  • 思科交换机管理(企业级思科交换机图型界面管理工具)
  • 思科交换机配置命令简写命令完整命令1用户模式:用户模式:switch>switch>2特权模式:特权模式:switch>enswitch>enableswitch#switch#3全局配置模式全局配置模式switch#conftswitch#configterminalswitch...

    思科交换机配置命令

    简写命令

    完整命令

    1

    用户模式

    :

    用户模式

    :

    switch>

    switch>

    2

    特权模式

    :

    特权模式

    :

    switch>en

    switch>enable

    switch#

    switch#

    3

    全局配置模式

    全局配置模式

    switch#conf t

    switch#config terminal

    switch(config)#

    switch(config)#

    4

    接口配置模式

    接口配置模式

    switch(config)#in f0/1

    switch(config)#interface f0/1

    switch(config-if)#

    switch(config-if)#

    5

    line

    模式

    :

    line

    模式

    :

    switch(config)#lin c 0

    switch(config)#line console 0

    switch(config-line)#

    switch(config-line)#

    6

    更改交换机主机名

    更改交换机主机名

    switch(config)#ho benet

    switch(config)#hostname benet

    benet(config)#

    benet(config)#

    7

    配置进入特权模式的明文口令

    配置进入特权模式的明文口令

    switch(config)#en pass 123

    switch(config)#enable password 123

    8

    删除进入特权模式的明文口令

    删除进入特权模式的明文口令

    switch(config)#no ena pass

    switch(config)#no enable password

    9

    配置进入特权模式的加密口令

    配置进入特权模式的加密口令

    switch(config)#en se 456

    switch(config)#enable secret 456

    10

    删除进入特权模式的加密口令

    删除进入特权模式的加密口令

    switch(config)#no ena se

    switch(config)#no enable secret

    11

    查看交换机配置

    查看交换机配置

    switch#sh run

    switch#show running-config

    12

    配置

    console

    口令

    配置

    console

    口令

    switch(config)#lin cons 0

    switch(config)#line console 0

    switch(config-line)#pass 123

    switch(config-line)#password 123

    switch(config-line)#logi

    switch(config-line)#login

    13

    配置交换机

    IP

    地址

    配置交换机

    IP

    地址

    switch(config)#in vl 1

    switch(config)#interface vlan 1

    switch(config-if)#ip ad 192.168.0.2 255.255.255.0

    switch(config-if)#ip address 192.168.0.2

    255.255.255.0

    switch(config-if)#no sh

    switch(config-if)#no shutdown

    14

    删除交换机接口

    IP

    地址

    删除交换机接口

    IP

    地址

    switch(config-if)#no ip ad

    switch(config-if)#no ip address

    15

    配置交换机默认网关

    配置交换机默认网关

    switch(config)#ip default-g 192.168.0.1

    switch(config)#ip default-gateway 192.168.0.1

    16

    查看交换机的

    MAC

    地址表

    查看交换机的

    MAC

    地址表

    switch#sh mac-a

    switch#show mac-address-table

    展开全文
  • 华为华三思科交换机设置SSH登录华为交换机:1.开启stelnet服务2.生成本地密钥对;3.配置远程登录的认证模式aaa和远程登录的协议ssh3.配置aaa的本地用户用户supadmin(设置密码、命令级别、服务类型);4.配置SSH用户...
  • 本文将介绍一些生成树相关的知识以及如何在思科交换机上使用 MSTP。二、知识普及2.1 传统生成树协议的缺陷我们都知道,公有的 STP 和 RSTP 都只能在一台交换机上创建一个生成树实例(这个实例叫做 CST,即公用生成树...
  • 原标题:思科交换机基本配置命令全集 基本配置命令Switch>enable 进入特权模式Switch #config terminal 进入全局配置模式Switch(config)#hostname 设置交换机的主机名Switch(config)#enable password 进入特权...
  • 交换机基本状态:hostname>/用户模式hostname#/特权模式hostname(config)#/全局配置模式hostname(config-if)#/接口状态交换机口令设置:switch>enable/进入特权模式switch#configterminal/进入全局配置模式...
  • 使用tftp32软件对思科交换机导入导出配置 在几种常见类型的交换机里,华三、华为、赫斯曼都可以通过网页或bootrom导入/导出配置文件,思科交换机导入和导出配置的方法比较特别,tftp导出导入配置的方法操作步骤见...
  • 思科交换机配置TRUNK的主要步骤到底什么是TRUNK呢?使用TRUNK功能到底能给我们带来哪些应用方面的优势?还有在具体的交换机产品中怎样来进行交换机配置TRUNK,下面我们来了解一下这些方面的知识。在二层交换机的性能...
  • 思科交换机完全实验手册、思科交换机完全实验手册思科交换机完全实验手册思科交换机完全实验手册
  • 思科交换机指南.zip

    2019-10-18 16:56:23
    思科交换机指南zip,思科交换机指南,本指南为您介绍业内最先进、功能最齐全的思科交换机产品组合,包括适用 于园区、分支机构或数据中心的模块化、固定配置、刀片和虚拟 LAN 交换机。
  • 本文讲述了思科交换机配置之跨交换机划分VLAN配置。分享给大家供大家参考,具体如下:一、实验要求:实现跨交换地划分vlan的配置任务,使同一vlan下的主机能相互通讯二、拓扑图如下;三、具体实验步骤:S1交换机配置...
  • VLAN是一种比较新的'技术,工作在OSI参考模型的第2...那么在思科交换机上怎么划分vlan,一起来看看吧!//添加vlanSwitch>enableSwitch#vlan dataSwitch(vlan)#vlan 10 name v1VLAN 10 added:Name: v1Switch(vlan)#...
  • 思科交换机7200镜像

    2020-08-26 10:56:23
    思科交换机7200镜像,可在小凡模拟器(模拟交换机)或者是cisco模拟起上加载使用,方便大家下载使用。
  • 思科交换机配置命令

    2019-01-28 13:55:55
    思科交换机的基础配置,适合新手及相入门思科设备零基础人员学习
  • 思科交换机密码恢复

    2017-04-28 09:20:14
    思科交换机密码恢复文档
  • 思科交换机密码设置方法,需要的朋友可以参考下
  • 思科交换机iso

    2015-03-26 17:06:31
    思科交换机系统,3560 ,支持SSH..
  • Cisco思科交换机怎么初始化?交换机的类型很多,最常见的就是以太网交换机,但是交换机该怎么初始化呢?下面我们以Cisco思科交换机为例,分享交换机的初始化设置教程,需要的朋友可以参考下
  • SSH的优势在现在这个信息时代,网络安全变得越来越重要,当然路由器交换机作为数据传输的环节,安全性更为重要。现在的网络设备一般都是支持SSH和Telnet远程登录的,新设备一般默认建议SSH登录。Telnet是明文传送,...
  • 思科交换机常用命令

    2014-05-20 09:15:20
    思科交换机常用命令

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 4,014
精华内容 1,605
关键字:

思科交换机