精华内容
下载资源
问答
  • 思科华为的命令对照,有了它网络割接不用担心了
  • 思科 华为命令对照

    2020-09-23 16:57:05
    Cisco 华为 Acl配置 acl配置 标准acl(1-99) 标准acl(2000-2999) Access-list 1 permit 192.168.10.0 0.0.0.255 Acl 2000 ...

    Cisco

    华为

    Acl配置

    acl配置

    标准acl(1-99)

    标准acl(2000-2999)

    Access-list 1 permit 192.168.10.0 0.0.0.255

    Acl  2000

    Rule 5 permit source 192.168.10.0 0.0.0.255

    扩展acl(100-199)

    高级acl(3000-3999)

    Access-list 100 permit ip 192.168.10.0 0.0.0.255 192.16.20.0        0.0.0.255

    Acl 3000

    Rule 5 permit ip source 192.168.10.0 0.0.0.255 destination  192.168.20.0 0.0.0.255

     

     

    Nat配置

    nat配置

    将acl应用在接口

    将acl应用在接口

    Int f0/0

    Int g0/0/0

    Ip nat inside source list a1 int f0/0 overload

    Traffice-filter inbound acl 3000

     

     

    标准acl(1-99)

    标准acl(2000-2999)

    Access-list 1 permit 192.168.10.0 0.0.0.255

    Acl  2000

    Rule 5 permit source 192.168.10.0 0.0.0.255

    动态nat

    配置地址池

    Ip nat pool a1 202.102.12.100 202.102.12.200 netmask 255.255.255.0

    Nat address-group 1 202.102.12.100 202.102.12.200

     

     

    Ip  nat inside source list 1 pool a1

    Nat  inbound或outbound   2000  address-group  1

    将nat应用在接口

    静态pat

    静态pat

    ip  inside  source  static  tcp  内部局部地址  端口号  内部全局地址  端口号 extendable

    Nat server global  202.102.12.101  inside   192.168.10.1

    配置nat映射,将服务器映射为公网地址202.102.12.101

     

     

     

    Vlan配置

    Vlan配置

    Vlan 2

    Vlan 2

    Vlan3

    Vlan batch 2 to 10 创建多个vlan

     

     

    Trunk配置

    Trunk配置

    Int f0/21

    Int Eth-Trunk 1或int f0/0/24

    Sw trunk en d

    Port link-type trunk

    Sw mo trunk

    Port trunk allow-pass vlan all 允许所有vlan

    Exit

    Quit

     

     

    单臂路由配置

    单臂路由配置

    Int f0/0.10

    Int g0/0/0.10

    en dot1Q 10

    Dot1q termination vid 10

    Ip address 192.168.10.1 255.255.255.0

    Ip address 192.168.10.1 255.255.255.0

     

    Arp broadcast enable  子接口打开arp广播

     

    No sh

    Undo sh

     

     

     

     

    Hsrp热备份

    Vrrp热备份

    standby  10  ip    192.168.10.1

    (配置虚拟ip网关)

    vrrp vrid 10 virtual-ip  192.168.10.1

    (配置虚拟网关ip

    #standby  10  priority   200

    (配置优先级为200)

    vrrp  vrid 10  priority 200 

    (配置优先级为200)

    standby  10  preempt

    (配置占先权)

    vrrp vrid 10 preempt-mode disable(配置占先权)

    standby  192  track  f1/0  100

    (配置端口跟踪)

    vrrp vrid 1  track interface g0/0/1

    (配置端口跟踪)

     

     

    Dhcp配置

    Dhcp配置

    ip dh pool vlan10  (配置dhcp名称)

     ip pool VLAN-10配置dhcp名称)

    network 192.168.10.0 255.255.255.0

    (宣告自动获取的网段)

    network 192.168.10.0 mask  255.255.255.0

    (宣告自动获取的网段)

    default-router 192.168.10.1

    (配置网关)

    Gateway-list  192.168.10.1

    (配置网关)

    dns-server 202.102.0.20

    (配置dns服务器ip)

    Dns-list

    (配置dns服务器ip)

     

     

     

    展开全文
  • 因为你要知道在任何的一个现网中都不会单纯的使用一个厂商的设备,当前在国内见到比较多的,有思科的,华为的。企业网华三比较多,校园网锐捷比较多,有些地方还有中兴。安全厂商山石等等。 在学习的时候不要只针对...
    这里是na的分栏,但两个厂商的技术,差异性都会讲到。

    因为你要知道在任何的一个现网中都不会单纯的使用一个厂商的设备,当前在国内见到比较多的,有思科的,华为的。企业网华三比较多,校园网锐捷比较多,有些地方还有中兴。安全厂商山石等等。

    在学习的时候不要只针对某一家厂商来学习,这样你在面对混合网络的时候也能做到游刃有余。

    很有同学学习都是为了考证,我认为这样并不可取 。你学跟考是需要分开的,学习是为了提高你的理论能力,实验框架。并且在项目中基于底层框架也能很快的掌握 熟悉新技术。 加油

    在这里插入图片描述

    思科的na叫ccna:思科授权网络助理工程师。华为的na叫hcna:华为授权网络助理工程师。还有ccnp跟hcnp。但不建考。

    一般都是IE
    思科的ccie分两个部分: 笔试 和实验,通过笔试成为ccie候选了去预约实验。中国思科只有北京能考lab。
    在这里插入图片描述

    但lab比较难现在是5.0大纲今年4年还会改新版。 分三个部分

    1. Trouble Shooting 排错
    2. Diagnostic 诊断
    3. Configuration 版本
      并且ie的lab都是思科曾经的项目。能历练自己。

    三部曲

    1. 了解网络运作原理 协议
    2. 思科 华为的网络设备
    3. 网络设备的操作系统 命令
      华为是VRP 思科是IOS

    要提的一点是
    华为 思科 都是设备制造商。在路由交换方向主要是研究路由器,交换机。
    在安全领域中是防火墙之类的。 在isp中研究骨干路由器等等。在无线研究,无线控制器,那些AP。 要明白的是RS是最基础的方向在去研究其它交换 。

    当前市场形式

    一线厂商现在都是 思科 华为 华三

    二线 中兴 锐捷 启明星辰 产器线不是很全

    当然鼻祖是思科 ,思科总部是硅谷 San Jose,在这个城市很有巨头公司总部都在这。因为这里有个斯坦福大学。it比较强。

    历史:

    思科早期真的很强 市值峰值5000多亿美元在当时那个年代。怎么讲17年左右的苹果市值是在8000亿。思科研发了世界上第一台路由器。后面上任的ceo 约翰 钱伯森 眼光独到也 一直收购很多厂商。早期是垄断中国市场。

    华为最早做的是通信只有isp买,后面也开始盗版思科造网络设备。后面因为华为的市场份额越来越高,思科开始注意华为,一研究发现,操作系统,命令行界面是一模一样,后面思科告华为在2003年,直接告败了,虽然还继续学习思科。研究过操作系统的兄弟应该都知道,操作系统分为两个部分 ,一个叫内核一个叫shell ,命令行都是shell的内容。后面棱镜门事件后思科也慢慢退出了国内市场 。

    这两年 思科跟国内的浪潮合作搞了一个浪思公司卖的也挺不错 的,17年也正常成为政府采购名单了。 但思科在全球范围内的研究一直在继续。魔力象限可以去看一下。

    展开全文
  • 思科华为命令对照大全,思科华为命令对照大全,ccie,ccip,hcie
  • 链路聚合(cisco华为)

    2019-09-24 20:17:30
    因为当我们在交换机与交换机增加线路时会出现环路,默认情况下CISCO启用了STP技术(会把环路给我们断点)。会把我们增加的线路给假DOWN。无论交换机与交换机之间增加多少线路默认情况由STP只启一根线路。 原理:将...

    背景:当交换机与交换机,服务器与服务器,交换机和服务器之间有的时候中间带宽会存在不足的情况-----链路聚合或者链路捆绑。在这里插入图片描述
    因为当我们在交换机与交换机增加线路时会出现环路,默认情况下CISCO启用了STP技术(会把环路给我们断点)。会把我们增加的线路给假DOWN。无论交换机与交换机之间增加多少线路默认情况由STP只启一根线路。
    原理:将多个物理链路捆绑成一个逻辑线路,从而增加带宽(稳定),实现了线路的冗余备份(可靠性),负载均衡(流量的均衡)。
    作用:
    1.增加带宽
    2.冗余备份
    3.负载均衡。
    配置命令:
    注意:链路聚合组号(不同的链路聚合时赋予的组号应该不同)
    思科:
    二层交换机与二层交换机之间。

    在这里插入图片描述
    Switch(config)#interface range f0/3-4
    Switch(config-if-range)#channel-group 1 mode on
    Switch(config)#interface range f0/1,f0/4
    Switch(config-if-range)#channel-group 1 mode on
    三层链路聚合装置
    在这里插入图片描述
    Switch(config)#interface range f0/1-2
    Switch(config-if-range)#no switchport(将二层交换机的接口配置成三层接口)
    Switch(config-if-range)#channel-group 1 mode on
    Switch(config-if-range)#exit
    Switch(config)#interface port-channel 1
    Switch(config-if)#ip address 192.168.1.1 255.255.255.0
    Switch(config)#interface range f0/1-2
    Switch(config-if-range)#no switchport
    Switch(config-if-range)#channel-group 1 mode on
    Switch(config-if-range)#exit
    Switch(config)#interface port-channel 1
    Switch(config-if)#ip address 192.168.1.2 255.255.255.0
    华为(使用有vlan要trunk必须先聚合然后在逻辑线路上trunk):
    清空端口
    [huawei]clear configuration interface +端口
    手工负载分担模式链路聚合
    手工负载分担模式下,Eth-Trunk的建立、成员接口的加入完全由手工来配置。该模式下所有活动链路都参与数据的转发,平均分担流量,因此称为负载分担模式。如果某条活动链路故障,链路聚合组自动在剩余的活动链路中平均分担流量.

    Lsw1:
    [Huawei]int Eth-Trunk 1
    [Huawei-Eth-Trunk1]trunkport Ethernet 0/0/1 to 0/0/2
    Lsw2
    [Huawei]int Eth-Trunk 1
    [Huawei-Eth-Trunk1]trunkport Ethernet 0/0/1 to 0/0/2
    LACP模式链路聚合
    由LACP协议协商确定活动接口和非活动接口。LACP模式也称为M∶N模式。这种方式同时可以实现链路负载分担和链路冗余备份的双重功能。在链路聚合组中M条链路处于活动状态,这些链路负责转发数据并进行负载分担,另外N条链路处于非活动状态作为备份链路,不转发数据。当M条链路中有链路出现故障时,系统会从N条备份链路中选择优先级最高的接替出现故障的链路,并开始转发数据。

    配置SwitchA上的成员接口加入Eth-Trunk。SwitchB配置过程与SwitchA类似,
    SwitchA] interface eth-trunk 1
    [SwitchA-Eth-Trunk1] mode lacp
    [SwitchA-Eth-Trunk1] quit
    [SwitchA] interface gigabitethernet 0/0/1
    [SwitchA-GigabitEthernet0/0/1] eth-trunk 1
    [SwitchA-GigabitEthernet0/0/1] quit
    [SwitchA] interface gigabitethernet 0/0/2
    [SwitchA-GigabitEthernet0/0/2] eth-trunk 1
    [SwitchA-GigabitEthernet0/0/2] quit
    [SwitchA] interface gigabitethernet 0/0/3
    [SwitchA-GigabitEthernet0/0/3] eth-trunk 1
    [SwitchA-GigabitEthernet0/0/3] quit
    在SwitchA上配置系统优先级为100,使其成为LACP主动端
    [SwitchA] lacp priority 100 默认32768 优先级越小越优先
    在SwitchA上配置活动接口上限阈值为2
    [SwitchA] interface eth-trunk 1
    [SwitchA-Eth-Trunk1] max active-linknumber 2
    [SwitchA-Eth-Trunk1] quit
    在SwitchA上配置接口优先级确定活动链路
    [SwitchA] interface gigabitethernet 0/0/1 活动接口
    [SwitchA-GigabitEthernet0/0/1] lacp priority 100 默认32768 优先级越小越优先
    [SwitchA-GigabitEthernet0/0/1] quit
    [SwitchA] interface gigabitethernet 0/0/2 活动接口
    [SwitchA-GigabitEthernet0/0/2] lacp priority 100
    [SwitchA-GigabitEthernet0/0/2] quit
    注,两种模式不可混合使用(T_T)!
    etherchannel的模式作用
    工作模式(思科):
    Switch(config)#interface range f0/1,f0/4
    Switch(config-if-range)#channel-group 1 mode on
    Switch(config)#interface range f0/1,f0/4
    Switch(config-if-range)#channel-group 1 mode on
    模式总结:
    ON:无协议,手工静态强制接口工作在etherchannel下。特点是基本不占资源,这也是工作中所采用的模式。
    Auto:使用pagp协议:只能接收pagp协商消息,并做出回应同意工作在etherchannel下,并不主动发现pagp协商
    desirable:使用pagp协议:主动发送pagp协商消息,主动要对方工作在etherchannel
    passive:使用lacp协议:只接收LACP协商消息,并做出回应同意工作在etherchannel下,并不主动发出LACP协商。
    active:使用lacp协议:主动发送LACP协商消息,主动要求对方工作在etherchannel下。
    在这里插入图片描述
    etherchannel的负载均衡和线路备份
    命令
    Switch(config)#port-channel d-balance ?
    dst-ip Dst IP Addr
    dst-mac Dst Mac Addr
    src-dst-ip Src XOR Dst IP Addr
    src-dst-mac Src XOR Dst Mac Addr
    src-ip Src IP Addr
    src-mac Src Mac Addr
    Switch#show etherchannel load-balance
    EtherChannel Load-Balancing Operational State (src-mac):
    Non-IP: Source MAC address
    IPv4: Source MAC address
    IPv6: Source MAC address
    注意事项:
    为使port channel正常工作,portchannel的成员端口必须具备以下相同属性
    1:端口均为全双工模式
    Switch(config)#interface f0/1
    Switch(config-if)#duplex ?
    auto Enable AUTO duplex configuration(自动学习)
    full Force full duplex operation
    half Force half-duplex operation
    Full(这个端口可以同时接收数据和发送数据)(一般选这个)
    Half(这个端口可以同时接收数据或发送数据)
    2:端口速率相同
    Switch(config)#interface f0/1
    Switch(config-if)#speed 100
    3:端口的类型必须一样,比如同为以太口或同为光纤口;
    Ethernet fastethernet gibitethernet
    4:端口同为access端口并且属于同一个VLAN或同为TRUNK端口
    5:如果端口为TRUNK端口,则其allowed vlan 和native vlan属性也应该相同
    总:做链路聚合的所有物理接口下面的配置要一样。
    6:交换机最多可配置48个etherchannel
    7:pagp模式的etherchannel最多可以配置8个相同类型的端口,即每个设备4个端口
    8:lacp模式的etherchannel最多可以配置16个相同类型的端口,即每个设备8个端口
    9:由于某些设备的特殊性,链路聚合设备之间线路两边端口要一样。(最好链路聚合的两边设备的型号也要一样)

    展开全文
  • 这个案例亲测可以使用,具体修改那些参数都有详细说明。有拓扑,有命令。
  • 思科华为命令对照表

    2017-09-20 15:34:24
    无论是对于初学者,还是CCNP,CCIE学员来说,这份PDF还是很受用的,毕竟现在配置命令还是非常多的,方便查找。
  • 华为ospf与思科ospf对比

    千次阅读 2019-06-08 16:42:55
    1)华为:ospf基本配置:系统试图:设置router-id:router id 路由器id系统试图:进入ospf配置试图:ospf进入区域配置试图:area 区域编号将接口网段加入ospf:network 网段 反码返回用户试图:return2)思科:...

    1.ospf对比:
    1)华为:
    ospf基本配置:
    系统试图:设置router-id:router id 路由器id
    系统试图:进入ospf配置试图:ospf
    进入区域配置试图:area 区域编号
    将接口网段加入ospf:network 网段 反码
    返回用户试图:return
    2)思科:
    配置ospf命令:
    启用ospf进程:全局配置模式:router ospf 进程号
    设置router-id:ospf配置模式:router-id ip地址(如1.1.1.1)
    设置直连网段:ospf配模式:net 本地网络地址 反码 area 区域编号
    查看路由表:特权模式:sh ip ro (o开头表示OSPF学习到的路由)
    2.ospf虚链路配置:
    1)华为:
    [R2]ospf
    [R2-ospf-1]area 区域编号
    [R2-ospf-1-area-0.0.0.2]vlink-peer 对方ABR的router-id ##配置虚链路
    2)思科:
    OSPF虚链路:
    (1)OSPF虚链路:指一条通过一个非骨干区域连接到骨干区域的链路(通道);
    (2)OSPF虚链路要求:
    不能在末梢区域;
    虚链路必须配置在两个ABR之间;
    虚链路的稳定性取决于其经过区域的稳定性;
    虚链路除连接非骨干区域到骨干区域另外还有助于提供逻辑冗余(备份)。
    (3)虚链路(virtual-link)配置命令:area 区域编号 vir 对方ABR的router-id
    3.末梢区域:
    1)末梢区域和完全末梢区域:
    作用:减少区域内LSA条目和路由条目;ABR会自动生成一条默认路由发布到末梢和完全末梢区域中。
    注意事项:满足的条件
    只有一个默认路由作为区域出口(末梢网络);
    区域不能作为虚链路的穿越区域;
    stub区域内无ASBR;
    不是骨干区域area 0。
    2)思科配置末梢和完全末梢区域:
    末梢区域:area 区域编号 stub
    完全末梢区域:area 区域编号 stub no-summary
    NSSA(非纯末梢区域)区域配置:area 区域编号 nssa no-summary;
    3)华为:
    末梢区域:area 区域编号 -->stub
    完全末梢区域:area 区域编号 -->stub no-summary
    非纯完全末梢区域:area 区域编号 -->nssa no-summary
    非纯末梢区域:area 区域编号 -->nssa
    注意:NSSA区域优点:保留末梢区域优点,支持区域内有ASBR和非末梢网络;

    4.路由重分发:
    1)思科配置路由重分发:
    RIP重分发OSPF:redis ospf 进程号 metric 10 (metric度量值,rip以跳数度量)
    OSPF重分发RIP:redis rip metric 200 subnets
    OSPF重分发静态:redis static metric 100 subnets metric-type 2 (O E2)
    OSPF重分发默认:def orig metric 10 metric-type 1 (O E1)
    2)华为:
    注入静态路由到ospf:ospf-->import-route static
    注入默认路由到ospf:ospf-->default-route-advertise always
    rip注入到ospf:ospf-->import-route rip 1
    ospf注入到rip:rip-->import-route ospf 1 cost 10
    注入默认路由到rip:rip-->default-route originate
    注意:路由重分发的作用,不同AS(自治系统)之间相互学习路由,所有的重分发操作必须ASBR(自治系统边界路由)

    5.ospf汇总语法:abr或者asbr上进行汇总
    1)华为:区域路由汇总:
    ospf
    area 区域编号
    abr-summary 汇总网络地址 掩码
    外部路由汇总:
    ospf
    asbr-summary 汇总网络地址 掩码
    2)作用:减少路由条目;
    3)思科:汇总配置命令:
    区域间汇总:area 区域编号 range 汇总网段 汇总掩码
    外部汇总:summary-address 汇总网段 汇总掩码

    转载于:https://blog.51cto.com/14381205/2406352

    展开全文
  • 思科华为命令

    2019-06-12 21:24:22
    思科 华为查看历史命令 display history-command show history cisco/h3c/华为的网络设备中一次性打印全部配置信息(show run和display current-configuration) cisco的全页打印显示配置信息的命令: #terminal ...
  • 可以转换华为思科的命令,相互转换十分强大
  • 思科华为华三交换机常用命令的对比,包含三家所有常用的命令。
  • Cisco #sw1为主根交换机,sw2为副根交换机,sw3为接入层交换机 # 配置,在sw1中,配置vlan10,vlan20,为主根,vlan30,vlan40,为次根 # 在全局配置模式下:spanning-tree vlan 10 priority 0 spanning-tree-vlan ...
  • 军哥编写的大家期待的《网络工程师思科华为华三实战案例红宝书》即网工必备技术命令大全版本1完书,一本融合了思科华为华三的实战型辅导书(辅助乾颐堂QCNA课程的)。不多说上图 目录关于作者 ...
  • 小生博客:http://xsboke.blog.51cto.com -------谢谢您的参考,如有疑问,欢迎交流 转载于:https://blog.51cto.com/xsboke/1923438...
  • 华为ensp与思科Packet Tracer配置命令笔记 **本人是网络工程的学生,因为专业课作业经常要配置,命令记不住,上网查配置太浪费时间了,回头重新学习一下,记录基础配置命令,方便回顾,有错的地方,欢迎指出!** ...
  • 华为思科交换机链路聚合配置(lacp)
  • 思科华为NAT实验

    2020-07-13 21:06:15
    此文章主要以静态NAT和动态NAT来分别演示思科华为的主要配置。(PC终端可自行配置ip地址) 1.静态NAT 将一个私有IP地址转换为一个公有IP地址. 2.动态NAT 多个私有IP地址转换为多个公有IP地址,源端口号标识每个会话....
  • 思科华为交换机链路聚合(LACP)配置实例 思科:3560G  华为:S5300   思科G0/25---华为G0/0/1  思科G0/27---华为G0/0/2   华为交换机配置链路聚合有两种模式,分别是manual和lacp-static,如果不做配置,...
  • cisco华为STP分析

    2015-05-20 14:19:45
    CISCO交换机的STP模式默认是PVST,3560(config)#spanning-tree mode ?mst Multiple spanning tree modepvst Per-Vlan spanning tree moderapid-pvst Per-Vlan rapid spanning tree mode而华为交换机的STP模式是RSTP...
  • 思科华为设备命令对照表 1.基础配置 2.以太网配置 3.广域网接入配置 4.IP业务配置 5.IP路由配置 6.组播配置 7.QoS配置 8.安全配置 9.可靠性配置 10.设备管理配置 11.网络管理配置 12.MPLS配置 13.VPN配置 14.接口...
  • 思科华为H3C命令对比

    2018-09-22 09:52:06
    思科华为H3C交换机常用命令对比,适合平时接触三个品牌的网络产品人士
  • 思科华为、H3C命令对照表(必看).pdf 内容为PDF格式书籍文件,内容高清 ,有问题欢迎随时站内私信联系,拒绝差评,谢谢!
  • 在计算机网络行业,大家普遍认同的认证就是新华三认证(H3C)、华为认证和思科认证。这三个认证证书,不管拿到哪一个,都会被企业所认可。但是小伙伴们在选取考试认证的时候,总会纠结到底该选哪一个! 新华三、华为...
  • 华为路由器规定的路由协议优先级为: 路由协议 | 优先级 ———————————— DIRECT | 0 OSPF | 10 STATIC | 60 IGRP | 80 RIP | 110 OSPFASE | 150 BGP | 170 Cisco 路由器规定的路由协议优先级为: 路由协议...
  • 思科华为H3C命令对照表思科华为H3C命令对照表思科华为H3C命令对照表
  • 知识点: 1.同一个VLAN,那就是同一个网线,不走网关,所以需要在同一个网段。 2.不同网段,不同VLAN,就可以丢到网关(路由器也可以,三层交换机也可以)做转发。   年鉴网: ...
  • 华为 华三 思科常用命令

    万次阅读 多人点赞 2020-10-14 16:52:06
    为人者,有大度成大器矣。—— 司马懿 资深工程师的必备“秘籍”;华为、华三、思科的常用配置命令。
  • 1.cisco热备份实验: 2.华为热备份实验 想学习更多网络知识,扫描以下二维码。联系方式3104875833
  • 思科: Switch#show run 显示所有配置命令 Switch#show ip inter brief 显示所有接口状态 Switch#show vlan brief 显示所有VLAN的信息 Switch#show version 显示版本信息 华为: [Quidway]dis cur 显示所有配置命令...
  • 很多计算机专业的学子们在学习认证时都会困惑于选择思科还是华为更适合自己就业,那么今天小编就给大家讲一下哪个更适合现在的就业钢需,其原因有二。 第一,从国家政策的角度来讲,现在的技术设备逐渐转向国有化,...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 17,105
精华内容 6,842
关键字:

思科华为