精华内容
下载资源
问答
  • 飞塔防火墙模拟器

    热门讨论 2012-05-31 09:52:29
    飞塔防火墙模拟器,用VMWARE载入。可实现飞塔防火墙的所有功能。
  • 飞塔防火墙虚拟机-6.3.1
  • 跟老梅子学飞塔防火墙(初级)

    千人学习 2019-04-15 11:37:28
    飞塔防火墙是目前市场占有率比较高的国外品牌防火墙,本课程详细的 介绍了飞塔防火墙的基本配置方法,包括防火墙的登录、宽带设置、与核心交换机连接等。课程内容非常详细、全面,所有操作示例都是飞塔防火墙管理...
  • 飞塔防火墙操作手册

    2018-06-13 23:56:07
    飞塔防火墙操作手册,适合系统管理员学习以及参考使用。
  • fortigate飞塔防火墙手册内含官方cookbook及常用命令行 fortigate飞塔防火墙手册内含官方cookbook及常用命令行
  • 飞塔防火墙配置手册,内容丰富,涵盖FortiGate防火墙配置的各个方面,中文。
  • 飞塔防火墙的详细配置指南从安装到配置一条龙教程超详细
  • 飞塔防火墙手册中文版,需要自提,文档超详细!!!!
  • FortiGate飞塔防火墙产品实施一本通_V4_1_3,FortiGate飞塔防火墙产品实施一本通_V4_1_3,
  • 飞塔防火墙命令

    2019-09-10 16:55:07
    飞塔防火墙命令1、get system status 1、get system status 查看防火墙SN

    1、get system status

    查看防火墙SN和系统版本

    2、get router info routing-table all

    查看路由表(不过要进入特定分区才能查看)

    3、diagnose sniffer packet any ‘host 9.234.52.213’ 4

    抓包(要进入特定分区才能查看)

    4、config vdom //edit root //diagnostics ip address list

    查看IP地址列表

    展开全文
  • 飞塔防火墙

    2016-08-30 14:45:54
    和FortiWiFi 设备阻断那些逃避传统防火墙防御的***,还提供了基于行为的启发式扫描,使安全系统能够识别不具备特征的***。 已知和未知***防御合并在一起使 FortiGate 能够在网络的边界阻断绝大多数的危害***,无论...

    服务支持

    FortiGuard 反垃圾邮件服务是使用邮件发送方的IP信誉数据库与垃圾邮件特征数据库,以及Fortinet设备或者代理中成熟的垃圾邮件过滤工具,检测识别并提供多种 垃圾邮件处理的方式。在FortiGate或者FortiMail设备中,在公司或者机构的邮件服务处理下,FortiGuard反垃圾邮件服务可以动态 减少垃圾邮件信息。FortiClient终端安全软件中,该服务可用于设置屏蔽远程PC或者移动设备的垃圾邮件。管理员通过客户定制化策略可以灵活对每 个域名、用户组群、单个用户配置垃圾邮件过滤策略。双通道检测技术出色的对垃圾邮件***与感染的识别有效的降低了到达网络边界垃圾邮件的数量。 FortiGuard全球服务中心网络每周数百次持续不断的更新IP信誉与垃圾邮件特征数据库。 

    FortiGuard 反垃圾邮件服务优点

    • 双通道检测技术出色的对垃圾邮件***与感染的识别,在垃圾邮件到达管理网络边界之前,有效的降低了到达网络的垃圾邮件数量,提供了邮件***与感染的防御效率。

    • 客户定制化策略可以灵活对每个域名、用户组群、单个用户配置垃圾邮件过滤策略。

    • 基于设备的许可,不按用户数与邮箱数量收费,大大降低了管理维护成本。

    • 一键配置功能减少了安全管理操作的成本。

    • 推送更新的方式提供了最快的更新效率。 

    FortiGuard 反病毒服务优点

    • 自动推送式更新保证最新的防御体系。

    • 预设的威胁行为数据库提供基于内容层威胁的安全防御。

    • 实时应对灰色软件***。

    • 一键配置功能减少了安全管理操作的成本。

    • 推送式更新提供了最快的升级频率。

    • 基于设备的许可,不按用户数收费,大大降低了管理维护成本。 

      FortiGuard(R) 数据库控制

      FortiDB 数据库安全产品提供数据库的集中管理与安全加固。数百个预设的策略包含了已经的漏洞、配置缺陷、OS问题、以及操作风险与数据库访问权限设置。 FortiGuard数据库策略服务中心自动更新行业监管法律法规要求。通过配置策略能够快速验证数据库符合企业的标准配置,实现自定义应用程序的测试, 或进行扩展的***测试。

      FortiGuard(R) 数据库安全服务优点

      • 自动内容更新保持最新的应用程序的漏洞、机器人程序,可疑网址的模版,数据类型模式和启发式检测引擎防御。

      • 对新的应用威胁的实时更新响应提供最高级别的防御。

      • 一键配置功能减少了安全管理操作的成本。

      • 推送更新提供最快最新的更新。

      • 基于设备的许可,而不是单个用户,大大降低了维护成本。 

        FortiGuard(R) ***防御(IPS)服务

         

        FortiGuard ***防御服务给Fortinet用户提供网络层最新的***签名库。 它利用定制好的5100多个已知的***特征使FortiGate 和FortiWiFi 设备阻断那些逃避传统防火墙防御的***,还提供了基于行为的启发式扫描,使安全系统能够识别不具备特征的***。 已知和未知***防御合并在一起使 FortiGate 能够在网络的边界阻断绝大多数的危害***,无论是有线网络还是无线网络,也不管它是企业总部还是分支机构。 IPS 签名库更新通过全球化的FortiGuard 网络提供给用户。

        FortiGuard(R) ***防御(IPS)服务优点

      • 自动更新保持最新的防御特征以对抗最新的威胁。

      • ***防御系统(IPS)带有5100多个IPS签名库提供全面的网络级保护。

      • Fortinet全球威胁研究团队与主要系统供应商提供对最新的漏洞保护。

      • 灵活的策略提供全面的控制,以满足最苛刻的安全应用。

      • 推送更新的方式提供了最快的更新效率。

      • 基于设备的许可,不按用户数与邮箱数量收费,大大降低了管理维护成本。

      • 自动策略更新提供不断增长和加强的策略以增加价值。

      • 策略修订预先定义的策略保持跟踪和生成报告时存在的原始扫描运行与政策信息。

      • 对FortiDB配置策略可以实现动态数据库保护,包括数据库活动监控,以专家级的整治意见的报告,实时检测和警报的自动化,降低安全和业务方面的脆弱。 

        FortiGuard(R) FortiWeb 安全服务

         

        FortiWeb 安全服务提供了完全自动化的更新,以确保对最新的应用层威胁的防御。采用先进的应用程序漏洞、Robot、可疑URL模式、数据类型模式和启发式检测引 擎,使FortiWeb设备能够防御新的和不断变化的应用威胁进入您的Web应用程序和重要内容和敏感数据。FortiWeb 安全服务是通过FortiGuard全球网络中心更新所有应用层的威胁的防护。

        FortiGuard(R) FortiWeb 安全服务优点


    转载于:https://blog.51cto.com/11917068/1844315

    展开全文
  • 飞塔防火墙最新固件6.0版本操作手册,这是最新的固件版本
  • fortiGate飞塔防火墙管理员admin的密码恢复步骤,可以在不丢失配置的前提下重置admin的密码。
  • FGT_60D-v6-build0076-FORTINET.out 飞塔防火墙FG-60D固件 6.0版本
  • 飞塔防火墙配置文档

    2012-10-26 14:14:37
    飞塔防火墙配置文档,手把手的教您学会如何配置防火墙
  • 飞塔防火墙快速初始化管理员密码
  • 飞塔防火墙DMZ配置

    2011-10-17 17:24:08
    飞塔防火墙DMZ配置,让你远离病毒和攻击
  • 找了很久很久的,WIFI 版飞塔防火墙 FWF 60C固件,整个过程就是一部血泪史啊。
  • 飞塔防火墙IP+MAC绑定

    2017-09-22 14:56:18
    飞塔防火墙IP加MAC绑定,【简介】当开启 DHCP 服务后,计算机获取 IP 地址都是根据顺序分发的,但是有时我们需要指定某台电脑为指定 IP 地址,除了在电脑上手动设置外 (这需要电脑上修改),我们还可以通过 DHCP ...
  • 飞塔防火墙,培训手册详解,希望能帮助到大家!
  • 飞塔防火墙忘记密码时如何恢复管理员密码
  • 飞塔防火墙70D固件 FGT_70D-v5-build0292-FORTINET.out
  • 公司有一台飞塔防火墙,是基于utm的,很多功能都过期了,之前我配置了破解的anlayer来收集分析防火墙策略日志,非常好用,但是这玩意要钱,只能试用30天,我是把系统时间调成了2017年,避免到期,但是收集的时间不准...

    公司有一台飞塔防火墙,是基于utm的,很多功能都过期了,之前我配置了破解的anlayer来收集分析防火墙策略日志,非常好用,但是这玩意要钱,只能试用30天,我是把系统时间调成了2017年,避免到期,但是收集的时间不准,非常麻烦。

    如下所示:

    image.png


    所以想用graylog3.0来收集分析飞塔防火墙的日志

    首先graylog是一个大数据分析平台,只拿来收集日志有点大材小用,但是我又不懂大数据=。=


    1、graylog 的content packs和marketplace

    content pack(内容包)内容包是共享配置的便捷方式。内容包是一个JSON文件,其中包含一组Graylog组件的配置。可以将此JSON文件上载到Graylog实例,然后进行安装。花费时间为特定类型的日志格式创建输入,管道和仪表板的用户可以轻松地与社区分享他的努力。

    graylog marketplace是分享和购买内容包的市场。

    可以简单理解为,有很多大神提供给了不同的数据分析方式供人下载使用,满足不通的数据分析需求

    地址为

    https://marketplace.graylog.org/


    收索forita相关

    image.png


    搜索结果如下:

    image.png

    我使用第一个

    image.png

    包含了github地址和配置方法

    github地址为https://github.com/juiceman84/Fortigate_Content_Pack

    image.png

    2、graylog导入内容包

    登陆graylog后,在system->connet packs中配置内容包

    image.png

    可以看到系统自带内容包,点击create a content pack来导入

    image.png


    然后按照如下填写

    image.png

    切记 url要填写 github地址https://github.com/juiceman84/Fortigate_Content_Pack

    image.png

    然后下一步,不用调整

    image.png

    再然后下一步

    image.png

    其他的不用管,因为我也不知道是干嘛的 然后点击create

    完成后点击安装

    image.png


    此时内容包就已经安装完毕了,是不是很简单

    但是你以为简单是因为不知道那么多选项是干嘛的=。=


    3、配置input

    在system->input中配置日志接收方式

    image.png


    因为防火墙日志都是syslog格式,所以要新建一个syslog udp的input

    image.png


    按照如下进行配置即可,端口是30000,这是内容包说明要求的,udp还是tcp协议取决于防火墙是否支持,公司这款飞塔防火墙只支持udp协议

    image.png

    完成后,去防火墙上配置日志发送,端口需要一致

    image.png


    然后去配置input的extrators(提取器),所谓提取器以下是官方说明

    image.png

    简单来说,就是syslog协议太简单了,需要提取器来配置一定的格式,比如显示时间,主机,内容等,不然收集到的日志就是一堆乱糟糟的cvs文本


    image.png


    然后在action中点击import extrators

    image.png

    这里要求你输入一段json格式代码

    老子搞运维的,懂哥毛的json

    image.png


    不要紧,之前内容包的github中已经包含了提取器的json,只是要我们手动写入

    image.png

    然后把代码复制粘贴

    image.png

    然后点击添加

    添加成功后,可以看到出现了很多提取器,这是之前内容包中配置好的

    image.png


    配置完了后,然后就可以收集了,点击启动

    image.png


    然后就就可以看到收集的信息了

    image.png


    4、配置

    收集的日志信息很乱,包括策略日志,信息日志,而且内容很杂,所以要调整

    首先配置信息显示的字段(fields),包括日期啊,源地址,目的地址等,不要都选,选择重要的即可,按照防火墙策略五元组信息(源目的端口,原目的地址,协议)进行勾选

    其次,在搜索框中,输入搜索的信息类型,使用type=traffic代表过滤出流量类型的信息

    image.png


    说明:

    1、搜索框中,输入字段 type=taffic,代表流量

    2、这些可以选择的字段,是因为配置了内容包采用,没有配置内容包,是没有这些字段过滤和选择的


    简单说明下字段作用

    timestamp:时间戳

    source:发送日志的源设备

    dst:目的地址

    dst_int:目的接口

    level:日志等级

    msg:处理动作

    policyid:命中的策略id

    proto:协议类型

    servie:服务类型

    sercetiy:安全等级

    src:源地址

    src_int:源接口

    tpye:日志类型

    基本上有这些东西就可以分析策略日志了

    然后我们点开一个信息

    image.png

    就可以看到信息具体类容,基本上就是一条防火墙策略信息,很详细

    然后我们可以把搜索的结果保存,方便下次直接使用

    image.png


    同时可以把搜索的结果放到仪表盘中

    image.png


    除了可以搜索以外,还可以配置字段统计,比如统计源地址排行,策略排行等

    比如配置策略数量排行,就可以看到哪些策略被引用的最多

    配置generate chart(通用图标),可以查看一定时间内的字段信息的数量和保存的空间大小,可以添加到仪表盘

    image.png

    配置Quick values,可以统计一定数量,图形,默认饼图统计,可以添加到仪表盘

    image.png

    字段统计,统计该字段出现的数量,最大值,最小值等,可以添加到仪表盘

    image.png

    最后一个world map,需要配置地理信息扩展,显示字段在地理区域出现的频率,这次用不上


    好了来看看仪表盘,配置好了后,可以直接展现

    image.png

    基本上就能满足日常运维需要了


    5、思考与扩展

    1、graylog支持流式计算和告警,就是说支持实时的讲收集到数据按照一定的规则进行过滤,然后按照配置的告警规则进行告警,但是我没配置成功过,看来需要去学大数据相关知识

    2、graylog的搜索语法太简单了,而且不准,感觉就是简单的正则匹配,比起splunk还有其他专门自带搜索语法的日志软件,差太远了

    3、防火墙的日志量十分巨大,基本上发送量高峰是每秒1500条信息,ipos峰值30,带宽峰值30MBps要占用5G左右的存储空间。我的graylog几次差点挂了,IO承受不住,实际生产使用,不要用虚拟机化,也可以考虑分布式多节点部署,分摊压力

    4、简单测试了存储压力,1000条数据美妙,数据写入大小,4-8kB较多,64-512kB其次,70%左右的随机写IO,平均IO写延迟100ms,对存储的要求还是有的

    5、cpu和内存压力,16g内存平均占用99.5%,2路4核8vcpu长期占用88.5%,此时graylog明显搜索和反应缓慢

    image.png


    image.png


    image.png

    graylog的优势就是开源,简单,开箱易用,使用内容包,几乎可以收集分析任何类型的数据

    但是对于 防火墙日志收集,还是得有专门硬件比较好


    转载于:https://blog.51cto.com/11555417/2371867

    展开全文
  • 飞塔防火墙的中文管理员手册,软件版本为 40-MR2,有需要的拿走
  • 山石防火墙版本:SG-6000 配置手册下载...飞塔防火墙版本:6.0 配置手册下载地址:https://pan.baidu.com/s/19WaMao2uVJnVXmYbgtUdBw 提取码:vynn 网络拓扑图 需注意:GRE隧道配置需使用命令行配置,在web界面...
    • 山石防火墙版本:SG-6000 配置手册下载地址:https://pan.baidu.com/s/1VOGs77CqGztXBVykZaxxrA 提取码:vucb
    • 飞塔防火墙版本:6.0 配置手册下载地址:https://pan.baidu.com/s/19WaMao2uVJnVXmYbgtUdBw 提取码:vynn

    飞塔配置手册打开如果为空白,请选择解除锁定
    飞塔解除锁定

    网络拓扑图

    GRE配置
    需注意:GRE隧道配置需使用命令行配置,在web界面无法配置

    山石墙配置命令:

    tunnel gre "to-fortigate"
     source 10.1.1.1
     destination 20.1.1.1
     interface ethernet0/1
    interface tunnel1
     zone "trust"
     ip address 1.1.1.1 255.255.255.252		#相当于两端直连接口ip
     manage ping
     tunnel gre "to-fortigate"		#隧道口绑定相应的GRE配置
     ip ospf network point to point		#开启ospf数据交互(山石默认开启P2P)
    

    飞塔墙配置命令:

    config system gre-tunnel
      edit "to-hillstone"
       	set vdom "root"  #接入虚拟域
       	set interface "port1"		#一般为wan口,此拓扑使用port1口
       	set remote-gw 10.1.1.1
       	set local-gw 20.1.1.1
      next
    end
    
    config system interface
      edit "to-hillstone"
        set vdom "root"
        set ip 1.1.1.2 255.255.255.255
        set remote-ip 1.1.1.1
        set allowaccess ping
      next
    end
    

    两端配完之后,GRE隧道既能连通,剩下将去往对端内网路由下一跳指向该隧道。

    展开全文
  • Fortigate飞塔防火墙配置命令

    千次阅读 2017-11-28 20:56:00
    飞塔防火墙fortigate的show 命令显示相关配置,而使用get命令显示实时状态show full-configuration显示当前完全配置show system global查看主机名,管理端口显示结果如下config system global set admin-sport 10443...
  • 飞塔310B防火墙,怎么样恢复出厂设置?恢复飞塔(FortiGate)防火墙的出厂设置当我们不能登录飞塔(FortiGate)防火墙的管理界面时可以使用此方法,不过必须要知道管理密码。步骤:1.用CON线把PC和FG防火墙连接起来,COM...
  • Fortigate飞塔防火墙6.2虚机版本(VMware) 最新VMware虚机版本,下载吧,很好的
  • 飞塔80C 防火墙固件 5.2.12 building 760 推荐更新的估计

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 435
精华内容 174
关键字:

飞塔防火墙