精华内容
下载资源
问答
  • 华为HCNA

    2020-05-21 09:50:09
    华为-路由器的基本配置 一、路由器的接口 1、物理接口 a) Console console 配置接口 b) Ethernet IEEE 802.3(以太网接口) c) FastEthernet FastEthernet IEEE 802.3u(快速以太网接口) d) GigabitEthernet ...

    标题:华为-路由器的基本配置*

    项目一、路由器的接口
    内容:1、物理接口
    命令格式:
    a、Console console 配置接口
    b、Ethernet IEEE 802.3(以太网接口)
    c、FastEthernet FastEthernet IEEE 802.3u(快速以太网接口)
    d、GigabitEthernet GigabitEthernet IEEE 802.3z(千兆以太网接口)
    e、Serial Serial(串行接口)
    2、逻辑接口
    a、子接口(例如 F0/0.1)
    b、Loopback Loopback interface(环回测试接口)
    c、Tunnel Tunnel interface(隧道接口)
    d、Vlan Catalyst Vlans(VLAN 接口)
    3、配置的基本原则
    a、同一个路由器的不同接口的 IP 地址必须在不同的网段;
    b、相邻路由器的相邻接口的 IP 地址必须处于同一个网段;
    c、DCE 端必须配置时钟频率;

    项目二、基本配置
    1、进入系统视图 退出:system-view quit 或 ctrl + Z
    2、主机名:sysname 主机名
    3、时间:(用户视图下执行)
    a、clock timezone Beijing add 8 //设置时区为北京
    b、clock datetime 时:分:秒 年-月-日

    项目三、接口配置
    1、接口配置:
    a、int 接口编号 interface Ethernet0/0/0 GigabitEthernet 0/0/0
    b、ip address IP 地址 子网掩码或掩码长度 [sub]
    c、激活:undo shutdown; 关闭:shutdown

    项目四、查看
    1、查看当前运行配置:display current-configuration
    2、查看启动配置:display startup
    3、查看路由表:display ip routing-table [protocol 路由类型](rip、ospf)
    4、查看接口的状态 :display int brief
    5、查看接口的 IP:display ip int brief
    6、查看访问控制 列表(ACL):
    a、display acl ACL 编号
    b、display traffic-filter applied-record //查看 ACL 列表的应用情况
    7、跟踪路由:tracert ip地址
    8、查看OSPF的邻居(或信息):display ospf peer brief(display ospf brief)

    五、保存与清除配置文件
    1、保存当前运行配置:save
    2、清空配置文件:reset saved-configuration

    六、路由配置
    1、路由配置:静态路由 (默认优先级为60)
    a、基础配置:IP地址
    b、ip route-static 目标网络 目标网络的子网掩码 下一跳的地址或本地外出 的接口 [preference 优先级]
    c、删除静态路由前加 undo
    2、默认路由 (一种特殊的静态路由)
    a、ip route-static 0.0.0.0 0.0.0.0 下一跳的地址或本地外出的接口
    3、动态路由(RIP)或(OSPF)
    a、基础配置:IP地址
    b、RIPv2 路由(默认的进程号为 1,优先级为 100)
    rip 进程号
    version 2 //指定版本 2
    preference 优先级 //指定路由优先级
    undo summary //关闭自动汇总
    network 直连的网络 //宣告直连网络
    silent-interface 接口 //指定被动接口
    default-route originate //注入默认路由
    import-route 外部路由类型 //注入外部路由
    c、RIP 的手动汇总 RIP 路由和认证
    int 接口编号
    rip summary-address 汇总后的网络地址 子网掩码
    rip authentication-mode simple 密码 //明文验证
    rip authentication-mode md5 usual 密码 //MD5 认证
    rip version 1 //兼容 RIPv1
    d、OSPF 路由(默认的进程号为 1,优先级为 10)
    ospf 进程号 router-id 路由器的 ID 号
    area 区域号
    network 直连的网络 子网掩码的反码 //宣告直连的网络
    authentication-mode md5 1 cipher 密码 //使用 MD5 认证
    silent-interface 接口编号 //指定被动接口
    import-route ? 外部路由类型 //注入外部路由 (direct、bgp、isis、limit、ospf、rip、static、unr)
    default-route-advertise always //生成一条默认路由
    e、汇总ospf路由
    Interface LoopBack 0
    ip地址 子网掩码 sub
    ospf enable 进程号 area 区域号 //注入OSPF区域号
    f、配置 OSPF 虚链路
    在 OSPF 架构中,区域 0 是骨干区域,所有非 0 区域都要和区域 0 相连。
    若某个(或某些)区域无法直接与区域 0 相连,则必须通过虚链路来使得它们在逻辑上相连,否则网络是不通的。
    配置方法:分别进入两个路由器的 OSPF 协议的需穿越的区域配置视 图,执行命令“vlink-peer 对端路由器 ID”
    查看 OSPF 虚链路信息 查看路由器的LSDB
    display ospf vlink display ospf lsdb

    项目七、密码
    1、Telnet 密码
    user-interface vty 0 4
    authentication-mode password //指定认证方式为 password
    set authentication password simple 密码
    user privilege level 3 //设置用户级别为 3
    0:参观级、1:监控级、2:配置级、3~15:管理级
    2、Console 密码
    user-interface console 0
    authentication-mode password //指定认证方式为 password
    set authentication password cipher 密码

    项目八、访问列表 (默认允 许所有)
    1、基础 ACL编号为 2000-2999放置在离目标地址的位置越近越好
    a、在系统视图下创建列表 :
    acl 列表编号
    rule [条目编号] permit|deny source 源地址
    b、在接口应用列表 :
    int 接口编号
    traffic-filter inbound|outbound acl ACL 编号
    2、高级 ACL编号为 3000-3999放置在离源地址的位置越近越好
    a、在系统视图下创建列表:
    acl 列表编号
    rule [条目编号] permit|deny 高层协议 source 源地址 destination 目的地址 destination-port eq 目的协议
    b、 在接口应用列表 :
    int 接口编号
    traffic-filter inbound|outbound acl ACL 编号
    c、 源地址或目标地址的格式有 2 种,可根据实际情况选择其中一种:
    any 表示所有的主机和网络
    网络地址 反掩码 表示一个网络或一台主机
    3、二层 ACL编号为 4000-4999

    项目九、NAT 转换
    1、静态 NAT主要用于把内部的服务器或专用网络设备映射到外网
    int 接口编号 //在路由器连接外部网络的接口
    nat static global 外部地址 inside 内部地址 //定义一个内部地址对应一个外部地址
    nat server protocol tcp|udp global 外部地址 外部协议 inside 内部地址 内部协议 //把内部服务映射到外部网络
    查看 NAT
    display nat static //查看 NAT 静态转换
    display nat server //查看 NAT 端口映射
    2、动态 NAT主要用于外部合法地址数略少于内部主机 数的情况
    配置方法:
    a、用 ACL 定义要转换的地址。 可使用各种 ACL 类型
    b、用 nat address-group 定义外部地址池
    nat address-group 地址池编号 起始地址 结束地址
    c、在路由器的出口启用 NAT
    int 接口编号
    nat outbound ACL 编号 address-group 地址池编号
    d、查看 NAT
    display nat outbound //查看动态 NAT 转换情况
    display nat session all //查看所有 NAT 会话
    3、端口NAT即PNAT主要用于只有 一个外部合法地址的情况,这是目前最为流行 的动态NAT
    a、配置方法:
    1、用 ACL 定义要转换的地址。 可使用各种 ACL
    2、在路由器的出口启用 NAT
    int 接口编号
    nat outbound ACL 编号
    c、查看 PNAT
    display nat outbound //查看动态 NAT 转换情况
    display nat session all //查看所有 NAT 会话

    项目十、Telnet
    1、用于远程登录(明文)
    a、基础配置你﹕ip地址
    telnet server port Telnet 端口 //启动 Telnet 服务并指定端口,默认端口为 23
    b、Telnet的配置:
    user-interface vty 0 4
    authentication-mode password //设置 Telnet 认证方式
    set authentication password simple 密码
    user privilege level 3 //指定用户级别为 3

    telnet server port 新telnet端口号 //修改telnet端口号
    telnet 目的地址或加端口 //测试telnet协议

    项目十 一、SSH 即 Stelnet ,默认端口为22
    1、用于远程登录 (密文)
    a、在服务端
    rsa local-key-pair create //创建密钥对
    stelnet server enable //启用 SSH 服务
    user-interface vty 0 4 //配置虚拟终端
    authentication-mode aaa //指定认证方式为 AAA
    protocol inbound ssh //只允许 SSH 登录
    quit
    aaa //进入 AAA 视图
    local-user 用户名 password cipher 密码 //创建用户
    local-user 用户名 service-type ssh //指定用户类型为 SSH
    local-user 用户名 privilege level 3 //指定用户级别为 3
    quit
    ssh user 用户名 authentication-type password //建立用户关联
    stelnet目的地址 //SSH测试
    b、在客户端
    ssh client first-time enable //允许第一次启用
    SSH 客户端 stelnet SSH 服务端地址 //登录到 SSH 服务端
    c、在服务端查看 SSH 情况
    display ssh server status //查看 SSH 状态
    display ssh server session //查看 SSH 会话

    十二、DHCP
    1、用于动态分配主机的 IP 地址信息
    基础配置:ip地址
    a、DHCP 客户端的配置方法:
    第 1 步:启动 DHCP 服务
    dhcp enable
    第 2 步:指定需要自动获取 IP 地址的接口为 DHCP 客户端。
    int 接口编号 //指定 DHCP 客户端的接口
    ip address dhcp-alloc

    b、DHCP 服务器的配置方法:
    第 1 步:启动 DHCP 服务
    dhcp enable
    第 2 步:创建地址池
    ip pool 地址池名称
    network 网络地址 mask 子网掩码 //指定分配的地址范围
    dns-list DNS 服务器地址 //指定 DNS 服务器地址
    gateway-list 默认网关地址 //指定默认网关
    excluded-ip-address 起始地址 结束地址 //指定排除的地 址范围
    lease day 天数 //指定租约的天数
    quit
    第 3 步:指定提供 DHCP 服务的接口
    int 接口编号 //指定提供 DHCP 服务的接口
    dhcp select global //提供 DHCP 服务

    c 、DHCP 中继的配置方法:
    第 1 步:启动 DHCP 服务
    dhcp enable
    第 2 步:创建 DHCP 服务器组,指定 DHCP 服务器的 IP 地址
    dhcp server group 组名 //创建 DHCP 服务器组
    dhcp-server DHCP 服务器的地址
    quit

    第 3 步:指定充当 DHCP 中继的接口
    int 接口编号
    dhcp select relay
    dhcp relay server-select 组名
    quit

    d、在服务端查看 DHCP 情况: display ip pool

    十三、FTP
    1、用于系统的备 份和升级
    基础配置:ip地址
    a、FTP 服务器的配置方法:
    第 1 步:启动 FTP 服务
    ftp server enable //启动 FTP 服务
    第 2 步:配置 FTP 用户信息
    aaa //进入 AAA 视图
    local-user 用户名 password cipher 密码 //创建用户
    local-user 用户名 service-type ftp //指定用户类型为 FTP
    local-user 用户名 ftp-directory flash:/ //指定 FTP 根目录
    local-user 用户名 privilege level 3 //指定用户级别为 3
    quit

    十四、HDLC
    1、高级数据链路控制;
    链路实施建立、拆除等控制的无编号帧三种数据帧。

    1、 基本HDLC配置
    int串行接口编号 serial
    link-protocol hdlc //接口配置视图
    ip address ip地址 子网掩码
    2、 借用环回接口的配置
    int LoopBack 环回接口编号
    ip address ip地址 子网掩码
    ip address unnumbered interface LoopBack 0(在串行接口里)
    ip router-static ip地址 子网掩码 串行接口

    十五、PPP
    1、默认的串行连 接方式,可进 行认证
    华为设备中,串口的默认封装模式是 PPP 模式。
    1、 配置 PPP 的方法
    int 串行接口编号 //进入串口视图
    link-protocol ppp //封装为 ppp
    ip address IP 地址 //配置 IP 地址

    2、 认证设备的配置
    PPP 的认证方式有两种:
    PAP 方式:采用明文传输用户名和密码
    CHAP 方式:采用密文传输用户名和密码
    认证配置的方法
    第 1 步:使用命令 local-user 定义用户名、密码、要进行认证的协 议;
    aaa
    local-user 用户名 password cipher 密码
    local-user 用户名 service-type ppp
    第 2步:在执行认证的地方启用认证协议。
    int 串行接口编号
    ppp authentication-mode pap|chap //指定认证的方式

    3、 被认证设备的配置
    int 串行接口编号
    ppp pap local-user 用户名 password cipher 密码 //使用 PAP 认证
    //若采用 CHAP 认证,则命令为
    ppp chap user 用户名
    ppp chap password cipher 密码

    十六、PPPoE
    1、用于拨号连接包括 PPPoE 服 务器和 PPPoE 客户端

    一、PPPoE 服务器的配置
    1、配置 IP 地址池( PPPoE 服务器)
    IP 地址池用于为客户端提供接入的 IP 地址。
    ip pool 地址池名称 //创建地址池 //创建 IP 地址池
    network 网络地址 mask 子网掩码 //指定将要分配的地址范围
    gateway-list 默认网关 //指定网关地址
    2、配置虚拟模板( PPPoE 服务器)
    int virtual-template 虚拟模板编号 //创建虚拟模板
    ppp authentication-mode ppp|chap //指定 PPP 的认证方式
    ip address IP 地址 //定义服务器的 IP 地址
    remote address pool 地址池名称 //关联前面创建的 IP 地址池
    3、在以太网接口上启用 PPPoE 并调用虚拟模板 在提供 PPPoE 服务的接口上启用 PPPoE 服务,并绑定一个虚拟模板。
    int 接口编号
    pppoe-server bind virtual-template 虚拟模板编号
    1、 定义拨号用户使用的用户名及密码( PPPoE 服务器)
    aaa
    local-user 用户名 password cipher 密码
    local-user 用户名 service-type ppp

    二、PPPoE 客户端的配置
    PPPoE 客户端的配置配置方法:
    int dialer 拨号接口编号 //创建拨号接口,接口编号随意
    dialer user 拨号的本地用户 //定义拨号的本地用户,用户名随意
    dialer bundle bundle编号 //生成PPPoE客户端接口调用的bundle 编号
    ppp chap user 用户名 //设置客户端中用于拨号的用户名和密码, 该用户名和密码必须与服务端的相同
    ppp chap password cipher 密码
    ip address ppp-negotiate //指定客户端的 IP 地址获取方式
    tcp adjust-mss 1400
    int 接口编号 //把 bundle 编号绑定到物理接口
    pppoe-client dial-bundle-number bundle编号

    三、PPPoE 的验证
    在 PPPoE 服务端
    display pppoe-server session all //查看 PPPoE 所有会话
    display virtual-access //查看 PPPoE 虚拟连接
    在 PPPoE 客户端
    display pppoe-client session summary //查看 PPPoE 会话
    display ip int brief //查看接口的 IP 地址
    ping 服务端地址 //测试连通性

    十七、VPN
    一、IPSec
    1、 配置 IKE 策略(可选)
    如果不配置 IKE,系统将自动调用默认的 IKE 策略。
    配置 IKE 的方法(必须在两端路由器作相同配置)
    ike proposal IKE 策略编号 //创建 IKE 策略
    encryption-algorithm aes-cbc-128
    authentication-algorithm md5 //指定加密算法和认证算法
    quit
    display ike proposal //查看 IKE 策略

    2、 定义 IKE 阶段 1 的参数
    ike peer 对邓体名称 v1 //创建 IKE 阶段 1 对邓体
    ike-proposal IKE 策略编号 //调用 IKE 策略,若未定义 IKE 策略,系统将自动调用系统默认的 IKE 策略
    pre-shared-key simple 密码 //设置预共享密钥
    remote-address IP 地址 //指定对端 VPN 地址
    local-address IP 地址 //指定本地 VPN 地址
    quit
    display ike peer name 对邓体名称 verbose //查看阶段 1 的参 数

    3、 定义感兴趣流也就是配置 ACL,定义哪些流量需要通过 VPN 进行传输。

    4、定义 IPSec 安全策略
    ipsec proposal IPSec 安全策略名称 //创建 IPSec 安全策略
    encapsulation-mode tunnel //指定加密流量的方式
    transform esp //定义保护流量的协议
    esp encryption-algorithm des //指定 ESP 的加密方式
    esp authentication-algorithm sha1 //指定 ESP 的认证方式
    display ipsec proposal //查看 IPSec 安全策略

    5、关联上述策略
    ipsec policy IPSec 安全策略名称 IPSec策略的序列号 isakmp // 创建策略集
    ike-peer 对邓体名称 //调用 IKE 阶段 1 的参数
    proposal IPSec 安全策略名称 //调用 IPSec 安全策略
    security acl ACL 列表 //调用定义感兴趣流量的 ACL

    6、在接口上调用策略集
    int 接口编号
    psec policy IPSec 安全策略名称 //在外网接口上调用策略集
    display ipsec sa //查看 IPSec sa 和 IKE sa
    display ike sa

    十八、GRE
    一、GRE over IPSec

    1、 配置 GRE 隧道接口
    int tunnel 0/0/1 //创建虚拟隧道接口
    tunnel-protocol gre //封装 GRE 协议
    ip address IP 地址 //配置隧道接口的 IP 地址
    source 源IP地址或源接口 //指定隧道隧道的源IP地址或源接 口
    destination 目的 IP 地址 //指定隧道的目的 IP 地址
    quit

    2、配置隧道接口之间的路由
    可使用各种路由协议

    3、GRE over IPSec 的配置
    也就是在 GRE 隧道上使用 IPSec 进行数据传输,达到密文传输的目的。
    第一步:配置 IPSec 安全策略集,具体见 IPSec 的配置
    第二步:在接口应用 IPSec 安全策略集
    int 接口编号
    ipsec policy IPSec 安全策略集名称

    十九、VLAN 的 配置
    一、GVRP 设置
    1、配置 Trunk 接口
    int 接口编号
    port link-type trunk //设置接口为 Trunk 模式
    port trunk allow-pass vlan all //允许所有的 vlan 信息通
    2、启用 GVRP
    gvrp //启用 GVRP
    display gvrp status //查看 GVRP 状态
    3、GVRP 的接口配置方法
    int 接口编号 //进入接口
    gvrp //启用 GVRP
    gvrp registration normal|fixed //指定接口的 GVRP 工作模式
    //fixed(固定)模式,表示不会从相邻的交换机处学习 VLAN 的信息
    //normal(正常)模式将会从相邻的交换机处学习 VLAN 的信息
    bpdu enable //启用 BPDU
    display gvrp statistics //查看 GVRP 信息

    二、配置 vlan
    VLAN(虚拟局域网)
    1、 创建 VLAN
    vlan batch VLAN 编号 [to] [VLAN 编号…]
    2、 把交换机接口划分到相应的 VLAN
    int 接口编号
    port link-type access //设置接口为 access 模式
    port default vlan VLAN 编号 //把接口加入到 VLAN
    3、配置交换机之间的接口为 Trunk 模式,控制 VLAN 的流量
    默认情况下,华为交换机的 trunk 模式只能允许 VLAN1 的流量通过。
    int 接口编号
    port link-type trunk //设置接口为 Trunk 模式
    port trunk allow-pass vlan VLAN 编号 [VLAN编号…] //指定允许 通过的 VLAN 编号流量
    4、 查看 VLAN 的配置
    display vlan summary //查看 VLAN 汇总信息
    display vlan //查看 VLAN 详细信息
    display port vlan //查看接口所属的 VLAN 及状态

    二十、VLAN 间 的通信
    一、三层交换机

    1、若有多台交换机,则把交换机之间相连的接口设置为Trunk 模式;若 只有一台交换机,本步骤省略。
    int 接口编号
    port link-type trunk //设置接口为 Trunk 模式
    port trunk allow-pass vlan all //允许所有 VLAN 通过
    2、创建 VLAN(也可以使用 GVRP 同步 VLAN 信息)
    vlan batch VLAN 编号 [to] [VLAN 编号…] //创建 VLAN
    3、在各台交换机,把接口加入到相应的 VLAN
    int 接口编号
    port link-type access //设置接口为 Access 模式
    port default vlan VLAN 编号 //把接口加入到 VLAN
    4、配置三层接口的 IP 地址
    分别配置三层交换机的各个 VLANIF 的 IP 地址
    int vlanif VLAN 编号
    ip address IP 地址 //该地址将作为对应VLAN内所有主机的默认网关
    5、若有多台三层设备,则必须在这些三层设备间配置路由协议,使得它 们可以连通

    二、单臂路由
    1、 在交换机上创建 VLAN,并把接口加入到相应的 VLAN
    vlan batch VLAN 编号 [to] [VLAN 编号…] //创建 VLAN
    int 接口编号 //把接口加入到相应的 VLAN
    port link-type access
    port default vlan VLAN 编号
    2、单臂路由的配置方法:
    第一步:在交换机,把交换机与路由器相连的接口设置为 trunk 模式。 I
    int 接口编号 //该接口是与路由器相连的
    port link-type trunk //设置为 Trunk 模式
    port trunk allow-pass vlan VLAN 编号… //指定允许通过的 VLAN
    第二步:在路由器,在路由器与交换机相连的接口上创建子接口,把子 接口封装到相应的 VLAN,并配置 IP 地址。
    int 接口编号.子接口编号 //创建子接口
    dot1q termination vid VLAN 编号 //封装到指定的 VLAN
    ip address IP 地址 //该地址将作为对应 VLAN 内所有主机的默 认网关
    arp broadcast enable //允许 ARP 广播

    二十一、接口的配 置
    1、Access 模式 接口只属于 1 个 VLAN
    Access 模式的接口用于连接终端设备
    int 接口编号
    port link-type access //设置接口为 access 模式
    port default vlan VLAN 编号 //把接口加入到 VLAN
    2、Trunk 模式 接口可属于多 个 VLAN
    Trunk 模式的接口可以传递所有 VLAN 的信息。
    int 接口编号
    port link-type trunk //设置接口为 Trunk 模式
    port trunk allow-pass vlan VLAN 编号 [VLAN编号…] //指定允许 通过的 VLAN 编号流量
    3、Hybrid(杂合)模式可属于多个 VLAN,用于连接交换机或终端设备
    配置方法:
    int 接口编号
    undo port default vlan //删除所属的所有 VLAN
    port link-type hybrid //Trunk 接口不能直接设置为 hybrid 模式,必须先设置为 access 模式,再设置为 hybrid 模式

    port hybrid pvid vlan VLAN 编号 //将接口加入到相应的 VLAN
    port hybrid untagged|tagged vlan [VLAN 编号…] //允许接收其他 VLAN 的流量,利用 hybrid,实现在二层的 VLAN 通信(同网段)。untagged(不打标的);tagged(打标的)
    4、端口聚合
    链路聚合作用:提高链路的利用率。
    a、创建 ETH-TRUNK 接口
    ETH-TRUNK 接口:用于链路聚合的逻辑接口
    int eth-trunk 聚合接口编号 //创建聚合接口
    bpdu enable //启用 BPDU(桥协议数据单元)
    mode lacp-static //指定为 LACP-STATIC 模式
    b、将相应的物理接口加入到 ETH-TRUNK 接口中
    int 接口编号
    eth-trunk 聚合接口编号 //把物理接口添加到聚合接口
    c、链路聚合的验证
    display eth-trunk //查看链路聚合的情况

    二十二、管理 IP
    1、用于对交换机 的远程管理,通常配 置 给 vlan 1
    int vlanif 1
    ip address IP 地址
    undo shutdown

    二十三、生成树 作用:在冗余链路网络中消除环路
    一、生成树协议(STP)标准为 IEEE802.1D
    华为设备默认的生成树模式是 MSTP,而不是传统的 STP。
    1、 配置 STP 的方法
    stp enable //启用生成树协议
    stp mode stp //指定生成树模式为 STP
    2、修改网桥的优先级
    stp priority 优先级 //默认值为 32768
    3、修改端口的开销值
    方法:先进入端口,再修改开销值。
    int 接口编号
    stp cost 开销值
    4、 查看 STP 的状态信息
    display stp //查看 STP 状态
    display stp brief //查看端口状态

    二、快速生成树协议(RSTP)标准为 IEEE802.1W
    1、 配置 RSTP 的方法
    stp mode rstp //指定生成树模式为 RSTP
    2、 验证 RSTP 的状态信息
    display stp //查看 STP 状态
    display stp brief //查看端口状态

    展开全文
  • 华为HCNA笔记

    2017-05-05 14:00:29
    华为HCNA初学者笔记资料
  • 华为HCNA数通

    2016-12-27 21:02:53
    华为HCNA考试认证——静态路由
  • 华为HCNA学习教程

    2017-08-25 13:05:26
    华为HCNA学习教程
  • 华为HCNA实验手册

    2018-01-07 19:00:06
    红茶三杯,华为HCNA实验手册
  • 华为HCNA-Security教程华为官方培训HCNA-Security安全视频培训教程  课程目录 01_防火墙基础技术.mp4 02_防火墙组网方式.mp4 03_防火墙安全策略基础.mp4 04_防火墙转发原理.mp4 05_防火墙ASPF功能....
  • 华为HCNA-交换笔记

    2017-05-05 13:58:09
    华为HCNA-交换笔记资料。
  • 华为HCNA-Security题库

    2018-06-26 18:29:58
    华为HCNA-Security题库,请大家下载,多谢多谢!!!!!
  • 华为HCNA-LTE认证题库

    2018-07-18 11:40:56
    华为HCNA-LTE认证考试题库,适合准备华为认证考试的童鞋
  • 华为HCNA-Cloud service H13-811题库,根据个人需求下载。
  • 华为HCNA考证资料 华为考证PPT 华为网络工程师 这个PPT可以很大的帮助需要的人系统的学习 可以作为华为网络工程师考证的入门资料
  • 华为HCNA题库整理修正版
  • 华为HCNA学习资料

    2014-06-08 11:28:02
    华为HCNA学习资料,官方指定电子书籍,学习华为的同学必看的基础入门书籍
  • 华为HCNA入门资料

    2014-09-26 23:33:34
    最新华为HCNA入门指导教程,看懂了就可以直接考华为认证了。各位加油吧
  • 华为HCNA-RS配置教程

    2018-10-27 14:31:52
    学习华为HCNA-RS路由交换的基础配置,通过学习本文档可以轻松掌握华为中小型产品的各种路由协议配置
  • 华为HCNA考试说明图,里边详细描述了华为认证相关信息
  • 华为HCNA-cloud认证vce题库,vce模拟考试题库。利用vce软件打开
  • 华为HCNA的基础配置,FTP协议! 其中配置了远程登录telnet协议; 教你如何修改设备名称,配置接口IP地址,配置文件保存等等!
  • 华为HCNA认证,H12-211数通HCNA2016.2.29,题库H12-211数通HCNA2016.2.29,题库
  • 华为HCNA安全官方培训资料 module 1信息安全与安全概述 Module 2操作系统与主机安全 Module 3 网络安全基础 Module 4 加解密与应用 Module 5 安全运营与分析基础
  • 华为HCNA视频教程-最全视频教程
  • 华为HCNA_HCDP认证H12-211满分题库华为HCNA_HCDP认证H12-211满分题库华为HCNA_HCDP认证H12-211满分题库华为HCNA_HCDP认证H12-211满分题库华为HCNA_HCDP认证H12-211满分题库华为HCNA_HCDP认证H12-211满分题库华为HCNA...
  • 华为 HCNA-cloud PDF资料

    2017-09-01 17:36:47
    华为HCNA网络技术,奥斯科会持续更新更多资料。 由于上传空间大小问题,只能够上传此云盘上面,望大家能够多支持,希望此资料能够给你们带来帮助,谢谢。
  • 华为HCNA-Cloud(云计算)官方培训教材,
  • 华为HCNA_HCNP初学者快速入门基础技术视频课程
  • 华为HCNA认证详解与学习指南无水印有目录.pdf
  • 华为HCNA技术配置小型公司网络

    万次阅读 多人点赞 2018-09-22 16:21:37
    利用华为HCNA网络技术设计经典网络实例,仿真实现日常生活中小型网络的基本需求。 二、设计原理 实验拓扑图 三、设计要求 1.链路聚合 2.VLAN 3.STP 4.IP地址规划 根据表格为设备配置IP地址以及网关。 ...

    一、设计目的

    利用华为HCNA网络技术设计经典网络实例,仿真实现日常生活中小型网络的基本需求。

    二、设计原理

    1. 实验拓扑图

    三、设计要求

    1.链路聚合

    2.VLAN

    3.STP

    4.IP地址规划

    根据表格为设备配置IP地址以及网关。

    设备/端口

    IP地址

    网关

    PC1

    自动获取

     

    PC2

    自动获取

     

    PC3

    自动获取

     

    PC4

    自动获取

     

    HTTP-Server

    100.1.1.1/24

     

    SW1-VLANIF 10

    10.1.10.254/24

     

    SW1-VLANIF 20

    10.1.20.254/24

     

    SW1-VLANIF 13

    10.1.13.3/24

     

    SW2-VLANIF 14

    10.1.14.4/24

     

    AR1-G0/0/0

    100.1.12.1/24

     

    AR1-G0/0/1

    10.1.13.1/24

     

    AR1-G0/0/2

    10.1.14.1/24

     

    AR2-G0/0/0

    100.1.12.2/24

     

    AR2-G0/0/1

    100.1.1.254/24

     

    注:所有VLAN内主机的网关都在SW1上。

    5.PPP认证

    6.DHCP服务

    7.配置RIP协议

    8.NAT技术

    9.设备登陆控制

    10.流量控制

     

     

    四、设计步骤

    1.链路聚合

    (1)SW1和SW2之间配置三条链路的LACP模式的链路聚合,其中SW1为主动端,SW2为被动端

    //配置二层Eth-Trunk接口

    [S1]interface Eth-Trunk 1

    [S2]interface Eth-Trunk 1

    //配置链路聚合模式为LACP模式

    LACP模式下,需手工创建Eth-Trunk,手工加入Eth-Trunk成员接口,但活动接口的选择是由LACP协商确定的,配置相对灵活。

    [S1-Eth-Trunk1]mode lacp

    [S2-Eth-Trunk1]mode lacp

    //将成员接口加入聚合组

    [S1-Eth-Trunk1]trunkport GigabitEthernet 0/0/22 to 0/0/24

    [S2-Eth-Trunk1]trunkport GigabitEthernet 0/0/22 to 0/0/24

    //在S1上配置优先级为100,使其成为LACP主动端

    [S1]lacp priority 100

     

    (2)LACP的最大活跃链路为3条

    //在S1,S2上配置活动接口上限阈值为3

    [S1]interface Eth-Trunk 1

    [S1-Eth-Trunk1]max active-linknumber 3

    [S2-Eth-Trunk1]max active-linknumber 3

    //在S1上配置接口优先级确定活动链路

    [S1-GigabitEthernet0/0/22]lacp priority 100

    [S1-GigabitEthernet0/0/23]lacp priority 100

    [S1-GigabitEthernet0/0/24]lacp priority 100

    查看链路聚合配置结果:

    2.VLAN

    (1)按照拓扑要求将交换机连接PC和路由器的端口划分进相应VLAN。

    //在S3上,将端口E0/0/3和E0/0/4分别加入到VLAN 10和VLAN 20。  

    [S3-Ethernet0/0/3]port link-type access

    [S3-Ethernet0/0/4]port link-type access

    [S3]vlan 10

    [S3]vlan 20

    [S3-vlan10]port Ethernet 0/0/3

    [S3-vlan20]port Ethernet 0/0/4

    //在S4上,将端口E0/0/3和E0/0/4分别加入VLAN 10和VLAN 20。

    [S4-Ethernet0/0/3]port link-type access

    [S4-Ethernet0/0/4]port link-type access

    [S4-vlan10]port Ethernet 0/0/3

    [S4-vlan20]port Ethernet 0/0/4

    //在S1上,将端口G0/0/1加入VLAN 13。

    [S1-GigabitEthernet0/0/1]port link-type access

    [S1-vlan13]port GigabitEthernet 0/0/1

    //在S2上,将端口G0/0/1加入VLAN 14。

    [S2-GigabitEthernet0/0/1]port link-type access

    [S2-vlan14]port GigabitEthernet 0/0/1

     

    (2)交换机之间互联端口配置为TRUNK端口并允许除VLAN 1以外其他所有VLAN通过。

    [S1-GigabitEthernet0/0/2]port link-type trunk

    [S1-GigabitEthernet0/0/2]port trunk allow-pass vlan all

    [S1-GigabitEthernet0/0/2]undo port trunk allow-pass vlan 1

    [S1-GigabitEthernet0/0/2]int g0/0/3

    [S1-GigabitEthernet0/0/3]port link-type trunk

    [S1-GigabitEthernet0/0/3]port trunk allow-pass vlan all

    [S1-GigabitEthernet0/0/3]undo port trunk allow-pass vlan 1

    [S2-GigabitEthernet0/0/2]port link-type trunk

    [S2-GigabitEthernet0/0/2]port trunk allow-pass vlan all

    [S2-GigabitEthernet0/0/2]undo port trunk allow-pass vlan 1

    [S2-GigabitEthernet0/0/2]int g0/0/3

    [S2-GigabitEthernet0/0/3]port link-type trunk

    [S2-GigabitEthernet0/0/3]port trunk allow-pass vlan all

    [S2-GigabitEthernet0/0/3]undo port trunk allow-pass vlan 1

    [S3-Ethernet0/0/1]port link-type trunk

    [S3-Ethernet0/0/1]port trunk allow-pass vlan all

    [S3-Ethernet0/0/1]undo port trunk allow-pass vlan 1

    [S3-Ethernet0/0/1]int e0/0/2

    [S3-Ethernet0/0/2]port link-type trunk

    [S3-Ethernet0/0/2]port trunk allow-pass vlan all

    [S3-Ethernet0/0/2]undo port trunk allow-pass vlan 1

    [S4]int e0/0/1

    [S4-Ethernet0/0/1]port link-type trunk

    [S4-Ethernet0/0/1]port trunk allow-pass vlan all

    [S4-Ethernet0/0/1]undo port trunk allow-pass vlan 1

    [S4-Ethernet0/0/1]int e0/0/2

    [S4-Ethernet0/0/2]port link-type trunk

    [S4-Ethernet0/0/2]port trunk allow-pass vlan all

    [S4-Ethernet0/0/2]undo port trunk allow-pass vlan 1

    查看VLAN配置结果:

    3.STP

    (1)所有交换机运行RSTP。

    [S1]stp mode rstp

    [S2]stp mode rstp

    [S3]stp mode rstp

    [S4]stp mode rstp

     

    (2)指定SW1为根桥,SW2为备份根桥。

    //配置根桥和备份根桥设备

    [S1]stp root primary

    [S2]stp root secondary 

    //全局使能RSTP

    [S1]stp enable

    [S2]stp enable

    [S3]stp enable

    [S4]stp enable

     

    (3)交换机连接PC的端口配置为边缘端口,并在开启边缘端口的交换机开启BPDU保护

    //S3,S4连接PC的端口配置为边缘端口,并开启BPDU保护

    [S3]int e0/0/3

    [S3-Ethernet0/0/3]stp edged-port enable

    [S3-Ethernet0/0/3]stp bpdu-filter enable

    [S3-Ethernet0/0/3]int e0/0/4

    [S3-Ethernet0/0/4]stp edged-port enable

    [S3-Ethernet0/0/4]stp bpdu-filter enable

    [S4]int e0/0/3

    [S4-Ethernet0/0/3]stp edged-port enable

    [S4-Ethernet0/0/3]stp bpdu-filter enable

    [S4-Ethernet0/0/3]int e0/0/4

    [S4-Ethernet0/0/4]stp edged-port enable

    [S4-Ethernet0/0/4]stp bpdu-filter enable

     

    (4)在根桥的DP端口开启根保护功能。

    //在根桥的DP端口开启根保护功能

    [S1]int g0/0/2

    [S1-GigabitEthernet0/0/2]stp root-protection

    [S1-GigabitEthernet0/0/2]int g0/0/3

    [S1-GigabitEthernet0/0/3]stp root-protection

    [S1]int Eth-Trunk 1

    [S1-Eth-Trunk1]stp root-protection

     

    (5)在SW2的RP端口开启环路保护功能

    //在SW2的RP端口开启环路保护功能

    [S2]int Eth-Trunk 1

    [S2-Eth-Trunk1]stp loop-protection

     

    查看STP配置结果:

     

    4.IP地址规划

    设备/端口

    IP地址

    设备/端口

    IP地址

    PC1

    自动获取

    SW1-VLANIF 13

    10.1.13.3/24

    PC2

    自动获取

    SW2-VLANIF 14

    10.1.14.4/24

    PC3

    自动获取

    AR1-S1/0/0

    100.1.12.1/24

    PC4

    自动获取

    AR1-G0/0/1

    10.1.13.1/24

    HTTP-Server

    100.1.1.1/24

    AR1-G0/0/2

    10.1.14.1/24

    SW1-VLANIF 10

    10.1.10.254/24

    AR2-S1/0/0

    100.1.12.2/24

    SW1-VLANIF 20

    10.1.20.254/24

    AR2-G0/0/1

    100.1.1.254/24

    [S1]vlan 10

    [S1-vlan10]vlan 20

    [S1-vlan20]vlan 14

    [S1-Vlanif10]ip add 10.1.10.254 24

    [S1-Vlanif20]ip add 10.1.20.254 24

    [S1-Vlanif13]ip add 10.1.13.3 24

    [S1-Vlanif14]ip add 10.1.14.4 24

    [R1]int s1/0/0

    [R1-Serial1/0/0]ip add 100.1.12.1 24

    [R1-Serial1/0/0]int g0/0/1

    [R1-GigabitEthernet0/0/1]ip add 10.1.13.1 24

    [R1-GigabitEthernet0/0/1]int g0/0/2

    [R1-GigabitEthernet0/0/2]ip add 10.1.14.1 24

    [R2]int s1/0/0

    [R2-Serial1/0/0]ip add 100.1.12.2 24

    [R2-Serial1/0/0]int g0/0/1

    [R2-GigabitEthernet0/0/1]ip add 100.1.1.254 24

     

    5.PPP

    配置R1和R2之间PPP的CHAP认证,R1为认证方,R2为被认证方,认证用户名为user1,密码为huawei@123。

    [R1]aaa

    [R1-aaa]local-user user1 password cipher huawei@123

    Info: Add a new user.

    [R1-aaa]local-user user1 service-type ppp

    [R1-aaa]int s1/0/0

    [R1-Serial1/0/0]link-protocol ppp

    [R1-Serial1/0/0]ppp authentication-mode chap

     

    [R2]int s1/0/0

    [R2-Serial1/0/0]link-protocol ppp

    [R2-Serial1/0/0]ppp chap user user1

    [R2-Serial1/0/0]ppp chap password cipher huawei@123

    查看PPP配置结果:

     

    6.DHCP

    (1)在SW1上部署DHCP服务器,使用全局地址池,为VLAN 10和VLAN 20分配IP地址

    //在S1上部署DHCP服务器,使用全局地址池

    [S1]dhcp enable

    [S1]ip pool vlan10 //创建一个全局地址池名为vlan10

    [S1]ip pool vlan20 //创建一个全局地址池名为vlan20

     

    (2)VLAN 10分配网段为10.1.10.0/24,VLAN 20分配10.1.20.0/24网段

    [S1-ip-pool-vlan10]network 10.1.10.0 mask 255.255.255.0

    [S1-ip-pool-vlan20]net 10.1.20.0 mask 255.255.255.0

     

    (3)指定VLAN 10获取网关为10.1.10.254,VLAN 20获取网关为10.1.20.254

    [S1-ip-pool-vlan10]gateway-list 10.1.10.254

    [S1-ip-pool-vlan20]gateway-list 10.1.20.254

     

    (4)指定PC1获得10.1.10.100的IP地址

    //查看PC1的MAC地址为

    static-bind ip-address 10.1.10.100 mac-address 5489-986B-5A1D

     

    (5)地址分配租期为10 h

    [S1-ip-pool-vlan10]lease day 0 hour 10

    [S1-ip-pool-vlan20]lease day 0 hour 10

     

    (6)保留10.1.10.200~10.1.10.210地址不能分配

    [S1-ip-pool-vlan10]excluded-ip-address 10.1.10.200 10.1.10.210

    [S1-Vlanif10]dhcp select global

    [S1-Vlanif20]dhcp select global

     

    查看DHCP配置结果:

    PC1

    PC2

    PC3

    PC4

     

    7.RIP

    (1)在R1和R2之间互联公网网段运行RIPv2,通告两台设备直连网段

    [R1]rip

    [R1-rip-1]network 100.0.0.0

    [R1-rip-1]network 10.0.0.0

    [R1-rip-1]version 2

    [R2]rip

    [R2-rip-1]network 100.1.0.0

    [R2-rip-1]version 2

     

    (2)在R1上将链接SW1和SW2的端口配置为静默端口

    [R1]rip 1

    [R1-rip-1]silent-interface GigabitEthernet 0/0/1

    [R1-rip-1]silent-interface GigabitEthernet 0/0/2

     

    (3)将R1和R2之间开销值配置为5跳。(注意来回一致)

    [R1-Serial1/0/0]rip metricout 5

    [R2-Serial1/0/0]rip metricout 5

     

    查看RIP配置结果:

     

     

    8.NAT

    (1)在R1上部署地址池NAPT技术,使得内网只有10.1.10.0/24和10.1.20.0/24网段可以通过地址池访问外网服务器

    (2)地址池范围为100.1.2.1~100.1.2.10

    //在R1上配置NAT Outbound

    [R1]nat address-group 1 100.1.2.1 100.1.2.10

    [R1]acl 2000

    [R1-acl-basic-2000]rule 5 permit source 10.1.10.0 0.0.0.255

    [R1-acl-basic-2000]rule 10 permit source 10.1.20.0 0.0.0.255

    [R1-Serial1/0/0]nat outbound 2000 address-group 1

     

    (3)在SW1,SW2,R1合理配置静态路由使得内网可以通过NAT访问外网

    [S1]ip route-static 100.1.1.0 24 10.1.13.1

    [S1]ip route-static 100.1.12.0 24 10.1.13.1

    [S2]ip route-static 100.1.1.0 24 10.1.14.1

    [S2]ip route-static 100.1.12.0 24 10.1.14.1

    [R1]ip route-static 10.1.10.0 24 10.1.13.3

    [R1]ip route-static 10.1.20.0 24 10.1.13.3

    [R2]ip route-static 100.1.2.0 24 100.1.12.1

     

    查看NAT配置结果:

     

     

    内网可以ping通外网

     

    9.设备登录控制

    (1)配置R1可以通过密码huawei@123进行Console登陆

    [R1]user-interface console 0

    [R1-ui-console0]authentication-mode aaa

    [R1-ui-console0]user privilege level 15

    [R1]aaa

    [R1-aaa]local-user admin1234 password cipher huawei@123

    Info: Add a new user.

    [R1-aaa]local-user admin1234 privilege level 3

    [R1-aaa]local-user admin1234 service-type terminal

     

    (2)配置R2可以通过用户名user1以及密码huawei@123进行Telnet登陆,用户登陆后的权限为3级权限。配置完成后可以在R1上进行Telnet测试

    [R2]aaa

    [R2-aaa]local-user user1 password cipher huawei@123 privilege level 3

    [R2-aaa]local-user user1 service-type telnet

    [R2]user-interface vty 0 4

    [R2-ui-vty0-4]authentication-mode aaa

     

    查看登录控制配置结果:

     

     

    10.流量控制

    在R2的G0/0/1接口通过配置流量控制,只允许内网用户通过NAT访问HTTP-Server的HTTP流量和ICMP流量,其他流量不能通过该接口。

    [R2]acl 3000

    [R2-acl-adv-3000]rule 5 permit icmp source 100.1.0.0 0.0.255.255 destination 100.1.1.1 0.0.0.0

    [R2-acl-adv-3000]rule 10 permit tcp source 100.1.0.0 0.0.255.255 destination 100.1.1.1 0.0.0.0

    [R2-GigabitEthernet0/0/1]traffic-filter outbound acl 3000

     

    查看流量控制配置结果:

     

    五、配置

    AR1:

    密码:huawei@123

     

    <R1>display current-configuration

    [V200R003C00]

    #

     sysname R1

    #

     board add 0/1 2SA

    #

     snmp-agent local-engineid 800007DB03000000000000

     snmp-agent

    #

     clock timezone China-Standard-Time minus 08:00:00

    #

    portal local-server load flash:/portalpage.zip

    #

     drop illegal-mac alarm

    #

     wlan ac-global carrier id other ac id 0

    #

     set cpu-usage threshold 80 restore 75

    #

    acl number 2000  

     rule 5 permit source 10.1.10.0 0.0.0.255

     rule 10 permit source 10.1.20.0 0.0.0.255

    #

    aaa

     authentication-scheme default

     authorization-scheme default

     accounting-scheme default

     domain default

     domain default_admin

     local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$

     local-user admin service-type http

     local-user user1 password cipher %$%$u,nJS!4!kMJ1r^+FO-:J+lQn%$%$

     local-user user1 service-type ppp

     local-user admin1234 password cipher %$%$3gpcV_DG'Fa>t}0~oFZG/{C"%$%$

     local-user admin1234 privilege level 3

     local-user admin1234 service-type terminal

    #

    firewall zone Local

     priority 15

    #

     nat address-group 1 100.1.2.1 100.1.2.10

    #

    interface Serial1/0/0

     link-protocol ppp

     ppp authentication-mode chap

     ip address 100.1.12.1 255.255.255.0

     rip metricout 5

     nat outbound 2000 address-group 1

    #

    interface Serial1/0/1

     link-protocol ppp

    #

    interface GigabitEthernet0/0/0

    #

    interface GigabitEthernet0/0/1

     ip address 10.1.13.1 255.255.255.0

    #

    interface GigabitEthernet0/0/2

     ip address 10.1.14.1 255.255.255.0

    #

    interface NULL0

    #

    rip 1

     version 2

     network 100.0.0.0

     network 10.0.0.0

     silent-interface GigabitEthernet0/0/1

     silent-interface GigabitEthernet0/0/2

    #

    ip route-static 0.0.0.0 0.0.0.0 100.1.12.2

    ip route-static 10.1.10.0 255.255.255.0 10.1.13.3

    ip route-static 10.1.20.0 255.255.255.0 10.1.13.3

    #

    user-interface con 0

     authentication-mode aaa

    user-interface vty 0 4

    user-interface vty 16 20

    #

    wlan ac

    #

    return

     

     

     

     

     

     

    AR2:

    <R2>display current-configuration

    [V200R003C00]

    #

     sysname R2

    #

     board add 0/1 2SA

    #

     snmp-agent local-engineid 800007DB03000000000000

     snmp-agent

    #

     clock timezone China-Standard-Time minus 08:00:00

    #

    portal local-server load flash:/portalpage.zip

    #

     drop illegal-mac alarm

    #

     wlan ac-global carrier id other ac id 0

    #

     set cpu-usage threshold 80 restore 75

    #

    acl number 3000  

     rule 5 permit icmp source 100.1.0.0 0.0.255.255 destination 100.1.1.1 0

     rule 10 permit tcp source 100.1.0.0 0.0.255.255 destination 100.1.1.1 0

    #

    aaa

     authentication-scheme default

     authorization-scheme default

     accounting-scheme default

     domain default

     domain default_admin

     local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$

     local-user admin service-type http

     local-user user1 password cipher %$%$fFf3J'f)SJ+wwuP3(uTW/5U#%$%$

     local-user user1 privilege level 3

     local-user user1 service-type telnet

    #

    firewall zone Local

     priority 15

    #

    interface Serial1/0/0

     link-protocol ppp

     ppp chap user user1

     ppp chap password cipher %$%$j9yq@Tr&>4l:a`N%TV[:,"q,%$%$

     ip address 100.1.12.2 255.255.255.0

     rip metricout 5

    #

    interface Serial1/0/1

     link-protocol ppp

    #

    interface GigabitEthernet0/0/0

    #

    interface GigabitEthernet0/0/1

     ip address 100.1.1.254 255.255.255.0

     traffic-filter outbound acl 3000

    #

    interface GigabitEthernet0/0/2

    #

    interface NULL0

    #

    rip 1

     version 2

     network 100.0.0.0

    #

    ip route-static 100.1.1.0 255.255.255.0 100.1.1.1

    ip route-static 100.1.2.0 255.255.255.0 100.1.12.1

    #

    user-interface con 0

     authentication-mode password

    user-interface vty 0 4

     authentication-mode aaa

     user privilege level 3

    user-interface vty 16 20

    #

    wlan ac

    #

    return

    <R2>

     

     

     

     

     

     

     

    LSW1:

    <S1>display current-configuration

    #

    sysname S1

    #

    vlan batch 10 13 to 14 20

    #

    stp mode rstp

    stp instance 0 root primary

    #

    lacp priority 100

    #

    cluster enable

    ntdp enable

    ndp enable

    #

    drop illegal-mac alarm

    #

    dhcp enable

    #

    diffserv domain default

    #

    drop-profile default

    #

    ip pool vlan10

     gateway-list 10.1.10.254

     network 10.1.10.0 mask 255.255.255.0

     static-bind ip-address 10.1.10.100 mac-address 5489-986b-5a1d

     excluded-ip-address 10.1.10.200 10.1.10.210

     lease day 0 hour 10 minute 0

    #

    ip pool vlan20

     gateway-list 10.1.20.254

     network 10.1.20.0 mask 255.255.255.0

     lease day 0 hour 10 minute 0

    #

    aaa

     authentication-scheme default

     authorization-scheme default

     accounting-scheme default

     domain default

     domain default_admin

     local-user admin password simple admin

     local-user admin service-type http

    #

    interface Vlanif1

    #

    interface Vlanif10

     ip address 10.1.10.254 255.255.255.0

     dhcp select global

    #

    interface Vlanif13

     ip address 10.1.13.3 255.255.255.0

    #

    interface Vlanif14

     ip address 10.1.14.4 255.255.255.0

    #

    interface Vlanif20

     ip address 10.1.20.254 255.255.255.0

     dhcp select global

    #

    interface MEth0/0/1

    #

    interface Eth-Trunk1

     stp root-protection

     mode lacp-static

     max active-linknumber 3

    #

    interface GigabitEthernet0/0/1

     port link-type access

     port default vlan 13

    #

    interface GigabitEthernet0/0/2

     port link-type trunk

     undo port trunk allow-pass vlan 1

     port trunk allow-pass vlan 2 to 4094

     stp root-protection

    #

    interface GigabitEthernet0/0/3

     port link-type trunk

     undo port trunk allow-pass vlan 1

     port trunk allow-pass vlan 2 to 4094

     stp root-protection

    #

    interface GigabitEthernet0/0/4

    #

    interface GigabitEthernet0/0/5

    #

    interface GigabitEthernet0/0/6

    #

    interface GigabitEthernet0/0/7

    #

    interface GigabitEthernet0/0/8

    #

    interface GigabitEthernet0/0/9

    #

    interface GigabitEthernet0/0/10

    #

    interface GigabitEthernet0/0/11

    #

    interface GigabitEthernet0/0/12

    #

    interface GigabitEthernet0/0/13

    #

    interface GigabitEthernet0/0/14

    #

    interface GigabitEthernet0/0/15

    #

    interface GigabitEthernet0/0/16

    #

    interface GigabitEthernet0/0/17

    #

    interface GigabitEthernet0/0/18

    #

    interface GigabitEthernet0/0/19

    #

    interface GigabitEthernet0/0/20

    #

    interface GigabitEthernet0/0/21

    #

    interface GigabitEthernet0/0/22

     eth-trunk 1

     lacp priority 100

    #

    interface GigabitEthernet0/0/23

     eth-trunk 1

     lacp priority 100

    #

    interface GigabitEthernet0/0/24

     eth-trunk 1

     lacp priority 100

    #

    interface NULL0

    #

    ip route-static 0.0.0.0 0.0.0.0 GigabitEthernet0/0/1

    ip route-static 10.1.13.1 255.255.255.255 GigabitEthernet0/0/1

    ip route-static 100.1.1.0 255.255.255.0 10.1.13.1

    ip route-static 100.1.12.0 255.255.255.0 10.1.13.1

    #

    user-interface con 0

    user-interface vty 0 4

    #

    return

     

     

    LSW2:

    <S2>display current-configuration

    #

    sysname S2

    #

    vlan batch 10 13 to 14 20

    #

    stp mode rstp

    stp instance 0 root secondary

    #

    cluster enable

    ntdp enable

    ndp enable

    #

    drop illegal-mac alarm

    #

    diffserv domain default

    #

    drop-profile default

    #

    aaa

     authentication-scheme default

     authorization-scheme default

     accounting-scheme default

     domain default

     domain default_admin

     local-user admin password simple admin

     local-user admin service-type http

    #

    interface Vlanif1

    #

    interface MEth0/0/1

    #

    interface Eth-Trunk1

     stp loop-protection

     mode lacp-static

     max active-linknumber 3

    #

    interface GigabitEthernet0/0/1

     port link-type access

     port default vlan 14

    #

    interface GigabitEthernet0/0/2

     port link-type trunk

     undo port trunk allow-pass vlan 1

     port trunk allow-pass vlan 2 to 4094

    #

    interface GigabitEthernet0/0/3

     port link-type trunk

     undo port trunk allow-pass vlan 1

     port trunk allow-pass vlan 2 to 4094

    #

    interface GigabitEthernet0/0/4

    #

    interface GigabitEthernet0/0/5

    #

    interface GigabitEthernet0/0/6

    #

    interface GigabitEthernet0/0/7

    #

    interface GigabitEthernet0/0/8

    #

    interface GigabitEthernet0/0/9

    #

    interface GigabitEthernet0/0/10

    #

    interface GigabitEthernet0/0/11

    #

    interface GigabitEthernet0/0/12

    #

    interface GigabitEthernet0/0/13

    #

    interface GigabitEthernet0/0/14

    #

    interface GigabitEthernet0/0/15

    #

    interface GigabitEthernet0/0/16

    #

    interface GigabitEthernet0/0/17

    #

    interface GigabitEthernet0/0/18

    #

    interface GigabitEthernet0/0/19

    #

    interface GigabitEthernet0/0/20

    #

    interface GigabitEthernet0/0/21

    #

    interface GigabitEthernet0/0/22

     eth-trunk 1

    #

    interface GigabitEthernet0/0/23

     eth-trunk 1

    #

    interface GigabitEthernet0/0/24

     eth-trunk 1

    #

    interface NULL0

    #

    ip route-static 100.1.1.0 255.255.255.0 10.1.14.1

    ip route-static 100.1.12.0 255.255.255.0 10.1.14.1

    #

    user-interface con 0

    user-interface vty 0 4

    #

    return

     

     

    LSW3:

    [S3]dis current-configuration

    #

    sysname S3

    #

    vlan batch 10 20

    #

    stp mode rstp

    #

    cluster enable

    ntdp enable

    ndp enable

    #

    drop illegal-mac alarm

    #

    diffserv domain default

    #

    drop-profile default

    #

    aaa

     authentication-scheme default

     authorization-scheme default

     accounting-scheme default

     domain default

     domain default_admin

     local-user admin password simple admin

     local-user admin service-type http

    #

    interface Vlanif1

    #

    interface MEth0/0/1

    #

    interface Ethernet0/0/1

     port link-type trunk

     undo port trunk allow-pass vlan 1

     port trunk allow-pass vlan 2 to 4094

    #

    interface Ethernet0/0/2

     port link-type trunk

     undo port trunk allow-pass vlan 1

     port trunk allow-pass vlan 2 to 4094

    #

    interface Ethernet0/0/3

     port link-type access

     port default vlan 10

     stp bpdu-filter enable

     stp edged-port enable

    #

    interface Ethernet0/0/4

     port link-type access

     port default vlan 20

     stp bpdu-filter enable

     stp edged-port enable

    #

    interface Ethernet0/0/5

    #

    interface Ethernet0/0/6

    #

    interface Ethernet0/0/7

    #

    interface Ethernet0/0/8

    #

    interface Ethernet0/0/9

    #

    interface Ethernet0/0/10

    #

    interface Ethernet0/0/11

    #

    interface Ethernet0/0/12

    #

    interface Ethernet0/0/13

    #

    interface Ethernet0/0/14

    #

    interface Ethernet0/0/15

    #

    interface Ethernet0/0/16

    #

    interface Ethernet0/0/17

    #

    interface Ethernet0/0/18

    #

    interface Ethernet0/0/19

    #

    interface Ethernet0/0/20

    #

    interface Ethernet0/0/21

    #

    interface Ethernet0/0/22

    #

    interface GigabitEthernet0/0/1

    #

    interface GigabitEthernet0/0/2

    #

    interface NULL0

    #

    ip route-static 0.0.0.0 0.0.0.0 Ethernet0/0/1

    ip route-static 10.1.13.1 255.255.255.255 Ethernet0/0/1

    #

    user-interface con 0

    user-interface vty 0 4

    #

    return

     

     

    LSW4:

    <S4>dis current-configuration

    #

    sysname S4

    #

    vlan batch 10 20

    #

    stp mode rstp

    #

    cluster enable

    ntdp enable

    ndp enable

    #

    drop illegal-mac alarm

    #

    diffserv domain default

    #

    drop-profile default

    #

    aaa

     authentication-scheme default

     authorization-scheme default

     accounting-scheme default

     domain default

     domain default_admin

     local-user admin password simple admin

     local-user admin service-type http

    #

    interface Vlanif1

    #

    interface MEth0/0/1

    #

    interface Ethernet0/0/1

     port link-type trunk

     undo port trunk allow-pass vlan 1

     port trunk allow-pass vlan 2 to 4094

    #

    interface Ethernet0/0/2

     port link-type trunk

     undo port trunk allow-pass vlan 1

     port trunk allow-pass vlan 2 to 4094

    #

    interface Ethernet0/0/3

     port link-type access

     port default vlan 10

     stp bpdu-filter enable

     stp edged-port enable

    #

    interface Ethernet0/0/4

     port link-type access

     port default vlan 20

     stp bpdu-filter enable

     stp edged-port enable

    #

    interface Ethernet0/0/5

    #

    interface Ethernet0/0/6

    #

    interface Ethernet0/0/7

    #

    interface Ethernet0/0/8

    #

    interface Ethernet0/0/9

    #

    interface Ethernet0/0/10

    #

    interface Ethernet0/0/11

    #

    interface Ethernet0/0/12

    #

    interface Ethernet0/0/13

    #

    interface Ethernet0/0/14

    #

    interface Ethernet0/0/15

    #

    interface Ethernet0/0/16

    #

    interface Ethernet0/0/17

    #

    interface Ethernet0/0/18

    #

    interface Ethernet0/0/19

    #

    interface Ethernet0/0/20

    #

    interface Ethernet0/0/21

    #

    interface Ethernet0/0/22

    #

    interface GigabitEthernet0/0/1

    #

    interface GigabitEthernet0/0/2

    #

    interface NULL0

    #

    user-interface con 0

    user-interface vty 0 4

    #

    return

     

    如有需要可以关注我的个人公众号【N小王日记】,里面有我个人联系方式。

     

    展开全文
  • 华为hcna云计算中文题库
  • 华为HCNA-HNTD(H12-211)中文题库.doc

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 725
精华内容 290
关键字:

华为hcna