精华内容
下载资源
问答
  • 十、路由器单臂路由配置
    千次阅读
    2021-09-29 15:09:58

    实现目标:

    • 掌握单臂路由器的配置方法
    • 通过单臂路由器实现不同VLAN之间相互通信

    实验背景:

    某企业有两个重要的部门,技术部和销售部,分别处于不同的办公室,为了安全和便于管理对这两个部门的主机进行了VLAN的划分,技术部和销售部分别处于不同的VLAN,现在于业务的需求要销售部和技术部的主机能够相互访问,获得相应的资源,两个部门的交换机通过一台路由器进行了连接。

    实验步骤:

    1. 新建packet tracer 拓扑图
    2. 当交换机设置两个VLAN时,逻辑上已经成为两个网络,广播被隔离了,两VLAN的网络要通信,必须通过路由器,如果接入路由器的一个物理接口,则必须有两个子接口分别与两个VLAN对应,同时还要求与路由器相连的交换机的端口fa0/1 要设置track,因为这个接口要同故宫两个VLAN的数据包。
    3. 检查设备情况,应该能够正确的看到VLAN和track的信息
    4. 计算机的网关分别指向路由器的子接口
    5. 配置子接口,开启路由器物理接口
    6. 默认封装dotlq协议
    7. 配置路由器子接口IP地址

    实验设备:

    PC 2台;Router_2811 1台;Switch_2960 1台

     

    1.配置PC0:

    IP:192.168.1.2

    Submask:255.255.255.0

    Gateway:192.168.1.1

    2.配置PC1:

    IP:192.168.2.2

    Submask:255.255.255.0

    Gateway:192.168.2.1

    3.此时PC0 ping PC1 是ping不通的。

    4.配置交换机0:

    Switch>en
    Switch#conf t
    Switch(config)#vlan 2                         //添加vlan 2
    Switch(config-vlan)#exit
    Switch(config)#vlan 3                         //添加vlan 3
    Switch(config-vlan)exit	
    Switch(config)interface f0/2                  //进入交换机0模块第2端口
    Switch(config-if)switchport access vlan 2     //加入vlan 2
    Switch(config-if)exit
    Switch(config)interface f0/3                 //进入交换机0模块第3端口
    Switch(config-if)switchport access vlan 3    //加入vlan 3
    Switch(config-if)exit	
    Switch(config)inter f0/1                     //进入交换机0模块第1端口
    Switch(config-if)switchport mode trunk 	 //设置端口的工作模式为trunk
    Switch(config-if)end

    5.配置路由器0:

    Router>en
    Router#config t
    Router(config)#int fa 0/0      //进入路由器0模块第0端口
    Router(config-if)#no shutdown  //开启该端口(此时路由连接交换机的端口 从block转到forward)
    Router(config-if)#exit	
    Router(config)#int fa 0/0.1    //进入路由器0模块第0端口第1虚拟子接口
    Router(config-subif)#encapsulation dot1Q 2  //封装协议设置为dot1q 允许通过的vlan 为2
    Router(config-subif)#ip address 192.168.1.1 255.255.255.0  //该子接口配置IP地址为192.168.1.1
    Router(config-subif)#exit	
    Router(config)#int fa 0/0.2    //进入路由器0模块第0端口第2虚拟子接口
    Router(config-subif)#encapsulation dot1Q 3 //封装协议设置为dot1q 允许通过的vlan 为3
    Router(config-subif)#ip address 192.168.2.1 255.255.255.0 //该子接口配置IP地址为192.168.2.1
    Router(config-subif)#end
    Router#show ip route          //查看路由表

    6.配置完成后,我们发现,原来交换机和路由器的连线上的点变成了绿色并闪烁,此时,我们用PC0 ping PC1,是可以ping通的。

    本实验主要是要让我们学会如何根据需求配置路由器单臂路由,实现不同VLAN之间的数据通信。

    更多相关内容
  • 简单的 单臂路由 配置命令
  • 单臂路由,即在路由器上设置多个逻辑子接口,每个子接口对应一个vlan。在每个子接口的数据在物理链路上传递都要标记封装。Cisco设备支持ISL和802.1q(dot1Q)协议。华为只支持802.1q
  • 华为单臂路由配置

    2021-01-09 10:05:57
    SW-1配置命令如下: system-view //进系统视图 [Huawei]sysname SW-1 //修改主机名 [SW-1]vlan batch 10 20 //创建vlan 10 20 [SW-1]interface e0/0/1 //进接口 [SW-1-Ethernet0/0/1]port link-type access //...
  • 任务1. 路由器的基本配置 实验目标 掌握路由器几种常用配置方法; 掌握采用Console线缆配置路由器的方法;... 路由器单臂路由配置 实验目标 掌握单臂路由器配置方法; 通过单臂路由器实现不同VLAN之间互相通信;
  • 单臂路由配置

    千次阅读 2022-03-06 21:26:30
    单臂路由使用场景: 默认情况下,不同的vlan用户之间是不允许相互访问,但是在某些特殊情况下,需要实现不同用户之间的相互,此时就需要用到单臂路由技术;原理是将一个物理接口,划分成多个虚拟子接口,每一个虚拟...

    单臂路由使用场景:

    默认情况下,不同的vlan用户之间是不允许相互访问,但是在某些特殊情况下,需要实现不同用户之间的相互,此时就需要用到单臂路由技术;原理是将一个物理接口,划分成多个虚拟子接口,每一个虚拟子接口都可以配置一个地址作为网关。

    模拟PC机组网

    实验设备:一台交换机,一台路由器,两台主机,搭建一个简单拓扑

    1.配置交换机,划分vlan,将F0/1端口属于vlan10,F0/2属于vlan20

    //交换机设置access口,并划分子网

    Switch(config)#interface f0/1        //进入f0/1端口

    Switch(config-if)#switchport mode access  //设置端口为access模式

    Switch(config-if)#switchport access vlan 10  //将f0/1端口划给vlan10

    Switch(config-if)#do show vlan b  //查看是否配置成功

    可以看到,交换机的F0/1端口划分给了vlan 10,F0/2端口划分给了vlan 20

    2.配置PC0和PC1的IP,注意网关

    3.配置路由器,配置网口,

    打开路由器的接口

    Router(config)#interface f0/0  

    Router(config-if)#no shutdown

    ​​​​​​​

    单臂路由配置:

    1.打开路由器的接口   

            Router(config)#interface f0/0

            Router(config-if)#no shutdown

    2。创建虚拟子接口

    Router(config-if)#int f0/0.10     //进入f0/0的虚拟子接口

    Router(config-subif)#encapsulation dot1Q 10  //给虚拟子接口封装并打上vlan10的标签

    Router(config-subif)#ip add  192.168.10.254 255.255.255.0  //配置IP地址

    Router(config-subif)#int f0/0.20

    Router(config-subif)#encapsulation dot1Q 20

    Router(config-subif)#ip add 192.168.20.254 255.255.255.0

    3.将交换机连接路由器的端口设置为TRUNK模式。

    Switch(config)#int f0/3

    Switch(config-if)#switchport mode trunk

    4.配置已经完成,测试PC1PC2的通信是否成功

    参考链接:

            一学就会的单臂路由_铜锣鼓巷扛把子的博客-CSDN博客

    欢迎转载、收藏、有所收获点赞支持一下! 

    展开全文
  • 此文档格式为ppt格式,主要从单臂路由配置步骤以及配置命令,使用三层交换机和路由器分别进行配置,比较其中的不同点,以便于初学者完全理解单臂路由配置以及原理。
  • 华三静态路由、单臂路由以及动态路由(RIP)配置实验报告,给出了详细的网络拓扑图,实验过程就截图、实验结果和实验分析心得。
  • 思科路由器
  • 锐捷设备,单臂路由详细配置,具有很强操作性。
  • N1盒子单臂路由设置

    2021-10-17 00:03:08
    路由器拨号网速 多线多播

    image-20211007124958963

    image-20211007125207017

    路由器拨号网速

    image-20211007125521043

    image-20211007132625050

    image-20211007132704449

    image-20211007132734464

    多线多播

    image-20211007133019042

    image-20211007133158183

    展开全文
  • 单臂路由配置实例讲解

    千次阅读 2020-07-29 20:24:08
    单臂路由是指在路由器的一个接口上通过配置子接口(或“逻辑接口”,并不存在真正物理接口)的方式,实现原来相互隔离的不同VLAN(虚拟局域网)之间的互联互通。 二、实例 存在于两个VLAN,两个网段中的两台设备...

    本次实验是基于华为模拟器eNSP

    一、单臂路由

    单臂路由是指在路由器的一个接口上通过配置子接口(或“逻辑接口”,并不存在真正物理接口)的方式,实现原来相互隔离的不同VLAN(虚拟局域网)之间的互联互通。

    二、实例

    存在于两个VLAN,两个网段中的两台设备,需要相互通信,基本设置如上图,如何处理?

    三、配置

    1.根据需求,在配置好IP地址,子网掩码,网关后,需要先将两台设备划分到两个VLAN,具体代码如下:

    创建VALN10和VLAN20。

    进入端口0/0/3,将其设置为access模式,并加入VLAN20中,左边的0/0/2端口同理,也设置为access模式,并加入VLAN10。

    2.交换机0/0/1端口,需要传输VLAN10和VLAN20的数据,所以需要将其配置为trunk模式,并允许VLAN10和VLAN20的数据通过,代码如下:

    3.接下来设置路由器,代码如下:

    说明:进入虚拟端口0/0/0.10,添加IP和子网掩码,并关联VLAN10,最后开启ARP的广播功能。

    同理,并设置0/0/0.20端口。如下:

    四、检验

    完成以上配置后,我们就可以检测两台设备的通信情况了,我们通过ping命令进行测试,结果如下:

    说明两台设备可以正常通信,实验结束。

    展开全文
  • 华为单臂路由实验配置(共8篇)华为 AR2200路由器单臂路由配置实例华为 AR2200路由器单臂路由配置实例作者:救世主220实验日期:2015 6 29实验拓扑如下:AR5配置:[AR5]dis current-configuration[V200R003C00]sysname...
  • 单臂路由实验.docx

    2020-06-23 21:23:55
    单臂路由实验:在路由器上利用子接口实现不同VLAN间的通信 1.划分VLAN,将接口添加到对应VLAN里 2.因为24口与路由器相连,要实现路由器和交换机的通信,把交换机的24口设置为trunk口: 3.在路由器上创建子接口、分配...
  • VLAN与单臂路由配置

    2021-10-17 17:20:16
    目录 前言 一、vlan的原理 二、相同VLAN通信配置案例 2.1 LSW1配置 2.2 LSW2配置 2.3 PC机配置 2.4 测试结果 三、单臂路由配置实例 3.1LSW1配置 3.2 R1配置 3.3 PC机配置 3.4 测试结果 结论 前言 VLAN(Virtual Local...
  • 单臂路由配置命令

    2021-07-09 19:48:20
    单臂路由要求:vlan10和vlan20通过路由互通 配置命令: 交换机 vlan batch 10 20 :创建vlan10和20 Inter g0/0/1 :进入端口 port link-type access :用配置位access port default vlan 10 inter G0/0/2 port ...
  • 单臂路由配置及原理

    千次阅读 2020-05-22 17:09:31
    单臂路由 1、拓扑图及单臂路由的原理 单臂路由的原理 如图,假设PC0属于VLAN 10,PC1属于VLAN 20,且两台分别连接到SW0的F0/1和F0/2接口上,两台主机被中间的交换机逻辑隔开,不能直接通信。而且根据经验,不同VLAN...
  • 华为防火墙单臂路由配置

    千次阅读 2021-07-24 23:18:29
    实验拓扑如上所示,现在要求配置FW的路由功能,按照图中要求配置单臂路由,实现PC1和PC2之间互通。 二、实验配置 (一)子接口相关配置 在防火墙上配置单臂路由,只需要指名接口的VLAN,以及子接口的IP地址即可,...
  • 1️⃣单臂路由原理2️⃣链路类型3️⃣子接口学习时间:实验配置(Cisco+ensp):1️⃣实验目的2️⃣实验环境3️⃣实验步骤实训拓扑Cisco配置主机IP划分vlan➕端口配置单臂路由配置实训效果查询实训拓扑ensp配置主机...
  • 思科模拟器:路由器单臂路由配置

    万次阅读 多人点赞 2018-07-12 14:06:38
    实验内容:路由器单臂路由配置 实验工具:Cisco Packet Tracer 6.0 使用设备: PC 2台;Router_2811 1台;Switch_2960 1台实验目的:某企业有两个主要部门,技术部和销售部,分处于不同的办公室,为了安全和便于...
  • ensp单臂路由配置

    2021-06-25 09:17:50
    1、单臂路由就是在路由器以太网接口下配置若干个子接口,每个子接口对应一个VLAN,这样当路由器的以太网口连接到一个划分VLAN的二层交换机时,可以通过路由器的以太网口,实现二层交换机上多个VLAN之间的互通。...
  • 单臂路由配置(思科)

    千次阅读 多人点赞 2021-02-08 08:11:05
    2、单臂路由的拓扑图及规划配置 1、交换机配置 (1)创建vlan2和vlan3 enable 进入特权模式 configure terminal 进入全局模式 vlan 2 exit vlan 3 exit (2)配置接口 interface f 1/1 switchport mode access 配置...
  • 单臂路由配置方式

    2021-11-25 17:07:31
    一个简单经典实例教会你单臂路由配置方式。 问:单臂路由配置方式。如果手里没有三层交换机,但仍然需要两个 vlan间互通,该怎么办?理解单臂路由的原理。 设备:一台路由器,一台二层交换机,两台pc机 ...
  • 单臂路由配置(H3C)

    2022-05-12 13:18:14
    单臂路由(router-on-a-stick)是指在路由器的一个接口上通过配置子接口(或“逻辑接口”,并不存在真正物理接口)的方式,实现原来相互隔离的不同VLAN(虚拟局域网)之间的互联互通。 在Cisco网络认证体系中,单臂...
  • 思科单臂路由配置

    千次阅读 2020-06-07 21:54:43
    目标:通过单臂路由实现不同网段主机通信。 交换机执行的操作: Switch>en 特权模式 Switch#conf t 全局配置 Enter configuration commands, one per line. End with CNTL/Z. Switch(config)#vlan 10 创建vlan ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 5,661
精华内容 2,264
关键字:

单臂路由配置

友情链接: 曲线或数据平滑.rar