精华内容
下载资源
问答
  • 华为S5700基础配置命令 华为S5700基础配置命令 华为S5700基础配置命令
  • 华为s5700 web

    2018-08-08 13:32:55
    华为 s5700 web配置管理包,千兆交换机。S5700系列以太网交换机(以下简称S5700),是华为公司为满足大带宽接入和以太多业务汇聚而推出的新一代绿色节能的全千兆高性能以太交换机
  • 华为S5700配置实例

    2018-09-27 13:00:08
    华为S5700配置实例
  • 华为 S5700交换机 产品描述
  • 华为s5700交换机固件

    2016-08-17 17:12:07
    华为s5700交换机 S5700SI-V200R005C00SPC500.zip
  • 华为s5700配置

    2012-08-10 15:39:35
    华为s5700配置
  • 华为S5700系列交换价 Visio图标华为官方交换机图标库,用于绘制visio网络拓扑图等华为S5700系列交换价 Visio图标华为官方交换机图标库,用于绘制visio网络拓扑图等
  • 华为s5700典型配置

    2015-09-08 18:22:20
    华为s5700交换机ip、安全、设备管理等典型配置举例
  • 华为S5700配置手册

    热门讨论 2012-10-16 11:08:27
    华为S5700配置手册
  • 华为S5700、S6700系列交换机产品文档。含安装指导,配置指导,运维与故障处理
  • 主要为大家介绍了华为S5700交换机配置VLAN的方法,不知道如何配置的朋友可以进来学习一下,内容简单易懂,很容易上手,需要的朋友可以参考下
  • cactiez华为s5700系列路由器监控模板
  • 华为s5700系列交换机的配置命令以及说明
  • 华为s5700ei交换机v200r007固件 实际使用测试过没有问题
  • 不同VLAN和不同网段互相访问,主机能够互相ping通-华为s5700 3700 用华为ensp模拟器模拟
  • 华为S5700典型配置举例

    热门讨论 2012-06-19 08:42:21
    华为S5700典型配置举例,华为5700配置
  • 华为S5700交换机配置怎么端口镜像?今天我们通过电脑的com接口连接华为交换机为例,来显示交换机配置端口镜像的图文教程,过程很简单,需要的朋友可以参考下
  • web.7z文件,华为S5700SI版本交换机最新web文件。
  • 华为S5700交换机产品售后技术培训 里面有一些案例分享及一些配置命令
  • 华为 S5700, S6700系列以太网交换机 产品文档 交换机命令大全 组网方案 V200R019C00版 S5700, S6700 V200R019C00 产品文档.chm
  • 华为s5700配置举例及手册
  • 详细解答华为S5700交换机, VLAN划分 和 ACL配置命令,非常适合新手
  • 华为S5700 模拟场景 配置详情

    华为S5700简单实验场景配置详情

    使用Hybrid端口,实现Vlan隔离。实现Vlan10,vlan20 互相隔离

    一,实验要求

    1、实现192.168.10.2和192.168.10.3互访
    2、实现192.168.10.4和192.168.10.5互访
    3、实现192.168.10.200和192.168.10.2/192.168.10.3互访
    4、实现192.168.10.200和192.168.10.4/192.168.10.5互访
    5、实现192.168.10.2/192.168.10.3隔离192.168.10.4/192.168.10.5互相隔离

    二、具体步骤

    1、交换机一详细步骤及命令

    system-view        
    sysname JH1      
    vlan 200             
    vlan 10               
    vlan 20              
    quit                    
    interface GigabitEthernet 0/0/24  
    port link-type hybrid     
    port hybrid pvid  vlan 200 
    port hybrid tagged vlan 200  
    port hybrid untagged vlan 10 20 200
    quit                    
    interface GigabitEthernet 0/0/1  
    port link-type hybrid    
    port hybrid pvid  vlan 10  
    port hybrid tagged vlan 10 200  
    quit                   
    interface GigabitEthernet 0/0/2 
    port link-type hybrid    
    port hybrid pvid  vlan 20 
    port hybrid tagged vlan 20 200
    quit                     
    

    system-view // 进入系统配置视图
    sysname JH1 //修改设备名称为JH1
    vlan 200 //创建vlan 200 (24号口需要用到的vlan)
    vlan 10 //创建vlan 10(1号口需要用到的vlan)
    vlan 20 //创建vlan 20(2号口需要用到的vlan)
    quit // 退出Vlan
    interface GigabitEthernet 0/0/24 //进入设备 24号口
    port link-type hybrid //配置端口为Hybrid
    port hybrid pvid vlan 200 //配置24号口为vlan 200 成员
    port hybrid tagged vlan 200 // 为vlan 200 打上 tag标签
    port hybrid untagged vlan 10 20 // 为vlan10 20 取消tag 标签
    quit // 退出24号口
    interface GigabitEthernet 0/0/1 //进入设备 1号口
    port link-type hybrid //配置端口为Hybrid
    port hybrid pvid vlan 10 //配置1号口为vlan 10 成员
    port hybrid tagged vlan 10 200 // 为vlan 10 200打上 tag标签
    quit // 退出1号口
    interface GigabitEthernet 0/0/2 //进入设备 2号口
    port link-type hybrid //配置端口为Hybrid
    port hybrid pvid vlan 20 //配置1号口为vlan 20 成员
    port hybrid tagged vlan 20 200 // 为vlan 20 200打上 tag标签
    quit // 退出2号口

    Ctrl+Z 退出 系统配置 视图
    display cur 查看当前配置

    1号口配置
    2号口配置

    24号口配置

    2、交换机二详细步骤及命令

    system-view        
    sysname JH2      
    vlan 10  
    vlan 200               
    quit                     
    interface GigabitEthernet 0/0/24  
    port link-type hybrid     
    port hybrid pvid  vlan 10 
    port hybrid tagged vlan 10 200 
    quit                    
    interface GigabitEthernet 0/0/1  
    port link-type hybrid    
    port hybrid pvid  vlan 10 
    port hybrid tagged vlan 10   
    port hybrid untagged vlan 10 200 
    quit                     
    interface GigabitEthernet 0/0/2  
    port link-type hybrid    
    port hybrid pvid  vlan 10  
    port hybrid tagged vlan 10  
    port hybrid untagged vlan 10 200 
    quit                    
    

    system-view // 进入系统配置视图
    sysname JH2 //修改设备名称为JH2
    vlan 10 //创建vlan 10(1、2、24号口需要用到的vlan)
    vlan 200
    quit // 退出Vlan
    interface GigabitEthernet 0/0/24 //进入设备 24号口
    port link-type hybrid //配置端口为Hybrid
    port hybrid pvid vlan 10 //配置24号口为vlan10 成员
    port hybrid tagged vlan 10 200 // 为vlan 10 200 打上 tag标签
    quit // 退出24号口
    interface GigabitEthernet 0/0/1 //进入设备 1号口
    port link-type hybrid //配置端口为Hybrid
    port hybrid pvid vlan 10 //配置1号口为vlan 10 成员
    port hybrid tagged vlan 10 // 为vlan 10打上 tag标签
    port hybrid untagged vlan 10 200 // 为vlan10 200 取消tag 标签
    quit // 退出1号口
    interface GigabitEthernet 0/0/2 //进入设备 2号口
    port link-type hybrid //配置端口为Hybrid
    port hybrid pvid vlan 10 //配置1号口为vlan 10 成员
    port hybrid tagged vlan 10 // 为vlan 10打上 tag标签
    port hybrid untagged vlan 10 200 // 为vlan10 200 取消tag 标签
    quit // 退出2号口
    Ctrl+Z 退出 系统配置 视图
    display cur 查看当前配置
    1号口配置
    2号口配置
    24号口配置

    3、交换机三详细步骤及命令

    system-view        
    sysname JH3      
    vlan 20 
    vlan 200             
    quit                    
    interface GigabitEthernet 0/0/24  
    port link-type hybrid     
    port hybrid  pvid  vlan 20 
    port hybrid  tagged vlan 20 200   
    quit                    
    interface GigabitEthernet 0/0/1  
    port link-type hybrid     
    port hybrid  pvid  vlan 20  
    port hybrid  tagged vlan 20   
    port hybrid untagged vlan 20 200 
    quit                     
    interface GigabitEthernet 0/0/2  
    port link-type hybrid     
    port hybrid pvid  vlan 20 
    port hybrid tagged vlan 20   
    port hybrid untagged vlan 20 200 
    quit                     
    

    system-view // 进入系统配置视图
    sysname JH3 //修改设备名称为JH3
    vlan 20 //创建vlan 20(1、2、24号口需要用到的vlan)
    vlan 200
    quit // 退出Vlan
    interface GigabitEthernet 0/0/24 //进入设备 24号口
    port link-type hybrid //配置端口为Hybrid
    port hybrid pvid vlan 20 //配置24号口为vlan20 成员
    port hybrid tagged vlan 20 200 // 为vlan20 200 打上 tag标签
    quit // 退出24号口
    interface GigabitEthernet 0/0/1 //进入设备 1号口
    port link-type hybrid //配置端口为Hybrid
    port hybrid pvid vlan 20 //配置1号口为vlan 20 成员
    port hybrid tagged vlan 20 // 为vlan 20打上 tag标签
    port hybrid untagged vlan 20 200 // 为vlan20 200 取消tag 标签
    quit // 退出1号口
    interface GigabitEthernet 0/0/2 //进入设备 2号口
    port link-type hybrid //配置端口为Hybrid
    port hybrid pvid vlan20 //配置1号口为vlan 20 成员
    port hybrid tagged vlan 20 // 为vlan 20打上 tag标签
    port hybrid untagged vlan 20 200 // 为vlan20 200 取消tag 标签
    quit // 退出2号口
    Ctrl+Z 退出 系统配置 视图
    display cur 查看当前配置
    1号口配置
    2号口配置
    24号口配置

    三、运行并测试

    1、vlan10(192.168.10.2)测试结果

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    2、vlan20(192.168.10.4)测试结果

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    实验通过。

    四、总结

    PC端不处理带tag标签。链接PC端的端口一定要untag标签。
    设备2/3 一定要创建vlan200的, 设备才会执行untag vlan 200的动作。

    展开全文
  • 华为s5700_快速入门

    2012-05-09 15:11:46
    华为s5700_快速入门 Web网管操作指南(V100R005C01_01)
  • 华为S5700交换机FTP配置、WEB页面配置
  • 原标题:华为S5700系列配置实例华为S5700系列配置一、#telnet远程登录步骤一:创建VLAN,并配置交换机VLAN的管理IP# 创建vlan system-view[Quidway] vlan xxx (vlanID)[Quidway-vlanID] quit# 配置管理 IP[Quidway] ...

    原标题:华为S5700系列配置实例

    华为S5700系列配置

    一、#telnet远程登录

    步骤一:创建VLAN,并配置交换机VLAN的管理IP

    # 创建vlan

    system-view

    [Quidway] vlan xxx (vlanID)

    [Quidway-vlanID] quit

    # 配置管理 IP

    [Quidway] interface vlan ID

    [Quidway-VlanifID] ip address 1223.111.7.103 255.255.255.192

    [Quidway-VlanifID] quit

    # 把端口加入vlan

    [Quidway] int gigabitethernet 0/0/1 (上行口)

    [Quidway-GigabitEthernet0/0/1] port hybrid untagged vlan 10 (0/0/1端口以untag方式加入vlan 10)

    [Quidway-GigabitEthernet0/0/1] quit

    步骤二:配置telnet用户,登录级别和认证方式. 在交换机上配置Telnet服务功能并使用AAA验证方式登录。

    # password { simple | cipher }

    # 如果使用simple选项,密码将以明文形式保存在配置文件中。一般情况下,应使用cipher 选项将密码加密保存,同时使用

    # cipher选项后,无法从系统中取回,请妥善保管密码。

    system-view

    [Quidway] aaa

    [Quidway-aaa] local-user testadmin password cipher NC123!@# privilege level 15

    [Quidway-aaa] local-user testadmin service-type telnet (设置用户登录方式为 telnet, 只能通过telnet方式登录,还有这几种 ssh http web) 一般不配置它。

    [Quidway-aaa] quit

    [Quidway] telnet server enable

    [Quidway] user-interface vty 0 4

    [Server-ui-vty0-4] user privilege level 15

    [Quidway-vty0-4] authentication-mode aaa (设置认证方式为: aaa )

    [Quidway-vty0-4] protocal inbound telnet

    [Quidway-vty0-4] quit

    步骤三:设置路由

    [Quidway-vty0-4]ip route-static 0.0.0.0 0.0.0.0 223.111.7.65

    基于VLAN的本地端口镜像

    配置思路

    1、 将Ethernet0/0/20接口配置为观察端口(监控端口)

    2、 将VLAN 126、138、154、116、160、176配置为镜像VLAN

    配置步骤

    1、 配置观察端口

    system-view

    [Switch] observe-port 1 interface GigabitEthernet 0/0/20

    2、 配置镜像VLAN

    #将VLAN 126、138、154、116、160配置为镜像VLAN

    [Switch] system-view

    [Switch] vlan 126

    [Switch-vlan126] mirroring to observer-port 1 inbound

    [Switch] vlan 138

    [Switch-vlan138] mirroring to observer-port 1 inbound

    [Switch] vlan 154

    [Switch-vlan154] mirroring to observer-port 1 inbound

    [Switch] vlan 116

    [Switch-vlan116] mirroring to observer-port 1 inbound

    [Switch] vlan 160

    [Switch-vlan160] mirroring to observer-port 1 inbound返回搜狐,查看更多

    责任编辑:

    展开全文
  • 这是华为S5700的有关以太网一章的配置指南,我找了很久才找到的。
  • 华为 S5700 web管理加载文件

    热门讨论 2011-11-22 15:26:25
    华为 S5700 web管理加载文件 http server load S5700SI-V100R005.002.web.zip http server enable
  • 华为S5700系列交换机配置 vlan ba 9 11 93 //批量创建vlan int vlan 93 //进入三层接口 ip add 10.93.1.115 24 //配置三层网关地址 des maneger_network //接口描述 qu ip route-static 0.0.0.0 0.0.0.0 10.93.1.1 /...

    华为S5700系列交换机配置


    vlan ba 9 11 93 //批量创建vlan
    int vlan 93 //进入三层接口
    ip add 10.93.1.115 24 //配置三层网关地址
    des maneger_network //接口描述
    qu

    ip route-static 0.0.0.0 0.0.0.0 10.93.1.1 //增加默认路由

    stelnet server enable //开启SSH服务
    ssh user user //创建名为user的SSH新用户
    ssh user user authentication-type password //设置user的身份验证类型为密码认证
    ssh user user service-type stelnet //设置user的服务类型为stelnet/ssh
    ssh user ssmtg //创建名为ssmtg的SSH新用户
    ssh user ssmtg authentication-type password //设置ssmtg的身份验证类型为密码认证
    ssh user ssmtg service-type stelnet //设置user的服务类型为stelnet/ssh
    ssh client first-time enable //ssh首次访问启用身份认证

    user-interface con 0 //进入console口
    authentication-mode aaa //设置console用户认证模式为AAA认证
    user-interface vty 0 4 //进入虚拟用户终端 ps:默认为0-4共五个虚拟用户终端同时登陆
    authentication-mode aaa //设置VTY(virtual user terminal,虚拟用户终端)认证模式为AAA认证
    user privilege level 15 //用户权限级别为最高 15
    idle-timeout 0 0 //设置终端用户超时前的分钟数和秒数
    protocol inbound all //全部协议入栈 ps:只有ssh和telnet,可以二选一也可以全部
    user-interface vty 16 20 //???????????

    aaa //进入AAA模式, aaa模式新增用户,vty只是设置认证模式 认证(Authentication)、授权(Authorization)和计费(Accounting)的简称
    local-user user password cipher admin@123 //设置user用户名和密码 创建本地用户,并配置本地用户的密码
    local-user user privilege level 1 //设置user用户级别 指定本地用户的优先级
    local-user user service-type telnet terminal ssh http //设置user用户服务类型telnet终端为ssh和http
    local-user ssmtg password cipher asd@12345678 //设置ssmtg用户名和密码
    local-user ssmtg privilege level 15 //设置ssmtg用户等级
    local-user ssmtg service-type telnet terminal ssh http //设置ssmtg用户服务类型telnet终端为ssh和http

    lldp enable //开启LLDP链路层发现协议(Link Layer Discovery Protocol,LLDP)

    undo nap slave enable //关闭从节点设备所有接口的NAP从接口功能

    展开全文

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 580
精华内容 232
关键字:

华为s5700