精华内容
下载资源
问答
  • 华为删除acl配置命令
    千次阅读
    2020-12-24 08:24:45

    1:配置登录用户,口令等

    //用户直行模式提示符,用户视图

    system-view //进入配置视图

    [Quidway] //配置视图(配置密码后必须输入密码才可进入配置视图)

    [Quidway] sysname xxx //设置主机名成为xxx这里使用

    [Quidway] aaa //进入aaa认证模式定义用户账户

    [Quidway-aaa] local-user wds password cipher wds

    [Quidway-aaa] local-user wds level 15

    [Quidway-aaa] local-user wds service-type telnet terminal ssh //有时候这个命令是最先可以运

    //行的,上边两个命令像password,level都是定义完vty 的

    // authentication-mode aaa后才出现

    [Quidway-aaa] quit

    [Quidway] user-interface vty 0 4 //当时很奇怪这个命令就是找不到,最后尝试了几次才能运行

    [Quidway-ui-vty0-4] authentication-mode aaa

    [Quidway-ui-vty0-4] quit

    2:华为S9303 VLan设置

    创建vlan:

    //用户直行模式提示符,用户视图

    system-view //进入配置视图

    [Quidway] vlan 10 //创建vlan 10,并进入vlan10配置视图,如果vlan10存在就直接进入vlan10配置视

    [Quidway-vlan10] quit //回到配置视图

    [Quidway] vlan 10

    更多相关内容
  • 思科|华为ACL基本命令配置

    千次阅读 2020-12-30 05:42:44
    以下分别以思科和华为设备为例记录简单的ACL基础知识及命令配置。#思科ACL的分类:1.标准访问控制列表表号:1-99特点:基于源IP来进行匹配过滤2.扩展访问控制列表表号:100-199特点:基于源I...

    ACL(Access Control List):访问控制列表,它主要通过读取第三、四层的包头信息,再通过预定义好的规则进行匹配过滤,以达到访问控制的目的。大部分的路由交换系统中都集成了ACL功能。以下分别以思科和华为设备为例记录简单的ACL基础知识及命令配置。

    #思科

    ACL的分类:

    1.标准访问控制列表

    表号:1-99

    特点:基于源IP来进行匹配过滤

    2.扩展访问控制列表

    表号:100-199

    特点:基于源IP、目的IP、端口号、协议类型进行匹配过滤

    3.命名访问控制列表

    表号:无

    特点:利用名称来定义ACL条目,使条目的含义看上去更直观,淡化了标准和扩展的界限

    ACL的规则:

    1.ACL匹配顺序是至上而下

    2.ACL在应用中应把具体的条目放在最前面

    3.一张ACL表中至少要有一条Permit

    4.标准ACL应放在离目的地近的地方、扩展ACL放在离源近的地方

    5.标准ACL和扩展ACL删除条目时、不能单独删除某一个条目,只能针对整张表进行删除

    6.每一个接口的一个方向上只能应用一张ACL

    7.ACL配置完成后需要调用才能生效,可以直接在接口下,也可以配合路由映射图

    8.每张ACL中都有一条隐含Deny

    ACL的简单配置命令:

    Router(config)#access-list 1 permit 12.1.1.2 0.0.0.0

    Router(config)#access-list 100 permit tcp host 12.1.1.2 host 34.1.1.4 eq telnet

    Router(config-if)#ip access-group 1 out

    Router(config)#route-map acl permit 10

    Router(config-route-map)#match ip address 1

    #华为

    ACL分类:

    [acl]acl number ?

    INTEGER<2000-2999> Basic access-list(add to current using rules)

    INTEGER<3000-3999> Advanced access-list(add to current using rules)

    INTEGER<4000-4999> Specify a L2 acl group

    INTEGER<5000-5999> User defined access-list

    1.基本访问控制列表

    表号:2000-2999

    2.高级访问控制列表

    表号:3000-3999

    3.二层访问控制列表

    表号:4000-49999

    4.自定义访问控制列表

    表号:5000-59999

    基本访问控制列表配置如下:

    [acl]acl number 2100

    [acl-acl-basic-2100]rule 10 permit source 12.1.1.1 0 //默认rule id的布进是5

    高级访问控制列表配置如下:

    [acl]acl number 3010

    [acl-acl-adv-3010]rule deny tcp source 12.1.1.1 0 destination 34.1.1.2 0 destination-port eq 23

    [acl-acl-adv-3010]rule permit tcp source 23.1.1.1 0 destination 34.1.1.2 0 destination-port eq 23

    [acl-acl-adv-3010]quit

    [acl]dis current-configuration

    #

    acl number 2100

    rule 10 permit source 12.1.1.1 0

    #

    acl number 3010

    rule 5 deny tcp source 12.1.1.1 0 destination 34.1.1.2 0 destination-port eq te

    lnet

    rule 10 permit tcp source 23.1.1.1 0 destination 34.1.1.2 0 destination-port eq

    telnet

    #

    原文链接:http://www.wblog.me/97.html

    展开全文
  • ACL配置命令

    万次阅读 多人点赞 2021-02-25 19:23:13
    访问控制列表在接口应用的方向二、访问控制列表的处理过程1.ACL工作原理2.ACL两种作用3.ACL种类4.ACL的应用原则三、ACL华为命令1、基本ACL配置2、高级ACL配置 一、ACL访问控制列表 1.访问控制列表(acl) 读取第三层...

    ACL和配置命令

    一、ACL访问控制列表

    1.访问控制列表(acl)

    读取第三层,第四层包头信息 根据预先定义好的规则对包进行过滤 (防火墙的功

    能)
    第三层传输层 —— 数据段——源端口、目的端口 —————————————————————— 通信四元组 第四层网络层 —— 数据包——源IP、目的IP

    2.访问控制列表在接口应用的方向

    出: 已经过路由器的处理,正离开路由器接口的数据包。 入:已到达路由器接口的

    数据包,即将被被处理。

    数据是有去又回的,进去的时候是进口,回来的时候就是出口,出去的时候是出

    口,回来的时候就是进口。

    在这里插入图片描述

    列表应用到接口的方向与数据方向有关

    二、访问控制列表的处理过程

    1.ACL工作原理

    当数据包从接口经过时,由于接口启用acl,此时路由器会对报文进行检查,然后

    做出相应的处理

    2.ACL两种作用

    1.用来对数据包做访问控制 2.结合其他协议,用来匹配范围

    3.ACL种类

    1.基本acl(2000-2999):只能匹配源IP地址

    2.高级acl(3000-3999):可以匹配源IP、目标IP、源端口、目标端口等三层和四

    层的字段。

    3.二层acl(4000-4999):根据数据包的源MAC地址、目的MAC地址、802.1q优

    先级、二层协议类

    型等二层信息制定规则(仅作了解)

    4.ACL的应用原则

    基本acl,尽量用在靠近目的点 高级acl,尽量用在靠近源的地方(用来保护带宽和

    其他资源)

    (1)ACL的应用规则

    1.一个接口的同一个方向,只能调用一个acl

    2.一个acl里面可以有多个rule规则,按照规则ID从小到大排序,从上往下依次执行

    3.数据包一旦被某个rule匹配,就不再继续向下匹配

    4.用来做数据包访问控制时,默认隐含放过所有(华为设备)

    三、ACL华为命令

    1、基本ACL配置

    [Huawei]acl number 2000 
    ###创建acl 2000 
    [Huawei-acl-basic-2000]rule 5 deny source 192.168.1.1 0 
    ###拒绝源地址为192.168.10.1的流量,0代表仅此一台,5是这条规则的序号(可不加) 
    [Huawei] interface GigabitEthernet 0/0/1 
    [ Huawei-GigabitEthernet0/0/1]ip address 192.168.2.254 24 
    [Huawei-GigabitEthernet0/0/1]traffic-filter outbound acl 2000 
    ###接口出方向调用acl2000, outbound代表出方向,inbound代表进入方向 
    [Huawei -GigabitEthernet0/0/1]undo sh 
    [Huawei]acl number 2001 
    ###进入acl 2000列表 
    [Huawei -acl -basic- 2001]rule permit source 192.168.1.0 0.0.0.255 
    ###permit代表允许,source代表来源,掩码部分为反掩码 
    [Huawei-acl-basic-2001] rule deny source any 
    ###拒绝所有访问,any代表所有0.0.0.0 255.255.255.255或者rule deny 
    [Huawei] interface GigabitEthernet 0/0/1 ##进入出口接口 
    [Huawei -GigabitEthernet0/0/1]ip address 192.168.2.254 24 
    [Huawei -GigabitEthernet0/0/1]traffic-filter outbound acl 2001

    2、高级ACL配置

    [Huawei]acl nmuber 3000 
    #拒绝tcp为高级控制,所以3000起 
    [ Huawei-acl-adv-3000]rule deny icmp source 192.168.1.0 0.0.0.255 destination 192.168.3.1 0 
    ###拒绝Ping 
    [Huawei-acl-adv-3000]rule permit tcp source 192.168.1.3 0 destination 192.168.3.1 0 destination-port eq 80###destination代表目的地址,destination-port代表目的端口号,80可用www代替 
    [Huawei-acl-adv- 3000] rule deny tcp source any destination 192.168.3.1 0 destination-port eq 80 
    [Huawei-acl-adv-3000] rule deny tcp source 192.168.10.0 0.0.0.255 destination 12.0.0.2 destination-port eq 21###拒绝源地址192.168.10.0网段访问FTP服务器12.0.0.2 
    [Huawei-acl-adv-3000]dis this 
    ###查看当前ACL配置是否配置成功 
    [Huawei]interface g0/0/0 
    [Huawei-GigabitEthernet0/0/1] ip address 192.168.2.254 24 
    [Huawei-GigabitEthernet0/0/0]traffic-filter inbound acl 3000 
    ###在接口入方向应用acl 
    [Huawei -Gigabi tEthernet0/0/1]undo traffic- filter inbound 
    ###在接口上取消ac1的应用 
    [Huawei] display acl 3000 
    ###显示acl配置 
    [Huawei] acl nmuber 3000 
    [Huawei -acl-adv-3000]dis this 
    ###查看规则序号 
    [Huawei-acl-adv- 3000]undo rule 
    ###删除一条acl语句 
    [Huawei]undo acl number 3000 
    ###删除整个ACL
    展开全文
  • 华为交换基本配置命令--S5700为例

    千次阅读 2021-07-16 15:38:01
    华为S5700交换配置命令 Sava 配置完交换机后保存当前配置命令 System-view 进入系统视图命令 Display current-configuration 查询当前配置 Console口进入用户界面 User-interface console 0 进入第0个console用户...

    华为S5700交换配置命令
    Sava 配置完交换机后保存当前配置命令
    System-view 进入系统视图命令
    Display current-configuration 查询当前配置

    Console口进入用户界面
    User-interface console 0 进入第0个console用户界面
    Authentication-mode passwd 配置从console口登入交换机模式为密码模式
    Set authentication password cipher admin@123 配置从console口登入交换机的密码

    user-interface console 0  由系统视图进入到控制台视图
    idle-timeout 30 0 设置空间时间为30分钟
    idle-timeout命令后面可以跟两个参数,第一个表示分钟数(minutes),第二个表示秒数(seconds)。其中分钟数,设备默认值为10minutes(分钟),秒数,设备默认值为0。

    Vlan 10 创建一个vlan
    Interface meth 0/0/1 进入交换机的第一个管理网口
    ip address 192.168.1.10 255.255.255.0 设置网口ip及掩码

    int gigabitethernet 0/0/1 进入第一个业务网口
    port link-type access trunk hybrid 配置三个接口模式
    port default vlan 10 把此接口加入vlan
    port access trunk hybrid allow-pass vlan 10 20 30 设置此接口可以通过的vlan


    clear configuration int gig 0/0/1
    undo shutdown
    清除某个接口的配置

    reset saved-configuration   擦除存储设备中路由器配置文件
    Y
    Reboot   重启交换机
    N
    Y恢复出厂设置

    Dhcp enable 开启dhcp服务
    Ip pool hjl 定义地址池名称
    Netword 192.168.1.0 mask 24 设置网段及掩码位数
    Gateway-list 192.168.1.1 定义网关
    Dns-list 202.106.0.20 定义dns地址
    Lease day 1 hour 1 租约时间 默认不配置为1天

    telnet server enable 开启telent服务
    local-user hjl passwd cipher 123456 设置用户名 密码
    local-user hjl privilege level 3 设置用户等级
    password simple *** 设置密码为简单明文
    service-type telnet 连接类型为telnet
    quit
    user-interface vty 0 4 定义最大用户接入数
    authentication-mode aaa 认证模式为组合模式
    quit

    单臂路由配置
    Int Gigabitethernet 0/0/0.1 进入子接口
    ip address 192.168.20.254 24  配置网关地址
    Dot1q termination vid vlan 20 封装vlan号
    Arp broadcast enable 开启arp广播功能
    Int Gigabitethernet 0/0/0.2 进入子接口
    ip address 192.168.30.254 24  配置网关地址
    Dot1q termination vid vlan 30 封装vlan号
    Arp broadcast enable 开启arp广播功能
    将交换机连接路由的接口设置为trunk模式
    Port trunk allow-pass vlan 20 30 允许vlan20 30 通过

    交换机GVRP配置 实现交换机之间互相学习
    进入交换机 gvrp 开启功能
    Int Gigabitethernet 0/0/0
    Port link-type trunk 进入接口 连接交换机的接口都为trunk模式

    华为交换机常用命令:
    1、display current-configuration //显示当前配置
    2、display interface GigabitEthernet 1/1/4 //显示接口信息
    3、display packet-filter interface GigabitEthernet 1/1/4 //显示接口acl应用信息
    4、display acl all //显示所有acl设置 3900系列交换机
    5、display acl config all //显示所有acl设置 6500系列交换机
    6、display arp 10.78.4.1 //显示该ip地址的mac地址,所接交换机的端口位置
    7、display cpu //显示cpu信息
    8、system-view //进入系统图(配置交换机),等于config t 命令
    9、acl number 5000 //在system-view命令后使用,进入acl配置状态
    10、rule 0 deny 0806 ffff 24 0a4e0401 ffffffff 40 //在上面的命令后使用,,acl 配置例子
    11、rule 1 permit 0806 ffff 24 000fe218ded7 fffffffff 34 //在上面的命令后使用,acl配置例子
    12、interface GigabitEthernet 1/0/9 //在system-view命令后使用,进入接口配置状态
    13、[86ZX-S6503-GigabitEthernet1/0/9]qos //在上面的命令后使用,进入接口qos配置
    14、[86ZX-S6503-qosb-GigabitEthernet1/0/9]packet-filter inbound user-group 5000 //在上面的命令后使用,在接口上应用进站的acl
    15、[Build4-2_S3928TP-GigabitEthernet1/1/4]packet-filter outbound user-group 5001 //在接口上应用出站的acl
    16、undo acl number 5000 //取消acl number 5000 的设置
    17、ip route-static 0.0.0.0 0.0.0.0 10.78.1.1 preference 60 //设置路由
    18、reset counters interface Ethernet 1/0/14 //重置接口信息

    华为路由器常用命令
    [Quidway]dis cur        ;显示当前配置
    [Quidway]display current-configuration     ;显示当前配置
    [Quidway]display interfaces       ;显示接口信息
    [Quidway]display vlan all       ;显示路由信息
    [Quidway]display version       ;显示版本信息

    [Quidway]super password ;修改特权用户密码
    [Quidway]sysname ;交换机命名
    [Quidway]interface ethernet 0/1 ;进入接口视图
    [Quidway]interface vlan x ;进入接口视图
    [Quidway-Vlan-interfacex]ip address 10.65.1.1 255.255.0.0 ;配置VLAN的IP地址

    [Quidway]ip route-static 0.0.0.0 0.0.0.0 10.65.1.2 ;静态路由=网关
    [Quidway]rip ;三层交换支持
    [Quidway]local-user ftp

    [Quidway]user-interface vty 0 4 ;进入虚拟终端
    [S3026-ui-vty0-4]authentication-mode password ;设置口令模式
    [S3026-ui-vty0-4]set authentication-mode password simple 222 ;设置口令
    [S3026-ui-vty0-4]user privilege level 3 ;用户级别

    [Quidway]interface ethernet 0/1 ;进入端口模式
    [Quidway]int e0/1 ;进入端口模式
    [Quidway-Ethernet0/1]duplex {half|full|auto} ;配置端口工作状态
    [Quidway-Ethernet0/1]speed {10|100|auto} ;配置端口工作速率
    [Quidway-Ethernet0/1]flow-control ;配置端口流控
    [Quidway-Ethernet0/1]mdi {across|auto|normal} ;配置端口平接扭接
    [Quidway-Ethernet0/1]port link-type {trunk|access|hybrid} ;设置端口工作模式
    [Quidway-Ethernet0/1]port access vlan 3      ;当前端口加入到VLAN
    [Quidway-Ethernet0/2]port trunk permit vlan {ID|All}   ;设trunk允许的VLAN
    [Quidway-Ethernet0/3]port trunk pvid vlan 3      ;设置trunk端口的PVID
    [Quidway-Ethernet0/1]undo shutdown ;激活端口
    [Quidway-Ethernet0/1]shutdown ;关闭端口
    [Quidway-Ethernet0/1]quit ;返回

    [Quidway]vlan 3        ;创建VLAN
    [Quidway-vlan3]port ethernet 0/1           ;在VLAN中增加端口
    [Quidway-vlan3]port e0/1       ;简写方式
    [Quidway-vlan3]port ethernet 0/1 to ethernet 0/4    ;在VLAN中增加端口
    [Quidway-vlan3]port e0/1 to e0/4       ;简写方式

    [Quidway]monitor-port <interface_type interface_num>  ;指定镜像端口
    [Quidway]port mirror <interface_type interface_num>   ;指定被镜像端口
    [Quidway]port mirror int_list observing-port int_type int_num ;指定镜像和被镜像

    [Quidway]description string      ;指定VLAN描述字符
    [Quidway]description         ;删除VLAN描述字符
    [Quidway]display vlan [vlan_id] ;查看VLAN设置

    [Quidway]stp {enable|disable} ;设置生成树,默认关闭
    [Quidway]stp priority 4096      ;设置交换机的优先级
    [Quidway]stp root {primary|secondary}   ;设置为根或根的备份
    [Quidway-Ethernet0/1]stp cost 200    ;设置交换机端口的花费

    [Quidway]link-aggregation e0/1 to e0/4 ingress|both ; 端口的聚合
    [Quidway]undo link-aggregation e0/1|all ; 始端口为通道号

    [SwitchA-vlanx]isolate-user-vlan enable       ;设置主vlan
    [SwitchA]isolate-user-vlan secondary      ;设置主vlan包括的子vlan
    [Quidway-Ethernet0/2]port hybrid pvid vlan      ;设置vlan的pvid
    [Quidway-Ethernet0/2]port hybrid pvid       ;删除vlan的pvid
    [Quidway-Ethernet0/2]port hybrid vlan vlan_id_list untagged  ;设置无标识的vlan
    如果包的vlan id与PVId一致,则去掉vlan信息. 默认PVID=1。
    所以设置PVID为所属vlan id, 设置可以互通的vlan为untagged.

    路由器命令
    [Quidway]display version       ;显示版本信息
    [Quidway]display current-configuration     ;显示当前配置
    [Quidway]display interfaces       ;显示接口信息
    [Quidway]display ip route       ;显示路由信息

    [Quidway]sysname aabbcc       ;更改主机名
    [Quidway]super passwrod 123456       ;设置口令
    [Quidway]interface serial0       ;进入接口
    [Quidway-serial0]ip address <mask|mask_len>       ;配置端口IP地址
    [Quidway-serial0]undo shutdown       ;激活端口
    [Quidway]link-protocol hdlc       ;绑定hdlc协议
    [Quidway]user-interface vty 0 4
    [Quidway-ui-vty0-4]authentication-mode password
    [Quidway-ui-vty0-4]set authentication-mode password simple 222
    [Quidway-ui-vty0-4]user privilege level 3
    [Quidway-ui-vty0-4]quit
    配置路由时间
    clock timezone Beijing add 8
    clock datetime 22:20:00 2015-5-11

    [Quidway]debugging hdlc all serial0       ;显示所有信息
    [Quidway]debugging hdlc event serial0       ;调试事件信息
    [Quidway]debugging hdlc packet serial0       ;显示包的信息

    静态路由:
    [Quidway]ip route-static {interface number|nexthop}[value][reject|blackhole]
    例如:
    [Quidway]ip route-static 129.1.0.0 16 10.0.0.2
    [Quidway]ip route-static 129.1.0.0 255.255.0.0 10.0.0.2
    [Quidway]ip route-static 129.1.0.0 16 Serial 2
    [Quidway]ip route-static 0.0.0.0 0.0.0.0 10.0.0.2

    动态路由:
    [Quidway]rip ;设置动态路由
    [Quidway]rip work ;设置工作允许
    [Quidway]rip input ;设置入口允许
    [Quidway]rip output ;设置出口允许
    [Quidway-rip]network 1.0.0.0       ;设置交换路由网络
    [Quidway-rip]network all ;设置与所有网络交换
    [Quidway-rip]peer ip-address ;
    [Quidway-rip]summary ;路由聚合
    [Quidway]rip version 1 ;设置工作在版本1
    [Quidway]rip version 2 multicast ;设版本2,多播方式
    [Quidway-Ethernet0]rip split-horizon ;水平分隔

    [Quidway]router id A.B.C.D ;配置路由器的ID
    [Quidway]ospf enable ;启动OSPF协议
    [Quidway-ospf]import-route direct ;引入直联路由
    [Quidway-Serial0]ospf enable area <area_id> ;配置OSPF区域

    标准访问列表命令格式如下:
    acl [match-order config|auto] ;默认前者顺序匹配。
    rule [normal|special]{permit|deny} [source source-addr source-wildcard|any]
    例:
    [Quidway]acl 10
    [Quidway-acl-10]rule normal permit source 10.0.0.0 0.0.0.255
    [Quidway-acl-10]rule normal deny source any

    扩展访问控制列表配置命令
    配置TCP/UDP协议的扩展访问列表:
    rule {normal|special}{permit|deny}{tcp|udp}source {|any}destination |any}
    [operate]

    配置ICMP协议的扩展访问列表:
    rule {normal|special}{permit|deny}icmp source {|any]destination {|any]
    [icmp-code] [logging]

    扩展访问控制列表操作符的含义
    equal portnumber ;等于
    greater-than portnumber ;大于
    less-than portnumber ;小于
    not-equal portnumber ;不等
    range portnumber1 portnumber2 ;区间

    扩展访问控制列表举例
    [Quidway]acl 101
    [Quidway-acl-101]rule deny souce any destination any
    [Quidway-acl-101]rule permit icmp source any destination any icmp-type echo
    [Quidway-acl-101]rule permit icmp source any destination any icmp-type echo-reply

    [Quidway]acl 102
    [Quidway-acl-102]rule permit ip source 10.0.0.1 0.0.0.0 destination 202.0.0.1 0.0.0.0
    [Quidway-acl-102]rule deny ip source any destination any

    [Quidway]acl 103
    [Quidway-acl-103]rule permit tcp source any destination 10.0.0.1 0.0.0.0 destination-port equal ftp
    [Quidway-acl-103]rule permit tcp source any destination 10.0.0.2 0.0.0.0 destination-port equal www

    [Quidway]firewall enable
    [Quidway]firewall default permit|deny
    [Quidway]int e0
    [Quidway-Ethernet0]firewall packet-filter 101 inbound|outbound

    地址转换配置举例
    [Quidway]firewall enable
    [Quidway]firewall default permit
    [Quidway]acl 101 ;内部指定主机可以进入e0
    [Quidway-acl-101]rule deny ip source any destination any
    [Quidway-acl-101]rule permit ip source 129.38.1.1 0 destination any
    [Quidway-acl-101]rule permit ip source 129.38.1.2 0 destination any
    [Quidway-acl-101]rule permit ip source 129.38.1.3 0 destination any
    [Quidway-acl-101]rule permit ip source 129.38.1.4 0 destination any
    [Quidway-acl-101]quit
    [Quidway]int e0
    [Quidway-Ethernet0]firewall packet-filter 101 inbound

    [Quidway]acl 102 ;外部特定主机和大于1024端口的数据包允许进入S0
    [Quidway-acl-102]rule deny ip source any destination any
    [Quidway-acl-102]rule permit tcp source 202.39.2.3 0 destination 202.38.160.1 0
    [Quidway-acl-102]rule permit tcp source any destination 202.38.160.1 0 destination-port great-than
    1024
    [Quidway-acl-102]quit
    [Quidway]int s0
    [Quidway-Serial0]firewall packet-filter 102 inbound ;设202.38.160.1是路由器出口IP。
    [Quidway-Serial0]nat outbound 101 interface ;是Easy ip,将acl 101允许的IP从本接口出时变换源地址。

    内部服务器地址转换配置命令(静态nat):
    nat server global [port] inside port [protocol] ;global_port不写时使用inside_port
    [Quidway-Serial0]nat server global 202.38.160.1 inside 129.38.1.1 ftp tcp
    [Quidway-Serial0]nat server global 202.38.160.1 inside 129.38.1.2 telnet tcp
    [Quidway-Serial0]nat server global 202.38.160.1 inside 129.38.1.3 www tcp

    设有公网IP:202.38.160.101~202.38.160.103 可以使用。 ;对外访问(原例题)
    [Quidway]nat address-group 202.38.160.101 202.38.160.103 pool1 ;建立地址池
    [Quidway]acl 1
    [Quidway-acl-1]rule permit source 10.110.10.0 0.0.0.255 ;指定允许的内部网络
    [Quidway-acl-1]rule deny source any
    [Quidway-acl-1]int serial 0
    [Quidway-Serial0]nat outbound 1 address-group pool1 在s0口从地址池取出IP对外访问

    [Quidway-Serial0]nat server global 202.38.160.101 inside 10.110.10.1 ftp tcp
    [Quidway-Serial0]nat server global 202.38.160.102 inside 10.110.10.2 www tcp
    [Quidway-Serial0]nat server global 202.38.160.102 8080 inside 10.110.10.3 www tcp
    [Quidway-Serial0]nat server global 202.38.160.103 inside 10.110.10.4 smtp udp

    PPP设置:
    [Quidway-s0]link-protocol ppp ;默认的协议

    PPP验证:
    主验方:pap|chap
    [Quidway]local-user q2 password {simple|cipher} hello ;路由器1
    [Quidway]interface serial 0
    [Quidway-serial0]ppp authentication-mode {pap|chap}
    [Quidway-serial0]ppp chap user q1 ;pap时,没有此句

    pap被验方:
    [Quidway]interface serial 0 ;路由器2
    [Quidway-serial0]ppp pap local-user q2 password {simple|cipher} hello

    chap被验方:
    [Quidway]interface serial 0 ;路由器2
    [Quidway-serial0]ppp chap user q2 ;自己路由器名
    [Quidway-serial0]local-user q1 password {simple|cipher} hello ;对方路由器名

    帧中继frame-relay (二分册6-61)
    [q1]fr switching
    [q1]int s1
    [q1-Serial1]ip address 192.168.34.51 255.255.255.0
    [q1-Serial1]link-protocol fr ;封装帧中继协议
    [q1-Serial1]fr interface-type dce
    [q1-Serial1]fr dlci 100
    [q1-Serial1]fr inarp
    [q1-Serial1]fr map ip 192.168.34.52 dlci 100

    [q2]int s1
    [q2-Serial1]ip address 192.168.34.52 255.255.255.0
    [q2-Serial1]link-protocol fr
    [q2-Serial1]fr interface-type dte
    [q2-Serial1]fr dlci 100
    [q2-Serial1]fr inarp
    [q2-Serial1]fr map ip 192.168.34.51 dlci 100

    帧中继监测
    [q1]display fr lmi-info[]interface type number]
    [q1]display fr map
    [q1]display fr pvc-info[serial interface-number][dlci dlci-number]
    [q1]display fr dlci-switch
    [q1]display fr interface
    [q1]reset fr inarp-info
    [q1]debugging fr all[interface type number]
    [q1]debugging fr arp[interface type number]
    [q1]debugging fr event[interface type number]
    [q1]debugging fr lmi[interface type number]

    启动ftp服务:
    [Quidway]local-user ftp password {simple|cipher} aaa service-type ftp

    路由器基本配置命令举例
    [Quidway]sysname router_name 命名路由器(或交换机)
    [Quidway]delete 删除Flash ROM中的配置
    [Quidway]save 将配置写入Flash ROM
    [Quidway]interface serial 0 进入接口配置模式
    [Quidway]quit 退出接口模式到系统视图
    [Quidway]shutdown/undo shutdown 关闭/重启接口
    [Quidway]ip address ip_address subnet_mask 为接口配置IP地址和子网掩码
    [Quidway]display version 显示VRP版本号
    [Quidway]display current-configuration 显示系统运行配置信息
    [Quidway]display interfaces 显示接口配置信息
    [Quidway]display ip routing 显示路由表
    [Quidway]ping ip_address 测试网络连通性
    [Quidway]tracert ip_address 测试数据包从主机到目的地所经过的网关
    [Quidway]debug all 打开所有调试信息
    [Quidway]undo debug all 关闭所有调试信息
    [Quidway]info-center enable 开启调试信息输出功能
    [Quidway]info-center console dubugging 将调试信息输出到PC
    [Quidway]info-center monitor dubugging 将调试信息输出到Telnet终端或哑终端

    display 查看常用命令:
    1. display this #查看当前配置过的命令
    2. display current-configuration #查看所有配置 (简写 *dis cu* )
    3. display ip interface brief #查看接口的ip
    4. display interface brief #查看接口配置信息
    5. display ip routing-table #查看路由表
    6. display mac-address #查看MAC表
    7. display arp #查看ARP表
    8. display ospf peer brief #查看ospf邻居关系
    9. display interface Eth-Trunk #查看链路聚合状态
    10. display clock #查看系统当前时间
    11. display saved-configuration #显示保存的配置文件
    原文链接:https://blog.csdn.net/qq_42871944/article/details/88690159

    展开全文
  • 华为交换路由配置命令大全

    千次阅读 2022-08-11 17:42:53
    分享自己最近搜藏的交换路由常用配置命令,学会这些配置交换机基本没撒问题 ,我都做了相关命令的注释,欢迎各位看客指正补充 相互学习
  • 1、开始建立本地配置环境,将主机的串口通过配置电缆与以太网交换机的Console口连接。在主机上运行终端仿真程序(如Windows的超级终端等),设置终端通信参数为:波特率为9600bit/s...键入命令配置以太网交换机或查...
  • 华为交换机基本配置命令

    万次阅读 2020-12-22 19:41:28
    华为交换机基本配置命令交换机是按照通信两端传输信息的需要,用人工或设备自动完成的方法,把要传输的信息送到符合要求的相应路由上的技术的统称。那么华为交换机的配置命令有哪些呢?下面跟yjbys小编一起来看看吧!...
  • 华为路由器交换机配置命令集合

    千次阅读 2022-03-20 16:55:28
    显示当前配置 [Quidway]displaycurrent-configuration;显示当前配置 [Quidway]displayinterfaces;显示接口信息 [Quidway]displayvlanall;显示路由信息 [Quidway]displayversion;显示版本信息 [Quidway]...
  • 本期分享:系列15点到16点半-技术热讯 感谢大家关注-最铁头的网工,请大家持续关注就可以了哦!关于进阶级手册在下方↓↓↓ 众元教育-华为HCIA-HCIE技术认证课... 四、扩展访问控制列表配置命令: 4.1标准格...
  • 文章目录前言一、ACL概述二、工作原理三、ACL类型四、eNSP配置 前言 前面我们学习了很多关于网络如何连接和通信的知识,今天来学习在网络连通环境基础上来进行相应的限制 因为在实际环境中网络管理员经常会面临左右...
  • 华为交换机配置命令

    千次阅读 2022-03-17 11:14:57
    华为路由器交换机配置命令:计算机命令 PCAlogin:root;使用root用户 password:linux;口令是linux #shutdown-hnow;关机 #init0;关机 #logout;用户注销 #login;用户登录 #ifconfig;显示IP地址 #...
  • 华为USG防火墙配置命令
  • 访问控制列表(Access Control List,简称ACL)是根据报文字段对报文进行过滤的一种...ACL配置主要分为两个步骤:(1)根据需求编写ACL;(2)将ACL应用到路由器接口的某个方向。本篇主要介绍各种常用ACL的编写与应用。
  • system-view进入系统视图配置 quit或return退出系统视图模式 sysname名称设置主机名 user-interface console 0进入控制台 authentication-mode password set authentication password cipher密码配置密文密码 ...
  • 华为交换机常见的ACL操作

    千次阅读 2021-10-26 13:06:44
    常见的ACL操作 1.删除生效时间段:需要先删除关联生效时间段的ACL规则或者整个ACL ...[HUAWEI] undo acl 2001 //先删除ACL [HUAWEI] undo time-range time1 //在删除时间段 2. 配置基于时间的ACL规则 [HUAWEI] time-r
  • 华为路由器配置命令(1)全文共9页,当前为第1页。华为路由器配置命令(1)全文共9页,当前为第1页。华为路由器操作命令 华为路由器配置命令(1)全文共9页,当前为第1页。 华为路由器配置命令(1)全文共9页,当前为第1页。...
  • 华为路由器交换机配置命令:计算机命令  PCAlogin:root;使用root用户  password:linux;口令是linux  #shutdown-hnow;关机  #init0;关机  #logout;用户注销  #login;用户登录  #ifconfig;显示IP地址 ...
  • ACL理论及简单配置

    千次阅读 2022-04-27 20:14:26
    如图所示,192.168.1.0网段的社交场所为只能够进入公网,而不能够进入服务器,这个时候我们在路由器或者是三层交换机上(带路由功能的交换设备)上配置ACL策略,在192.168.1.0网段的数据包发送到RTA的时候会在入网口...
  • 1、开始 建立本地配置环境,将主机的串口通过配置电缆与以太网交换机的Console口连接。... 键入命令配置以太网交换机或查看以太网交换机运行状态。需要帮助可以随时键入'?'2、命令视图(1)用户视图(查看交换......
  • ACL技术配置

    万次阅读 多人点赞 2020-10-31 23:46:42
    1.基本ACL配置 [Huawei]acl number 2000 ###创建acl 2000 [Huawei-acl-basic-2000]rule 5 deny source 192.168.1.1 0 ###拒绝源地址为192.168.10.1的流量,0代表仅此一台,5是这条规则的序号(可不加) [Huawei] ...
  • 华为设备路由策略配置命令

    千次阅读 2022-04-12 20:03:51
    华为设备路由策略配置命令
  • 华为交换机基本配置命令大全

    千次阅读 2019-12-02 13:42:16
    查看万兆端口模块收发光:display transceiver ...命令 命令解释 system 进入系统视图 system-view 进入系统视图 quit 退到系统视图 undo vlan 20 删除vlan 20 sysname 交换机命名 disp vlan 显示vlan...
  • 华为模拟器eNSP清空配置命令

    万次阅读 多人点赞 2020-03-05 15:37:29
    输入命令后会出现: This will delete the configuration in the flash memory. The device configuratio ns will be erased to reconfigure. Are you sure? (y/n)[n]: 这时输入y 二、reboot 输入命令后会出现:...
  • 华为路由器交换机配置命令大全 华为路由器交换机配置命令:计算机命令 PCAlogin:root;使用root用户 password:linux;口令是linux #shutdown-hnow;关机 #init0;关机 #logout;用户注销 #login;用户登录 #ifconfig;显示...
  • Cisco和华为交换机常用配置命令

    千次阅读 2020-06-29 17:14:38
    Switch#show run 显示所有配置命令 Switch#show ip inter brief 显示所有接口状态 Switch#show vlan brief 显示所有VLAN的信息 Switch#show version 显示版本信息 华为: [Quidway]dis cur 显示所有配置命令 ...
  • 【命令】华为S5700配置命令总结

    万次阅读 多人点赞 2019-01-23 17:12:44
    查看当前配置: ...sysname huawei 创建vlan(创建后自动进入vlan): vlan30 quit //退出vlan 给vlan配置IP地址 interface Vlanif 30 ip address 192.168.30.1 255.255.255.0 dhcp select global dhcp...
  • 华为 配置ACL

    2018-01-18 18:52:56
    实验: 实验1: pc1 pc2不同 其他全通:思路及步骤: 1.首先保证全网互通 1.1配置AR1 的0端口ip:192.168.10.254 255.255.255.0 ...
  • 华为路由器配置命令汇总

    千次阅读 多人点赞 2021-02-04 16:54:29
    配置Log信息输出,即配置指定模块的Log信息输出到Log缓冲区、日志文件、控制台、终端和日志主机中。 配置任务两大类:一是Log信息输出基本功能和参数配置;二是Log信息输出配置。 system-view info-center enable ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,472
精华内容 588
热门标签
关键字:

华为删除acl配置命令