精华内容
下载资源
问答
  • 思科模拟器配置文件及其说明,包含三层交换机配置、nat的转换、静态路由的配置和acl的相关知识与配置
  • 三层交换机配置教程

    2019-02-28 00:28:28
    三层交换机配置教程,里面有详细配置命令,适合新手参考。
  • 华为三层交换机的OSPF协议的配置教程,配置实例详细说明,手把手教会你,内容完整易懂,重点突出,重点详细
  • 华为三层交换机配置步骤解释华为三层交换机配置步骤解释
  • 本文档系中兴路由三层交换机基本配置,适用于中兴新全系列三层交换机和路由器
  • 华为三层交换机配置案例
  • 普通交换机工作在链路层,即二层交换机,无路由功能,也就是只能同一个网段的机器才能通信,现以思科3550交换机为例配置三层路由功能
  • Cisco思科三层交换机配置DHCP服务

    万次阅读 多人点赞 2020-01-22 16:53:01
    为什么使用三层交换机配置DHCP服务器而不用专门的服务器做DHCP服务器呢? 在小型网络中直接将DHCP服务直接配置在核心三层交换机上便于网络管理员管理。在大型网络拓扑中还是建议使用单独的DHCP服务器做,可以节省...

    为什么使用三层交换机配置DHCP服务器而不用专门的服务器做DHCP服务器呢?

    在小型网络中直接将DHCP服务直接配置在核心三层交换机上便于网络管理员管理。在大型网络拓扑中还是建议使用单独的DHCP服务器做,可以节省网络设备的性能,另外图形界面,也方便查看。

    业务需求:
    将三层交换机配置为DHCP服务器,为每个VLAN分配IP地址,每个VLAN有自己的网段
    人事部、财务部、生产部、采购部分别属于VLAN10、VLAN20、VLAN30、VLAN40
    VLAN10: 192.168.10.0/24       网关:192.168.10.1
    VLAN20: 192.168.20.0/24       网关:192.168.20.1
    VLAN30: 192.168.30.0/24       网关:192.168.30.1
    VLAN40: 192.168.40.0/24       网关:192.168.40.1
    注意:创建DHCP地址池要将网关地址做排除。Switch5和Switch8的F0/4端口已经被管理性关闭了,开启的话会使SW0/SW5/SW8产生网络回路,引起网络风暴,下一篇博客我会写打开这个端口而如何避免这样的问题。

     

    网络拓扑:

    网络配置:

    Switch5:
    SW5#conf t
    SW5(config)#vlan 10					        //创建两个VLAN
    SW5(config-vlan)#vlan 20
    SW5(config-vlan)#int f0/2					//给端口分别划分VLAN
    SW5(config-if)#switchport mode access
    SW5(config-if)#switchport access vlan 10
    SW5(config-if)#no shutdown
    SW5(config-if)#exit
    SW5(config)#int f0/3
    SW5(config-if)#switchport mode access
    SW5(config-if)#switchport access vlan 20
    SW5(config-if)#no shutdown
    SW5(config-if)#exit
    SW5(config)#int f0/1					        //设置端口为trunk模式
    SW5(config-if)#switchport mode trunk
    SW5(config-if)#switchport trunk allowed vlan 10,20
    SW5(config-if)#no shutdown
    SW5(config-if)#exit
    
    Switch8:
    SW8#conf t
    SW8(config)#vlan 30
    SW8(config-vlan)#vlan 40
    SW8(config-vlan)#int f0/2
    SW8(config-if)#switchport mode access
    SW8(config-if)#switchport access vlan 30
    SW8(config-if)#no shutdown
    SW8(config-if)#exit
    SW8(config)#int f0/3
    SW8(config-if)#switchport mode access
    SW8(config-if)#switchport access vlan 40
    SW8(config-if)#no shutdown
    SW8(config-if)#exit
    SW8(config)#int f0/1
    SW8(config-if)#switchport mode trunk
    SW8(config-if)#switchport trunk allowed vlan 30,40
    SW8(config-if)#no shutdown
    SW8(config-if)#exit
    
    Switch0
    SW0#conf t
    SW0(config)#vlan 10					//创建4个VLAN
    SW0(config-vlan)#vlan 20
    SW0(config-vlan)#vlan 30
    SW0(config-vlan)#vlan 40
    SW0(config-vlan)#int f0/1
    SW0(config-if)#switchport mode trunk			//设置端口1为trunk模式,允许VLAN10,20,30,40的流量通过
    SW0(config-if)#switchport trunk allowed vlan 10,20,30,40
    SW0(config-if)#no shutdown
    SW0(config-if)#exit
    SW0(config)#int f0/2
    SW0(config-if)#switchport mode trunk
    SW0(config-if)#switchport trunk allowed vlan 10,20
    SW0(config-if)#no shutdown
    SW0(config-if)#exit
    SW0(config)#int f0/3
    SW0(config-if)#switchport mode trunk
    SW0(config-if)#switchport trunk allowed vlan 30,40
    SW0(config-if)#no shutdown
    SW0(config-if)#exit
    
    Multilayer Switch2
    SW2#conf t
    SW2(config)#vlan 10						//创建4个VLAN
    SW2(config-vlan)#vlan 20
    SW2(config-vlan)#vlan 30
    SW2(config-vlan)#vlan 40
    SW2(config-vlan)#int f0/1					//设置f0/1的端口模式
    SW2(config-if)#switchport trunk allowed vlan 10,20,30,40	//三层交换机不用先配置为trunk模式
    SW2(config-if)#exit
    SW2(config)#ip dhcp excluded-address 192.168.10.1		//对DHCP地址池地址做排除
    SW2(config)#ip dhcp excluded-address 192.168.20.1
    SW2(config)#ip dhcp excluded-address 192.168.30.1
    SW2(config)#ip dhcp excluded-address 192.168.40.1
    SW2(config)#int vlan 10						//设置VLAN10的IP地址。三层交换机与路由器的不同之处,不能用单臂路由,划分子端口,所以用此方法分别设置VLAN的地址作为每个DHCP地址池的网关地址
    SW2(config-if)#ip address 192.168.10.1 255.255.255.0
    SW2(config-if)#ip routing					//开启VLAN间路由的功能
    SW2(config-if)#exit
    SW2(config)#ip dhcp pool 10					//创建DHCP地址池10
    SW2(config-dhcp)#network 192.168.10.0 255.255.255.0		//设置DHCP地址池网段
    SW2(config-dhcp)#default-router 192.168.10.1			//设置默认网关地址。这里设置为VLAN10的IP地址,所有VLAN10的主机通过这个网关地址获取IP
    SW2(config-dhcp)#exit
    SW2(config)#int vlan 20						
    SW2(config-if)#ip address 192.168.20.1 255.255.255.0
    SW2(config-if)#ip routing
    SW2(config-if)#exit
    SW2(config)#ip dhcp pool 20					//创建DHCP地址池20
    SW2(config-dhcp)#network 192.168.20.0 255.255.255.0
    SW2(config-dhcp)#default-router 192.168.20.1
    SW2(config-dhcp)#exit
    SW2(config)#int vlan 30
    SW2(config-if)#ip address 192.168.30.1 255.255.255.0
    SW2(config-if)#ip routing
    SW2(config-if)#exit
    SW2(config)#ip dhcp pool 30					//创建DHCP地址池30
    SW2(config-dhcp)#network 192.168.30.0 255.255.255.0
    SW2(config-dhcp)#default-router 192.168.30.1
    SW2(config-dhcp)#exit
    SW2(config)#int vlan 40
    SW2(config-if)#ip address 192.168.30.1 255.255.255.0
    SW2(config-if)#ip routing
    SW2(config-if)#exit
    SW2(config)#ip dhcp pool 40					//创建DHCP地址池30
    SW2(config-dhcp)#network 192.168.40.0 255.255.255.0
    SW2(config-dhcp)#default-router 192.168.40.1
    SW2(config-dhcp)#exit

    本文原创,转载请注明出处。

     

    展开全文
  • 华为S5700三层交换机,实现两个网段互通的最简单配置!自编,供参考。 以192.168.1.0/24和172.16.1.0/24两个网段作示例。
  • 本文提供配置和故障排除步骤可适用对第3接口的创建。VLAN 会对 LAN 环境中的广播域进行划分。当某个 VLAN 中的主机需要与另一个 VLAN 中的主机进行通信时,必须在这两个 VLAN 之间路由数据流。这就是 VLAN 间路由...
  • 华三的三层交换机配置资料和命令大全。搜集了放在里面。可以看看。
  • 最新华为三层交换机配置资料(全)******
  • 利用三层交换机实现rip动态路由配置。有详细的拓扑图和命令
  • 二层与三层交换机配置

    千次阅读 2018-05-02 22:00:47
    层交换机: enable 进入特权模式 vlan database 设置和建立VLAN config terminal 进入配置模式 hostname 设置交换机的名称 enable password 设置交换机的特权登录密码 line console 0 进入...

    二层交换机:

    enable                    进入特权模式

    vlan database        设置和建立VLAN

    config terminal      进入配置模式

    hostname                设置交换机的名称

    enable  password    设置交换机的特权登录密码

    line console 0            进入配置线

    password  xxx           设置配置线密码

    login                        允许登录

    line vty 0  4              进入远程设置

    password  XXX        设置远程登录密码

    login                        允许登录

    ip default-gateway  x.x.x.x   设置交换机的默认网关

    interface  vlan x       进入VLAN  x

    ip address  x.x.x.x   x.x.x.x 设置vlan x 的ip地址

    no shutdown            开启

    interface fastEthernet0/1     进入0/1端口

    switchport  access  vlan x    连接vlan  x

    no shutdown            开启

    interface range f0/1-10 连接1-10号端口

    switchport  mode  trunk  将端口设置成trunk模式

    channel-group x mode  on    将端口归入x组,进行链路聚合

    三层交换机:

    与二层交换机的区别在于:三层交换机包含路由器的功能

    interface range f0/1-10 连接1-10号端口

    no switchport   将端口升级成三层交换机

    ip  address  x.x.x.x  x.x.x.x   设置端口的ip地址即为对面端口的网段的默认网关

    ip routing          将交换机开启路由器功能

    router  rip          开启路由器rip协议

    network  x.x.x.0/x.x.0.0/x.0.0.0  声明每个端口的ip网络位,配置之后,可以ping通不同的网段

    展开全文
  • 华为三层交换机配置方法、命令及实例,华为三层交换机配置方法、命令及实例
  • 在华为三层交换机上进行VLAN间路由的配置,主要就是创建VLAN,端口划分,三层VLAN接口地址配置,静态路由或是RIP协议配置
  • 实验|三层交换机配置实例

    千次阅读 2019-10-20 15:26:33
    前言:在上次我们做了trunk的实验,同时也知道trunk不能实现不同VLAN间通信,需要通过三层设备(路由/三层交换机)来实现。所以,这次我们就用三层交换机来模拟实现通信。 三层交换技术就是:二层交换技术+三层转发...

    前言:在上次我们做了trunk的实验,同时也知道trunk不能实现不同VLAN间通信,需要通过三层设备(路由/三层交换机)来实现。所以,这次我们就用三层交换机来模拟实现通信。
    三层交换技术就是:二层交换技术+三层转发技术。它解决了局域网中网段划分之后,网段中子网必须依赖路由器进行管理的局面,解决了传统路由器低速、复杂所造成的网络瓶颈问题。
    接下来,我们来做个简单的实验:
    实验软件:GNS3
    1.首先我们放置好实验设备:三层交换机一台,二层交换机一台,pc机两台,并做好标签:
    在这里插入图片描述
    2.点击开始并双击sw2开始进行相关配置:创建vlan10,20,将端口1/1和1/2定义为access模式并分别分配到vlan10,20中,将端口1/0定义为trunk模式。
    在这里插入图片描述
    3.双击三层交换机sw1进行相关配置:创建vlan10,20,将端口1/0定义为trunk模式,给虚拟接口vlan10,20配置ip。
    在这里插入图片描述
    4.最后我们给两台pc机配上ip:
    在这里插入图片描述
    在这里插入图片描述
    5.此时配置已全部完成, 最后见证奇迹的时刻:
    在这里插入图片描述
    在这里插入图片描述
    可以看到两台pc都能互相通信。

    总结:第三层交换机的设计基于对IP路由的仔细分析,把IP路由中每个报文都必须经过的过程提取出来,这个过程是十分简化的过程。IP路由中绝大多数报文是不包含选项的报文,因此在多数情况下处理报文IP选项的工作是多余的。不同网络的报文长度是不同的,为了适应不同的网络,IP要实现报文分片的功能,但是在全以太网的环境中,网络的帧长度是固定的,因此报文分片也是一个可以省略的工作。第三层交换技术没有采用路由器的最长地址掩码匹配的方法,而是使用了精确地址匹配的方法处理,这样,有利于硬件的实现快速查找。它采用了使用高速缓存的方法,经常使用的主机路由放到了硬件查找表中,只有在这个高速缓存中无法匹配的项目才会通过软件去转发。在存储转发过程中使用了流交换方式,在流交换中,分析第一个报文确定其是否表示了一个流或者一组具有相同源地址和目的地址的报文。如果第一个报文具有了正确的特征,则该标识流中的后续报文将拥有相同的优先权,同一流中的后续报文被交换到基于第二层的目的地址上,三层交换机为了实现高速交换,都采用流交换方式。其在IP路由的处理上进行了改进,实现了简化的IP转发流程,利用专用的ASIC芯片实现硬件的转发,这样绝大多数的报文处理都可以在硬件中实现了,只有极少数报文才需要使用软件转发,整个系统的转发性能能够得以成千倍地增加,相同性能的设备在成本上也得到大幅度下降。

    展开全文
  • 华为三层交换机超详细解网络技术基础
  • 掌握交换机Tag VLAN的配置 掌握三层交换机基本配置方法; 掌握三层交换机VLAN路由的配置方法; 通过三层交换机实现VLAN间相互通信;
  • 三层交换机配置: 拓扑图如下: 目的:pc0和pc2之间通信,pc1和pc3之间进行通信。 步骤如下????????????: 在这里我说一下大概的思路,然后在说一下基本的配置信息的意思就可以,看懂就配置就差不多!!...

    叮~~~~~~~~~~~~我来啦!!!!!!

    三层交换机的配置:

    拓扑图如下:

     

    目的:pc0和pc2之间通信,pc1和pc3之间进行通信。

    步骤如下👇👇👇:

    在这里我说一下大概的思路,然后在说一下基本的配置信息的意思就可以,看懂就配置就差不多!!【fighting】

    1.设置vlan端口,然后给每一个接口进行分配vlan

    2.在接口3,中设置为trunk的接口,并允许vlan通过

    3.另一个二层交换机中用相同方法的配置

    4.在三层交换机中,设置端口,分配vlan,配置ip地址【注意记得要no shutdown 打开接口】

    5.最终退出到全局的模式:ip routing,启动路由

     

    配置的信息:

    1.进入特权的模式:enable

    2.进入全局的配置模式:configure terminal

    3.更改为trunk模式:swit mode trunk

    4.允许vlan通过:swit trunk allowed vlan 名字,名字.....

    5.启动路由:ip routing

    6.将端口的名字加分为相应的vlan:swit  access vlan 名字

    展开全文
  • ensp三层交换机配置实验

    千次阅读 2021-08-20 19:05:59
    ​ 文章目录前言 前言 一、怎么实现不同网段不同VLAN通信? 二、使用步骤1....设备说明:三个S5700-28C-HI三层交换机和四个PC机,其中LSW和2LSW3充当二层交换机使用。 2.配置: PC1 PC2 PC3 PC4 LSW2
  • 通过本实验掌握,如何在Cisco Catalyst 3550交换机配置DHCP服务,实现对内网主机分配IP地址,网关,DNS,WINS,租期,域名等
  • H3C交换机路由器命令,display ip routing-table verbose 查看路由表的全部详细信息
  • 华为三层交换机配置VLAN间路由
  • 三层交换机默认路由

    2018-03-10 20:07:44
    配置三层交换机的默认路由,实现不同vlan间的通信。有完整的拓扑图和命令
  • 华为入门级三层交换机S系列配置操作详解,用于控制台登陆或tel登陆配置交换机!
  • 华为三层交换机配置vlan以及访问权限

    万次阅读 多人点赞 2020-03-17 19:04:25
    如图: 1.首先进入系统视图:system-view 进入后<>... 2.然后创建vlan 我这里是批量创建,你也可以单个单个创建...3.配置vlanif接口的ip地址 int vlan * 进入vlanif接口视图 vlan10网段10,vlan20网段20,...
  • 思科三层交换机配置步骤

    千次阅读 多人点赞 2020-04-08 13:34:09
    思科三层交换机配置图如下: 配置的过程如下: 首先,设置各个PC的ip地址,子网掩码,网关 设置完成之后,进行二层交换机的设置: 在三层交换机的配置实验中 二层交换机设置的主要是vlan的设置,vlan接口的设置和...
  • 华为三层交换机配置方法实例

    千次阅读 2019-11-11 12:25:27
    层交换机SW2的配置: <Huawei>sys [Huawei]sysname SW2 [SW2]vlan batch 10 20 [SW2]int e0/0/2 [SW2-Ethernet0/0/2]port link-type access [SW2-Ethernet0/0/2]port default vlan 10 [SW2-Ethernet0/0/2]....
  • 实验二三层交换机基本配置及VLAN通信PPT学习教案.pptx

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 62,819
精华内容 25,127
关键字:

三层交换机配置