精华内容
下载资源
问答
  • 华为路由器配置
    千次阅读
    2021-06-01 21:29:41

    示例1:


    1.配置路由器名称及登录密码

    system-view

    sysname R1

    user-interface console 0

    authentication-mode password *******

    quit

    2.配置接口IP

    interface GigabitEthenet 0/0/0

    ip address 192.168.100.254 255.255.255.252

    quit

    3.配置ACL2000

    acl 2000

    rule 5 permit source 192.168.100.0 0.0.0.127

    quit

    4.配置NAT地址池

    nat address-group 1 202.119.25.209 202.119.25.217

    5.应用NAT地址转换规则到端口

    interface GigabitEthernet 0/0/1

    ip address 202.119.25.219 255.255.255.240

    nat outbound 2000 address-group1

    6.设置RIP

    rip

    version 2

    network 192.168.100.0


    示例2:


    nat address-group 0 200.100.1.3 200.100.1.6   //配置地址池

    acl number 2000 //配置ACL2000

    rule 5 permit source 10.10.1.0 0.0.0.255  //允许网段

    interface GigabitEthernet 0/0/3

    nat outbound 2000 address-group 0 no pat //应用NAT到出口

    quit

    ip route-static 0.0.0.0 0.0.0.0 200.100.1.1 //设置静态路由

    更多相关内容
  • 华为路由器配置手册分享
  • H3C华为路由器配置实例.pdf
  • 来自华为官网的文档,适用于华为所有路由器机型。本文档介绍了AR中安全特性的基本概念、在不同应用场景中的配置过程和配置举例。本文档提供了安全特性的配置方法。
  • 来自华为官网的路由器配置文档。本文档介绍了设备支持的各种接口的基本概念及其配置方法。便于理解和深入的学习。
  • 华为中高端路由器配置手册,网络特性学习,路由器配置查询的好工具
  • LG GROUP system office room 【LGA16H-LGYY-LGUA8Q8-LGA162】 LG GROUP system office room 【LGA16H-LGYY-LGUA8Q8-LGA162】 华为路由器配置命令全文共13页,当前为第1页。华为路由器配置命令 华为路由器配置命令...
  • 华为路由器配置策略路由,多出口案例。
  • 华为路由器配置命令(1)全文共9页,当前为第1页。华为路由器配置命令(1)全文共9页,当前为第1页。华为路由器操作命令 华为路由器配置命令(1)全文共9页,当前为第1页。 华为路由器配置命令(1)全文共9页,当前为第1页。...
  • 华为路由器配置命令 <Huaiwei>system-view 进入系统视图模式 [Huaiwei]display interfaces 显示接口信息 [Huaiwei]display ip route 显示路由 [Huaiwei]link-protocol hdlc 绑定HDLC [Huaiwe...

                                    华为路由器配置命令

     

    <Huaiwei>system-view   进入系统视图模式
    [Huaiwei]display interfaces  显示接口信息
    [Huaiwei]display ip route     显示路由
    [Huaiwei]link-protocol hdlc    绑定HDLC
    [Huaiwei]ip route-static {interfacenumber|nexthop}[value][reject|blackhole]
    [Huaiwei]ip route-static 202.1.0.0 255.255.0.0 210.0.0.2
    [Huaiwei]ip route-static 202.1.0.0 Serial2
    [Huaiwei]rip                   设置动态路由
    [Huaiwei]rip work              设置工作允许
    [Huaiwei]rip input             设置入口允许
    [Huaiwei]rip ouput             设置出口允许
    [Huaiwei-rip]network 10.0.0.0   设置路由交换网络
    [Huaiwei-rip]network all         设置与所有网络交换
    [Huaiwei-rip]peer ip-address     
    [Huaiwei-rip]summary              路由汇聚
    [Huaiwei-rip]rip version 1        设置工作在版本1
    [Huaiwei-rip]rip version 2 multicast    设置版本2,组播方式
    [Huaiwei-Ethernet0]rip split-horizon     水平分隔
    [Huaiwei]route id A.B.C.D               配置路由器的ID
    [Huaiwei]ospf enable                    启动OSPF协议
    [Huaiwei-ospf]import-route direct       引入直联路由
    [Huaiwei-Serial0]ospf enable area       配置OSPF区域

    展开全文
  • 华为路由器配置实例 1 华为路由器(R2621)、交换机(S3026e)各一台,组建一VLAN,实现虚拟网和物理网之 间的连接。实现防火墙策略,和访问控制(ACL),我们这里用的是四台电脑。 方案说明: 四台PC的IP地址、掩码...
  • 华为路由器配置Telnet登录

    千次阅读 2021-12-03 15:49:54
    组网图形 ...RouterA的GE1/0/0与用户侧主机HostA...#interface GigabitEthernet1/0/0 ip address 10.1.1.1 255.255.255.0 //配置连接HostA接口的源IP地址#aaa local-user huawei password irreversible-cipher .

    组网图形

     

    图片

    组网需求

    RouterA的GE1/0/0与用户侧主机HostA相连。要求用户通过Telnet登录设备时输入正确的用户名和密码才能登录成功。

    操作步骤

    1.RouterA的配置

    #interface GigabitEthernet1/0/0 ip address 10.1.1.1 255.255.255.0  //配置连接HostA接口的源IP地址#aaa   local-user huawei password irreversible-cipher   //创建本地用户,用户名为huawei、密文密码为Hello@123 local-user huawei service-type telnet  //配置本地用户huawei的接入类型为telnet local-user huawei privilege level 3  //配置本地用户huawei的优先级为3# telnet server enable  //使能Telnet服务器功能#user-interface vty 0 4  //进入VTY0~VTY4用户界面视图 authentication-mode aaa  //配置VTY类型用户界面的验证方式为AAA#
    

    2.验证配置结果

    # 在HostA上通过Telnet访问RouterA,可以选择使用Windows命令行提示符或第三方软件。此处以Windows命令行提示符为例。​​​​​​​

    C:\Documents and Settings\Administrator> telnet 10.1.1.1
    Login authentication
    Username:huaweiPassword:<RouterA>

    1

     

     

    展开全文
  • 华为路由器配置ip类

    千次阅读 2021-04-06 09:59:16
    华为路由器配置ip等相关命令 实验拓扑 设备ip配置 基础命令配置 进入系统视图模式 修改设备主机名为R1 退出当前模式 save保存 配置路由接口ip地址 使用display ip interface brief查看接口与ip等摘要信息 ...

    华为路由器配置ip等相关命令

    实验拓扑

    在这里插入图片描述

    设备ip配置

    在这里插入图片描述

    基础命令配置

    进入系统视图模式

    修改设备主机名为R1
    退出当前模式
    在这里插入图片描述
    save保存
    在这里插入图片描述
    配置路由接口ip地址
    在这里插入图片描述
    使用display ip interface brief查看接口与ip等摘要信息
    在这里插入图片描述
    退出当前接口配置
    在这里插入图片描述
    配置路由第二个接口ip地址
    在这里插入图片描述
    使用display ip interface brief查看接口与ip等摘要信息
    在这里插入图片描述
    查看路由表
    在这里插入图片描述
    测试路由到PC1的连通性
    在这里插入图片描述
    测试路由到PC2的连通性
    在这里插入图片描述
    测试PC1到PC2的连通性
    在这里插入图片描述

    展开全文
  • 华为路由器配置详解.docx华为路由器配置详解.docx华为路由器配置详解.docx华为路由器配置详解.docx华为路由器配置详解.docx华为路由器配置详解.docx华为路由器配置详解.docx华为路由器配置详解.docx
  • 华为路由器配置基础.docx华为路由器配置基础.docx华为路由器配置基础.docx华为路由器配置基础.docx华为路由器配置基础.docx华为路由器配置基础.docx华为路由器配置基础.docx华为路由器配置基础.docx
  • 华为路由器配置举例.docx华为路由器配置举例.docx华为路由器配置举例.docx华为路由器配置举例.docx华为路由器配置举例.docx华为路由器配置举例.docx华为路由器配置举例.docx华为路由器配置举例.docx
  • 华为路由器配置详解.pdf华为路由器配置详解.pdf华为路由器配置详解.pdf华为路由器配置详解.pdf华为路由器配置详解.pdf华为路由器配置详解.pdf华为路由器配置详解.pdf华为路由器配置详解.pdf
  • 华为路由器配置基础.pdf华为路由器配置基础.pdf华为路由器配置基础.pdf华为路由器配置基础.pdf华为路由器配置基础.pdf华为路由器配置基础.pdf华为路由器配置基础.pdf华为路由器配置基础.pdf
  • 华为路由器配置举例.pdf华为路由器配置举例.pdf华为路由器配置举例.pdf华为路由器配置举例.pdf华为路由器配置举例.pdf华为路由器配置举例.pdf华为路由器配置举例.pdf华为路由器配置举例.pdf
  • 华为路由器配置IPSec (手动配置)

    千次阅读 2021-12-19 19:57:39
    华为路由器配置IPSec VPN(手动配置) 如图:上海总部 和 合肥分部需要建立IPsec VPN 步骤: 1、配置网络可达 2、配置感兴趣流 3、创建安全提议(IPSec proposal) 4、创建安全策略(IPSec policy) 5、...
  • 华为路由器配置命令(精编文档).doc.docx华为路由器配置命令(精编文档).doc.docx华为路由器配置命令(精编文档).doc.docx华为路由器配置命令(精编文档).doc.docx华为路由器配置命令(精编文档).doc.docx华为路由器配置...
  • 华为路由器配置命令(精编文档).doc.pdf华为路由器配置命令(精编文档).doc.pdf华为路由器配置命令(精编文档).doc.pdf华为路由器配置命令(精编文档).doc.pdf华为路由器配置命令(精编文档).doc.pdf华为路由器配置命令...
  • 华为路由器配置命令大全.docx华为路由器配置命令大全.docx华为路由器配置命令大全.docx华为路由器配置命令大全.docx华为路由器配置命令大全.docx华为路由器配置命令大全.docx华为路由器配置命令大全.docx华为路由器...
  • 华为路由器配置命令大全.pdf华为路由器配置命令大全.pdf华为路由器配置命令大全.pdf华为路由器配置命令大全.pdf华为路由器配置命令大全.pdf华为路由器配置命令大全.pdf华为路由器配置命令大全.pdf华为路由器配置命令...
  • 交换机命令---华为路由器配置.docx交换机命令---华为路由器配置.docx交换机命令---华为路由器配置.docx交换机命令---华为路由器配置.docx交换机命令---华为路由器配置.docx交换机命令---华为路由器配置.docx交换机...
  • 实验目标:静态路由配置,AR1与AR3实现通信 直接实验: 基本IP配置: AR1 : <Huawei>sys <Huawei>system-view Enter system view, return user view with Ctrl+Z. [Huawei]sys [Huawei]sysname ...
  • 华为路由器配置命令完全详解.docx华为路由器配置命令完全详解.docx华为路由器配置命令完全详解.docx华为路由器配置命令完全详解.docx华为路由器配置命令完全详解.docx华为路由器配置命令完全详解.docx华为路由器配置...
  • 华为路由器配置命令完全详解.pdf华为路由器配置命令完全详解.pdf华为路由器配置命令完全详解.pdf华为路由器配置命令完全详解.pdf华为路由器配置命令完全详解.pdf华为路由器配置命令完全详解.pdf华为路由器配置命令...
  • 华为路由器配置详细教程.doc.docx华为路由器配置详细教程.doc.docx华为路由器配置详细教程.doc.docx华为路由器配置详细教程.doc.docx华为路由器配置详细教程.doc.docx华为路由器配置详细教程.doc.docx华为路由器配置...
  • 华为路由器配置详细教程.doc.pdf华为路由器配置详细教程.doc.pdf华为路由器配置详细教程.doc.pdf华为路由器配置详细教程.doc.pdf华为路由器配置详细教程.doc.pdf华为路由器配置详细教程.doc.pdf华为路由器配置详细...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 25,346
精华内容 10,138
关键字:

华为路由器配置

友情链接: 图像定向.zip