精华内容
下载资源
问答
  • 思科交换机常用命令
    千次阅读
    2021-04-02 13:57:58

    思科交换机常用命令汇总

    show version
    show running-config
    show vlan brief
    show ip interface brief
    show running-config interface f0/1
    show ip route
    show inventory			//显示设备SN、设备名
    

    更换MAC地址

    在网管服务器上找到相应的报警信息,记录下交换机的IP地址及端口号。
    telnet交换机的IP地址(这里使用CRT)

    #show running-configuration interface f0/1
    右键标记,选择有MAC地址的那行命令,回车
    conf t
    interface f0/1
    no 右键粘贴			//删除原先绑定的MAC地址,这个端口会自动学习到新的MAC
    end
    show run interface f0/1
    wr				   //一定要保存配置MAC地址绑定才能生效
    

    更改业务

    show vlan brie
    conf t
    interface f0/1
    switchport access vlan 2	//把端口加入新的VLAN中
    end
    show run interface f0/1
    wr
    

    新增端口

    conf t
    show run interface f0/1
    switchport port-security
    switchport port-security violation restrict
    switchport port-security mac-address sticky
    
    如果没有配置过,则打开一个配置过的端口
    复制除VLAN和绑定MAC地址以外的命令行
    
    switchport access vlan 2
    no shutdown
    end
    show run interface f0/1
    看到端口在VLAN2中,已经学到MAC地址
    wr
    

    清除MAC记录

    no switchport port-security mac-address sticky XXXX.XXXX.XXXX vlan access
    

    关闭端口

    清除MAC地址
    interface f0/1
    shutdown
    

    关闭端口安全

    interface f0/1
    no switchport port-security
    

    备份配置

    copy run tftp
    Address or name of remote host []? 192.168.32.1
    Destination filename [config.text]?TEST-3560-1 
    

    恢复配置

    copy tftp: run
    Address or name of remote host []? 192.168.32.1
    Source filename []? test.text
    Destination filename [running-config]? 
    

    清除配置

    清除交换机配置命令:write erase
    	当然也可以使用erase startup-config就可以实现清除了
    删除VLAN信息:delete flash:vlan.dat
    

    IOS升级

    1.确保路由器与服务器的连通性(路由器配IP地址)
    
    2.从服务器更新IOS镜像
    #copy tftp flash
    []192.168.1.100					服务器的地址
    []c1841-advipservicesk9-mz.124-15.Tw.bin	新IOS的名称,注意大小写
    []						复制过来后的名称
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!...!!!!!!	开始复制文件
    
    3.察看并删除旧的IOS(在需要更新的路由器上进行操作)
    #show flash				察看要删除的镜像名称
    #delete flash
    []c1841-ipbasek9-mz.124-12.bin		输入删除的镜像名称,注意大小写
    
    4.重新配置系统并重启
    (c)#no boot system flash 旧镜像名	不让系统从旧的镜像启动
    (c)#boot system flash 新镜像名称	让系统以新镜像启动
    #copy running-config startup-config	将新的配置写到NVROM5.重启
    #reload
    
    更多相关内容
  • 思科交换机常用命令及配置

    千次阅读 2019-10-01 10:19:13
    打开思科交换CLI,首先进入的是用户模式,如果要进行配置操作需要进入特权模式。 Switch>enable Switch# 2 从特权模式进入全局配置模式 Switch#configure terminal Switch(config)# 3 ...
    1. 打开思科交换CLI,首先进入的是用户模式,如果要进行配置操作需要进入特权模式。

      Switch>enable

      Switch#

      思科交换机常用命令及配置

    2. 2

      从特权模式进入全局配置模式

      Switch#configure terminal

      Switch(config)#

      思科交换机常用命令及配置

    3. 3

      在特权模式下可以对交换机进行命名,这样在配置多台交换机时,避免将配置写错交换机。

      Switch(config)#hostname cisco-sw1

      思科交换机常用命令及配置

    4. 4

      配置交换端口密码,登录特权模式时需要输入该密码,避免设备被其他人使用。

      cisco-sw1(config)#enable password cisco

      ps:password表示密码为明文

      思科交换机常用命令及配置

    5. 5

      给交换机配置使能密码,进入特权模式时需要输入密码才能进入,避免设备可以被其他人员使用。

      cisco-sw1(config)#enable secret ciscoswitch

      ps:secret表示密码用的密文

      思科交换机常用命令及配置

      思科交换机常用命令及配置

    6. 6

      交换机配置VLAN,并给将端口加入到该VLAN:

      cisco-sw1(config)#vlan 2

      cisco-sw1(config-vlan)#name test

      cisco-sw1(config-vlan)#exit

      cisco-sw1(config)#interface  fastEthernet 0/1

      cisco-sw1(config-if)#switchport mode access

      cisco-sw1(config-if)#switchport access vlan 2

      思科交换机常用命令及配置

      思科交换机常用命令及配置

    7. 7

      进入交换机某一端口

      switch> enable

      switch#configure terminal

      switch(conf)# interface fastehernet 0/1

      switch(conf-if)#

      思科交换机常用命令及配置

    8. 8

      show:查看命令,交换机的所有配置和其它相关信息都需要通过show命令查看。

      switch> enable

      switch# show version 察看系统中的所有版本信息

      switch#show  vlan id 1 查看交换机有关vlan配置信息

      switch#show running-configure 查看交换机当前起作用的配置信息

      switch#show interface fastethernet 0/1 察看交换机1 接口具体配置和统计信息

      switch#show mac-address-table 查看mac地址转发表

      思科交换机常用命令及配置

      思科交换机常用命令及配置

      思科交换机常用命令及配置

      思科交换机常用命令及配置

      思科交换机常用命令及配置

    9. 9

      交换机恢复出厂

      switch> enable

      switch# erase startup-configure

      switch# reload

      思科交换机常用命令及配置

    10. 10

      telnet 远程登录设置:

      switch>en

      switch#configure terminal

      swich(conf)#enable password cisco 以cisco 为特权模式密码

      swich(conf)#interface vlan 1 以vlan 1端口作为远程登录的接口,其他端口亦可

      swich(conf-if)#ip address 192.168.1.1 255.255.255.0

      swich(conf-if)#no shut

      swich(conf-if)#exit

      swich(conf)line vty 0 4 设置0-4 个用户可以telnet 远程登陆

      swich(conf-line)#password 123456

      swich(conf-line)#login

      思科交换机常用命令及配置

    11. 11

      SSH远程登录设置:

      Switch#conf t

      Enter configuration commands, one per line.  End with CNTL/Z.

      Switch(config)#hostname cisco-sw1   交换机重新命名

      cisco-sw1(config)#ip domain-name cisco.com 配置域名

      cisco-sw1(config)#line vty 0 4

      cisco-sw1(config-line)#transport input ssh 登录方式为SSH

      cisco-sw1(config-line)#exit

      cisco-sw1(config)#crypto key generate rsa 配置秘钥

      The name for the keys will be: cisco-sw1.cisco.com

      Choose the size of the key modulus in the range of 360 to 2048 for your

      General Purpose Keys. Choosing a key modulus greater than 512 may take

      a few minutes.

       

      How many bits in the modulus [512]: 1024 思科推荐使用1024

      % Generating 1024 bit RSA keys, keys will be non-exportable...[OK]

      思科交换机常用命令及配置

      思科交换机常用命令及配置

    12. 来源互联网,转载请联系源作者

    展开全文
  • 思科交换机常用命令

    2014-05-20 09:15:20
    思科交换机常用命令
  • 思科交换机配置命令(详细命令总结归纳)

    万次阅读 多人点赞 2021-09-30 11:48:39
    2、常用命令 3、交换机恢复出厂配置 4、telnet 远程登录设置 5、交换机VLAN设置 (1)添加,删除 vlan (2)命名vlan (3)将端口加入vlan 6、交换机设置VLAN IP地址 7、Trunk的配置 8、以太网通道配置(二层...

    目录

    前言

    一、交换机介绍

    二、交换机配置

    1、基本命令

    2、常用命令

    3、交换机恢复出厂配置

    4、telnet 远程登录设置

    5、交换机VLAN设置

    (1)添加,删除 vlan

    (2)命名vlan

    (3)将端口加入vlan

    6、交换机设置VLAN IP地址

    7、Trunk的配置

    8、以太网通道配置(二层口)

    9、以太网通道配ip地址(三层口)

    10、VTP的配置

    11、三层交换机配置

    (1)配置虚拟接口IP地址

    (2)配置物理接口IP地址

    (3)配置DHCP中继

    12、STP生成树配置

    13、HSRP(热备份)配置

    结语


    前言


         交换机的配置过程复杂,而且根据品牌及产品的不同配置方法也各不相同,下面主要介绍一下思科交换机的配置方法(包含二层交换机与三层交换机)


    一、交换机介绍


         交换机分为网管型交换机和非网管型交换机(俗称傻瓜式交换机)

         非网管交换机插上网线即可使用,它可以识别数据包中的MAC地址信息, 然后根据MAC地址进行转发, 并将这些MAC地址与对应的端口记录在自己内部的一个地址表中

         网管型交换机就是可以根据自己的配置进行网络管理的交换机,网管型交换机常用Console端口对交换机进行配置


    二、交换机配置


    1、基本命令

    switch>用户模式
    switch>enable进入特权模式
    switch#特权模式
    switch#config terminal进入配置模式
    switch(config)#配置模式
    switch(config)#enable password abc123设置特权模式密码为abc123
    switch(config)#enable secret abc123设置特权模式密码为加密的密码abc123
    switch(config)#hostname sw1设置主机名为sw1
    sw1(config)#主机名变为sw1
    sw1(config)#end退回到特权模式
    sw1#特权模式
    sw1#exit退回到上一个模式
    sw1>

    用户模式

    2、常用命令

    switch(config)#enable password 密码配置交换机进入特权模式密码
    switch(config)#no enable secret取消特权模式加密密码
    switch#show version查看系统中的所有版本信息
    switch#show ip int b查看各接口状态
    switch#show  vlan 10查看交换机有关vlan10配置信息
    switch#show  vlan int b查看交换机所有vlan信息
    switch#show running-configure查看交换机当前起作用的配置信息
    switch#show interface fastethernet0/1查看交换机接口1具体配置和统计信息
    switch#show mac-address-table查看mac地址转发表

    switch#write

    保存配置信息(写入配置信息)
    switch#show vtp查看vtp配置信息
    switch#show run查看当前配置信息
    switch#show vlan brief查看vlan配置信息
    switch#show interface brief查看端口信息
    switch#show int f0/0查看指定端口信息
    switch#copy running-config startup-config保存交换机配置
    switch(config-if)#speed 100设置速率
    switch(config-if)#duplex full设置该端口为全双工,full全双工  half半双工  auto为自动
    switch#show ip route查看是否有路由表,是否开启路由功能

    在配置模式中无法使用show命令,如果要使用的话show前必须加do和空格

    例:do show ip int b

                       

    3、交换机恢复出厂配置

    switch> enable
    switch# erase startup-configure
    switch# write erase
    switch# reload

    4、telnet 远程登录设置

    switch>en
    switch#configure terminal
    swich(conf)#enable password abc123abc123特权模式密码(明文加密)
    swich(conf)#enable secret abc123密文加密
    swich(conf)#interface vlan 1以vlan 1端口作为远程登录的接口,其他端口亦可
    swich(conf-if)#ip address 192.168.1.1 255.255.255.0
    swich(conf-if)#no shut
    swich(conf-if)#exit
    swich(conf)line vty 0 4设置0-4个用户可以telnet 远程登陆
    swich(conf-line)#password 123456

    swich(conf-line)#login

    5、交换机VLAN设置


    (1)添加,删除 vlan

    switch#vlan database进入vlan设置
    switch(vlan)#vlan 2建立vlan2
    switch(vlan)#no vlan 2删除vlan 2

    (2)命名vlan

    switch(config)# valn 2
    switch(config-vlan)# name 名字


    (3)将端口加入vlan

    switch(config)# interface range fastethernet 0/1 - 5进入同种类型多端口配置
    switch(config)#interface range fastethernet 0/1 - 5,gigabitethernet 0/1 - 2进入不同类型多端口配置
    switch(config-if)#switchport access vlan 2当前端口加入vlan 2

                                    

    6、交换机设置VLAN IP地址

    switch(config)#interface vlan 1进入vlan 1
    switch(config-if)#ip address  ip地址设置IP地址
    switch(config-if)#exit
    switch(config)#ip default-gateway 网关地址设置交换机默认网关,telnet交换机时可以使用vlan ip地址连接

           

    7、Trunk的配置

    switch(config-if)#switchport trunk encap dot1q设置vlan中继执行的协议
    switch(config-if)#switchport mode trunk将接口设置为中继
    switch(config-if)#switchport trunk allowed vlan 1,2设置允许通过的vlan
    switch(config-if)#switchport trunk allowed vlan remove vlan号禁止trunk中某个VLAN的传输


    8、以太网通道配置(二层口)

    switch1(config)#int range f0/1 -2进入接口f0/1和f0/2
    switch1(config-if-range)#channel-group 1 mode on绑定
    switch#show etherchannel summary查看绑定的接口

           

    9、以太网通道配ip地址(三层口)

    switch1(config)#int port-channel 1
    switch1(config-if)#ip add ip地址 子网掩码


    10、VTP的配置

    sw1(config)#vtp domain 域名设置域名
    sw1(config)#vtp mode server或client或transparent设置交换机VTP模式
    sw1(config)#vtp password 密码设置服务器密码,需要同步vtp的交换机需要设相同的密码

    VTP修剪

    sw1(config)#vtp pruning启动VTP修剪
    sw1(config)#vtp version 2配置VTP版本,默认1
    sw1(config)#switchport trunk pruning vlan remove vlan号从可修剪列表中去除某VLAN
    例:switchport trunk pruning vlan remove 2-4,6,8
    sw1#show interface pruning查看哪些接口以及哪几个vlan被修剪了
    sw1#show vtp status查看vtp配置信息

                                      

    11、三层交换机配置


    (1)配置虚拟接口IP地址

    switch(config)# interface vlan vlan号
    switch(config-if)# ip address ip地址 子网掩码
    switch(config-if)# no shutdown


    (2)配置物理接口IP地址

    switch(config)#ip routing启用路由功能
    switch(config)# interface f0/1
    switch(config-if)#no switchport将物理二层接口转换为物理三层接口
    switch(config-if)#ip address ip地址 子网掩码
    switch(config-if)# no shutdown


    (3)配置DHCP中继

    switch(config)#service dhcp开启DHCP服务
    switch(config-if)#ip helper-address dhcp服务器ip地址



    12、STP生成树配置

    启用stp生成树

    switch(config)#spanning-tree vlan  vlan号

    设置网桥优先级,值小的优先级高

    switch(config)#spanning-tree vlan vlan号 priority 32768{默认32768,范围0~65535}

    指定根网桥

    switch(config)#spanning-tree vlan  vlan号 root primary (primary优先级为24576,secondary优先级为28672)

    指定端口成本

    switch(config-if)#spanning-tree vlan vlan号 cost  成本

    指定交换机端口优先级

    switch(config-if)#spanning-tree vlan vlan号  port-prioty 优先级 {优先级0~255,默认128}  

    配置速端口

    switch(config-if)#spanning-tree portfast

    查看生成树配置信息

    switch#show spanning-tree

    查看详细生成树配置信息

    switch#show spanning-tree vlan detail

    查看详细生成树端口配置信息

    switch#show spanning-tree interface f0/1 detail

    查看某个VLAN生成树配置信息

    switch#show spanning-tree vlan vlan号 brief



    13、HSRP(热备份)配置
     

    sw1(config)#int vlan 10
    sw1(config-if)#ip add 192.168.10.1 255.255.255.0
    sw1(config-if)#standby hsrp组号{组号默认0,范围0~255} ip 网段网关地址配置为hsrp成员
    sw1(config-if)#standby hsrp组号 priority 200{默认100,范围0~255}配置端口优先级
    sw1(config-if)#standby hsrp组号 preempt配置抢占权
    sw1(config-if)#standby hsrp组号 track 端口类型 端口号 优先级配置端口跟踪和减去的优先级
    例:sw1(config-if)#standby 10 track fastethernet 1/1 100
    sw1#show standby brief查看hsrp的状态
    sw1#show standby 端口类型 端口号 hsrp组号 brief查看指定端口hsrp的状态

    结语


         在对交换机进行配置时,如果某个关键词记得不是很清楚,只记得此关键词的开头一个或几个字符,可在输入关键词的开头一个或几个字符后按下Tab键,系统自动会补全关键词,如果某个命令记得不是很清楚,输入命令开头关键词,接着输入问号,系统会列出以该词开头的有关命令

    展开全文
  • 一、思科交换机基本配置命令 1:进入特权模式 enable switch> enable switch# 2:进入全局配置模式 configure terminal switch> enable switch#c onfigure terminal switch(conf)# 3:交换机命名 ...

    一、思科交换机基本配置命令

    1:进入特权模式 enable

    switch> enable

    switch#

    2:进入全局配置模式 configure terminal

    switch> enable

    switch#c onfigure terminal

    switch(conf)#

    3:交换机命名 hostname aptech2950 以 aptech2950 为例

    switch> enable

    switch#c onfigure terminal

    switch(conf)#hostname aptch-2950

    aptech2950(conf)#

    4:配置使能口令 enable password cisco 以 cisco 为例

    switch> enable

    switch#c onfigure terminal

    switch(conf)#hostname aptch2950

    aptech2950(conf)# enable password cisco

    5:配置使能密码 enable secret ciscolab 以 cicsolab 为例

    switch> enable

    switch#c onfigure terminal

    switch(conf)#hostname aptch2950

    aptech2950(conf)# enable secret ciscolab

    6:创建多个vlan

    1、创建多个VLAN

    Switch>enable (进入特权模式)

    Switch#vlan data (进入vlan配置模式)

    Switch(vlan)#vlan 10 name IT (划分vlan10,名称为IT)

    Switch(vlan)#vlan 20 name HR (划分vlan20,名称为HR)

    Switch(vlan)#vlan 30 name FIN (划分vlan30,名称为FIN)

    Switch(vlan)#vlan 40 name LOG (划分vlan40,名称为LOG)

    Switch(vlan)#exit

    7:设置 vlan 1

    switch> enable

    switch#c onfigure terminal

    switch(conf)#hostname aptch2950

    aptech2950(conf)# interface vlan 1

    aptech2950(conf-if)#ip address 192.168.1.1 255.255.255.0 配置交换机端口 ip 和子网掩码

    aptech2950(conf-if)#no shut 是配置处于运行中

    aptech2950(conf-if)#exit

    aptech2950(conf)#ip default-gateway 192.168.254 设置网关地址

    8:进入交换机某一端口 interface fastehernet 0/17 以 17 端口为例

    switch> enable

    switch#c onfigure terminal

    switch(conf)#hostname aptch2950

    aptech2950(conf)# interface fastehernet 0/17

    aptech2950(conf-if)#

    9:查看命令 show

    switch> enable

    switch# show version 察看系统中的所有版本信息

    show interface vlan 1 查看交换机有关 ip 协议的配置信息

    show running-configure 查看交换机当前起作用的配置信息

    show interface fastethernet 0/1 察看交换机 1 接口具体配置和统计信息

    show mac-address-table 查看 mac 地址表

    show mac-address-table aging-time 查看 mac 地址表自动老化时间

    10:交换机恢复出厂默认恢复命令

    switch> enable

    switch# erase startup-configure

    switch# reload

    11:双工模式设置

    switch> enable

    switch#c onfigure terminal

    switch2950(conf)#hostname aptch-2950

    aptech2950(conf)# interface fastehernet 0/17 以 17 端口为例

    aptech2950(conf-if)#duplex full/half/auto 有 full , half, auto 三个可选

    11:cdp 相关命令

    switch> enable

    switch# show cdp 查看设备的 cdp 全局配置信息

    show cdp interface fastethernet 0/17 查看 17 端口的 cdp 配置信息

    show cdp traffic 查看有关 cdp 包的统计信息

    show cdp nerghbors 列出与设备相连的 cisco 设备

    12:交换机 telnet 远程登录设置:

    switch>en

    switch#c onfigure terminal

    switch(conf)#hostname aptech-2950

    aptech2950(conf)#enable password cisco 以 cisco 为特权模式密码

    aptech2950(conf)#interface fastethernet 0/1 以 17 端口为 telnet 远程登录端口

    aptech2950(conf-if)#ip address 192.168.1.1 255.255.255.0

    aptech2950(conf-if)#no shut

    aptech2950(conf-if)#exit

    aptech2950(conf)line vty 0 4 设置 0-4 个用户可以 telnet 远程登陆

    aptech2950(conf-line)#login

    aptech2950(conf-line)#password edge 以 edge 为远程登录的用户密码

    主机设置:

    ip 192.168.1.2 主机的 ip 必须和交换机端口的地址在同一网络

    netmask 255.255.255.0

    gate-way 192.168.1.1 网关地址是交换机端口地址

    运行:

    telnet 192.168.1.1

    进入 telnet 远程登录界面

    password : edge

    aptech2950>en

    password: cisco

    aptech#

    二、利用三层交换机,实现不同vlan间互相通信

    上面我们了解了思科交换机的基本配置命令,下面我们来看下配置案例。

    案例如下:

    pc1与pc2由于阻绝在了两个不同的交换机里,且在 不同的vlan ,是无法通信的,那怎么办呢?

    S3550-24(三层交换机)1台、S2126交换机1台、pc1在vlan10里,pc2在vlan20里,如下图所示。

    uploading.4e448015.gif

    正在上传…重新上传取消

    VLAN间通信实验拓扑结构图

    配置如下:

    1、在交换机SwitchA上创建VLAN 20,并将F0/15口划分到VLAN 20中。

    SwitchA>enable

    SwitchA#configure terminal

    SwitchA(config)#vlan20 //创建VLAN 20

    SwitchA(config-vlan)#name vlan20 //将VLAN 20 命名为vlan20

    SwitchA(config)#interface f0/15 //进入F0/15接口配置模式

    SwitchA(config-if)#switchport access vlan 20 //将F0/15端口划入VLAN 20

    SwitchA #showvlan id 20 //验证已创建了VLAN 20并已将F0/15端口划入VLAN 20中。

    2、在交换机SwitchA上与SwitchB相连的端口(此处为F0/24端口)定义为tag vlan 模式。

    SwitchA>enable

    SwitchA#configure terminal

    SwitchA (config)#interface f0/24 //进入接口配置模式

    SwitchA (config-if)#switchport mode trunk //将F0/24口设置为tag vlan模式

    SwitchA (config)#show interfaces f0/24 switch //验证F0/24口已被设置为tag vlan模式

    3、在交换机SwitchB上创建VLAN 10,并将F0/5端口划入VLAN 10中。

    SwitchA>enable

    SwitchA#configure terminal

    SwitchB(config)#vlan 10 //创建VLAN 10

    SwitchB (config-vlan)#name vlan10 //将VLAN 10 命名为vlan

    SwitchB (config)#interface f0/5 //进入F0/5接口配置模式

    SwitchB (config-if)#switchport access vlan10 !将F0/5端口划入VLAN 10

    SwitchB #show vlan id 10 //验证已创建了VLAN 10并已将F0/5端口划入VLAN 10中

    4、在交换机SwitchB上与SwitchA相连的端口(此处为F0/24端口)定义为tag vlan 模式。

    SwitchA>enable

    SwitchA#configure terminal

    SwitchB (config)#interface f0/24 //进入接口配置模式

    SwitchB (config-if)#switchport mode trunk //将F0/24口设置为tag vlan模式

    SwitchB (c onfig)#show interfaces f0/24 switch //验证F0/24口已被设置为tag vlan模式。

    5、设置三层交换机VLAN 间通讯, 开启三层交换机的路由功能

    SwitchA>enable

    SwitchA#configure terminal

    SwitchA(config)#ip routing //开启三层交换机的路由功能

    SwitchA(config) #interface vlan 10 //创建虚拟接口vlan10

    SwitchA(config-if) #ip address 192.168.10.254 255.255.255.0 //配置vlan10的虚拟接口ip地址

    SwitchA(config) #interface vlan 20 //创建虚拟接口vlan20

    配置vlan20的虚拟接口ip地址

    SwitchA(config-if) #ip address 192.168.20.254 255.255.255.0 //配置vlan20的虚拟接口ip地址

    5、配置默认网关

    将PC1的默认网关设置为192.168.10.254,将PC2的默认网关设置为192.168.20.254

    如此,pc1与pc2便可以相互通。

    展开全文
  • 思科交换机命令大全

    2022-08-16 20:52:09
    思科交换机命令大全
  • CISCO交换机常用命令》 一、交换机四种基本模式 1、四种模式介绍 2.进入四种模式 (1)从用户模式进入特权模式:enable (2)从特权模式进入全局配置模式:conf t (3)从全局端口配置模式进入视图模式...
  • 交换机常用命令,当你在配置交换机时,可以迅速查找到常用的命令。
  • Cisco思科光纤交换机怎么配置呢?相信很多网友还是不太了解,下面就为大家收集的Cisco思科光纤交换机配置说明教程,一起来看看了解下
  • 思科网络模拟器中交换机命令,包括创建VLAN、密码、利用三层交换机实现路由命令等等,集合了常用的一些命令,为了方便大家使用。
  • 思科交换机常用指令

    千次阅读 2020-11-23 12:19:39
    title: 思科交换机常用指令(持续更新) tags: 教程 author: caijinbo date: 2019-11-19 思科交换机常用指令 vlan设置 console>enable //进入特权模式 console#configure //进入配置视图 console(config)#vlan ...
  • 思科交换机配置命令大全

    千次阅读 2021-06-30 19:10:32
    思科交换机配置命令(陆小马公众号) 简写命令 完整命令 1 用户模式: 用户模式: switch> switch> 2 ...
  • Cisco交换机SHOW命令详解[参考].pdf
  • 思科交换机常用命令——创建并划分VLAN a、创建VLAN Switch#vlan database   Switch(vlan)#vlan 99 name office  (创建vlan 99 并命名为office) b、将端口划分至vlan Switch(config)#interface ...
  • config to startup-config 保存当前运行配置write erase 删除启动配置(清除配置)attach module 1 登陆到一个模块(exit 或$登出模块)许可证安装及功能管理show license host-id 显示 host-id 用于在 cisco.com ...
  • cisco命令全集,还不错,大家分享,呵呵,不过感觉还是不够全面,没有例子
  • cisco交换机常用命令

    万次阅读 多人点赞 2018-03-29 12:56:11
    一台全新交换机,不同模式命令大全 交换机基本状态显示及各个状态切换: hostname> 用户模式 hostname# 特权模式 hostname(config)# 全局配置模式 hostname(config-if)# 接口或者vlan多个接口配置...
  • 功能 华为命令 进入全局模式 system 显示当前配置 display current-configuration 显示版本信息 display version 显示vlan信息 display vlan 显示接口信息 display interface 接口 交换机路由器命名 sysname 名字 ...
  • 思科华为华三交换机常用命令的对比,包含三家所有常用的命令。
  • cisco交换机常用配置命令

    千次阅读 2021-09-27 21:56:07
    cisco交换机常用配置命令 思科交换机的基本配置 一、基本配置 switch>enable //进入特权模式 switch#config terminal //进入全局配置模式 switch(config)#hostname //设置交换机的主机名 switch(config)#enable ...
  • 思科交换机配置常用命令.doc
  • 思科交换机如何配置Trunk?

    千次阅读 2021-02-25 14:30:58
    实验目的 1、理解Trunk的运行原理 2、掌握Trunk的配置方法 实验拓扑 实验需求 1、根据实验拓扑图,完成设备的基本配置; 2、分别在SW1和SW2创建VLAN10和VLAN20,名字为IT和HR;......
  • 思科-交换机的基本命令
  • 思科和华为交换机常用命令之对比学习共享.pdf
  • 思科和华为交换机常用命令之对比学习借鉴.pdf
  • 包括了基本的思科交换机和路由的配置命令,对于初学者来说很有用。
  • Cisco Packet Tracer 命令大全基本配置文件操作启动配置密码设置接口配置CDP路由RIPIGRPEIGRPOSPFACLNAT PAT 配置负载分发DHCPHDLCPPPFRARP(默认启用)ISDNIS-ISBGP路由优化异步连接QoS 转载自:...
  • cisco交换机命令和华为交换机命令的对比,其实有很多共同之处,cisco交换机命令和华为交换机命令都很常用,华为交换机命令还可在H3C上使用

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,392
精华内容 956
热门标签
关键字:

思科交换机常用命令