精华内容
下载资源
问答
  • 主要为大家介绍了华为S5700交换机配置VLAN的方法,不知道如何配置的朋友可以进来学习一下,内容简单易懂,很容易上手,需要的朋友可以参考下
  • 华为基于MAC地址划分VLAN的配置方法!
  • Vlan划分是基于mac地址,不是端口划分vlan,这样到好处是当pc切换端口后不会因为端口改变而改变vlan 虚拟网卡IP地址 192.168.56.1 Vlan2 IP地址 192.168.56.2(虚拟网卡192.168.56.1的网关) vlan3 IP地址 192....
  • 《华为基础实验》基于 MAC 地址划分 VLAN.docx
  • 计算机组网技术 远程教育-参考资料 国开考试资料学习 实训2.2 交换机划分VLAN 实训内容 交换机划分VLAN 实训要求 虚拟局域网是以交换网络为基础把网络上的局域网网段或节点分为若干个逻辑组每个逻辑组就是一个虚拟...
  • 通过MAC地址划分VLAN

    2019-07-09 21:46:17
    登记员工MAC地址,优先使用MAC划分VLAN,由于记录数过多,导致部分MAC绑定失败,因此需要结合pvid,绑定IP。 划分VLAN这么祥细,主要是方便根据不同的VLAN配置限速,不同级别的员工在不同的VLAN,根本没法盗用IP,还...
  • 华为交换机如何划分VLAN.doc 华为交换机如何划分VLAN.doc
  • 华为 H3C交换机5种划分VLAN方式配置
  • 华为交换机划分vlan

    千次阅读 多人点赞 2019-10-22 10:19:41
    端口划分vlan 1:先进入系统视图(system) 2:为交换机命名(sysname加交换机名字) 3:创建vlan(VLAN batch空格加要创建的vlan,如单创一个vlan2就vlan batch 2,如果要创建1到10个VLANvlan batch 1 to 10) 4:...

    端口划分给vlan
    1:先进入系统视图(system)
    2:为交换机命名(sysname加交换机名字)
    3:创建vlan(VLAN batch空格加要创建的vlan,如单创一个vlan2就vlan batch 2,如果要创建1到10个VLAN就vlan batch 1 to 10)
    4:输入 int GigabitEthernet空格加要进入的端口号(如0/0/1)
    5:进入端口后,输入port link-type access 进入access模式(要进入access模式后才能配置端口)
    6:输入quit
    7:输入 vlan空格后加要划分到的哪一个vlan(如要划分到vlan2就vlan 2)
    8:然后输入port GigabitEthernet空格加要进入的端口号
    依次类推,分别划分端口
    以上8步为端口主机划分给vlan的教程
    也可用以下教程来一次划分两个端口:
    [SwitchA]vlan batch 2 4
    [SwitchA]int GigabitEthernet0/0/5 #不能用[SwatchA]int ge0/0/5
    [SwitchA-GigabitEthernet0/0/5]port link-type access
    [SwitchA-GigabitEthernet0/0/5]int GigabitEthernet0/0/6 #不能用[SwatchA]int ge0/0/5
    [SwitchA-GigabitEthernet0/0/6]port link-type access
    [SwitchA-GigabitEthernet0/0/6]quit
    [SwitchA]vlan 2
    注意!不能用:port GigabitEthernet 0/0/5 to GigabitEthernet 0/0/6
    [SwitchA-vlan2]port GigabitEthernet 0/0/5 to 0/0/6

    划分完成后可用display current-configuration命令来查看端口配置情况

    展开全文
  • 划分VLAN让两个网段互通
  • 交换机划分vlan

    2018-06-08 00:04:05
    VLAN是一种将局域网设备从逻辑上划分(注意,不是从物理上划分)成一个个网段,从而实现虚拟工作组的新兴数据交换技术。这一新兴技术主要应用于交换机和路由器中,但主流应用还是在交换机之中
  • 在eNSP上划分VLAN

    万次阅读 多人点赞 2019-07-29 20:13:11
    一、VLAN 1.何为VLAN VLAN(Virtual Local Area Network)的中文名为"虚拟局域网"。[1] 虚拟局域网(VLAN)是一组逻辑上的设备和用户,这些设备和用户并不受物理位置的限制,可以根据功能、部门及应用等因素将...

    一、VLAN

          1.何为VLAN

          VLAN(Virtual Local Area Network)的中文名为"虚拟局域网"。 [1] 

          虚拟局域网(VLAN)是一组逻辑上的设备和用户,这些设备和用户并不受物理位置的限制,可以根据功能、部门及应用等因素将它们组织起来,相互之间的通信就好像它们在同一个网段中一样,由此得名虚拟局域网。VLAN是一种比较新的技术,工作在OSI参考模型的第2层和第3层,一个VLAN就是一个广播域,VLAN之间的通信是通过第3层的路由器来完成的。与传统的局域网技术相比较,VLAN技术更加灵活,它具有以下优点: 网络设备的移动、添加和修改的管理开销减少;可以控制广播活动;可提高网络的安全性。 [1] 

           在计算机网络中,一个二层网络可以被划分为多个不同的广播域,一个广播域对应了一个特定的用户组,默认情况下这些不同的广播域是相互隔离的。不同的广播域之间想要通信,需要通过一个或多个路由器。这样的一个广播域就称为VLAN

       2.为什么要用VLAN

        我们直到交换机的工作方式,即通过广播来传播数据,因为交换机无法直接定位到ip地址,当一台机器想找另一台机器,就必须采用广播的方法,这样的话若在一个连通的局部网络中,每当一台机器发出数据,其他的所有机器就会被动收到数据(而实际上通信的只有两台主机).这样就会占用宽带利用率.造成广播泛滥

          考虑下面两种情况 :

              1.如果一家公司的两个部门希望互相独立,我们希望控制广播来分离这两个部门

              2.如果同一网段的机器太多,当他们同时进行数据交互时,我们希望提高带宽的利用率,降低数据传递的延迟

     3.使用VLAN的好处

          ①避免广播泛滥

          ②控制广播

          ③提高安全性

          ④提高带宽的利用率

          ⑤降低数据传递的延迟

    4.在交换机上划分vlan 

     若要划分VLAN,需要用到交换机.交换机的工作原理如下:

    学习,MAC地址表是交换机通过学习接收的数据帧的源MAC地址来形成的

    广播,如果目标地址在MAC地址表中没有,交换机就向除接收到该数据帧的接口外的其他所有接口广播该数据帧

    转发,交换机根据MAC地址表单播转发数据帧

    更新,交换机MAC地址表的老化时间是300秒,交换机如果发现一个帧的入接口和MAC地址表中源MAC地址的所在接口不同,交换机将MAC 地址重新学习到新的接口

     

    二、划分VLAN

       案例要求:  通过交换机划分三个vlan

     1.搭建设备

     如图建立拓扑图,划分三个vlan

     

    2.交换机配置

       基本命令:

            统一创建vlan   :    vlan batch [组1] [组2] ...[组n]  

            创建端口组      :         port-group  [组名]

            创建端口群组  :       group-member [端口名]

            设置端口的连接方式   :         port link-type  [access || trunk]        #  access 接入链路  承载1个vlan 

                                                                                                                trunk  中继链路  承载多个vlan  打vlan标记

            设置端口的默认vlan   :       port default vlan [序号]  

      具体步骤:

         ①划分vlan1,vlan2,vlan3三个vlan

         ②将接口添加到对应的vlan中

    1. <Huawei>system-view             //进入系统视图
    2. [Huawei]vlan batch 2 3            //创建VLAN2、3,其中VLAN1是默认存在的无需配置
    3. [Huawei]port-group 1              //创建群组1
    4. [Huawei-port-group-1] group-member Ethernet0/0/3 Ethernet0/0/4      //将端口3,4加入群组1
    5. [Huawei-port-group-1] port link-type access                       //设置默认链接方式为access
    6. [Huawei-port-group-1] port default vlan 2                         //设置默认vlan
    7. [Huawei-port-group-1] quit
    8. [Huawei]port-group 2]port-group 2          // 创建
    9. [Huawei-port-group-2]group-member Ethernet0/0/5 Ethernet0/0/6
    10. [Huawei-port-group-2]port link-type access
    11. [Huawei-port-group-2]port default vlan 3    
    12. [Huawei] display vlan   #查看vlan

       3.主机配置

         一共六台主机,配置好ip和子网掩码

      4.测试

        测试内容:  1.同vlan是否可以通信

                          2.跨网段是否可以通信

        使用pc1 (192.168.1.1) ping pc2(192.168.1.2)  可以通信

        使用pc1 (192.168.1.1) ping pc3(192.168.2.1)  无法通信      

     

    三、多交换机VLAN的划分

       在单交换机的基础上加入多台交换机,并且划分vlan

       多交换机用于解决交换机上接口不足的问题(一台交换机一般是24个接口)

       如图,扩展vlan3的主机数量

      如何配置

          ①在交换机s1上,将端口0/7加入vlan3

          ②在交换机s2上创建vlan3,并且将端口0/5,0/6加入vlan3

       s1 : 

    1. [Huawei]interface Ethernet0/0/7
    2. [Huawei-Ethernet0/0/7] port link-type access
    3. [Huawei-Ethernet0/0/7] port default vlan 3

       s2:

    1. <Huawei>system-view
    2. [Huawei]vlan 3                        //创建VLAN3
    3. [Huawei]port-group 1
    4. [Huawei-port-group-1]group-member Ethernet0/0/5 to Ethernet0/0/7
    5. [Huawei-port-group-1]port link-type access
    6. [Huawei-port-group-1]port default vlan 3    

     测试内容:

       1.交换机s1下的vlan3主机是否可以与交换机s2下的vlan3主机通信

        pc5 (192.168.3.1) ping pc7(192.168.3.3)  通信成功

     

    四、配置trunk中继链路

          中继链路(TrunkLink)是只承载标记数据(即具有VLANID标签的数据包)的干线链路,只能支持那些理解VLAN帧格式和VLAN成员资格的VLAN设备。中继链路最通常的实现就是连接两个VLAN交换机的链路。与中继链路紧密相关的技术就是链路聚合(Trunking)技术,该技术采用VTP (VLANTrunkingProtocol)协议,即在物理上每台 VLAN交换机的多个物理端口是独立的,多条链路是平行的,采用VTP技术处理以后,逻辑上VLAN交换机的多个物理端口为一个逻辑端口,多条物理链路为一条逻辑链路。这样,VLAN交换机上使用生成树协议STP(SpanningTreeProtocol)就不会将物理上的多条平行链路构成的环路中止掉,而且,带有VLANID标签的数据流可以在多条链路上同时进行传输共享,实现数据流的高效快速平衡传输。

       根据上文多交换机VLAN的划分我们将拓扑图做一个升级,如图所示,按照上文的思路,我们将端口7加入vlan3,也就是说端口7只能进行vlan3之间的通信,是否可以实现一个端口来处理所有vlan之间的通信?答案是将端口7设置为中继链路trunk

      s1的配置:

    1. [Huawei]interface Ethernet0/0/7
    2. [Huawei-Ethernet0/0/7]port default vlan 1            #将端口分配当vlan1中 若不这样做则会出错
    3. [Huawei-Ethernet0/0/7]port link-type trunk           #将链接方式设置为trunk
    4. [Huawei-Ethernet0/0/1]port trunk allow-pass vlan all      #允许所有vlan通过

      s2的配置:

    1. <Huawei>system-view
    2. [Huawei]vlan 2          //创建VLAN2
    3. [Huawei]port-group 1
    4. [Huawei-port-group-1]group-member Ethernet0/0/3 Ethernet0/0/4
    5. [Huawei-port-group-1]port link-type access
    6. [Huawei-port-group-1]port default vlan 2                        
    7. [Huawei]interface Ethernet0/0/7
    8. [Huawei-Ethernet0/0/7]port default vlan 1
    9. [Huawei-Ethernet0/0/7]port link-type trunk
    10. [Huawei-Ethernet0/0/1]port trunk allow-pass vlan all

      这里还提供一种思路,是否可以使用多根连线连接两台交换机,并将所连接的端口放到相应的vlan中,这个实验有三个vlan,需要三根连线,大家可以尝试一下是否能过成功

    五、链路聚合配置

        链路聚合的详细介绍点这:https://blog.csdn.net/ck784101777/article/details/96119319

        为了增强网络的可靠性,我们需要用两根网线来连接交换机,防止因为一条网线断开后整个网络瘫痪

        配置非常简单,新建一根连线,并且将端口设置为trunk即可

       s1配置:

    1. [Huawei]interface Ethernet0/0/8
    2. [Huawei-Ethernet0/0/8]port default vlan 1            #将端口分配当vlan1中 若不这样做则会出错
    3. [Huawei-Ethernet0/0/8]port link-type trunk           #将链接方式设置为trunk
    4. [Huawei-Ethernet0/0/8]port trunk allow-pass vlan all      #允许所有vlan通过

      s2配置:

    1. [Huawei]interface Ethernet0/0/8
    2. [Huawei-Ethernet0/0/8]port default vlan 1            #将端口分配当vlan1中 若不这样做则会出错
    3. [Huawei-Ethernet0/0/8]port link-type trunk           #将链接方式设置为trunk
    4. [Huawei-Ethernet0/0/8]port trunk allow-pass vlan all      #允许所有vlan通过
    展开全文
  • 西门子交换机划分VLAN

    2013-05-21 19:47:21
    描述西门子交换机划分VLAN,配置说明书
  • 一、为什么要划分VLAN 减少广播风暴  VLAN最大的好处是可以隔离冲突域和广播域,试想,如果一个局域网内有上百台主机,如果一旦产生广播风暴,那么,这个网络就会被彻底的瘫痪。可以通过VLAN还划分广播域,这样...

    VLAN分配是交换机在划分网络的时候会常用到,这里面我们就以最直接了解下,单独对VLAN基本操作,方便我们日常处理交换机配置,本期我们从VLAN的作用来开始了解。

     

    一、为什么要划分VLAN

    减少广播风暴

      VLAN最大的好处是可以隔离冲突域和广播域,试想,如果一个局域网内有上百台主机,如果一旦产生广播风暴,那么,这个网络就会被彻底的瘫痪。可以通过VLAN还划分广播域,这样使得广播被限制在每一个VLAN里面,而不会跨VLAN传播。  不同VLAN之间的成员在没有三层路由的前提下是不能互访的,这也是一种安全的考虑。

     

     

    网络管理方便

    另外一个好处就是管理灵活,当一个用户需要切换到另外一个网络时,只需要更改交换机的VLAN划分即可,而不用换端口和连线。

     

    二、VLAN的划分方法

    基于端口划分的VLAN

      这是最常应用的一种VLAN划分方法,应用也最为广泛、最有效,目前绝大多数VLAN协议的交换机都提供这种VLAN配置方法。这种划分VLAN的方法是根据以太网交换机的交换端口来划分的,它是将VLAN交换机上的物理端口和VLAN交换机内部的PVC(永久虚电路)端口分成若干个组,每个组构成一个虚拟网,相当于一个独立的VLAN交换机。

      根据端口划分VLAN是最常用的一种VLAN划分方法。根据端口划分VLAN优点是简单明了,管理也非常方便,缺点是维护相对繁琐。

     

     

    基于MAC地址划分VLAN

      这种划分VLAN的方法是根据每个主机的MAC地址来划分,即对每个MAC地址的主机都配置它属于哪个组,它实现的机制就是每一块网卡都对应唯一的MAC地址,VLAN交换机跟踪属于VLAN MAC的地址。这种方式的VLAN允许网络用户从一个物理位置移动到另一个物理位置时,自动保留其所属VLAN的成员身份。

     

      这种方式的最大优点就是当用户物理位置移动时,即从一个交换机换到其他的交换机时,VLAN不用重新配置;缺点是某一VLAN初始化时,所有的用户都必须进行配置,操作人员的负担比较重。这种划分方法通常适用于小型局域网

     

     

    基于网络层协议划分VLAN

      VLAN按网络层协议来划分,可分为IP、IPX、DECnet、AppleTalk、Banyan等VLAN网络。这种按网络层协议来组成的VLAN,可使广播域跨越多个VLAN交换机。这对于希望针对具体应用和服务来组织用户的网络管理员来说是非常具有吸引力的。而且,用户可以在网络内部自由移动,但其VLAN成员身份仍然保留不变

     

    这种方法的优点是用户的物理位置改变了,不需要重新配置所属的VLAN和附加的帧标签来识别VLAN,这样可以减少网络的通信量;缺点是效率低。

     

     

    根据IP组播划分VLAN

      IP 组播实际上也是一种VLAN的定义,即认为一个IP组播组就是一个VLAN。这种划分的方法将VLAN扩大到了广域网,因此这种方法具有更大的灵活性,而且也很容易通过路由器进行扩展,主要适合于不在同一地理范围的局域网用户组成一个VLAN,不适合局域网,主要是效率不高。

     

    按策略划分VLAN

      基于策略组成的VLAN能实现多种分配方法,包括VLAN交换机端口、MAC地址、IP地址、网络层协议等。网络管理人员可根据自己的管理模式和本单位的需求来决定选择哪种类型的VLAN 。

     

     

    按用户定义、非用户授权划分VLAN

       基于用户定义、非用户授权来划分VLAN,是指为了适应特别的VLAN网络,根据具体的网络用户的特别要求来定义和设计VLAN,而且可以让非VLAN群体用户访问VLAN,但是需要提供用户密码,在得到VLAN管理的认证后才可以加入一个VLAN。

     

    三、怎样的网络需要划分VLAN?

      诚然,划分VLAN可以减少广播风暴的产生,提高网络通讯效率,但网管也必须清楚一点,不合理的VLAN也会影响网络的传输性能。为此,网管在制订VLAN划分网络改造计划之前,必须看清楚自己的网络是否有必要划分VLAN。判断网络是否需要划分VLAN,必须以网络运行的一些参数为依据。对划分VLAN有参考价值的几个网络参数有:

     

     网络流量

      通常情况下,需要划分VLAN的网络是因为网络流量比较大,为此,网络流量成为是否划分VLAN的一个重要网络参数。

    另外,在查看网络流量时,一定要把病毒等非客观因素的影响考虑在内,一旦网络内的客户机感染了蠕虫类病毒,网络流量也会变大。

     

    网络规模

      网络规模与网络流量大小是成正比的,网络客户端数量越多,网络流量就会越大,网络规模也成为是否需要划分VLAN的一个网络参数。

     

    安全需求

      划分VLAN可以提高企业网络的安全性,安全需求也是划分VLAN的一个参考条件。不少企业对网络的安全需求比较高,因为市场部和财务部的一些机密不想被普通员工浏览,这种情况下,企业必须划分VLAN将企业的各个部门的数据进行加固。

     

    四、选择合适的VLAN划分模式

      很多网管只知道划分VLAN可以提升网络传输性能,并不知道一个不合理的VLAN划分模式会降低网络的传输性能。由于各企业网络环境不同,最适合其使用的VLAN划分方式也不同。下面,笔者结合实例详细讲一下企业网络使用何种VLAN划分模式更合理。

     

      企业网络环境:网络中有43台客户机,其中35台是台式机,8台笔记本。网络流量并不是太大,由于财务部有一些敏感数据不想让普通员工看到,为了提高网络的安全性,网管决定对该网络划分VLAN,隔断普通员工与财务部员工PC的通讯。

     

      企业应用需求:从上文叙述可知,该企业划分VLAN是为了提高安全性,提升网络传输性能并非主要目的。由于该企业的客户机数量不多,笔记本有很强的移动性,日常办公中,管理人员通常需要将笔记本移动到会议室,满足移动办公的需要。这种情况下,根据端口划分VLAN的模式并不适合该企业,最合适的划分VLAN方式是根据MAC地址划分。

     

      对于企业而言,最适合的VLAN划分模式是根据端口划分VLAN和根据MAC地址划分VLAN两种模式。对于客户机数量不大,而且又经常需要移动办公的企业网络来说,根据MAC地址划分VLAN是一种最佳的划分模式。对于客户机数量众多,而且无需移动办公的企业网络来说,可以根据端口划分VLAN。总之,根据网络需求选择一种合适的VLAN划分模式。

     

    结束语

    划分VLAN似乎是一个老生常谈的话题,可在实际应用中却罕有人能够将划分VLAN这个管理手段用好。更重要的是,有些企业的网络不需要划分VLAN,结果网管却为其划分了VLAN,导致网络通讯效率降低,殊不知,合理的划分VLAN才能提高网络传输效率,更不要把划分VLAN当成解决网速慢的良方。

     

    针对各种复杂网络业务的需求,有效保障和提升网络性能,光网视的网管系列交换机的设计,均具有丰富的VLAN功能配置(如基于端口的VLAN(IEEE802.1Q),基于IP的VLAN,基于MAC地址的VLAN,基于协议的VLAN,Q-in-Q VLAN等),可满足绝大部分网络传输场景的应用。同时提供到位的技术支持服务,以确保机器正常投入使用。详情请浏览官网产品资料或对应的区域负责人。

     

    » 光网视VLAN传输产品推荐 «

     

     

    展开全文
  • 三层交换机划分VLAN

    2021-05-28 16:39:02
    什么是三层VLAN划分VLAN 三层VLAN跟其他的VLAN的不一样他有一个VLANif的接口它可以在里面 设置IP地址来实现路由转发功能 现在VLAN划分基于一下三种: 1. 基于端口的划分VLAN 2.基于Mac地址划分VLAN 3.基于IP...

    大家好,我是爱景甜的网工我是一个思科出身专注于华为的网工

    前几篇关于VLAN的文章还可以所以本网工最后写一个关于VLAN的文章

    什么是三层VLAN划分VLAN

    三层VLAN跟其他的VLAN的不一样他有一个VLANif的接口它可以在里面 设置IP地址来实现路由转发功能

    现在VLAN划分基于一下三种:

    1. 基于端口的划分VLAN

    2.基于Mac地址划分VLAN

    3.基于IP子网划分VLAN

    那么今天我用思科和都做一下看有什么不同

    先做思科的我们选择3560的交换机作为三层交换机 2960作为二层交换机

    我我们做这个是因为有人问我为什么三交换机在不同子网里不能ping通,我想了很久不知道原因后来我看见它发的pkt文件后就蒙逼了,它把网关变了我去这能通

    思科如图:

     

     

    那么在怎么弄才能ping通呢

    pc1

    pc2

    pc3

     

    pc4

    pc5

    pc6

    pc7

    pc8

     

    好开始

    思科跟华为创建VLAN有区别在于我们不同输入VLAN几

    提示这个接口没有这个VLAN,不过给你创建VLAN

     

    看看在VLAN10 能不能互通

     

    其他创建VLAN一样就不弄了

     

    思科开启trunk口只要输一条代码就可以了!!!!!!!

     

    一次相同

    我们先看看pc5可不可以ping通pc1

     

    现在重点来了就是怎么配三层交换机呢?????

    其实我们不用在三层交换机里配置trunk 我们用vlanif就可以,不过要开启它的路由功能

    我们看看他的ARP表

    现在看看能不能ping通

     

    可以看到ttl的值少了1说明与外网互通

     

    这个实验告诉我们三层交换机配置不是不能通而是配置我理解的问题

    第一次做思科的实验希望大家有帮助谢谢大家

    代码!!!!

    sw1:

    enable
    vlan database 
    vlan 10
    ex
    conf t
    int f0/1
    switchport mode access
    switchport access vlan 10
    interface f0/2
    switchport mode access
    switchport access vlan 10
    interface f0/24
    switchport mode trunk
    

    sw2

    enable
    vlan database
    vlan 20
    conf t
    int f0/1
    switchport mode access
    switchport access vlan 20
    int f0/2
    switchport mode access
    switchport access vlan 20
    int f0/24
    swiitchport mode trunk
     

    sw3

     

    enable
    vlan database 
    vlan 30
    exit
    conf t
    int f0/1
    switchport mode access
    switchport access vlan 30
    int f0/2
    switchport mode access
    switchport access vlan 30
    int f0/24
    switchport mode trunk
    

     sw4

    enable
    vlan database 
    vlan 40
    exit
    conf t
    int f0/1
    switchport mode access
    switchport access vlan 40
    int f0/2
    switchport mode access
    switchport access vlan 40
    interface f0/24
    switchport mode trunk
    

    三层交换机:

    enable
    vlan database 
    vlan 10
    vlan 20
    vlan 30
    vlan 40
    exit
    conf t
    ip routing
    
    interface vlan 10
    ip address 192.168.10.254 255.255.255.0
    no shut
    interface vlan 20
    ip address 192.168.20.254 255.255.255.0
    no shutdown
    interface vlan 30
    ip address 192.168.30.254 255.255.255.0
    no shutdown
    interface vlan 40
    ip add  192.168.40.254 255.255.255.0
    no shut
    end
    show arp
    

    希望大家点赞谢谢大家爱你们

    展开全文
  • 基于MAC地址划分VLAN

    万次阅读 2020-05-08 20:25:08
    1、当MAC地址为00-00-00-00-00-01的PC接入交换机时,将其划分VLAN 10,且可以和VLAN 10的服务器通信 2、当MAC地址为00-00-00-00-00-02的PC接入交换机时,将其划分VLAN 20,且可以和VLAN 20的服务器通信 SW1 <...
  • 基于IP地址划分VLAN

    千次阅读 2021-04-12 21:02:25
    基于IP地址划分VLAN 一.实验拓扑图 二.实验要求 如图所示,查看 S1、S2 和 S3 的配置。 1.测试同一网段的PC和服务器能否通信?(仅30的网段可以,WHY?) 2.思考 S1 交换机发送给 S3 交换机时的上行流量是否均有...
  • 本人提供大量资源华为接入网开局脚本的资源,如有不懂的可以咨询,白天12小时在线。
  • 基于接口划分VLAN

    2021-07-29 11:35:15
    VLAN: 将物理的局域网划分几个逻辑的虚拟局域网。目的是将两层广播风暴控制在一个虚拟局域网内。不同的虚拟局域网不能通信(除非使用报文的目的IP,做三层转发)。 PVID: 缺省VLAN ID(即默认LVAN ID), 接口接收不带...
  • 划分VLAN

    2020-02-06 08:13:00
    划分VLAN(虚拟局域网) 划分VLAN常用的方法 基于端口 基于MAC 基于协议 根据IP组播划分 基于策略 按用户定义 VLAN中继协议 1)封装 ISL(思科私有):是在数据帧前加26字节,尾加4字节 802.1Q(工业标准):是...
  • 对于思科VLAN划分,只支持基于接口的形式,当然也有种动态VLAN划分,叫做VMPS,也是基于源MAC来进行动态的划分,但是这种需要思科特定的服务器,而且不是所有设备交换机都支持,另外一种需要通过mac认证或者dot1x的...
  • 掌握一般交换机按端口划分VLAN的配置方法; 掌握Tag VLAN配置方法。 实验背景 某一公司内财务部、销售部的PC通过2台交换机实现通信;要求财务部和销售部的PC可以互通,但为了数据安全起见,销售部和财务部需要进行...
  • 交换机划分Vlan配置

    2021-07-17 13:19:45
    交换机划分Vlan配置 二、实验目的: 1、理解虚拟LAN(VLAN)基本配置; 2、掌握一般交换机按端口划分VLAN的配置方法; 3、掌握Tag VLAN配置方法。 三、实验内容和要求 1、实验背景: 某一公司内财务部、销售部...
  • sw1划分vlan <Huawei>sys Enter system view, return user view with Ctrl+Z. [Huawei]sysname sw1 [sw1]vlan batch 10 20 30 [sw1]int g0/0/1 [sw1-GigabitEthernet0/0/1]port link-type access [sw1-...
  • VLAN 划分——基于交换机端口划分VLAN

    万次阅读 多人点赞 2018-05-12 16:23:20
    交换机作用是什么?我这里度娘一下:交换机(Switch)意为“开关”是一种用于电(光)信号转发的网络设备。它可以为接入交换机的任意两个网络节点...刚才提到了vlanvlan又是什么呢?同样度娘一下:VLAN(Virtual...
  • 划分vlan跨交换机

    2018-11-27 09:39:42
    交换机VLAN划分,简单,方便,大家可以参考一下,互相学习
  • VLAN是什么?划分VLAN的作用及方法

    千次阅读 2019-04-23 11:21:16
    有朋友提到了如何划分vlan,其实划分vlan是网络技术应用中必不可少,很多的网络都需要进行vlan的划分,今天就一起了解下这方面的内容。 VLAN的定义: VLAN是英文Virtual Local Area Network的简称,又叫虚拟局域网...
  • 在sw1上创建vlan,基于接口划分vlan2.在sw2上创建vlan,基于接口划分vlan3.配置接口地址4.在sw3/4上创建vlan,基于接口划分vlan5.完成第四条要求6.基于mac地址划分vlan7.实验总结 题目 一.题目分析 1.pc1和pc2在...
  • 交换机基于MAC地址划分VLAN   基于MAC地址划分的VLAN只处理Untagged数据帧,这里只讨论单层VLAN标签(QinQ可以实现双层VLAN标签),只有收到的数据帧中原来没有VLAN标签才可以根据交换机上所配置的MAC地址与VLAN ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 24,138
精华内容 9,655
关键字:

划分vlan