精华内容
下载资源
问答
  • H3C路由器telnet进去以后重启的命令是什么啊?在用户模式下输入,reboot建议在重启之前进行设备配置的保存。避免丢失最近的配置操作。保存设备配置命令为:在用户模式下输入,save输入以上两种命令时,均会自动弹出...

    H3C路由器telnet进去以后重启的命令是什么啊?

    在用户模式下输入,reboot建议在重启之前进行设备配置的保存。避免丢失最近的配置操作。保存设备配置命令为:在用户模式下输入,save输入以上两种命令时,均会自动弹出提示信息,要求管理员确认是否进行重启或保存配置操作,弹出提示信息后输入Y 即可。Y代表确认(yes)。

    H3C路由交换机清除所有配置的命令是?

    H3C路由交换机清除所有配置的命令是:reset saved-configuration reboot 清空配置,然后重启。 延展阅读: H3C交换机配置命令大全: system-view 进入系统视图模式 sysname 为设备命名 display current-configuration 当前配置情况 language-mode Chinese|English 中英文切换 interface Ethernet 1/0/1 进入以太网端口视图 port link-type Access|Trunk|Hybrid 设置端口访问模式 shutdown 关闭以太网端口 quit 退出当前视图模式 vlan 10 创建VLAN 10并进入VLAN 10的视图模式 port access vlan 10 在端口模式下将当前端口加入到vlan 10中 port E1/0/2 to E1/0/5 在VLAN模式下将指定端口加入到当前vlan中 port trunk permit vlan all 允许所有的vlan通过

    H3C路由器telnet进去以后重启的命令是什么啊?

    在用户模式下输入,

    reboot

    建议在重启之前进行设备配置的保存。避免丢失最近的配置操作。

    保存设备配置命令为:在用户模式下输入,

    save

    输入以上两种命令时,均会自动弹出提示信息,要求管理员确认是否进行重启或保存配置操作,弹出提示信息后输入Y 即可。Y代表确认(yes)。

    展开全文
  • H3C路由器配置

    2018-07-18 18:25:01
    H3C路由器配置H3C路由器配置H3C路由器配置H3C路由器配置
  • 近日,有朋友你问小编H3C路由器怎么设置?以及H3C路由器如何安装?对此,本文就为大家图文详细介绍H3C无线路由器安装与设置图文步骤,有兴趣的朋友们就来了解下吧
  • H3C路由器命令集

    2018-03-20 19:58:43
    H3C路由器命令集 H3C路由器命令集 H3C路由器命令集 H3C路由器命令集
  • H3C路由器配置资料

    2019-02-06 23:05:03
    H3C路由器配置资料
  • 下面是 小编跟大家分享的是 h3c 路由器配置教程欢迎大家来阅读学习 ~ h3c 路由器配置教程 方法/步骤 1 进入 H3C 路由器的管理地址 输入密码等信 息进入页面 2 先配置管理地址 ,接口设置 ,LAN 设置根据自己的情况配置...
  • 怎么登陆H3C路由器的方法:使用H3C自带的Console线连接到路由器的Console口,连接完成后,按以上两步连接到H3C路由器上去。1、点击开始》程序》附件》通讯》超级终端2、新建描述》选择Console口连接》设置波特率 :...

    怎么登陆H3C路由器的方法:

    使用H3C自带的Console线连接到路由器的Console口,连接完成后,按以上两步连接到H3C路由器上去。

    1、点击开始》程序》附件》通讯》超级终端

    2、新建描述》选择Console口连接》设置波特率 :9600数据位 :8  停止位 :1  奇偶校验: 无,回车进入H3C路由器配置界面。

    下面开始讲解怎么配置H3C路由器NAT及远程telnet?

    display cu

    #

    acl number 2000

    rule 1 permit source 192.0.0.0 0.255.255.255

    rule 2 permit source 182.1.5.0 0.0.0.255

    rule 3 permit source 211.12.33.0 0.0.0.255

    #

    vlan 1

    #

    local-user XX用户名

    password cipher $c$3$CTWtbnxTybKxC10pT7uUvrZHmk1YLr0e 用户密码

    authorization-attribute level 3

    service-type telnet

    service-type web

    #

    interface Ethernet0/0

    port link-mode route

    ip address 192.168.1.1 255.255.255.0

    #

    interface NULL0

    #

    interface GigabitEthernet0/0

    port link-mode route

    ip address 192.168.21.33 255.255.255.0

    #

    interface GigabitEthernet0/1

    port link-mode route

    nat outbound 2000

    ip address 公网地址 子网掩码

    ip route-static 0.0.0.0 0.0.0.0 191.187.139.1

    本文地址:http://www.45fan.com/hw/1222.html

    展开全文
  • H3C路由器怎么限制网速?路由器使我们经常接触的一个东西,但是怎么用路由器来限制网速呢?今天我们就来看看H3C路由器限制电脑网速的技巧,需要的朋友可以参考下
  • H3C路由器配置实例

    2015-04-23 09:34:32
    H3C路由器配置
  • H3C路由器配置手册

    2014-07-23 22:47:44
    H3C路由器配置手册和典型配置,帮助初学人员和维护人员熟悉H3C路由器配置方法。
  • H3C路由器配置-局域网

    2010-07-13 15:21:11
    H3C路由器配置H3C路由器配置H3C路由器配置H3C路由器配置H3C路由器配置H3C路由器配置H3C路由器配置H3C路由器配置
  • H3C路由器基本ACL配置案例
  • H3C 路由器的基本配置

    2011-12-23 11:33:47
    H3C 路由器的基本配置 H3C 路由器的基本配置 H3C 路由器的基本配置
  • H3C路由器虚拟化配置手册描述了虚拟化的实现原理,配置流程,以及使用场景等内容。
  • H3C路由器学习资料

    2013-07-22 14:52:13
    华为H3C路由器学习资料。华为路由器配置大全.
  • H3C路由器交换机资料

    2013-10-19 08:44:54
    H3C路由器讲解及配置资料 H3C交换机讲解及其配置资料 共十篇PPT
  • 当一个路由器出现配置错误时,那么就会留下安全隐患,要么上不网,要么使用某个网络应用时出现故障,本篇以H3C路由器给大家介绍,在配置时比较容易出现问题的几个方面,希望可以帮助到大家
  • H3c路由器配置的导入与导出,H3c路由器配置的导入与导出。
  • h3c 路由器基础配置命令
  • H3C 路由器命令大全

    2011-12-13 01:07:18
    H3C 路由器命令大全
  • H3C 公司提供全系列路由器交换机及其它网络设备 ? 控制路由器和交换机工作的核心软件是网络设备的操 作系统 引入 ? 了解路由器交换机的基本概念 ? 初步了解 H3C 路由器和交换机的组成 ? 掌握 H3C 网络设备操作系统
  • H3C路由器命令大全.doc

    2011-10-31 16:50:16
    H3C 路由器 命令 大全 doc H3C 路由器 命令 大全 doc H3C 路由器 命令 大全 doc
  • 在使用路由器的过程中,难免会遇到各种各样的故障,本文主要以H3C路由器为例,为大家分析在路由组网环境中,上游不能被下游学习到故障的原因和解决步骤,相信对大家一定有所帮助。
  • 所有的路由器故障中,路由器经常掉线是最让人头痛的问题了,有太多的原因会导致这个问题,下面我们就以H3C路由器为例,给大家总结一些会造成路由器掉线的原因,希望可以帮助到你
  • H3C路由器配置命令

    2013-04-26 11:24:09
    H3C路由器配置命令大全,基本上是比较基础的。入门必学
  • 华为/H3C路由器debug信息详解,压缩包共17个文档,涉及全面。
  • h3c杭州华三通信技术有限公司(简称华三通信),下面是整理的一些关于h3c路由器命令大全的相关资料,供你参考。h3c路由器命令大全:[h3c]sysname router_name 命名路由器(或交换机)[h3c]delete 删除Flash ROM中的配置...

    h3c杭州华三通信技术有限公司(简称华三通信),下面是整理的一些关于h3c路由器命令大全的相关资料,供你参考。

    5b94cb68ce9c140bcdfe83c2287e3c77.png

    h3c路由器命令大全:

    [h3c]sysname router_name 命名路由器(或交换机)

    [h3c]delete 删除Flash ROM中的配置

    [h3c]save 将配置写入Flash ROM

    [h3c]interface serial 0 进入接口配置模式

    [h3c]quit 退出接口模式到系统视图

    [h3c]shutdown/undo shutdown 关闭/重启接口

    [h3c]ip address ip_address subnet_mask 为接口配置IP地址和子网掩码

    [h3c]display version 显示VRP版本号

    [h3c]display current-configuration 显示系统运行配置信息

    [h3c]display interfaces 显示接口配置信息

    [h3c]display ip routing 显示路由表

    [h3c]ping ip_address 测试网络连通性

    [h3c]tracert ip_address 测试数据包从主机到目的地所经过的网关

    [h3c]debug all 打开所有调试信息

    [h3c]undo debug all 关闭所有调试信息

    [h3c]info-center enable 开启调试信息输出功能

    [h3c]info-center console dubugging 将调试信息输出到PC

    [h3c]info-center monitor dubugging 将调试信息输出到Telnet终端或哑终端

    换机配置命令举例(大括号{}中的选项为单选项,斜体字部分为参数值

    [h3c]super password password 修改特权模式口令

    [h3c]sysname switch_name 命名交换机(或路

    [h3c]interface ethernet 0/1 进入接口视图

    [h3c]quit 退出系统视图

    [h3c-Ethernet0/1]duplex {half|full|auto} 配置接口双工工

    [h3c-Ethernet0/1]speed {10|100|auto} 配置接口速率

    [h3c-Ethernet0/1]flow-control 开启流控制

    [h3c-Ethernet0/1]mdi {across|normal|auto} 配置MDI/MDIX

    [h3c-Ethernet0/1]shutdown/undo shutdown 关闭/重启端口

    VLAN基本配置命令(以h3c S3026为例) [h3c]vlan 3 创建并进入VLAN配置模式,缺省时系统将

    所有端口加入VLAN 1,这个端口既不能被创建也不能被删除。

    [h3c]undo vlan 3 删除一个VLAN

    [h3c-vlan3]port ethernet 0/1 to ethernet 0/4 给VLAN增加/删除以太网接口

    [h3c-Ethernet0/2]port access vlan 3 将本接口加入到指定VLAN id [h3c-Ethernet0/2]port link-type {access|trunk|hybrid} 设置端口工作方式,access(缺省)不支持802.1q帧的传送,而trunk支持(用于Switch间互连),hybrid和trunk的区别在于 trunk

    只允许缺省VLAN的报文发送时不打标签,而hybrid允许多个VLAN报文发送时不打标签。

    端口聚合配置命令

    [h3c]link-aggregation ethernet 0/7 to ethernet 0/10 {ingress|both} 配置端口聚合

    Port_num1为端口聚合组的起始端口号,Port_num2为终止端口号

    ingress为接口入负荷分担方式,both为接口出负荷分担方式。

    STP基本配置命令

    [h3c]stp {enable|disable} 开启/关闭 STP 功能,默认关闭,开启后所有端口都参与STP 计算。

    [h3c-Ethernet0/3]stp disable 关闭指定接口上的STP功能,如某些网络不存在环路可以关闭STP。

    PPP配置命令

    [h3c-Serial0]link-protocol ppp 封装PPP协议

    [h3c-Serial0]ppp authentication-mode {pap|chap} 设置验证类型

    [h3c]local-user username password {simple|cipher} password 配置用户列表

    - PAP验证配置:

    主验证方

    [h3c]local-user username password {simple|cipher} password 配置用户列表

    [h3c-Serial0]ppp authentication-mode pap

    被验证方

    [h3c-Serial0]ppp pap local-user username password {simple|cipher} password

    - CHAP验证配置:

    主验证方

    [h3c]local-user username password {simple|cipher} password 配置被验证方用户列表

    [h3c-Serial0]ppp chap host hostname 配置本地名称

    [h3c-Serial0]ppp authentication-mode chap

    被验证方

    [h3c]local-user username password {simple|cipher} password 配置主验证方用户列表

    [h3c-Serial0]ppp chap user username 配置本地名称

    MP配置命令

    [h3c-Serial0]ppp mp 封装MP协议

    [h3c]ppp mp user username bind virtual-template number 建立用户与虚拟模板的对应关系

    [h3c]interface virtual-template number 配置虚拟接口模板

    [h3c]ppp mp max-bind number 设置虚拟模板最大绑定数(1-100)

    帧中继配置命令

    [h3c-Serial0]link-protocol fr {mfr|ietf|nonstandard} 封装帧中继协议:IETF、Cisco兼容

    [h3c-Serial0]fr interface-type {dte|dce|nni} 配置帧中继接口类型,NNI为帧中继交换机之间的接口。若配为DCE或NNI,则须先使能fr switching。

    [h3c-Serial0]fr lmi type {q933a|ansi|cisco-compatible} 配置LMI协议类型

    [h3c-Serial0]fr dlci dlci_number 配置一条本地虚电路号

    [h3c-Serial0]fr map {ip|ipx} protocol-address dlci dlci_number 建立本地DLCI到对端协议地址的映射

    [h3c-Serial0]fr inarp [ip|ipx] [dlci_number] 配置Inverse ARP动态映射

    [h3c]interface type number.subinterface_number 创建并进入子接口配置模式

    RIP协议配置命令

    [h3c]display rip 显示RIP配置信息

    [h3c]rip 启动并进入RIP配置模式

    [h3c-rip]network {network_number|all} 在指定网络上使能RIP

    [h3c-rip]peer ip_address 配置报文的定点传送

    [h3c-Ethernet0]rip version {1|2 [bcast|mcast]} 指定RIP版本及传送方式

    [h3c-Serial0]rip work 指定接口工作状态(同rip input,rip output)

    [h3c-rip]auto-summary 配置RIP-2路由聚合

    [h3c-Serial0]rip authentication simple password 配置RIP-2明文认证密码

    [h3c-Serial0]rip authentication md5 key-string string 配置RIP-2 MD5密文认证密码串

    [h3c-Serial0]rip authentication md5 type {nonstandard-compatible|usual} 指定MD5类型

    [h3c]debugging rip packet 打开RIP调试开关

    [h3c]info-center console 将调试信息输出到PC

    静态路由配置命令

    [h3c]ip route ip_address subnet_mask {interface_name|gateway_address} [preference preference_value] [reject|black_bone]

    [命令说明] reject:任何去往该目的地的报文均被丢弃,通知源主机不可达。

    black_bone:任何去往该目的地的报文均被丢弃,不通知源主机。

    当只有下一跳的接口是PPP或HDLC接口才能写interface_name,如Serial0,否则只能写gateway_address(下一跳地址)。

    [命令举例] [h3c]ip route 129.1.0.0 16 10.0.0.2

    [h3c]ip route 129.1.0.0 255.255.0.0 10.0.0.2

    [h3c]ip route 129.1.0.0 16 Serial2

    [h3c]ip route 0.0.0.0 0.0.0.0 10.0.0.2 配置缺省路由。

    OSPF配置命令

    [h3c]router id ip_address 配置Router ID

    [h3c]ospf enable 启用OSPF协议

    [h3c-Serial0]ospf enable area area_id 配置当前接口所属的OSPF区域

    e5843d8cdceeb5d81bb334e2e0285b3f.png

    d20c6f713219a02f6b085567ae74fb3c.png

    8ce65750516cc178d03898844bfcfa9c.png

    展开全文
  • H3C路由器简介

    2020-04-29 07:02:32
    H3C路由器简介 CPU:中央处理器,执行操作系统质量,主要进行路由的计算 RAM:随机存储器,又称内存。存放CPU执行的指令和数据,包括操作系统,运行配置文件(Running Configuration Flie),IP路由表,ARP缓存,...
    1. H3C路由器简介
      1. CPU:中央处理器,执行操作系统质量,主要进行路由的计算
      2. RAM:随机存储器,又称内存。存放CPU执行的指令和数据,包括操作系统,运行配置文件(Running Configuration Flie),IP路由表,ARP缓存,数据包缓存。
      3. ROM:只读性存储器,存放诊断软件和引导程序。
      4. NVRAM:非易失性随机存储器,用来存放异常警告信息。
      5. Flash:闪存,用于存放应用程序文件和配置文件。
      6. Interface:接口,用于连接广域网和局域网。
    2. H3C路由器的连接方式
      1. 控制台连接:console
      2. Telnet:远程连接,不加密
      3. SSH:与Telnet相似,但加密
      4. AUX端口连接:通过调制解调器进行拨号连接
    3. H3C路由器启动过程
      1. 加电自检
      2. 加载BOOTROM程序
      3. 查找操作系统
      4. 加载操作系统
      5. 查找启动配置文件
      6. 加载启动配置文件
    4. H3C路由器的视图简介
      1. 用户视图:查看启动后设备的运行状态和统计信息。
      2. 系统视图:是配置系统全局通用参数的视图。
      3. 路由协议视图:路由协议的大部分参数在该视图下配置。
      4. 接口视图:配置接口参数的视图称为接口视图。
    展开全文
  • 在使用路由器的过程中,难免会遇到各种各样的故障,本文主要以H3C路由器为例,为大家分析在路由组网环境中,上游不能被下游学习到故障的原因和解决步骤
  • 网桥是我们在组建一个网络时经常会用到的功能,有些人还不太明白,如何在网桥下进行PPPOE拨号,下面我们就以H3C路由器为例,给大家介绍这方面内容,相信大家在看完后一定会有所了解的

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,828
精华内容 731
关键字:

h3c路由器