精华内容
下载资源
问答
  • 华为交换机配置
    千次阅读
    2020-12-19 20:18:22

    华为交换机如何备份配置和导入配置?

    我的办法是,先用ftp倒出己做配置的华为交换机内的配置文件vrpcfg.txt。放到电脑内修改vrpcfg.txt配置后,用超级终端的传送文本文件导入另一台交换机。

    华为交换机怎么导出和导入配置文件啊,谢谢?

    交换什么型号? 支持WEB管理不? 这些说清一下呀? 啥都没有怎么告诉你!!!! WEB的就好办了,直接导出 如果是命令行管理,需要用到TFTP 通过命令就可

    如何把保存为txt的华为交换机配置导入到华为交换机中,如果只能复制粘贴,那要贴什么内容?

    介绍保存配置和恢复的方法,给你参考:

    执行 dir 查看当前路径下的文件和目录信息。

    执行 copy source-filename destination-filename 复制后缀名为.cc和.cfg的文件。

    利用ftp或者tftp将备份复制的文件上传到你的电脑上,需要恢复时传回交换机!

    华为交换机配置文件怎么恢复到新的交换机上?

    最简单方法 第一步:使用超级终端进入华为路由器,特权模式下输入命令dis curr,然后复制到写字本。

    第二步:新的路由器进入全局配置模式把txt文本中的配置复制进去。

    然后特权模式下save命令保存

    华为交换机tftp备份配置怎么操作?

    1、先dir列出需要备份的交换机配置文件,如vrpcfg.zip或vrpcfg.cfg2、打开tftp客户端软件,如:思科TFTP服务器3、在交换机用户模式下,如:&ltQW_5700&gttftp X.x.x.x(主机IP地址) put vrpcfg.zip QW_5700.zipInfo: Transfer file in binary mode.Uploading the file to the remote TFTP server. Please wait...\TFTP: Uploading the file successfully.863 bytes send in 1 second.4、完成,可以在tftp客户端软件目录下查看备份出来的文件恢复配置相反,不懂,打?。。

    更多相关内容
  • 华为交换机配置命令超详解,华为交换机配置命令超详解
  • 华为交换机配置教程,帮助进行华为交换机配置,编程的实际案例
  • 华为交换机配置

    千次阅读 2022-06-17 11:07:54
    华为交换机配置

    华为交换机配置

    1. 华为交换机默认用户名和密码:admin admin@huawei.com或者Admin@huawei.com
    2. 连接成功后输入dis cu展示交换机已生效的配置(dis cu是display current-configuration的缩写形式)
    3. sys \进入系统视图
    4. vlan batch 2 3 4 \批量创建vlan 2 3 4(vlan 2可单独创建vlan)
    5. Interface vlanif 2 \进入vlan 2
      ip address 192.168.xxx.1 255.255.255.0 \为vlan2分配IP地址及子网掩码
      quit \退出视图
      save \保存
    6. ip pool vlan2 \进入vlan2的ip地址池(DHCP池)
      gateway-list 192.168.xxx.1 \vlan2的网关地址
      network 192.168.xxx.0 mask 255.255.255.0 \vlan2下网络地址以及子网掩码
      dns-list 114.114.114.114 8.8.8.8 \dns地址,不连接外网则不需要配置DNS
      quit \退出
    7. port-group 1 \创建端口组1
      group-member gigabitethernet 0/0/1 to gigabitethernet 0/0/2 \将交换机端口1和2加入端口组1
      port link-type access \端口链路类型访问
      port default vlan 2 \将端口组加入vlan
    8. VTY–Virtual Type Terminal–虚拟终端连接
      一种网络设备的连接方式,虚拟端口或虚拟线路,一台网络设备可有0个或多个VTY线路(不同设备支持VTY数量不等),每个线路可配置不同的协议,如配置Telnet、SSH等,每个线路也可设置不同的访问网络设备的权限.
      (1)设置用户验证方式为AAA验证(即通过账号和密码登陆)
      在这里插入图片描述
      (2)设置登陆的账号和密码
      在这里插入图片描述
      在这里插入图片描述
      在这里插入图片描述在这里插入图片描述
      (3)设置账号的使用类型为Telnet或SSH
      在这里插入图片描述
      (4)配置VTY用户界面的最大个数
      VTY用户界面最大个数是指登录设备的Telnet用户和SSH用户的总和。
      当配置VTY用户界面最大个数为0时,任何用户(包括网管用户)都无法通过VTY登录到设备。
      如果要配置的VTY类型用户界面的最大个数小于当前在线用户的数量,则系统提示配置失败。如果要配置的VTY类型用户界面的最大个数大于当前最多可以登录用户的数量,就必须为新增加的用户界面配置验证方式。
    9. 配置静态路由
      (1)先确认当前配置里面是否有静态路由
      在这里插入图片描述
      然后我们就可以配置静态路由了
      ip route-static 0.0.0.0 0.0.0.0 10.10.10.1
      这个路由是所有的访问下一跳都是10.1
      (2)接着我们在配置一条指定静态路由
      ip route-static 10.10.100.0 255.255.255.0 10.10.101.1
      这条的意思就是到10.10.100.0/24这个段的访问下一跳地址是10.10.11.1
      配置好后,保存即可。
    10. 单独为端口配置vlan
      (1)创建vlan, 输入dispaly vlan 命令查看VLAN的相关信息
      在这里插入图片描述
      (2)接着使用 port link-type access 命令配置交换机上某些端口模式为access类型接口,并使用 port default vlan 命令配置接口的默认VLAN并同时加入相应的VLAN中
      在这里插入图片描述
      (3)配置完成后,查看VLAN信息 是否成功把端口加入到VLAN 50里,确实把端口25配置到vlan50里了
      在这里插入图片描述
    11. Huawei-GigabitEthernet0/0/5]undo port trunk allow-pass vlan 2 3 //删除trunk链路
      [Huawei-GigabitEthernet0/0/1]undo port default vlan //删除Access链路
      [Huawei-GigabitEthernet0/0/2]undo port default vlan
      [Huawei]undo interface Vlanif 2 //删除Vlan 接口
      [Huawei]undo vlan 2 //删除创建的vlan
      [Huawei]undo interface Vlanif 3
      [Huawei]undo vlan 3
      [Huawei]display vlan //查看vlan配置信息

    密码重置:

    • 首先用console线连接交换机和主机,打开终端,然后重启交换机,然后在终端上会显示很多东西,当出现下面红框内的话是,按CTRL+B,输入默认密码Admin@huawei.com
      在这里插入图片描述
    • 选择“7. Clear password for console user”,在底部光标出输入“7”,出现下图内容后,选择“1. Boot with default mode”,在底部光标出输入“1”
      在这里插入图片描述
    • 稍等片刻出现下图后,点击enter即可完成,此时交换机是没有密码的,接下来通过命令给交换机增加密码,确保交换机的安全性。
      在这里插入图片描述
    • 输入sys进入系统视图,为交换机console口配置密码,
    • 输入user-interface console 0 //设置console口
      authentication-mode password //认证模式为密码
      set authentication password cipher admin@123 //cipher是密码的意思,设置认证密码为admin@123
      输入quit退出视图后,输入save保存配置。
    展开全文
  • 华为交换机配置工具

    2015-12-20 21:34:44
    华为内部交换机配置工具,绝对好用工程师流出!* IP地址动态绑定功能; * 路由信息查询和配置功能; * MAC地址信息查询、更改功能; * MAC、主机信息扫描功能。
  • 华为交换机配置手册和实例.rar
  • 华为交换机如何配置重定向实现策略路由
  • 华为交换机配置教程汇总(从低级到高级),适合初学者
  • 华为交换机配置入门到精通
  • 华为交换机配置详解[汇编].pdf
  • 华为镜像端口基础配置命令.
  • (完整版)华为交换机配置命令手册.doc.docx
  • 华为交换机配置入门到精通
  • 华为交换机配置远程登录和验证方式,第一次需要这么配置后才能远程登录,可以参考。
  • 华为交换机配置实例

    2018-10-24 10:45:27
    华为交换机实例讲解,欢迎大家下载。
  • 华为交换机配置教程汇总学习,华为交换机现在是市场的主流设备,也是IT人员看门技术
  • 所有华为系列二层三层交换机配置都在这里了,55个配置示例
  • 华为交换机配置Vlan

    千次阅读 2022-03-16 20:44:24
    华为交换机vlan配置,vlanif设置

    1、使用电口转USB接口线从交换机的console口连接笔记本.

    2、使用相关工具如IPOP、Xshell、MobaXsterm、SecureCRT 等都可以。

    3、连接方式需要现在设备资源管理器中查找你插入的相关com口,然后在终端工具中配置相关com口,记住有时候连接上了但是不能使用,这时候有可能需要波特率。

    4、连接成功后,我们需要账号密码登录。华为默认账号:admin 密码:admin@huawei.com

    5、进入看到<>表示是用户视图,需要输入system-view进入系统试图。

    6、默认情况下所有接口都划分在vlan1里面,所有在划分是建议使用其他vlan数。

    7、创建vlan前建议先使用display vlan查看vlan配置情况再进行相关配置。

    <Huawei>system-view
    Enter system view, return user view with Ctrl+Z.
    [Huawei]display vlan
    The total number of vlans is : 1
    --------------------------------------------------------------------------------
    U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
    MP: Vlan-mapping;               ST: Vlan-stacking;
    #: ProtocolTransparent-vlan;    *: Management-vlan;
    --------------------------------------------------------------------------------
    
    VID  Type    Ports                                                          
    --------------------------------------------------------------------------------
    1    common  UT:GE0/0/1(D)      GE0/0/2(D)      GE0/0/3(D)      GE0/0/4(D)      
                    GE0/0/5(D)      GE0/0/6(D)      GE0/0/7(D)      GE0/0/8(D)      
                    GE0/0/9(D)      GE0/0/10(D)     GE0/0/11(D)     GE0/0/12(D)     
                    GE0/0/13(D)     GE0/0/14(D)     GE0/0/15(D)     GE0/0/16(D)     
                    GE0/0/17(D)     GE0/0/18(D)     GE0/0/19(D)     GE0/0/20(D)     
                    GE0/0/21(D)     GE0/0/22(D)     GE0/0/23(D)     GE0/0/24(D)     
    
    
    VID  Status  Property      MAC-LRN Statistics Description      
    --------------------------------------------------------------------------------
    1    enable  default       enable  disable    VLAN 0001  

    8、单个端口添加加入vlan

    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]interface GigabitEthernet 0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type trunk
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan 10
    [Huawei-GigabitEthernet0/0/1]display vlan
    Mar 16 2022 22:12:56-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5
    .25.191.3.1 configurations have been changed. The current change number is 35, t
    he change loop count is 0, and the maximum number of records is 4095.
    The total number of vlans is : 2
    --------------------------------------------------------------------------------
    U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
    MP: Vlan-mapping;               ST: Vlan-stacking;
    #: ProtocolTransparent-vlan;    *: Management-vlan;
    --------------------------------------------------------------------------------
    
    VID  Type    Ports                                                          
    --------------------------------------------------------------------------------
    1    common  UT:GE0/0/1(D)      GE0/0/2(D)      GE0/0/3(D)      GE0/0/4(D)      
                    GE0/0/5(D)      GE0/0/6(D)      GE0/0/7(D)      GE0/0/8(D)      
                    GE0/0/9(D)      GE0/0/10(D)     GE0/0/11(D)     GE0/0/12(D)     
                    GE0/0/13(D)     GE0/0/14(D)     GE0/0/15(D)     GE0/0/16(D)     
                    GE0/0/17(D)     GE0/0/18(D)     GE0/0/19(D)     GE0/0/20(D)     
                    GE0/0/21(D)     GE0/0/22(D)     GE0/0/23(D)     GE0/0/24(D)     
    
    10   common  TG:GE0/0/1(D)                                                      
    
    VID  Status  Property      MAC-LRN Statistics Description      
    --------------------------------------------------------------------------------
    1    enable  default       enable  disable    VLAN 0001                         
    10   enable  default       enable  disable    VLAN 0010 

    清除vlan配置

    [Huawei-GigabitEthernet0/0/1]undo port trunk allow-pass vlan 10

    9、分组划分vlan

    [Huawei]port-group 1
    [Huawei-port-group-1]group-member GigabitEthernet 0/0/1 to GigabitEthernet 0/0/10
    [Huawei-port-group-1]port link-type trunk
    [Huawei-port-group-1]port trunk allow-pass vlan 10
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan 10
    [Huawei-GigabitEthernet0/0/2]port trunk allow-pass vlan 10
    [Huawei-GigabitEthernet0/0/3]port trunk allow-pass vlan 10
    [Huawei-GigabitEthernet0/0/4]port trunk allow-pass vlan 10
    [Huawei-GigabitEthernet0/0/5]port trunk allow-pass vlan 10
    [Huawei-GigabitEthernet0/0/6]port trunk allow-pass vlan 10
    [Huawei-GigabitEthernet0/0/7]port trunk allow-pass vlan 10
    [Huawei-GigabitEthernet0/0/8]port trunk allow-pass vlan 10
    [Huawei-GigabitEthernet0/0/9]port trunk allow-pass vlan 10
    [Huawei-GigabitEthernet0/0/10]port trunk allow-pass vlan 10
    [Huawei]undo port-group 1
    [Huawei]display vlan
    The total number of vlans is : 2
    --------------------------------------------------------------------------------
    U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
    MP: Vlan-mapping;               ST: Vlan-stacking;
    #: ProtocolTransparent-vlan;    *: Management-vlan;
    --------------------------------------------------------------------------------
    
    VID  Type    Ports                                                          
    --------------------------------------------------------------------------------
    1    common  UT:GE0/0/1(D)      GE0/0/2(D)      GE0/0/3(D)      GE0/0/4(D)      
                    GE0/0/5(D)      GE0/0/6(D)      GE0/0/7(D)      GE0/0/8(D)      
                    GE0/0/9(D)      GE0/0/10(D)     GE0/0/11(D)     GE0/0/12(D)     
                    GE0/0/13(D)     GE0/0/14(D)     GE0/0/15(D)     GE0/0/16(D)     
                    GE0/0/17(D)     GE0/0/18(D)     GE0/0/19(D)     GE0/0/20(D)     
                    GE0/0/21(D)     GE0/0/22(D)     GE0/0/23(D)     GE0/0/24(D)     
    
    10   common  TG:GE0/0/1(D)      GE0/0/2(D)      GE0/0/3(D)      GE0/0/4(D)      
                    GE0/0/5(D)      GE0/0/6(D)      GE0/0/7(D)      GE0/0/8(D)      
                    GE0/0/9(D)      GE0/0/10(D)                                     
    
    
    VID  Status  Property      MAC-LRN Statistics Description      
    --------------------------------------------------------------------------------
    1    enable  default       enable  disable    VLAN 0001                         
    10   enable  default       enable  disable    VLAN 0010   

    10、配置vlanif

    [Huawei]interface Vlanif 10
    [Huawei-Vlanif10]ip address 192.186.1.1 255.255.255.255
    //或者
    [Huawei-Vlanif10]ip address 192.186.1.1 24
    //查看所有Vlanif配置
    [Huawei]display interface Vlanif
    Vlanif1 current state : DOWN
    Line protocol current state : DOWN
    Description:
    Route Port,The Maximum Transmit Unit is 1500
    Internet protocol processing : disabled
    IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 4c1f-cc7d-5a4e
    Current system time: 2022-03-16 23:34:46-08:00
        Input bandwidth utilization  : --
        Output bandwidth utilization : --
    
    Vlanif10 current state : DOWN
    Line protocol current state : DOWN
    Description:
    Route Port,The Maximum Transmit Unit is 1500
    Internet Address is 192.168.1.1/24
    IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 4c1f-cc7d-5a4e
    Current system time: 2022-03-16 23:34:46-08:00
        Input bandwidth utilization  : --
        Output bandwidth utilization : --

    展开全文
  • 主要介绍了华为5700交换机OSPF配置,适合自学及初学者学习参考
  • 华为交换机配置镜像

    千次阅读 2022-03-16 23:44:21
    华为交换机配置镜像

    镜像在交换机中使用场景比较多,如日志审计系统,数据审计系统等。

    1、在交换机系统视图模式下,配置观察端口。命令:

    [Huawei]observe-port 1 interface GigabitEthernet 0/0/1

    2、进入端口之后设置为镜像端口,可设置出流量镜像和入流量镜像,也可全部设置。命令:

    [Huawei]interface GigabitEthernet 0/0/2
    [Huawei-GigabitEthernet0/0/2]port-mirroring to observe-port 1 inbound 
    [Huawei-GigabitEthernet0/0/2]port-mirroring to observe-port 1 outbound 
    //或者
    [Huawei-GigabitEthernet0/0/2]port-mirroring to observe-port 1 both

    3、查看镜像配置

    [Huawei]display port-mirroring 
      Port-mirror:
      ----------------------------------------------------------------------
      Mirror-port              Direction     Observe-port             
      ----------------------------------------------------------------------
      GigabitEthernet0/0/2     Both          GigabitEthernet0/0/1     
      GigabitEthernet0/0/3     Both          GigabitEthernet0/0/1     
      GigabitEthernet0/0/6     Inbound       GigabitEthernet0/0/5     
      GigabitEthernet0/0/7     Inbound       GigabitEthernet0/0/5     
      ----------------------------------------------------------------------

    4、删除镜像

    [Huawei]interface GigabitEthernet 0/0/2
    [Huawei-GigabitEthernet0/0/2]undo port-mirroring to observe-port 1 both 
    [Huawei-GigabitEthernet0/0/2]display port-mirroring 
      Port-mirror:
      ----------------------------------------------------------------------
      Mirror-port              Direction     Observe-port             
      ----------------------------------------------------------------------
      GigabitEthernet0/0/3     Both          GigabitEthernet0/0/1     
      GigabitEthernet0/0/6     Inbound       GigabitEthernet0/0/5     
      GigabitEthernet0/0/7     Inbound       GigabitEthernet0/0/5     
      ----------------------------------------------------------------------
    [Huawei-GigabitEthernet0/0/2]display observe-port 
      ----------------------------------------------------------------------
      Index    : 1
      Interface: GigabitEthernet0/0/1
      Used     : 2
      ----------------------------------------------------------------------
      Index    : 2
      Interface: GigabitEthernet0/0/5
      Used     : 2
      ----------------------------------------------------------------------
    // 清除所有观察口对应的镜像,才可以删除观察口
    [Huawei]undo observe-port 1
    [Huawei]display observe-port
      ----------------------------------------------------------------------
      Index    : 2
      Interface: GigabitEthernet0/0/5
      Used     : 2
      ----------------------------------------------------------------------

    展开全文
  • 华为交换机配置命令

    2022-03-17 11:14:57
    华为路由器交换机配置命令:计算机命令 PCAlogin:root;使用root用户 password:linux;口令是linux #shutdown-hnow;关机 #init0;关机 #logout;用户注销 #login;用户登录 #ifconfig;显示IP地址 #...
  • 华为交换机配置IP

    千次阅读 2021-12-24 15:57:22
    最近多次配三层华为交换机的IP,发现总去网上百度,遂写一个总结去加深自己的映像 首先需要具备VGA转接头,要能够实现华为交换机和电脑能够连接,关于转接头需要自己准备,网上也可以直接买. 通过console登录,步骤...
  • 1、开始建立本地配置环境,将主机的串口通过配置电缆与以太网交换机的Console口连接。在主机上运行终端仿真程序(如Windows的超级终端等),设置终端通信参数为:波特率为9600bit/s、8位数据位、1位停止位、无校验和无...
  • 华为交换机配置dhcp详细配置

    千次阅读 2022-05-06 17:49:34
    Huawei>system-view -- 进去配置模式 [Huawei]dhcp enable 开启dhcp服务 配置防止IP地址重复分配功能 dhcp snooping enable 在全局模式开启dhcp监听功能 (在可以接口配置) [Huawei] dhcp server ping packet 3 ...
  • 华为交换机配置教程汇总(从低级到高级).PDF
  • 华为交换机配置SSH登录

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 23,047
精华内容 9,218
关键字:

华为交换机配置

友情链接: SocketTool4.zip