精华内容
下载资源
问答
  • 2021-10-22 19:08:55

    vlan的局限性:限制了不同VLAN间的主机进行二层通信的能力
    在企业中一个部门一个vlan一个网段
    解决方法:vlan间路由:
    1.每个VLAN一个物理连接:
    每个vlan使用一条独占的物理链路连接到路由器的一个接口上
    2.单臂路由:
    将交换机和路由器之间的链路配置为Trunk链路(承载多个vlan数据通过),并且在路由器上创建子接口以支持VLAN路由
    (逻辑上为2个子接口)
    3.三层交换:
    为每个VLAN创建一个VLANIF接口作为网关

    三层交换机上:SVI:具备路由功能的接口,能配IP地址

    配置:
    单臂路由:
    [SWA]vlan batch 2 3 创建vlan2 3
    [SWA-GigabitEthernet0/0/1]port link-type trunk 配置端口1为trunk
    [SWA-GigabitEthernet0/0/1]port trunk allow-pass vlan 2 3 端口1允许vlan2 3通过
    [SWA-GigabitEthernet0/0/2]port link-type access 配置端口2为access
    [SWA-GigabitEthernet0/0/2]port default vlan 2
    [SWA-GigabitEthernet0/0/3]port link-type access
    [SWA-GigabitEthernet0/0/3]port default vlan 3

    [RTA]interface GigabitEthernet0/0/1.1
    [RTA-GigabitEthernet0/0/1.1]dot1q termination vid 2
    [RTA-GigabitEthernet0/0/1.1]ip address 192.168.2.254 24
    [RTA-GigabitEthernet0/0/1.1]arp broadcast enable
    [RTA]interface GigabitEthernet0/0/1.2
    [RTA-GigabitEthernet0/0/1.2]dot1q termination vid 3
    [RTA-GigabitEthernet0/0/1.2]ip address 192.168.3.254 24
    [RTA-GigabitEthernet0/0/1.2]arp broadcast enable

    三层交换:
    [SWA]vlan batch 2 3
    [SWA-GigabitEthernet0/0/1]port link-type access
    [SWA-GigabitEthernet0/0/1]port default vlan 2
    [SWA-GigabitEthernet0/0/2]port link-type access
    [SWA-GigabitEthernet0/0/2]port default vlan 3
    [SWA]interface vlanif 2
    [SWA-Vlanif2]ip address 192.168.2.254 24
    [SWA-Vlanif2]quit
    [SWA]interface vlanif 3
    [SWA-Vlanif3]ip address 192.168.3.254 24
    [SWA-Vlanif3]quit

    更多相关内容
  • 2VLAN间路由.pka

    2020-04-03 12:27:29
    2VLAN间路由 2VLAN间路由.pka
  • VLAN 间路由选择

    2019-01-09 15:09:07
    一、利用多个路由器接口实现VLAN间路由选择 二、单臂路由:采用子接口方式对VLAN进行路由
  • 计算机网络实验---------,配置二层和三层交换机-实现vlan间路由的代码,可作为参考学习用途
  • 利用三层交换机实现VLAN间路由
  • 思科三层交换机实现vlan间路由拓扑图。使用Cisco Packet Tracer模拟器实现Cisco三层交换机实现Vlan间路由的配置脚本,内含每一步的详细操作及注释说明,包括配置接入层交换机、配置核心交换机、配置firewall路由器、...
  • 在华为三层交换机上进行VLAN间路由的配置,主要就是创建VLAN,端口划分,三层VLAN接口地址配置,静态路由或是RIP协议配置
  • 实验 5 三层交换机实现 VLAN 间路由实验 1 一实验目的 1. 理解单臂路由的应用场景 2. 掌握路由器子接口的配置方法 3. 掌握子接口封装 VLAN 的配置方法 4. 理解单臂路由的工作原理 二实验仪器 局域网运行环境 PCeNSP...
  • 利用三层交换机实现VLAN路由,  掌握交换机Tag VLAN的配置;  掌握三层交换机基本配置方法;  掌握三层交换机VLAN路由的配置方法; 通过三层交换机实现VLAN相互通信
  • -/ 实验 5 三层交换机实现 VLAN间路由实验 1 一实验目的 理解单臂路由的应用场景 掌握路由器子接口的配置方法 掌握子接口封装 VLAN的配置方法 理解单臂路由的工作原理 二实验仪器 局域网运行环境 PC eNSP软件 三实验...
  • 华为eNSP模拟Vlan间路由【视频教程+拓扑实验】.zip 包含3个eNSP拓扑实验,其中,第2个实验演示“单臂路由、路由器的子接口”,第3个实验演示“VLanIF”三层接口配置网关IP地址,进行VLan间路由
  • 掌握如何路由器端口上划分子接口、封装 Dot1Q(IEEE 802.1Q)协议,实现 VLAN 路由
  • 与"利用三层交换机实现VLAN间路由(扩展版)"文档配套资料
  • 综合运用VLAN创建、Access和Trunk接口配置、VLAN间路由配置,以及动态路由配置
  • 使用Cisco Packet Tracer模拟器实现Cisco三层交换机实现Vlan间路由的配置脚本,内含每一步的详细操作及注释说明,包括配置接入层交换机、配置核心交换机、配置firewall路由器、配置ISP互联网路由器、配置分公司...
  • 通过配置路由器的接口实现不同VLAN之间的路由, 让不同VLAN间的主机可以互相通信 二.实验要点: 1.路由器的每个接口连接一个VLAN,通过路由器的路由功能实现VLAN间路由。 三.实验设备: Cisco 2950交换机一台...
  • 第十章 VLAN间路由

    2022-05-17 21:07:08
    第一节 VLAN间路由 驱动问题 什么是VLAN间通信? 交换网络中不同VLAN之间的相互通信 如何实现VLAN间通信? 不同VLAN的网关之间的直连路由 VLAN间...

    第一节 VLAN间路由

    驱动问题

        • 什么是VLAN间通信?

          • 交换网络中不同VLAN之间的相互通信

        • 如何实现VLAN间通信?

          • 不同VLAN的网关之间的直连路由

        • VLAN间通信的实现方式有哪些?

          • 传统直连路由/单臂路由/三层交换

    1、什么是VLAN间路由

    VLAN间路由是指通过路由器将网络流量从一个VLAN转发到另一个VLAN的过程

    2、传统的VLAN间的路由

    • 传统的VLAN间路由需要在路由器和交换机上都有多个物理接口

    • 路由器通过将每个物理接口连接到唯一的VLAN来完成路由

    • 每个接口都配置一个VLAN对应子网的IP地址与之相连

    • 将交换机与路由器相连的端口设置为access模式,并将每个物理接口划分到不同的VLAN中

    • 网络设备使用路由器作为网关来访问与其他VLAN相连的设备

    3、配置传统VLAN间路由

    步骤一:配置交换机

    步骤二:配置路由器

    4、验证VLAN间路由

    检查路由表  show ip route

    验证路由器配置   show running-config

    5、单臂路由 VLAN间路由

    • 一种路由器配置,网络中多个VLAN间的流量由一个物理接口路由

    • 路由器接口配置为trunk链路,与交换机的trunk模式端口相连

    • 路由器通过接收带VLAN tag的trunk接口的流量从相邻的交换机进行跨VLAN路由

    • 子接口是指与一个物理接口相关联的多个虚拟接口

    • 子接口是路由器的软件配置,是为网络中唯一的VLAN或子网创建的接口

    • 每个子接口单独配置IP地址和IP地址VLAN分配

    6、传统路由VS单臂路由

    比较

    传统路由

    单臂路由

    端口限制

    每个VLAN一个物理接口

    一个物理接口对应多个VLAN

    性能

    没有带宽竞争

    带宽竞争

    端口模式

    连接到access模式交换机端口

    连接到trunk模式的交换机端口

    成本

    昂贵

    便宜

    连接的复杂性

    更复杂的配置

    相对简单的配置

    7、配置单臂路由 VLAN间路由

    步骤一:配置交换机

    步骤二:配置路由器

    8、验证单臂路由 VLAN间路由

    9、VLAN间路由Ping&Tracert测试

    通过ping和tracert来验证路由器是否正常工作

    10、交换机基于VLAN之间的路由

    具有三层功能的多层交换机可以代替专用路由器进行跨VLAN操作

    第二节 VLAN间路由的排错

    驱动问题

        • 单臂路由的配置中,容易出现哪些问题?

          • 路由器端:子接口(网关)的IP地址、VLAN封装、路由功能开关

          • 交换机端:VLAN、接口的Trunk模式、接口的Access模式及VLAN归属

          • PC端:IP地址

    1、交换机配置问题

    • 交换机的端口没有配置在正确的VLAN中,该VLAN下的设备无法连接到路由器接口,导致无法路由到其他VLAN

      • 请在交换机端口执行 switchport access vlan vlan-id接口配置命令

    • 交换机的stick接口没有配置为trunk,配置的每个子接口都不能发送或接收带VLAN tag的流量,导致路由器无法正常工作

      • 请在交换机端口执行 switchport mode trunk接口配置命令

    • 交换机链路故障,导致VLAN间路由中断

      • 为了降低交换机间链路失效的风险,交换机之间应配置冗余链路和备用路径

    2、路由器配置问题

    子接口加入错误的VLAN

    为了解决这个问题,可以通过encapsulation dot1q vlan-id 命令将子接口配置为正确的VLAN

    3、IP寻址问题

    为了实现跨VLAN路由,一个路由器需要与所有VLAN相连,可以通过单独的物理接口,也可以通过trunk子接口

    每个接口(或子接口)都需要配置与其所连接子网对应的IP地址

    show running-config&show ip interface命令用于对IP配置进行验证

    为了解决这个问题,可以使用ip address 接口命令为路由器接口配置正确的IP地址

    PC机关联的子网的IP地址或子网掩码配置错误

    ipconfig命令用于对PC的IP配置进行验证

    第三节 多层交换实现VLAN间路由

    驱动问题

        • 什么是三层交换机?

          • 具有路由引擎的交换机,即二层交换机+路由引擎

        • 三层交换机如何实现VLAN间通信?

          • 将交换虚拟接口(SVI)作为VLAN内主机的网关,在SVI间实现路由

        • 基于三层交换机的VLAN间通信配置中,各部分容易出现哪些问题?

          • 三层交换机三层部分:SVI地址、路由功能开关

          • 三层交换机二层部分:VLAN的状态、接口的Access模式及VLAN归属

          • PC部分:IP地址、子网掩码、默认网关

    1、交换网络设计

    随着路由变得更快、更便宜,路由可以传输到核心层和分布层,而不会影响网络性能

    2、交换机虚拟接口(SVI)

    • SVI是在多层交换机中配置的虚拟接口

    • 支持为交换机上存在的任何VLAN创建SVI

    • VLAN的功能与路由器接口相同

    • 它也可以与路由器接口相同的方式进行配置

    3、SVI的用途

    • 为VLAN提供网关,以便将流量路由入或出该网关

    • 提供与交换机的三层IP连接

    • 支持路由协议和桥接配置

    4、SVI的优点

    比单臂路由快得多,因为所有路由和交换的操作都是基于硬件完成的

    不需要从交换机到路由器的外部链接进行路由

    延迟要低得多,因为它不需要离开交换机

    5、配置具有SVI特性的VLAN间路由

    6、三层VLAN间路由问题的排错

    传统的VLAN间路由和单臂路由的VLAN间路由的共同问题也在三层交换中得到了体现

    • VLANs

      • VLAN必须在所有交换机上定义

      • trunk端口必须开启VLAN

      • 端口必须在正确的VLAN内

    • SVIs

      • SVI必须有正确的IP地址

      • SVI必须是启动的

      • SVI必须与VLAN号匹配

    • 路由

      • 路由必须打开

      • 每个接口或网络都应加入路由协议

    • 主机

      • 主机必须有正确的IP地址或子网掩码

      • 主机必须有一个默认网关与SVI或路由端口相关联

    7、交换机的路由端口

    • 路由端口是一个物理端口,作用类似于路由器上的端口

    • 二层协议(如STP)除了LACP、Ether Channel等部分协议外,在路由接口上不起作用

    • 在交换机组网中,路由端口主要配置在核心层和分布式层交换机之间

    • 路由端口用于点对点链路,不支持子接口

    • 如果需要配置路由端口,请在相应端口上使用no switchport接口配置命令

    • 需要配置IP地址和其他三层参数

    8、配置VLAN间路由与路由端口

     

    展开全文
  • 计算机网络实验一VLAN间路由

    千次阅读 2022-04-30 16:06:45
    计算机网络实验一VLAN间路由

    VLAN间路由

    1.1实验目的

    掌握VLAN路由的应用场景;掌握VLAN路由的工作原理;掌握VLAN路由的基本配置。

    1.2实验内容

    配置单臂路由,包括链路层配置和网络层配置;配置三层交换。

    1.3实验原理

    三层交换机是在二层交换机的基础上实现了三层的路由功能。三层交换机基于“一次路由,多次交换”的特性,在局域网环境中转发性能远远高于路由器。而且三层交换机同时具备二层的功能,能够和二层的交换机进行很好的数据转发。三层交换机的以太网接口要比一般的路由器多很多,更加适合多个局域网段之间的互联。

    三层交换机的所有端口在默认情况下都属于二层端口,不具备路由功能,不能给物理端口(即VLAN端口)直接配置IP地址,但可以开启物理端口的三层路由功能。

    1.4实验步骤

    1.4.1单臂路由配置

    绘制本次实验的拓扑图如图1所示。

    img

    图 1 单臂路由拓扑图

    图中已经对主机,交换机和路由器进行了IP地址,VLAN的相关批注。

    1.4.2配置三层交换

    ​ 绘制本次实验的拓扑图如图2所示。
    img

    图 2 三层交换拓扑图

    图中已经对主机,交换机进行了IP地址,VLAN的相关批注。

    1.5实验代码

    1.5.1单臂路由

    链路配置:

    ⑴system-view //进入系统视图

    ⑵vlan batch 2 3 //创建两个vlan

    ⑶interface GigabitEthernet 0/0/1 //进入0/0/1端口

    ⑷port link-type access //将该端口设置为access

    ⑸port default vlan 2 //将该端口设置为vlan 2

    ⑹quit //退出系统视图

    ⑺interface GigabitEthernet 0/0/2 //进入0/0/2端口

    ⑻port link-type access //将该端口设置为access

    ⑼port default vlan 3 //将该端口设置为vlan 3

    ⑽quit //退出系统视图

    ⑾interface GigabitEthernet 0/0/3 //进入0/0/3端口

    ⑿port link-type trunk //将该端口设置为trunk

    ⒀port trunk allow-pass vlan 2 3 //将该端口设置为vlan 2和vlan3可以通过

    网络层配置:

    ⑴system-view //进入系统视图

    ⑵interface GigabitEthernet 0/0/0.1 //进入0/0/1端口的子端口0/0/0.1

    ⑶dot1q termination vid 2 //处理vlan id为2的报文

    ⑷ip address 192.168.2.254 24 //设置IP地址网络号

    ⑸arp broadcast enable // ARP广播告知位置

    ⑹quit //退出系统视图

    ⑺interface GigabitEthernet 0/0/0.2 //进入0/0/1端口的子端口0/0/0.2

    ⑻dot1q termination vid 3 //处理vlan id为3的报文

    ⑼ip address 192.168.3.254 24 //设置IP地址网络号

    ⑽quit //退出系统视图

    ⑾arp broadcast enable // ARP广播告知位置

    1.5.2三层交换机

    SWA:

    ⑴system-view //进入系统视图

    ⑵vlan batch 2 3 //创建两个vlan

    ⑶interface GigabitEthernet 0/0/1 //进入0/0/1端口

    ⑷port link-type access //将该端口设置为access

    ⑸port default vlan 2 //将该端口设置为vlan 2

    ⑹quit //退出系统视图

    ⑺interface GigabitEthernet 0/0/2 //进入0/0/2端口

    ⑻port link-type access //将该端口设置为access

    ⑼port default vlan 3 //将该端口设置为vlan 3

    ⑽quit //退出系统视图

    ⑾interface GigabitEthernet 0/0/3 //进入0/0/3端口

    ⑿port link-type access //将该端口设置为access

    ⒀port default vlan 3 //将该端口设置为vlan 3

    ⒁quit //退出系统视图

    ⒂interface vlanif 2 //创建vlanif 2接口

    ⒃ip address 192.168.2.254 24 //设置IP地址网关

    ⒄quit //退出系统视图

    ⒅interface vlanif 3 //创建vlanif 3接口

    ⒆ip address 192.168.3.254 24 //设置IP地址网关

    ⒇quit //退出系统视图

    21.ip route-static 192.168.4.0 24 192.168.3.253 //配置静态路由

    SWB:

    ⑴system-view //进入系统视图

    ⑵vlan batch 3 4 //创建两个vlan

    ⑶interface GigabitEthernet 0/0/1 //进入0/0/1端口

    ⑷port link-type access //将该端口设置为access

    ⑸port default vlan 3 //将该端口设置为vlan 2

    ⑹quit //退出系统视图

    ⑺interface GigabitEthernet 0/0/2 //进入0/0/2端口

    ⑻port link-type access //将该端口设置为access

    ⑼port default vlan 4 //将该端口设置为vlan 3

    ⑽quit //退出系统视图

    ⑾interface GigabitEthernet 0/0/3 //进入0/0/3端口

    ⑿port link-type access //将该端口设置为access

    ⒀port default vlan 3 //将该端口设置为vlan 3

    ⒁quit //退出系统视图

    ⒂interface vlanif 3 //创建vlanif 3接口

    ⒃ip address 192.168.3.253 24 //设置IP地址网关

    ⒄quit //退出系统视图

    ⒅interface vlanif 4 //创建vlanif 4接口

    ⒆ip address 192.168.4.254 24 //设置IP地址网关

    ⒇quit //退出系统视图

    21.ip route-static 192.168.2.0 24 192.168.3.254 //配置静态路由

    1.6实验结果

    1.6.1单臂路由

    单臂路由实验结果如图3,图4所示。

    img

    图 3 单臂路由PC1“ping”通PC2图

    ![img](https://gitee.com/zhang-qingwang/drawing-bed/raw/master/static/20220430160848.jpeg

    图 4 单臂路由PC2“ping”通PC1图

    由上图可以验证两个主机可以相互通信,即不同子网下的两台主机可以通过单臂路由实现通信。

    1.6.2三层交换

    三层交换实验结果如图5所示。

    img

    图 5 三层交换主机A两次“ping”主机D

    由上图所示,第一次“ping”主机D时,并没有设置静态路由,可见两个主机无法进行通信。而在设置静态路由后,两台主机可以进行正常通信,即通过交换机中的静态路由实现了不同vlan间的通信——三层交换。

    1.7遇到的问题以及解决方案

    起初用实际硬件进行操作,常常会出现网线没有插好,导致端口一直不亮的情况,或者是插错端口导致配置失效,最后细心检查排除错误。还有就是对这些命令比较陌生,不知道每句是什么作用,最后通过询问老师同学查阅百度解决问题。有时会遇到最后报错,无法ping到的问题,仔细检查发现是命令输入错误导致。在第一次实验时,不知道如何配置主机的本地IP,是热心的同学帮忙解决的。

    展开全文
  • Vlan间路由思路 在三台交换机创建相同的VLAN,互联的链路封装trunk链路 对应的接口分别划进对应的VLAN,在核心交换机上配置ip地址 作为VLAN里终端的网关 核心交换机开启路由功能 1. 三台交换机配置相同vlan sw2...

    目录

    一、Vlan间路由思路

    配置: 

    二、单臂路由思路:

     配置:

    路由器创建子接口


    一、Vlan间路由思路

    •   在三台交换机创建相同的VLAN,互联的链路封装trunk链路
    •   对应的接口分别划进对应的VLAN,在核心交换机上(vlan里面)配置ip地址, 作为VLAN     里终端的网关
    •    核心交换机开启路由功能

    配置: 

    ——1.  三台交换机配置相同vlan
         sw2(config)#vlan 10   ---------创建vlan 10
         sw2(config-vlan)#name pc1  ---------为vlan命名
    ——2.交换机对应的接口划进对应vlan中:
        sw2(config)#interface f0/1 ----------进入到f0/1接口
        sw2(config-if)#switchport mode access  -------将接口变为接入模式
        sw2(config-if)#switchport accesss vlan 10 ------将接口划进vlan 10
        sw2(config-if)#no shutdown-----------将接口打开
        sw2#show vlan brief -------查看接口划进vlan的情况

    ——3.交换机之间封装trunk链路
       接入交换机:

     sw2(config)#interface f0/1 ----------进入到f0/1接口
     sw2(config-if)#switchport mode trunk -------将接口封装trunk

     核心交换机  接口封装trunk需要先将接口trunk类型
                        改为dot1q类型也就是说802.1q
    sw1(config)#interface range f0/2 , f0/3
    sw1(config-if-range)#switchport trunk encapsulation dot1q 
    sw1(config-if-range)#switchport mode trunk 
    sw1#show interfaces trunk-------查看trunk链路的状态

    ——核心交换机配置网关:
    sw1(config)#interface vlan 10
    sw1(config-if)#ip add 192.168.10.1 255.255.255.0

    • sw1(config-if)#no sh

    sw1(config)#ip routing -----------开启路由功能
    ———————————————————————————————————————————————————————

    二、单臂路由思路:

    • 1.接入交换机创建对应vlan,
    • 2.将接口划进对应vlan中
    • 3.将连接路由器的接口封装trunk
    • 4.路由器将父接口打开
    • 5.路由器创建两个子接口,分别配置网关并与对应vlan绑定

     配置:

    ——接入交换机:
    vlan 10  - ------创建vlan命名vlan
    name PC1
    vlan 10
    name PC2

    int f0/1----进入接口
    switchport mode access  -----将接口置为接入模式
    swtichport access vlan 10   ------将接口划进vlan10
    exit

    int f0/3  ----进入接口
    switchport mode trunk  ------封装trunk
    exit

    ——路由器router:
    int f0/0----进入接口
    no shutdown -----将接口打开
    exit
    int f0/0.10  ----进入子接口
     encapsulation dot1Q 20----将子接口与vlna 20绑定
     ip address 192.168.20.254 255.255.255.0 ---配置ip地址作为PC网关
    no shutdown ---将接口打开

    ——路由器创建子接口:


    展开全文
  • 三层交换机实现VLAN间路由
  • 本文为《路由与交换技术》基础而生,主要介绍了路由与交换中的基础知识VLAN,记录了vlanvlan间路由的基础理论与基本配置,主要内容如下: 1. VLAN 1)vlan概述 2) 配置vlan 2. VLA...
  • VLANVLAN间路由

    千次阅读 2021-06-02 14:00:43
    VLANVLAN间路由 一、 VLAN原理 VLAN技术是二层技术,是交换机所支持的技术; VLAN技术主要实施目的是优化网络性能,通过逻辑上的广播域隔离实现的 VLAN技术和其物理位置无关,是一种逻辑上的隔离 VLAN技术是通过...
  • 传统路由的配置: 一.设备的设置 1.设置拓扑如下并初始化设备 2.VLAN的基本配置 (1)在LSW1上把PC1所在的接口划入VLAN10 [SW1]vlan10 [SW1-vlan10]quit [SW1]interface eth0/0/1 [SW1-Ethernet0/0/1] ...
  • 实现VLAN间路由

    2021-06-08 09:48:43
    划分虚拟局域网后,相同VLAN内的主机可以互相直接访问,不同VLAN间的主机之间互相访问必须经由路由设备进行转发。广播数据包只可以在本VLAN内进行传播,不能传输到其他VLAN中。 如果VLAN间需要通信,则需要通过三层...
  • VLAN间路由-单臂路由

    2021-03-09 21:22:42
    VLAN 间路由-单臂路由 VLAN间路由分为单臂路由和多层交换,今天首先来介绍单臂路由 单臂路由 虚拟局域网: 位于一个或多个局域网的设备经过配置能够连接到同一个信道那样进行通信,而实际上它们分布在不同的局域网...
  • 实现vlan间路由

    2021-06-09 19:29:42
    (1)虚拟局城网(Virtual ...(2)如果VLAN间需要通信,则需要通过三层交换机或路由器实现其路由功能。其主要目的是使在同一VLAN里的计算机系统能跨交换机进行相互通信,而在不同VLAN里的计算机系统也能进行相互通信
  • VLAN基础&VLAN间路由联动OSPF实验

    千次阅读 2021-11-19 11:12:08
    通过在交换机上配置VLAN,以实现在同一个VALN内的用户可以进行二层互访,而不同的VLAN间的用户被二层隔离。这样既可以隔离广播域,又能提升网络的安全性。 交换机的所有接口属于同一个广播域,往往也是一个逻辑...
  • VLAN间路由1 VLAN间路由的必要性 根据目前为止学习的知识,我们已经知道两台计算机即使连接在同一台交换机上,只要所属的VLAN不同就无法直接通信。接下来我们将要学习的就是如何在不同的VLAN间进行路由,使分属...
  • 文章说明: 1.本文使用的软件是eNSP 2.退到下一层用命令quit,简写q 3.部分命令使用的是简写(和完整...单臂路由的原理:是通过一台路由器,使VLAN间互通数据通过路由器进行三层转发。如果在路由器上为每个VLAN分配一...
  • 文章目录VLAN路由-每个VLAN一个物理接口设备规划表SWA配置PTA配置验证VLAN路由-单臂路由设备规划表SWA配置PTA配置验证VLAN路由-三层交换设备规划表SWA配置验证 VLAN路由-每个VLAN一个物理接口 在二层交换机上配置...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 46,790
精华内容 18,716
关键字:

vlan间路由