精华内容
下载资源
问答
  • 思科交换机配置

    2013-05-05 20:50:09
    思科交换机配置
  • 思科交换机配置命令简写命令完整命令1用户模式:用户模式:switch>switch>2特权模式:特权模式:switch>enswitch>enableswitch#switch#3全局配置模式全局配置模式switch#conftswitch#configterminalswitch...

    思科交换机配置命令

    简写命令

    完整命令

    1

    用户模式

    :

    用户模式

    :

    switch>

    switch>

    2

    特权模式

    :

    特权模式

    :

    switch>en

    switch>enable

    switch#

    switch#

    3

    全局配置模式

    全局配置模式

    switch#conf t

    switch#config terminal

    switch(config)#

    switch(config)#

    4

    接口配置模式

    接口配置模式

    switch(config)#in f0/1

    switch(config)#interface f0/1

    switch(config-if)#

    switch(config-if)#

    5

    line

    模式

    :

    line

    模式

    :

    switch(config)#lin c 0

    switch(config)#line console 0

    switch(config-line)#

    switch(config-line)#

    6

    更改交换机主机名

    更改交换机主机名

    switch(config)#ho benet

    switch(config)#hostname benet

    benet(config)#

    benet(config)#

    7

    配置进入特权模式的明文口令

    配置进入特权模式的明文口令

    switch(config)#en pass 123

    switch(config)#enable password 123

    8

    删除进入特权模式的明文口令

    删除进入特权模式的明文口令

    switch(config)#no ena pass

    switch(config)#no enable password

    9

    配置进入特权模式的加密口令

    配置进入特权模式的加密口令

    switch(config)#en se 456

    switch(config)#enable secret 456

    10

    删除进入特权模式的加密口令

    删除进入特权模式的加密口令

    switch(config)#no ena se

    switch(config)#no enable secret

    11

    查看交换机配置

    查看交换机配置

    switch#sh run

    switch#show running-config

    12

    配置

    console

    口令

    配置

    console

    口令

    switch(config)#lin cons 0

    switch(config)#line console 0

    switch(config-line)#pass 123

    switch(config-line)#password 123

    switch(config-line)#logi

    switch(config-line)#login

    13

    配置交换机

    IP

    地址

    配置交换机

    IP

    地址

    switch(config)#in vl 1

    switch(config)#interface vlan 1

    switch(config-if)#ip ad 192.168.0.2 255.255.255.0

    switch(config-if)#ip address 192.168.0.2

    255.255.255.0

    switch(config-if)#no sh

    switch(config-if)#no shutdown

    14

    删除交换机接口

    IP

    地址

    删除交换机接口

    IP

    地址

    switch(config-if)#no ip ad

    switch(config-if)#no ip address

    15

    配置交换机默认网关

    配置交换机默认网关

    switch(config)#ip default-g 192.168.0.1

    switch(config)#ip default-gateway 192.168.0.1

    16

    查看交换机的

    MAC

    地址表

    查看交换机的

    MAC

    地址表

    switch#sh mac-a

    switch#show mac-address-table

    展开全文
  • /用户模式hostname#/特权模式hostname(config)#/全局配置模式hostname(config-if)#/接口状态交换机口令设置:switch>enable/进入特权模式switch#configterminal/进入全局配置模式switch(config)#hostname/设置...

    交换机基本状态:

    hostname>/用户模式

    hostname#/特权模式

    hostname(config)#/全局配置模式

    hostname(config-if)#/接口状态

    交换机口令设置:

    switch>enable/进入特权模式

    switch#configterminal/进入全局配置模式

    switch(config)#hostname/设置交换机的主机名

    switch(config)#enablesecretxxx/设置特权加密口令

    switch(config)#enablepasswordxxa/设置特权非密口令

    switch(config)#lineconsole0/进入控制台口

    switch(config-line)#linevty04/进入虚拟终端

    switch(config-line)#login/允许登录

    switch(config-line)#passwordxx/设置登录口令xx

    switch#exit/返回命令

    交换机VLAN设置:

    switch#vlandatabase/进入VLAN设置

    switch(vlan)#vlan2/建VLAN

    2switch(vlan)#novlan2/删vlan

    2switch(config)#intf0/1/进入端口1

    switch(config-if)#switchportaccessvlan2/当前端口加入

    vlan2switch(config-if)#switchportmodetrunk/设置为干线

    switch(config-if)#switchporttrunkallowedvlan1,2/设置允许的

    vlanswitch(config-if)#switchporttrunkencapdot1q/设置vlan中继

    switch(config)#vtpdomain/设置发vtp域名

    switch(config)#vtppassword/设置发vtp密码

    switch(config)#vtpmodeserver/设置发vtp模式

    switch(config)#vtpmodeclient/设置发vtp模式

    交换机设置IP地址:

    switch(config)#interfacevlan1;进入vlan1

    switch(config-if)#ipaddress;设置IP地址

    switch(config)#ipdefault-gateway;设置默认网关

    switch#dirflash:;查看闪存

    交换机显示命令:

    switch#write/保存配置信息

    switch#showvtp/查看vtp配置信息

    switch#showrun/查看当前配置信息

    switch#showvlan/查看vlan配置信息

    switch#showinterface/查看端口信息

    switch#showintf0/0/查看指定端口信息

    补充:3层交换机多出的就是路由能力,体现在vlan的互相通信功能和端口的路由能力

    下面介绍:

    开启路由功能:iprouting进入vlan配置网段网关与路由配置接口相同

    interfacevlan1ip192.168.1.1255.255.255.0

    路由配置与路由器配置相同只是把接口换为VLAN+VLAN号,开启接口路由功能,进入接口配置:noswichport

    绿茶小编猜你还喜欢:

    无线路由器当交换机用:无线路由器做交换机设置教程

    交换机接无线路由器教程:交换机下接无线路由器步骤介绍

    展开全文
  • 思科交换机配置TRUNK的主要步骤到底什么是TRUNK呢?使用TRUNK功能到底能给我们带来哪些应用方面的优势?还有在具体的交换机产品中怎样来进行交换机配置TRUNK,下面我们来了解一下这些方面的知识。在二层交换机的性能...

    思科交换机配置TRUNK的主要步骤

    到底什么是TRUNK呢?使用TRUNK功能到底能给我们带来哪些应用方面的优势?还有在具体的交换机产品中怎样来进行交换机配置TRUNK,下面我们来了解一下这些方面的知识。

    在二层交换机的性能参数中,常常提到一个重要的指标:TRUNK,许多的二层交换机产品在介绍其性能时,都会提到能够支持TRUNK功能,从而可以为互连的交换机之间提供更好的传输性能。那到底什么是TRUNK呢?使用TRUNK功能到底能给我们带来哪些应用方面的优势?还有在具体的交换机产品中怎样来进行交换机配置TRUNK。下面我们来了解一下这些方面的知识。

    一、什么是TRUNK?

    TRUNK是端口汇聚的意思,就是通过配置软件的设置,将2个或多个物理端口组合在一起成为一条逻辑的路径从而增加在交换机和网络节点之间的带宽,将属于这几个端口的带宽合并,给端口提供一个几倍于独立端口的独享的高带宽。Trunk是一种封装技术,它是一条点到点的链路,链路的两端可以都是交换机,也可以是交换机和路由器,还可以是主机和交换机或路由器。基于端口汇聚(Trunk)功能,允许交换机与交换机、交换机与路由器、主机与交换机或路由器之间通过两个或多个端口并行连接同时传输以提供更高带宽、更大吞吐量, 大幅度提供整个网络能力。

    一般情况下,在没有使用TRUNK时,大家都知道,百兆以太网的双绞线的这种传输介质特性决定在两个互连的普通10/100交换机的带宽仅为100M,如果是采用的全双工模式的`话,则传输的最大带宽可以达到最大200M,这样就形成了网络主干和服务器瓶颈。要达到更高的数据传输率,则需要更换传输媒介,使用千兆光纤或升级成为千兆以太网,这样虽能在带宽上能够达到千兆,但成本却非常昂贵(可能连交换机也需要一块换掉),更本不适合低成本的中小企业和学校使用。如果使用TRUNK技术,把四个端口通过捆绑在一起来达到800M带宽,这样可较好的解决了成本和性能的矛盾。

    二、TRUNK的具体应用

    TRUNK(端口汇聚)是在交换机和网络设备之间比较经济的增加带宽的方法,如服务器、路由器、工作站或其他交换机。这中增加带宽的方法在当单一交换机和节点之间连接不能满足负荷时是比较有效的。

    TRUNK 的主要功能就是将多个物理端口(一般为2-8个)绑定为一个逻辑的通道,使其工作起来就像一个通道一样。将多个物理链路捆绑在一起后,不但提升了整个网络的带宽,而且数据还可以同时经由被绑定的多个物理链路传输,具有链路冗余的作用,在网络出现故障或其他原因断开其中一条或多条链路时,剩下的链路还可以工作。但在VLAN数据传输中,各个厂家使用不同的技术,例如:思科的产品是使用其VLAN TRUNK 技术,其他厂商的产品大多支持802.1q协议打上TAG头,这样就生成了小巨人帧,需要相同端口协议的来识别,小巨人帧由于大小超过了标准以太帧的1518字节限制,普通网卡无法识别,需要有交换机脱TAG。TRUNK功能比较适合于以下方面具体应用:

    1、TRUNK功能用于与服务器相联,给服务器提供独享的高带宽。

    2、TRUNK功能用于交换机之间的级联,通过牺牲端口数来给交换机之间的数据交换提供捆绑的高带宽,提高网络速度,突破网络瓶颈,进而大幅提高网络性能。

    3、Trunk可以提供负载均衡能力以及系统容错。由于Trunk实时平衡各个交换机端口和服务器接口的流量,一旦某个端口出现故障,它会自动把故障端口从Trunk组中撤消,进而重新分配各个Trunk端口的流量,从而实现系统容错。

    三、如何设置TRUNK?

    设置TRUNK需要指定一个作为主干的端口,比如2/24,如把某个端口设成Trunk方式,命令如下:set trunk mod/port [on | off | desirable | auto | nonegotiate] [vlan_range] [isl | dot1q dot10 | lane | negotiate]。该命令可以分成以下4个部分:mod/port:指定用户想要运行Trunk的那个端口;Trunk的运行模式,分别有:on | off | desirable | auto | nonegotiate。

    要想在快速以太网和千兆以太网上自动识别出Trunk,则必须保证在同一个VTP域内。也可以使用On或Nonegotiate模式来强迫一个端口上起Trunk,无论其是否在同一个VTP域内。承载的VLAN范围。缺省下是1~1005,可以修改,但必须有TRUNK协议。使用TRUNK时,相邻端口上的协议要一致。另外在中心交换机上需要把和下面的交换机相连的端口设置成TRUNK,这样下面的交换机中的多个VLAN就能够通过一条链路和中心交换机通信了。

    四、交换机配置TRUNK时的注意事项

    在一个TRUNK中,数据总是从一个特定的源点到目的点,一条单一的链路被设计去处理广播包或不知目的地的包。在交换机配置TRUNK时,必须遵循下列规则:

    1:正确选择TRUNK的端口数目,必须是2,4或8。

    2:必须使用同一组中的端口,在交换机上的端口分成了几个组,TRUNK的所有端口必须来自同一组。

    3:使用连续的端口;TRUNK上的端口必须连续,如你可以用端口4,5,6和7组合成一个端口汇聚。

    4:在一组端口只产生一个TRUNK。

    【思科交换机配置TRUNK的主要步骤】相关文章:

    展开全文
  • 思科交换机配置命令

    2018-06-13 13:41:36
    思科交换机配置命令(全面经典)!!!!!!!1!!!!!
  • 常用交换机型号Catalyst2960 系列交换机·Catalyst3560 系列交换机·Catalyst3750 系列交换机·Catalyst4500 系列交换机·Catalyst4948 系列交换机·Catalyst6500 系列交换机思科交换机测试中常用配置用户模式Sw...

    前面我们提到过关于华为交换机的基本配置,有很多朋友问到关于思科的,其实配置的原理都比较接近,但命令有所差异,今天我们来看下。

    常用交换机型号

    Catalyst2960 系列交换机

    ·Catalyst3560 系列交换机

    ·Catalyst3750 系列交换机

    ·Catalyst4500 系列交换机

    ·Catalyst4948 系列交换机

    ·Catalyst6500 系列交换机

    138575302_1_20180715015954426

    思科交换机测试中常用配置

    用户模式

    Switch>

    特权模式

    Switch>enable

    Switch#

    全局模式

    Switch#configure terminal

    Switch(config)#

    每次进入交换机时,首先会进入到用户模式下,在此模式下不能对交换机进行修改、甚至有些信息都无法查看,为了更进一步的对交换机进行操作,我们必须进入到特权模式或全局模式,而从用户模式下只能进入特权模式,再从特权模式进入全局模式,也就是说之中不能跨级。

    更改主机名

    Switch>en

    Switch#conft

    Switch(config)#hostname1234

    1234(config)#

    ·更改特权密码

    1234(config)#enable password 123

    1234(config)#

    1234(config)#enablesecret234

    1234(config)#

    查看全局配置

    Switch#showrunning-config

    保存当前配置

    Switch#copyrunning-config startup-config

    恢复出厂默认

    Switch#erasestartup-config

    Switch#reload

    ·明文密码和密文密码

    Password

    1234#showrunning-config

    hostname 1234

    enable password 123

    Secret

    1234#showrunning-config

    hostname1234

    enablesecret 5 $1$CCFV$0DTd3rSPZNycrVDjn1rKv/ (MD5 加密的字符串)

    enablepassword 123

    当明文和密文同时存在时,密文优先级高。

    全局模式下进入端口后,可以对端口进行配置。

    Switch#conft

    Switch(config)#interfacegigabitEthernet 0/1

    Switch(config-if)#

    批量修改端口 range命令

    端口速率:

    Switch(config-if)#speed?

    10 Force 10 Mbps operation

    100 Force 100 Mbps operation

    1000 Force 1000 Mbps operation

    auto Enable AUTO speed configuration

    Switch(config-if)#speedauto

    Switch(config-if)#

    双工模式:

    Switch(config-if)#duplex?

    auto Enable AUTO duplex configuration

    full Force full duplex operation

    half Force half-duplex operation

    Switch(config-if)#duplexauto

    Switch(config-if)#

    端口描述

    Switch(config-if)#descriptionvlan 10 trunk

    Switch(config-if)#

    Vlan设置范围:1---4094

    在全局模式下配置vlan

    Switch#conft

    Switch(config)#vlan10

    Switch(config-vlan)#namevlan10

    Switch(config-vlan)#vlan20

    Switch(config-vlan)#namevlan20

    Vlan名称可以自行定义

    Switch#showvlan 查看vlan配置信息

    vlan10配置192.168.10.1/24的ip地址

    Switch#conft

    Switch(config)#vlan10

    Switch(config-vlan)#namevlan10

    Switch(config-vlan)#exit

    Switch(config)#interfacevlan 10

    Switch(config-if)#ipaddress 192.168.10.1 255.255.255.0

    Switch(config-if)#end

    Switch#copyrunning-config startup-config

    配置ip地址的命令格式: ipaddress {ip-address} {netmask}

    测试常用端口类型 Access/ trunk

    将此端口设置为vlan10的access口

    Switch(config-if)#switchportmode access

    Switch(config-if)#switchportaccess vlan 10

    Switch(config-if)#

    将此端口设置为vlan10的trunk口

    Switch(config-if)#switchporttrunk encapsulation dot1q

    Switch(config-if)#switchportmode trunk

    Switch(config-if)#switchporttrunk allowed vlan 10

    当一个端口允许多个vlan通过时,trunk allowed vlan中要添加各条vlan信息

    Switch(config-if)#switchporttrunk encapsulation dot1q

    Switch(config-if)#switchportmode trunk

    Switch(config-if)#switchport trunk allowed vlan all

    Switch(config-if)#switchporttrunk allowed vlan 10,50,60

    Switch(config-if)#switchporttrunk allowed vlan add 20 (remove删除)

    Switch(config-if)#switchporttrunk allowed vlan add 30

    Switch(config-if)#switchporttrunk allowed vlan add 40

    Switch(config-if)#switchporttrunk native vlan 1

    Switch(config-if)#noshutdown

    Switch(config-if)#end

    Switch#copyrunning-config startup-config

    此端口为vlan10 vlan20 vlan30 vlan40的trunk口,defaultvlan 1经过此端口时不会带上标签。

    当一个端口允许多个vlan通过时,trunk allowed vlan中要添加各条vlan信息

    Switch(config-if)#switchporttrunk encapsulation dot1q

    Switch(config-if)#switchportmode trunk

    Switch(config-if)#switchport trunk allowed vlan all

    Switch(config-if)#switchporttrunk allowed vlan 10,50,60

    Switch(config-if)#switchporttrunk allowed vlan add 20 (remove删除)

    Switch(config-if)#switchporttrunk allowed vlan add 30

    Switch(config-if)#switchporttrunk allowed vlan add 40

    Switch(config-if)#switchporttrunk native vlan 1

    Switch(config-if)#noshutdown

    Switch(config-if)#end

    Switch#copyrunning-config startup-config

    此端口为vlan10 vlan20 vlan30 vlan40的trunk口,defaultvlan 1经过此端口时不会带上标签。

    光端口配置

    Switch(config)#interfacegigabitEthernet 0/25

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchportaccess vlan 10

    Switch(config-if)#noshutdown

    Switch(config-if)#end

    Switch#copyrunning-config startup-config

    注意:

    由于思科的交换机只自动识别自己品牌的光模块,所以如果用其他品牌的光模块,需在配置模式下输入一下两条命令,开启兼容性。

    serviceunsupported-transceiver

    noerrdisable detect cause gbic-invalid

    命令输入完成后保存设置重启设备 。

    配置一个dhcp给vlan10内的主机分配地址

    Switch(config)#servicedhcp

    Switch(config)#ipdhcp pool vlan10

    Switch(dhcp-config)#network192.168.10.0 255.255.255.0

    Switch(dhcp-config)#default-router192.168.10.1

    Switch(dhcp-config)#dns-server192.168.10.2

    Switch(dhcp-config)#lease3 20 20 (天/小时/分钟)(缺省为1天)

    Switch(dhcp-config)#exit

    Switch(config)#ip dhcp excluded-address 192.168.10.1192.168.10.19

    Switch(config)#

    ipdhcp excluded-address 排除某些地址,禁止被动态分配

    DHCP设置是针对全局的,不是定义在某个接口上的。

    DHCP调试命令

    Switch(config)#noservice dhcp 关闭dhcp服务

    Switch#showip dhcp binding 查看dhcp分配情况

    思科作DHCP server给AP分地址

    在server中设置Option43、Option60字段信息。

    Switch(config)#ipdhcp pool vlan20

    Switch(dhcp-config)#network192.168.1.0 255.255.255.0

    Switch(dhcp-config)#default-router192.168.1.1

    Switch(dhcp-config)#option43 hex 0106 0104 c0a8 01e4

    Switch(dhcp-config)#option60 hex xxxx xxxx xxxx (AC回的offer包中的信息)

    Switch(dhcp-config)#lease 1

    Switch(dhcp-config)#end

    Switch#copyrunning-config startup-config

    DHCPrelay功能可以汇聚处于不同广播域的客户端的DHCP请求,转发给DHCP服务器,并发送DHCP服务器的响应给各个客户端,也就是起到了DHCP报文在各个网段的转发功能。Cisco的设备需要启用ip helper-address命令,来实现此功能。·配置了ip helper-address命令之后的交换机在中继DHCP请求时的工作过程如下:

    (1)DHCP客户端发送请求,由于没有IP地址,所以自己的源IP地址为0.0.0.0,而且也不知道目的DHCP服务器的地址,所以广播255.255.255.255。该数据报文中还包括源mac地址和目的mac地址(全F)。

    (2)当交换机接收到该数据包的时候,它就用自己的接口地址来取代源地址0.0.0.0,并且用ip helper-address命令置顶的地址来取代目的地址255.255.255.255。

    (3)当DHCP服务器接收到交换机转发过来的DHCP请求包时,它会做出响应,并且由交换机把数据包转发回客户端。

    DHCPrelay 配置

    Switch(config)#vlan100

    Switch(config-vlan)#namevlan100

    Switch(config-vlan)#intvlan 100

    Switch(config-if)#ip helper-address 192.168.1.228

    Switch(config-if)#exit

    Switch(config)#servicedhcp

    Switch(config)#ipdhcp relay information trust-all

    Switch(config)#end

    Switch#copyrunning-config startup-config

    DHCPrelay功能测试实例:

    AClan端口开启dhcpserver

    dhcpserver1:192.168.20.10---192.168.20.100/24的地址,网关为192.168.20.1。

    dhcpserver2:192.168.30.10---192.168.30.100/24的地址,网关为192.168.30.1。

    AClan端口地址为192.168.1.228·正确配置交换机和AC使AP获得相应地址并上线。

    138575302_2_20180715015954551

    Cisco3560G配置

    interfaceGigabitEthernet0/1 interface Vlan10

    switchportaccess vlan 10 ipaddress 192.168.1.1 255.255.255.0

    switchportmode access

    !

    interfaceGigabitEthernet0/2 interface Vlan20

    switchport access vlan 20 ip address 192.168.20.1255.255.255.0

    switchport mode access ip helper-address192.168.1.228

    !

    interfaceGigabitEthernet0/3 interface Vlan30

    switchport access vlan 30 ip address 192.168.30.1255.255.255.0

    switchport mode access ip helper-address192.168.1.228

    iprouting service dhcp

    ip dhcp relay information trust-all

    AC配置

    瘦AP端口地址:192.168.1.228 255.255.255.0

    瘦AP端口DHCP:

    dhcpserver1:192.168.20.10---192.168.20.100/24的地址,网关为192.168.20.1。

    dhcpserver2:192.168.30.10---192.168.30.100/24的地址,网关为192.168.30.1。

    静态路由:

    目的地址 0.0.0.0

    子网掩码 0.0.0.0

    下一跳 192.168.1.1

    Switch(config)#iprouting (全局路由)思科默认不开启

    Switch(config)#iproute 192.168.2.0 255.255.255.0 192.168.1.1 (静态路由格式:目的地址 子网掩码 下一跳)

    静态路由测试实例

    AP通过dhcp方式上线,集中转发正常广播SSID·AC开启2个虚接口,STA连接vif1,Vif1属于vlan1地址192.168.10.1/24,vif2属于vlan2地址192.168.20.1/24

    3560G1端口与AC的vif2相连,地址为192.168.20.2/24

    3560G2端口与PC相连,地址为192.168.30.1/24

    PC的地址为192.168.30.1/24网关为192.168.30.1

    测试要求:STA正常获得地址并且与PC通信。

    Cisco3560G配置

    interfaceVlan20

    ipaddress 192.168.20.2 255.255.255.0

    interfaceVlan30

    ipaddress 192.168.30.1 255.255.255.0

    iproute 192.168.10.0 255.255.255.0 192.168.20.1

    iprouting

    interfaceGigabitEthernet0/1

    switchport access vlan 20

    switchport mode access

    interfaceGigabitEthernet0/2

    switchport access vlan 30

    switchport mode access

    AC开启2个虚接口vif1、vif2,vif1开启dhcpserver功能,给STA分配地址,同时将vif1的地址设置为网关。

    同时配置静态路由

    目的地址 192.168.30.0

    子网掩码 255.255.255.0

    下一跳: 192.168.20.2

    138575302_3_20180715015954644

    在三层交换机上划分三个VLAN,VLAN10 VLAN20 VLAN30,其管理地址分别为192.168.10.1,192.168.20.1,192.168.1.226,瘦AP通过DHCP的方式获得地址,解析到交换机的地址。

    AC配置:

    AP通过cisco获得地址,通过option43字段信息找到AC并关联上线。

    AC设置缺省路由,下一跳指向与lan口相连的cisco端口地址。

    AC开启vif与radius服务器能够正常通信。

    瘦AP模板

    AP下发相同的模板,STA正常关联后经过802.1x认证。

    关联成功后,查看无线终端列表,将未关联的AP信号加强,使STA漫游至与这台AP关联。

    STA开启抓包,在发生切换时应该能抓到reassociation的重关联报文。

    展开全文
  • 思科交换机配置命令大全
  • 恢复出厂设置: Switch>en Switch#erase startup-configuer Switch#reload 3 、 在特权模式下查看配置 Switch#show version Switch# show vlan Switch# show running-configuer Switch# show interface ...
  • 本文讲述了思科交换机配置之跨交换机划分VLAN配置。分享给大家供大家参考,具体如下:一、实验要求:实现跨交换地划分vlan的配置任务,使同一vlan下的主机能相互通讯二、拓扑图如下;三、具体实验步骤:S1交换机配置...
  • 原标题:思科交换机基本配置命令全集 基本配置命令Switch>enable 进入特权模式Switch #config terminal 进入全局配置模式Switch(config)#hostname 设置交换机的主机名Switch(config)#enable password 进入特权...
  • 思科交换机配置命令大全.doc
  • 本文将介绍一些生成树相关的知识以及如何在思科交换机上使用 MSTP。二、知识普及2.1 传统生成树协议的缺陷我们都知道,公有的 STP 和 RSTP 都只能在一台交换机上创建一个生成树实例(这个实例叫做 CST,即公用生成树...
  • 思科交换机配置命令大全switch> 用户模式 1:进入特权模式enable switch> enable switch# 2:进入全局配置模式configure terminal switch> enable switch#c onfigure terminal switch(conf)# 3:交换机命名hostname...
  • 思科交换机配置大全

    2012-06-26 18:30:28
    思科交换机配置大全,大家快来下载了,可以了!
  • 思科交换机配置命令详解,思科交换机用途广泛,面积越来越大,了解命令是管理的基础
  • 思科交换机配置手册-3550思科交换机配置手册-3550
  • 熟悉思科交换机配置

    2020-08-09 20:41:20
    一、熟悉思科交换机配置 二、配置console口用户名mtlk和用户名,并要求口令加密 三、配置ssh远程登录管理方式,创建用户名mtlk1和口令,口令加密存储 四、通过show查看配置是否存在 五、验证配置是否生效 六、把...
  • 详细描述了配置思科交换机配置VLAN的过程,包括配置命令;
  • 中兴、华为、思科交换机配置及操作命令教程,适合初学者及有一定基础的学者,三种交换机虽然配置命令有所区别,但原理类似
  • 思科交换机配置【串口初始配置】 Cisco交换机和路由器主要使用超级终端、CRT来配置,此外还可以远程telnet来设置,ssh设置,使用浏览器设置,使用cisco的网管软件来设置,sdm软件等方式来对交换机进行管理。 ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,545
精华内容 1,018
关键字:

思科交换机配置