精华内容
下载资源
问答
  • 实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar...
  • 交换机vlan配置

    2017-09-27 00:53:03
    交换机vlan配置

    vlan:virtual LAN  虚拟局域网
    作用:通过VLAN技术,可以对局域网进行隔离,互相隔离开的局域网相互之间不能进行通信,一个VLAN为一个广播域


    Vlan配置

     

    GNS3(使用路由器来模拟交换机)

     

    Switch2,3,4的配置

    Switch1# no ip routeing 关闭路由功能

    Switch1(config-if)# ip address x.x.x.x255.255.255.0

    Switch1(config-if)# no shutdown 打开接口

    配置完之后,三个ip可以相互ping通

     

    Switch1的配置

    Switch1# show ip route 查看路由表

    Switch1# show ip interface brief 查看所有的三层接口的地址信息

    Switch1# no ip routeing 关闭路由功能

    Switch1# vlan database 打开vlan数据库

    Switch1(vlan)# vlan 10 创建vlan 10

    Switch1(vlan)# vlan 20 创建vlan 20

    Switch1# show vlan-switch 查看vlan信息

    Switch1# conf t 进入配置模式

    Switch1(config)# interface  f0/0 进入f0/0口

    Switch1(config)# switchport access vlan 10 将 f0/0加入到vlan 10 里面

    Switch1(config)# interface  f0/1 进入f0/1口

    Switch1(config)# switchport access vlan 10 将 f0/1加入到vlan 10 里面

    Switch1(config)# interface  f0/2 进入f2/0口

    Switch1(config)# switchport access vlan 20 将 f0/2加入到vlan 20 里面

     

     

     

     

     

     

    Cisco pt 配置

     

    Switch(config)#vlan 10 配置vlan10

    Switch(config)#vlan 20 配置vlan20

    Switch(config)#show vlan 查看vlan

    Switch(config)#interface f0/1

    Switch(config-if)#switchportaccess vlan 10

    Switch(config)#interface f0/2

    Switch(config-if)#switchportaccess vlan 20

    Switch(config)#interface f0/3

    Switch(config-if)#switchportaccess vlan 20

     

    展开全文
  • 交换机VLAN配置实验报告一、实验目的1.了解交换机的基本功能2.掌握虚拟局域网VLAN的相关知识,配置交换机VLAN功能3.掌握VLAN的创建,4.掌握VLAN间路由的接口配置5.掌握通过交换机实现VLAN见通信的配置过程二、实验...

    交换机VLAN配置实验报告

    一、实验目的

    1.了解交换机的基本功能

    2.掌握虚拟局域网VLAN的相关知识,配置交换机VLAN功能

    3.掌握VLAN的创建,

    4.掌握VLAN间路由的接口配置

    5.掌握通过交换机实现VLAN见通信的配置过程

    二、实验设备

    三台计算机一台交换机

    三、实验要求

    1. 理解虚拟LAN(VLAN)基本配置;

    2. 掌握一般交换机按端口划分VLAN的配置方法;

    3. 掌握Tag VLAN配置方法。

    四、基础知识与实验原理

    1.VLAN是指在一个物理网段内。进行逻辑的划分,划分成若干个虚拟局域网,VLAN做大的特性是不受物理位置的限制,可以进行灵活的划分。VLAN具备了一个物理网段所具备的特性。相同VLAN内的主机可以相互直接通信,不同VLAN间的主机之间互相访问必须经路由设备进行转发,广播数据包只可以在本VLAN内进行广播,不能传输到其他VLAN中。

    2.Port VLAN是实现VLAN的方式之一,它利用交换机的端口进行VALN的划分,一个端口只能属于一个VLAN。

    3.Tag VLAN是基于交换机端口的另一种类型,主要用于是交换机的相同Vlan内的主机之间可以直接访问,同时对不同Vlan的主机进行隔离。Tag VLAN遵循IEEE802.1Q协议的标准,在使用配置了Tag VLAN的端口进行数据传输时,需要在数据帧内添加4个字节的8021.Q标签信息,用于标示该数据帧属于哪个VLAN,便于对端交换机接收到数据帧后进行准确的过滤。

    五、实验步骤

    1.按图所示进行物理连接。

    2.进入交换机配置界面,对交换机命名

    Switch(config) # hostname SwitchA

    Switch(config) # hostname SwitchB

    3.在SwitchA中新建两个VLAN(VLAN10和VLAN20)

    SwitchA(config)#vlan 10 /新建VLAN 10

    SwitchA(config-vlan)#exit /返回上一级

    SwitchA(config)#vlan 20 /新建VLAN 20

    SwitchA(config-vlan)#exit  /返回上一级

    4.在SwitchB中新建一个VLAN(VLAN10)

    SwitchB(config)#vlan 10 /新建VLAN 10

    5.在交换机上查看VLAN信息

    SwitchA#show vlan

    SwitchB#show vlan

    6.进入SwitchA相应端口的端口配置模式,建立端口与VLAN的对应关系。

    SwitchA(config)#interface fastEthernet 0/5 /进入0/5端口模式

    SwitchA(config-if)#switchport access vlan 10  /将0/5端口划入VLAN 10

    SwitchA(config-if)#exit

    SwitchA(config)#interface fastEthernet 0/15 /进入0/15模式

    SwitchA(config-if)#switchport access vlan 20 /将0/15端口划入VLAN 20

    SwitchA(config-if)#end

    7.进入SwitchB相应端口的端口配置模式,建立端口与VLAN的对应关系。

    SwitchB(config)#interface fastEthernet 0/5  /进入0/5端口模式

    SwitchB(config-if)#switchport access vlan 10  /将0/5端口划入VLAN 10

    SwitchB(config-if)#exit

    8.配置Tag Vlan,需要分别将两台交换机连接的端口配置成Trunk模式。

    SwitchA(config)#interface fastEthernet 0/24 /进入0/24端口模式

    SwitchA(config-if)#switchport mode trunk /将0/24端口设为TRUNK模式,支持TAG VLAN

    SwitchB(config)#interface fastEthernet 0/24 /进入0/24端口模式

    SwitchB(config-if)#switchport mode trunk /将0/24端口设为TRUNK模式,支持TAG VLAN

    六、实验结果

    七、实验总结

    1. 了解配置和设备连接方法

    2. 掌握交换机的交换命令行各种操作模式,区别以及模式之间的转换。

    3. 了解,掌握交换机的基本命令操作

    4. 熟悉掌握交换机的VLAN配置

    展开全文
  • 交换机VLAN配置实验报告宁波工程学院电信学院计算机教研室实验报告课程名称: 网络管理实验 实验项目: 交换机VLAN配置实验人员:班 级: 计科10-4 指导教师: 盛啸涛实验位置: 网络实验室第4组 实验日期: 2012-12...

    交换机VLAN配置实验报告

    宁波工程学院电信学院计算机教研室

    实验报告

    课程名称: 网络管理实验 实验项目: 交换机VLAN配置

    实验人员:

    班 级: 计科10-4 指导教师: 盛啸涛

    实验位置: 网络实验室第4组 实验日期: 2012-12-4

    一、实验目的及要求

    (一)实验目的

    1、理解VLAN的概念和作用

    2、理解Trunk的概念和作用

    3、学习交换机VLAN的配置命令

    (二)实验要求

    按要求完成命令操作使用,将结果和分析记录在实验报告中。

    二、实验设备及软件

    WINDOWS环境的PC机3台、交换机2台、跳线若干。参考教材第8章及参考资料

    三、实验内容和步骤

    1、一台交换机接3台PC,完成基于端口的VLAN隔离。其中2台在同一VLAN,另一台在另一VLAN,测试在隔离前3台可通信,隔离后同一VLAN可通信,不同VLAN不可通信。

    2、利用Trunk实现跨交换机的基于端口的VLAN隔离。

    3、show命令显示配置结果并进行分析

    【实验基础知识】

    创建修改VLAN

    在特权模式下直接输入vlan vlan-id就会自动创建vlan

    如果您想把VLAN的名字改回缺省名字,只需输入no name命令即可。 下面是一个创建VLAN 888,将它命名为test888,并且保存进配置文件的例子: Switch# configure terminal Switch(config)# vlan 888 Switch(config-vlan)# name test888 Switch(config-vlan)# end

    Trunking一个Trunk是连接将一个或多个以太网交换接口和其他的网络设备(如路由器或交换机)的点对点链路,一个Trunk可以在一条链路上传输多个VLAN的流量。

    配置VLAN TRUNKS

    如果要把一个接口在ACCESS模式和TRUNK模式之间切换,请用 switchport mode命令:

    switchport mode access [vlan vlan-id]//将一个接口设置成为ACCESS模式

    Switchport mode trunk//将一个接口设置成为Trunk模式

    作为Trunk,这个口要属于一个native VLAN。所谓native VLAN,就是指在这个接口上收发的UNTAG报文,都被认为是属于这个VLAN的。显然,这个接口的缺省VLAN ID(即IEEE 802.1Q中的PVID)就是native VLAN的VLAN ID。同时,在Trunk上发送属于native VLAN的帧,则必然采用UNTAG的方式。Trunk口具体的行为,请参见接口管理。 每个Trunk口的缺省native VLAN是VLAN 1。

    注意:在配置Trunk链路时,请确认连接链路两端的Trunk口属于相同的native VLAN。

    【实验】

    查看IOS的版本(show version 命令)

    显示当前交换机vlan 接口信息

    在交换机的特权模式下键入show vlan,如下:

    Switch_A#show vlan

    产生并命名两个VLAN

    键入如下命令产生两个VLAN:

    1.

    Switch#vlan 10自动创建vlan10

    Switch#vlan 20自动创建vlan20

    分配端口给VLAN20 VLAN10

    分配端口给VLAN时必须在接口配置模式(interface mode)下进行。 输入如下命令将 ports 1, 2 分配给 VLAN 20. ports 3 分配给 VLAN 10

    Switch_A#config

    Switch_A(config)#interface fastethernet 0/1

    Switch_A(config-if)# switchport access vlan 10

    Switch_A(config-if)#interface fastethernet 0/2

    Switch_A(config-if)# switchport access vlan 10

    Switch_A(config-if)#interface fastethernet 0/3

    Switch_A(config-if)# switchport access vlan 20

    Switch_A(config)#end

    用show vlan 命令验证配置结果

    show vlan

    从VLAN中除去一个主机

    使用 no switchport 格式的命令在

    展开全文
  • 项目二交换机Vlan配置一、实验目的1、了解交换机划分的不同方法2、了解三层交换机的功能3、利用三层交换机实现不同VLAN间通信二、实验内容1、交换机VLAN的划分。(1)当局域网规模太大以至于广播域太大,可使用VLAN把...

    项目二

    交换机

    Vlan

    配置

    一、

    实验目的

    1

    了解交换机划分的不同方法

    2

    了解三层交换机的功能

    3

    利用三层交换机实现不同

    VLAN

    间通信

    二、

    实验内容

    1

    交换机

    VLAN

    的划分

    (

    1

    )

    当局域网规模太大以至于广播域太大,可使

    VLAN

    把一个大的广播域划分成若干个小的

    广播域。

    (

    2

    )

    当局域网存在各种不同安全要求的群体,可

    使用

    VLAN

    将其相互分离。

    (

    3

    )

    VLAN

    的划分方法有

    4

    种。基于端口的划分、

    基于

    MAC

    地址的划分、基于协议的划分、基

    IP

    组播的划分。

    2

    跨交换机实现

    VLAN

    (

    1

    )

    分别在两个组建立

    VLAN

    ,设置连接端口的链路

    类型配置为

    trunk,

    利用各组的三层交换机实现不

    同组之间的数据交换。

    3

    配置交换机

    .

    (

    1

    )

    分别在两个组创建

    VLAN

    (

    2

    )

    配置二层交换机与三层交换机相连端口为

    trunk

    (

    3

    )

    允许

    VLAN

    数据通过

    (

    4

    )

    配置

    VLAN

    端口

    IP

    地址

    4

    设置主机

    IP

    .

    三、

    实验原理

    1

    利用三层交换机的路由功能,通过识别数据包的

    IP

    地址,查找路由表进行转发。三层交换机利用直连

    路可以实现不同的

    VLAN

    之间的访问。三层交换机给

    接口配置

    IP

    地址采用

    SVI

    (交换虚拟接口)的方式实

    VLAN

    间互连。

    SVI

    是指为交换机中的

    VLAN

    创建虚

    拟接口,并且配置

    IP

    地址。

    展开全文
  • 华为路由器交换机VLAN配置实例使用4台PC(pc多和少,原理是一样的,所以这里我只用了4台pc),华为路由器(R2621)、交换机(S3026e)各一台,组建一VLAN,实现虚拟网和物理网之间的连接。实现防火墙策略,和访问控制(ACL)...
  • 交换机VLAN配置

    千次阅读 2018-04-20 22:34:25
    session 1 华为交换机端口模式 一、华为交换机端口分为三种模式:access、trunk、hybird 1、access端口,用于连接主机,...3、hybird端口,是一种特殊的端口类型,默认pvid是vlan1,不属于任何vlan,是交换机端...
  • 交换机VLAN配置

    2018-08-05 23:02:20
    适合新手学习的多个交换机VLAN配置ppt文档,多多批评指正。
  • 北电交换机vlan配置说明和手册 交换机详细的vlan配置说明
  • 交换机上设置,划分VLAN:sys//切换到系统视图[Quidway]vlanenable[Quidway]vlan2[Quidway-vlan2]porte0/1toe0/8[Quidway-vlan2]quit//默认所有端口都属于VLAN1,指定交换机的e0/1到e0/8八个端口属于VLAN2[Quidway]...
  • 交换机VLAN 配置

    2011-04-05 20:40:38
    掌握在交换机上建立VLAN,分配端口,创建TRUNK的方法,掌握针对VLAN 的常用查看和测试命令及使用计算机进行VLAN测试的方法。实现VLAN间路由。
  • 华为三层交换机vlan配置教程!
  • 华为交换机VLAN配置

    2013-05-18 17:56:17
    华为交换机VLAN配置.doc
  • 页眉内容页脚内容实验一交换机基本配置及VLAN配置【实验名称】交换机基本配置及虚拟局域网VLAN【实验类型】验证性实验【实验学时】2学时【实验任务】1.了解实验室的配置和设备连接方法。2.熟练掌握交换机的登录、...
  • 掌握交换机的VLAN的配置命令和方法,交换机VLAN配置
  • Cisco_3750交换机VLan配置
  • 华三交换机vlan配置和telnet配置

    千次阅读 2019-03-22 15:10:28
    华三交换机vlan配置和telnet配置 一、华三交换机vlan配置(一)、组网需求:需要创建 Super VLAN 10和Sub VLAN:VLAN2、VLAN3,端口1和端口2属于VLAN2,端口3和端口4属于VLAN3,由于VLAN之间能够满足二层隔离,现要求...
  • 交换机vlan配置示例

    千次阅读 2016-12-05 21:21:17
    锐捷交换机vlan配置示例,能够帮助理解vlan原理
  • 安徽工业经济职业技术学院 - 31715 - 17#424一、实验目的掌握交换机vlan创建学会交换机vlan的划分实验器材:两台交换机,4台电脑,直通线若干。实验拓扑图二、实验内容1. VLAN 的创建Switch>enableSwitch#...
  • 交换机VLAN配置案例

    2020-12-07 13:21:28
    交换机VLAN配置案例 1实验目的目的 掌握VLAN的概念、创建VLAN的方法、把交换机端口划分到VLAN中、Trunk的配置与调试方法 2实验拓扑图 3实验步骤 在交换机S1,S2上创建VLAN,并把端口划分到相应的VLAN中 (1)...
  • 交换机VLAN配置和验证 实验内容:pc端iP地址与掩码配置,因不接入路由,无需配置网关。 实验要求:按拓扑图中vlan配置 1:pc端ip地址配置,p1-3如p0配置 2:交换机端vlan配置 交换机未配置时,显示所有端口默认...
  • 那么今天小编将指导大家完成华为交换机vlan配置和vlanif接口的配置请自行准备好华为交换机和电脑并且让你的电脑和交换机连接上使用system-view命令进入[]模式创建一个vlan[Quidway]vlan 2添加端口[Quid...
  • 华为交换机Vlan间访问控制配置案例华为交换机ACL/QOS调用ACL配置案例1 ACL概述随着网络规模的扩大和流量的增加,对网络安全的控制和对带宽的分配成为网络管理的重要内容。通过对报文进行过滤,可以有效防止非法用户...
  • 交换机VLAN配置

    2009-07-27 21:19:00
    交换机的一个最常见技术应用——VLAN技术,并针对中、小局域网VLAN的网络配置以实例的方式向大家简单介绍其配置方法。 一、VLAN基础 VLAN(Virtual Local Area Network)的中文名为"虚拟局域网",注意不是"VPN"...
  • 路由器接交换机VLAN配置步骤,希望有用

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 9,221
精华内容 3,688
关键字:

交换机vlan配置