精华内容
下载资源
问答
  • 主要介绍了cisco交换机配置vlan方法,需要的朋友可以参考下
  • 交换机配置vlan

    2021-04-14 19:12:16
    交换机配置vlan 【1】 单交换机配置vlan 题目:单交换机配置 vlan;要求配置为 2-3 个 vlan,每个 vlan 下包含 2-3 个端 口,可实现同vlan 正常通讯(利用 ping 指令检查),不vlan 不能通讯。 单交换机 实验拓扑图...

    交换机配置vlan 【1】

    单交换机配置vlan

    题目:单交换机配置 vlan;要求配置为 2-3 个 vlan,每个 vlan 下包含 2-3 个端 口,可实现同vlan 正常通讯(利用 ping 指令检查),不vlan 不能通讯。

    单交换机

    实验拓扑图:(csico模拟)
    单交换机配置vlan
    如图,PC0,PC1为VLAN 10. PC2,PC3,PC4为VLAN 20.
    PC0 IP: 192.168.1.2
    PC1 IP: 192.168.1.3
    PC2 IP: 192.168.2.2
    PC3 IP: 192.168.2.3
    PC4 IP: 192.168.2.4

    配置计算机IP地址不再叙述详细叙述,csico模拟软件可以单机小电脑进入如图界面设置。孔

    在这里插入图片描述
    实际主机的IP地址在网络属性配置中:
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    交换机的配置代码如下:
    En
    Conf t
    Vlan 10 //定义vlan
    Ex //退出
    Vlan 20
    Ex
    Int range f0/1-f0/2 //按范围的方式分配端口
    Sw ac vlan 10 //1-2分配为vlan10 类型为access
    Ex
    Int range f0/3-f0/5
    Sw ac vlan 20
    Ex

    完成配置后通过ping指令测试是否接通。
    在这里插入图片描述
    如图,PC0(192.168.1.2)与PC2(192.168.2.2)不能通讯,与PC1(192.168.1.3)可以通讯。
    在这里插入图片描述

    展开全文
  • eNSP交换机配置VLAN

    万次阅读 多人点赞 2019-05-13 22:42:35
    eNSP交换机配置VLAN 一、VLAN配置过程。 1. 搭建拓扑结构。 运行eNSP>新建拓扑>搭建如下图的拓扑结构>启动设备 2. 测试主机间连通性。 2.1 四台主机基础配置如下: PC1: IP地址:192.168.2.2 子网...

    eNSP交换机配置VLAN

    一、VLAN配置过程。
    1. 搭建拓扑结构。
    运行eNSP>新建拓扑>搭建如下图的拓扑结构>启动设备
    图1
    2. 测试主机间连通性。
    2.1 四台主机基础配置如下:

    PC1:   IP地址:192.168.2.2   子网掩码:255.255.255.0   网关:192.168.2.0
    PC2:   IP地址:192.168.2.3   子网掩码:255.255.255.0   网关:192.168.2.0
    PC3:   IP地址:192.168.2.4   子网掩码:255.255.255.0   网关:192.168.2.0
    PC4:   IP地址:192.168.2.5   子网掩码:255.255.255.0   网关:192.168.2.0
    

    2.2 测试主机间连通性:
    运用ping命令测试各主机间连通性。
    PC1:

    PC>ping 192.168.2.3
    
    Ping 192.168.2.3: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.3: bytes=32 seq=1 ttl=128 time=47 ms
    
    PC>ping 192.168.2.4
    
    Ping 192.168.2.4: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.4: bytes=32 seq=1 ttl=128 time=63 ms
    
    PC>ping 192.168.2.5
    
    Ping 192.168.2.5: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.5: bytes=32 seq=1 ttl=128 time=62 ms
    

    如上,PC1与其他三台主机间都能连通。
    PC2:

    PC>ping 192.168.2.2
    
    Ping 192.168.2.2: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.2: bytes=32 seq=1 ttl=128 time=47 ms
    
    PC>ping 192.168.2.4
    
    Ping 192.168.2.4: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.4: bytes=32 seq=1 ttl=128 time=79 ms
    
    PC>ping 192.168.2.5
    
    Ping 192.168.2.5: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.5: bytes=32 seq=1 ttl=128 time=32 ms
    

    如上,PC2与其他三台主机间都能连通。
    PC3与PC4经测试都能与其他三台主机连通,篇幅原因命令语句在此不进行展示。
    3. 配置交换机。
    3.1 配置交换机LSW1:
    3.1.1 进入管理员系统,构建VLAN2,VLAN3,查看VLAN。

    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]vlan 2
    [Huawei-vlan2]quit
    [Huawei]vlan 3
    [Huawei-vlan3]quit
    [Huawei]display vlan
    The total number of vlans is : 3
    --------------------------------------------------------------------------------
    U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
    MP: Vlan-mapping;               ST: Vlan-stacking;
    #: ProtocolTransparent-vlan;    *: Management-vlan;
    --------------------------------------------------------------------------------
    
    VID  Type    Ports                                                          
    --------------------------------------------------------------------------------
    1    common  UT:Eth0/0/1(U)     Eth0/0/2(U)     Eth0/0/3(U)     Eth0/0/4(D)     
                    Eth0/0/5(D)     Eth0/0/6(D)     Eth0/0/7(D)     Eth0/0/8(D)     
                    Eth0/0/9(D)     Eth0/0/10(D)    Eth0/0/11(D)    Eth0/0/12(D)    
                    Eth0/0/13(D)    Eth0/0/14(D)    Eth0/0/15(D)    Eth0/0/16(D)    
                    Eth0/0/17(D)    Eth0/0/18(D)    Eth0/0/19(D)    Eth0/0/20(D)    
                    Eth0/0/21(D)    Eth0/0/22(D)    GE0/0/1(D)      GE0/0/2(D)      
    
    2    common  
    3    common  
    
    VID  Status  Property      MAC-LRN Statistics Description      
    --------------------------------------------------------------------------------
    
    1    enable  default       enable  disable    VLAN 0001                         
    2    enable  default       enable  disable    VLAN 0002                         
    3    enable  default       enable  disable    VLAN 0003      
    

    3.1.2 将0/0/1和0/0/2端口设置为access类型:

    [Huawei]interface Ethernet 0/0/1    
    [Huawei-Ethernet0/0/1]port link-type access
    [Huawei-Ethernet0/0/1]port default vlan 2  
    [Huawei-Ethernet0/0/1]quit 
    [Huawei]interface Ethernet 0/0/2
    [Huawei-Ethernet0/0/2]port link-type access
    [Huawei-Ethernet0/0/2]port default vlan 3
    [Huawei-Ethernet0/0/2]quit             
    [Huawei]
    

    3.1.3 将0/0/3端口设置为trunk类型:

    [Huawei]interface Ethernet 0/0/3
    [Huawei-Ethernet0/0/3]port link-type trunk
    [Huawei-Ethernet0/0/3]port trunk allow-pass vlan 2
    [Huawei-Ethernet0/0/3]port trunk allow-pass vlan 3
    [Huawei-Ethernet0/0/3]quit
    

    3.1.4 查看VLAN:

    [Huawei]display vlan
    The total number of vlans is : 3
    --------------------------------------------------------------------------------
    U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
    MP: Vlan-mapping;               ST: Vlan-stacking;
    #: ProtocolTransparent-vlan;    *: Management-vlan;
    --------------------------------------------------------------------------------
    
    VID  Type    Ports                                                          
    --------------------------------------------------------------------------------
    1    common  UT:Eth0/0/3(U)     Eth0/0/4(D)     Eth0/0/5(D)     Eth0/0/6(D)     
                    Eth0/0/7(D)     Eth0/0/8(D)     Eth0/0/9(D)     Eth0/0/10(D)    
                    Eth0/0/11(D)    Eth0/0/12(D)    Eth0/0/13(D)    Eth0/0/14(D)    
                    Eth0/0/15(D)    Eth0/0/16(D)    Eth0/0/17(D)    Eth0/0/18(D)    
                    Eth0/0/19(D)    Eth0/0/20(D)    Eth0/0/21(D)    Eth0/0/22(D)    
                    GE0/0/1(D)      GE0/0/2(D)                                      
    
    2    common  UT:Eth0/0/1(U)                                                     
    
                 TG:Eth0/0/3(U)                                                     
    
    3    common  UT:Eth0/0/2(U)                                                     
    
                 TG:Eth0/0/3(U)                                                     
    
    
    VID  Status  Property      MAC-LRN Statistics Description      
    --------------------------------------------------------------------------------
    
    1    enable  default       enable  disable    VLAN 0001                         
    2    enable  default       enable  disable    VLAN 0002                         
    3    enable  default       enable  disable    VLAN 0003                         
    [Huawei]
    

    3.2 配置交换机LSW2:
    步骤同上,配置LSW2,在此不描述详细步骤,只展示交换机命令。

    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]vlan 2
    [Huawei-vlan2]quit 
    [Huawei]vlan 3
    [Huawei-vlan3]quit
    [Huawei]interface Ethernet 0/0/1
    [Huawei-Ethernet0/0/1]port link-type access 
    [Huawei-Ethernet0/0/1]port default vlan 3
    [Huawei-Ethernet0/0/1]quit
    [Huawei]interface Ethernet 0/0/2
    [Huawei-Ethernet0/0/2]port link-type access 
    [Huawei-Ethernet0/0/2]port default vlan 2
    [Huawei-Ethernet0/0/2]quit 
    [Huawei]interface Ethernet 0/0/3
    [Huawei-Ethernet0/0/3]port link-type trunk
    [Huawei-Ethernet0/0/3]port trunk allow-pass vlan 2
    [Huawei-Ethernet0/0/3]port trunk allow-pass vlan 3
    [Huawei-Ethernet0/0/3]quit 
    [Huawei]display vlan 
    The total number of vlans is : 3
    --------------------------------------------------------------------------------
    U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
    MP: Vlan-mapping;               ST: Vlan-stacking;
    #: ProtocolTransparent-vlan;    *: Management-vlan;
    --------------------------------------------------------------------------------
    
    VID  Type    Ports                                                          
    --------------------------------------------------------------------------------
    1    common  UT:Eth0/0/3(U)     Eth0/0/4(D)     Eth0/0/5(D)     Eth0/0/6(D)     
                    Eth0/0/7(D)     Eth0/0/8(D)     Eth0/0/9(D)     Eth0/0/10(D)    
                    Eth0/0/11(D)    Eth0/0/12(D)    Eth0/0/13(D)    Eth0/0/14(D)    
                    Eth0/0/15(D)    Eth0/0/16(D)    Eth0/0/17(D)    Eth0/0/18(D)    
                    Eth0/0/19(D)    Eth0/0/20(D)    Eth0/0/21(D)    Eth0/0/22(D)    
                    GE0/0/1(D)      GE0/0/2(D)                                      
    
    2    common  UT:Eth0/0/2(U)                                                     
    
                 TG:Eth0/0/3(U)                                                     
    
    3    common  UT:Eth0/0/1(U)                                                     
    
                 TG:Eth0/0/3(U)                                                     
    
    
    VID  Status  Property      MAC-LRN Statistics Description      
    --------------------------------------------------------------------------------
    
    1    enable  default       enable  disable    VLAN 0001                         
    2    enable  default       enable  disable    VLAN 0002                         
    3    enable  default       enable  disable    VLAN 0003                         
    [Huawei]	
    

    至此,两台交换机配置完成。
    4.实验验证。
    4.1 测试VLAN中各主机间连通性:
    ping命令测试:
    PC1:

    PC>ping 192.168.2.3
    
    Ping 192.168.2.3: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.2: Destination host unreachable
    From 192.168.2.2: Destination host unreachable
    From 192.168.2.2: Destination host unreachable
    From 192.168.2.2: Destination host unreachable
    From 192.168.2.2: Destination host unreachable
    
    --- 192.168.2.3 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    
    PC>ping 192.168.2.4
    
    Ping 192.168.2.4: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.2: Destination host unreachable
    From 192.168.2.2: Destination host unreachable
    From 192.168.2.2: Destination host unreachable
    From 192.168.2.2: Destination host unreachable
    From 192.168.2.2: Destination host unreachable
    
    --- 192.168.2.4 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    
    PC>ping 192.168.2.5
    
    Ping 192.168.2.5: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.5: bytes=32 seq=1 ttl=128 time=62 ms
    From 192.168.2.5: bytes=32 seq=2 ttl=128 time=78 ms
    From 192.168.2.5: bytes=32 seq=3 ttl=128 time=78 ms
    From 192.168.2.5: bytes=32 seq=4 ttl=128 time=47 ms
    From 192.168.2.5: bytes=32 seq=5 ttl=128 time=63 ms
    
    --- 192.168.2.5 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 47/65/78 ms
    

    PC2:

    PC>ping 192.168.2.2
    
    Ping 192.168.2.2: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.3: Destination host unreachable
    From 192.168.2.3: Destination host unreachable
    From 192.168.2.3: Destination host unreachable
    From 192.168.2.3: Destination host unreachable
    From 192.168.2.3: Destination host unreachable
    
    --- 192.168.2.2 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    
    PC>ping 192.168.2.4
    
    Ping 192.168.2.4: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.4: bytes=32 seq=1 ttl=128 time=63 ms
    From 192.168.2.4: bytes=32 seq=2 ttl=128 time=62 ms
    From 192.168.2.4: bytes=32 seq=3 ttl=128 time=63 ms
    From 192.168.2.4: bytes=32 seq=4 ttl=128 time=62 ms
    From 192.168.2.4: bytes=32 seq=5 ttl=128 time=63 ms
    
    --- 192.168.2.4 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 62/62/63 ms
    
    PC>ping 192.168.2.5
    
    Ping 192.168.2.5: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.3: Destination host unreachable
    From 192.168.2.3: Destination host unreachable
    From 192.168.2.3: Destination host unreachable
    From 192.168.2.3: Destination host unreachable
    From 192.168.2.3: Destination host unreachable
    
    --- 192.168.2.5 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    

    PC3:

    PC>ping 192.168.2.2
    
    Ping 192.168.2.2: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.4: Destination host unreachable
    From 192.168.2.4: Destination host unreachable
    From 192.168.2.4: Destination host unreachable
    From 192.168.2.4: Destination host unreachable
    From 192.168.2.4: Destination host unreachable
    
    --- 192.168.2.2 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    
    PC>ping 192.168.2.3
    
    Ping 192.168.2.3: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.3: bytes=32 seq=1 ttl=128 time=63 ms
    From 192.168.2.3: bytes=32 seq=2 ttl=128 time=62 ms
    From 192.168.2.3: bytes=32 seq=3 ttl=128 time=63 ms
    From 192.168.2.3: bytes=32 seq=4 ttl=128 time=63 ms
    From 192.168.2.3: bytes=32 seq=5 ttl=128 time=62 ms
    
    --- 192.168.2.3 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 62/62/63 ms
    
    PC>ping 192.168.2.5
    
    Ping 192.168.2.5: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.4: Destination host unreachable
    From 192.168.2.4: Destination host unreachable
    From 192.168.2.4: Destination host unreachable
    From 192.168.2.4: Destination host unreachable
    From 192.168.2.4: Destination host unreachable
    
    --- 192.168.2.5 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    

    PC4:

    PC>ping 192.168.2.2
    
    Ping 192.168.2.2: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.2: bytes=32 seq=1 ttl=128 time=94 ms
    From 192.168.2.2: bytes=32 seq=2 ttl=128 time=31 ms
    From 192.168.2.2: bytes=32 seq=3 ttl=128 time=62 ms
    From 192.168.2.2: bytes=32 seq=4 ttl=128 time=63 ms
    From 192.168.2.2: bytes=32 seq=5 ttl=128 time=62 ms
    
    --- 192.168.2.2 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 31/62/94 ms
    
    PC>ping 192.168.2.3
    
    Ping 192.168.2.3: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.5: Destination host unreachable
    From 192.168.2.5: Destination host unreachable
    From 192.168.2.5: Destination host unreachable
    From 192.168.2.5: Destination host unreachable
    From 192.168.2.5: Destination host unreachable
    
    --- 192.168.2.3 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    
    PC>ping 192.168.2.4
    
    Ping 192.168.2.4: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.5: Destination host unreachable
    From 192.168.2.5: Destination host unreachable
    From 192.168.2.5: Destination host unreachable
    From 192.168.2.5: Destination host unreachable
    From 192.168.2.5: Destination host unreachable
    
    --- 192.168.2.4 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    

    4.2 测试结果:
    通过ping命令测试,可得结果为:

    PC1与PC4之间相互连通,与PC2、PC3不通。
    PC2与PC3之间相互连通,与PC1、PC4不通。
    PC3与PC2之间相互连通,与PC1、PC4不通。
    PC4与PC1之间相互连通,与PC2、PC3不通。
    

    4.3 实验结论:

    PC1与PC4属于VLAN2;
    PC2与PC3属于VLAN3.
    VLAN构建成功。
    

    二、相关知识点。

    1.什么是VLAN?
    VLAN(Virtual Local Area Network)的中文名为"虚拟局域网"。

    虚拟局域网(VLAN)是一组逻辑上的设备和用户,这些设备和用户并不受物理位置的限制,可以根据功能、部门及应用等因素将它们组织起来,相互之间的通信就好像它们在同一个网段中一样,由此得名虚拟局域网。

    2.VLAN的作用。
    通过划分不同的VLAN,VLAN内的主机间可以直接通信,而VLAN间不能直接互通,从而将广播报文限制在一个VLAN内。
    作用:限制广播域、增强局域网的安全性(不同VLAN用户不能直接通信)、提高网络的健壮性(限制故障)、灵活构建虚拟工作组(同一VLAN用户不局限于固定的物理范围)。

    3. VLAN的优点。
    3.1 端口的分隔。
    即便在同一个交换机上,处于不同VLAN的端口也是不能通信的。这样一个物理的交换机可以当作多个逻辑的交换机使用。
    3.2 网络的安全。
    不同VLAN不能直接通信,杜绝了广播信息的不安全性。
    3.3 灵活的管理。
    更改用户所属的网络不必换端口和连线,只需更改软件配置。
    VLAN技术的出现,使得管理员根据实际应用需求,把同一物理局域网内的不同用户逻辑地划分成不同的广播域,每一个VLAN都包含一组有着相同需求的计算机工作站,与物理上形成的LAN有着相同的属性。由于它是从逻辑上划分,而不是从物理上划分,所以同一个VLAN内的各个工作站没有限制在同一个物理范围中,即这些工作站可以在不同物理LAN网段 。由VLAN的特点可知,一个VLAN内部的广播和单播流量都不会转发到其他VLAN中,从而有 助于控制流量、减少设备投资、简化网络管理、提高网络的安全性。 VLAN除了能将网络划 分为多个广播域,从而有效地控制广播风暴的发生,以及使网络的拓扑结构变得非常灵活 的优点外,还可以用于控制网络中不同部门、不同站点之间的互相访问。

    4.交换机端口类型。
    4.1 Access
    Access类型的端口只能属于1个VLAN,一般用于连接计算机的端口;
    4.2 Trunk
    Trunk类型的端口可以允许多个VLAN通过,可以接收和发送多个VLAN的报文,一般用于交换机之间连接的端口;
    4.3 Hybrid
    Hybrid类型的端口可以允许多个VLAN通过,可以接收和发送多个VLAN的报文,可以用于交换机之间连接,也可以用于连接用户的计算机。

    Hybrid端口和Trunk端口在接收数据时,处理方法一样,唯一不同之处在于发送数据时:Hybrid端口可以允许多个VLAN的报文发送时不打标签,而Trunk端口只允许缺省VLAN的报文发送时不打标签。

    展开全文
  • Unifi Switch新发布了交换机,那么很多网友想知道Unifi Switch交换机怎么配置vlan及trunk口?下面就为大家介绍下Unifi Switch交换机配置vlan及trunk口的方法,仅供参考
  • 当我们的配置好交换机之后一般都会配置vlan信息那么在配置玩vlan之后还需要配置vlanif接口IP地址;以便于telnet管理或者是用于作为vlan的网关地址;那么今天小编将指导大家完成华为交换机的vlan配置和vlanif接口的...

    当我们的配置好交换机之后一般都会配置vlan信息那么在配置玩vlan之后还需要配置vlanif接口IP地址;以便于telnet管理或者是用于作为vlan的网关地址;那么今天小编将指导大家完成华为交换机的vlan配置和vlanif接口的配置

    请自行准备好华为交换机和电脑并且让你的电脑和交换机连接上

    使用system-view命令进入[]模式

    创建一个vlan[Quidway]vlan 2

    添加端口[Quidway-vlan2]port Ethernet 0/0/13 to 0/0/15

    然后使用display current查看端口是否属于这个vlan

    当然我们也可以用display vlan来查看vlan信息

    配置vlan IP[Quidway]interface Vlanif 2

    配置vlanif ip地址[Quidway]interface Vlanif 2[Quidway-Vlanif2]ip address 10.10.100.1 255.255.255.0

    配置完成之后再次使用display current 来查看下配置信息如下图能看到vlanif 的ip地址

    完成之后吧你的电脑接入到vlan2的接口上并设置好你的IP地址然后ping 10.10.100.1是否正常如下图

    如果您觉得本经验有帮助,请点击正下方的或右上角的“大拇指”或“分享”或“关注TA”给我支持和鼓励为了方便下次寻找,您可以点击“收藏”收藏本经验

    展开全文
  • 主要为大家介绍了华为S5700交换机配置VLAN的方法,不知道如何配置的朋友可以进来学习一下,内容简单易懂,很容易上手,需要的朋友可以参考下
  • 华三交换机配置vlan命令教程[H3C]vlan 2[H3C]undo vlan all 删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除[H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN2中,此命令只能用来加access端口,...

    华三交换机配置vlan命令教程

    [H3C]vlan 2

    [H3C]undo vlan all 删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除

    [H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口

    [H3C-vlan2]port-isolate enable 打开VLAN内端口隔离特性,不能二层转发,默认不启用该功能

    [H3C-Ethernet0/4]port-isolate uplink-port vlan 2 设置4为VLAN2的隔离上行端口,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置

    [H3C]display vlan all 显示所有VLAN的详细信息

    S1550E支持基于端口的VLAN,通过创建不同的user-group来实现,一个端口可以属于多个user-group,不属于同一个user-group的端口不能互相通信,最多支持50个user-group

    [H3C]user-group 20 创建user-group 20,默认只存在user-group 1

    [H3C-UserGroup20]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN20中,初始时都属于user-group 1中

    [H3C]display user-group 20 显示user-group 20的相关信息

    展开全文
  • 博科三层交换机配置vlan
  • 中兴交换机配置vlan地址

    千次阅读 2019-09-18 07:35:26
    中兴交换机配置vlan地址命令:config terswitch vlan configvlan XXXexitinterf vlan XXXip add 1.1.1.1 255.255.255.0 瑞士康达传输登录方式:网线接入SNMP口电脑配置为192.168.4.1/24Telnet 192.168.4.28raisecom/...
  • 如图: 1.首先进入系统视图:system-view 进入后<>... 2.然后创建vlan 我这里是批量创建,你也可以单个单个创建...3.配置vlanif接口的ip地址 int vlan * 进入vlanif接口视图 vlan10网段10,vlan20网段20,...
  • 华为交换机配置vlan说明,主要用在wlan无线局域网中。
  • 华为交换机配置VLAN和VLANif

    万次阅读 多人点赞 2016-10-20 16:49:56
    当我们的配置好交换机之后一般都会配置vlan信息 那么在配置玩vlan之后还需要配置vlanif接口IP地址;以便于telnet管理或者是用于作为vlan的网关地址; 那么今天小编将指导大家完成华为交换机的vlan配置和vlanif接口...
  • 使用eNSP新建实验拓扑图,s5700交换机一台,PC4台,接口连接如图:分别为4台PC设置IP:PC1: 192.168.10.2PC2: 192.168.10.3PC3: 192.168.20.2PC4: 192.168.20.3交换机默认整体为一个vlan,因此同一网段默认是可以...
  • cisco交换机配置vlan的资料  分类: 系统运维 来源:网络 VLAN(Virtual Local Area Network)的中文名为"虚拟局域网"。VLAN是一种将局域网设备从逻辑上划分成一个个网段,从而实现虚拟工作...
  • 1. VLAN含义? 把地理位置不在一起的设备逻辑上划分到一起。 2. 划分VLAN优点? 管理方便;...5. 通过do show vlan命令可以看到当前的vlan配置(do代表强制执行) 6. 如果将指定端口加入VLAN? Switch(co
  • H3C三层交换机配置VLAN之间不能互相访问2010-11-2013:30:54|分类:H3C|标签:qosvlanh3c交换机traffic|举报|字号订阅由于H3C交换机的VLAN之间可以互访,为了数据的安全性及链路需求,要让VLAN之间不能互访。...
  • 交换机VLAN配置VLAN原理VLAN配置实验内容实验拓扑实验步骤 VLAN原理 VLAN(Virtual Local Area Network,虚拟局域网),VLAN是一种比较新的技术,工作在OSI参考模型的第2层和第3层,一个VLAN就是一个广播域,VLAN...
  • 0x00前言:今日在学校里学习了如何搭建vlan配置等等还有trunk。由于快下课了。尽快写。0x01准备:Cisco模拟器0x02正文:要求:VLAN 10 左边的IP:192.168.1.11 192.168.2.11 192.168.3.11 右边的IP:192.168.1.12 ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 9,284
精华内容 3,713
关键字:

交换机配置vlan