精华内容
下载资源
问答
  • 屏幕分辨率

    千次阅读 2010-08-23 09:55:00
    Vista屏幕分辨率设置界面确定计算机屏幕上显示多少信息的设置,以水平和垂直像素来衡量。屏幕分辨率低时(例如 640 x 480),点击此处添加图片说明在屏幕上显示的项目少,但尺寸比较大。屏幕分辨率高时(例如 1600 x...

    Vista屏幕分辨率设置界面

    确定计算机屏幕上显示多少信息的设置,以水平和垂直像素来衡量。屏幕分辨率低时(例如 640 x 480),点击此处添加图片说明在屏幕上显示的项目少,但尺寸比较大。屏幕分辨率高时(例如 1600 x 1200),在屏幕上显示的项目多,但尺寸比较小。  

    比例

    4:3

      4:3 是最常见屏幕比例,从电视时代流传下来的古老标准。在近代宽屏幕兴起前,绝大部份的屏幕分辨率都是照着这个比例的。   VGA (640x480) - 「VGA」 其实本来不是个分辨率的规格,而是 IBM 计算机的一种显示标准。在规范里有 320x200 / 256 色、320x200 / 16 色、640x350 / 16 色、640x480 / 16 色等多种模式,甚至还有 80x25 和 40x25 等文字模式。只是最后因为官方支持的最高分辨率是 640x480,所以 VGA 就成为了 640x480 的代名词。VGA 的重要地位在于它是所有显卡都接受的基准分辨率,Windows 在加载显卡驱动程序之前(BIOS 之后)的画面,那个画面就是在 VGA 分辨率下的。   SVGA (800x600) - SVGA 的情况和 VGA 有点像,也是以一种「规格」的身份起家的,只是最后好像变成无论规格如何,所有比 VGA 强的显示器都自称自已是 Super VGA,或 SVGA。在分辨率上,SVGA 专指 800x600 的分辨率 -- 即使当年标榜自已是 SVGA 的屏幕其实常常可到达 1024x768,或更高。   XGA (1024x768) - 到了 SVGA 的年代,IBM 已经失去了市场的独占性,PC界也正式进入了百家争鸣的时代。IBM 虽然定义出了XGA 的规格,但实际上它只是当年多种 Super VGA 规格中的一种。XGA 最后成为 1024x768 这个分辨率的代名词。   SXGA+ (1400x1050) - SXGA+ 是大约 2003 年~2007 年间偶尔会在笔记本电脑上看到的分辨率。不过近年来随着宽屏幕大行其道,这个分辨率很难看到了。   UXGA (1600x1200) - UXGA 又称为 UGA,分辨率刚好是 VGA 的四倍。UXGA 是许多 4:3 的 20" 和 21" 屏幕的析度,不过随着4:3 屏幕愈来愈少见,要买到这个分辨率的屏幕是愈来愈困难了。   QXGA (2048x1536) - QXGA 的分辨率是 XGA 的四倍,也是大部份 4:3屏幕支持的极限。   更高的 4:3 分辨率存在,像是 QUXGA,但这只是个理论上的名字。在真实世界没有采用这个分辨率的产品存在。

    16:10

      16:10 就是常见的「宽屏幕」比例,近几年来突然间变得很常见,差不多把市场给独占了。取决于你看事情的角度,你可以说 16:10 有各种好处,例如可以并排两个窗口同时观看、人眼横向移动比较不吃力、笔电可以做得比较小台等。或者你也可以阴谋论一点,说在同样的对角线长度下,16:10 的面板其实面积比较小。总之,16:10 看来已经是所有屏幕的共同标准(除了 16:9 之外)了,喜欢、不喜欢,都认命吧~   WVGA (800x480) - VGA 的加宽版,大部份的 MID和小号的 Netbook 采用的分辨率。第一代的 7" Eee PC 就是这个分辨率的。   WSVGA (1024x600) -老实说这个比例并不是16:10(960x600 才是),不过这是个愈来愈常见的宽屏幕分辨率,所以就列在一起了。8.9" 的 Netbook 大多是这个分辨率,部份的 10" Netbook(Wind NB)也是。   WXGA (1280x800、1366x768) -WXGA 最早是指 1366x768(1024x768 的加宽版),是 LCD TV 面板最常见的分辨率。但到了电脑上 WXGA 通常是指 1280x800 这个分辨率,通常出现在 13~15" 的笔电上。   WXGA+ (1440x900) - 也是宽屏幕笔电常见的分辨率,但更常出现在 19" 的宽屏幕 LCD 上。   WSXGA+ (1680x1050) - 20" 和 22" 宽屏幕 LCD 和部份15.4" 笔电爱用的分辨率。   WUXGA (1920x1200) - UXGA 的宽屏幕版。必须要到达这个分辨率才能在屏幕上无损地显示 1080p 的影片。桌电上 1920x1200 大致上是 24"~27" LCD 的领域,而笔电则是 17" 以上才比较看得到。   WQXGA (2560x1600) - 主要是 30"LCD 屏幕在用的分辨率,著名的 Apple Cinema Display、Dell UltraSharp 3007WFP / 3008 WFP 都是这个分辨率。

    16:9

      16:9 主要是 HD 电视在用的比例。常听到的720p、1080p 都是这个比例。   720p (1280x720) - 与其这是一种分辨率,还不如说它是一种信号?没听说有电脑屏幕是这个分辨率的,电视面板好像也都是做 1366x768 的多?   1080p (1920x1080) - 1080p 就是俗称的 Full HD(Sony 超拼的),以前只有在电视上看得到(电脑用 1920x1200 的多),不过最近开始出现采用 1080p 面板的笔电,像第二代的 Acer 宝石机,标榜可以「让画面塞满屏幕,不留黑边」。

    5:4

      5:4 家族:说是说家族,其实只有SXGA 这一个成员而已。怎么,从来没注意到自已的屏幕比较方?其实 1280x1024 除下来比例是 5:4 才对,不是 4:3。   SXGA (1280x1024) - 后期的 17" 屏幕和绝大部份非宽屏幕的19" 屏幕都是这个分辨率。为什么 SXGA 要采用 5:4 的比例到现在还是个谜,但总之它是成了办公室中几乎无所不在的存在。

    像素

      显示分辨率就是屏幕上显示的像素个数,分辨率160×128的意思是水平像素数为160个,垂直像素数128个。分辨率越高,像素的数目越多,感应到的图像越精密。而在屏幕尺寸一样的情况下,分辨率越高,显示效果就越精细和细腻。MP3中常见的屏幕分辨率有320×240、220×176、160×128等。

    点距

      像素间距(pixel pitch)的意义类似于CRT的点距(dot pitch),一般是指显示屏相邻两个象素点之间的距离。 我们看到的画面是由许多的点所形成的,而画质的细腻度就是由点距来决定的,点距的计算方式是以面板尺寸除以解析度所得的数值。以LCD为例,14寸液晶显示器的可视面积一般为285.7mm×214.3mm,分辨率为1024×768,从而计算出此LCD的点距是285.7/1024或者214.3/768=0.279mm。点距越小,图像越细腻。   16:10比例的22(21.5)与20(20.1)英寸宽屏液晶显示器的最佳分辨率是:1680×1050。   16:9比例的23与22(21.5)英寸宽屏液晶显示器的最佳分辨率是:1920×1080。   液晶显示器的刷新频率,就使用操作系统默认的60Hz,不要改(不管系统默认多少都不要改)。LCD不是CRT显示器,它的内部不是阴极射线管,不是靠电子枪去轰击显像管上的磷粉产生图像。   LCD显示器是靠后面的灯管照亮前面的液晶面板而被动发光,只有亮与不亮、明与暗的区别。所以,液晶显示器没有电子枪逐行及隔行扫描屏幕的原理(LCD显示器工作时,每个像素点自始至终都发光,不存在闪烁的现象),也就不存在刷新频率的概念,改不改都一个样,刷新频率对所有的LCD均不起作用。   显示卡对显示器有自适应功能,当你插上液晶显示器后,显卡的刷新频率选项便自动不起作用,从而保护液晶显示器。所以在Windows下,你就不可能调到85Hz。这是最基本的常识。
    展开全文
  • 自适应屏幕分辨率,labview自适应屏幕分辨率,LabView源码.rar
  • 自适应屏幕分辨率,labview自适应屏幕分辨率,LabView源码.zip
  • 可以帮忙LabVIEW界面,自适应屏幕分辨率
  • 自适应屏幕分辨率,labview自适应屏幕分辨率,LabView源码.zip.zip
  • 自适应屏幕分辨率,labview自适应屏幕分辨率,LabView源码 (1).zip
  • 本节课讲了示范了取屏幕宽度()、取屏幕高度()、设置屏幕分辨率(),以及调用第三方SetRes.exe来实现对系统屏幕分辨率的设置。 视频链接: 511遇见易语言教程 视频教程笔记 屏幕分辨率相关 一、系统处理...

    本节课讲了示范了取屏幕宽度()、取屏幕高度()、设置屏幕分辨率(),以及调用第三方SetRes.exe来实现对系统屏幕分辨率的设置。

    视频链接:

    511遇见易语言教程

    视频教程笔记

    屏幕分辨率相关
    一、系统处理
    1、取屏幕宽度()
    2、取屏幕高度()
    二、应用接口支持库------窗口操作-----设置屏幕分辨率
     
    设置屏幕分辨率()
    
     
    三、SetRes 2.3 for Windows
     
    帮助文档翻译:
    ====================================
     
      命令行修改屏幕分辨率,颜色质量,和刷新频率
     
     
    ================================================
     
    使用
            SETRES hXXXX vXXXX [bXX] [fXX] [n]
     
    hXXXX = 显示器长度(可选)最低640。
    vXXXX = 显示器宽度(可选)最低480。
      bXX = 颜色质量【8, 16 24, 32】,可选。
      fXX = 以赫兹为频率单位刷新,比如 60, 75, 85。可选。
        n = 出错时不出现'Press a key'提示,可选。
     
    举例
              SETRES h1024 v768               = 设置屏幕分辨率到 1024 x 768
              SETRES h800 v600 b24            = 设置屏幕分辨率到 800 x 600,24位色。
              SETRES h1280 v1024 b32 f75      = 设置屏幕分辨率到 1280x1024,32位色,刷新频率75Hz
              SETRES h1024 v768 n             = 设置屏幕分辨率到 1024x768 并且出错时不出现'Press a key'提示

    视频教程源码

    .版本 2
    .支持库 eAPI
    
    .程序集 窗口程序集_启动窗口
    
    .子程序 _按钮1_被单击, , , 取屏幕宽度
    
    编辑框1.内容 = 到文本 (取屏幕宽度 ())
    
    .子程序 _按钮2_被单击, , , 取屏幕高度
    
    编辑框2.内容 = 到文本 (取屏幕高度 ())
    
    .子程序 _按钮3_被单击, , , 设置屏幕分辨率
    
    设置屏幕分辨率 (800, 600, 32, 60)
    
    .子程序 _按钮4_被单击, , , 设置屏幕分辨率--窗口
    .局部变量 a, 文本型
    
    处理事件 ()
    设置屏幕分辨率 (800, 600, 32, )
    .计次循环首 (20, )
    a = a + “111111111111111100000000000000000000011111111111111111111111000000000000000000000”
    a = a + “0000000000000000111111111111111111111100000000000000000000001111111111111111111111”
    .计次循环尾 ()
    信息框 (a, 0, , )
    
    .子程序 _按钮5_被单击
    
    运行 (“SetRes.exe h800 v600 b32 f60”, 假, )

    SetRes下载

    http://www.softpedia.com/get/Multimedia/Video/Other-VIDEO-Tools/Ian-Sharpe-SetRes.shtml

     源码:易语言教程取和设置屏幕分辨率

             511遇见易语言教程

             511遇见易语言教程优酷

    展开全文
  • vncserver -geometry 1280x1024即可,之后通过window下vnc连接后的ubuntu分辨率即为1280x1024了,注意这里的X是小写的x而不是* 2.第二种方法:修改配置文件vncservers [root@secdb ~]# vi /etc/sysconfig/...

    先介绍一款好用的连接工具介绍一个 VNC连接工具:http://fwqglgj.iis7.net/cp/vnc/?tscc IIs7服务器管理工具可以批量连接并管理VNC服务器 作为服务器集成管理器,它最优秀的功能就是批量管理windows与linux系统服务器、vps。能极大的提高站长及服务器运维人员工作效率。同时iis7服务器管理工具还是vnc客户端,服务器真正实现了一站式管理,可谓是非常方便。

    1.第一种方法:使用geometry参数进行调整

    vncserver -geometry 1280x1024即可,之后通过window下vnc连接后的ubuntu分辨率即为1280x1024了,注意这里的X是小写的x而不是*

    2.第二种方法:修改配置文件vncservers

    [root@secdb ~]# vi /etc/sysconfig/vncservers
    # The VNCSERVERS variable is a list of display:user pairs.
    #
    # Uncomment the line below to start a VNC server on display :1
    # as my 'myusername' (adjust this to your own).  You will also
    # need to set a VNC password; run 'man vncpasswd' to see how
    # to do that.
    #
    # DO NOT RUN THIS SERVICE if your local area network is
    # untrusted!  For a secure way of using VNC, see
    # .

    # VNCSERVERS="1:myusername"
    # VNCSERVERARGS[1]="-geometry 800x600"
    VNCSERVERS="1:root 2:oracle"
    VNCSERVERARGS[1]="-geometry 1024x768"
    VNCSERVERARGS[2]="-geometry 1024x768"

    例如我们可以将最后一行内容调整为如下
    VNCSERVERARGS[2]="-geometry 800x600"

    重启vncserver后,使用“192.168.23.102:2”登录VNC便会得到一个800x600的操作窗口,用户是oracle。
    [root@secdb ~]# /etc/init.d/vncserver restart
    Shutting down VNC server: 1:root 2:oracle              [  OK  ]
    Starting VNC server: 1:root 2:oracle                   [  OK  ]

     

    展开全文
  • 易语言设置屏幕分辨率源码,设置屏幕分辨率,设置屏幕分辨率_模块,临时更改分辨率,ChangeDisplaySettings,EnumDisplaySettings
  • 易语言屏幕分辨率设置源码,屏幕分辨率设置
  • 适配屏幕分辨率

    2021-01-03 16:05:17
    适配屏幕分辨率 直接上代码:参考注释 public static Rect calRealSceenRect(Rect rectFace, int width, int height, int rotation ,Boolean isBackCamera) { int oriention; oriention = rotation / 90; Rect ...
  • 易语言屏幕分辨率监控源码,屏幕分辨率监控,新窗口,呼叫窗口函数地址_API,置窗口风格_API
  • 屏幕分辨率自适应.zip

    2021-01-22 20:11:08
    MFC实现屏幕分辨率自适应
  • 设置屏幕分辨率

    2019-04-17 16:44:34
    调用批处理程序修改屏幕分辨率,可以根据提供的批处理测试例子进行修改自己想要的分辨率。可通过php后台调用来实现远程控制分辨率的设定。
  • 屏幕分辨率 调节

    2014-04-29 11:28:26
    调节屏幕分辨率
  • 屏幕分辨率检测JS.html

    2021-03-11 14:10:25
    屏幕分辨率检测工具
  • 主要为大家详细介绍了C#动态设置屏幕分辨率的方法,我们可以使用Screen类设置屏幕分辨率,感兴趣的小伙伴们可以参考一下
  • 易语言源码易语言设置屏幕分辨率源码.rar 易语言源码易语言设置屏幕分辨率源码.rar 易语言源码易语言设置屏幕分辨率源码.rar 易语言源码易语言设置屏幕分辨率源码.rar 易语言源码易语言设置屏幕分辨率源码.rar ...
  • 修改屏幕分辨率

    2013-06-03 11:53:28
    此程序可以将目前的屏幕分辨率修改为 800*600 , 并还可以再恢复原来的屏幕分辨率 。源码用C++编写 , 并调用 WINDOWS API ChangeDisplaySettings 来实现的 。
  • Qt获取屏幕分辨率

    2018-05-29 17:34:08
    Qt 获取当前屏幕分辨率 https://blog.csdn.net/qq_35451572/article/details/80499446
  • 主要介绍了Android 屏幕分辨率的整理的相关资料,这里整理了常见的分辨率希望能帮助到大家,需要的朋友可以参考下
  • 检查屏幕分辨率[检查屏幕分辨率]-精品源代码
  • 智能手机屏幕分辨率.pdf
  • 屏幕分辨率修改

    2013-05-06 18:02:08
    屏幕分辨率修改2.01汉化专业版by八神屏幕分辨率修改2.01汉化专业版by八神.apk )
  • 自适应屏幕分辨率.rar

    2021-03-19 14:13:58
    自适应屏幕分辨率.rar
  • 易语言简单取和设置屏幕分辨率源码,简单取和设置屏幕分辨率
  • 易语言源码简单取和设置屏幕分辨率.rar 易语言源码简单取和设置屏幕分辨率.rar 易语言源码简单取和设置屏幕分辨率.rar 易语言源码简单取和设置屏幕分辨率.rar 易语言源码简单取和设置屏幕分辨率.rar 易语言源码...
  • 摘要:C#源码,系统相关,屏幕分辨率 C#滑块设置屏幕分辨率,仿Windows系统的分辨率设置程序,同样是利用滑块来实现,学习了这个小实例,你对滑块就有更深的理解了,对以后使用滑块的帮助作用是明显的。

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 153,128
精华内容 61,251
关键字:

屏幕分辨率